SELinux - Base workload
in ELN Environment from Fedora ELN (backed by rawhide) for aarch64



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) alternatives 1.26-3.eln134 aarch64 218.2 kB Required by:
  • p11-kit-trust-0.25.3-4.eln134.aarch64
(dependency) audit-libs 4.0.1-1.eln136 aarch64 547.3 kB Required by:
  • dbus-broker-36-2.eln136.aarch64
  • libsemanage-3.6-3.eln134.aarch64
  • pam-1.6.1-1.eln136.aarch64
  • pam-libs-1.6.1-1.eln136.aarch64
  • policycoreutils-3.6-3.eln134.aarch64
  • policycoreutils-newrole-3.6-3.eln134.aarch64
  • python3-audit-4.0.1-1.eln136.aarch64
  • shadow-utils-2:4.15.1-2.eln136.aarch64
  • systemd-255.4-1.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
(dependency) authselect 1.5.0-5.eln136 aarch64 309.3 kB Required by:
  • pam-1.6.1-1.eln136.aarch64
(dependency) authselect-libs 1.5.0-5.eln136 aarch64 910.4 kB Required by:
  • authselect-1.5.0-5.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
(dependency) basesystem 11-20.eln134 noarch 0.0 B Required by:
  • glibc-2.39.9000-12.eln136.aarch64
(dependency) bash 5.2.26-3.eln135 aarch64 8.3 MB Required by:
  • authselect-1.5.0-5.eln136.aarch64
  • authselect-libs-1.5.0-5.eln136.aarch64
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • cracklib-2.9.11-5.eln134.aarch64
  • dbus-broker-36-2.eln136.aarch64
  • dbus-common-1:1.14.10-3.eln134.noarch
  • gawk-5.3.0-3.eln134.aarch64
  • glib2-2.80.0-1.eln136.aarch64
  • glibc-common-2.39.9000-12.eln136.aarch64
  • grep-3.11-7.eln134.aarch64
  • gzip-1.13-1.eln134.aarch64
  • libutempter-1.2.1-13.eln134.aarch64
  • mcstrans-3.6-3.eln134.aarch64
  • p11-kit-trust-0.25.3-4.eln134.aarch64
  • pam-1.6.1-1.eln136.aarch64
  • policycoreutils-3.6-3.eln134.aarch64
  • policycoreutils-restorecond-3.6-3.eln134.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
  • rpm-4.19.1.1-1.eln135.aarch64
  • selinux-policy-40.16-1.eln136.noarch
  • selinux-policy-mls-40.16-1.eln136.noarch
  • selinux-policy-sandbox-40.16-1.eln136.noarch
  • selinux-policy-targeted-40.16-1.eln136.noarch
  • systemd-255.4-1.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
(dependency) bzip2-libs 1.0.8-18.eln134 aarch64 200.7 kB Required by:
  • libarchive-3.7.2-3.eln136.aarch64
  • libsemanage-3.6-3.eln134.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
  • rpm-libs-4.19.1.1-1.eln135.aarch64
  • systemd-255.4-1.eln136.aarch64
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB Required by:
  • openssl-libs-1:3.2.1-6.eln136.aarch64
  • python-pip-wheel-24.0-2.eln136.noarch
(dependency) checkpolicy 3.6-3.eln134 aarch64 2.0 MB Required by:
  • python3-policycoreutils-3.6-3.eln134.noarch
(dependency) coreutils 9.5-1.eln136 aarch64 20.7 MB Required by:
  • authselect-libs-1.5.0-5.eln136.aarch64
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • gzip-1.13-1.eln134.aarch64
  • krb5-libs-1.21.2-5.eln134.aarch64
  • policycoreutils-3.6-3.eln134.aarch64
  • rpm-4.19.1.1-1.eln135.aarch64
  • selinux-policy-40.16-1.eln136.noarch
  • selinux-policy-mls-40.16-1.eln136.noarch
  • selinux-policy-targeted-40.16-1.eln136.noarch
  • systemd-255.4-1.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
(dependency) coreutils-common 9.5-1.eln136 aarch64 11.2 MB Required by:
  • coreutils-9.5-1.eln136.aarch64
(dependency) cracklib 2.9.11-5.eln134 aarch64 934.6 kB Required by:
  • libpwquality-1.4.5-9.eln134.aarch64
(dependency) crypto-policies 20240304-1.gitb1c706d.eln136 noarch 84.1 kB Required by:
  • gnutls-3.8.5-1.eln136.aarch64
  • krb5-libs-1.21.2-5.eln134.aarch64
  • openssl-libs-1:3.2.1-6.eln136.aarch64
Recommended by:
  • libssh-0.10.6-6.eln136.aarch64
(dependency) curl 8.7.1-1.eln136 aarch64 886.0 kB Required by:
  • rpm-4.19.1.1-1.eln135.aarch64
(dependency) cyrus-sasl-lib 2.1.28-19.eln134 aarch64 3.1 MB Required by:
  • openldap-2.6.7-1.eln135.aarch64
(dependency) dbus 1:1.14.10-3.eln134 aarch64 0.0 B Required by:
  • systemd-255.4-1.eln136.aarch64
(dependency) dbus-broker 36-2.eln136 aarch64 614.1 kB Required by:
  • dbus-1:1.14.10-3.eln134.aarch64
(dependency) dbus-common 1:1.14.10-3.eln134 noarch 11.2 kB Required by:
  • dbus-broker-36-2.eln136.aarch64
(dependency) diffutils 3.10-5.eln134 aarch64 2.1 MB Required by:
  • policycoreutils-3.6-3.eln134.aarch64
Recommended by:
  • systemd-255.4-1.eln136.aarch64
(dependency) expat 2.6.2-1.eln136 aarch64 536.7 kB Required by:
  • dbus-broker-36-2.eln136.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
(env) fedora-gpg-keys 41-0.1.eln136 noarch 125.0 kB Required by:
  • fedora-repos-eln-41-0.1.eln136.noarch
(env) fedora-release-common 41-0.8.eln136 noarch 19.3 kB Required by:
  • fedora-release-eln-41-0.8.eln136.noarch
(env) fedora-release-eln 41-0.8.eln136 noarch 0.0 B Required by:
  • fedora-release-common-41-0.8.eln136.noarch
  • fedora-release-identity-eln-41-0.8.eln136.noarch
  • fedora-repos-eln-41-0.1.eln136.noarch
  • setup-2.14.5-2.eln134.noarch
(env) fedora-release-identity-eln 41-0.8.eln136 noarch 1.4 kB Required by:
  • fedora-release-common-41-0.8.eln136.noarch
Recommended by:
  • fedora-release-eln-41-0.8.eln136.noarch
(env) fedora-repos-eln 41-0.1.eln136 noarch 13.1 kB Required by:
  • fedora-release-common-41-0.8.eln136.noarch
  • fedora-release-eln-41-0.8.eln136.noarch
(env) filesystem 3.18-9.eln136 aarch64 106.0 B Required by:
  • basesystem-11-20.eln134.noarch
  • bash-5.2.26-3.eln135.aarch64
  • fedora-gpg-keys-41-0.1.eln136.noarch
  • gawk-5.3.0-3.eln134.aarch64
(dependency) findutils 1:4.9.0-8.eln134 aarch64 1.7 MB Required by:
  • rpm-4.19.1.1-1.eln135.aarch64
(dependency) gawk 5.3.0-3.eln134 aarch64 4.2 MB Required by:
  • krb5-libs-1.21.2-5.eln134.aarch64
  • policycoreutils-3.6-3.eln134.aarch64
  • selinux-policy-40.16-1.eln136.noarch
(dependency) gdbm 1:1.23-6.eln134 aarch64 928.3 kB Required by:
  • pam-1.6.1-1.eln136.aarch64
(dependency) gdbm-libs 1:1.23-6.eln134 aarch64 425.8 kB Required by:
  • cyrus-sasl-lib-2.1.28-19.eln134.aarch64
  • gdbm-1:1.23-6.eln134.aarch64
  • pam-1.6.1-1.eln136.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
(dependency) glib2 2.80.0-1.eln136 aarch64 16.4 MB Required by:
  • policycoreutils-restorecond-3.6-3.eln134.aarch64
(dependency) glibc 2.39.9000-12.eln136 aarch64 9.8 MB Required by:
  • alternatives-1.26-3.eln134.aarch64
  • audit-libs-4.0.1-1.eln136.aarch64
  • authselect-1.5.0-5.eln136.aarch64
  • authselect-libs-1.5.0-5.eln136.aarch64
  • bash-5.2.26-3.eln135.aarch64
  • bzip2-libs-1.0.8-18.eln134.aarch64
  • checkpolicy-3.6-3.eln134.aarch64
  • coreutils-9.5-1.eln136.aarch64
  • cracklib-2.9.11-5.eln134.aarch64
  • curl-8.7.1-1.eln136.aarch64
  • cyrus-sasl-lib-2.1.28-19.eln134.aarch64
  • dbus-broker-36-2.eln136.aarch64
  • diffutils-3.10-5.eln134.aarch64
  • expat-2.6.2-1.eln136.aarch64
  • findutils-1:4.9.0-8.eln134.aarch64
  • gawk-5.3.0-3.eln134.aarch64
  • gdbm-1:1.23-6.eln134.aarch64
  • gdbm-libs-1:1.23-6.eln134.aarch64
  • glib2-2.80.0-1.eln136.aarch64
  • glibc-common-2.39.9000-12.eln136.aarch64
  • glibc-minimal-langpack-2.39.9000-12.eln136.aarch64
  • gmp-1:6.3.0-1.eln136.aarch64
  • gnutls-3.8.5-1.eln136.aarch64
  • grep-3.11-7.eln134.aarch64
  • gzip-1.13-1.eln134.aarch64
  • keyutils-libs-1.6.3-3.eln134.aarch64
  • kmod-libs-31-5.eln134.aarch64
  • krb5-libs-1.21.2-5.eln134.aarch64
  • libacl-2.3.2-1.eln134.aarch64
  • libarchive-3.7.2-3.eln136.aarch64
  • libattr-2.5.2-3.eln134.aarch64
  • libblkid-2.40-13.eln136.aarch64
  • libbrotli-1.1.0-3.eln134.aarch64
  • libcap-2.69-3.eln134.aarch64
  • libcap-ng-0.8.5-1.eln136.aarch64
  • libcom_err-1.47.0-5.eln135.aarch64
  • libcurl-8.7.1-1.eln136.aarch64
  • libeconf-0.6.2-1.eln136.aarch64
  • libevent-2.1.12-12.eln135.aarch64
  • libfdisk-2.40-13.eln136.aarch64
  • libffi-3.4.6-1.eln136.aarch64
  • libidn2-2.3.7-1.eln134.aarch64
  • libmount-2.40-13.eln136.aarch64
  • libnghttp2-1.61.0-1.eln136.aarch64
  • libnsl2-2.0.1-1.eln134.aarch64
  • libpsl-0.21.5-3.eln134.aarch64
  • libpwquality-1.4.5-9.eln134.aarch64
  • libseccomp-2.5.3-8.eln134.aarch64
  • libselinux-3.6-4.eln134.aarch64
  • libselinux-utils-3.6-4.eln134.aarch64
  • libsemanage-3.6-3.eln134.aarch64
  • libsepol-3.6-3.eln134.aarch64
  • libsmartcols-2.40-13.eln136.aarch64
  • libssh-0.10.6-6.eln136.aarch64
  • libtasn1-4.19.0-6.eln134.aarch64
  • libtirpc-1.3.4-1.rc3.eln136.aarch64
  • libtool-ltdl-2.4.7-10.eln134.aarch64
  • libunistring-1.1-7.eln136.aarch64
  • libutempter-1.2.1-13.eln134.aarch64
  • libuuid-2.40-13.eln136.aarch64
  • libverto-0.3.2-8.eln134.aarch64
  • libxcrypt-4.4.36-5.eln134.aarch64
  • libxml2-2.12.6-1.eln136.aarch64
  • libzstd-1.5.6-1.eln136.aarch64
  • lua-libs-5.4.6-5.eln134.aarch64
  • lz4-libs-1.9.4-6.eln134.aarch64
  • mcstrans-3.6-3.eln134.aarch64
  • mpdecimal-2.5.1-9.eln134.aarch64
  • mpfr-4.2.1-3.eln134.aarch64
  • ncurses-libs-6.4-12.20240127.eln134.aarch64
  • nettle-3.9.1-6.eln134.aarch64
  • openldap-2.6.7-1.eln135.aarch64
  • openssl-libs-1:3.2.1-6.eln136.aarch64
  • p11-kit-0.25.3-4.eln134.aarch64
  • p11-kit-trust-0.25.3-4.eln134.aarch64
  • pam-1.6.1-1.eln136.aarch64
  • pam-libs-1.6.1-1.eln136.aarch64
  • pcre2-10.43-1.eln136.aarch64
  • policycoreutils-3.6-3.eln134.aarch64
  • policycoreutils-newrole-3.6-3.eln134.aarch64
  • policycoreutils-restorecond-3.6-3.eln134.aarch64
  • popt-1.19-6.eln134.aarch64
  • python3-3.12.3-2.eln136.aarch64
  • python3-audit-4.0.1-1.eln136.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
  • python3-libselinux-3.6-4.eln134.aarch64
  • python3-libsemanage-3.6-3.eln134.aarch64
  • python3-setools-4.4.4-2.eln134.aarch64
  • readline-8.2-8.eln134.aarch64
  • rpm-4.19.1.1-1.eln135.aarch64
  • rpm-libs-4.19.1.1-1.eln135.aarch64
  • rpm-plugin-selinux-4.19.1.1-1.eln135.aarch64
  • rpm-sequoia-1.6.0-2.eln134.aarch64
  • sed-4.9-1.eln134.aarch64
  • shadow-utils-2:4.15.1-2.eln136.aarch64
  • sqlite-libs-3.45.2-1.eln136.aarch64
  • systemd-255.4-1.eln136.aarch64
  • systemd-libs-255.4-1.eln136.aarch64
  • systemd-pam-255.4-1.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
  • util-linux-core-2.40-13.eln136.aarch64
  • xz-libs-1:5.4.6-3.eln136.aarch64
  • zlib-ng-compat-2.1.6-2.eln134.aarch64
(dependency) glibc-common 2.39.9000-12.eln136 aarch64 2.6 MB Required by:
  • glibc-2.39.9000-12.eln136.aarch64
  • glibc-minimal-langpack-2.39.9000-12.eln136.aarch64
(dependency) glibc-minimal-langpack 2.39.9000-12.eln136 aarch64 0.0 B Required by:
  • glibc-2.39.9000-12.eln136.aarch64
(dependency) gmp 1:6.3.0-1.eln136 aarch64 721.9 kB Required by:
  • coreutils-9.5-1.eln136.aarch64
  • gawk-5.3.0-3.eln134.aarch64
  • gnutls-3.8.5-1.eln136.aarch64
  • mpfr-4.2.1-3.eln134.aarch64
  • nettle-3.9.1-6.eln134.aarch64
(dependency) gnutls 3.8.5-1.eln136 aarch64 3.4 MB Required by:
  • glib2-2.80.0-1.eln136.aarch64
(dependency) grep 3.11-7.eln134 aarch64 1.1 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • policycoreutils-3.6-3.eln134.aarch64
  • systemd-255.4-1.eln136.aarch64
(dependency) gzip 1.13-1.eln134 aarch64 488.8 kB Required by:
  • cracklib-2.9.11-5.eln134.aarch64
(dependency) keyutils-libs 1.6.3-3.eln134 aarch64 226.3 kB Required by:
  • krb5-libs-1.21.2-5.eln134.aarch64
(dependency) kmod-libs 31-5.eln134 aarch64 287.1 kB Required by:
  • systemd-255.4-1.eln136.aarch64
(dependency) krb5-libs 1.21.2-5.eln134 aarch64 3.4 MB Required by:
  • libcurl-8.7.1-1.eln136.aarch64
  • libssh-0.10.6-6.eln136.aarch64
  • libtirpc-1.3.4-1.rc3.eln136.aarch64
(dependency) libacl 2.3.2-1.eln134 aarch64 196.0 kB Required by:
  • coreutils-9.5-1.eln136.aarch64
  • libarchive-3.7.2-3.eln136.aarch64
  • rpm-libs-4.19.1.1-1.eln135.aarch64
  • sed-4.9-1.eln134.aarch64
  • shadow-utils-2:4.15.1-2.eln136.aarch64
  • systemd-255.4-1.eln136.aarch64
(dependency) libarchive 3.7.2-3.eln136 aarch64 1.0 MB Required by:
  • rpm-4.19.1.1-1.eln135.aarch64
(dependency) libattr 2.5.2-3.eln134 aarch64 196.5 kB Required by:
  • coreutils-9.5-1.eln136.aarch64
  • libacl-2.3.2-1.eln134.aarch64
  • shadow-utils-2:4.15.1-2.eln136.aarch64
(dependency) libblkid 2.40-13.eln136 aarch64 418.5 kB Required by:
  • libfdisk-2.40-13.eln136.aarch64
  • libmount-2.40-13.eln136.aarch64
  • systemd-255.4-1.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
  • util-linux-core-2.40-13.eln136.aarch64
(dependency) libbrotli 1.1.0-3.eln134 aarch64 1.1 MB Required by:
  • libcurl-8.7.1-1.eln136.aarch64
(dependency) libcap 2.69-3.eln134 aarch64 1.4 MB Required by:
  • coreutils-9.5-1.eln136.aarch64
  • mcstrans-3.6-3.eln134.aarch64
  • rpm-libs-4.19.1.1-1.eln135.aarch64
  • systemd-255.4-1.eln136.aarch64
  • systemd-libs-255.4-1.eln136.aarch64
  • systemd-pam-255.4-1.eln136.aarch64
(dependency) libcap-ng 0.8.5-1.eln136 aarch64 417.0 kB Required by:
  • audit-libs-4.0.1-1.eln136.aarch64
  • dbus-broker-36-2.eln136.aarch64
  • policycoreutils-newrole-3.6-3.eln134.aarch64
  • python3-audit-4.0.1-1.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
(dependency) libcom_err 1.47.0-5.eln135 aarch64 239.2 kB Required by:
  • krb5-libs-1.21.2-5.eln134.aarch64
  • libtirpc-1.3.4-1.rc3.eln136.aarch64
(dependency) libcurl 8.7.1-1.eln136 aarch64 921.3 kB Required by:
  • curl-8.7.1-1.eln136.aarch64
(dependency) libeconf 0.6.2-1.eln136 aarch64 206.0 kB Required by:
  • pam-1.6.1-1.eln136.aarch64
  • pam-libs-1.6.1-1.eln136.aarch64
  • shadow-utils-2:4.15.1-2.eln136.aarch64
(dependency) libevent 2.1.12-12.eln135 aarch64 1.5 MB Required by:
  • openldap-2.6.7-1.eln135.aarch64
(dependency) libfdisk 2.40-13.eln136 aarch64 482.8 kB Required by:
  • systemd-255.4-1.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
(dependency) libffi 3.4.6-1.eln136 aarch64 282.3 kB Required by:
  • glib2-2.80.0-1.eln136.aarch64
  • p11-kit-0.25.3-4.eln134.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
(dependency) libgcc 14.0.1-0.15.eln136 aarch64 350.2 kB Required by:
  • dbus-broker-36-2.eln136.aarch64
  • glib2-2.80.0-1.eln136.aarch64
  • glibc-2.39.9000-12.eln136.aarch64
  • kmod-libs-31-5.eln134.aarch64
  • libcap-2.69-3.eln134.aarch64
  • rpm-sequoia-1.6.0-2.eln134.aarch64
  • systemd-255.4-1.eln136.aarch64
  • systemd-libs-255.4-1.eln136.aarch64
  • systemd-pam-255.4-1.eln136.aarch64
(dependency) libidn2 2.3.7-1.eln134 aarch64 457.1 kB Required by:
  • gnutls-3.8.5-1.eln136.aarch64
  • libcurl-8.7.1-1.eln136.aarch64
  • libpsl-0.21.5-3.eln134.aarch64
Recommended by:
  • systemd-255.4-1.eln136.aarch64
(dependency) libmount 2.40-13.eln136 aarch64 483.9 kB Required by:
  • glib2-2.80.0-1.eln136.aarch64
  • systemd-255.4-1.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
  • util-linux-core-2.40-13.eln136.aarch64
(dependency) libnghttp2 1.61.0-1.eln136 aarch64 262.1 kB Required by:
  • libcurl-8.7.1-1.eln136.aarch64
(dependency) libnsl2 2.0.1-1.eln134 aarch64 221.9 kB Required by:
  • pam-1.6.1-1.eln136.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
(dependency) libpsl 0.21.5-3.eln134 aarch64 196.5 kB Required by:
  • libcurl-8.7.1-1.eln136.aarch64
(dependency) libpwquality 1.4.5-9.eln134 aarch64 1.1 MB Required by:
  • pam-1.6.1-1.eln136.aarch64
Recommended by:
  • systemd-255.4-1.eln136.aarch64
(dependency) libseccomp 2.5.3-8.eln134 aarch64 243.2 kB Required by:
  • systemd-255.4-1.eln136.aarch64
(required) libselinux 3.6-4.eln134 aarch64 265.0 kB Required by:
  • authselect-libs-1.5.0-5.eln136.aarch64
  • coreutils-9.5-1.eln136.aarch64
  • dbus-broker-36-2.eln136.aarch64
  • findutils-1:4.9.0-8.eln134.aarch64
  • glib2-2.80.0-1.eln136.aarch64
  • krb5-libs-1.21.2-5.eln134.aarch64
  • libmount-2.40-13.eln136.aarch64
  • libselinux-utils-3.6-4.eln134.aarch64
  • libsemanage-3.6-3.eln134.aarch64
  • mcstrans-3.6-3.eln134.aarch64
  • pam-1.6.1-1.eln136.aarch64
  • policycoreutils-3.6-3.eln134.aarch64
  • policycoreutils-newrole-3.6-3.eln134.aarch64
  • policycoreutils-restorecond-3.6-3.eln134.aarch64
  • python3-libselinux-3.6-4.eln134.aarch64
  • python3-setools-4.4.4-2.eln134.aarch64
  • rpm-plugin-selinux-4.19.1.1-1.eln135.aarch64
  • sed-4.9-1.eln134.aarch64
  • shadow-utils-2:4.15.1-2.eln136.aarch64
  • systemd-255.4-1.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
  • util-linux-core-2.40-13.eln136.aarch64
(required) libselinux-utils 3.6-4.eln134 aarch64 3.7 MB Required by:
  • policycoreutils-3.6-3.eln134.aarch64
(required) libsemanage 3.6-3.eln134 aarch64 361.4 kB Required by:
  • policycoreutils-3.6-3.eln134.aarch64
  • python3-libsemanage-3.6-3.eln134.aarch64
  • shadow-utils-2:4.15.1-2.eln136.aarch64
(required) libsepol 3.6-3.eln134 aarch64 873.9 kB Required by:
  • libselinux-3.6-4.eln134.aarch64
  • libselinux-utils-3.6-4.eln134.aarch64
  • libsemanage-3.6-3.eln134.aarch64
  • policycoreutils-3.6-3.eln134.aarch64
  • python3-setools-4.4.4-2.eln134.aarch64
(dependency) libsmartcols 2.40-13.eln136 aarch64 288.4 kB Required by:
  • util-linux-2.40-13.eln136.aarch64
  • util-linux-core-2.40-13.eln136.aarch64
(dependency) libssh 0.10.6-6.eln136 aarch64 581.2 kB Required by:
  • libcurl-8.7.1-1.eln136.aarch64
(dependency) libssh-config 0.10.6-6.eln136 noarch 277.0 B Required by:
  • libssh-0.10.6-6.eln136.aarch64
(dependency) libtasn1 4.19.0-6.eln134 aarch64 283.7 kB Required by:
  • gnutls-3.8.5-1.eln136.aarch64
  • p11-kit-0.25.3-4.eln134.aarch64
  • p11-kit-trust-0.25.3-4.eln134.aarch64
(dependency) libtirpc 1.3.4-1.rc3.eln136 aarch64 274.6 kB Required by:
  • libnsl2-2.0.1-1.eln134.aarch64
  • pam-1.6.1-1.eln136.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
(dependency) libtool-ltdl 2.4.7-10.eln134 aarch64 222.1 kB Required by:
  • openldap-2.6.7-1.eln135.aarch64
(dependency) libunistring 1.1-7.eln136 aarch64 1.9 MB Required by:
  • gnutls-3.8.5-1.eln136.aarch64
  • libidn2-2.3.7-1.eln134.aarch64
  • libpsl-0.21.5-3.eln134.aarch64
(dependency) libutempter 1.2.1-13.eln134 aarch64 417.6 kB Required by:
  • util-linux-2.40-13.eln136.aarch64
(dependency) libuuid 2.40-13.eln136 aarch64 197.4 kB Required by:
  • libblkid-2.40-13.eln136.aarch64
  • libfdisk-2.40-13.eln136.aarch64
  • libmount-2.40-13.eln136.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
  • util-linux-core-2.40-13.eln136.aarch64
(dependency) libverto 0.3.2-8.eln134 aarch64 197.4 kB Required by:
  • krb5-libs-1.21.2-5.eln134.aarch64
(dependency) libxcrypt 4.4.36-5.eln134 aarch64 398.5 kB Required by:
  • cyrus-sasl-lib-2.1.28-19.eln134.aarch64
  • pam-1.6.1-1.eln136.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
  • shadow-utils-2:4.15.1-2.eln136.aarch64
  • systemd-255.4-1.eln136.aarch64
  • util-linux-core-2.40-13.eln136.aarch64
(dependency) libxml2 2.12.6-1.eln136 aarch64 2.2 MB Required by:
  • libarchive-3.7.2-3.eln136.aarch64
(dependency) libzstd 1.5.6-1.eln136 aarch64 795.9 kB Required by:
  • kmod-libs-31-5.eln134.aarch64
  • libarchive-3.7.2-3.eln136.aarch64
  • rpm-libs-4.19.1.1-1.eln135.aarch64
  • systemd-255.4-1.eln136.aarch64
  • systemd-libs-255.4-1.eln136.aarch64
(dependency) lua-libs 5.4.6-5.eln134 aarch64 393.0 kB Required by:
  • rpm-libs-4.19.1.1-1.eln135.aarch64
(dependency) lz4-libs 1.9.4-6.eln134 aarch64 261.4 kB Required by:
  • libarchive-3.7.2-3.eln136.aarch64
  • systemd-255.4-1.eln136.aarch64
  • systemd-libs-255.4-1.eln136.aarch64
(required) mcstrans 3.6-3.eln134 aarch64 388.8 kB Required by:
  • selinux-policy-mls-40.16-1.eln136.noarch
(dependency) mpdecimal 2.5.1-9.eln134 aarch64 328.7 kB Required by:
  • python3-libs-3.12.3-2.eln136.aarch64
(dependency) mpfr 4.2.1-3.eln134 aarch64 818.7 kB Required by:
  • gawk-5.3.0-3.eln134.aarch64
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Required by:
  • ncurses-libs-6.4-12.20240127.eln134.aarch64
(dependency) ncurses-libs 6.4-12.20240127.eln134 aarch64 2.2 MB Required by:
  • bash-5.2.26-3.eln135.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
  • readline-8.2-8.eln134.aarch64
  • util-linux-2.40-13.eln136.aarch64
  • util-linux-core-2.40-13.eln136.aarch64
(dependency) nettle 3.9.1-6.eln134 aarch64 953.6 kB Required by:
  • gnutls-3.8.5-1.eln136.aarch64
(dependency) openldap 2.6.7-1.eln135 aarch64 1014.9 kB Required by:
  • libcurl-8.7.1-1.eln136.aarch64
(dependency) openssl-libs 1:3.2.1-6.eln136 aarch64 7.8 MB Required by:
  • coreutils-9.5-1.eln136.aarch64
  • kmod-libs-31-5.eln134.aarch64
  • krb5-libs-1.21.2-5.eln134.aarch64
  • libarchive-3.7.2-3.eln136.aarch64
  • libcurl-8.7.1-1.eln136.aarch64
  • libevent-2.1.12-12.eln135.aarch64
  • libssh-0.10.6-6.eln136.aarch64
  • openldap-2.6.7-1.eln135.aarch64
  • pam-1.6.1-1.eln136.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
  • rpm-sequoia-1.6.0-2.eln134.aarch64
  • systemd-255.4-1.eln136.aarch64
(dependency) p11-kit 0.25.3-4.eln134 aarch64 2.8 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • gnutls-3.8.5-1.eln136.aarch64
  • p11-kit-trust-0.25.3-4.eln134.aarch64
(dependency) p11-kit-trust 0.25.3-4.eln134 aarch64 655.4 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • gnutls-3.8.5-1.eln136.aarch64
(dependency) pam 1.6.1-1.eln136 aarch64 11.0 MB Required by:
  • util-linux-2.40-13.eln136.aarch64
(dependency) pam-libs 1.6.1-1.eln136 aarch64 607.0 kB Required by:
  • libcap-2.69-3.eln134.aarch64
  • libpwquality-1.4.5-9.eln134.aarch64
  • pam-1.6.1-1.eln136.aarch64
  • policycoreutils-newrole-3.6-3.eln134.aarch64
  • shadow-utils-2:4.15.1-2.eln136.aarch64
  • systemd-255.4-1.eln136.aarch64
  • systemd-pam-255.4-1.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
(dependency) pcre2 10.43-1.eln136 aarch64 905.3 kB Required by:
  • glib2-2.80.0-1.eln136.aarch64
  • grep-3.11-7.eln134.aarch64
  • libselinux-3.6-4.eln134.aarch64
  • libselinux-utils-3.6-4.eln134.aarch64
  • mcstrans-3.6-3.eln134.aarch64
Recommended by:
  • systemd-255.4-1.eln136.aarch64
(dependency) pcre2-syntax 10.43-1.eln136 noarch 249.0 kB Required by:
  • pcre2-10.43-1.eln136.aarch64
(required) policycoreutils 3.6-3.eln134 aarch64 2.7 MB Required by:
  • policycoreutils-newrole-3.6-3.eln134.aarch64
  • python3-policycoreutils-3.6-3.eln134.noarch
  • selinux-policy-40.16-1.eln136.noarch
  • selinux-policy-mls-40.16-1.eln136.noarch
  • selinux-policy-targeted-40.16-1.eln136.noarch
(dependency) policycoreutils-newrole 3.6-3.eln134 aarch64 197.3 kB Required by:
  • selinux-policy-mls-40.16-1.eln136.noarch
(required) policycoreutils-python-utils 3.6-3.eln134 noarch 93.7 kB
(required) policycoreutils-restorecond 3.6-3.eln134 aarch64 215.1 kB
(dependency) popt 1.19-6.eln134 aarch64 272.8 kB Required by:
  • authselect-1.5.0-5.eln136.aarch64
  • rpm-4.19.1.1-1.eln135.aarch64
  • rpm-libs-4.19.1.1-1.eln135.aarch64
(dependency) publicsuffix-list-dafsa 20240107-3.eln134 noarch 67.5 kB Required by:
  • libpsl-0.21.5-3.eln134.aarch64
(dependency) python-pip-wheel 24.0-2.eln136 noarch 1.5 MB Required by:
  • python3-libs-3.12.3-2.eln136.aarch64
(dependency) python3 3.12.3-2.eln136 aarch64 211.4 kB Required by:
  • policycoreutils-python-utils-3.6-3.eln134.noarch
  • python3-audit-4.0.1-1.eln136.aarch64
  • python3-distro-1.9.0-3.eln134.noarch
  • python3-libselinux-3.6-4.eln134.aarch64
  • python3-libsemanage-3.6-3.eln134.aarch64
  • python3-policycoreutils-3.6-3.eln134.noarch
  • python3-setools-4.4.4-2.eln134.aarch64
  • python3-setuptools-69.2.0-1.eln136.noarch
Recommended by:
  • python3-libs-3.12.3-2.eln136.aarch64
(dependency) python3-audit 4.0.1-1.eln136 aarch64 465.2 kB Required by:
  • python3-policycoreutils-3.6-3.eln134.noarch
(dependency) python3-distro 1.9.0-3.eln134 noarch 201.9 kB Required by:
  • python3-policycoreutils-3.6-3.eln134.noarch
(dependency) python3-libs 3.12.3-2.eln136 aarch64 51.2 MB Required by:
  • python3-3.12.3-2.eln136.aarch64
(dependency) python3-libselinux 3.6-4.eln134 aarch64 848.9 kB Required by:
  • python3-libsemanage-3.6-3.eln134.aarch64
  • python3-policycoreutils-3.6-3.eln134.noarch
(dependency) python3-libsemanage 3.6-3.eln134 aarch64 460.9 kB Required by:
  • python3-policycoreutils-3.6-3.eln134.noarch
(dependency) python3-policycoreutils 3.6-3.eln134 noarch 5.8 MB Required by:
  • policycoreutils-python-utils-3.6-3.eln134.noarch
(dependency) python3-setools 4.4.4-2.eln134 aarch64 2.9 MB Required by:
  • python3-policycoreutils-3.6-3.eln134.noarch
(dependency) python3-setuptools 69.2.0-1.eln136 noarch 7.2 MB Required by:
  • python3-setools-4.4.4-2.eln134.aarch64
(dependency) readline 8.2-8.eln134 aarch64 689.1 kB Required by:
  • gawk-5.3.0-3.eln134.aarch64
  • gdbm-1:1.23-6.eln134.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
(dependency) rpm 4.19.1.1-1.eln135 aarch64 4.0 MB Required by:
  • policycoreutils-3.6-3.eln134.aarch64
  • rpm-libs-4.19.1.1-1.eln135.aarch64
(dependency) rpm-libs 4.19.1.1-1.eln135 aarch64 861.7 kB Required by:
  • rpm-4.19.1.1-1.eln135.aarch64
  • rpm-plugin-selinux-4.19.1.1-1.eln135.aarch64
(dependency) rpm-plugin-selinux 4.19.1.1-1.eln135 aarch64 196.0 kB Required by:
  • selinux-policy-40.16-1.eln136.noarch
(dependency) rpm-sequoia 1.6.0-2.eln134 aarch64 2.1 MB Required by:
  • rpm-libs-4.19.1.1-1.eln135.aarch64
(dependency) sed 4.9-1.eln134 aarch64 1001.3 kB Required by:
  • authselect-libs-1.5.0-5.eln136.aarch64
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • krb5-libs-1.21.2-5.eln134.aarch64
  • policycoreutils-3.6-3.eln134.aarch64
  • rpm-4.19.1.1-1.eln135.aarch64
(dependency) selinux-policy 40.16-1.eln136 noarch 28.3 kB Required by:
  • rpm-plugin-selinux-4.19.1.1-1.eln135.aarch64
  • selinux-policy-doc-40.16-1.eln136.noarch
  • selinux-policy-mls-40.16-1.eln136.noarch
  • selinux-policy-sandbox-40.16-1.eln136.noarch
  • selinux-policy-targeted-40.16-1.eln136.noarch
(required) selinux-policy-doc 40.16-1.eln136 noarch 32.3 MB
(required) selinux-policy-mls 40.16-1.eln136 noarch 10.4 MB Required by:
  • selinux-policy-40.16-1.eln136.noarch
(required) selinux-policy-sandbox 40.16-1.eln136 noarch 85.3 kB
(required) selinux-policy-targeted 40.16-1.eln136 noarch 19.0 MB Required by:
  • selinux-policy-40.16-1.eln136.noarch
  • selinux-policy-sandbox-40.16-1.eln136.noarch
(env) setup 2.14.5-2.eln134 noarch 720.4 kB Required by:
  • basesystem-11-20.eln134.noarch
  • filesystem-3.18-9.eln136.aarch64
  • pam-1.6.1-1.eln136.aarch64
  • shadow-utils-2:4.15.1-2.eln136.aarch64
Recommended by:
  • filesystem-3.18-9.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
(dependency) shadow-utils 2:4.15.1-2.eln136 aarch64 7.3 MB Required by:
  • dbus-broker-36-2.eln136.aarch64
  • libutempter-1.2.1-13.eln134.aarch64
(dependency) sqlite-libs 3.45.2-1.eln136 aarch64 1.5 MB Required by:
  • python3-libs-3.12.3-2.eln136.aarch64
  • rpm-libs-4.19.1.1-1.eln135.aarch64
(dependency) systemd 255.4-1.eln136 aarch64 26.1 MB Required by:
  • mcstrans-3.6-3.eln134.aarch64
  • systemd-pam-255.4-1.eln136.aarch64
Recommended by:
  • libutempter-1.2.1-13.eln134.aarch64
  • util-linux-2.40-13.eln136.aarch64
(dependency) systemd-libs 255.4-1.eln136 aarch64 2.5 MB Required by:
  • dbus-broker-36-2.eln136.aarch64
  • systemd-255.4-1.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
  • util-linux-core-2.40-13.eln136.aarch64
(dependency) systemd-pam 255.4-1.eln136 aarch64 1.4 MB Required by:
  • systemd-255.4-1.eln136.aarch64
(dependency) tzdata 2024a-5.eln136 noarch 1.6 MB Required by:
  • python3-libs-3.12.3-2.eln136.aarch64
Recommended by:
  • glibc-common-2.39.9000-12.eln136.aarch64
(dependency) util-linux 2.40-13.eln136 aarch64 17.5 MB Required by:
  • policycoreutils-3.6-3.eln134.aarch64
  • systemd-255.4-1.eln136.aarch64
(dependency) util-linux-core 2.40-13.eln136 aarch64 6.2 MB Required by:
  • systemd-255.4-1.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
(dependency) xz-libs 1:5.4.6-3.eln136 aarch64 265.6 kB Required by:
  • kmod-libs-31-5.eln134.aarch64
  • libarchive-3.7.2-3.eln136.aarch64
  • libxml2-2.12.6-1.eln136.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
  • rpm-libs-4.19.1.1-1.eln135.aarch64
  • systemd-255.4-1.eln136.aarch64
  • systemd-libs-255.4-1.eln136.aarch64
(dependency) zlib-ng-compat 2.1.6-2.eln134 aarch64 261.7 kB Required by:
  • cracklib-2.9.11-5.eln134.aarch64
  • glib2-2.80.0-1.eln136.aarch64
  • kmod-libs-31-5.eln134.aarch64
  • libarchive-3.7.2-3.eln136.aarch64
  • libcurl-8.7.1-1.eln136.aarch64
  • libssh-0.10.6-6.eln136.aarch64
  • libxml2-2.12.6-1.eln136.aarch64
  • openssl-libs-1:3.2.1-6.eln136.aarch64
  • python3-libs-3.12.3-2.eln136.aarch64
  • rpm-libs-4.19.1.1-1.eln135.aarch64
  • sqlite-libs-3.45.2-1.eln136.aarch64
  • systemd-255.4-1.eln136.aarch64
  • util-linux-2.40-13.eln136.aarch64
Page refreshed at 20 April 2024 22:11 UTC.