SELinux - Base workload
in ELN Environment from Fedora ELN (backed by rawhide) for aarch64



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.27-1.eln136 aarch64 218.2 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0.1-2.eln136 aarch64 547.3 kB Dynamic library for libaudit
(dependency) authselect 1.5.0-5.eln136 aarch64 309.3 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.5.0-5.eln136 aarch64 910.4 kB Utility library used by the authselect tool
(dependency) basesystem 11-20.eln134 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln135 aarch64 8.3 MB The GNU Bourne Again shell
(dependency) bzip2-libs 1.0.8-18.eln134 aarch64 200.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) checkpolicy 3.6-3.eln134 aarch64 2.0 MB SELinux policy compiler
(dependency) coreutils 9.5-2.eln137 aarch64 20.8 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-2.eln137 aarch64 11.2 MB coreutils common optional components
(dependency) cracklib 2.9.11-5.eln134 aarch64 934.6 kB A password-checking library
(dependency) crypto-policies 20240522-1.git77963ab.eln136 noarch 98.7 kB System-wide crypto policies
(dependency) curl 8.8.0-1.eln136 aarch64 871.7 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl-lib 2.1.28-22.eln136 aarch64 3.1 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.10-3.eln134 aarch64 0.0 B D-BUS message bus
(dependency) dbus-broker 36-2.eln136 aarch64 614.1 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln134 noarch 11.2 kB D-BUS message bus configuration
(dependency) diffutils 3.10-5.eln134 aarch64 2.1 MB GNU collection of diff utilities
(dependency) expat 2.6.2-1.eln136 aarch64 536.7 kB An XML parser library
(env) fedora-gpg-keys 41-0.2.eln136 noarch 124.7 kB Fedora RPM keys
(env) fedora-release-common 41-0.13.eln137 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.13.eln137 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.13.eln137 noarch 1.7 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.2.eln136 noarch 13.1 kB ELN repo definitions
(env) filesystem 3.18-9.eln136 aarch64 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.10.0-2.eln137 aarch64 2.1 MB The GNU versions of find utilities (find and xargs)
(dependency) gawk 5.3.0-3.eln134 aarch64 4.2 MB The GNU version of the AWK text processing utility
(dependency) gdbm 1:1.23-6.eln134 aarch64 928.3 kB A GNU set of database routines which use extensible hashing
(dependency) gdbm-libs 1:1.23-6.eln134 aarch64 425.8 kB Libraries files for gdbm
(dependency) glib2 2.80.2-1.eln136 aarch64 16.5 MB A library of handy utility functions
(dependency) glibc 2.39.9000-18.eln136 aarch64 9.8 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-18.eln136 aarch64 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-18.eln136 aarch64 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln136 aarch64 721.9 kB GNU arbitrary precision library
(dependency) gnutls 3.8.5-2.eln136 aarch64 3.4 MB A TLS protocol implementation
(dependency) grep 3.11-8.eln136 aarch64 1.1 MB Pattern matching utilities
(dependency) gzip 1.13-1.eln134 aarch64 488.8 kB GNU data compression program
(dependency) keyutils-libs 1.6.3-3.eln134 aarch64 226.3 kB Key utilities library
(dependency) krb5-libs 1.21.2-5.eln134 aarch64 3.4 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.2-1.eln134 aarch64 196.0 kB Dynamic library for access control list support
(dependency) libarchive 3.7.4-1.eln136 aarch64 1.0 MB A library for handling streaming archive formats
(dependency) libattr 2.5.2-3.eln134 aarch64 196.5 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40.1-1.eln136 aarch64 418.5 kB Block device ID library
(dependency) libbrotli 1.1.0-3.eln134 aarch64 1.1 MB Library for brotli lossless compression algorithm
(dependency) libcap 2.70-1.eln136 aarch64 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-1.eln136 aarch64 417.0 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.0-5.eln135 aarch64 239.2 kB Common error description library
(dependency) libcurl 8.8.0-1.eln136 aarch64 921.5 kB A library for getting files from web servers
(dependency) libeconf 0.6.2-2.eln136 aarch64 206.0 kB Enhanced config file parser library
(dependency) libevent 2.1.12-13.eln136 aarch64 1.5 MB Abstract asynchronous event notification library
(dependency) libfdisk 2.40.1-1.eln136 aarch64 482.8 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.6-1.eln136 aarch64 282.3 kB A portable foreign function interface library
(dependency) libgcc 14.1.1-5.eln137 aarch64 350.2 kB GCC version 14 shared support library
(dependency) libidn2 2.3.7-1.eln134 aarch64 457.1 kB Library to support IDNA2008 internationalized domain names
(dependency) libmount 2.40.1-1.eln136 aarch64 483.9 kB Device mounting library
(dependency) libnghttp2 1.62.0-1.eln136 aarch64 262.1 kB A library implementing the HTTP/2 protocol
(dependency) libnsl2 2.0.1-1.eln134 aarch64 221.9 kB Public client interface library for NIS(YP) and NIS+
(dependency) libpsl 0.21.5-3.eln134 aarch64 196.5 kB C library for the Publix Suffix List
(dependency) libpwquality 1.4.5-9.eln134 aarch64 1.1 MB A library for password generation and password quality checking
(dependency) libseccomp 2.5.5-1.eln137 aarch64 241.4 kB Enhanced seccomp library
(required) libselinux 3.6-4.eln134 aarch64 265.0 kB SELinux library and simple utilities
(required) libselinux-utils 3.6-4.eln134 aarch64 3.7 MB SELinux libselinux utilities
(required) libsemanage 3.6-3.eln134 aarch64 361.4 kB SELinux binary policy manipulation library
(required) libsepol 3.6-3.eln134 aarch64 873.9 kB SELinux binary policy manipulation library
(dependency) libsmartcols 2.40.1-1.eln136 aarch64 288.4 kB Formatting library for ls-like programs
(dependency) libssh 0.10.6-6.eln136 aarch64 581.2 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-6.eln136 noarch 277.0 B Configuration files for libssh
(dependency) libtasn1 4.19.0-6.eln134 aarch64 283.7 kB The ASN.1 library used in GNUTLS
(dependency) libtirpc 1.3.4-1.rc3.eln136 aarch64 274.6 kB Transport Independent RPC Library
(dependency) libtool-ltdl 2.4.7-11.eln136 aarch64 222.1 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libunistring 1.1-7.eln136 aarch64 1.9 MB GNU Unicode string library
(dependency) libutempter 1.2.1-13.eln134 aarch64 417.6 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.40.1-1.eln136 aarch64 197.4 kB Universally unique ID library
(dependency) libverto 0.3.2-8.eln134 aarch64 197.4 kB Main loop abstraction library
(dependency) libxcrypt 4.4.36-5.eln134 aarch64 398.5 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxml2 2.12.8-1.eln137 aarch64 2.1 MB Library providing XML and HTML support
(dependency) libzstd 1.5.6-1.eln136 aarch64 795.9 kB Zstd shared library
(dependency) lua-libs 5.4.6-5.eln134 aarch64 393.0 kB Libraries for lua
(dependency) lz4-libs 1.9.4-6.eln134 aarch64 261.4 kB Libaries for lz4
(required) mcstrans 3.6-3.eln134 aarch64 388.8 kB SELinux Translation Daemon
(dependency) mpdecimal 2.5.1-9.eln134 aarch64 328.7 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-4.eln136 aarch64 818.8 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln134 aarch64 2.2 MB Ncurses libraries
(dependency) nettle 3.9.1-6.eln134 aarch64 953.6 kB A low-level cryptographic library
(dependency) openldap 2.6.8-1.eln136 aarch64 1016.1 kB LDAP support libraries
(dependency) openssl-libs 1:3.2.2-1.eln137 aarch64 7.8 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.25.3-4.eln134 aarch64 2.8 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 aarch64 655.4 kB System trust module from p11-kit
(dependency) pam 1.6.1-3.eln136 aarch64 11.0 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.6.1-3.eln136 aarch64 607.0 kB Shared libraries of the PAM package
(dependency) pcre2 10.43-2.eln136.1 aarch64 905.3 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.43-2.eln136.1 noarch 249.0 kB Documentation for PCRE2 regular expressions
(required) policycoreutils 3.6-4.eln136 aarch64 2.7 MB SELinux policy core utilities
(dependency) policycoreutils-newrole 3.6-4.eln136 aarch64 197.3 kB The newrole application for RBAC/MLS
(required) policycoreutils-python-utils 3.6-4.eln136 noarch 93.7 kB SELinux policy core python utilities
(required) policycoreutils-restorecond 3.6-4.eln136 aarch64 215.1 kB SELinux restorecond utilities
(dependency) popt 1.19-6.eln134 aarch64 272.8 kB C library for parsing command line parameters
(dependency) publicsuffix-list-dafsa 20240107-3.eln134 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) python-pip-wheel 24.0-2.eln136 noarch 1.5 MB The pip wheel
(dependency) python3 3.12.3-2.eln136 aarch64 211.4 kB Python 3.12 interpreter
(dependency) python3-audit 4.0.1-2.eln136 aarch64 465.2 kB Python3 bindings for libaudit
(dependency) python3-distro 1.9.0-3.eln134 noarch 201.9 kB Linux Distribution - a Linux OS platform information API
(dependency) python3-libs 3.12.3-2.eln136 aarch64 51.2 MB Python runtime libraries
(dependency) python3-libselinux 3.6-4.eln134 aarch64 848.9 kB SELinux python 3 bindings for libselinux
(dependency) python3-libsemanage 3.6-3.eln134 aarch64 460.9 kB semanage python 3 bindings for libsemanage
(dependency) python3-policycoreutils 3.6-4.eln136 noarch 5.8 MB SELinux policy core python3 interfaces
(dependency) python3-setools 4.5.1-2.eln136 aarch64 2.9 MB Policy analysis tools for SELinux
(dependency) python3-setuptools 69.2.0-3.eln136 noarch 7.2 MB Easily build and distribute Python 3 packages
(dependency) readline 8.2-8.eln134 aarch64 689.1 kB A library for editing typed command lines
(dependency) rpm 4.19.91-13.eln137 aarch64 3.9 MB The RPM package management system
(dependency) rpm-libs 4.19.91-13.eln137 aarch64 797.9 kB Libraries for manipulating RPM packages
(dependency) rpm-plugin-selinux 4.19.91-13.eln137 aarch64 196.2 kB Rpm plugin for SELinux functionality
(dependency) rpm-sequoia 1.6.0-2.eln134 aarch64 2.1 MB Implementation of the RPM PGP interface using Sequoia
(dependency) sed 4.9-1.eln134 aarch64 1001.3 kB A GNU stream text editor
(dependency) selinux-policy 41.2-1.eln137 noarch 28.6 kB SELinux policy configuration
(required) selinux-policy-doc 41.2-1.eln137 noarch 32.3 MB SELinux policy documentation
(required) selinux-policy-mls 41.2-1.eln137 noarch 10.5 MB SELinux MLS policy
(required) selinux-policy-sandbox 41.2-1.eln137 noarch 85.3 kB SELinux sandbox policy
(required) selinux-policy-targeted 41.2-1.eln137 noarch 18.8 MB SELinux targeted policy
(env) setup 2.15.0-4.eln137 noarch 720.7 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.1-5.eln136 aarch64 7.3 MB Utilities for managing accounts and shadow password files
(dependency) sqlite-libs 3.46.0-1.eln137 aarch64 1.6 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) systemd 256-1.eln137 aarch64 28.2 MB System and Service Manager
(dependency) systemd-libs 256-1.eln137 aarch64 2.5 MB systemd libraries
(dependency) systemd-pam 256-1.eln137 aarch64 1.4 MB systemd PAM module
(dependency) tzdata 2024a-8.eln136 noarch 1.7 MB Timezone data
(dependency) util-linux 2.40.1-1.eln136 aarch64 17.5 MB Collection of basic system utilities
(dependency) util-linux-core 2.40.1-1.eln136 aarch64 6.2 MB The most essential utilities from the util-linux suite
(dependency) xz-libs 1:5.4.6-3.eln136 aarch64 265.6 kB Libraries for decoding LZMA compression
(dependency) zlib-ng-compat 2.1.6-6.eln137 aarch64 261.7 kB Zlib implementation provided by zlib-ng
Page refreshed at 19 June 2024 03:13 UTC.