grubby workload
in ELN Environment from Fedora ELN (backed by rawhide) for x86_64



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) alternatives 1.28-1.eln140 x86_64 66.3 kB Required by:
  • p11-kit-trust-0.25.5-2.eln141.x86_64
(dependency) audit-libs 4.0.1-3.eln140 x86_64 339.3 kB Required by:
  • dbus-broker-36-2.eln140.x86_64
  • libsemanage-3.7-1.eln141.x86_64
  • pam-1.6.1-4.eln141.x86_64
  • pam-libs-1.6.1-4.eln141.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
  • systemd-256.2-1.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
(dependency) authselect 1.5.0-6.eln141 x86_64 153.4 kB Required by:
  • pam-1.6.1-4.eln141.x86_64
(dependency) authselect-libs 1.5.0-6.eln141 x86_64 796.9 kB Required by:
  • authselect-1.5.0-6.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
(dependency) basesystem 11-20.eln140 noarch 0.0 B Required by:
  • glibc-2.39.9000-30.eln141.x86_64
(dependency) bash 5.2.26-3.eln140 x86_64 8.2 MB Required by:
  • authselect-1.5.0-6.eln141.x86_64
  • authselect-libs-1.5.0-6.eln141.x86_64
  • ca-certificates-2024.2.68_v8.0.302-2.eln140.noarch
  • cracklib-2.9.11-5.eln140.x86_64
  • dbus-broker-36-2.eln140.x86_64
  • dbus-common-1:1.14.10-3.eln140.noarch
  • device-mapper-11:1.02.199-2.eln141.x86_64
  • dracut-102-2.eln141.x86_64
  • gawk-5.3.0-3.eln140.x86_64
  • gettext-runtime-0.22.5-4.eln141.x86_64
  • glibc-common-2.39.9000-30.eln141.x86_64
  • grep-3.11-8.eln140.x86_64
  • grub2-common-1:2.06-120.eln136.noarch
  • grub2-tools-1:2.06-120.eln136.x86_64
  • grub2-tools-minimal-1:2.06-120.eln136.x86_64
  • grubby-8.40-75.eln140.x86_64
  • gzip-1.13-1.eln140.x86_64
  • kbd-2.6.4-3.eln140.x86_64
  • kmod-31-5.eln140.x86_64
  • libutempter-1.2.1-14.eln141.x86_64
  • os-prober-1.81-7.eln140.x86_64
  • p11-kit-trust-0.25.5-2.eln141.x86_64
  • pam-1.6.1-4.eln141.x86_64
  • systemd-256.2-1.eln141.x86_64
  • systemd-udev-256.2-1.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
  • xz-1:5.6.2-1.eln140.x86_64
(dependency) bzip2-libs 1.0.8-18.eln140 x86_64 80.7 kB Required by:
  • libsemanage-3.7-1.eln141.x86_64
  • systemd-256.2-1.eln141.x86_64
(dependency) ca-certificates 2024.2.68_v8.0.302-2.eln140 noarch 2.3 MB Required by:
  • openssl-libs-1:3.2.2-4.eln141.x86_64
(dependency) coreutils 9.5-5.eln141 x86_64 5.6 MB Required by:
  • authselect-libs-1.5.0-6.eln141.x86_64
  • ca-certificates-2024.2.68_v8.0.302-2.eln140.noarch
  • dracut-102-2.eln141.x86_64
  • grub2-common-1:2.06-120.eln136.noarch
  • gzip-1.13-1.eln140.x86_64
  • krb5-libs-1.21.3-1.eln141.x86_64
  • os-prober-1.81-7.eln140.x86_64
  • systemd-256.2-1.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
(dependency) coreutils-common 9.5-5.eln141 x86_64 11.2 MB Required by:
  • coreutils-9.5-5.eln141.x86_64
(dependency) cpio 2.15-1.eln140 x86_64 1.1 MB Required by:
  • dracut-102-2.eln141.x86_64
(dependency) cracklib 2.9.11-5.eln140 x86_64 238.9 kB Required by:
  • libpwquality-1.4.5-10.eln140.x86_64
(dependency) crypto-policies 20240522-1.git77963ab.eln140 noarch 98.7 kB Required by:
  • krb5-libs-1.21.3-1.eln141.x86_64
  • openssl-libs-1:3.2.2-4.eln141.x86_64
(dependency) cryptsetup-libs 2.7.3-1.eln140 x86_64 2.2 MB Required by:
  • systemd-udev-256.2-1.eln141.x86_64
Recommended by:
  • systemd-256.2-1.eln141.x86_64
  • systemd-udev-256.2-1.eln141.x86_64
(dependency) dbus 1:1.14.10-3.eln140 x86_64 0.0 B Required by:
  • systemd-256.2-1.eln141.x86_64
(dependency) dbus-broker 36-2.eln140 x86_64 382.8 kB Required by:
  • dbus-1:1.14.10-3.eln140.x86_64
(dependency) dbus-common 1:1.14.10-3.eln140 noarch 11.2 kB Required by:
  • dbus-broker-36-2.eln140.x86_64
(dependency) device-mapper 11:1.02.199-2.eln141 x86_64 348.2 kB Required by:
  • device-mapper-libs-11:1.02.199-2.eln141.x86_64
(dependency) device-mapper-libs 11:1.02.199-2.eln141 x86_64 414.7 kB Required by:
  • cryptsetup-libs-2.7.3-1.eln140.x86_64
  • device-mapper-11:1.02.199-2.eln141.x86_64
  • grub2-tools-1:2.06-120.eln136.x86_64
  • grub2-tools-minimal-1:2.06-120.eln136.x86_64
(dependency) dracut 102-2.eln141 x86_64 1.4 MB Required by:
  • grub2-tools-1:2.06-120.eln136.x86_64
(dependency) expat 2.6.2-1.eln140 x86_64 284.8 kB Required by:
  • dbus-broker-36-2.eln140.x86_64
(env) fedora-gpg-keys 41-0.2.eln140 noarch 124.7 kB Required by:
  • fedora-repos-eln-41-0.2.eln140.noarch
(env) fedora-release-common 41-0.16.eln141 noarch 19.3 kB Required by:
  • fedora-release-eln-41-0.16.eln141.noarch
(env) fedora-release-eln 41-0.16.eln141 noarch 0.0 B Required by:
  • fedora-release-common-41-0.16.eln141.noarch
  • fedora-release-identity-eln-41-0.16.eln141.noarch
  • fedora-repos-eln-41-0.2.eln140.noarch
  • setup-2.15.0-4.eln140.noarch
(env) fedora-release-identity-eln 41-0.16.eln141 noarch 1.7 kB Required by:
  • fedora-release-common-41-0.16.eln141.noarch
Recommended by:
  • fedora-release-eln-41-0.16.eln141.noarch
(env) fedora-repos-eln 41-0.2.eln140 noarch 13.1 kB Required by:
  • fedora-release-common-41-0.16.eln141.noarch
  • fedora-release-eln-41-0.16.eln141.noarch
(dependency) file 5.45-6.eln140 x86_64 103.5 kB Required by:
  • grub2-tools-1:2.06-120.eln136.x86_64
(dependency) file-libs 5.45-6.eln140 x86_64 9.9 MB Required by:
  • file-5.45-6.eln140.x86_64
(env) filesystem 3.18-9.eln140 x86_64 106.0 B Required by:
  • basesystem-11-20.eln140.noarch
  • bash-5.2.26-3.eln140.x86_64
  • dracut-102-2.eln141.x86_64
  • fedora-gpg-keys-41-0.2.eln140.noarch
  • gawk-5.3.0-3.eln140.x86_64
(dependency) findutils 1:4.10.0-3.eln141 x86_64 1.8 MB Required by:
  • dracut-102-2.eln141.x86_64
  • grubby-8.40-75.eln140.x86_64
(dependency) fuse-libs 2.9.9-21.eln140 x86_64 305.2 kB Required by:
  • grub2-tools-minimal-1:2.06-120.eln136.x86_64
(dependency) gawk 5.3.0-3.eln140 x86_64 1.7 MB Required by:
  • krb5-libs-1.21.3-1.eln141.x86_64
(dependency) gdbm 1:1.23-6.eln140 x86_64 460.8 kB Required by:
  • pam-1.6.1-4.eln141.x86_64
(dependency) gdbm-libs 1:1.23-6.eln140 x86_64 121.9 kB Required by:
  • gdbm-1:1.23-6.eln140.x86_64
  • pam-1.6.1-4.eln141.x86_64
(dependency) gettext-envsubst 0.22.5-4.eln141 x86_64 74.9 kB Required by:
  • gettext-runtime-0.22.5-4.eln141.x86_64
(dependency) gettext-libs 0.22.5-4.eln141 x86_64 1.7 MB Required by:
  • gettext-runtime-0.22.5-4.eln141.x86_64
(dependency) gettext-runtime 0.22.5-4.eln141 x86_64 481.3 kB Required by:
  • grub2-tools-1:2.06-120.eln136.x86_64
  • grub2-tools-minimal-1:2.06-120.eln136.x86_64
(dependency) glibc 2.39.9000-30.eln141 x86_64 6.2 MB Required by:
  • alternatives-1.28-1.eln140.x86_64
  • audit-libs-4.0.1-3.eln140.x86_64
  • authselect-1.5.0-6.eln141.x86_64
  • authselect-libs-1.5.0-6.eln141.x86_64
  • bash-5.2.26-3.eln140.x86_64
  • bzip2-libs-1.0.8-18.eln140.x86_64
  • coreutils-9.5-5.eln141.x86_64
  • cpio-2.15-1.eln140.x86_64
  • cracklib-2.9.11-5.eln140.x86_64
  • cryptsetup-libs-2.7.3-1.eln140.x86_64
  • dbus-broker-36-2.eln140.x86_64
  • device-mapper-11:1.02.199-2.eln141.x86_64
  • device-mapper-libs-11:1.02.199-2.eln141.x86_64
  • dracut-102-2.eln141.x86_64
  • expat-2.6.2-1.eln140.x86_64
  • file-5.45-6.eln140.x86_64
  • file-libs-5.45-6.eln140.x86_64
  • findutils-1:4.10.0-3.eln141.x86_64
  • fuse-libs-2.9.9-21.eln140.x86_64
  • gawk-5.3.0-3.eln140.x86_64
  • gdbm-1:1.23-6.eln140.x86_64
  • gdbm-libs-1:1.23-6.eln140.x86_64
  • gettext-envsubst-0.22.5-4.eln141.x86_64
  • gettext-libs-0.22.5-4.eln141.x86_64
  • gettext-runtime-0.22.5-4.eln141.x86_64
  • glibc-common-2.39.9000-30.eln141.x86_64
  • glibc-minimal-langpack-2.39.9000-30.eln141.x86_64
  • gmp-1:6.3.0-1.eln140.x86_64
  • grep-3.11-8.eln140.x86_64
  • grub2-tools-1:2.06-120.eln136.x86_64
  • grub2-tools-minimal-1:2.06-120.eln136.x86_64
  • gzip-1.13-1.eln140.x86_64
  • json-c-0.17-3.eln140.x86_64
  • kbd-2.6.4-3.eln140.x86_64
  • keyutils-libs-1.6.3-3.eln140.x86_64
  • kmod-31-5.eln140.x86_64
  • kmod-libs-31-5.eln140.x86_64
  • krb5-libs-1.21.3-1.eln141.x86_64
  • libacl-2.3.2-1.eln140.x86_64
  • libattr-2.5.2-3.eln140.x86_64
  • libblkid-2.40.2-1.eln141.x86_64
  • libcap-2.70-2.eln141.x86_64
  • libcap-ng-0.8.5-2.eln140.x86_64
  • libcom_err-1.47.1-1.eln140.x86_64
  • libeconf-0.6.2-2.eln140.x86_64
  • libfdisk-2.40.2-1.eln141.x86_64
  • libffi-3.4.6-1.eln140.x86_64
  • libkcapi-1.4.0-10.eln134.x86_64
  • libkcapi-hmaccalc-1.4.0-10.eln134.x86_64
  • libmount-2.40.2-1.eln141.x86_64
  • libnsl2-2.0.1-1.eln140.x86_64
  • libpwquality-1.4.5-10.eln140.x86_64
  • libseccomp-2.5.5-1.eln140.x86_64
  • libselinux-3.7-3.eln141.x86_64
  • libsemanage-3.7-1.eln141.x86_64
  • libsepol-3.7-1.eln141.x86_64
  • libsmartcols-2.40.2-1.eln141.x86_64
  • libstdc++-14.1.1-7.eln141.x86_64
  • libtasn1-4.19.0-8.eln140.x86_64
  • libtirpc-1.3.4-1.rc3.eln140.x86_64
  • libunistring-1.1-7.eln140.x86_64
  • libutempter-1.2.1-14.eln141.x86_64
  • libuuid-2.40.2-1.eln141.x86_64
  • libverto-0.3.2-8.eln140.x86_64
  • libxcrypt-4.4.36-5.eln140.x86_64
  • libxml2-2.12.8-1.eln140.x86_64
  • libzstd-1.5.6-1.eln140.x86_64
  • mpfr-4.2.1-4.eln140.x86_64
  • ncurses-libs-6.4-12.20240127.eln140.x86_64
  • openssl-libs-1:3.2.2-4.eln141.x86_64
  • os-prober-1.81-7.eln140.x86_64
  • p11-kit-0.25.5-2.eln141.x86_64
  • p11-kit-trust-0.25.5-2.eln141.x86_64
  • pam-1.6.1-4.eln141.x86_64
  • pam-libs-1.6.1-4.eln141.x86_64
  • pcre2-10.44-1.eln141.x86_64
  • popt-1.19-6.eln140.x86_64
  • procps-ng-4.0.4-3.eln140.x86_64
  • readline-8.2-8.eln140.x86_64
  • sed-4.9-1.eln140.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
  • systemd-256.2-1.eln141.x86_64
  • systemd-libs-256.2-1.eln141.x86_64
  • systemd-pam-256.2-1.eln141.x86_64
  • systemd-udev-256.2-1.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
  • util-linux-core-2.40.2-1.eln141.x86_64
  • xz-1:5.6.2-1.eln140.x86_64
  • xz-libs-1:5.6.2-1.eln140.x86_64
  • zlib-ng-compat-2.1.7-1.eln140.x86_64
(dependency) glibc-common 2.39.9000-30.eln141 x86_64 1.0 MB Required by:
  • glibc-2.39.9000-30.eln141.x86_64
  • glibc-minimal-langpack-2.39.9000-30.eln141.x86_64
(dependency) glibc-minimal-langpack 2.39.9000-30.eln141 x86_64 0.0 B Required by:
  • glibc-2.39.9000-30.eln141.x86_64
(dependency) gmp 1:6.3.0-1.eln140 x86_64 811.4 kB Required by:
  • coreutils-9.5-5.eln141.x86_64
  • gawk-5.3.0-3.eln140.x86_64
  • mpfr-4.2.1-4.eln140.x86_64
(dependency) grep 3.11-8.eln140 x86_64 1017.8 kB Required by:
  • ca-certificates-2024.2.68_v8.0.302-2.eln140.noarch
  • dracut-102-2.eln141.x86_64
  • grub2-common-1:2.06-120.eln136.noarch
  • grub2-tools-1:2.06-120.eln136.x86_64
  • os-prober-1.81-7.eln140.x86_64
  • systemd-256.2-1.eln141.x86_64
  • systemd-udev-256.2-1.eln141.x86_64
  • xz-1:5.6.2-1.eln140.x86_64
(dependency) grub2-common 1:2.06-120.eln136 noarch 5.3 MB Required by:
  • grub2-tools-1:2.06-120.eln136.x86_64
  • grub2-tools-minimal-1:2.06-120.eln136.x86_64
(dependency) grub2-tools 1:2.06-120.eln136 x86_64 7.9 MB Required by:
  • grubby-8.40-75.eln140.x86_64
(dependency) grub2-tools-minimal 1:2.06-120.eln136 x86_64 3.1 MB Required by:
  • grubby-8.40-75.eln140.x86_64
  • os-prober-1.81-7.eln140.x86_64
(required) grubby 8.40-75.eln140 x86_64 45.5 kB Required by:
  • systemd-udev-256.2-1.eln141.x86_64
(dependency) gzip 1.13-1.eln140 x86_64 389.0 kB Required by:
  • cracklib-2.9.11-5.eln140.x86_64
  • dracut-102-2.eln141.x86_64
(dependency) json-c 0.17-3.eln140 x86_64 82.4 kB Required by:
  • cryptsetup-libs-2.7.3-1.eln140.x86_64
(dependency) kbd 2.6.4-3.eln140 x86_64 1.5 MB Required by:
  • systemd-udev-256.2-1.eln141.x86_64
(dependency) kbd-legacy 2.6.4-3.eln140 noarch 567.1 kB Required by:
  • kbd-2.6.4-3.eln140.x86_64
(dependency) kbd-misc 2.6.4-3.eln140 noarch 2.5 MB Required by:
  • kbd-2.6.4-3.eln140.x86_64
(dependency) keyutils-libs 1.6.3-3.eln140 x86_64 54.4 kB Required by:
  • krb5-libs-1.21.3-1.eln141.x86_64
(dependency) kmod 31-5.eln140 x86_64 268.6 kB Required by:
  • dracut-102-2.eln141.x86_64
  • os-prober-1.81-7.eln140.x86_64
  • systemd-udev-256.2-1.eln141.x86_64
(dependency) kmod-libs 31-5.eln140 x86_64 143.2 kB Required by:
  • dracut-102-2.eln141.x86_64
  • systemd-udev-256.2-1.eln141.x86_64
Recommended by:
  • systemd-256.2-1.eln141.x86_64
(dependency) krb5-libs 1.21.3-1.eln141 x86_64 2.3 MB Required by:
  • libtirpc-1.3.4-1.rc3.eln140.x86_64
(dependency) libacl 2.3.2-1.eln140 x86_64 40.0 kB Required by:
  • coreutils-9.5-5.eln141.x86_64
  • gettext-libs-0.22.5-4.eln141.x86_64
  • sed-4.9-1.eln140.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
  • systemd-256.2-1.eln141.x86_64
(dependency) libattr 2.5.2-3.eln140 x86_64 28.5 kB Required by:
  • coreutils-9.5-5.eln141.x86_64
  • gettext-libs-0.22.5-4.eln141.x86_64
  • libacl-2.3.2-1.eln140.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
(dependency) libblkid 2.40.2-1.eln141 x86_64 262.5 kB Required by:
  • cryptsetup-libs-2.7.3-1.eln140.x86_64
  • libfdisk-2.40.2-1.eln141.x86_64
  • libmount-2.40.2-1.eln141.x86_64
  • systemd-256.2-1.eln141.x86_64
  • systemd-udev-256.2-1.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
  • util-linux-core-2.40.2-1.eln141.x86_64
(dependency) libcap 2.70-2.eln141 x86_64 220.3 kB Required by:
  • coreutils-9.5-5.eln141.x86_64
  • systemd-256.2-1.eln141.x86_64
  • systemd-libs-256.2-1.eln141.x86_64
  • systemd-pam-256.2-1.eln141.x86_64
(dependency) libcap-ng 0.8.5-2.eln140 x86_64 69.1 kB Required by:
  • audit-libs-4.0.1-3.eln140.x86_64
  • dbus-broker-36-2.eln140.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
(dependency) libcom_err 1.47.1-1.eln140 x86_64 67.2 kB Required by:
  • krb5-libs-1.21.3-1.eln141.x86_64
  • libtirpc-1.3.4-1.rc3.eln140.x86_64
(dependency) libeconf 0.6.2-2.eln140 x86_64 58.0 kB Required by:
  • pam-1.6.1-4.eln141.x86_64
  • pam-libs-1.6.1-4.eln141.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
(dependency) libfdisk 2.40.2-1.eln141 x86_64 362.9 kB Required by:
  • systemd-256.2-1.eln141.x86_64
  • systemd-udev-256.2-1.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
(dependency) libffi 3.4.6-1.eln140 x86_64 86.4 kB Required by:
  • p11-kit-0.25.5-2.eln141.x86_64
(dependency) libgcc 14.1.1-7.eln141 x86_64 274.6 kB Required by:
  • dbus-broker-36-2.eln140.x86_64
  • dracut-102-2.eln141.x86_64
  • glibc-2.39.9000-30.eln141.x86_64
  • kmod-31-5.eln140.x86_64
  • kmod-libs-31-5.eln140.x86_64
  • libcap-2.70-2.eln141.x86_64
  • libstdc++-14.1.1-7.eln141.x86_64
  • systemd-256.2-1.eln141.x86_64
  • systemd-libs-256.2-1.eln141.x86_64
  • systemd-pam-256.2-1.eln141.x86_64
  • systemd-udev-256.2-1.eln141.x86_64
(dependency) libkcapi 1.4.0-10.eln134 x86_64 98.8 kB Required by:
  • libkcapi-hmaccalc-1.4.0-10.eln134.x86_64
(dependency) libkcapi-hmaccalc 1.4.0-10.eln134 x86_64 36.7 kB Required by:
  • dracut-102-2.eln141.x86_64
(dependency) libmount 2.40.2-1.eln141 x86_64 355.8 kB Required by:
  • systemd-256.2-1.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
  • util-linux-core-2.40.2-1.eln141.x86_64
(dependency) libnsl2 2.0.1-1.eln140 x86_64 57.9 kB Required by:
  • pam-1.6.1-4.eln141.x86_64
(dependency) libpwquality 1.4.5-10.eln140 x86_64 417.8 kB Required by:
  • pam-1.6.1-4.eln141.x86_64
Recommended by:
  • systemd-256.2-1.eln141.x86_64
(dependency) libseccomp 2.5.5-1.eln140 x86_64 173.3 kB Required by:
  • systemd-256.2-1.eln141.x86_64
(dependency) libselinux 3.7-3.eln141 x86_64 181.0 kB Required by:
  • authselect-libs-1.5.0-6.eln141.x86_64
  • coreutils-9.5-5.eln141.x86_64
  • dbus-broker-36-2.eln140.x86_64
  • device-mapper-libs-11:1.02.199-2.eln141.x86_64
  • findutils-1:4.10.0-3.eln141.x86_64
  • krb5-libs-1.21.3-1.eln141.x86_64
  • libmount-2.40.2-1.eln141.x86_64
  • libsemanage-3.7-1.eln141.x86_64
  • pam-1.6.1-4.eln141.x86_64
  • sed-4.9-1.eln140.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
  • systemd-256.2-1.eln141.x86_64
  • systemd-udev-256.2-1.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
  • util-linux-core-2.40.2-1.eln141.x86_64
(dependency) libsemanage 3.7-1.eln141 x86_64 293.5 kB Required by:
  • shadow-utils-2:4.15.1-6.eln140.x86_64
(dependency) libsepol 3.7-1.eln141 x86_64 817.8 kB Required by:
  • libselinux-3.7-3.eln141.x86_64
  • libsemanage-3.7-1.eln141.x86_64
(dependency) libsmartcols 2.40.2-1.eln141 x86_64 180.4 kB Required by:
  • util-linux-2.40.2-1.eln141.x86_64
  • util-linux-core-2.40.2-1.eln141.x86_64
(dependency) libstdc++ 14.1.1-7.eln141 x86_64 2.8 MB Required by:
  • gettext-libs-0.22.5-4.eln141.x86_64
(dependency) libtasn1 4.19.0-8.eln140 x86_64 175.7 kB Required by:
  • p11-kit-0.25.5-2.eln141.x86_64
  • p11-kit-trust-0.25.5-2.eln141.x86_64
(dependency) libtirpc 1.3.4-1.rc3.eln140 x86_64 202.8 kB Required by:
  • libnsl2-2.0.1-1.eln140.x86_64
  • pam-1.6.1-4.eln141.x86_64
(dependency) libunistring 1.1-7.eln140 x86_64 1.7 MB Required by:
  • gettext-libs-0.22.5-4.eln141.x86_64
(dependency) libutempter 1.2.1-14.eln141 x86_64 57.8 kB Required by:
  • util-linux-2.40.2-1.eln141.x86_64
(dependency) libuuid 2.40.2-1.eln141 x86_64 37.5 kB Required by:
  • cryptsetup-libs-2.7.3-1.eln140.x86_64
  • libblkid-2.40.2-1.eln141.x86_64
  • libfdisk-2.40.2-1.eln141.x86_64
  • libmount-2.40.2-1.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
  • util-linux-core-2.40.2-1.eln141.x86_64
(dependency) libverto 0.3.2-8.eln140 x86_64 29.5 kB Required by:
  • krb5-libs-1.21.3-1.eln141.x86_64
(dependency) libxcrypt 4.4.36-5.eln140 x86_64 266.5 kB Required by:
  • pam-1.6.1-4.eln141.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
  • systemd-256.2-1.eln141.x86_64
  • util-linux-core-2.40.2-1.eln141.x86_64
(dependency) libxml2 2.12.8-1.eln140 x86_64 1.7 MB Required by:
  • gettext-libs-0.22.5-4.eln141.x86_64
(dependency) libzstd 1.5.6-1.eln140 x86_64 751.8 kB Required by:
  • kmod-31-5.eln140.x86_64
  • kmod-libs-31-5.eln140.x86_64
(dependency) mpfr 4.2.1-4.eln140 x86_64 832.1 kB Required by:
  • gawk-5.3.0-3.eln140.x86_64
(dependency) ncurses-base 6.4-12.20240127.eln140 noarch 326.2 kB Required by:
  • ncurses-libs-6.4-12.20240127.eln140.x86_64
(dependency) ncurses-libs 6.4-12.20240127.eln140 x86_64 971.3 kB Required by:
  • bash-5.2.26-3.eln140.x86_64
  • procps-ng-4.0.4-3.eln140.x86_64
  • readline-8.2-8.eln140.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
  • util-linux-core-2.40.2-1.eln141.x86_64
(dependency) openssl-libs 1:3.2.2-4.eln141 x86_64 7.8 MB Required by:
  • coreutils-9.5-5.eln141.x86_64
  • cryptsetup-libs-2.7.3-1.eln140.x86_64
  • kmod-31-5.eln140.x86_64
  • kmod-libs-31-5.eln140.x86_64
  • krb5-libs-1.21.3-1.eln141.x86_64
  • pam-1.6.1-4.eln141.x86_64
  • systemd-256.2-1.eln141.x86_64
  • systemd-udev-256.2-1.eln141.x86_64
(dependency) os-prober 1.81-7.eln140 x86_64 114.4 kB Required by:
  • grub2-tools-1:2.06-120.eln136.x86_64
(dependency) p11-kit 0.25.5-2.eln141 x86_64 2.2 MB Required by:
  • ca-certificates-2024.2.68_v8.0.302-2.eln140.noarch
  • p11-kit-trust-0.25.5-2.eln141.x86_64
Recommended by:
  • systemd-udev-256.2-1.eln141.x86_64
(dependency) p11-kit-trust 0.25.5-2.eln141 x86_64 395.4 kB Required by:
  • ca-certificates-2024.2.68_v8.0.302-2.eln140.noarch
(dependency) pam 1.6.1-4.eln141 x86_64 1.8 MB Required by:
  • util-linux-2.40.2-1.eln141.x86_64
(dependency) pam-libs 1.6.1-4.eln141 x86_64 135.0 kB Required by:
  • kbd-2.6.4-3.eln140.x86_64
  • libcap-2.70-2.eln141.x86_64
  • libpwquality-1.4.5-10.eln140.x86_64
  • pam-1.6.1-4.eln141.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
  • systemd-256.2-1.eln141.x86_64
  • systemd-pam-256.2-1.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
(dependency) pcre2 10.44-1.eln141 x86_64 653.5 kB Required by:
  • grep-3.11-8.eln140.x86_64
  • libselinux-3.7-3.eln141.x86_64
Recommended by:
  • systemd-256.2-1.eln141.x86_64
(dependency) pcre2-syntax 10.44-1.eln141 noarch 251.6 kB Required by:
  • pcre2-10.44-1.eln141.x86_64
(dependency) popt 1.19-6.eln140 x86_64 136.9 kB Required by:
  • authselect-1.5.0-6.eln141.x86_64
(dependency) procps-ng 4.0.4-3.eln140 x86_64 1.0 MB Required by:
  • dracut-102-2.eln141.x86_64
(dependency) readline 8.2-8.eln140 x86_64 489.2 kB Required by:
  • gawk-5.3.0-3.eln140.x86_64
  • gdbm-1:1.23-6.eln140.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
(dependency) sed 4.9-1.eln140 x86_64 861.5 kB Required by:
  • authselect-libs-1.5.0-6.eln141.x86_64
  • ca-certificates-2024.2.68_v8.0.302-2.eln140.noarch
  • dracut-102-2.eln141.x86_64
  • grub2-tools-1:2.06-120.eln136.x86_64
  • krb5-libs-1.21.3-1.eln141.x86_64
  • os-prober-1.81-7.eln140.x86_64
(env) setup 2.15.0-4.eln140 noarch 720.7 kB Required by:
  • basesystem-11-20.eln140.noarch
  • filesystem-3.18-9.eln140.x86_64
  • pam-1.6.1-4.eln141.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
Recommended by:
  • filesystem-3.18-9.eln140.x86_64
  • libutempter-1.2.1-14.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
(dependency) shadow-utils 2:4.15.1-6.eln140 x86_64 4.1 MB Required by:
  • dbus-broker-36-2.eln140.x86_64
  • libutempter-1.2.1-14.eln141.x86_64
(dependency) systemd 256.2-1.eln141 x86_64 16.9 MB Required by:
  • device-mapper-11:1.02.199-2.eln141.x86_64
  • dracut-102-2.eln141.x86_64
  • grub2-tools-1:2.06-120.eln136.x86_64
  • libkcapi-1.4.0-10.eln134.x86_64
  • systemd-pam-256.2-1.eln141.x86_64
  • systemd-udev-256.2-1.eln141.x86_64
Recommended by:
  • libutempter-1.2.1-14.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
(dependency) systemd-libs 256.2-1.eln141 x86_64 2.0 MB Required by:
  • dbus-broker-36-2.eln140.x86_64
  • device-mapper-libs-11:1.02.199-2.eln141.x86_64
  • procps-ng-4.0.4-3.eln140.x86_64
  • systemd-256.2-1.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
  • util-linux-core-2.40.2-1.eln141.x86_64
(dependency) systemd-pam 256.2-1.eln141 x86_64 1.1 MB Required by:
  • systemd-256.2-1.eln141.x86_64
(dependency) systemd-udev 256.2-1.eln141 x86_64 11.7 MB Required by:
  • dracut-102-2.eln141.x86_64
  • os-prober-1.81-7.eln140.x86_64
(dependency) util-linux 2.40.2-1.eln141 x86_64 3.7 MB Required by:
  • dracut-102-2.eln141.x86_64
  • grubby-8.40-75.eln140.x86_64
  • os-prober-1.81-7.eln140.x86_64
  • systemd-256.2-1.eln141.x86_64
(dependency) util-linux-core 2.40.2-1.eln141 x86_64 1.5 MB Required by:
  • device-mapper-11:1.02.199-2.eln141.x86_64
  • grub2-common-1:2.06-120.eln136.noarch
  • systemd-256.2-1.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
Recommended by:
  • dracut-102-2.eln141.x86_64
(dependency) xz 1:5.6.2-1.eln140 x86_64 1.2 MB Required by:
  • dracut-102-2.eln141.x86_64
(dependency) xz-libs 1:5.6.2-1.eln140 x86_64 214.4 kB Required by:
  • grub2-tools-1:2.06-120.eln136.x86_64
  • grub2-tools-minimal-1:2.06-120.eln136.x86_64
  • kmod-31-5.eln140.x86_64
  • kmod-libs-31-5.eln140.x86_64
  • libxml2-2.12.8-1.eln140.x86_64
  • systemd-256.2-1.eln141.x86_64
  • xz-1:5.6.2-1.eln140.x86_64
(dependency) zlib-ng-compat 2.1.7-1.eln140 x86_64 134.0 kB Required by:
  • cracklib-2.9.11-5.eln140.x86_64
  • file-libs-5.45-6.eln140.x86_64
  • kmod-31-5.eln140.x86_64
  • kmod-libs-31-5.eln140.x86_64
  • libxml2-2.12.8-1.eln140.x86_64
  • openssl-libs-1:3.2.2-4.eln141.x86_64
  • systemd-256.2-1.eln141.x86_64
  • util-linux-2.40.2-1.eln141.x86_64
Page refreshed at 21 July 2024 23:27 UTC.