grubby workload
in ELN Environment from Fedora ELN (backed by rawhide) for x86_64



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.27-1.eln136 x86_64 66.3 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0.1-2.eln136 x86_64 339.4 kB Dynamic library for libaudit
(dependency) authselect 1.5.0-5.eln136 x86_64 153.4 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.5.0-5.eln136 x86_64 796.9 kB Utility library used by the authselect tool
(dependency) basesystem 11-20.eln134 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln135 x86_64 8.1 MB The GNU Bourne Again shell
(dependency) bzip2-libs 1.0.8-18.eln134 x86_64 80.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) coreutils 9.5-1.eln136 x86_64 5.5 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-1.eln136 x86_64 11.2 MB coreutils common optional components
(dependency) cpio 2.15-1.eln134 x86_64 1.1 MB A GNU archiving program
(dependency) cracklib 2.9.11-5.eln134 x86_64 239.0 kB A password-checking library
(dependency) crypto-policies 20240522-1.git77963ab.eln136 noarch 98.7 kB System-wide crypto policies
(dependency) cryptsetup-libs 2.7.2-1.eln136 x86_64 2.2 MB Cryptsetup shared library
(dependency) dbus 1:1.14.10-3.eln134 x86_64 0.0 B D-BUS message bus
(dependency) dbus-broker 36-2.eln136 x86_64 382.8 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln134 noarch 11.2 kB D-BUS message bus configuration
(dependency) device-mapper 11:1.02.198-1.eln136 x86_64 348.2 kB Device mapper utility
(dependency) device-mapper-libs 11:1.02.198-1.eln136 x86_64 410.7 kB Device-mapper shared library
(dependency) dracut 101-1.eln136 x86_64 1.4 MB Initramfs generator using udev
(dependency) expat 2.6.2-1.eln136 x86_64 280.8 kB An XML parser library
(env) fedora-gpg-keys 41-0.2.eln136 noarch 124.7 kB Fedora RPM keys
(env) fedora-release-common 41-0.10.eln136 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.10.eln136 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.10.eln136 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.2.eln136 noarch 13.1 kB ELN repo definitions
(dependency) file 5.45-5.eln136 x86_64 103.5 kB Utility for determining file types
(dependency) file-libs 5.45-5.eln136 x86_64 9.9 MB Libraries for applications using libmagic
(env) filesystem 3.18-9.eln136 x86_64 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.9.0-8.eln134 x86_64 1.5 MB The GNU versions of find utilities (find and xargs)
(dependency) fuse-libs 2.9.9-21.eln134 x86_64 301.2 kB File System in Userspace (FUSE) v2 libraries
(dependency) gawk 5.3.0-3.eln134 x86_64 1.7 MB The GNU version of the AWK text processing utility
(dependency) gdbm 1:1.23-6.eln134 x86_64 464.9 kB A GNU set of database routines which use extensible hashing
(dependency) gdbm-libs 1:1.23-6.eln134 x86_64 121.9 kB Libraries files for gdbm
(dependency) gettext-envsubst 0.22.5-2.eln136 x86_64 74.9 kB Substitutes the values of environment variables
(dependency) gettext-libs 0.22.5-2.eln136 x86_64 1.7 MB Libraries for gettext
(dependency) gettext-runtime 0.22.5-2.eln136 x86_64 481.3 kB GNU runtime libraries and programs for producing multi-lingual messages
(dependency) glibc 2.39.9000-18.eln136 x86_64 6.3 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-18.eln136 x86_64 1.0 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-18.eln136 x86_64 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln136 x86_64 803.4 kB GNU arbitrary precision library
(dependency) grep 3.11-8.eln136 x86_64 1013.8 kB Pattern matching utilities
(dependency) grub2-common 1:2.06-120.eln136 noarch 5.3 MB grub2 common layout
(dependency) grub2-tools 1:2.06-120.eln136 x86_64 7.9 MB Support tools for GRUB.
(dependency) grub2-tools-minimal 1:2.06-120.eln136 x86_64 3.1 MB Support tools for GRUB.
(required) grubby 8.40-75.eln134 x86_64 45.5 kB Command line tool for updating bootloader configs
(dependency) gzip 1.13-1.eln134 x86_64 389.0 kB GNU data compression program
(dependency) json-c 0.17-3.eln134 x86_64 82.4 kB JSON implementation in C
(dependency) kbd 2.6.4-3.eln134 x86_64 1.5 MB Tools for configuring the console (keyboard, virtual terminals, etc.)
(dependency) kbd-legacy 2.6.4-3.eln134 noarch 567.1 kB Legacy data for kbd package
(dependency) kbd-misc 2.6.4-3.eln134 noarch 2.5 MB Data for kbd package
(dependency) keyutils-libs 1.6.3-3.eln134 x86_64 54.4 kB Key utilities library
(dependency) kmod 31-5.eln134 x86_64 264.6 kB Linux kernel module management utilities
(dependency) kmod-libs 31-5.eln134 x86_64 143.2 kB Libraries to handle kernel module loading and unloading
(dependency) krb5-libs 1.21.2-5.eln134 x86_64 2.3 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.2-1.eln134 x86_64 40.0 kB Dynamic library for access control list support
(dependency) libattr 2.5.2-3.eln134 x86_64 28.5 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40.1-1.eln136 x86_64 262.5 kB Block device ID library
(dependency) libcap 2.69-3.eln134 x86_64 221.3 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-1.eln136 x86_64 69.1 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.0-5.eln135 x86_64 67.2 kB Common error description library
(dependency) libeconf 0.6.2-1.eln136 x86_64 58.0 kB Enhanced config file parser library
(dependency) libfdisk 2.40.1-1.eln136 x86_64 362.9 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.6-1.eln136 x86_64 86.4 kB A portable foreign function interface library
(dependency) libgcc 14.1.1-1.eln136 x86_64 270.6 kB GCC version 14 shared support library
(dependency) libkcapi 1.4.0-10.eln134 x86_64 98.8 kB User space interface to the Linux Kernel Crypto API
(dependency) libkcapi-hmaccalc 1.4.0-10.eln134 x86_64 36.7 kB Drop-in replacements for hmaccalc provided by the libkcapi package
(dependency) libmount 2.40.1-1.eln136 x86_64 351.8 kB Device mounting library
(dependency) libnsl2 2.0.1-1.eln134 x86_64 57.9 kB Public client interface library for NIS(YP) and NIS+
(dependency) libpwquality 1.4.5-9.eln134 x86_64 417.8 kB A library for password generation and password quality checking
(dependency) libseccomp 2.5.3-8.eln134 x86_64 171.2 kB Enhanced seccomp library
(dependency) libselinux 3.6-4.eln134 x86_64 173.0 kB SELinux library and simple utilities
(dependency) libsemanage 3.6-3.eln134 x86_64 293.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln134 x86_64 809.9 kB SELinux binary policy manipulation library
(dependency) libsmartcols 2.40.1-1.eln136 x86_64 180.4 kB Formatting library for ls-like programs
(dependency) libstdc++ 14.1.1-1.eln136 x86_64 2.8 MB GNU Standard C++ Library
(dependency) libtasn1 4.19.0-6.eln134 x86_64 175.7 kB The ASN.1 library used in GNUTLS
(dependency) libtirpc 1.3.4-1.rc3.eln136 x86_64 202.8 kB Transport Independent RPC Library
(dependency) libunistring 1.1-7.eln136 x86_64 1.7 MB GNU Unicode string library
(dependency) libutempter 1.2.1-13.eln134 x86_64 57.8 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.40.1-1.eln136 x86_64 37.4 kB Universally unique ID library
(dependency) libverto 0.3.2-8.eln134 x86_64 29.5 kB Main loop abstraction library
(dependency) libxcrypt 4.4.36-5.eln134 x86_64 266.5 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxml2 2.12.7-1.eln136 x86_64 1.7 MB Library providing XML and HTML support
(dependency) libzstd 1.5.6-1.eln136 x86_64 743.7 kB Zstd shared library
(dependency) mpfr 4.2.1-4.eln136 x86_64 828.0 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln134 x86_64 963.3 kB Ncurses libraries
(dependency) openssl-libs 1:3.2.1-6.eln136 x86_64 7.8 MB A general purpose cryptography library with TLS implementation
(dependency) os-prober 1.81-6.eln134 x86_64 114.4 kB Probes disks on the system for installed operating systems
(dependency) p11-kit 0.25.3-4.eln134 x86_64 2.2 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 x86_64 395.4 kB System trust module from p11-kit
(dependency) pam 1.6.1-1.eln136 x86_64 1.8 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.6.1-1.eln136 x86_64 135.0 kB Shared libraries of the PAM package
(dependency) pcre2 10.43-2.eln136.1 x86_64 653.5 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.43-2.eln136.1 noarch 249.0 kB Documentation for PCRE2 regular expressions
(dependency) popt 1.19-6.eln134 x86_64 136.9 kB C library for parsing command line parameters
(dependency) procps-ng 4.0.4-3.eln134 x86_64 1.0 MB System and process monitoring utilities
(dependency) readline 8.2-8.eln134 x86_64 485.2 kB A library for editing typed command lines
(dependency) sed 4.9-1.eln134 x86_64 861.5 kB A GNU stream text editor
(env) setup 2.14.5-2.eln134 noarch 720.4 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.1-5.eln136 x86_64 4.1 MB Utilities for managing accounts and shadow password files
(dependency) systemd 256~rc2-1.eln136 x86_64 15.7 MB System and Service Manager
(dependency) systemd-libs 256~rc2-1.eln136 x86_64 2.0 MB systemd libraries
(dependency) systemd-pam 256~rc2-1.eln136 x86_64 1.1 MB systemd PAM module
(dependency) systemd-udev 256~rc2-1.eln136 x86_64 11.7 MB Rule-based device node and kernel event manager
(dependency) util-linux 2.40.1-1.eln136 x86_64 3.7 MB Collection of basic system utilities
(dependency) util-linux-core 2.40.1-1.eln136 x86_64 1.5 MB The most essential utilities from the util-linux suite
(dependency) xz 1:5.4.6-3.eln136 x86_64 2.0 MB LZMA compression utilities
(dependency) xz-libs 1:5.4.6-3.eln136 x86_64 209.8 kB Libraries for decoding LZMA compression
(dependency) zlib-ng-compat 2.1.6-3.eln136 x86_64 133.9 kB Zlib implementation provided by zlib-ng
Page refreshed at 23 May 2024 03:48 UTC.