samba_storage OS packages workload
in ELN Environment from Fedora ELN (backed by rawhide) for ppc64le



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.26-3.eln134 ppc64le 218.2 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0-8.eln135 ppc64le 547.1 kB Dynamic library for libaudit
(dependency) basesystem 11-20.eln134 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln135 ppc64le 8.6 MB The GNU Bourne Again shell
(dependency) bzip2-libs 1.0.8-18.eln134 ppc64le 200.6 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) coreutils 9.4-6.eln134 ppc64le 21.9 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.4-6.eln134 ppc64le 11.4 MB coreutils common optional components
(dependency) crypto-policies 20240202-1.git283706d.eln135 noarch 84.1 kB System-wide crypto policies
(dependency) cryptsetup-libs 2.7.0-2.eln135 ppc64le 2.5 MB Cryptsetup shared library
(dependency) dbus 1:1.14.10-3.eln134 ppc64le 0.0 B D-BUS message bus
(dependency) dbus-broker 35-4.eln134 ppc64le 742.1 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln134 noarch 11.2 kB D-BUS message bus configuration
(dependency) device-mapper 10:1.02.197-1.eln134 ppc64le 630.3 kB Device mapper utility
(dependency) device-mapper-libs 10:1.02.197-1.eln134 ppc64le 575.6 kB Device-mapper shared library
(dependency) expat 2.6.0-1.eln136 ppc64le 596.6 kB An XML parser library
(env) fedora-gpg-keys 41-0.1.eln136 noarch 125.0 kB Fedora RPM keys
(env) fedora-release-common 41-0.8.eln136 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.8.eln136 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.8.eln136 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.1.eln136 noarch 13.1 kB ELN repo definitions
(env) filesystem 3.18-8.eln134 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) glibc 2.39.9000-4.eln136 ppc64le 11.3 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-4.eln136 ppc64le 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-4.eln136 ppc64le 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln136 ppc64le 850.3 kB GNU arbitrary precision library
(dependency) grep 3.11-7.eln134 ppc64le 1.2 MB Pattern matching utilities
(dependency) json-c 0.17-3.eln134 ppc64le 202.4 kB JSON implementation in C
(dependency) kmod-libs 31-5.eln134 ppc64le 287.1 kB Libraries to handle kernel module loading and unloading
(dependency) libICE 1.1.1-3.eln134 ppc64le 337.1 kB X.Org X11 ICE runtime library
(dependency) libSM 1.2.4-3.eln134 ppc64le 253.2 kB X.Org X11 SM runtime library
(dependency) libX11 1.8.7-3.eln134 ppc64le 1.6 MB Core X11 protocol client library
(dependency) libX11-common 1.8.7-3.eln134 noarch 1.1 MB Common data for libX11
(dependency) libXau 1.0.11-6.eln134 ppc64le 242.5 kB Sample Authorization Protocol for X
(dependency) libXaw 1.0.15-3.eln134 ppc64le 666.8 kB X Athena Widget Set
(dependency) libXext 1.3.6-1.eln135 ppc64le 273.8 kB X.Org X11 libXext runtime library
(dependency) libXmu 1.1.4-6.eln134 ppc64le 511.4 kB X.Org X11 libXmu/libXmuu runtime libraries
(dependency) libXpm 3.5.17-3.eln134 ppc64le 328.4 kB X.Org X11 libXpm runtime library
(dependency) libXt 1.3.0-3.eln134 ppc64le 605.7 kB X.Org X11 libXt runtime library
(dependency) libacl 2.3.2-1.eln134 ppc64le 195.7 kB Dynamic library for access control list support
(dependency) libattr 2.5.2-3.eln134 ppc64le 196.2 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40-0.11.rc1.eln136 ppc64le 482.6 kB Block device ID library
(dependency) libcap 2.69-3.eln134 ppc64le 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.4-4.eln134 ppc64le 416.5 kB Alternate posix capabilities library
(dependency) libeconf 0.5.2-3.eln134 ppc64le 204.0 kB Enhanced config file parser library
(required) libedit 3.1-50.20230828cvs.eln134 ppc64le 407.9 kB The NetBSD Editline library
(dependency) libfdisk 2.40-0.11.rc1.eln136 ppc64le 547.1 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.4-8.eln136 ppc64le 217.3 kB A portable foreign function interface library
(dependency) libgcc 14.0.1-0.8.eln136 ppc64le 349.3 kB GCC version 14 shared support library
(dependency) libibverbs 48.0-4.eln134 ppc64le 4.0 MB A library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
(dependency) libmount 2.40-0.11.rc1.eln136 ppc64le 548.0 kB Device mounting library
(dependency) libnl3 3.9.0-3.eln134 ppc64le 1.9 MB Convenience library for kernel netlink sockets
(dependency) libpng 2:1.6.40-3.eln134 ppc64le 397.8 kB A library of functions for manipulating PNG image format files
(required) librados-devel 2:18.2.1-3.eln136 ppc64le 544.0 kB RADOS headers
(required) librados2 2:18.2.1-3.eln136 ppc64le 11.1 MB RADOS distributed object store client library
(dependency) libradospp-devel 2:18.2.1-3.eln136 ppc64le 107.1 kB RADOS headers
(required) librbd-devel 2:18.2.1-3.eln136 ppc64le 104.4 kB RADOS block device headers
(required) librbd1 2:18.2.1-3.eln136 ppc64le 8.6 MB RADOS block device client library
(dependency) librdmacm 48.0-4.eln134 ppc64le 461.8 kB Userspace RDMA Connection Manager
(dependency) libseccomp 2.5.3-8.eln134 ppc64le 307.2 kB Enhanced seccomp library
(dependency) libselinux 3.6-4.eln134 ppc64le 329.1 kB SELinux library and simple utilities
(dependency) libsemanage 3.6-3.eln134 ppc64le 489.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln134 ppc64le 1.1 MB SELinux binary policy manipulation library
(dependency) libsmartcols 2.40-0.11.rc1.eln136 ppc64le 288.3 kB Formatting library for ls-like programs
(dependency) libstdc++ 14.0.1-0.8.eln136 ppc64le 3.8 MB GNU Standard C++ Library
(dependency) libtasn1 4.19.0-6.eln134 ppc64le 347.4 kB The ASN.1 library used in GNUTLS
(dependency) libuuid 2.40-0.11.rc1.eln136 ppc64le 197.3 kB Universally unique ID library
(dependency) libxcb 1.16-4.eln134 ppc64le 5.2 MB A C binding to the X11 protocol
(dependency) libxcrypt 4.4.36-5.eln134 ppc64le 398.3 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libzstd 1.5.5-5.eln134 ppc64le 988.1 kB Zstd shared library
(dependency) lz4-libs 1.9.4-6.eln134 ppc64le 325.1 kB Libaries for lz4
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln134 ppc64le 2.4 MB Ncurses libraries
(dependency) openssl-libs 1:3.2.1-2.eln135 ppc64le 8.6 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.25.3-4.eln134 ppc64le 3.1 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 ppc64le 655.4 kB System trust module from p11-kit
(dependency) pam-libs 1.6.0-2.eln136 ppc64le 606.5 kB Shared libraries of the PAM package
(dependency) pcre2 10.42-2.eln134.2 ppc64le 969.2 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.42-2.eln134.2 noarch 235.1 kB Documentation for PCRE2 regular expressions
(required) plotutils 2.6-34.eln134 ppc64le 5.6 MB GNU vector and raster graphics utilities and libraries
(dependency) sed 4.9-1.eln134 ppc64le 1001.3 kB A GNU stream text editor
(env) setup 2.14.5-2.eln134 noarch 720.4 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.0rc3-1.eln136 ppc64le 7.4 MB Utilities for managing accounts and shadow password files
(dependency) systemd 255.4-1.eln136 ppc64le 27.3 MB System and Service Manager
(dependency) systemd-libs 255.4-1.eln136 ppc64le 2.8 MB systemd libraries
(dependency) systemd-pam 255.4-1.eln136 ppc64le 1.7 MB systemd PAM module
(dependency) util-linux-core 2.40-0.11.rc1.eln136 ppc64le 6.2 MB The most essential utilities from the util-linux suite
(dependency) xz-libs 5.6.0-2.eln136 ppc64le 330.8 kB Libraries for decoding LZMA compression
(dependency) zlib-ng-compat 2.1.6-2.eln134 ppc64le 261.7 kB Zlib implementation provided by zlib-ng
Page refreshed at 4 March 2024 02:06 UTC.