vfxplatform workload
in ELN Environment from Fedora ELN (backed by rawhide) for ppc64le



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alsa-lib 1.2.11-2.eln134 ppc64le 2.2 MB The Advanced Linux Sound Architecture (ALSA) library
(dependency) alternatives 1.27-1.eln136 ppc64le 218.2 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0.1-2.eln136 ppc64le 611.2 kB Dynamic library for libaudit
(dependency) avahi 0.8-26.eln134 ppc64le 1.4 MB Local network service discovery
(dependency) avahi-devel 0.8-26.eln134 ppc64le 130.5 kB Libraries and header files for avahi development
(dependency) avahi-libs 0.8-26.eln134 ppc64le 614.1 kB Libraries for avahi run-time use
(dependency) basesystem 11-20.eln134 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln135 ppc64le 8.6 MB The GNU Bourne Again shell
(required) binutils 2.42.50-11.eln136 ppc64le 32.6 MB A GNU collection of binary utilities
(dependency) binutils-gold 2.42.50-11.eln136 ppc64le 3.7 MB The GOLD linker, a faster alternative to the BFD linker
(dependency) bluez-libs 5.76-1.eln136 ppc64le 342.3 kB Libraries for use in Bluetooth applications
(required) boost 1.83.0-4.eln136 ppc64le 1.3 kB The free peer-reviewed portable C++ source libraries
(dependency) boost-atomic 1.83.0-4.eln136 ppc64le 196.7 kB Run-time component of boost atomic library
(dependency) boost-chrono 1.83.0-4.eln136 ppc64le 197.3 kB Run-time component of boost chrono library
(dependency) boost-container 1.83.0-4.eln136 ppc64le 197.3 kB Run-time component of boost container library
(dependency) boost-context 1.83.0-4.eln136 ppc64le 196.2 kB Run-time component of boost context switching library
(dependency) boost-contract 1.83.0-4.eln136 ppc64le 262.5 kB Run-time component of boost contract library
(dependency) boost-coroutine 1.83.0-4.eln136 ppc64le 197.0 kB Run-time component of boost coroutine library
(dependency) boost-date-time 1.83.0-4.eln136 ppc64le 196.0 kB Run-time component of boost date-time library
(required) boost-devel 1.83.0-4.eln136 ppc64le 143.0 MB The Boost C++ headers and shared development libraries
(dependency) boost-fiber 1.83.0-4.eln136 ppc64le 198.2 kB Run-time component of boost fiber library
(dependency) boost-filesystem 1.83.0-4.eln136 ppc64le 262.8 kB Run-time component of boost filesystem library
(dependency) boost-graph 1.83.0-4.eln136 ppc64le 525.3 kB Run-time component of boost graph library
(dependency) boost-iostreams 1.83.0-4.eln136 ppc64le 198.1 kB Run-time component of boost iostreams library
(dependency) boost-json 1.83.0-4.eln136 ppc64le 456.1 kB Run-time component of boost json library
(dependency) boost-locale 1.83.0-4.eln136 ppc64le 787.4 kB Run-time component of boost locale library
(dependency) boost-log 1.83.0-4.eln136 ppc64le 1.9 MB Run-time component of boost logging library
(dependency) boost-math 1.83.0-4.eln136 ppc64le 1.4 MB Math functions for boost TR1 library
(dependency) boost-nowide 1.83.0-4.eln136 ppc64le 196.8 kB Standard library functions with UTF-8 API on Windows
(dependency) boost-numpy3 1.83.0-4.eln136 ppc64le 197.3 kB Run-time component of boost numpy library for Python 3
(dependency) boost-program-options 1.83.0-4.eln136 ppc64le 331.1 kB Run-time component of boost program_options library
(dependency) boost-python3 1.83.0-4.eln136 ppc64le 332.5 kB Run-time component of boost python library for Python 3
(dependency) boost-random 1.83.0-4.eln136 ppc64le 197.5 kB Run-time component of boost random library
(dependency) boost-regex 1.83.0-4.eln136 ppc64le 394.2 kB Run-time component of boost regular expression library
(dependency) boost-serialization 1.83.0-4.eln136 ppc64le 723.3 kB Run-time component of boost serialization library
(dependency) boost-stacktrace 1.83.0-4.eln136 ppc64le 587.4 kB Run-time component of boost stacktrace library
(dependency) boost-system 1.83.0-4.eln136 ppc64le 196.0 kB Run-time component of boost system support library
(dependency) boost-test 1.83.0-4.eln136 ppc64le 920.5 kB Run-time component of boost test library
(dependency) boost-thread 1.83.0-4.eln136 ppc64le 264.2 kB Run-time component of boost thread library
(dependency) boost-timer 1.83.0-4.eln136 ppc64le 196.9 kB Run-time component of boost timer library
(dependency) boost-type_erasure 1.83.0-4.eln136 ppc64le 198.0 kB Run-time component of boost type erasure library
(dependency) boost-wave 1.83.0-4.eln136 ppc64le 854.1 kB Run-time component of boost C99/C++ preprocessing library
(dependency) brotli 1.1.0-3.eln134 ppc64le 195.7 kB Lossless compression algorithm
(dependency) brotli-devel 1.1.0-3.eln134 ppc64le 65.6 kB Lossless compression algorithm (development files)
(dependency) bzip2-devel 1.0.8-18.eln134 ppc64le 309.8 kB Libraries and header files for apps which will use bzip2
(dependency) bzip2-libs 1.0.8-18.eln134 ppc64le 200.6 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) cairo 1.18.0-3.eln134 ppc64le 2.2 MB A 2D graphics library
(dependency) cairo-devel 1.18.0-3.eln134 ppc64le 2.3 MB Development files for cairo
(dependency) cairo-gobject 1.18.0-3.eln134 ppc64le 195.0 kB GObject bindings for cairo
(dependency) cjson 1.7.17-1.eln136 ppc64le 224.0 kB Ultralightweight JSON parser in ANSI C
(dependency) clang-libs 18.1.6-3.eln136 ppc64le 120.8 MB Runtime library for clang
(dependency) clang-resource-filesystem 18.1.6-3.eln136 noarch 522.0 B Filesystem package that owns the clang resource directory
(dependency) cmake 3.28.3-4.eln136 ppc64le 34.3 MB Cross-platform make system
(dependency) cmake-data 3.28.3-4.eln136 noarch 8.0 MB Common data-files for cmake
(dependency) cmake-filesystem 3.28.3-4.eln136 ppc64le 0.0 B Directories used by CMake modules
(dependency) codec2 1.2.0-4.eln134 ppc64le 1.4 MB Next-Generation Digital Voice for Two-Way Radio
(dependency) coreutils 9.5-1.eln136 ppc64le 21.7 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-1.eln136 ppc64le 11.2 MB coreutils common optional components
(dependency) cpp 14.1.1-4.eln136 ppc64le 34.5 MB The C Preprocessor
(dependency) crypto-policies 20240522-1.git77963ab.eln136 noarch 98.7 kB System-wide crypto policies
(dependency) cups-devel 1:2.4.8-3.eln136 ppc64le 185.8 kB CUPS printing system - development environment
(dependency) cups-libs 1:2.4.8-3.eln136 ppc64le 1.0 MB CUPS printing system - libraries
(dependency) cyrus-sasl-lib 2.1.28-22.eln136 ppc64le 3.5 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.10-3.eln134 ppc64le 0.0 B D-BUS message bus
(dependency) dbus-broker 36-2.eln136 ppc64le 742.1 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln134 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-libs 1:1.14.10-3.eln134 ppc64le 553.2 kB Libraries for accessing D-BUS
(dependency) default-fonts-core-sans 4.0-13.eln136 noarch 11.9 kB Metapackage to install default sans-serif fonts for Western characters
(dependency) duktape 2.7.0-7.eln134 ppc64le 1.0 MB Embeddable Javascript engine
(dependency) elfutils-debuginfod-client 0.191-7.eln136 ppc64le 396.5 kB Library and command line client for build-id HTTP ELF/DWARF server
(dependency) elfutils-default-yama-scope 0.191-7.eln136 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.191-7.eln136 ppc64le 1.3 MB Library to read and write ELF files
(dependency) elfutils-libs 0.191-7.eln136 ppc64le 1.0 MB Libraries to handle compiled objects
(dependency) emacs-filesystem 1:30.0-2.eln136 noarch 0.0 B Emacs filesystem layout
(dependency) expat 2.6.2-1.eln136 ppc64le 600.6 kB An XML parser library
(dependency) fdk-aac-free 2.0.0-13.eln134 ppc64le 783.0 kB Third-Party Modified Version of the Fraunhofer FDK AAC Codec Library for Android
(env) fedora-gpg-keys 41-0.2.eln136 noarch 124.7 kB Fedora RPM keys
(env) fedora-release-common 41-0.10.eln136 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.10.eln136 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.10.eln136 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.2.eln136 noarch 13.1 kB ELN repo definitions
(env) filesystem 3.18-9.eln136 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) flac-libs 1.4.3-4.eln134 ppc64le 805.7 kB Libraries for the Free Lossless Audio Codec
(dependency) flexiblas 3.4.2-1.eln136 ppc64le 46.9 kB A BLAS/LAPACK wrapper library with runtime exchangeable backends
(dependency) flexiblas-netlib 3.4.2-1.eln136 ppc64le 12.4 MB FlexiBLAS wrapper library
(dependency) flexiblas-openblas-openmp 3.4.2-1.eln136 ppc64le 195.0 kB FlexiBLAS wrappers for OpenBLAS
(dependency) fontconfig 2.15.0-5.eln136 ppc64le 2.5 MB Font configuration and customization library
(dependency) fontconfig-devel 2.15.0-5.eln136 ppc64le 117.2 kB Font configuration and customization library
(dependency) fonts-filesystem 1:2.0.5-14.eln134 noarch 0.0 B Directories used by font packages
(dependency) freetype 2.13.2-5.eln135 ppc64le 1.1 MB A free and portable font rendering engine
(dependency) freetype-devel 2.13.2-5.eln135 ppc64le 7.8 MB FreeType development libraries and header files
(dependency) fribidi 1.0.14-1.eln136 ppc64le 675.4 kB Library implementing the Unicode Bidirectional Algorithm
(dependency) game-music-emu 0.6.3-14.eln134 ppc64le 426.6 kB Video game music file emulation/playback library
(dependency) gawk 5.3.0-3.eln134 ppc64le 4.4 MB The GNU version of the AWK text processing utility
(required) gcc 14.1.1-4.eln136 ppc64le 94.2 MB Various compilers (C, C++, Objective-C, ...)
(required) gcc-c++ 14.1.1-4.eln136 ppc64le 38.5 MB C++ support for GCC
(dependency) gd 2.3.3-16.eln136 ppc64le 579.6 kB A graphics library for quick creation of PNG or JPEG images
(dependency) gdbm-libs 1:1.23-6.eln134 ppc64le 425.5 kB Libraries files for gdbm
(dependency) gdk-pixbuf2 2.42.11-1.eln136 ppc64le 3.0 MB An image loading library
(dependency) gettext 0.22.5-2.eln136 ppc64le 8.3 MB GNU tools and libraries for localized translated messages
(dependency) gettext-envsubst 0.22.5-2.eln136 ppc64le 234.8 kB Substitutes the values of environment variables
(dependency) gettext-libs 0.22.5-2.eln136 ppc64le 2.3 MB Libraries for gettext
(dependency) gettext-runtime 0.22.5-2.eln136 ppc64le 793.0 kB GNU runtime libraries and programs for producing multi-lingual messages
(dependency) giflib 5.2.2-1.eln136 ppc64le 259.9 kB A library and utilities for processing GIFs
(dependency) glib2 2.80.2-1.eln136 ppc64le 17.4 MB A library of handy utility functions
(dependency) glib2-devel 2.80.2-1.eln136 ppc64le 16.7 MB A library of handy utility functions
(required) glibc 2.39.9000-18.eln136 ppc64le 14.9 MB The GNU libc libraries
(required) glibc-all-langpacks 2.39.9000-18.eln136 ppc64le 223.6 MB All language packs for glibc.
(required) glibc-common 2.39.9000-18.eln136 ppc64le 2.6 MB Common binaries and locale data for glibc
(required) glibc-devel 2.39.9000-18.eln136 ppc64le 2.6 MB Object files for development using standard C libraries.
(dependency) glibc-gconv-extra 2.39.9000-18.eln136 ppc64le 48.9 MB All iconv converter modules for glibc.
(required) glibc-nss-devel 2.39.9000-18.eln136 ppc64le 86.0 B Development files for directly linking NSS service modules
(required) glibc-static 2.39.9000-18.eln136 ppc64le 9.3 MB C library static libraries for -static linking.
(required) glibc-utils 2.39.9000-18.eln136 ppc64le 409.7 kB Development utilities from GNU C library
(dependency) glx-utils 9.0.0-7.eln136 ppc64le 846.9 kB GLX utilities
(dependency) gmp 1:6.3.0-1.eln136 ppc64le 850.3 kB GNU arbitrary precision library
(dependency) gmp-c++ 1:6.3.0-1.eln136 ppc64le 195.5 kB C++ bindings for the GNU MP arbitrary precision library
(dependency) gmp-devel 1:6.3.0-1.eln136 ppc64le 352.4 kB Development tools for the GNU MP arbitrary precision library
(dependency) gnutls 3.8.5-2.eln136 ppc64le 3.6 MB A TLS protocol implementation
(dependency) gnutls-c++ 3.8.5-2.eln136 ppc64le 195.5 kB The C++ interface to GnuTLS
(dependency) gnutls-dane 3.8.5-2.eln136 ppc64le 197.5 kB A DANE protocol implementation for GnuTLS
(dependency) gnutls-devel 3.8.5-2.eln136 ppc64le 5.5 MB Development files for the gnutls package
(dependency) google-noto-fonts-common 20240401-1.eln136 noarch 17.5 kB Common files for Noto fonts
(dependency) google-noto-sans-vf-fonts 20240401-1.eln136 noarch 1.2 MB Noto Sans variable font
(dependency) graphene 1.10.6-8.eln134 ppc64le 434.5 kB Thin layer of types for graphic libraries
(dependency) graphite2 1.3.14-15.eln134 ppc64le 495.6 kB Font rendering capabilities for complex non-Roman writing systems
(dependency) graphite2-devel 1.3.14-15.eln134 ppc64le 49.1 kB Files for developing with graphite2
(dependency) grep 3.11-8.eln136 ppc64le 1.1 MB Pattern matching utilities
(dependency) groff-base 1.23.0-6.eln134 ppc64le 5.4 MB Parts of the groff formatting system required to display manual pages
(dependency) gsm 1.0.22-6.eln134 ppc64le 204.7 kB Shared libraries for GSM speech compressor
(dependency) gstreamer1 1.24.3-1.eln136 ppc64le 7.8 MB GStreamer streaming media framework runtime
(dependency) gstreamer1-plugins-bad-free-libs 1.24.3-1.eln136 ppc64le 5.8 MB Runtime libraries for the GStreamer media framework "bad" plug-ins
(dependency) gstreamer1-plugins-base 1.24.3-2.eln136 ppc64le 13.4 MB GStreamer streaming media framework base plugins
(dependency) harfbuzz 8.4.0-1.eln136 ppc64le 3.5 MB Text shaping library
(dependency) harfbuzz-devel 8.4.0-1.eln136 ppc64le 5.8 MB Development files for harfbuzz
(dependency) harfbuzz-icu 8.4.0-1.eln136 ppc64le 195.2 kB Harfbuzz ICU support library
(dependency) highway 1.1.0-1.eln136 ppc64le 207.5 kB Efficient and performance-portable SIMD
(dependency) hunspell 1.7.2-7.eln134 ppc64le 1.5 MB A spell checker and morphological analyzer library
(dependency) hunspell-en-US 0.20201207-9.eln134 noarch 557.4 kB US English hunspell dictionaries
(dependency) hunspell-filesystem 1.7.2-7.eln134 ppc64le 0.0 B Hunspell filesystem layout
(dependency) hwloc-libs 2.10.0-3.eln134 ppc64le 3.1 MB Run time libraries for the hwloc
(dependency) ilbc 3.0.4-10.eln135 ppc64le 207.4 kB Internet Low Bitrate Codec
(dependency) imath 3.1.11-1.eln136 ppc64le 511.9 kB Library of 2D and 3D vector, matrix, and math operations for computer graphics
(dependency) imath-devel 3.1.11-1.eln136 ppc64le 986.2 kB Development files for Imath
(dependency) iso-codes 4.16.0-3.eln134 noarch 18.8 MB ISO code lists and translations
(dependency) jansson 2.13.1-9.eln134 ppc64le 220.3 kB C library for encoding, decoding and manipulating JSON data
(dependency) jasper-libs 4.2.3-1.eln136 ppc64le 524.9 kB Runtime libraries for jasper
(dependency) jbigkit-libs 2.1-29.eln134 ppc64le 437.2 kB JBIG1 lossless image compression library
(dependency) kernel-headers 6.10.0-0.rc0.20240523gitc760b3725e52.12.eln136 ppc64le 6.3 MB Header files for the Linux kernel for use by glibc
(dependency) keyutils-libs 1.6.3-3.eln134 ppc64le 226.1 kB Key utilities library
(dependency) keyutils-libs-devel 1.6.3-3.eln134 ppc64le 48.2 kB Development package for building Linux key management utilities
(dependency) krb5-devel 1.21.2-5.eln134 ppc64le 706.6 kB Development files needed to compile Kerberos 5 programs
(dependency) krb5-libs 1.21.2-5.eln134 ppc64le 3.7 MB The non-admin shared libraries used by Kerberos 5
(dependency) lame-libs 3.100-17.eln134 ppc64le 1.3 MB LAME MP3 encoding library
(dependency) lcms2 2.16-3.eln134 ppc64le 613.0 kB Color Management Engine
(dependency) libICE 1.1.1-3.eln134 ppc64le 337.1 kB X.Org X11 ICE runtime library
(dependency) libSM 1.2.4-3.eln134 ppc64le 253.2 kB X.Org X11 SM runtime library
(dependency) libX11 1.8.9-1.eln136 ppc64le 1.6 MB Core X11 protocol client library
(dependency) libX11-common 1.8.9-1.eln136 noarch 1.1 MB Common data for libX11
(dependency) libX11-devel 1.8.9-1.eln136 ppc64le 1020.9 kB Development files for libX11
(dependency) libX11-xcb 1.8.9-1.eln136 ppc64le 194.7 kB XCB interop for libX11
(dependency) libXau 1.0.11-6.eln134 ppc64le 242.5 kB Sample Authorization Protocol for X
(dependency) libXau-devel 1.0.11-6.eln134 ppc64le 6.4 kB Development files for libXau
(dependency) libXext 1.3.6-1.eln135 ppc64le 273.8 kB X.Org X11 libXext runtime library
(dependency) libXext-devel 1.3.6-1.eln135 ppc64le 98.9 kB X.Org X11 libXext development package
(dependency) libXfixes 6.0.1-3.eln134 ppc64le 198.1 kB X Fixes library
(dependency) libXft 2.3.8-6.eln134 ppc64le 320.4 kB X.Org X11 libXft runtime library
(dependency) libXi 1.8.1-5.eln134 ppc64le 200.5 kB X.Org X11 libXi runtime library
(dependency) libXpm 3.5.17-3.eln134 ppc64le 328.4 kB X.Org X11 libXpm runtime library
(dependency) libXrandr 1.5.4-3.eln134 ppc64le 199.6 kB X.Org X11 libXrandr runtime library
(dependency) libXrender 0.9.11-6.eln134 ppc64le 198.0 kB X.Org X11 libXrender runtime library
(dependency) libXrender-devel 0.9.11-6.eln134 ppc64le 50.1 kB X.Org X11 libXrender development package
(dependency) libXv 1.0.12-3.eln134 ppc64le 198.0 kB X.Org X11 libXv runtime library
(dependency) libXxf86vm 1.1.5-6.eln134 ppc64le 197.2 kB X.Org X11 libXxf86vm runtime library
(dependency) libacl 2.3.2-1.eln134 ppc64le 195.7 kB Dynamic library for access control list support
(dependency) libaom 3.9.0-1.eln136 ppc64le 3.4 MB Library files for aom
(dependency) libarchive 3.7.4-1.eln136 ppc64le 1.3 MB A library for handling streaming archive formats
(dependency) libasan 14.1.1-4.eln136 ppc64le 2.0 MB The Address Sanitizer runtime library
(dependency) libasyncns 0.8-28.eln134 ppc64le 227.1 kB Asynchronous Name Service Library
(dependency) libatomic 14.1.1-4.eln136 ppc64le 196.2 kB The GNU Atomic library
(dependency) libattr 2.5.2-3.eln134 ppc64le 196.2 kB Dynamic library for extended attribute support
(dependency) libavcodec-free 6.1.1-11.eln136 ppc64le 10.4 MB FFmpeg codec library
(dependency) libavformat-free 6.1.1-11.eln136 ppc64le 3.2 MB FFmpeg's stream format library
(dependency) libavutil-free 6.1.1-11.eln136 ppc64le 934.0 kB FFmpeg's utility library
(dependency) libblkid 2.40.1-1.eln136 ppc64le 482.6 kB Block device ID library
(dependency) libblkid-devel 2.40.1-1.eln136 ppc64le 44.9 kB Block device ID library
(dependency) libbluray 1.3.4-6.eln136 ppc64le 621.8 kB Library to access Blu-Ray disks for video playback
(dependency) libbrotli 1.1.0-3.eln134 ppc64le 1.3 MB Library for brotli lossless compression algorithm
(dependency) libcap 2.69-3.eln134 ppc64le 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-1.eln136 ppc64le 416.5 kB Alternate posix capabilities library
(dependency) libchromaprint 1.5.1-17.eln134 ppc64le 208.4 kB Library implementing the AcoustID fingerprinting
(dependency) libcom_err 1.47.0-5.eln135 ppc64le 239.1 kB Common error description library
(dependency) libcom_err-devel 1.47.0-5.eln135 ppc64le 16.7 kB Common error description library
(dependency) libcurl 8.8.0-1.eln136 ppc64le 1.0 MB A library for getting files from web servers
(dependency) libdaemon 0.14-29.eln134 ppc64le 228.2 kB Library for writing UNIX daemons
(dependency) libdatrie 0.2.13-9.eln134 ppc64le 221.6 kB Implementation of Double-Array structure for representing trie
(dependency) libdav1d 1.4.0-1.eln136 ppc64le 721.6 kB Library files for dav1d
(dependency) libdeflate 1.20-5.eln136 ppc64le 224.3 kB Fast implementation of DEFLATE, gzip, and zlib
(dependency) libdeflate-devel 1.20-5.eln136 ppc64le 25.7 kB Development files for libdeflate
(dependency) libdrm 2.4.120-3.eln134 ppc64le 866.8 kB Direct Rendering Manager runtime library
(dependency) libeconf 0.6.2-2.eln136 ppc64le 206.0 kB Enhanced config file parser library
(dependency) libedit 3.1-51.20240517cvs.eln136 ppc64le 408.0 kB The NetBSD Editline library
(dependency) libevdev 1.13.1-4.eln134 ppc64le 198.0 kB Kernel Evdev Device Wrapper Library
(dependency) libevent 2.1.12-13.eln136 ppc64le 1.6 MB Abstract asynchronous event notification library
(dependency) libevent-devel 2.1.12-13.eln136 ppc64le 426.0 kB Development files for libevent
(dependency) libfdisk 2.40.1-1.eln136 ppc64le 547.0 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.6-1.eln136 ppc64le 218.1 kB A portable foreign function interface library
(dependency) libffi-devel 3.4.6-1.eln136 ppc64le 33.3 kB Development files for libffi
(required) libgcc 14.1.1-4.eln136 ppc64le 349.3 kB GCC version 14 shared support library
(dependency) libgcrypt 1.10.3-4.eln136 ppc64le 1.4 MB A general-purpose cryptography library
(dependency) libgfortran 14.1.1-4.eln136 ppc64le 2.5 MB Fortran runtime
(dependency) libglvnd 1:1.7.0-4.eln134 ppc64le 1.0 MB The GL Vendor-Neutral Dispatch library
(dependency) libglvnd-core-devel 1:1.7.0-4.eln134 ppc64le 40.3 kB Core development files for libglvnd
(dependency) libglvnd-devel 1:1.7.0-4.eln134 ppc64le 2.1 MB Development files for libglvnd
(dependency) libglvnd-egl 1:1.7.0-4.eln134 ppc64le 196.8 kB EGL support for libglvnd
(dependency) libglvnd-gles 1:1.7.0-4.eln134 ppc64le 650.0 kB GLES support for libglvnd
(dependency) libglvnd-glx 1:1.7.0-4.eln134 ppc64le 1.1 MB GLX support for libglvnd
(dependency) libglvnd-opengl 1:1.7.0-4.eln134 ppc64le 392.8 kB OpenGL support for libglvnd
(dependency) libgomp 14.1.1-4.eln136 ppc64le 695.3 kB GCC OpenMP v4.5 shared support library
(dependency) libgpg-error 1.49-1.eln136 ppc64le 1.1 MB Library for error values used by GnuPG components
(dependency) libgudev 238-5.eln134 ppc64le 231.8 kB GObject-based wrapper library for libudev
(dependency) libicu 74.2-1.eln134 ppc64le 36.7 MB International Components for Unicode - libraries
(dependency) libicu-devel 74.2-1.eln134 ppc64le 5.7 MB Development files for International Components for Unicode
(dependency) libidn2 2.3.7-1.eln134 ppc64le 456.8 kB Library to support IDNA2008 internationalized domain names
(dependency) libidn2-devel 2.3.7-1.eln134 ppc64le 252.1 kB Development files for libidn2
(dependency) libinput 1.25.0-4.eln136 ppc64le 1.7 MB Input device library
(dependency) libinput-devel 1.25.0-4.eln136 ppc64le 204.4 kB Development files for libinput
(dependency) libjpeg-turbo 3.0.2-2.eln136 ppc64le 920.4 kB A MMX/SSE2/SIMD accelerated library for manipulating JPEG image files
(dependency) libjxl 1:0.10.2-5.fc41 ppc64le 4.0 MB Library files for JPEG-XL
(dependency) libkadm5 1.21.2-5.eln134 ppc64le 457.9 kB Kerberos 5 Administrative libraries
(dependency) libldb 2.9.0-2.eln136 ppc64le 3.1 MB A schema-less, ldap like, API and database
(dependency) liblerc 4.0.0-6.eln134 ppc64le 802.4 kB Library for Limited Error Raster Compression
(dependency) libmng 2.0.3-21.eln134 ppc64le 793.7 kB Library for Multiple-image Network Graphics support
(dependency) libmodplug 1:0.8.9.0-24.eln136 ppc64le 539.2 kB Modplug mod music file format library
(dependency) libmount 2.40.1-1.eln136 ppc64le 548.0 kB Device mounting library
(dependency) libmount-devel 2.40.1-1.eln136 ppc64le 63.5 kB Device mounting library
(dependency) libmpc 1.3.1-5.eln134 ppc64le 280.5 kB C library for multiple precision complex arithmetic
(dependency) libnghttp2 1.62.0-1.eln136 ppc64le 262.1 kB A library implementing the HTTP/2 protocol
(dependency) libnsl2 2.0.1-1.eln134 ppc64le 221.8 kB Public client interface library for NIS(YP) and NIS+
(dependency) libogg 2:1.3.5-8.eln134 ppc64le 205.2 kB The Ogg bitstream file format library
(dependency) libopenmpt 0.7.6-1.eln136 ppc64le 1.8 MB C/C++ library to decode tracker music module (MOD) files
(dependency) libpkgconf 2.1.1-1.eln136 ppc64le 198.0 kB Backend library for pkgconf
(dependency) libpng 2:1.6.40-3.eln134 ppc64le 397.8 kB A library of functions for manipulating PNG image format files
(dependency) libpng-devel 2:1.6.40-3.eln134 ppc64le 1.2 MB Development tools for programs to manipulate PNG image format files
(dependency) libpq 16.1-4.eln136 ppc64le 1.1 MB PostgreSQL client library
(dependency) libproxy 0.5.5-1.eln136 ppc64le 430.7 kB A library handling all the details of proxy configuration
(dependency) libpsl 0.21.5-3.eln134 ppc64le 196.2 kB C library for the Publix Suffix List
(dependency) libquadmath 14.1.1-4.eln136 ppc64le 426.5 kB GCC __float128 shared support library
(dependency) librabbitmq 0.14.0-2.eln136 ppc64le 261.5 kB Client library for AMQP
(dependency) librist 0.2.7-4.eln134 ppc64le 269.3 kB Library for Reliable Internet Stream Transport (RIST) protocol
(dependency) librsvg2 2.57.1-5.eln136 ppc64le 4.4 MB An SVG library based on cairo
(dependency) libseccomp 2.5.3-8.eln134 ppc64le 307.2 kB Enhanced seccomp library
(dependency) libselinux 3.6-4.eln134 ppc64le 329.1 kB SELinux library and simple utilities
(dependency) libselinux-devel 3.6-4.eln134 ppc64le 126.1 kB Header files and libraries used to build SELinux
(dependency) libsemanage 3.6-3.eln134 ppc64le 489.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln134 ppc64le 1.1 MB SELinux binary policy manipulation library
(dependency) libsepol-devel 3.6-3.eln134 ppc64le 120.2 kB Header files and libraries used to build policy manipulation tools
(dependency) libsmartcols 2.40.1-1.eln136 ppc64le 288.3 kB Formatting library for ls-like programs
(dependency) libsmbclient 4.20.1-1.eln136 ppc64le 261.9 kB The SMB client library
(dependency) libsndfile 1.2.2-2.eln134 ppc64le 754.1 kB Library for reading and writing sound files
(dependency) libsodium 1.0.19-4.eln134 ppc64le 392.0 kB The Sodium crypto library
(dependency) libssh 0.10.6-6.eln136 ppc64le 709.4 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-6.eln136 noarch 277.0 B Configuration files for libssh
(required) libstdc++ 14.1.1-4.eln136 ppc64le 3.9 MB GNU Standard C++ Library
(required) libstdc++-devel 14.1.1-4.eln136 ppc64le 15.4 MB Header files and libraries for C++ development
(required) libstdc++-static 14.1.1-4.eln136 ppc64le 8.5 MB Static libraries for the GNU standard C++ library
(dependency) libswresample-free 6.1.1-11.eln136 ppc64le 282.4 kB FFmpeg software resampling library
(dependency) libswscale-free 6.1.1-11.eln136 ppc64le 672.8 kB FFmpeg image scaling and colorspace/pixel conversion library
(dependency) libtalloc 2.4.2-2.eln136 ppc64le 196.3 kB The talloc library
(dependency) libtasn1 4.19.0-6.eln134 ppc64le 347.4 kB The ASN.1 library used in GNUTLS
(dependency) libtasn1-devel 4.19.0-6.eln134 ppc64le 76.1 kB Files for development of applications which will use libtasn1
(dependency) libtasn1-tools 4.19.0-6.eln134 ppc64le 589.3 kB Some ASN.1 tools
(dependency) libtdb 1.4.10-2.eln136 ppc64le 261.1 kB The tdb library
(dependency) libtevent 0.16.1-2.eln136 ppc64le 197.8 kB The tevent library
(dependency) libthai 0.1.29-8.eln134 ppc64le 935.4 kB Thai language support routines
(dependency) libtheora 1:1.1.1-37.eln136 ppc64le 852.3 kB Theora Video Compression Codec
(dependency) libtiff 4.6.0-2.eln134 ppc64le 1.9 MB Library of functions for manipulating TIFF format image files
(dependency) libtirpc 1.3.4-1.rc3.eln136 ppc64le 338.7 kB Transport Independent RPC Library
(dependency) libtool-ltdl 2.4.7-10.eln134 ppc64le 222.1 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libubsan 14.1.1-4.eln136 ppc64le 667.5 kB The Undefined Behavior Sanitizer runtime library
(dependency) libudfread 1.1.2-8.eln134 ppc64le 221.7 kB UDF reader library
(dependency) libunistring 1.1-7.eln136 ppc64le 1.9 MB GNU Unicode string library
(dependency) libunwind 1.8.0-3.eln136 ppc64le 407.6 kB An unwinding library
(dependency) libuuid 2.40.1-1.eln136 ppc64le 197.3 kB Universally unique ID library
(dependency) libuv 1:1.48.0-1.eln135 ppc64le 650.6 kB Platform layer for node.js
(dependency) libva 2.21.0-3.eln136 ppc64le 1.2 MB Video Acceleration (VA) API for Linux
(dependency) libvdpau 1.5-6.eln134 ppc64le 196.7 kB Wrapper library for the Video Decode and Presentation API
(dependency) libverto 0.3.2-8.eln134 ppc64le 197.2 kB Main loop abstraction library
(dependency) libverto-devel 0.3.2-8.eln134 ppc64le 25.7 kB Development files for libverto
(dependency) libvorbis 1:1.3.7-10.eln134 ppc64le 1.2 MB The Vorbis General Audio Compression Codec
(dependency) libvpx 1.14.0-2.eln136 ppc64le 3.0 MB VP8/VP9 Video Codec SDK
(dependency) libwacom 2.11.0-1.eln136 ppc64le 406.4 kB Tablet Information Client Library
(dependency) libwacom-data 2.11.0-1.eln136 noarch 615.0 kB Tablet Information Client Library Data Files
(dependency) libwayland-client 1.22.0-3.eln134 ppc64le 198.0 kB Wayland client library
(dependency) libwayland-cursor 1.22.0-3.eln134 ppc64le 208.9 kB Wayland cursor library
(dependency) libwayland-egl 1.22.0-3.eln134 ppc64le 196.2 kB Wayland egl library
(dependency) libwayland-server 1.22.0-3.eln134 ppc64le 198.5 kB Wayland server library
(dependency) libwbclient 4.20.1-1.eln136 ppc64le 197.4 kB The winbind client library
(dependency) libwebp 1.4.0-1.eln136 ppc64le 1.4 MB Library and tools for the WebP graphics format
(dependency) libxcb 1.17.0-1.eln136 ppc64le 5.2 MB A C binding to the X11 protocol
(dependency) libxcb-devel 1.17.0-1.eln136 ppc64le 2.7 MB Development files for libxcb
(dependency) libxcrypt 4.4.36-5.eln134 ppc64le 398.3 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxcrypt-devel 4.4.36-5.eln134 ppc64le 30.3 kB Development files for libxcrypt
(dependency) libxcrypt-static 4.4.36-5.eln134 ppc64le 342.1 kB Static library for -static linking with libxcrypt
(dependency) libxkbcommon 1.7.0-1.eln136 ppc64le 659.9 kB X.Org X11 XKB parsing library
(dependency) libxkbcommon-devel 1.7.0-1.eln136 ppc64le 359.6 kB X.Org X11 XKB parsing development package
(dependency) libxkbcommon-x11 1.7.0-1.eln136 ppc64le 195.3 kB X.Org X11 XKB keymap creation library
(dependency) libxml2 2.12.7-1.eln136 ppc64le 2.5 MB Library providing XML and HTML support
(dependency) libxml2-devel 2.12.7-1.eln136 ppc64le 3.4 MB Libraries, includes, etc. to develop XML and HTML applications
(dependency) libxshmfence 1.3.2-3.eln134 ppc64le 195.1 kB X11 shared memory fences
(dependency) libzstd 1.5.6-1.eln136 ppc64le 988.0 kB Zstd shared library
(dependency) llvm-libs 18.1.6-1.eln136 ppc64le 105.0 MB LLVM shared libraries
(dependency) lmdb-libs 0.9.33-1.eln136 ppc64le 273.2 kB Shared libraries for lmdb
(dependency) lpcnetfreedv 0.5-5.eln134 ppc64le 14.9 MB LPCNet for FreeDV
(dependency) lz4-libs 1.9.4-6.eln134 ppc64le 325.1 kB Libaries for lz4
(dependency) make 1:4.4.1-6.eln134 ppc64le 1.9 MB A GNU tool which simplifies the build process for users
(dependency) mariadb-connector-c 3.3.8-3.eln134 ppc64le 2.0 MB The MariaDB Native Client library (C driver)
(dependency) mariadb-connector-c-config 3.3.8-3.eln134 noarch 497.0 B Configuration files for packages that use /etc/my.cnf as a configuration file
(dependency) mbedtls 2.28.8-1.eln136 ppc64le 1.5 MB Light-weight cryptographic and SSL/TLS library
(dependency) mesa-filesystem 24.0.6-2.eln136 ppc64le 3.6 kB Mesa driver filesystem
(dependency) mesa-libEGL 24.0.6-2.eln136 ppc64le 523.6 kB Mesa libEGL runtime libraries
(dependency) mesa-libEGL-devel 24.0.6-2.eln136 ppc64le 21.5 kB Mesa libEGL development package
(dependency) mesa-libGL 24.0.6-2.eln136 ppc64le 726.1 kB Mesa libGL runtime libraries
(dependency) mesa-libgbm 24.0.6-2.eln136 ppc64le 197.2 kB Mesa gbm runtime library
(dependency) mesa-libglapi 24.0.6-2.eln136 ppc64le 332.7 kB Mesa shared glapi
(dependency) mpdecimal 2.5.1-9.eln134 ppc64le 328.9 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-4.eln136 ppc64le 976.0 kB C library for multiple-precision floating-point computations
(dependency) mpg123-libs 1.31.3-4.eln134 ppc64le 1.1 MB Real time MPEG 1.0/2.0/2.5 audio player/decoder for layers 1, 2 and 3
(dependency) mtdev 1.1.6-8.eln134 ppc64le 197.0 kB Multitouch Protocol Translation Library
(dependency) ncurses 6.4-12.20240127.eln134 ppc64le 1.7 MB Ncurses support utilities
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln134 ppc64le 2.4 MB Ncurses libraries
(dependency) nettle 3.9.1-6.eln134 ppc64le 1018.0 kB A low-level cryptographic library
(dependency) nettle-devel 3.9.1-6.eln134 ppc64le 1.4 MB Development headers for a low-level cryptographic library
(dependency) nss_db 2.39.9000-18.eln136 ppc64le 396.5 kB Name Service Switch (NSS) module using hash-indexed files
(dependency) nss_hesiod 2.39.9000-18.eln136 ppc64le 201.0 kB Name Service Switch (NSS) module using Hesiod
(dependency) ocl-icd 2.3.2-5.eln134 ppc64le 346.8 kB OpenCL Library (Installable Client Library) Bindings
(dependency) openblas 0.3.26-4.eln135 ppc64le 96.0 kB An optimized BLAS library based on GotoBLAS2
(dependency) openblas-openmp 0.3.26-4.eln135 ppc64le 23.4 MB An optimized BLAS library based on GotoBLAS2, OpenMP version
(dependency) opencore-amr 0.1.6-6.eln134 ppc64le 548.9 kB OpenCORE Adaptive Multi Rate Narrowband and Wideband speech lib
(required) openexr-devel 3.2.4-2.eln136 ppc64le 801.0 kB Development files for openexr
(required) openexr-libs 3.2.4-2.eln136 ppc64le 7.3 MB OpenEXR Libraries
(dependency) openjpeg2 2.5.2-1.eln136 ppc64le 601.7 kB C-Library for JPEG 2000
(dependency) openldap 2.6.7-1.eln135 ppc64le 1.1 MB LDAP support libraries
(dependency) openpgm 5.2.122-34.eln134 ppc64le 416.2 kB An implementation of the PGM reliable multicast protocol
(dependency) openssl-libs 1:3.2.1-6.eln136 ppc64le 8.6 MB A general purpose cryptography library with TLS implementation
(dependency) opus 1.5.1-1.eln136 ppc64le 519.5 kB An audio codec for use in low-delay speech and audio communication
(dependency) orc 0.4.38-2.eln136 ppc64le 1.3 MB The Oil Run-time Compiler
(dependency) p11-kit 0.25.3-4.eln134 ppc64le 3.1 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-devel 0.25.3-4.eln134 ppc64le 542.7 kB Development files for p11-kit
(dependency) p11-kit-trust 0.25.3-4.eln134 ppc64le 655.4 kB System trust module from p11-kit
(dependency) pam-libs 1.6.1-1.eln136 ppc64le 606.5 kB Shared libraries of the PAM package
(dependency) pango 1.52.2-1.eln136 ppc64le 2.0 MB System for layout and rendering of internationalized text
(dependency) pcre2 10.43-2.eln136.1 ppc64le 968.9 kB Perl-compatible regular expression library
(dependency) pcre2-devel 10.43-2.eln136.1 ppc64le 2.0 MB Development files for pcre2
(dependency) pcre2-syntax 10.43-2.eln136.1 noarch 249.0 kB Documentation for PCRE2 regular expressions
(dependency) pcre2-utf16 10.43-2.eln136.1 ppc64le 773.6 kB UTF-16 variant of PCRE2
(dependency) pcre2-utf32 10.43-2.eln136.1 ppc64le 709.5 kB UTF-32 variant of PCRE2
(dependency) perl-AutoLoader 5.74-507.eln136 noarch 20.5 kB Load subroutines only on demand
(dependency) perl-B 1.88-507.eln136 ppc64le 604.3 kB Perl compiler backend
(dependency) perl-Carp 1.54-502.eln134 noarch 46.5 kB Alternative warn and die for modules
(dependency) perl-Class-Struct 0.68-507.eln136 noarch 25.4 kB Declare struct-like data types as Perl classes
(dependency) perl-Data-Dumper 2.188-503.eln134 ppc64le 263.4 kB Stringify perl data structures, suitable for printing and eval
(dependency) perl-Digest 1.20-502.eln134 noarch 35.2 kB Modules that calculate message digests
(dependency) perl-Digest-MD5 2.59-3.eln134 ppc64le 231.4 kB Perl interface to the MD5 algorithm
(dependency) perl-DynaLoader 1.54-507.eln136 ppc64le 32.1 kB Dynamically load C libraries into Perl code
(dependency) perl-Encode 4:3.21-505.eln136 ppc64le 5.9 MB Character encodings in Perl
(dependency) perl-Errno 1.37-507.eln136 ppc64le 8.4 kB System errno constants
(dependency) perl-Exporter 5.78-3.eln134 noarch 54.2 kB Implements default import method for modules
(dependency) perl-Fcntl 1.15-507.eln136 ppc64le 200.3 kB File operation options
(dependency) perl-File-Basename 2.86-507.eln136 noarch 14.0 kB Parse file paths into directory, file name, and suffix
(dependency) perl-File-Path 2.18-503.eln134 noarch 63.5 kB Create or remove directory trees
(dependency) perl-File-Temp 1:0.231.100-503.eln134 noarch 162.3 kB Return name and handle of a temporary file safely
(dependency) perl-File-stat 1.13-507.eln136 noarch 12.7 kB By-name interface to Perl built-in stat functions
(dependency) perl-FileHandle 2.05-507.eln136 noarch 9.3 kB Object methods for file handles
(dependency) perl-Getopt-Long 1:2.57-4.eln136 noarch 144.1 kB Extended processing of command line options
(dependency) perl-Getopt-Std 1.13-507.eln136 noarch 11.1 kB Process single-character switches with switch clustering
(dependency) perl-HTTP-Tiny 0.088-5.eln134 noarch 152.1 kB Small, simple, correct HTTP/1.1 client
(dependency) perl-IO 1.52-507.eln136 ppc64le 318.7 kB Perl input/output modules
(dependency) perl-IO-Socket-IP 0.42-2.eln134 noarch 98.6 kB Drop-in replacement for IO::Socket::INET supporting both IPv4 and IPv6
(dependency) perl-IO-Socket-SSL 2.085-1.eln134 noarch 685.0 kB Perl library for transparent SSL
(dependency) perl-IPC-Open3 1.22-507.eln136 noarch 22.5 kB Open a process for reading, writing, and error handling
(dependency) perl-MIME-Base64 3.16-503.eln134 ppc64le 221.8 kB Encoding and decoding of Base64 and quoted-printable strings
(dependency) perl-Mozilla-CA 20240313-1.eln136 noarch 9.5 kB Mozilla's CA certificate bundle in PEM format
(dependency) perl-Net-SSLeay 1.94-3.eln134 ppc64le 1.5 MB Perl extension for using OpenSSL
(dependency) perl-POSIX 2.13-507.eln136 ppc64le 388.9 kB Perl interface to IEEE Std 1003.1
(dependency) perl-PathTools 3.89-502.eln134 ppc64le 351.5 kB PathTools Perl module (Cwd, File::Spec)
(dependency) perl-Pod-Escapes 1:1.07-503.eln134 noarch 24.9 kB Resolve POD escape sequences
(dependency) perl-Pod-Perldoc 3.28.01-503.eln134 noarch 163.1 kB Look up Perl documentation in Pod format
(dependency) perl-Pod-Simple 1:3.45-6.eln134 noarch 559.8 kB Framework for parsing POD documentation
(dependency) perl-Pod-Usage 4:2.03-504.eln136 noarch 84.7 kB Print a usage message from embedded POD documentation
(dependency) perl-Scalar-List-Utils 5:1.63-503.eln135 ppc64le 277.2 kB A selection of general-utility scalar and list subroutines
(dependency) perl-SelectSaver 1.02-507.eln136 noarch 2.2 kB Save and restore selected file handle
(dependency) perl-Socket 4:2.038-1.eln136 ppc64le 271.7 kB Networking constants and support functions
(dependency) perl-Storable 1:3.32-502.eln134 ppc64le 372.3 kB Persistence for Perl data structures
(dependency) perl-Symbol 1.09-507.eln136 noarch 6.8 kB Manipulate Perl symbols and their names
(dependency) perl-Term-ANSIColor 5.01-504.eln134 noarch 97.5 kB Color screen output using ANSI escape sequences
(dependency) perl-Term-Cap 1.18-503.eln134 noarch 29.3 kB Perl termcap interface
(dependency) perl-Text-ParseWords 3.31-502.eln134 noarch 13.5 kB Parse text into an array of tokens or array of arrays
(dependency) perl-Text-Tabs+Wrap 2024.001-1.eln136 noarch 22.5 kB Expand tabs and do simple line wrapping
(dependency) perl-Time-Local 2:1.350-5.eln134 noarch 68.9 kB Efficiently compute time from local and GMT time
(dependency) perl-URI 5.28-1.eln136 noarch 240.2 kB A Perl module implementing URI parsing and manipulation
(dependency) perl-base 2.27-507.eln136 noarch 12.5 kB Establish an ISA relationship with base classes at compile time
(dependency) perl-constant 1.33-503.eln134 noarch 26.2 kB Perl pragma to declare constants
(dependency) perl-if 0.61.000-507.eln136 noarch 5.8 kB Use a Perl module if a condition holds
(dependency) perl-interpreter 4:5.38.2-507.eln136 ppc64le 299.6 kB Standalone executable Perl interpreter
(dependency) perl-libnet 3.15-503.eln134 noarch 289.0 kB Perl clients for various network protocols
(dependency) perl-libs 4:5.38.2-507.eln136 ppc64le 11.6 MB The libraries for the perl run-time
(dependency) perl-locale 1.10-507.eln136 noarch 6.2 kB Pragma to use or avoid POSIX locales for built-in operations
(dependency) perl-mro 1.28-507.eln136 ppc64le 209.3 kB Method resolution order
(dependency) perl-overload 1.37-507.eln136 noarch 71.5 kB Overloading Perl operations
(dependency) perl-overloading 0.02-507.eln136 noarch 4.8 kB Perl pragma to lexically control overloading
(dependency) perl-parent 1:0.241-502.eln134 noarch 9.7 kB Establish an ISA relationship with base classes at compile time
(dependency) perl-podlators 1:5.01-502.eln134 noarch 308.1 kB Format POD source into various output formats
(dependency) perl-vars 1.05-507.eln136 noarch 3.9 kB Perl pragma to predeclare global variable names
(dependency) pixman 0.43.4-1.eln136 ppc64le 717.1 kB Pixel manipulation library
(dependency) pixman-devel 0.43.4-1.eln136 ppc64le 49.4 kB Pixel manipulation library development package
(dependency) pkgconf 2.1.1-1.eln136 ppc64le 238.7 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 2.1.1-1.eln136 noarch 13.9 kB m4 macros for pkgconf
(dependency) pkgconf-pkg-config 2.1.1-1.eln136 ppc64le 990.0 B pkgconf shim to provide /usr/bin/pkg-config
(dependency) popt 1.19-6.eln134 ppc64le 272.8 kB C library for parsing command line parameters
(dependency) protobuf-c 1.5.0-3.eln134 ppc64le 205.9 kB C bindings for Google's Protocol Buffers
(dependency) publicsuffix-list-dafsa 20240107-3.eln134 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) pulseaudio-libs 17.0-1.eln136 ppc64le 4.1 MB Libraries for PulseAudio clients
(dependency) pulseaudio-libs-devel 17.0-1.eln136 ppc64le 4.8 MB Headers and libraries for PulseAudio client development
(dependency) pulseaudio-libs-glib2 17.0-1.eln136 ppc64le 195.7 kB GLIB 2.x bindings for PulseAudio clients
(dependency) python-pip-wheel 24.0-2.eln136 noarch 1.5 MB The pip wheel
(dependency) python-pyqt6-rpm-macros 6.7.0-2.fc41 noarch 142.0 B RPM macros python-pyqt6
(required) python3 3.12.3-2.eln136 ppc64le 211.4 kB Python 3.12 interpreter
(required) python3-alembic 1.13.1-4.eln136 noarch 2.6 MB Database migration tool for SQLAlchemy
(dependency) python3-dbus 1.3.2-6.eln134 ppc64le 815.2 kB D-Bus bindings for python3
(required) python3-devel 3.12.3-2.eln136 ppc64le 1.2 MB Libraries and header files needed for Python development
(dependency) python3-greenlet 3.0.3-3.eln134 ppc64le 1.4 MB Lightweight in-process concurrent programming
(dependency) python3-imath 3.1.11-1.eln136 ppc64le 26.1 MB Python module for Imath
(dependency) python3-libs 3.12.3-2.eln136 ppc64le 51.5 MB Python runtime libraries
(dependency) python3-mako 1.2.3-6.eln134 noarch 700.8 kB Mako template library for Python
(dependency) python3-markupsafe 2.1.5-1.eln136 ppc64le 237.2 kB Implements a XML/HTML/XHTML Markup safe string for Python
(required) python3-numpy 1:1.26.4-4.eln136 ppc64le 35.9 MB A fast multidimensional array facility for Python
(dependency) python3-packaging 24.0-1.eln136 noarch 424.8 kB Core utilities for Python packages
(required) python3-pyqt6 6.7.0-2.fc41 ppc64le 8.4 MB Python 3 bindings for Qt6
(dependency) python3-pyqt6-base 6.7.0-2.fc41 ppc64le 20.3 MB Python 3 bindings for Qt6 base
(dependency) python3-pyqt6-sip 13.6.0-3.eln134 ppc64le 306.1 kB The sip module support for PyQt6
(dependency) python3-sqlalchemy 2.0.30-2.eln136 ppc64le 23.2 MB Modular and flexible ORM library for Python
(dependency) python3-typing-extensions 4.11.0-1.eln136 noarch 420.1 kB Python Typing Extensions
(required) qt6-designer 6.7.1-1.eln136 ppc64le 792.5 kB Design GUIs for Qt6 applications
(dependency) qt6-doctools 6.7.1-1.eln136 ppc64le 2.7 MB Qt6 doc tools package
(required) qt6-linguist 6.7.1-1.eln136 ppc64le 4.2 MB Qt6 Linguist Tools
(required) qt6-qt3d 6.7.1-1.eln136 ppc64le 18.2 MB Qt6 - Qt3D QML bindings and C++ APIs
(required) qt6-qt3d-devel 6.7.1-1.eln136 ppc64le 3.3 MB Development files for qt6-qt3d
(required) qt6-qt5compat 6.7.1-1.eln136 ppc64le 2.0 MB Qt6 - Qt 5 Compatibility Libraries
(required) qt6-qt5compat-devel 6.7.1-1.eln136 ppc64le 172.5 kB Development files for qt6-qt5compat
(required) qt6-qtbase 6.7.1-2.eln136 ppc64le 15.7 MB Qt6 - QtBase components
(dependency) qt6-qtbase-common 6.7.1-2.eln136 noarch 76.0 B Common files for Qt6
(required) qt6-qtbase-devel 6.7.1-2.eln136 ppc64le 24.7 MB Development files for qt6-qtbase
(required) qt6-qtbase-gui 6.7.1-2.eln136 ppc64le 31.8 MB Qt6 GUI-related libraries
(required) qt6-qtbase-mysql 6.7.1-2.eln136 ppc64le 276.8 kB MySQL driver for Qt6's SQL classes
(required) qt6-qtbase-odbc 6.7.1-2.eln136 ppc64le 276.5 kB ODBC driver for Qt6's SQL classes
(required) qt6-qtbase-postgresql 6.7.1-2.eln136 ppc64le 276.3 kB PostgreSQL driver for Qt6's SQL classes
(required) qt6-qtbase-private-devel 6.7.1-2.eln136 ppc64le 5.3 MB Development files for qt6-qtbase private APIs
(required) qt6-qtbase-static 6.7.1-2.eln136 ppc64le 1.1 MB Static library files for qt6-qtbase
(required) qt6-qtcharts 6.7.1-1.eln136 ppc64le 4.1 MB Qt6 - Charts component
(required) qt6-qtcharts-devel 6.7.1-1.eln136 ppc64le 1.2 MB Development files for qt6-qtcharts
(required) qt6-qtconnectivity 6.7.1-1.eln136 ppc64le 1.9 MB Qt6 - Connectivity components
(required) qt6-qtconnectivity-devel 6.7.1-1.eln136 ppc64le 504.1 kB Development files for qt6-qtconnectivity
(required) qt6-qtdatavis3d 6.7.1-1.eln136 ppc64le 3.1 MB Qt6 - Qt Data Visualization component
(required) qt6-qtdatavis3d-devel 6.7.1-1.eln136 ppc64le 922.3 kB Development files for qt6-qtdatavis3d
(required) qt6-qtdeclarative 6.7.1-2.eln136 ppc64le 58.1 MB Qt6 - QtDeclarative component
(required) qt6-qtdeclarative-devel 6.7.1-2.eln136 ppc64le 25.2 MB Development files for qt6-qtdeclarative
(required) qt6-qtdeclarative-static 6.7.1-2.eln136 ppc64le 36.5 MB Static library files for qt6-qtdeclarative
(required) qt6-qtimageformats 6.7.1-1.eln136 ppc64le 1.5 MB Qt6 - QtImageFormats component
(required) qt6-qtlanguageserver 6.7.1-2.eln136 ppc64le 1.7 MB Qt6 - LanguageServer component
(required) qt6-qtlanguageserver-devel 6.7.1-2.eln136 ppc64le 328.1 kB Development files for qt6-qtlanguageserver
(required) qt6-qtlocation 6.7.1-1.eln136 ppc64le 3.8 MB Qt6 - Location Libraries
(required) qt6-qtlocation-devel 6.7.1-1.eln136 ppc64le 738.0 kB Development files for qt6-qtlocation
(required) qt6-qtlottie 6.7.1-1.eln136 ppc64le 696.0 kB Qt6 - Lottie Animation
(required) qt6-qtlottie-devel 6.7.1-1.eln136 ppc64le 103.3 kB Development files for qt6-qtlottie
(required) qt6-qtmultimedia 6.7.1-1.fc41 ppc64le 4.7 MB Qt6 - Multimedia support
(required) qt6-qtmultimedia-devel 6.7.1-1.fc41 ppc64le 4.7 MB Development files for qt6-qtmultimedia
(required) qt6-qtnetworkauth 6.7.1-1.eln136 ppc64le 365.9 kB Qt6 - NetworkAuth component
(required) qt6-qtnetworkauth-devel 6.7.1-1.eln136 ppc64le 108.5 kB Development files for qt6-qtnetworkauth
(required) qt6-qtpositioning 6.7.1-1.eln136 ppc64le 2.4 MB Qt6 - Positioning component
(required) qt6-qtpositioning-devel 6.7.1-1.eln136 ppc64le 448.7 kB Development files for qt6-qtpositioning
(required) qt6-qtquick3d 6.7.1-1.eln136 ppc64le 15.2 MB Qt6 - Quick3D Libraries and utilities
(required) qt6-qtquick3d-devel 6.7.1-1.eln136 ppc64le 6.3 MB Development files for qt6-qtquick3d
(required) qt6-qtquicktimeline 6.7.1-1.eln136 ppc64le 834.7 kB Qt6 - QuickTimeline plugin
(required) qt6-qtquicktimeline-devel 6.7.1-1.eln136 ppc64le 145.5 kB Development files for qt6-qtquicktimeline
(required) qt6-qtremoteobjects 6.7.1-1.eln136 ppc64le 2.0 MB Qt6 - Qt Remote Objects
(required) qt6-qtremoteobjects-devel 6.7.1-1.eln136 ppc64le 379.3 kB Development files for qt6-qtremoteobjects
(required) qt6-qtscxml 6.7.1-1.eln136 ppc64le 3.1 MB Qt6 - ScXml component
(required) qt6-qtscxml-devel 6.7.1-1.eln136 ppc64le 465.2 kB Development files for qt6-qtscxml
(required) qt6-qtsensors 6.7.1-1.eln136 ppc64le 1.6 MB Qt6 - Sensors component
(required) qt6-qtsensors-devel 6.7.1-1.eln136 ppc64le 351.8 kB Development files for qt6-qtsensors
(required) qt6-qtserialbus 6.7.1-1.eln136 ppc64le 1.9 MB Qt6 - SerialBus component
(required) qt6-qtserialbus-devel 6.7.1-1.eln136 ppc64le 253.9 kB Development files for qt6-qtserialbus
(required) qt6-qtserialport 6.7.1-1.eln136 ppc64le 349.7 kB Qt6 - SerialPort component
(required) qt6-qtserialport-devel 6.7.1-1.eln136 ppc64le 64.1 kB Development files for qt6-qtserialport
(required) qt6-qtshadertools 6.7.1-2.eln136 ppc64le 5.2 MB Qt6 - Qt Shader Tools module builds on the SPIR-V Open Source Ecosystem
(required) qt6-qtshadertools-devel 6.7.1-2.eln136 ppc64le 70.4 kB Development files for qt6-qtshadertools
(required) qt6-qtspeech 6.7.1-1.fc41 ppc64le 735.2 kB Qt6 - Speech component
(required) qt6-qtspeech-devel 6.7.1-1.fc41 ppc64le 106.5 kB Development files for qt6-qtspeech
(required) qt6-qtspeech-speechd 6.7.1-1.fc41 ppc64le 211.3 kB Speech Dispatcher text-to-speech engine for qt6-qtspeech
(required) qt6-qtsvg 6.7.1-1.eln136 ppc64le 1.3 MB Qt6 - Support for rendering and displaying SVG
(required) qt6-qtsvg-devel 6.7.1-1.eln136 ppc64le 175.7 kB Development files for qt6-qtsvg
(required) qt6-qttools 6.7.1-1.eln136 ppc64le 917.6 kB Qt6 - QtTool components
(required) qt6-qttools-common 6.7.1-1.eln136 noarch 7.5 kB Common files for qt6-qttools
(required) qt6-qttools-devel 6.7.1-1.eln136 ppc64le 2.7 MB Development files for qt6-qttools
(required) qt6-qttools-libs-designer 6.7.1-1.eln136 ppc64le 7.3 MB Qt6 Designer runtime library
(required) qt6-qttools-libs-designercomponents 6.7.1-1.eln136 ppc64le 4.0 MB Qt6 Designer Components runtime library
(required) qt6-qttools-libs-help 6.7.1-1.eln136 ppc64le 786.6 kB Qt6 Help runtime library
(required) qt6-qttools-static 6.7.1-1.eln136 ppc64le 361.0 B Static library files for qt6-qttools
(required) qt6-qttranslations 6.7.1-1.eln136 noarch 13.7 MB Qt6 - QtTranslations module
(required) qt6-qtvirtualkeyboard 6.7.1-1.eln136 ppc64le 7.7 MB Qt6 - VirtualKeyboard component
(required) qt6-qtvirtualkeyboard-devel 6.7.1-1.eln136 ppc64le 563.0 kB Development files for qt6-qtvirtualkeyboard
(required) qt6-qtwayland 6.7.1-1.eln136 ppc64le 9.5 MB Qt6 - Wayland platform support and QtCompositor module
(required) qt6-qtwayland-devel 6.7.1-1.eln136 ppc64le 3.0 MB Development files for qt6-qtwayland
(required) qt6-qtwebchannel 6.7.1-1.eln136 ppc64le 875.6 kB Qt6 - WebChannel component
(required) qt6-qtwebchannel-devel 6.7.1-1.eln136 ppc64le 126.3 kB Development files for qt6-qtwebchannel
(required) qt6-qtwebsockets 6.7.1-1.eln136 ppc64le 415.6 kB Qt6 - WebSockets component
(required) qt6-qtwebsockets-devel 6.7.1-1.eln136 ppc64le 314.2 kB Development files for qt6-qtwebsockets
(required) qt6-rpm-macros 6.7.1-1.eln136 noarch 2.8 kB RPM macros for building Qt6 and KDE Frameworks 5 packages
(required) qt6-srpm-macros 6.7.1-1.eln136 noarch 456.0 B RPM macros for source Qt6 packages
(dependency) rav1e-libs 0.7.1-1.eln135 ppc64le 2.2 MB Library files for rav1e
(dependency) readline 8.2-8.eln134 ppc64le 817.1 kB A library for editing typed command lines
(dependency) redhat-text-vf-fonts 4.0.3-8.eln136 noarch 549.6 kB The variable font of Red Hat Text fonts
(dependency) rsvg-pixbuf-loader 2.57.1-5.eln136 ppc64le 195.4 kB SVG image loader for gdk-pixbuf
(dependency) samba-client-libs 4.20.1-1.eln136 ppc64le 36.4 MB Samba client libraries
(dependency) samba-common 4.20.1-1.eln136 noarch 141.1 kB Files used by both Samba servers and clients
(dependency) samba-common-libs 4.20.1-1.eln136 ppc64le 850.4 kB Libraries used by both Samba servers and clients
(dependency) sed 4.9-1.eln134 ppc64le 1001.3 kB A GNU stream text editor
(env) setup 2.14.5-2.eln134 noarch 720.4 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.1-5.eln136 ppc64le 7.4 MB Utilities for managing accounts and shadow password files
(dependency) shared-mime-info 2.3-5.eln136 ppc64le 5.3 MB Shared MIME information database
(dependency) snappy 1.2.1-1.eln136 ppc64le 210.8 kB Fast compression and decompression library
(dependency) soxr 0.1.3-15.eln134 ppc64le 462.4 kB The SoX Resampler library
(dependency) speech-dispatcher-libs 0.11.5-5.eln136 ppc64le 221.9 kB Development files for speech-dispatcher
(dependency) speex 1.2.0-17.eln134 ppc64le 264.3 kB A voice compression format (codec)
(dependency) sqlite-libs 3.45.3-1.eln136 ppc64le 1.9 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) srt-libs 1.5.3-1.eln130 ppc64le 1.1 MB Secure Reliable Transport protocol libraries
(dependency) svt-av1-libs 1.4.1-5.eln134 ppc64le 3.8 MB SVT-AV1 libraries
(dependency) sysprof-capture-devel 46.0-1.eln136 ppc64le 299.5 kB Development files for sysprof-capture static library
(dependency) systemd 256~rc3-1.eln136 ppc64le 29.5 MB System and Service Manager
(dependency) systemd-libs 256~rc3-1.eln136 ppc64le 2.9 MB systemd libraries
(dependency) systemd-pam 256~rc3-1.eln136 ppc64le 1.7 MB systemd PAM module
(required) tbb 2021.11.0-5.eln134 ppc64le 1.1 MB The Threading Building Blocks library abstracts low-level threading details
(dependency) tbb-bind 2021.11.0-5.eln134 ppc64le 195.6 kB NUMA support library for TBB
(required) tbb-devel 2021.11.0-5.eln134 ppc64le 1.3 MB The Threading Building Blocks C++ headers and shared development libraries
(dependency) twolame-libs 0.4.0-4.eln134 ppc64le 285.4 kB TwoLAME is an optimized MPEG Audio Layer 2 encoding library based on tooLAME
(dependency) tzdata 2024a-7.eln136 noarch 1.6 MB Timezone data
(dependency) unbound-libs 1.20.0-1.eln136 ppc64le 1.8 MB Libraries used by the unbound server and client applications
(dependency) unixODBC 2.3.12-4.eln134 ppc64le 2.8 MB A complete ODBC driver manager for Linux
(dependency) util-linux-core 2.40.1-1.eln136 ppc64le 6.2 MB The most essential utilities from the util-linux suite
(dependency) vapoursynth-libs 68-1.eln136 ppc64le 1.4 MB VapourSynth's core library with a C++ API
(dependency) vim-filesystem 2:9.1.393-1.eln136 noarch 40.0 B VIM filesystem layout
(dependency) vo-amrwbenc 0.1.3-20.eln134 ppc64le 305.7 kB VisualOn AMR-WB encoder library
(dependency) vulkan-headers 1.3.280.0-1.eln136 noarch 25.9 MB Vulkan Header files and API registry
(dependency) vulkan-loader 1.3.280.0-1.eln136 ppc64le 869.5 kB Vulkan ICD desktop loader
(dependency) vulkan-loader-devel 1.3.280.0-1.eln136 ppc64le 7.8 kB Development files for vulkan-loader
(dependency) xcb-util 0.4.1-5.eln134 ppc64le 198.1 kB Convenience libraries sitting on top of libxcb
(dependency) xcb-util-cursor 0.1.4-4.eln134 ppc64le 199.2 kB Cursor library on top of libxcb
(dependency) xcb-util-image 0.4.1-5.eln134 ppc64le 197.9 kB Port of Xlib's XImage and XShmImage functions on top of libxcb
(dependency) xcb-util-keysyms 0.4.1-5.eln134 ppc64le 196.4 kB Standard X key constants and keycodes conversion on top of libxcb
(dependency) xcb-util-renderutil 0.3.10-5.eln134 ppc64le 200.4 kB Convenience functions for the Render extension
(dependency) xcb-util-wm 0.4.2-5.eln134 ppc64le 392.8 kB Client and window-manager helper library on top of libxcb
(dependency) xkeyboard-config 2.41-1.eln135 noarch 6.6 MB X Keyboard Extension configuration data
(dependency) xml-common 0.6.3-63.eln134 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xorg-x11-proto-devel 2024.1-1.eln136 noarch 1.7 MB X.Org X11 Protocol headers
(dependency) xvidcore 1.3.7-11.eln134 ppc64le 808.6 kB MPEG-4 Simple and Advanced Simple Profile codec
(dependency) xz-devel 1:5.4.6-3.eln136 ppc64le 255.8 kB Devel libraries & headers for liblzma
(dependency) xz-libs 1:5.4.6-3.eln136 ppc64le 329.5 kB Libraries for decoding LZMA compression
(dependency) zeromq 4.3.5-16.eln134 ppc64le 1.3 MB Software library for fast, message-based applications
(dependency) zimg 3.0.5-2.eln134 ppc64le 342.0 kB Scaling, color space conversion, and dithering library
(dependency) zlib-ng-compat 2.1.6-3.eln136 ppc64le 261.7 kB Zlib implementation provided by zlib-ng
(dependency) zlib-ng-compat-devel 2.1.6-3.eln136 ppc64le 103.4 kB Development files for zlib-ng-compat
(dependency) zvbi 0.2.35-22.eln134 ppc64le 1.9 MB Raw VBI, Teletext and Closed Caption decoding library
Page refreshed at 27 May 2024 01:38 UTC.