grub2 workload
in ELN Environment from Fedora ELN (backed by rawhide) for ppc64le



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) acl 2.3.1-2.eln112 ppc64le 320.3 kB Access control list utilities
(dependency) alternatives 1.19-1.eln112 ppc64le 89.6 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 3.0.6-1.eln112 ppc64le 611.2 kB Dynamic library for libaudit
(dependency) basesystem 11-12.eln112 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.1.8-3.fc36 ppc64le 7.9 MB The GNU Bourne Again shell
(dependency) bzip2-libs 1.0.8-10.eln113 ppc64le 264.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2021.2.50-3.eln112 noarch 917.9 kB The Mozilla CA root certificate bundle
(dependency) coreutils 9.0-2.eln112 ppc64le 21.6 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.0-2.eln112 ppc64le 10.5 MB coreutils common optional components
(dependency) cpio 2.13-11.eln112 ppc64le 1.1 MB A GNU archiving program
(dependency) cracklib 2.9.6-27.eln112 ppc64le 420.3 kB A password-checking library
(dependency) crypto-policies 20211115-1.git1b1c04c.eln114 noarch 84.1 kB System-wide crypto policies
(dependency) cryptsetup-libs 2.4.2-1.eln114 ppc64le 2.1 MB Cryptsetup shared library
(dependency) curl 7.80.0-2.fc36 ppc64le 770.3 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl-lib 2.1.27-16.eln113 ppc64le 3.5 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.12.20-5.eln112 ppc64le 0.0 B D-BUS message bus
(dependency) dbus-broker 29-4.eln112 ppc64le 677.4 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.12.20-5.eln112 noarch 11.2 kB D-BUS message bus configuration
(dependency) device-mapper 10:1.02.175-6.eln112 ppc64le 434.8 kB Device mapper utility
(dependency) device-mapper-libs 10:1.02.175-6.eln112 ppc64le 511.5 kB Device-mapper shared library
(dependency) dracut 055-7.fc36 ppc64le 1.6 MB Initramfs generator using udev
(dependency) elfutils-default-yama-scope 0.186-1.fc36 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.186-1.fc36 ppc64le 1.1 MB Library to read and write ELF files
(dependency) elfutils-libs 0.186-1.fc36 ppc64le 1.0 MB Libraries to handle compiled objects
(dependency) expat 2.4.1-2.eln112 ppc64le 383.4 kB An XML parser library
(env) fedora-gpg-keys 36-0.3.eln112 noarch 115.5 kB Fedora RPM keys
(env) fedora-release-common 36-0.12.eln114 noarch 17.4 kB Fedora release files
(env) fedora-release-eln 36-0.12.eln114 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 36-0.12.eln114 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos 36-0.3.eln112 noarch 4.5 kB Fedora package repositories
(env) fedora-repos-eln 36-0.3.eln112 noarch 3.3 kB ELN repo definitions
(env) fedora-repos-rawhide 36-0.3.eln112 noarch 2.2 kB Rawhide repo definitions
(dependency) file 5.41-1.fc36 ppc64le 263.8 kB Utility for determining file types
(dependency) file-libs 5.41-1.fc36 ppc64le 8.6 MB Libraries for applications using libmagic
(dependency) filesystem 3.16-1.eln112 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.8.0-4.eln112 ppc64le 1.9 MB The GNU versions of find utilities (find and xargs)
(dependency) fuse-libs 2.9.9-13.eln112 ppc64le 421.1 kB File System in Userspace (FUSE) v2 libraries
(dependency) gawk 5.1.1-1.eln113 ppc64le 4.3 MB The GNU version of the AWK text processing utility
(dependency) gdbm-libs 1:1.22-1.fc36 ppc64le 425.1 kB Libraries files for gdbm
(dependency) gettext 0.21-9.eln114 ppc64le 8.5 MB GNU libraries and utilities for producing multi-lingual messages
(dependency) gettext-libs 0.21-9.eln114 ppc64le 1.6 MB Libraries for gettext
(dependency) glibc 2.34.9000-26.fc36 ppc64le 11.8 MB The GNU libc libraries
(dependency) glibc-common 2.34.9000-26.fc36 ppc64le 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.34.9000-26.fc36 ppc64le 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.2.1-1.eln113 ppc64le 849.6 kB GNU arbitrary precision library
(dependency) grep 3.7-1.eln112 ppc64le 1.0 MB Pattern matching utilities
(dependency) grub2-common 1:2.06-9.eln113 noarch 5.2 MB grub2 common layout
(required) grub2-ppc64le 1:2.06-9.eln113 ppc64le 36.0 B Bootloader with support for Linux, Multiboot, and more
(dependency) grub2-ppc64le-modules 1:2.06-9.eln113 noarch 3.7 MB Modules used to build custom grub images
(dependency) grub2-tools 1:2.06-9.eln113 ppc64le 8.8 MB Support tools for GRUB.
(dependency) grub2-tools-minimal 1:2.06-9.eln113 ppc64le 4.3 MB Support tools for GRUB.
(dependency) gzip 1.11-1.fc36 ppc64le 529.5 kB GNU data compression program
(dependency) iptables-legacy-libs 1.8.7-14.eln114 ppc64le 410.3 kB iptables legacy libraries
(dependency) json-c 0.15-2.eln112 ppc64le 137.5 kB JSON implementation in C
(dependency) kbd 2.4.0-8.eln113 ppc64le 5.0 MB Tools for configuring the console (keyboard, virtual terminals, etc.)
(dependency) kbd-misc 2.4.0-8.eln113 noarch 2.6 MB Data for kbd package
(dependency) keyutils-libs 1.6.1-3.eln112 ppc64le 98.1 kB Key utilities library
(dependency) kmod 29-6.eln112 ppc64le 410.1 kB Linux kernel module management utilities
(dependency) kmod-libs 29-6.eln112 ppc64le 286.5 kB Libraries to handle kernel module loading and unloading
(dependency) krb5-libs 1.19.2-4.eln114 ppc64le 3.6 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.1-2.eln112 ppc64le 67.8 kB Dynamic library for access control list support
(dependency) libarchive 3.5.2-2.eln112 ppc64le 1.2 MB A library for handling streaming archive formats
(dependency) libargon2 20171227-7.eln112 ppc64le 84.9 kB The password-hashing library
(dependency) libattr 2.5.1-3.eln112 ppc64le 68.3 kB Dynamic library for extended attribute support
(dependency) libblkid 2.37.2-1.eln112 ppc64le 328.8 kB Block device ID library
(dependency) libbrotli 1.0.9-6.eln112 ppc64le 908.6 kB Library for brotli lossless compression algorithm
(dependency) libcap 2.48-3.eln112 ppc64le 498.3 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.2-7.eln112 ppc64le 416.3 kB Alternate posix capabilities library
(dependency) libcom_err 1.46.4-1.eln112 ppc64le 111.1 kB Common error description library
(dependency) libcurl 7.80.0-2.fc36 ppc64le 852.6 kB A library for getting files from web servers
(dependency) libdb 5.3.28-50.eln112 ppc64le 2.2 MB The Berkeley DB database library for C
(dependency) libeconf 0.4.0-2.eln112 ppc64le 72.7 kB Enhanced config file parser library
(dependency) libfdisk 2.37.2-1.eln112 ppc64le 491.7 kB Partitioning library for fdisk-like programs.
(dependency) libffi 3.1-28.eln109 ppc64le 83.5 kB A portable foreign function interface library
(dependency) libgcc 11.2.1-7.eln114 ppc64le 285.2 kB GCC version 11 shared support library
(dependency) libgcrypt 1.9.4-1.eln112 ppc64le 1.3 MB A general-purpose cryptography library
(dependency) libgomp 11.2.1-7.eln114 ppc64le 518.9 kB GCC OpenMP v4.5 shared support library
(dependency) libgpg-error 1.43-1.eln113 ppc64le 1.1 MB Library for error values used by GnuPG components
(dependency) libibverbs 38.0-1.eln114 ppc64le 3.6 MB A library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
(dependency) libidn2 2.3.2-3.eln112 ppc64le 288.5 kB Library to support IDNA2008 internationalized domain names
(dependency) libkcapi 1.3.1-3.eln112 ppc64le 162.7 kB User space interface to the Linux Kernel Crypto API
(dependency) libkcapi-hmaccalc 1.3.1-3.eln112 ppc64le 68.3 kB Drop-in replacements for hmaccalc provided by the libkcapi package
(dependency) libmount 2.37.2-1.eln112 ppc64le 419.3 kB Device mounting library
(dependency) libnghttp2 1.46.0-1.fc36 ppc64le 262.0 kB A library implementing the HTTP/2 protocol
(dependency) libnl3 3.5.0-8.eln112 ppc64le 1.3 MB Convenience library for kernel netlink sockets
(dependency) libnsl2 2.0.0-2.eln114 ppc64le 221.9 kB Public client interface library for NIS(YP) and NIS+
(dependency) libpcap 14:1.10.1-2.eln112 ppc64le 476.7 kB A system-independent interface for user-level packet capture
(dependency) libpsl 0.21.1-4.eln112 ppc64le 132.2 kB C library for the Publix Suffix List
(dependency) libpwquality 1.4.4-6.eln112 ppc64le 596.3 kB A library for password generation and password quality checking
(dependency) librtas 2.0.2-11.eln112 ppc64le 245.4 kB Libraries to provide access to RTAS calls and RTAS events
(dependency) libseccomp 2.5.3-1.fc36 ppc64le 307.2 kB Enhanced seccomp library
(dependency) libselinux 3.3-2.eln114 ppc64le 328.9 kB SELinux library and simple utilities
(dependency) libsemanage 3.3-1.eln113 ppc64le 492.2 kB SELinux binary policy manipulation library
(dependency) libsepol 3.3-2.fc36 ppc64le 1001.8 kB SELinux binary policy manipulation library
(dependency) libsigsegv 2.13-3.eln112 ppc64le 96.8 kB Library for handling page faults in user mode
(dependency) libsmartcols 2.37.2-1.eln112 ppc64le 159.9 kB Formatting library for ls-like programs.
(dependency) libssh 0.9.6-1.eln112 ppc64le 644.5 kB A library implementing the SSH protocol
(dependency) libssh-config 0.9.6-1.eln112 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 11.2.1-7.eln114 ppc64le 3.3 MB GNU Standard C++ Library
(dependency) libtasn1 4.18.0-1.fc36 ppc64le 347.3 kB The ASN.1 library used in GNUTLS
(dependency) libtirpc 1.3.2-1.rc1.eln112 ppc64le 274.7 kB Transport Independent RPC Library
(dependency) libunistring 0.9.10-14.eln112 ppc64le 1.6 MB GNU Unicode string library
(dependency) libutempter 1.2.1-5.eln112 ppc64le 160.8 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.37.2-1.eln112 ppc64le 69.2 kB Universally unique ID library
(dependency) libverto 0.3.2-2.eln112 ppc64le 69.2 kB Main loop abstraction library
(dependency) libxcrypt 4.4.26-4.eln112 ppc64le 395.8 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxml2 2.9.12-6.eln112 ppc64le 2.4 MB Library providing XML and HTML support
(dependency) libzstd 1.5.0-2.eln112 ppc64le 1.2 MB Zstd shared library
(dependency) lua-libs 5.4.3-2.eln112 ppc64le 785.3 kB Libraries for lua
(dependency) lz4-libs 1.9.3-3.eln112 ppc64le 197.3 kB Libaries for lz4
(dependency) mpfr 4.1.0-8.eln112 ppc64le 916.0 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.2-8.20210508.eln112 noarch 300.1 kB Descriptions of common terminals
(dependency) ncurses-libs 6.2-8.20210508.eln112 ppc64le 1.5 MB Ncurses libraries
(dependency) openldap 2.4.59-4.eln112 ppc64le 1.1 MB LDAP support libraries
(dependency) openssl-libs 1:3.0.0-1.fc36 ppc64le 7.7 MB A general purpose cryptography library with TLS implementation
(dependency) openssl1.1 1:1.1.1l-1.eln112 ppc64le 4.7 MB Compatibility version of the OpenSSL library
(dependency) os-prober 1.77-8.eln112 ppc64le 188.5 kB Probes disks on the system for installed operating systems
(dependency) p11-kit 0.23.22-4.eln112 ppc64le 2.1 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.23.22-4.eln112 ppc64le 591.7 kB System trust module from p11-kit
(dependency) pam 1.5.2-7.eln114 ppc64le 11.7 MB An extensible library which provides authentication for applications
(dependency) pcre 8.45-1.eln112 ppc64le 681.3 kB Perl-compatible regular expression library
(dependency) pcre2 10.39-1.fc36 ppc64le 969.1 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.39-1.fc36 noarch 223.9 kB Documentation for PCRE2 regular expressions
(dependency) popt 1.18-6.eln112 ppc64le 139.0 kB C library for parsing command line parameters
(dependency) procps-ng 3.3.17-3.eln112 ppc64le 1.8 MB System and process monitoring utilities
(dependency) publicsuffix-list-dafsa 20210518-3.eln114 noarch 67.2 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) readline 8.1-3.eln112 ppc64le 624.3 kB A library for editing typed command lines
(dependency) rpm 4.17.0-1.eln112.1 ppc64le 4.5 MB The RPM package management system
(dependency) rpm-libs 4.17.0-1.eln112.1 ppc64le 1.1 MB Libraries for manipulating RPM packages
(dependency) sed 4.8-8.eln112 ppc64le 813.6 kB A GNU stream text editor
(dependency) setup 2.13.9.1-2.eln112 noarch 718.8 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.9-8.eln114 ppc64le 6.9 MB Utilities for managing accounts and shadow password files
(dependency) sqlite-libs 3.36.0-4.eln112 ppc64le 1.6 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) systemd 249.7-2.fc36 ppc64le 26.6 MB System and Service Manager
(dependency) systemd-libs 249.7-2.fc36 ppc64le 2.5 MB systemd libraries
(dependency) systemd-pam 249.7-2.fc36 ppc64le 1.3 MB systemd PAM module
(dependency) systemd-udev 249.7-2.fc36 ppc64le 13.9 MB Rule-based device node and kernel event manager
(dependency) tzdata 2021e-1.eln114 noarch 1.7 MB Timezone data
(dependency) util-linux 2.37.2-1.eln112 ppc64le 13.5 MB Collection of basic system utilities
(dependency) util-linux-core 2.37.2-1.eln112 ppc64le 2.2 MB The most essential utilities from the util-linux suite.
(dependency) which 2.21-31.eln114 ppc64le 248.2 kB Displays where a particular program in your path is located
(dependency) xz 5.2.5-7.eln112 ppc64le 768.8 kB LZMA compression utilities
(dependency) xz-libs 5.2.5-7.eln112 ppc64le 264.3 kB Libraries for decoding LZMA compression
(dependency) zlib 1.2.11-30.eln112 ppc64le 230.6 kB Compression and decompression library
Page refreshed at 8 December 2021 11:45 UTC.