hostapd workload
in ELN Environment from Fedora ELN (backed by rawhide) for x86_64



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) alternatives 1.28-1.eln140 x86_64 66.3 kB Required by:
  • p11-kit-trust-0.25.3-4.eln134.x86_64
(dependency) audit-libs 4.0.1-3.eln140 x86_64 339.3 kB Required by:
  • dbus-broker-36-2.eln140.x86_64
  • libsemanage-3.6-4.eln140.x86_64
  • pam-libs-1.6.1-3.eln140.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
  • systemd-256.1-3.eln140.x86_64
(dependency) basesystem 11-20.eln140 noarch 0.0 B Required by:
  • glibc-2.39.9000-26.eln140.x86_64
(dependency) bash 5.2.26-3.eln140 x86_64 8.2 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln140.noarch
  • dbus-broker-36-2.eln140.x86_64
  • dbus-common-1:1.14.10-3.eln140.noarch
  • glibc-common-2.39.9000-26.eln140.x86_64
  • grep-3.11-8.eln140.x86_64
  • hostapd-2.10-11.eln140.x86_64
  • p11-kit-trust-0.25.3-4.eln134.x86_64
  • systemd-256.1-3.eln140.x86_64
  • wpa_supplicant-1:2.10-9.eln140.x86_64
(dependency) bzip2-libs 1.0.8-18.eln140 x86_64 80.7 kB Required by:
  • libsemanage-3.6-4.eln140.x86_64
  • systemd-256.1-3.eln140.x86_64
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln140 noarch 2.3 MB Required by:
  • openssl-libs-1:3.2.2-1.eln140.x86_64
(dependency) coreutils 9.5-2.eln140 x86_64 5.6 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln140.noarch
  • systemd-256.1-3.eln140.x86_64
(dependency) coreutils-common 9.5-2.eln140 x86_64 11.2 MB Required by:
  • coreutils-9.5-2.eln140.x86_64
(dependency) crypto-policies 20240522-1.git77963ab.eln140 noarch 98.7 kB Required by:
  • openssl-libs-1:3.2.2-1.eln140.x86_64
(dependency) dbus 1:1.14.10-3.eln140 x86_64 0.0 B Required by:
  • systemd-256.1-3.eln140.x86_64
(dependency) dbus-broker 36-2.eln140 x86_64 382.8 kB Required by:
  • dbus-1:1.14.10-3.eln140.x86_64
(dependency) dbus-common 1:1.14.10-3.eln140 noarch 11.2 kB Required by:
  • dbus-broker-36-2.eln140.x86_64
(dependency) dbus-libs 1:1.14.10-3.eln140 x86_64 368.9 kB Required by:
  • wpa_supplicant-1:2.10-9.eln140.x86_64
(dependency) expat 2.6.2-1.eln140 x86_64 284.8 kB Required by:
  • dbus-broker-36-2.eln140.x86_64
(env) fedora-gpg-keys 41-0.2.eln140 noarch 124.7 kB Required by:
  • fedora-repos-eln-41-0.2.eln140.noarch
(env) fedora-release-common 41-0.14.eln140 noarch 19.3 kB Required by:
  • fedora-release-eln-41-0.14.eln140.noarch
(env) fedora-release-eln 41-0.14.eln140 noarch 0.0 B Required by:
  • fedora-release-common-41-0.14.eln140.noarch
  • fedora-release-identity-eln-41-0.14.eln140.noarch
  • fedora-repos-eln-41-0.2.eln140.noarch
  • setup-2.15.0-4.eln140.noarch
(env) fedora-release-identity-eln 41-0.14.eln140 noarch 1.7 kB Required by:
  • fedora-release-common-41-0.14.eln140.noarch
Recommended by:
  • fedora-release-eln-41-0.14.eln140.noarch
(env) fedora-repos-eln 41-0.2.eln140 noarch 13.1 kB Required by:
  • fedora-release-common-41-0.14.eln140.noarch
  • fedora-release-eln-41-0.14.eln140.noarch
(env) filesystem 3.18-9.eln140 x86_64 106.0 B Required by:
  • basesystem-11-20.eln140.noarch
  • bash-5.2.26-3.eln140.x86_64
  • fedora-gpg-keys-41-0.2.eln140.noarch
(dependency) glibc 2.39.9000-26.eln140 x86_64 6.3 MB Required by:
  • alternatives-1.28-1.eln140.x86_64
  • audit-libs-4.0.1-3.eln140.x86_64
  • bash-5.2.26-3.eln140.x86_64
  • bzip2-libs-1.0.8-18.eln140.x86_64
  • coreutils-9.5-2.eln140.x86_64
  • dbus-broker-36-2.eln140.x86_64
  • dbus-libs-1:1.14.10-3.eln140.x86_64
  • expat-2.6.2-1.eln140.x86_64
  • glibc-common-2.39.9000-26.eln140.x86_64
  • glibc-minimal-langpack-2.39.9000-26.eln140.x86_64
  • gmp-1:6.3.0-1.eln140.x86_64
  • grep-3.11-8.eln140.x86_64
  • hostapd-2.10-11.eln140.x86_64
  • libacl-2.3.2-1.eln140.x86_64
  • libattr-2.5.2-3.eln140.x86_64
  • libblkid-2.40.1-2.eln140.x86_64
  • libcap-2.70-1.eln140.x86_64
  • libcap-ng-0.8.5-2.eln140.x86_64
  • libeconf-0.6.2-2.eln140.x86_64
  • libfdisk-2.40.1-2.eln140.x86_64
  • libffi-3.4.6-1.eln140.x86_64
  • libmount-2.40.1-2.eln140.x86_64
  • libnl3-3.9.0-4.eln140.x86_64
  • libseccomp-2.5.5-1.eln140.x86_64
  • libselinux-3.6-6.eln140.x86_64
  • libsemanage-3.6-4.eln140.x86_64
  • libsepol-3.6-3.eln140.x86_64
  • libsmartcols-2.40.1-2.eln140.x86_64
  • libtasn1-4.19.0-8.eln140.x86_64
  • libuuid-2.40.1-2.eln140.x86_64
  • libxcrypt-4.4.36-5.eln140.x86_64
  • ncurses-libs-6.4-12.20240127.eln140.x86_64
  • openssl-libs-1:3.2.2-1.eln140.x86_64
  • p11-kit-0.25.3-4.eln134.x86_64
  • p11-kit-trust-0.25.3-4.eln134.x86_64
  • pam-libs-1.6.1-3.eln140.x86_64
  • pcre2-10.43-2.eln140.1.x86_64
  • sed-4.9-1.eln140.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
  • systemd-256.1-3.eln140.x86_64
  • systemd-libs-256.1-3.eln140.x86_64
  • systemd-pam-256.1-3.eln140.x86_64
  • util-linux-core-2.40.1-2.eln140.x86_64
  • wpa_supplicant-1:2.10-9.eln140.x86_64
  • xz-libs-1:5.6.2-1.eln140.x86_64
  • zlib-ng-compat-2.1.7-1.eln140.x86_64
(dependency) glibc-common 2.39.9000-26.eln140 x86_64 1.0 MB Required by:
  • glibc-2.39.9000-26.eln140.x86_64
  • glibc-minimal-langpack-2.39.9000-26.eln140.x86_64
(dependency) glibc-minimal-langpack 2.39.9000-26.eln140 x86_64 0.0 B Required by:
  • glibc-2.39.9000-26.eln140.x86_64
(dependency) gmp 1:6.3.0-1.eln140 x86_64 811.4 kB Required by:
  • coreutils-9.5-2.eln140.x86_64
(dependency) grep 3.11-8.eln140 x86_64 1017.8 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln140.noarch
  • systemd-256.1-3.eln140.x86_64
(required) hostapd 2.10-11.eln140 x86_64 1.7 MB
(dependency) libacl 2.3.2-1.eln140 x86_64 40.0 kB Required by:
  • coreutils-9.5-2.eln140.x86_64
  • sed-4.9-1.eln140.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
  • systemd-256.1-3.eln140.x86_64
(dependency) libattr 2.5.2-3.eln140 x86_64 28.5 kB Required by:
  • coreutils-9.5-2.eln140.x86_64
  • libacl-2.3.2-1.eln140.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
(dependency) libblkid 2.40.1-2.eln140 x86_64 262.5 kB Required by:
  • libfdisk-2.40.1-2.eln140.x86_64
  • libmount-2.40.1-2.eln140.x86_64
  • systemd-256.1-3.eln140.x86_64
  • util-linux-core-2.40.1-2.eln140.x86_64
(dependency) libcap 2.70-1.eln140 x86_64 220.2 kB Required by:
  • coreutils-9.5-2.eln140.x86_64
  • systemd-256.1-3.eln140.x86_64
  • systemd-libs-256.1-3.eln140.x86_64
  • systemd-pam-256.1-3.eln140.x86_64
(dependency) libcap-ng 0.8.5-2.eln140 x86_64 69.1 kB Required by:
  • audit-libs-4.0.1-3.eln140.x86_64
  • dbus-broker-36-2.eln140.x86_64
(dependency) libeconf 0.6.2-2.eln140 x86_64 58.0 kB Required by:
  • pam-libs-1.6.1-3.eln140.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
(dependency) libfdisk 2.40.1-2.eln140 x86_64 362.9 kB Required by:
  • systemd-256.1-3.eln140.x86_64
(dependency) libffi 3.4.6-1.eln140 x86_64 86.4 kB Required by:
  • p11-kit-0.25.3-4.eln134.x86_64
(dependency) libgcc 14.1.1-6.eln140 x86_64 274.6 kB Required by:
  • dbus-broker-36-2.eln140.x86_64
  • glibc-2.39.9000-26.eln140.x86_64
  • libcap-2.70-1.eln140.x86_64
  • libnl3-3.9.0-4.eln140.x86_64
  • systemd-256.1-3.eln140.x86_64
  • systemd-libs-256.1-3.eln140.x86_64
  • systemd-pam-256.1-3.eln140.x86_64
(dependency) libmount 2.40.1-2.eln140 x86_64 351.8 kB Required by:
  • systemd-256.1-3.eln140.x86_64
  • util-linux-core-2.40.1-2.eln140.x86_64
(dependency) libnl3 3.9.0-4.eln140 x86_64 1.0 MB Required by:
  • hostapd-2.10-11.eln140.x86_64
  • wpa_supplicant-1:2.10-9.eln140.x86_64
(dependency) libseccomp 2.5.5-1.eln140 x86_64 173.3 kB Required by:
  • systemd-256.1-3.eln140.x86_64
(dependency) libselinux 3.6-6.eln140 x86_64 177.0 kB Required by:
  • coreutils-9.5-2.eln140.x86_64
  • dbus-broker-36-2.eln140.x86_64
  • libmount-2.40.1-2.eln140.x86_64
  • libsemanage-3.6-4.eln140.x86_64
  • sed-4.9-1.eln140.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
  • systemd-256.1-3.eln140.x86_64
  • util-linux-core-2.40.1-2.eln140.x86_64
(dependency) libsemanage 3.6-4.eln140 x86_64 293.5 kB Required by:
  • shadow-utils-2:4.15.1-6.eln140.x86_64
(dependency) libsepol 3.6-3.eln140 x86_64 809.9 kB Required by:
  • libselinux-3.6-6.eln140.x86_64
  • libsemanage-3.6-4.eln140.x86_64
(dependency) libsmartcols 2.40.1-2.eln140 x86_64 180.4 kB Required by:
  • util-linux-core-2.40.1-2.eln140.x86_64
(dependency) libtasn1 4.19.0-8.eln140 x86_64 175.7 kB Required by:
  • p11-kit-0.25.3-4.eln134.x86_64
  • p11-kit-trust-0.25.3-4.eln134.x86_64
(dependency) libuuid 2.40.1-2.eln140 x86_64 37.4 kB Required by:
  • libblkid-2.40.1-2.eln140.x86_64
  • libfdisk-2.40.1-2.eln140.x86_64
  • libmount-2.40.1-2.eln140.x86_64
  • util-linux-core-2.40.1-2.eln140.x86_64
(dependency) libxcrypt 4.4.36-5.eln140 x86_64 266.5 kB Required by:
  • shadow-utils-2:4.15.1-6.eln140.x86_64
  • systemd-256.1-3.eln140.x86_64
  • util-linux-core-2.40.1-2.eln140.x86_64
(dependency) ncurses-base 6.4-12.20240127.eln140 noarch 326.2 kB Required by:
  • ncurses-libs-6.4-12.20240127.eln140.x86_64
(dependency) ncurses-libs 6.4-12.20240127.eln140 x86_64 971.3 kB Required by:
  • bash-5.2.26-3.eln140.x86_64
  • util-linux-core-2.40.1-2.eln140.x86_64
(dependency) openssl-libs 1:3.2.2-1.eln140 x86_64 7.8 MB Required by:
  • coreutils-9.5-2.eln140.x86_64
  • hostapd-2.10-11.eln140.x86_64
  • systemd-256.1-3.eln140.x86_64
  • wpa_supplicant-1:2.10-9.eln140.x86_64
(dependency) p11-kit 0.25.3-4.eln134 x86_64 2.2 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln140.noarch
  • p11-kit-trust-0.25.3-4.eln134.x86_64
(dependency) p11-kit-trust 0.25.3-4.eln134 x86_64 395.4 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln140.noarch
(dependency) pam-libs 1.6.1-3.eln140 x86_64 135.0 kB Required by:
  • libcap-2.70-1.eln140.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
  • systemd-256.1-3.eln140.x86_64
  • systemd-pam-256.1-3.eln140.x86_64
(dependency) pcre2 10.43-2.eln140.1 x86_64 657.5 kB Required by:
  • grep-3.11-8.eln140.x86_64
  • libselinux-3.6-6.eln140.x86_64
Recommended by:
  • systemd-256.1-3.eln140.x86_64
(dependency) pcre2-syntax 10.43-2.eln140.1 noarch 249.0 kB Required by:
  • pcre2-10.43-2.eln140.1.x86_64
(dependency) sed 4.9-1.eln140 x86_64 861.5 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln140.noarch
(env) setup 2.15.0-4.eln140 noarch 720.7 kB Required by:
  • basesystem-11-20.eln140.noarch
  • filesystem-3.18-9.eln140.x86_64
  • shadow-utils-2:4.15.1-6.eln140.x86_64
Recommended by:
  • filesystem-3.18-9.eln140.x86_64
(dependency) shadow-utils 2:4.15.1-6.eln140 x86_64 4.1 MB Required by:
  • dbus-broker-36-2.eln140.x86_64
(dependency) systemd 256.1-3.eln140 x86_64 15.7 MB Required by:
  • hostapd-2.10-11.eln140.x86_64
  • systemd-pam-256.1-3.eln140.x86_64
  • wpa_supplicant-1:2.10-9.eln140.x86_64
(dependency) systemd-libs 256.1-3.eln140 x86_64 2.0 MB Required by:
  • dbus-broker-36-2.eln140.x86_64
  • dbus-libs-1:1.14.10-3.eln140.x86_64
  • systemd-256.1-3.eln140.x86_64
  • util-linux-core-2.40.1-2.eln140.x86_64
(dependency) systemd-pam 256.1-3.eln140 x86_64 1.1 MB Required by:
  • systemd-256.1-3.eln140.x86_64
(dependency) util-linux-core 2.40.1-2.eln140 x86_64 1.5 MB Required by:
  • systemd-256.1-3.eln140.x86_64
(required) wpa_supplicant 1:2.10-9.eln140 x86_64 5.9 MB
(dependency) xz-libs 1:5.6.2-1.eln140 x86_64 214.4 kB Required by:
  • systemd-256.1-3.eln140.x86_64
(dependency) zlib-ng-compat 2.1.7-1.eln140 x86_64 134.0 kB Required by:
  • openssl-libs-1:3.2.2-1.eln140.x86_64
  • systemd-256.1-3.eln140.x86_64
Page refreshed at 24 June 2024 02:22 UTC.