efi-srpm-macros workload
in ELN Environment from Fedora ELN (backed by rawhide) for x86_64



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) alternatives 1.27-1.eln136 x86_64 66.3 kB Required by:
  • p11-kit-trust-0.25.3-4.eln134.x86_64
(dependency) audit-libs 4.0.1-2.eln136 x86_64 339.4 kB Required by:
  • pam-libs-1.6.1-1.eln136.x86_64
(dependency) basesystem 11-20.eln134 noarch 0.0 B Required by:
  • glibc-2.39.9000-18.eln136.x86_64
(dependency) bash 5.2.26-3.eln135 x86_64 8.1 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • efi-srpm-macros-5-11.eln134.noarch
  • gawk-5.3.0-3.eln134.x86_64
  • glibc-common-2.39.9000-18.eln136.x86_64
  • grep-3.11-8.eln136.x86_64
  • p11-kit-trust-0.25.3-4.eln134.x86_64
  • rpm-4.19.1.1-2.eln136.x86_64
(dependency) bzip2-libs 1.0.8-18.eln134 x86_64 80.7 kB Required by:
  • libarchive-3.7.4-1.eln136.x86_64
  • rpm-libs-4.19.1.1-2.eln136.x86_64
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB Required by:
  • openssl-libs-1:3.2.1-6.eln136.x86_64
(dependency) coreutils 9.5-1.eln136 x86_64 5.5 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • krb5-libs-1.21.2-5.eln134.x86_64
  • rpm-4.19.1.1-2.eln136.x86_64
(dependency) coreutils-common 9.5-1.eln136 x86_64 11.2 MB Required by:
  • coreutils-9.5-1.eln136.x86_64
(dependency) crypto-policies 20240522-1.git77963ab.eln136 noarch 98.7 kB Required by:
  • krb5-libs-1.21.2-5.eln134.x86_64
  • openssl-libs-1:3.2.1-6.eln136.x86_64
Recommended by:
  • libssh-0.10.6-6.eln136.x86_64
(dependency) curl 8.8.0-1.eln136 x86_64 743.8 kB Required by:
  • rpm-4.19.1.1-2.eln136.x86_64
(dependency) cyrus-sasl-lib 2.1.28-22.eln136 x86_64 2.3 MB Required by:
  • openldap-2.6.7-1.eln135.x86_64
(required) efi-srpm-macros 5-11.eln134 noarch 40.1 kB
(env) fedora-gpg-keys 41-0.2.eln136 noarch 124.7 kB Required by:
  • fedora-repos-eln-41-0.2.eln136.noarch
(env) fedora-release-common 41-0.10.eln136 noarch 19.3 kB Required by:
  • fedora-release-eln-41-0.10.eln136.noarch
(env) fedora-release-eln 41-0.10.eln136 noarch 0.0 B Required by:
  • fedora-release-common-41-0.10.eln136.noarch
  • fedora-release-identity-eln-41-0.10.eln136.noarch
  • fedora-repos-eln-41-0.2.eln136.noarch
  • setup-2.14.5-2.eln134.noarch
(env) fedora-release-identity-eln 41-0.10.eln136 noarch 1.4 kB Required by:
  • fedora-release-common-41-0.10.eln136.noarch
Recommended by:
  • fedora-release-eln-41-0.10.eln136.noarch
(env) fedora-repos-eln 41-0.2.eln136 noarch 13.1 kB Required by:
  • fedora-release-common-41-0.10.eln136.noarch
  • fedora-release-eln-41-0.10.eln136.noarch
(env) filesystem 3.18-9.eln136 x86_64 106.0 B Required by:
  • basesystem-11-20.eln134.noarch
  • bash-5.2.26-3.eln135.x86_64
  • fedora-gpg-keys-41-0.2.eln136.noarch
  • gawk-5.3.0-3.eln134.x86_64
(dependency) findutils 1:4.9.0-8.eln134 x86_64 1.5 MB Required by:
  • rpm-4.19.1.1-2.eln136.x86_64
(dependency) gawk 5.3.0-3.eln134 x86_64 1.7 MB Required by:
  • krb5-libs-1.21.2-5.eln134.x86_64
(dependency) gdbm-libs 1:1.23-6.eln134 x86_64 121.9 kB Required by:
  • cyrus-sasl-lib-2.1.28-22.eln136.x86_64
(dependency) glibc 2.39.9000-18.eln136 x86_64 6.3 MB Required by:
  • alternatives-1.27-1.eln136.x86_64
  • audit-libs-4.0.1-2.eln136.x86_64
  • bash-5.2.26-3.eln135.x86_64
  • bzip2-libs-1.0.8-18.eln134.x86_64
  • coreutils-9.5-1.eln136.x86_64
  • curl-8.8.0-1.eln136.x86_64
  • cyrus-sasl-lib-2.1.28-22.eln136.x86_64
  • findutils-1:4.9.0-8.eln134.x86_64
  • gawk-5.3.0-3.eln134.x86_64
  • gdbm-libs-1:1.23-6.eln134.x86_64
  • glibc-common-2.39.9000-18.eln136.x86_64
  • glibc-minimal-langpack-2.39.9000-18.eln136.x86_64
  • gmp-1:6.3.0-1.eln136.x86_64
  • grep-3.11-8.eln136.x86_64
  • keyutils-libs-1.6.3-3.eln134.x86_64
  • krb5-libs-1.21.2-5.eln134.x86_64
  • libacl-2.3.2-1.eln134.x86_64
  • libarchive-3.7.4-1.eln136.x86_64
  • libattr-2.5.2-3.eln134.x86_64
  • libbrotli-1.1.0-3.eln134.x86_64
  • libcap-2.69-3.eln134.x86_64
  • libcap-ng-0.8.5-1.eln136.x86_64
  • libcom_err-1.47.0-5.eln135.x86_64
  • libcurl-8.8.0-1.eln136.x86_64
  • libeconf-0.6.2-2.eln136.x86_64
  • libevent-2.1.12-13.eln136.x86_64
  • libffi-3.4.6-1.eln136.x86_64
  • libidn2-2.3.7-1.eln134.x86_64
  • libnghttp2-1.62.0-1.eln136.x86_64
  • libpsl-0.21.5-3.eln134.x86_64
  • libselinux-3.6-4.eln134.x86_64
  • libsepol-3.6-3.eln134.x86_64
  • libssh-0.10.6-6.eln136.x86_64
  • libtasn1-4.19.0-6.eln134.x86_64
  • libtool-ltdl-2.4.7-10.eln134.x86_64
  • libunistring-1.1-7.eln136.x86_64
  • libverto-0.3.2-8.eln134.x86_64
  • libxcrypt-4.4.36-5.eln134.x86_64
  • libxml2-2.12.7-1.eln136.x86_64
  • libzstd-1.5.6-1.eln136.x86_64
  • lua-libs-5.4.6-5.eln134.x86_64
  • lz4-libs-1.9.4-6.eln134.x86_64
  • mpfr-4.2.1-4.eln136.x86_64
  • ncurses-libs-6.4-12.20240127.eln134.x86_64
  • openldap-2.6.7-1.eln135.x86_64
  • openssl-libs-1:3.2.1-6.eln136.x86_64
  • p11-kit-0.25.3-4.eln134.x86_64
  • p11-kit-trust-0.25.3-4.eln134.x86_64
  • pam-libs-1.6.1-1.eln136.x86_64
  • pcre2-10.43-2.eln136.1.x86_64
  • popt-1.19-6.eln134.x86_64
  • readline-8.2-8.eln134.x86_64
  • rpm-4.19.1.1-2.eln136.x86_64
  • rpm-libs-4.19.1.1-2.eln136.x86_64
  • rpm-sequoia-1.6.0-2.eln134.x86_64
  • sed-4.9-1.eln134.x86_64
  • sqlite-libs-3.45.3-1.eln136.x86_64
  • xz-libs-1:5.4.6-3.eln136.x86_64
  • zlib-ng-compat-2.1.6-3.eln136.x86_64
(dependency) glibc-common 2.39.9000-18.eln136 x86_64 1.0 MB Required by:
  • glibc-2.39.9000-18.eln136.x86_64
  • glibc-minimal-langpack-2.39.9000-18.eln136.x86_64
(dependency) glibc-minimal-langpack 2.39.9000-18.eln136 x86_64 0.0 B Required by:
  • glibc-2.39.9000-18.eln136.x86_64
(dependency) gmp 1:6.3.0-1.eln136 x86_64 803.4 kB Required by:
  • coreutils-9.5-1.eln136.x86_64
  • gawk-5.3.0-3.eln134.x86_64
  • mpfr-4.2.1-4.eln136.x86_64
(dependency) grep 3.11-8.eln136 x86_64 1013.8 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
(dependency) keyutils-libs 1.6.3-3.eln134 x86_64 54.4 kB Required by:
  • krb5-libs-1.21.2-5.eln134.x86_64
(dependency) krb5-libs 1.21.2-5.eln134 x86_64 2.3 MB Required by:
  • libcurl-8.8.0-1.eln136.x86_64
  • libssh-0.10.6-6.eln136.x86_64
(dependency) libacl 2.3.2-1.eln134 x86_64 40.0 kB Required by:
  • coreutils-9.5-1.eln136.x86_64
  • libarchive-3.7.4-1.eln136.x86_64
  • rpm-libs-4.19.1.1-2.eln136.x86_64
  • sed-4.9-1.eln134.x86_64
(dependency) libarchive 3.7.4-1.eln136 x86_64 918.6 kB Required by:
  • rpm-4.19.1.1-2.eln136.x86_64
(dependency) libattr 2.5.2-3.eln134 x86_64 28.5 kB Required by:
  • coreutils-9.5-1.eln136.x86_64
  • libacl-2.3.2-1.eln134.x86_64
(dependency) libbrotli 1.1.0-3.eln134 x86_64 837.6 kB Required by:
  • libcurl-8.8.0-1.eln136.x86_64
(dependency) libcap 2.69-3.eln134 x86_64 221.3 kB Required by:
  • coreutils-9.5-1.eln136.x86_64
  • rpm-libs-4.19.1.1-2.eln136.x86_64
(dependency) libcap-ng 0.8.5-1.eln136 x86_64 69.1 kB Required by:
  • audit-libs-4.0.1-2.eln136.x86_64
(dependency) libcom_err 1.47.0-5.eln135 x86_64 67.2 kB Required by:
  • krb5-libs-1.21.2-5.eln134.x86_64
(dependency) libcurl 8.8.0-1.eln136 x86_64 805.8 kB Required by:
  • curl-8.8.0-1.eln136.x86_64
(dependency) libeconf 0.6.2-2.eln136 x86_64 58.0 kB Required by:
  • pam-libs-1.6.1-1.eln136.x86_64
(dependency) libevent 2.1.12-13.eln136 x86_64 895.7 kB Required by:
  • openldap-2.6.7-1.eln135.x86_64
(dependency) libffi 3.4.6-1.eln136 x86_64 86.4 kB Required by:
  • p11-kit-0.25.3-4.eln134.x86_64
(dependency) libgcc 14.1.1-4.eln136 x86_64 270.6 kB Required by:
  • glibc-2.39.9000-18.eln136.x86_64
  • libcap-2.69-3.eln134.x86_64
  • rpm-sequoia-1.6.0-2.eln134.x86_64
(dependency) libidn2 2.3.7-1.eln134 x86_64 329.1 kB Required by:
  • libcurl-8.8.0-1.eln136.x86_64
  • libpsl-0.21.5-3.eln134.x86_64
(dependency) libnghttp2 1.62.0-1.eln136 x86_64 166.1 kB Required by:
  • libcurl-8.8.0-1.eln136.x86_64
(dependency) libpsl 0.21.5-3.eln134 x86_64 80.5 kB Required by:
  • libcurl-8.8.0-1.eln136.x86_64
(dependency) libselinux 3.6-4.eln134 x86_64 173.0 kB Required by:
  • coreutils-9.5-1.eln136.x86_64
  • findutils-1:4.9.0-8.eln134.x86_64
  • krb5-libs-1.21.2-5.eln134.x86_64
  • sed-4.9-1.eln134.x86_64
(dependency) libsepol 3.6-3.eln134 x86_64 809.9 kB Required by:
  • libselinux-3.6-4.eln134.x86_64
(dependency) libssh 0.10.6-6.eln136 x86_64 513.4 kB Required by:
  • libcurl-8.8.0-1.eln136.x86_64
(dependency) libssh-config 0.10.6-6.eln136 noarch 277.0 B Required by:
  • libssh-0.10.6-6.eln136.x86_64
(dependency) libtasn1 4.19.0-6.eln134 x86_64 175.7 kB Required by:
  • p11-kit-0.25.3-4.eln134.x86_64
  • p11-kit-trust-0.25.3-4.eln134.x86_64
(dependency) libtool-ltdl 2.4.7-10.eln134 x86_64 70.2 kB Required by:
  • openldap-2.6.7-1.eln135.x86_64
(dependency) libunistring 1.1-7.eln136 x86_64 1.7 MB Required by:
  • libidn2-2.3.7-1.eln134.x86_64
  • libpsl-0.21.5-3.eln134.x86_64
(dependency) libverto 0.3.2-8.eln134 x86_64 29.5 kB Required by:
  • krb5-libs-1.21.2-5.eln134.x86_64
(dependency) libxcrypt 4.4.36-5.eln134 x86_64 266.5 kB Required by:
  • cyrus-sasl-lib-2.1.28-22.eln136.x86_64
(dependency) libxml2 2.12.7-1.eln136 x86_64 1.7 MB Required by:
  • libarchive-3.7.4-1.eln136.x86_64
(dependency) libzstd 1.5.6-1.eln136 x86_64 743.7 kB Required by:
  • libarchive-3.7.4-1.eln136.x86_64
  • rpm-libs-4.19.1.1-2.eln136.x86_64
(dependency) lua-libs 5.4.6-5.eln134 x86_64 277.0 kB Required by:
  • rpm-libs-4.19.1.1-2.eln136.x86_64
(dependency) lz4-libs 1.9.4-6.eln134 x86_64 133.4 kB Required by:
  • libarchive-3.7.4-1.eln136.x86_64
(dependency) mpfr 4.2.1-4.eln136 x86_64 828.0 kB Required by:
  • gawk-5.3.0-3.eln134.x86_64
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Required by:
  • ncurses-libs-6.4-12.20240127.eln134.x86_64
(dependency) ncurses-libs 6.4-12.20240127.eln134 x86_64 963.3 kB Required by:
  • bash-5.2.26-3.eln135.x86_64
  • readline-8.2-8.eln134.x86_64
(dependency) openldap 2.6.7-1.eln135 x86_64 639.1 kB Required by:
  • libcurl-8.8.0-1.eln136.x86_64
(dependency) openssl-libs 1:3.2.1-6.eln136 x86_64 7.8 MB Required by:
  • coreutils-9.5-1.eln136.x86_64
  • krb5-libs-1.21.2-5.eln134.x86_64
  • libarchive-3.7.4-1.eln136.x86_64
  • libcurl-8.8.0-1.eln136.x86_64
  • libevent-2.1.12-13.eln136.x86_64
  • libssh-0.10.6-6.eln136.x86_64
  • openldap-2.6.7-1.eln135.x86_64
  • rpm-sequoia-1.6.0-2.eln134.x86_64
(dependency) p11-kit 0.25.3-4.eln134 x86_64 2.2 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • p11-kit-trust-0.25.3-4.eln134.x86_64
(dependency) p11-kit-trust 0.25.3-4.eln134 x86_64 395.4 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
(dependency) pam-libs 1.6.1-1.eln136 x86_64 135.0 kB Required by:
  • libcap-2.69-3.eln134.x86_64
(dependency) pcre2 10.43-2.eln136.1 x86_64 653.5 kB Required by:
  • grep-3.11-8.eln136.x86_64
  • libselinux-3.6-4.eln134.x86_64
(dependency) pcre2-syntax 10.43-2.eln136.1 noarch 249.0 kB Required by:
  • pcre2-10.43-2.eln136.1.x86_64
(dependency) popt 1.19-6.eln134 x86_64 136.9 kB Required by:
  • rpm-4.19.1.1-2.eln136.x86_64
  • rpm-libs-4.19.1.1-2.eln136.x86_64
(dependency) publicsuffix-list-dafsa 20240107-3.eln134 noarch 67.5 kB Required by:
  • libpsl-0.21.5-3.eln134.x86_64
(dependency) readline 8.2-8.eln134 x86_64 485.2 kB Required by:
  • gawk-5.3.0-3.eln134.x86_64
(dependency) rpm 4.19.1.1-2.eln136 x86_64 3.0 MB Required by:
  • efi-srpm-macros-5-11.eln134.noarch
  • rpm-libs-4.19.1.1-2.eln136.x86_64
(dependency) rpm-libs 4.19.1.1-2.eln136 x86_64 710.0 kB Required by:
  • rpm-4.19.1.1-2.eln136.x86_64
(dependency) rpm-sequoia 1.6.0-2.eln134 x86_64 2.3 MB Required by:
  • rpm-libs-4.19.1.1-2.eln136.x86_64
(dependency) sed 4.9-1.eln134 x86_64 861.5 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • krb5-libs-1.21.2-5.eln134.x86_64
  • rpm-4.19.1.1-2.eln136.x86_64
(env) setup 2.14.5-2.eln134 noarch 720.4 kB Required by:
  • basesystem-11-20.eln134.noarch
  • filesystem-3.18-9.eln136.x86_64
Recommended by:
  • filesystem-3.18-9.eln136.x86_64
(dependency) sqlite-libs 3.45.3-1.eln136 x86_64 1.4 MB Required by:
  • rpm-libs-4.19.1.1-2.eln136.x86_64
(dependency) xz-libs 1:5.4.6-3.eln136 x86_64 209.8 kB Required by:
  • libarchive-3.7.4-1.eln136.x86_64
  • libxml2-2.12.7-1.eln136.x86_64
  • rpm-libs-4.19.1.1-2.eln136.x86_64
(dependency) zlib-ng-compat 2.1.6-3.eln136 x86_64 133.9 kB Required by:
  • libarchive-3.7.4-1.eln136.x86_64
  • libcurl-8.8.0-1.eln136.x86_64
  • libssh-0.10.6-6.eln136.x86_64
  • libxml2-2.12.7-1.eln136.x86_64
  • openssl-libs-1:3.2.1-6.eln136.x86_64
  • rpm-libs-4.19.1.1-2.eln136.x86_64
  • sqlite-libs-3.45.3-1.eln136.x86_64
Page refreshed at 27 May 2024 01:38 UTC.