Power Management workload
in ELN Environment from Fedora ELN (backed by rawhide) for s390x



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) alternatives 1.27-1.eln136 s390x 66.1 kB Required by:
  • p11-kit-trust-0.25.3-4.eln134.s390x
(dependency) audit-libs 4.0.1-2.eln136 s390x 346.9 kB Required by:
  • dbus-broker-36-2.eln136.s390x
  • libsemanage-3.6-3.eln134.s390x
  • pam-libs-1.6.1-1.eln136.s390x
  • shadow-utils-2:4.15.1-5.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
(dependency) basesystem 11-20.eln134 noarch 0.0 B Required by:
  • glibc-2.39.9000-18.eln136.s390x
(dependency) bash 5.2.26-3.eln135 s390x 8.3 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • dbus-broker-36-2.eln136.s390x
  • dbus-common-1:1.14.10-3.eln134.noarch
  • glibc-common-2.39.9000-18.eln136.s390x
  • grep-3.11-8.eln136.s390x
  • p11-kit-trust-0.25.3-4.eln134.s390x
  • powertop-2.15-7.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
(dependency) bzip2-libs 1.0.8-18.eln134 s390x 88.5 kB Required by:
  • libsemanage-3.6-3.eln134.s390x
  • systemd-256~rc3-1.eln136.s390x
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB Required by:
  • openssl-libs-1:3.2.1-6.eln136.s390x
(dependency) coreutils 9.5-1.eln136 s390x 6.0 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • powertop-2.15-7.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
(dependency) coreutils-common 9.5-1.eln136 s390x 11.2 MB Required by:
  • coreutils-9.5-1.eln136.s390x
(dependency) crypto-policies 20240522-1.git77963ab.eln136 noarch 98.7 kB Required by:
  • openssl-libs-1:3.2.1-6.eln136.s390x
(dependency) dbus 1:1.14.10-3.eln134 s390x 0.0 B Required by:
  • systemd-256~rc3-1.eln136.s390x
(dependency) dbus-broker 36-2.eln136 s390x 393.8 kB Required by:
  • dbus-1:1.14.10-3.eln134.s390x
(dependency) dbus-common 1:1.14.10-3.eln134 noarch 11.2 kB Required by:
  • dbus-broker-36-2.eln136.s390x
(dependency) expat 2.6.2-1.eln136 s390x 316.4 kB Required by:
  • dbus-broker-36-2.eln136.s390x
(env) fedora-gpg-keys 41-0.2.eln136 noarch 124.7 kB Required by:
  • fedora-repos-eln-41-0.2.eln136.noarch
(env) fedora-release-common 41-0.10.eln136 noarch 19.3 kB Required by:
  • fedora-release-eln-41-0.10.eln136.noarch
(env) fedora-release-eln 41-0.10.eln136 noarch 0.0 B Required by:
  • fedora-release-common-41-0.10.eln136.noarch
  • fedora-release-identity-eln-41-0.10.eln136.noarch
  • fedora-repos-eln-41-0.2.eln136.noarch
  • setup-2.14.5-2.eln134.noarch
(env) fedora-release-identity-eln 41-0.10.eln136 noarch 1.4 kB Required by:
  • fedora-release-common-41-0.10.eln136.noarch
Recommended by:
  • fedora-release-eln-41-0.10.eln136.noarch
(env) fedora-repos-eln 41-0.2.eln136 noarch 13.1 kB Required by:
  • fedora-release-common-41-0.10.eln136.noarch
  • fedora-release-eln-41-0.10.eln136.noarch
(env) filesystem 3.18-9.eln136 s390x 106.0 B Required by:
  • basesystem-11-20.eln134.noarch
  • bash-5.2.26-3.eln135.s390x
  • fedora-gpg-keys-41-0.2.eln136.noarch
(dependency) glibc 2.39.9000-18.eln136 s390x 5.4 MB Required by:
  • alternatives-1.27-1.eln136.s390x
  • audit-libs-4.0.1-2.eln136.s390x
  • bash-5.2.26-3.eln135.s390x
  • bzip2-libs-1.0.8-18.eln134.s390x
  • coreutils-9.5-1.eln136.s390x
  • dbus-broker-36-2.eln136.s390x
  • expat-2.6.2-1.eln136.s390x
  • glibc-common-2.39.9000-18.eln136.s390x
  • glibc-minimal-langpack-2.39.9000-18.eln136.s390x
  • gmp-1:6.3.0-1.eln136.s390x
  • grep-3.11-8.eln136.s390x
  • libICE-1.1.1-3.eln134.s390x
  • libSM-1.2.4-3.eln134.s390x
  • libX11-1.8.9-1.eln136.s390x
  • libXau-1.0.11-6.eln134.s390x
  • libXext-1.3.6-1.eln135.s390x
  • libXmu-1.2.1-1.eln136.s390x
  • libXt-1.3.0-3.eln134.s390x
  • libacl-2.3.2-1.eln134.s390x
  • libattr-2.5.2-3.eln134.s390x
  • libblkid-2.40.1-1.eln136.s390x
  • libcap-2.69-3.eln134.s390x
  • libcap-ng-0.8.5-1.eln136.s390x
  • libeconf-0.6.2-2.eln136.s390x
  • libfdisk-2.40.1-1.eln136.s390x
  • libffi-3.4.6-1.eln136.s390x
  • libmount-2.40.1-1.eln136.s390x
  • libnl3-3.9.0-3.eln134.s390x
  • libseccomp-2.5.3-8.eln134.s390x
  • libselinux-3.6-4.eln134.s390x
  • libsemanage-3.6-3.eln134.s390x
  • libsepol-3.6-3.eln134.s390x
  • libsmartcols-2.40.1-1.eln136.s390x
  • libstdc++-14.1.1-4.eln136.s390x
  • libtasn1-4.19.0-6.eln134.s390x
  • libuuid-2.40.1-1.eln136.s390x
  • libxcb-1.17.0-1.eln136.s390x
  • libxcrypt-4.4.36-5.eln134.s390x
  • ncurses-libs-6.4-12.20240127.eln134.s390x
  • openssl-libs-1:3.2.1-6.eln136.s390x
  • p11-kit-0.25.3-4.eln134.s390x
  • p11-kit-trust-0.25.3-4.eln134.s390x
  • pam-libs-1.6.1-1.eln136.s390x
  • pciutils-libs-3.12.0-2.eln136.s390x
  • pcre2-10.43-2.eln136.1.s390x
  • powertop-2.15-7.eln136.s390x
  • sed-4.9-1.eln134.s390x
  • shadow-utils-2:4.15.1-5.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
  • systemd-libs-256~rc3-1.eln136.s390x
  • systemd-pam-256~rc3-1.eln136.s390x
  • util-linux-core-2.40.1-1.eln136.s390x
  • xset-1.2.5-5.eln136.s390x
  • xz-libs-1:5.4.6-3.eln136.s390x
  • zlib-ng-compat-2.1.6-3.eln136.s390x
(dependency) glibc-common 2.39.9000-18.eln136 s390x 1.1 MB Required by:
  • glibc-2.39.9000-18.eln136.s390x
  • glibc-minimal-langpack-2.39.9000-18.eln136.s390x
(dependency) glibc-minimal-langpack 2.39.9000-18.eln136 s390x 0.0 B Required by:
  • glibc-2.39.9000-18.eln136.s390x
(dependency) gmp 1:6.3.0-1.eln136 s390x 770.0 kB Required by:
  • coreutils-9.5-1.eln136.s390x
(dependency) grep 3.11-8.eln136 s390x 1.0 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • systemd-256~rc3-1.eln136.s390x
(dependency) libICE 1.1.1-3.eln134 s390x 192.9 kB Required by:
  • libSM-1.2.4-3.eln134.s390x
  • libXt-1.3.0-3.eln134.s390x
(dependency) libSM 1.2.4-3.eln134 s390x 105.1 kB Required by:
  • libXt-1.3.0-3.eln134.s390x
(dependency) libX11 1.8.9-1.eln136 s390x 1.4 MB Required by:
  • libXext-1.3.6-1.eln135.s390x
  • libXmu-1.2.1-1.eln136.s390x
  • libXt-1.3.0-3.eln134.s390x
  • xset-1.2.5-5.eln136.s390x
(dependency) libX11-common 1.8.9-1.eln136 noarch 1.1 MB Required by:
  • libX11-1.8.9-1.eln136.s390x
(dependency) libXau 1.0.11-6.eln134 s390x 66.6 kB Required by:
  • libxcb-1.17.0-1.eln136.s390x
(dependency) libXext 1.3.6-1.eln135 s390x 97.7 kB Required by:
  • libXmu-1.2.1-1.eln136.s390x
  • xset-1.2.5-5.eln136.s390x
(dependency) libXmu 1.2.1-1.eln136 s390x 211.0 kB Required by:
  • xset-1.2.5-5.eln136.s390x
(dependency) libXt 1.3.0-3.eln134 s390x 477.4 kB Required by:
  • libXmu-1.2.1-1.eln136.s390x
(dependency) libacl 2.3.2-1.eln134 s390x 43.8 kB Required by:
  • coreutils-9.5-1.eln136.s390x
  • sed-4.9-1.eln134.s390x
  • shadow-utils-2:4.15.1-5.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
(dependency) libattr 2.5.2-3.eln134 s390x 28.3 kB Required by:
  • coreutils-9.5-1.eln136.s390x
  • libacl-2.3.2-1.eln134.s390x
  • shadow-utils-2:4.15.1-5.eln136.s390x
(dependency) libblkid 2.40.1-1.eln136 s390x 286.4 kB Required by:
  • libfdisk-2.40.1-1.eln136.s390x
  • libmount-2.40.1-1.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
  • util-linux-core-2.40.1-1.eln136.s390x
(dependency) libcap 2.69-3.eln134 s390x 231.1 kB Required by:
  • coreutils-9.5-1.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
  • systemd-libs-256~rc3-1.eln136.s390x
  • systemd-pam-256~rc3-1.eln136.s390x
(dependency) libcap-ng 0.8.5-1.eln136 s390x 76.7 kB Required by:
  • audit-libs-4.0.1-2.eln136.s390x
  • dbus-broker-36-2.eln136.s390x
(dependency) libeconf 0.6.2-2.eln136 s390x 61.8 kB Required by:
  • pam-libs-1.6.1-1.eln136.s390x
  • shadow-utils-2:4.15.1-5.eln136.s390x
(dependency) libfdisk 2.40.1-1.eln136 s390x 394.8 kB Required by:
  • systemd-256~rc3-1.eln136.s390x
(dependency) libffi 3.4.6-1.eln136 s390x 65.9 kB Required by:
  • p11-kit-0.25.3-4.eln134.s390x
(dependency) libgcc 14.1.1-4.eln136 s390x 173.2 kB Required by:
  • dbus-broker-36-2.eln136.s390x
  • glibc-2.39.9000-18.eln136.s390x
  • libcap-2.69-3.eln134.s390x
  • libnl3-3.9.0-3.eln134.s390x
  • libstdc++-14.1.1-4.eln136.s390x
  • powertop-2.15-7.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
  • systemd-libs-256~rc3-1.eln136.s390x
  • systemd-pam-256~rc3-1.eln136.s390x
(dependency) libmount 2.40.1-1.eln136 s390x 375.8 kB Required by:
  • systemd-256~rc3-1.eln136.s390x
  • util-linux-core-2.40.1-1.eln136.s390x
(dependency) libnl3 3.9.0-3.eln134 s390x 1.1 MB Required by:
  • powertop-2.15-7.eln136.s390x
(dependency) libseccomp 2.5.3-8.eln134 s390x 183.0 kB Required by:
  • systemd-256~rc3-1.eln136.s390x
(dependency) libselinux 3.6-4.eln134 s390x 188.9 kB Required by:
  • coreutils-9.5-1.eln136.s390x
  • dbus-broker-36-2.eln136.s390x
  • libmount-2.40.1-1.eln136.s390x
  • libsemanage-3.6-3.eln134.s390x
  • sed-4.9-1.eln134.s390x
  • shadow-utils-2:4.15.1-5.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
  • util-linux-core-2.40.1-1.eln136.s390x
(dependency) libsemanage 3.6-3.eln134 s390x 301.3 kB Required by:
  • shadow-utils-2:4.15.1-5.eln136.s390x
(dependency) libsepol 3.6-3.eln134 s390x 849.9 kB Required by:
  • libselinux-3.6-4.eln134.s390x
  • libsemanage-3.6-3.eln134.s390x
(dependency) libsmartcols 2.40.1-1.eln136 s390x 192.2 kB Required by:
  • util-linux-core-2.40.1-1.eln136.s390x
(dependency) libstdc++ 14.1.1-4.eln136 s390x 3.2 MB Required by:
  • powertop-2.15-7.eln136.s390x
(dependency) libtasn1 4.19.0-6.eln134 s390x 187.5 kB Required by:
  • p11-kit-0.25.3-4.eln134.s390x
  • p11-kit-trust-0.25.3-4.eln134.s390x
(dependency) libuuid 2.40.1-1.eln136 s390x 37.2 kB Required by:
  • libSM-1.2.4-3.eln134.s390x
  • libblkid-2.40.1-1.eln136.s390x
  • libfdisk-2.40.1-1.eln136.s390x
  • libmount-2.40.1-1.eln136.s390x
  • util-linux-core-2.40.1-1.eln136.s390x
(dependency) libxcb 1.17.0-1.eln136 s390x 1.2 MB Required by:
  • libX11-1.8.9-1.eln136.s390x
(dependency) libxcrypt 4.4.36-5.eln134 s390x 274.4 kB Required by:
  • shadow-utils-2:4.15.1-5.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
  • util-linux-core-2.40.1-1.eln136.s390x
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Required by:
  • ncurses-libs-6.4-12.20240127.eln134.s390x
(dependency) ncurses-libs 6.4-12.20240127.eln134 s390x 1.1 MB Required by:
  • bash-5.2.26-3.eln135.s390x
  • powertop-2.15-7.eln136.s390x
  • util-linux-core-2.40.1-1.eln136.s390x
(dependency) openssl-libs 1:3.2.1-6.eln136 s390x 6.1 MB Required by:
  • coreutils-9.5-1.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
(dependency) p11-kit 0.25.3-4.eln134 s390x 2.5 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • p11-kit-trust-0.25.3-4.eln134.s390x
(dependency) p11-kit-trust 0.25.3-4.eln134 s390x 471.2 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
(dependency) pam-libs 1.6.1-1.eln136 s390x 130.4 kB Required by:
  • libcap-2.69-3.eln134.s390x
  • shadow-utils-2:4.15.1-5.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
  • systemd-pam-256~rc3-1.eln136.s390x
(dependency) pciutils-libs 3.12.0-2.eln136 s390x 98.8 kB Required by:
  • powertop-2.15-7.eln136.s390x
(dependency) pcre2 10.43-2.eln136.1 s390x 688.9 kB Required by:
  • grep-3.11-8.eln136.s390x
  • libselinux-3.6-4.eln134.s390x
Recommended by:
  • systemd-256~rc3-1.eln136.s390x
(dependency) pcre2-syntax 10.43-2.eln136.1 noarch 249.0 kB Required by:
  • pcre2-10.43-2.eln136.1.s390x
(required) powertop 2.15-7.eln136 s390x 587.4 kB
(dependency) sed 4.9-1.eln134 s390x 873.2 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
(env) setup 2.14.5-2.eln134 noarch 720.4 kB Required by:
  • basesystem-11-20.eln134.noarch
  • filesystem-3.18-9.eln136.s390x
  • shadow-utils-2:4.15.1-5.eln136.s390x
Recommended by:
  • filesystem-3.18-9.eln136.s390x
(dependency) shadow-utils 2:4.15.1-5.eln136 s390x 4.2 MB Required by:
  • dbus-broker-36-2.eln136.s390x
(dependency) systemd 256~rc3-1.eln136 s390x 15.7 MB Required by:
  • powertop-2.15-7.eln136.s390x
  • systemd-pam-256~rc3-1.eln136.s390x
(dependency) systemd-libs 256~rc3-1.eln136 s390x 2.1 MB Required by:
  • dbus-broker-36-2.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
  • util-linux-core-2.40.1-1.eln136.s390x
(dependency) systemd-pam 256~rc3-1.eln136 s390x 1.1 MB Required by:
  • systemd-256~rc3-1.eln136.s390x
(dependency) util-linux-core 2.40.1-1.eln136 s390x 1.5 MB Required by:
  • systemd-256~rc3-1.eln136.s390x
(dependency) xset 1.2.5-5.eln136 s390x 41.6 kB Required by:
  • powertop-2.15-7.eln136.s390x
(dependency) xz-libs 1:5.4.6-3.eln136 s390x 225.6 kB Required by:
  • systemd-256~rc3-1.eln136.s390x
(dependency) zlib-ng-compat 2.1.6-3.eln136 s390x 113.3 kB Required by:
  • openssl-libs-1:3.2.1-6.eln136.s390x
  • systemd-256~rc3-1.eln136.s390x
Page refreshed at 27 May 2024 01:38 UTC.