Ruby DB connectors workload
in ELN Environment from Fedora ELN (backed by rawhide) for ppc64le



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) alternatives 1.27-1.eln136 ppc64le 218.2 kB Required by:
  • p11-kit-trust-0.25.3-4.eln134.ppc64le
(dependency) audit-libs 4.0.1-2.eln136 ppc64le 611.2 kB Required by:
  • pam-libs-1.6.1-1.eln136.ppc64le
(dependency) basesystem 11-20.eln134 noarch 0.0 B Required by:
  • glibc-2.39.9000-18.eln136.ppc64le
(dependency) bash 5.2.26-3.eln135 ppc64le 8.6 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • gawk-5.3.0-3.eln134.ppc64le
  • glibc-common-2.39.9000-18.eln136.ppc64le
  • grep-3.11-8.eln136.ppc64le
  • p11-kit-trust-0.25.3-4.eln134.ppc64le
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB Required by:
  • openssl-libs-1:3.2.1-6.eln136.ppc64le
(dependency) coreutils 9.5-1.eln136 ppc64le 21.7 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • krb5-libs-1.21.2-5.eln134.ppc64le
(dependency) coreutils-common 9.5-1.eln136 ppc64le 11.2 MB Required by:
  • coreutils-9.5-1.eln136.ppc64le
(dependency) crypto-policies 20240522-1.git77963ab.eln136 noarch 98.7 kB Required by:
  • krb5-libs-1.21.2-5.eln134.ppc64le
  • openssl-libs-1:3.2.1-6.eln136.ppc64le
Recommended by:
  • libssh-0.10.6-6.eln136.ppc64le
(dependency) cyrus-sasl-lib 2.1.28-22.eln136 ppc64le 3.5 MB Required by:
  • openldap-2.6.7-1.eln135.ppc64le
(env) fedora-gpg-keys 41-0.2.eln136 noarch 124.7 kB Required by:
  • fedora-repos-eln-41-0.2.eln136.noarch
(env) fedora-release-common 41-0.10.eln136 noarch 19.3 kB Required by:
  • fedora-release-eln-41-0.10.eln136.noarch
(env) fedora-release-eln 41-0.10.eln136 noarch 0.0 B Required by:
  • fedora-release-common-41-0.10.eln136.noarch
  • fedora-release-identity-eln-41-0.10.eln136.noarch
  • fedora-repos-eln-41-0.2.eln136.noarch
  • setup-2.14.5-2.eln134.noarch
(env) fedora-release-identity-eln 41-0.10.eln136 noarch 1.4 kB Required by:
  • fedora-release-common-41-0.10.eln136.noarch
Recommended by:
  • fedora-release-eln-41-0.10.eln136.noarch
(env) fedora-repos-eln 41-0.2.eln136 noarch 13.1 kB Required by:
  • fedora-release-common-41-0.10.eln136.noarch
  • fedora-release-eln-41-0.10.eln136.noarch
(env) filesystem 3.18-9.eln136 ppc64le 106.0 B Required by:
  • basesystem-11-20.eln134.noarch
  • bash-5.2.26-3.eln135.ppc64le
  • fedora-gpg-keys-41-0.2.eln136.noarch
  • gawk-5.3.0-3.eln134.ppc64le
(dependency) gawk 5.3.0-3.eln134 ppc64le 4.4 MB Required by:
  • krb5-libs-1.21.2-5.eln134.ppc64le
(dependency) gdbm-libs 1:1.23-6.eln134 ppc64le 425.5 kB Required by:
  • cyrus-sasl-lib-2.1.28-22.eln136.ppc64le
(dependency) glibc 2.39.9000-18.eln136 ppc64le 14.9 MB Required by:
  • alternatives-1.27-1.eln136.ppc64le
  • audit-libs-4.0.1-2.eln136.ppc64le
  • bash-5.2.26-3.eln135.ppc64le
  • coreutils-9.5-1.eln136.ppc64le
  • cyrus-sasl-lib-2.1.28-22.eln136.ppc64le
  • gawk-5.3.0-3.eln134.ppc64le
  • gdbm-libs-1:1.23-6.eln134.ppc64le
  • glibc-common-2.39.9000-18.eln136.ppc64le
  • glibc-minimal-langpack-2.39.9000-18.eln136.ppc64le
  • gmp-1:6.3.0-1.eln136.ppc64le
  • grep-3.11-8.eln136.ppc64le
  • keyutils-libs-1.6.3-3.eln134.ppc64le
  • krb5-libs-1.21.2-5.eln134.ppc64le
  • libacl-2.3.2-1.eln134.ppc64le
  • libattr-2.5.2-3.eln134.ppc64le
  • libbrotli-1.1.0-3.eln134.ppc64le
  • libcap-2.69-3.eln134.ppc64le
  • libcap-ng-0.8.5-1.eln136.ppc64le
  • libcom_err-1.47.0-5.eln135.ppc64le
  • libcurl-8.8.0-1.eln136.ppc64le
  • libeconf-0.6.2-2.eln136.ppc64le
  • libevent-2.1.12-13.eln136.ppc64le
  • libffi-3.4.6-1.eln136.ppc64le
  • libidn2-2.3.7-1.eln134.ppc64le
  • libnghttp2-1.62.0-1.eln136.ppc64le
  • libpq-16.1-4.eln136.ppc64le
  • libpsl-0.21.5-3.eln134.ppc64le
  • libselinux-3.6-4.eln134.ppc64le
  • libsepol-3.6-3.eln134.ppc64le
  • libssh-0.10.6-6.eln136.ppc64le
  • libtasn1-4.19.0-6.eln134.ppc64le
  • libtool-ltdl-2.4.7-10.eln134.ppc64le
  • libunistring-1.1-7.eln136.ppc64le
  • libverto-0.3.2-8.eln134.ppc64le
  • libxcrypt-4.4.36-5.eln134.ppc64le
  • libyaml-0.2.5-14.eln134.ppc64le
  • libzstd-1.5.6-1.eln136.ppc64le
  • mariadb-connector-c-3.3.8-3.eln134.ppc64le
  • mpfr-4.2.1-4.eln136.ppc64le
  • ncurses-libs-6.4-12.20240127.eln134.ppc64le
  • openldap-2.6.7-1.eln135.ppc64le
  • openssl-libs-1:3.2.1-6.eln136.ppc64le
  • p11-kit-0.25.3-4.eln134.ppc64le
  • p11-kit-trust-0.25.3-4.eln134.ppc64le
  • pam-libs-1.6.1-1.eln136.ppc64le
  • pcre2-10.43-2.eln136.1.ppc64le
  • readline-8.2-8.eln134.ppc64le
  • ruby-3.3.1-7.eln136.ppc64le
  • ruby-libs-3.3.1-7.eln136.ppc64le
  • rubygem-bigdecimal-3.1.5-7.eln136.ppc64le
  • rubygem-io-console-0.7.1-7.eln136.ppc64le
  • rubygem-json-2.7.1-7.eln136.ppc64le
  • rubygem-mysql2-0.5.5-4.eln135.ppc64le
  • rubygem-pg-1.5.4-3.eln134.ppc64le
  • rubygem-psych-5.1.2-7.eln136.ppc64le
  • sed-4.9-1.eln134.ppc64le
  • zlib-ng-compat-2.1.6-3.eln136.ppc64le
(dependency) glibc-common 2.39.9000-18.eln136 ppc64le 2.6 MB Required by:
  • glibc-2.39.9000-18.eln136.ppc64le
  • glibc-minimal-langpack-2.39.9000-18.eln136.ppc64le
(dependency) glibc-minimal-langpack 2.39.9000-18.eln136 ppc64le 0.0 B Required by:
  • glibc-2.39.9000-18.eln136.ppc64le
(dependency) gmp 1:6.3.0-1.eln136 ppc64le 850.3 kB Required by:
  • coreutils-9.5-1.eln136.ppc64le
  • gawk-5.3.0-3.eln134.ppc64le
  • mpfr-4.2.1-4.eln136.ppc64le
  • ruby-3.3.1-7.eln136.ppc64le
  • ruby-libs-3.3.1-7.eln136.ppc64le
(dependency) grep 3.11-8.eln136 ppc64le 1.1 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
(dependency) keyutils-libs 1.6.3-3.eln134 ppc64le 226.1 kB Required by:
  • krb5-libs-1.21.2-5.eln134.ppc64le
(dependency) krb5-libs 1.21.2-5.eln134 ppc64le 3.7 MB Required by:
  • libcurl-8.8.0-1.eln136.ppc64le
  • libpq-16.1-4.eln136.ppc64le
  • libssh-0.10.6-6.eln136.ppc64le
  • mariadb-connector-c-3.3.8-3.eln134.ppc64le
(dependency) libacl 2.3.2-1.eln134 ppc64le 195.7 kB Required by:
  • coreutils-9.5-1.eln136.ppc64le
  • sed-4.9-1.eln134.ppc64le
(dependency) libattr 2.5.2-3.eln134 ppc64le 196.2 kB Required by:
  • coreutils-9.5-1.eln136.ppc64le
  • libacl-2.3.2-1.eln134.ppc64le
(dependency) libbrotli 1.1.0-3.eln134 ppc64le 1.3 MB Required by:
  • libcurl-8.8.0-1.eln136.ppc64le
(dependency) libcap 2.69-3.eln134 ppc64le 1.4 MB Required by:
  • coreutils-9.5-1.eln136.ppc64le
(dependency) libcap-ng 0.8.5-1.eln136 ppc64le 416.5 kB Required by:
  • audit-libs-4.0.1-2.eln136.ppc64le
(dependency) libcom_err 1.47.0-5.eln135 ppc64le 239.1 kB Required by:
  • krb5-libs-1.21.2-5.eln134.ppc64le
(dependency) libcurl 8.8.0-1.eln136 ppc64le 1.0 MB Required by:
  • mariadb-connector-c-3.3.8-3.eln134.ppc64le
(dependency) libeconf 0.6.2-2.eln136 ppc64le 206.0 kB Required by:
  • pam-libs-1.6.1-1.eln136.ppc64le
(dependency) libevent 2.1.12-13.eln136 ppc64le 1.6 MB Required by:
  • openldap-2.6.7-1.eln135.ppc64le
(dependency) libffi 3.4.6-1.eln136 ppc64le 218.1 kB Required by:
  • p11-kit-0.25.3-4.eln134.ppc64le
  • ruby-libs-3.3.1-7.eln136.ppc64le
(dependency) libgcc 14.1.1-4.eln136 ppc64le 349.3 kB Required by:
  • glibc-2.39.9000-18.eln136.ppc64le
  • libcap-2.69-3.eln134.ppc64le
(dependency) libidn2 2.3.7-1.eln134 ppc64le 456.8 kB Required by:
  • libcurl-8.8.0-1.eln136.ppc64le
  • libpsl-0.21.5-3.eln134.ppc64le
(dependency) libnghttp2 1.62.0-1.eln136 ppc64le 262.1 kB Required by:
  • libcurl-8.8.0-1.eln136.ppc64le
(dependency) libpq 16.1-4.eln136 ppc64le 1.1 MB Required by:
  • rubygem-pg-1.5.4-3.eln134.ppc64le
(dependency) libpsl 0.21.5-3.eln134 ppc64le 196.2 kB Required by:
  • libcurl-8.8.0-1.eln136.ppc64le
(dependency) libselinux 3.6-4.eln134 ppc64le 329.1 kB Required by:
  • coreutils-9.5-1.eln136.ppc64le
  • krb5-libs-1.21.2-5.eln134.ppc64le
  • sed-4.9-1.eln134.ppc64le
(dependency) libsepol 3.6-3.eln134 ppc64le 1.1 MB Required by:
  • libselinux-3.6-4.eln134.ppc64le
(dependency) libssh 0.10.6-6.eln136 ppc64le 709.4 kB Required by:
  • libcurl-8.8.0-1.eln136.ppc64le
(dependency) libssh-config 0.10.6-6.eln136 noarch 277.0 B Required by:
  • libssh-0.10.6-6.eln136.ppc64le
(dependency) libtasn1 4.19.0-6.eln134 ppc64le 347.4 kB Required by:
  • p11-kit-0.25.3-4.eln134.ppc64le
  • p11-kit-trust-0.25.3-4.eln134.ppc64le
(dependency) libtool-ltdl 2.4.7-10.eln134 ppc64le 222.1 kB Required by:
  • openldap-2.6.7-1.eln135.ppc64le
(dependency) libunistring 1.1-7.eln136 ppc64le 1.9 MB Required by:
  • libidn2-2.3.7-1.eln134.ppc64le
  • libpsl-0.21.5-3.eln134.ppc64le
(dependency) libverto 0.3.2-8.eln134 ppc64le 197.2 kB Required by:
  • krb5-libs-1.21.2-5.eln134.ppc64le
(dependency) libxcrypt 4.4.36-5.eln134 ppc64le 398.3 kB Required by:
  • cyrus-sasl-lib-2.1.28-22.eln136.ppc64le
  • ruby-3.3.1-7.eln136.ppc64le
  • ruby-libs-3.3.1-7.eln136.ppc64le
(dependency) libyaml 0.2.5-14.eln134 ppc64le 262.4 kB Required by:
  • rubygem-psych-5.1.2-7.eln136.ppc64le
(dependency) libzstd 1.5.6-1.eln136 ppc64le 988.0 kB Required by:
  • mariadb-connector-c-3.3.8-3.eln134.ppc64le
(dependency) mariadb-connector-c 3.3.8-3.eln134 ppc64le 2.0 MB Required by:
  • rubygem-mysql2-0.5.5-4.eln135.ppc64le
(dependency) mariadb-connector-c-config 3.3.8-3.eln134 noarch 497.0 B Required by:
  • mariadb-connector-c-3.3.8-3.eln134.ppc64le
(dependency) mpfr 4.2.1-4.eln136 ppc64le 976.0 kB Required by:
  • gawk-5.3.0-3.eln134.ppc64le
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Required by:
  • ncurses-libs-6.4-12.20240127.eln134.ppc64le
(dependency) ncurses-libs 6.4-12.20240127.eln134 ppc64le 2.4 MB Required by:
  • bash-5.2.26-3.eln135.ppc64le
  • readline-8.2-8.eln134.ppc64le
(dependency) openldap 2.6.7-1.eln135 ppc64le 1.1 MB Required by:
  • libcurl-8.8.0-1.eln136.ppc64le
  • libpq-16.1-4.eln136.ppc64le
(dependency) openssl-libs 1:3.2.1-6.eln136 ppc64le 8.6 MB Required by:
  • coreutils-9.5-1.eln136.ppc64le
  • krb5-libs-1.21.2-5.eln134.ppc64le
  • libcurl-8.8.0-1.eln136.ppc64le
  • libevent-2.1.12-13.eln136.ppc64le
  • libpq-16.1-4.eln136.ppc64le
  • libssh-0.10.6-6.eln136.ppc64le
  • mariadb-connector-c-3.3.8-3.eln134.ppc64le
  • openldap-2.6.7-1.eln135.ppc64le
  • ruby-libs-3.3.1-7.eln136.ppc64le
(dependency) p11-kit 0.25.3-4.eln134 ppc64le 3.1 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • p11-kit-trust-0.25.3-4.eln134.ppc64le
(dependency) p11-kit-trust 0.25.3-4.eln134 ppc64le 655.4 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
(dependency) pam-libs 1.6.1-1.eln136 ppc64le 606.5 kB Required by:
  • libcap-2.69-3.eln134.ppc64le
(dependency) pcre2 10.43-2.eln136.1 ppc64le 968.9 kB Required by:
  • grep-3.11-8.eln136.ppc64le
  • libselinux-3.6-4.eln134.ppc64le
(dependency) pcre2-syntax 10.43-2.eln136.1 noarch 249.0 kB Required by:
  • pcre2-10.43-2.eln136.1.ppc64le
(dependency) publicsuffix-list-dafsa 20240107-3.eln134 noarch 67.5 kB Required by:
  • libpsl-0.21.5-3.eln134.ppc64le
(dependency) readline 8.2-8.eln134 ppc64le 817.1 kB Required by:
  • gawk-5.3.0-3.eln134.ppc64le
(dependency) ruby 3.3.1-7.eln136 ppc64le 269.3 kB Required by:
  • ruby-default-gems-3.3.1-7.eln136.noarch
  • rubygems-3.5.9-7.eln136.noarch
(dependency) ruby-default-gems 3.3.1-7.eln136 noarch 76.6 kB Required by:
  • rubygem-psych-5.1.2-7.eln136.ppc64le
(dependency) ruby-libs 3.3.1-7.eln136 ppc64le 29.2 MB Required by:
  • ruby-3.3.1-7.eln136.ppc64le
  • rubygem-bigdecimal-3.1.5-7.eln136.ppc64le
  • rubygem-io-console-0.7.1-7.eln136.ppc64le
  • rubygem-json-2.7.1-7.eln136.ppc64le
  • rubygem-mysql2-0.5.5-4.eln135.ppc64le
  • rubygem-pg-1.5.4-3.eln134.ppc64le
  • rubygem-psych-5.1.2-7.eln136.ppc64le
  • rubygems-3.5.9-7.eln136.noarch
(dependency) rubygem-bigdecimal 3.1.5-7.eln136 ppc64le 277.6 kB Required by:
  • rubygem-mysql2-0.5.5-4.eln135.ppc64le
  • rubygem-pg-1.5.4-3.eln134.ppc64le
Recommended by:
  • ruby-3.3.1-7.eln136.ppc64le
(dependency) rubygem-io-console 0.7.1-7.eln136 ppc64le 196.9 kB Required by:
  • ruby-default-gems-3.3.1-7.eln136.noarch
Recommended by:
  • rubygems-3.5.9-7.eln136.noarch
(dependency) rubygem-json 2.7.1-7.eln136 ppc64le 452.6 kB Required by:
  • rubygem-pg-1.5.4-3.eln134.ppc64le
(required) rubygem-mysql2 0.5.5-4.eln135 ppc64le 213.7 kB
(required) rubygem-pg 1.5.4-3.eln134 ppc64le 410.3 kB
(dependency) rubygem-psych 5.1.2-7.eln136 ppc64le 295.7 kB Required by:
  • rubygems-3.5.9-7.eln136.noarch
(dependency) rubygems 3.5.9-7.eln136 noarch 1.4 MB Required by:
  • ruby-default-gems-3.3.1-7.eln136.noarch
  • rubygem-bigdecimal-3.1.5-7.eln136.ppc64le
  • rubygem-io-console-0.7.1-7.eln136.ppc64le
  • rubygem-json-2.7.1-7.eln136.ppc64le
  • rubygem-mysql2-0.5.5-4.eln135.ppc64le
  • rubygem-pg-1.5.4-3.eln134.ppc64le
  • rubygem-psych-5.1.2-7.eln136.ppc64le
Recommended by:
  • ruby-3.3.1-7.eln136.ppc64le
(dependency) sed 4.9-1.eln134 ppc64le 1001.3 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • krb5-libs-1.21.2-5.eln134.ppc64le
(env) setup 2.14.5-2.eln134 noarch 720.4 kB Required by:
  • basesystem-11-20.eln134.noarch
  • filesystem-3.18-9.eln136.ppc64le
Recommended by:
  • filesystem-3.18-9.eln136.ppc64le
(dependency) zlib-ng-compat 2.1.6-3.eln136 ppc64le 261.7 kB Required by:
  • libcurl-8.8.0-1.eln136.ppc64le
  • libssh-0.10.6-6.eln136.ppc64le
  • mariadb-connector-c-3.3.8-3.eln134.ppc64le
  • openssl-libs-1:3.2.1-6.eln136.ppc64le
  • ruby-3.3.1-7.eln136.ppc64le
  • ruby-libs-3.3.1-7.eln136.ppc64le
Page refreshed at 27 May 2024 01:38 UTC.