Python devel (CRB) workload
in CentOS Stream 10 Environment from CentOS Stream 10 for s390x



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) alternatives 1.26-3.el10 s390x 66.1 kB Required by:
  • p11-kit-trust-0.25.3-8.el10.s390x
(dependency) audit-libs 4.0-8.el10 s390x 326.8 kB Required by:
  • libsemanage-3.6-3.el10.s390x
  • pam-libs-1.6.1-2.el10.s390x
  • shadow-utils-2:4.15.0-2.el10.s390x
(dependency) basesystem 11-20.el10 noarch 0.0 B Required by:
  • glibc-2.39-16.el10.s390x
(dependency) bash 5.2.26-3.el10 s390x 8.3 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.el10.noarch
  • efi-srpm-macros-5-11.el10.noarch
  • fontconfig-2.15.0-4.el10.s390x
  • freetype-2.13.2-5.el10.s390x
  • gawk-5.3.0-3.el10.s390x
  • glib2-2.80.2-1.el10.s390x
  • glibc-common-2.39-16.el10.s390x
  • grep-3.11-8.el10.s390x
  • p11-kit-trust-0.25.3-8.el10.s390x
  • pkgconf-pkg-config-2.1.0-1.el10.s390x
  • python-srpm-macros-3.12-7.el10.noarch
  • python3-debug-3.12.2-7.el10.s390x
  • python3-devel-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
  • python3-test-3.12.2-7.el10.s390x
  • redhat-rpm-config-283-1.el10.noarch
  • rpm-4.19.1.1-1.el10.s390x
  • tk-1:8.6.13-3.el10.s390x
  • unzip-6.0-63.el10.s390x
  • xml-common-0.6.3-63.el10.noarch
(dependency) bzip2-libs 1.0.8-18.el10 s390x 88.4 kB Required by:
  • freetype-2.13.2-5.el10.s390x
  • libarchive-3.7.2-6.el10.s390x
  • libsemanage-3.6-3.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
  • rpm-libs-4.19.1.1-1.el10.s390x
  • unzip-6.0-63.el10.s390x
  • zip-3.0-40.el10.s390x
(dependency) ca-certificates 2023.2.62_v7.0.401-6.el10 noarch 2.3 MB Required by:
  • openssl-libs-1:3.2.2-3.el10.s390x
  • python3-pip-wheel-23.3.2-2.el10.noarch
  • python3-urllib3-1.26.18-3.el10.noarch
(dependency) cairo 1.18.0-3.el10 s390x 1.8 MB Required by:
  • harfbuzz-8.4.0-1.el10.s390x
(env) centos-gpg-keys 10.0-0.14.el10 noarch 3.8 kB Required by:
  • centos-stream-repos-10.0-0.14.el10.noarch
(env) centos-stream-release 10.0-0.14.el10 noarch 36.7 kB Required by:
  • setup-2.14.5-2.el10.noarch
(env) centos-stream-repos 10.0-0.14.el10 noarch 6.8 kB Required by:
  • centos-stream-release-10.0-0.14.el10.noarch
(dependency) coreutils 9.4-6.el10 s390x 6.2 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.el10.noarch
  • fontconfig-2.15.0-4.el10.s390x
  • krb5-libs-1.21.2-5.el10.s390x
  • redhat-rpm-config-283-1.el10.noarch
  • rpm-4.19.1.1-1.el10.s390x
(dependency) coreutils-common 9.4-6.el10 s390x 11.4 MB Required by:
  • coreutils-9.4-6.el10.s390x
(dependency) crypto-policies 20240522-1.git77963ab.el10 noarch 98.7 kB Required by:
  • gnutls-3.8.5-5.el10.s390x
  • krb5-libs-1.21.2-5.el10.s390x
  • openssl-libs-1:3.2.2-3.el10.s390x
Recommended by:
  • libssh-0.10.6-6.el10.s390x
(dependency) curl 8.6.0-6.el10 s390x 758.4 kB Required by:
  • rpm-4.19.1.1-1.el10.s390x
(dependency) cyrus-sasl-lib 2.1.28-22.el10 s390x 735.0 kB Required by:
  • openldap-2.6.7-2.el10.s390x
(dependency) default-fonts-core-sans 4.0-13.el10 noarch 11.9 kB Required by:
  • fontconfig-2.15.0-4.el10.s390x
(dependency) dwz 0.15-6.el10 s390x 318.6 kB Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) efi-srpm-macros 5-11.el10 noarch 40.1 kB Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) elfutils-libelf 0.191-3.el10 s390x 1.2 MB Required by:
  • dwz-0.15-6.el10.s390x
(dependency) expat 2.5.0-5.el10 s390x 302.3 kB Required by:
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
(dependency) file 5.45-5.el10 s390x 103.2 kB Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) file-libs 5.45-5.el10 s390x 9.9 MB Required by:
  • file-5.45-5.el10.s390x
(dependency) filesystem 3.18-8.el10 s390x 106.0 B Required by:
  • basesystem-11-20.el10.noarch
  • bash-5.2.26-3.el10.s390x
  • gawk-5.3.0-3.el10.s390x
(dependency) findutils 1:4.10.0-2.el10 s390x 1.9 MB Required by:
  • pyproject-rpm-macros-1.12.0-1.el10.noarch
  • redhat-rpm-config-283-1.el10.noarch
  • rpm-4.19.1.1-1.el10.s390x
(dependency) fontconfig 2.15.0-4.el10 s390x 800.8 kB Required by:
  • cairo-1.18.0-3.el10.s390x
  • libXft-2.3.8-6.el10.s390x
  • tk-1:8.6.13-3.el10.s390x
(dependency) fonts-filesystem 1:2.0.5-14.el10 noarch 0.0 B Required by:
  • fontconfig-2.15.0-4.el10.s390x
  • google-noto-sans-vf-fonts-20240401-1.el10.noarch
  • redhat-text-vf-fonts-4.0.3-11.el10.noarch
(dependency) fonts-srpm-macros 1:2.0.5-14.el10 noarch 55.3 kB Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) forge-srpm-macros 0.2.0-3.el10 noarch 37.4 kB Required by:
  • fonts-srpm-macros-1:2.0.5-14.el10.noarch
  • redhat-rpm-config-283-1.el10.noarch
(dependency) freetype 2.13.2-5.el10 s390x 934.9 kB Required by:
  • cairo-1.18.0-3.el10.s390x
  • fontconfig-2.15.0-4.el10.s390x
  • harfbuzz-8.4.0-1.el10.s390x
  • libXft-2.3.8-6.el10.s390x
(dependency) gawk 5.3.0-3.el10 s390x 1.8 MB Required by:
  • krb5-libs-1.21.2-5.el10.s390x
  • redhat-rpm-config-283-1.el10.noarch
(dependency) gdbm-libs 1:1.23-6.el10 s390x 133.4 kB Required by:
  • cyrus-sasl-lib-2.1.28-22.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
(dependency) glib2 2.80.2-1.el10 s390x 14.9 MB Required by:
  • harfbuzz-8.4.0-1.el10.s390x
(dependency) glibc 2.39-16.el10 s390x 5.1 MB Required by:
  • alternatives-1.26-3.el10.s390x
  • audit-libs-4.0-8.el10.s390x
  • bash-5.2.26-3.el10.s390x
  • bzip2-libs-1.0.8-18.el10.s390x
  • cairo-1.18.0-3.el10.s390x
  • coreutils-9.4-6.el10.s390x
  • curl-8.6.0-6.el10.s390x
  • cyrus-sasl-lib-2.1.28-22.el10.s390x
  • dwz-0.15-6.el10.s390x
  • elfutils-libelf-0.191-3.el10.s390x
  • expat-2.5.0-5.el10.s390x
  • file-5.45-5.el10.s390x
  • file-libs-5.45-5.el10.s390x
  • findutils-1:4.10.0-2.el10.s390x
  • fontconfig-2.15.0-4.el10.s390x
  • freetype-2.13.2-5.el10.s390x
  • gawk-5.3.0-3.el10.s390x
  • gdbm-libs-1:1.23-6.el10.s390x
  • glib2-2.80.2-1.el10.s390x
  • glibc-common-2.39-16.el10.s390x
  • glibc-gconv-extra-2.39-16.el10.s390x
  • glibc-minimal-langpack-2.39-16.el10.s390x
  • gmp-1:6.2.1-8.el10.s390x
  • gnutls-3.8.5-5.el10.s390x
  • graphite2-1.3.14-15.el10.s390x
  • grep-3.11-8.el10.s390x
  • harfbuzz-8.4.0-1.el10.s390x
  • keyutils-libs-1.6.3-3.el10.s390x
  • krb5-libs-1.21.2-5.el10.s390x
  • libX11-1.8.7-5.el10.s390x
  • libXau-1.0.11-6.el10.s390x
  • libXext-1.3.6-1.el10.s390x
  • libXft-2.3.8-6.el10.s390x
  • libXrender-0.9.11-6.el10.s390x
  • libacl-2.3.2-1.el10.s390x
  • libarchive-3.7.2-6.el10.s390x
  • libattr-2.5.2-3.el10.s390x
  • libblkid-2.40.1-4.el10.s390x
  • libbrotli-1.1.0-3.el10.s390x
  • libcap-2.69-4.el10.s390x
  • libcap-ng-0.8.4-4.el10.s390x
  • libcom_err-1.47.0-5.el10.s390x
  • libcurl-8.6.0-6.el10.s390x
  • libeconf-0.6.2-2.el10.s390x
  • libevent-2.1.12-13.el10.s390x
  • libffi-3.4.4-7.el10.s390x
  • libidn2-2.3.7-1.el10.s390x
  • libmount-2.40.1-4.el10.s390x
  • libnghttp2-1.61.0-1.el10.s390x
  • libpkgconf-2.1.0-1.el10.s390x
  • libpng-2:1.6.40-3.el10.s390x
  • libpsl-0.21.5-3.el10.s390x
  • libselinux-3.6-4.el10.s390x
  • libsemanage-3.6-3.el10.s390x
  • libsepol-3.6-3.el10.s390x
  • libssh-0.10.6-6.el10.s390x
  • libstdc++-14.1.1-5.el10.s390x
  • libtasn1-4.19.0-6.el10.s390x
  • libunistring-1.1-7.el10.s390x
  • libuuid-2.40.1-4.el10.s390x
  • libverto-0.3.2-8.el10.s390x
  • libxcb-1.17.0-1.el10.s390x
  • libxcrypt-4.4.36-5.el10.s390x
  • libxml2-2.12.5-1.el10.s390x
  • libzstd-1.5.5-5.el10.s390x
  • lua-libs-5.4.6-5.el10.s390x
  • lz4-libs-1.9.4-6.el10.s390x
  • mpdecimal-2.5.1-9.el10.s390x
  • mpfr-4.2.1-3.el10.s390x
  • ncurses-libs-6.4-12.20240127.el10.s390x
  • nettle-3.9.1-10.el10.s390x
  • openldap-2.6.7-2.el10.s390x
  • openssl-libs-1:3.2.2-3.el10.s390x
  • p11-kit-0.25.3-8.el10.s390x
  • p11-kit-trust-0.25.3-8.el10.s390x
  • pam-libs-1.6.1-2.el10.s390x
  • pcre2-10.42-3.el10.1.s390x
  • pixman-0.43.0-3.el10.s390x
  • pkgconf-2.1.0-1.el10.s390x
  • popt-1.19-6.el10.s390x
  • python3-3.12.2-7.el10.s390x
  • python3-cython-3.0.9-2.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
  • python3-markupsafe-2.1.3-4.el10.s390x
  • python3-psutil-5.9.8-2.el10.s390x
  • python3-test-3.12.2-7.el10.s390x
  • python3-tkinter-3.12.2-7.el10.s390x
  • readline-8.2-8.el10.s390x
  • rpm-4.19.1.1-1.el10.s390x
  • rpm-libs-4.19.1.1-1.el10.s390x
  • rpm-sequoia-1.6.0-2.el10.s390x
  • sed-4.9-1.el10.s390x
  • shadow-utils-2:4.15.0-2.el10.s390x
  • sqlite-libs-3.45.1-2.el10.s390x
  • tcl-1:8.6.13-2.el10.s390x
  • tk-1:8.6.13-3.el10.s390x
  • unzip-6.0-63.el10.s390x
  • xz-libs-5.4.6-1.el10.s390x
  • zip-3.0-40.el10.s390x
  • zlib-ng-compat-2.1.6-2.el10.s390x
(dependency) glibc-common 2.39-16.el10 s390x 1.1 MB Required by:
  • glibc-2.39-16.el10.s390x
  • glibc-gconv-extra-2.39-16.el10.s390x
  • glibc-minimal-langpack-2.39-16.el10.s390x
(dependency) glibc-gconv-extra 2.39-16.el10 s390x 6.7 MB Required by:
  • glibc-2.39-16.el10.s390x
Recommended by:
  • glibc-2.39-16.el10.s390x
(dependency) glibc-minimal-langpack 2.39-16.el10 s390x 0.0 B Required by:
  • glibc-2.39-16.el10.s390x
(dependency) gmp 1:6.2.1-8.el10 s390x 765.1 kB Required by:
  • coreutils-9.4-6.el10.s390x
  • gawk-5.3.0-3.el10.s390x
  • mpfr-4.2.1-3.el10.s390x
(dependency) gnutls 3.8.5-5.el10 s390x 3.4 MB Required by:
  • glib2-2.80.2-1.el10.s390x
(dependency) go-srpm-macros 3.3.0-3.el10 noarch 60.5 kB Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) google-noto-fonts-common 20240401-1.el10 noarch 17.5 kB Required by:
  • google-noto-sans-vf-fonts-20240401-1.el10.noarch
(dependency) google-noto-sans-vf-fonts 20240401-1.el10 noarch 1.2 MB Required by:
  • default-fonts-core-sans-4.0-13.el10.noarch
(dependency) graphite2 1.3.14-15.el10 s390x 207.4 kB Required by:
  • harfbuzz-8.4.0-1.el10.s390x
(dependency) grep 3.11-8.el10 s390x 1.0 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.el10.noarch
  • fontconfig-2.15.0-4.el10.s390x
  • redhat-rpm-config-283-1.el10.noarch
(dependency) harfbuzz 8.4.0-1.el10 s390x 2.7 MB Required by:
  • freetype-2.13.2-5.el10.s390x
(dependency) kernel-srpm-macros 1.0-23.el10 noarch 1.9 kB Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) keyutils-libs 1.6.3-3.el10 s390x 54.1 kB Required by:
  • krb5-libs-1.21.2-5.el10.s390x
(dependency) krb5-libs 1.21.2-5.el10 s390x 2.4 MB Required by:
  • libcurl-8.6.0-6.el10.s390x
  • libssh-0.10.6-6.el10.s390x
(dependency) libX11 1.8.7-5.el10 s390x 1.4 MB Required by:
  • cairo-1.18.0-3.el10.s390x
  • libXext-1.3.6-1.el10.s390x
  • libXft-2.3.8-6.el10.s390x
  • libXrender-0.9.11-6.el10.s390x
  • tk-1:8.6.13-3.el10.s390x
(dependency) libX11-common 1.8.7-5.el10 noarch 1.1 MB Required by:
  • libX11-1.8.7-5.el10.s390x
(dependency) libXau 1.0.11-6.el10 s390x 66.6 kB Required by:
  • libxcb-1.17.0-1.el10.s390x
(dependency) libXext 1.3.6-1.el10 s390x 97.7 kB Required by:
  • cairo-1.18.0-3.el10.s390x
(dependency) libXft 2.3.8-6.el10 s390x 172.2 kB Required by:
  • tk-1:8.6.13-3.el10.s390x
(dependency) libXrender 0.9.11-6.el10 s390x 53.9 kB Required by:
  • cairo-1.18.0-3.el10.s390x
  • libXft-2.3.8-6.el10.s390x
(dependency) libacl 2.3.2-1.el10 s390x 43.8 kB Required by:
  • coreutils-9.4-6.el10.s390x
  • libarchive-3.7.2-6.el10.s390x
  • rpm-libs-4.19.1.1-1.el10.s390x
  • sed-4.9-1.el10.s390x
  • shadow-utils-2:4.15.0-2.el10.s390x
(dependency) libarchive 3.7.2-6.el10 s390x 1014.7 kB Required by:
  • rpm-4.19.1.1-1.el10.s390x
(dependency) libattr 2.5.2-3.el10 s390x 28.3 kB Required by:
  • coreutils-9.4-6.el10.s390x
  • libacl-2.3.2-1.el10.s390x
  • shadow-utils-2:4.15.0-2.el10.s390x
(dependency) libblkid 2.40.1-4.el10 s390x 286.4 kB Required by:
  • libmount-2.40.1-4.el10.s390x
(dependency) libbrotli 1.1.0-3.el10 s390x 925.0 kB Required by:
  • freetype-2.13.2-5.el10.s390x
  • libcurl-8.6.0-6.el10.s390x
(dependency) libcap 2.69-4.el10 s390x 233.5 kB Required by:
  • coreutils-9.4-6.el10.s390x
  • rpm-libs-4.19.1.1-1.el10.s390x
(dependency) libcap-ng 0.8.4-4.el10 s390x 76.6 kB Required by:
  • audit-libs-4.0-8.el10.s390x
(dependency) libcom_err 1.47.0-5.el10 s390x 67.0 kB Required by:
  • krb5-libs-1.21.2-5.el10.s390x
(dependency) libcurl 8.6.0-6.el10 s390x 820.4 kB Required by:
  • curl-8.6.0-6.el10.s390x
(dependency) libeconf 0.6.2-2.el10 s390x 61.8 kB Required by:
  • pam-libs-1.6.1-2.el10.s390x
  • shadow-utils-2:4.15.0-2.el10.s390x
(dependency) libevent 2.1.12-13.el10 s390x 938.6 kB Required by:
  • openldap-2.6.7-2.el10.s390x
(dependency) libffi 3.4.4-7.el10 s390x 65.1 kB Required by:
  • glib2-2.80.2-1.el10.s390x
  • p11-kit-0.25.3-8.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
(dependency) libgcc 14.1.1-5.el10 s390x 173.2 kB Required by:
  • glib2-2.80.2-1.el10.s390x
  • glibc-2.39-16.el10.s390x
  • graphite2-1.3.14-15.el10.s390x
  • libcap-2.69-4.el10.s390x
  • libstdc++-14.1.1-5.el10.s390x
  • rpm-sequoia-1.6.0-2.el10.s390x
(dependency) libidn2 2.3.7-1.el10 s390x 332.9 kB Required by:
  • gnutls-3.8.5-5.el10.s390x
  • libcurl-8.6.0-6.el10.s390x
  • libpsl-0.21.5-3.el10.s390x
(dependency) libmount 2.40.1-4.el10 s390x 375.8 kB Required by:
  • glib2-2.80.2-1.el10.s390x
(dependency) libnghttp2 1.61.0-1.el10 s390x 178.0 kB Required by:
  • libcurl-8.6.0-6.el10.s390x
(dependency) libpkgconf 2.1.0-1.el10 s390x 85.8 kB Required by:
  • pkgconf-2.1.0-1.el10.s390x
(dependency) libpng 2:1.6.40-3.el10 s390x 253.6 kB Required by:
  • cairo-1.18.0-3.el10.s390x
  • freetype-2.13.2-5.el10.s390x
(dependency) libpsl 0.21.5-3.el10 s390x 80.3 kB Required by:
  • libcurl-8.6.0-6.el10.s390x
(dependency) libselinux 3.6-4.el10 s390x 188.9 kB Required by:
  • coreutils-9.4-6.el10.s390x
  • findutils-1:4.10.0-2.el10.s390x
  • glib2-2.80.2-1.el10.s390x
  • krb5-libs-1.21.2-5.el10.s390x
  • libmount-2.40.1-4.el10.s390x
  • libsemanage-3.6-3.el10.s390x
  • sed-4.9-1.el10.s390x
  • shadow-utils-2:4.15.0-2.el10.s390x
(dependency) libsemanage 3.6-3.el10 s390x 301.3 kB Required by:
  • shadow-utils-2:4.15.0-2.el10.s390x
(dependency) libsepol 3.6-3.el10 s390x 849.9 kB Required by:
  • libselinux-3.6-4.el10.s390x
  • libsemanage-3.6-3.el10.s390x
(dependency) libssh 0.10.6-6.el10 s390x 529.0 kB Required by:
  • libcurl-8.6.0-6.el10.s390x
(dependency) libssh-config 0.10.6-6.el10 noarch 277.0 B Required by:
  • libssh-0.10.6-6.el10.s390x
(dependency) libstdc++ 14.1.1-5.el10 s390x 3.2 MB Required by:
  • graphite2-1.3.14-15.el10.s390x
(dependency) libtasn1 4.19.0-6.el10 s390x 187.5 kB Required by:
  • gnutls-3.8.5-5.el10.s390x
  • p11-kit-0.25.3-8.el10.s390x
  • p11-kit-trust-0.25.3-8.el10.s390x
(dependency) libunistring 1.1-7.el10 s390x 1.8 MB Required by:
  • gnutls-3.8.5-5.el10.s390x
  • libidn2-2.3.7-1.el10.s390x
  • libpsl-0.21.5-3.el10.s390x
(dependency) libuuid 2.40.1-4.el10 s390x 37.2 kB Required by:
  • libblkid-2.40.1-4.el10.s390x
  • libmount-2.40.1-4.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
(dependency) libverto 0.3.2-8.el10 s390x 29.2 kB Required by:
  • krb5-libs-1.21.2-5.el10.s390x
(dependency) libxcb 1.17.0-1.el10 s390x 1.2 MB Required by:
  • cairo-1.18.0-3.el10.s390x
  • libX11-1.8.7-5.el10.s390x
(dependency) libxcrypt 4.4.36-5.el10 s390x 274.3 kB Required by:
  • cyrus-sasl-lib-2.1.28-22.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
  • shadow-utils-2:4.15.0-2.el10.s390x
(dependency) libxml2 2.12.5-1.el10 s390x 1.9 MB Required by:
  • fontconfig-2.15.0-4.el10.s390x
  • libarchive-3.7.2-6.el10.s390x
  • xml-common-0.6.3-63.el10.noarch
(dependency) libzstd 1.5.5-5.el10 s390x 867.7 kB Required by:
  • elfutils-libelf-0.191-3.el10.s390x
  • libarchive-3.7.2-6.el10.s390x
  • rpm-libs-4.19.1.1-1.el10.s390x
(dependency) lua-libs 5.4.6-5.el10 s390x 324.9 kB Required by:
  • rpm-libs-4.19.1.1-1.el10.s390x
(dependency) lua-srpm-macros 1-13.el10 noarch 1.3 kB Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) lz4-libs 1.9.4-6.el10 s390x 173.2 kB Required by:
  • libarchive-3.7.2-6.el10.s390x
(required) marshalparser 0.3.4-8.el10 noarch 62.4 kB
(dependency) mpdecimal 2.5.1-9.el10 s390x 228.6 kB Required by:
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
(dependency) mpfr 4.2.1-3.el10 s390x 702.8 kB Required by:
  • gawk-5.3.0-3.el10.s390x
(dependency) ncurses-base 6.4-12.20240127.el10 noarch 326.2 kB Required by:
  • ncurses-libs-6.4-12.20240127.el10.s390x
(dependency) ncurses-libs 6.4-12.20240127.el10 s390x 1.1 MB Required by:
  • bash-5.2.26-3.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
  • readline-8.2-8.el10.s390x
(dependency) nettle 3.9.1-10.el10 s390x 1.1 MB Required by:
  • gnutls-3.8.5-5.el10.s390x
(dependency) ocaml-srpm-macros 10-2.el10 noarch 1.9 kB Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) openblas-srpm-macros 2-17.el10 noarch 112.0 B Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) openldap 2.6.7-2.el10 s390x 523.3 kB Required by:
  • libcurl-8.6.0-6.el10.s390x
(dependency) openssl-libs 1:3.2.2-3.el10 s390x 6.1 MB Required by:
  • coreutils-9.4-6.el10.s390x
  • krb5-libs-1.21.2-5.el10.s390x
  • libarchive-3.7.2-6.el10.s390x
  • libcurl-8.6.0-6.el10.s390x
  • libevent-2.1.12-13.el10.s390x
  • libssh-0.10.6-6.el10.s390x
  • openldap-2.6.7-2.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
  • rpm-sequoia-1.6.0-2.el10.s390x
(dependency) p11-kit 0.25.3-8.el10 s390x 2.5 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.el10.noarch
  • gnutls-3.8.5-5.el10.s390x
  • p11-kit-trust-0.25.3-8.el10.s390x
(dependency) p11-kit-trust 0.25.3-8.el10 s390x 471.1 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.el10.noarch
  • gnutls-3.8.5-5.el10.s390x
(dependency) package-notes-srpm-macros 0.5-11.el10 noarch 1.6 kB Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) pam-libs 1.6.1-2.el10 s390x 130.3 kB Required by:
  • libcap-2.69-4.el10.s390x
  • shadow-utils-2:4.15.0-2.el10.s390x
(dependency) pcre2 10.42-3.el10.1 s390x 669.2 kB Required by:
  • glib2-2.80.2-1.el10.s390x
  • grep-3.11-8.el10.s390x
  • libselinux-3.6-4.el10.s390x
(dependency) pcre2-syntax 10.42-3.el10.1 noarch 235.1 kB Required by:
  • pcre2-10.42-3.el10.1.s390x
(dependency) perl-srpm-macros 1-53.el10 noarch 861.0 B Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) pixman 0.43.0-3.el10 s390x 576.3 kB Required by:
  • cairo-1.18.0-3.el10.s390x
(dependency) pkgconf 2.1.0-1.el10 s390x 86.2 kB Required by:
  • pkgconf-pkg-config-2.1.0-1.el10.s390x
(dependency) pkgconf-m4 2.1.0-1.el10 noarch 13.9 kB Required by:
  • pkgconf-pkg-config-2.1.0-1.el10.s390x
(dependency) pkgconf-pkg-config 2.1.0-1.el10 s390x 988.0 B Required by:
  • py3c-devel-1.4-8.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-devel-3.12.2-7.el10.s390x
(dependency) popt 1.19-6.el10 s390x 144.6 kB Required by:
  • rpm-4.19.1.1-1.el10.s390x
  • rpm-libs-4.19.1.1-1.el10.s390x
(dependency) publicsuffix-list-dafsa 20240107-3.el10 noarch 67.5 kB Required by:
  • libpsl-0.21.5-3.el10.s390x
(required) py3c-devel 1.4-8.el10 s390x 18.3 kB
(required) py3c-doc 1.4-8.el10 noarch 625.0 kB
(required) pyproject-rpm-macros 1.12.0-1.el10 noarch 98.8 kB Required by:
  • pyproject-srpm-macros-1.12.0-1.el10.noarch
(dependency) pyproject-srpm-macros 1.12.0-1.el10 noarch 1.5 kB Required by:
  • pyproject-rpm-macros-1.12.0-1.el10.noarch
  • redhat-rpm-config-283-1.el10.noarch
(required) python-rpm-macros 3.12-7.el10 noarch 22.1 kB Required by:
  • pyproject-rpm-macros-1.12.0-1.el10.noarch
  • python3-devel-3.12.2-7.el10.s390x
  • python3-rpm-macros-3.12-7.el10.noarch
(required) python-srpm-macros 3.12-7.el10 noarch 50.1 kB Required by:
  • pyproject-rpm-macros-1.12.0-1.el10.noarch
  • python-rpm-macros-3.12-7.el10.noarch
  • python3-rpm-generators-14-10.el10.noarch
  • python3-rpm-macros-3.12-7.el10.noarch
  • redhat-rpm-config-283-1.el10.noarch
(dependency) python3 3.12.2-7.el10 s390x 31.7 kB Required by:
  • marshalparser-0.3.4-8.el10.noarch
  • python3-babel-2.13.1-3.el10.noarch
  • python3-charset-normalizer-3.3.2-3.el10.noarch
  • python3-cython-3.0.9-2.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-devel-3.12.2-7.el10.s390x
  • python3-docutils-0.20.1-3.el10.noarch
  • python3-flit-core-3.9.0-6.el10.noarch
  • python3-hatchling-1.24.2-1.el10.noarch
  • python3-idle-3.12.2-7.el10.s390x
  • python3-idna-3.7-1.el10.noarch
  • python3-imagesize-1.4.1-7.el10.noarch
  • python3-iniconfig-1.1.1-16.el10.noarch
  • python3-installer-0.7.0-6.el10.noarch
  • python3-jinja2-3.1.4-1.el10.noarch
  • python3-markupsafe-2.1.3-4.el10.s390x
  • python3-packaging-23.2-4.el10.noarch
  • python3-pathspec-0.12.1-3.el10.noarch
  • python3-pluggy-1.3.0-3.el10.noarch
  • python3-psutil-5.9.8-2.el10.s390x
  • python3-psutil-tests-5.9.8-2.el10.s390x
  • python3-pygments-2.17.2-3.el10.noarch
  • python3-pyproject-hooks-1.0.0-12.el10.noarch
  • python3-pytest-7.4.3-3.el10.noarch
  • python3-requests-2.31.0-3.el10.noarch
  • python3-rpm-generators-14-10.el10.noarch
  • python3-setuptools-69.0.3-3.el10.noarch
  • python3-sphinx-1:7.2.6-7.el10.noarch
  • python3-sphinx-theme-alabaster-0.7.16-3.el10.noarch
  • python3-test-3.12.2-7.el10.s390x
  • python3-tkinter-3.12.2-7.el10.s390x
  • python3-trove-classifiers-2023.10.18-3.el10.noarch
  • python3-urllib3-1.26.18-3.el10.noarch
  • python3-wheel-1:0.41.2-3.el10.noarch
Recommended by:
  • python3-libs-3.12.2-7.el10.s390x
(dependency) python3-babel 2.13.1-3.el10 noarch 31.2 MB Required by:
  • python3-sphinx-1:7.2.6-7.el10.noarch
(dependency) python3-charset-normalizer 3.3.2-3.el10 noarch 312.7 kB Required by:
  • python3-requests-2.31.0-3.el10.noarch
(required) python3-cython 3.0.9-2.el10 s390x 18.1 MB
(required) python3-debug 3.12.2-7.el10 s390x 17.9 MB
(required) python3-devel 3.12.2-7.el10 s390x 1.2 MB Required by:
  • py3c-devel-1.4-8.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
(dependency) python3-docutils 0.20.1-3.el10 noarch 4.8 MB Required by:
  • python3-sphinx-1:7.2.6-7.el10.noarch
(required) python3-flit-core 3.9.0-6.el10 noarch 168.3 kB
(required) python3-hatchling 1.24.2-1.el10 noarch 696.7 kB
(required) python3-idle 3.12.2-7.el10 s390x 5.3 MB Required by:
  • python3-debug-3.12.2-7.el10.s390x
(dependency) python3-idna 3.7-1.el10 noarch 594.6 kB Required by:
  • python3-requests-2.31.0-3.el10.noarch
  • python3-urllib3-1.26.18-3.el10.noarch
(dependency) python3-imagesize 1.4.1-7.el10 noarch 34.7 kB Required by:
  • python3-sphinx-1:7.2.6-7.el10.noarch
(dependency) python3-iniconfig 1.1.1-16.el10 noarch 20.5 kB Required by:
  • python3-pytest-7.4.3-3.el10.noarch
(required) python3-installer 0.7.0-6.el10 noarch 1.0 MB
(dependency) python3-jinja2 3.1.4-1.el10 noarch 1.5 MB Required by:
  • python3-sphinx-1:7.2.6-7.el10.noarch
(dependency) python3-libs 3.12.2-7.el10 s390x 41.6 MB Required by:
  • python3-3.12.2-7.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-devel-3.12.2-7.el10.s390x
  • python3-test-3.12.2-7.el10.s390x
(dependency) python3-markupsafe 2.1.3-4.el10 s390x 56.1 kB Required by:
  • python3-jinja2-3.1.4-1.el10.noarch
(dependency) python3-packaging 23.2-4.el10 noarch 421.1 kB Required by:
  • python3-hatchling-1.24.2-1.el10.noarch
  • python3-pytest-7.4.3-3.el10.noarch
  • python3-rpm-generators-14-10.el10.noarch
  • python3-sphinx-1:7.2.6-7.el10.noarch
(dependency) python3-pathspec 0.12.1-3.el10 noarch 194.5 kB Required by:
  • python3-hatchling-1.24.2-1.el10.noarch
(dependency) python3-pip-wheel 23.3.2-2.el10 noarch 1.5 MB Required by:
  • python3-libs-3.12.2-7.el10.s390x
(dependency) python3-pluggy 1.3.0-3.el10 noarch 182.5 kB Required by:
  • python3-hatchling-1.24.2-1.el10.noarch
  • python3-pytest-7.4.3-3.el10.noarch
(dependency) python3-psutil 5.9.8-2.el10 s390x 1.4 MB Required by:
  • python3-psutil-tests-5.9.8-2.el10.s390x
(required) python3-psutil-tests 5.9.8-2.el10 s390x 1.8 MB
(dependency) python3-pygments 2.17.2-3.el10 noarch 7.8 MB Required by:
  • python3-sphinx-1:7.2.6-7.el10.noarch
(required) python3-pyproject-hooks 1.0.0-12.el10 noarch 57.8 kB
(required) python3-pytest 7.4.3-3.el10 noarch 3.6 MB
(dependency) python3-requests 2.31.0-3.el10 noarch 462.4 kB Required by:
  • python3-sphinx-1:7.2.6-7.el10.noarch
(required) python3-rpm-generators 14-10.el10 noarch 81.7 kB Required by:
  • python3-devel-3.12.2-7.el10.s390x
(required) python3-rpm-macros 3.12-7.el10 noarch 6.4 kB Required by:
  • pyproject-rpm-macros-1.12.0-1.el10.noarch
  • python3-devel-3.12.2-7.el10.s390x
(dependency) python3-setuptools 69.0.3-3.el10 noarch 7.1 MB Required by:
  • python3-babel-2.13.1-3.el10.noarch
(dependency) python3-setuptools-wheel 69.0.3-3.el10 noarch 748.4 kB Required by:
  • python3-test-3.12.2-7.el10.s390x
(required) python3-sphinx 1:7.2.6-7.el10 noarch 10.8 MB
(dependency) python3-sphinx-theme-alabaster 0.7.16-3.el10 noarch 41.9 kB Required by:
  • python3-sphinx-1:7.2.6-7.el10.noarch
(required) python3-test 3.12.2-7.el10 s390x 92.1 MB Required by:
  • python3-debug-3.12.2-7.el10.s390x
(dependency) python3-tkinter 3.12.2-7.el10 s390x 2.2 MB Required by:
  • python3-debug-3.12.2-7.el10.s390x
  • python3-idle-3.12.2-7.el10.s390x
Recommended by:
  • python3-libs-3.12.2-7.el10.s390x
(dependency) python3-trove-classifiers 2023.10.18-3.el10 noarch 89.3 kB Required by:
  • python3-hatchling-1.24.2-1.el10.noarch
(dependency) python3-urllib3 1.26.18-3.el10 noarch 996.2 kB Required by:
  • python3-requests-2.31.0-3.el10.noarch
(required) python3-wheel 1:0.41.2-3.el10 noarch 507.1 kB
(required) python3-wheel-wheel 1:0.41.2-3.el10 noarch 64.2 kB Required by:
  • python3-test-3.12.2-7.el10.s390x
(dependency) qt6-srpm-macros 6.7.1-2.el10 noarch 456.0 B Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) readline 8.2-8.el10 s390x 552.8 kB Required by:
  • gawk-5.3.0-3.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
(dependency) redhat-rpm-config 283-1.el10 noarch 183.4 kB Required by:
  • fonts-srpm-macros-1:2.0.5-14.el10.noarch
  • forge-srpm-macros-0.2.0-3.el10.noarch
  • go-srpm-macros-3.3.0-3.el10.noarch
  • python-srpm-macros-3.12-7.el10.noarch
(dependency) redhat-text-vf-fonts 4.0.3-11.el10 noarch 549.6 kB Required by:
  • default-fonts-core-sans-4.0-13.el10.noarch
(dependency) rpm 4.19.1.1-1.el10 s390x 3.0 MB Required by:
  • efi-srpm-macros-5-11.el10.noarch
  • lua-srpm-macros-1-13.el10.noarch
  • python3-rpm-generators-14-10.el10.noarch
  • redhat-rpm-config-283-1.el10.noarch
  • rpm-libs-4.19.1.1-1.el10.s390x
(dependency) rpm-libs 4.19.1.1-1.el10 s390x 809.5 kB Required by:
  • rpm-4.19.1.1-1.el10.s390x
(dependency) rpm-sequoia 1.6.0-2.el10 s390x 3.0 MB Required by:
  • rpm-libs-4.19.1.1-1.el10.s390x
(dependency) rust-toolset-srpm-macros 1.77.2-3.el10 noarch 2.0 kB Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) sed 4.9-1.el10 s390x 873.2 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.el10.noarch
  • krb5-libs-1.21.2-5.el10.s390x
  • pyproject-rpm-macros-1.12.0-1.el10.noarch
  • redhat-rpm-config-283-1.el10.noarch
  • rpm-4.19.1.1-1.el10.s390x
(dependency) setup 2.14.5-2.el10 noarch 720.4 kB Required by:
  • basesystem-11-20.el10.noarch
  • filesystem-3.18-8.el10.s390x
  • shadow-utils-2:4.15.0-2.el10.s390x
Recommended by:
  • filesystem-3.18-8.el10.s390x
(dependency) shadow-utils 2:4.15.0-2.el10 s390x 4.2 MB Required by:
  • openldap-2.6.7-2.el10.s390x
(dependency) sqlite-libs 3.45.1-2.el10 s390x 1.6 MB Required by:
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
  • rpm-libs-4.19.1.1-1.el10.s390x
(dependency) tcl 1:8.6.13-2.el10 s390x 4.4 MB Required by:
  • python3-debug-3.12.2-7.el10.s390x
  • python3-tkinter-3.12.2-7.el10.s390x
  • tk-1:8.6.13-3.el10.s390x
(dependency) tk 1:8.6.13-3.el10 s390x 3.8 MB Required by:
  • python3-debug-3.12.2-7.el10.s390x
  • python3-tkinter-3.12.2-7.el10.s390x
(dependency) tzdata 2024a-3.el10 noarch 1.6 MB Required by:
  • python3-libs-3.12.2-7.el10.s390x
Recommended by:
  • glibc-common-2.39-16.el10.s390x
  • libstdc++-14.1.1-5.el10.s390x
(dependency) unzip 6.0-63.el10 s390x 405.9 kB Required by:
  • zip-3.0-40.el10.s390x
(dependency) xml-common 0.6.3-63.el10 noarch 78.4 kB Required by:
  • fontconfig-2.15.0-4.el10.s390x
(dependency) xz-libs 5.4.6-1.el10 s390x 225.5 kB Required by:
  • libarchive-3.7.2-6.el10.s390x
  • libxml2-2.12.5-1.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
  • rpm-libs-4.19.1.1-1.el10.s390x
(dependency) zip 3.0-40.el10 s390x 754.2 kB Required by:
  • redhat-rpm-config-283-1.el10.noarch
(dependency) zlib-ng-compat 2.1.6-2.el10 s390x 117.3 kB Required by:
  • cairo-1.18.0-3.el10.s390x
  • elfutils-libelf-0.191-3.el10.s390x
  • file-libs-5.45-5.el10.s390x
  • freetype-2.13.2-5.el10.s390x
  • glib2-2.80.2-1.el10.s390x
  • libarchive-3.7.2-6.el10.s390x
  • libcurl-8.6.0-6.el10.s390x
  • libpng-2:1.6.40-3.el10.s390x
  • libssh-0.10.6-6.el10.s390x
  • libxml2-2.12.5-1.el10.s390x
  • openssl-libs-1:3.2.2-3.el10.s390x
  • python3-debug-3.12.2-7.el10.s390x
  • python3-libs-3.12.2-7.el10.s390x
  • rpm-libs-4.19.1.1-1.el10.s390x
  • sqlite-libs-3.45.1-2.el10.s390x
  • tcl-1:8.6.13-2.el10.s390x
Page refreshed at 24 June 2024 09:11 UTC.