Image libraries workload
in ELN Environment from Fedora ELN (backed by rawhide) for ppc64le



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) basesystem 11-20.eln134 noarch 0.0 B Required by:
  • glibc-2.39.9000-18.eln136.ppc64le
(dependency) bash 5.2.26-3.eln135 ppc64le 8.6 MB Required by:
  • glibc-common-2.39.9000-18.eln136.ppc64le
  • libpng-devel-2:1.6.40-3.eln134.ppc64le
  • pkgconf-pkg-config-2.1.1-1.eln136.ppc64le
(dependency) cmake-filesystem 3.28.3-4.eln136 ppc64le 0.0 B Required by:
  • libjpeg-turbo-devel-3.0.2-2.eln136.ppc64le
  • libwebp-devel-1.4.0-1.eln136.ppc64le
(env) fedora-gpg-keys 41-0.2.eln136 noarch 124.7 kB Required by:
  • fedora-repos-eln-41-0.2.eln136.noarch
(env) fedora-release-common 41-0.10.eln136 noarch 19.3 kB Required by:
  • fedora-release-eln-41-0.10.eln136.noarch
(env) fedora-release-eln 41-0.10.eln136 noarch 0.0 B Required by:
  • fedora-release-common-41-0.10.eln136.noarch
  • fedora-release-identity-eln-41-0.10.eln136.noarch
  • fedora-repos-eln-41-0.2.eln136.noarch
  • setup-2.14.5-2.eln134.noarch
(env) fedora-release-identity-eln 41-0.10.eln136 noarch 1.4 kB Required by:
  • fedora-release-common-41-0.10.eln136.noarch
Recommended by:
  • fedora-release-eln-41-0.10.eln136.noarch
(env) fedora-repos-eln 41-0.2.eln136 noarch 13.1 kB Required by:
  • fedora-release-common-41-0.10.eln136.noarch
  • fedora-release-eln-41-0.10.eln136.noarch
(env) filesystem 3.18-9.eln136 ppc64le 106.0 B Required by:
  • basesystem-11-20.eln134.noarch
  • bash-5.2.26-3.eln135.ppc64le
  • fedora-gpg-keys-41-0.2.eln136.noarch
(dependency) glibc 2.39.9000-18.eln136 ppc64le 14.9 MB Required by:
  • bash-5.2.26-3.eln135.ppc64le
  • glibc-common-2.39.9000-18.eln136.ppc64le
  • glibc-minimal-langpack-2.39.9000-18.eln136.ppc64le
  • jbigkit-libs-2.1-29.eln134.ppc64le
  • libjpeg-turbo-3.0.2-2.eln136.ppc64le
  • liblerc-4.0.0-6.eln134.ppc64le
  • libpkgconf-2.1.1-1.eln136.ppc64le
  • libpng-2:1.6.40-3.eln134.ppc64le
  • libpng-devel-2:1.6.40-3.eln134.ppc64le
  • libstdc++-14.1.1-4.eln136.ppc64le
  • libtiff-4.6.0-2.eln134.ppc64le
  • libwebp-1.4.0-1.eln136.ppc64le
  • libzstd-1.5.6-1.eln136.ppc64le
  • ncurses-libs-6.4-12.20240127.eln134.ppc64le
  • pkgconf-2.1.1-1.eln136.ppc64le
  • zlib-ng-compat-2.1.6-3.eln136.ppc64le
(dependency) glibc-common 2.39.9000-18.eln136 ppc64le 2.6 MB Required by:
  • glibc-2.39.9000-18.eln136.ppc64le
  • glibc-minimal-langpack-2.39.9000-18.eln136.ppc64le
(dependency) glibc-minimal-langpack 2.39.9000-18.eln136 ppc64le 0.0 B Required by:
  • glibc-2.39.9000-18.eln136.ppc64le
(dependency) jbigkit-libs 2.1-29.eln134 ppc64le 437.2 kB Required by:
  • libtiff-4.6.0-2.eln134.ppc64le
(dependency) libgcc 14.1.1-4.eln136 ppc64le 349.3 kB Required by:
  • glibc-2.39.9000-18.eln136.ppc64le
  • liblerc-4.0.0-6.eln134.ppc64le
  • libstdc++-14.1.1-4.eln136.ppc64le
  • libtiff-4.6.0-2.eln134.ppc64le
(dependency) libjpeg-turbo 3.0.2-2.eln136 ppc64le 920.4 kB Required by:
  • libjpeg-turbo-devel-3.0.2-2.eln136.ppc64le
  • libtiff-4.6.0-2.eln134.ppc64le
(dependency) libjpeg-turbo-devel 3.0.2-2.eln136 ppc64le 352.9 kB Required by:
  • libtiff-devel-4.6.0-2.eln134.ppc64le
(dependency) liblerc 4.0.0-6.eln134 ppc64le 802.4 kB Required by:
  • libtiff-4.6.0-2.eln134.ppc64le
(dependency) libpkgconf 2.1.1-1.eln136 ppc64le 198.0 kB Required by:
  • pkgconf-2.1.1-1.eln136.ppc64le
(required) libpng 2:1.6.40-3.eln134 ppc64le 397.8 kB Required by:
  • libpng-devel-2:1.6.40-3.eln134.ppc64le
(required) libpng-devel 2:1.6.40-3.eln134 ppc64le 1.2 MB
(dependency) libstdc++ 14.1.1-4.eln136 ppc64le 3.9 MB Required by:
  • liblerc-4.0.0-6.eln134.ppc64le
  • libtiff-4.6.0-2.eln134.ppc64le
(required) libtiff 4.6.0-2.eln134 ppc64le 1.9 MB Required by:
  • libtiff-devel-4.6.0-2.eln134.ppc64le
(required) libtiff-devel 4.6.0-2.eln134 ppc64le 708.9 kB
(dependency) libwebp 1.4.0-1.eln136 ppc64le 1.4 MB Required by:
  • libtiff-4.6.0-2.eln134.ppc64le
  • libwebp-devel-1.4.0-1.eln136.ppc64le
(dependency) libwebp-devel 1.4.0-1.eln136 ppc64le 120.3 kB Required by:
  • libtiff-devel-4.6.0-2.eln134.ppc64le
(dependency) libzstd 1.5.6-1.eln136 ppc64le 988.0 kB Required by:
  • libtiff-4.6.0-2.eln134.ppc64le
  • libzstd-devel-1.5.6-1.eln136.ppc64le
(dependency) libzstd-devel 1.5.6-1.eln136 ppc64le 202.4 kB Required by:
  • libtiff-devel-4.6.0-2.eln134.ppc64le
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Required by:
  • ncurses-libs-6.4-12.20240127.eln134.ppc64le
(dependency) ncurses-libs 6.4-12.20240127.eln134 ppc64le 2.4 MB Required by:
  • bash-5.2.26-3.eln135.ppc64le
(dependency) pkgconf 2.1.1-1.eln136 ppc64le 238.7 kB Required by:
  • pkgconf-pkg-config-2.1.1-1.eln136.ppc64le
(dependency) pkgconf-m4 2.1.1-1.eln136 noarch 13.9 kB Required by:
  • pkgconf-pkg-config-2.1.1-1.eln136.ppc64le
(dependency) pkgconf-pkg-config 2.1.1-1.eln136 ppc64le 990.0 B Required by:
  • libjpeg-turbo-devel-3.0.2-2.eln136.ppc64le
  • libpng-devel-2:1.6.40-3.eln134.ppc64le
  • libtiff-devel-4.6.0-2.eln134.ppc64le
  • libwebp-devel-1.4.0-1.eln136.ppc64le
  • libzstd-devel-1.5.6-1.eln136.ppc64le
  • zlib-ng-compat-devel-2.1.6-3.eln136.ppc64le
(env) setup 2.14.5-2.eln134 noarch 720.4 kB Required by:
  • basesystem-11-20.eln134.noarch
  • filesystem-3.18-9.eln136.ppc64le
Recommended by:
  • filesystem-3.18-9.eln136.ppc64le
(dependency) zlib-ng-compat 2.1.6-3.eln136 ppc64le 261.7 kB Required by:
  • libpng-2:1.6.40-3.eln134.ppc64le
  • libpng-devel-2:1.6.40-3.eln134.ppc64le
  • libtiff-4.6.0-2.eln134.ppc64le
  • zlib-ng-compat-devel-2.1.6-3.eln136.ppc64le
(dependency) zlib-ng-compat-devel 2.1.6-3.eln136 ppc64le 103.4 kB Required by:
  • libpng-devel-2:1.6.40-3.eln134.ppc64le
  • libtiff-devel-4.6.0-2.eln134.ppc64le
Page refreshed at 27 May 2024 01:38 UTC.