Packages for crypto-development workload
in ELN Environment from Fedora ELN (backed by rawhide) for aarch64



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.28-1.eln140 aarch64 218.3 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0.1-3.eln140 aarch64 547.4 kB Dynamic library for libaudit
(dependency) authselect 1.5.0-5.eln140 aarch64 309.4 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.5.0-5.eln140 aarch64 910.5 kB Utility library used by the authselect tool
(dependency) basesystem 11-20.eln140 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln140 aarch64 8.3 MB The GNU Bourne Again shell
(dependency) bzip2-libs 1.0.8-18.eln140 aarch64 200.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln140 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) cmake-filesystem 3.28.3-6.eln140 aarch64 0.0 B Directories used by CMake modules
(dependency) coreutils 9.5-2.eln140 aarch64 20.8 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-2.eln140 aarch64 11.2 MB coreutils common optional components
(dependency) cracklib 2.9.11-5.eln140 aarch64 934.9 kB A password-checking library
(dependency) crypto-policies 20240522-1.git77963ab.eln140 noarch 98.7 kB System-wide crypto policies
(dependency) crypto-policies-scripts 20240522-1.git77963ab.eln140 noarch 322.3 kB Tool to switch between crypto policies
(dependency) cyrus-sasl 2.1.28-24.eln140 aarch64 609.1 kB The Cyrus SASL library
(required) cyrus-sasl-devel 2.1.28-24.eln140 aarch64 730.7 kB Files needed for developing applications with Cyrus SASL
(dependency) cyrus-sasl-lib 2.1.28-24.eln140 aarch64 3.1 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) expat 2.6.2-1.eln140 aarch64 536.9 kB An XML parser library
(env) fedora-gpg-keys 41-0.2.eln140 noarch 124.7 kB Fedora RPM keys
(env) fedora-release-common 41-0.14.eln140 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.14.eln140 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.14.eln140 noarch 1.7 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.2.eln140 noarch 13.1 kB ELN repo definitions
(env) filesystem 3.18-9.eln140 aarch64 106.0 B The basic directory layout for a Linux system
(dependency) gawk 5.3.0-3.eln140 aarch64 4.2 MB The GNU version of the AWK text processing utility
(dependency) gdbm 1:1.23-6.eln140 aarch64 928.5 kB A GNU set of database routines which use extensible hashing
(dependency) gdbm-libs 1:1.23-6.eln140 aarch64 426.0 kB Libraries files for gdbm
(dependency) glibc 2.39.9000-26.eln140 aarch64 9.4 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-26.eln140 aarch64 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-26.eln140 aarch64 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln140 aarch64 722.0 kB GNU arbitrary precision library
(dependency) gmp-c++ 1:6.3.0-1.eln140 aarch64 195.6 kB C++ bindings for the GNU MP arbitrary precision library
(dependency) gmp-devel 1:6.3.0-1.eln140 aarch64 358.1 kB Development tools for the GNU MP arbitrary precision library
(dependency) gnutls 3.8.5-2.eln136 aarch64 3.4 MB A TLS protocol implementation
(dependency) gnutls-c++ 3.8.5-2.eln136 aarch64 195.5 kB The C++ interface to GnuTLS
(dependency) gnutls-dane 3.8.5-2.eln136 aarch64 197.6 kB A DANE protocol implementation for GnuTLS
(required) gnutls-devel 3.8.5-2.eln136 aarch64 5.5 MB Development files for the gnutls package
(dependency) grep 3.11-8.eln140 aarch64 1.1 MB Pattern matching utilities
(dependency) gzip 1.13-1.eln140 aarch64 488.9 kB GNU data compression program
(dependency) keyutils-libs 1.6.3-3.eln140 aarch64 226.4 kB Key utilities library
(dependency) krb5-libs 1.21.2-5.eln140 aarch64 3.3 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.2-1.eln140 aarch64 196.1 kB Dynamic library for access control list support
(dependency) libattr 2.5.2-3.eln140 aarch64 196.6 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40.1-2.eln140 aarch64 418.6 kB Block device ID library
(dependency) libcap 2.70-1.eln140 aarch64 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-2.eln140 aarch64 417.2 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.0-5.eln140 aarch64 239.3 kB Common error description library
(dependency) libeconf 0.6.2-2.eln140 aarch64 206.1 kB Enhanced config file parser library
(dependency) libevent 2.1.12-13.eln140 aarch64 1.5 MB Abstract asynchronous event notification library
(dependency) libfdisk 2.40.1-2.eln140 aarch64 482.9 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.6-1.eln140 aarch64 282.4 kB A portable foreign function interface library
(dependency) libgcc 14.1.1-6.eln140 aarch64 350.2 kB GCC version 14 shared support library
(dependency) libgcrypt 1.11.0-1.eln140 aarch64 1.2 MB A general-purpose cryptography library
(required) libgcrypt-devel 1.11.0-1.eln140 aarch64 787.1 kB Development files for the libgcrypt package
(dependency) libgpg-error 1.50-1.eln140 aarch64 1.1 MB Library for error values used by GnuPG components
(dependency) libgpg-error-devel 1.50-1.eln140 aarch64 393.1 kB Development files for the libgpg-error package
(dependency) libidn2 2.3.7-1.eln140 aarch64 457.2 kB Library to support IDNA2008 internationalized domain names
(dependency) libidn2-devel 2.3.7-1.eln140 aarch64 252.1 kB Development files for libidn2
(dependency) libmount 2.40.1-2.eln140 aarch64 483.9 kB Device mounting library
(dependency) libnghttp2 1.62.0-1.eln140 aarch64 262.2 kB A library implementing the HTTP/2 protocol
(dependency) libnsl2 2.0.1-1.eln140 aarch64 222.0 kB Public client interface library for NIS(YP) and NIS+
(dependency) libpkgconf 2.1.1-1.eln140 aarch64 198.1 kB Backend library for pkgconf
(dependency) libpwquality 1.4.5-10.eln140 aarch64 1.1 MB A library for password generation and password quality checking
(required) libpwquality-devel 1.4.5-10.eln140 aarch64 10.5 kB Support for development of applications using the libpwquality library
(dependency) libselinux 3.6-6.eln140 aarch64 265.1 kB SELinux library and simple utilities
(dependency) libsemanage 3.6-4.eln140 aarch64 361.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln140 aarch64 874.1 kB SELinux binary policy manipulation library
(dependency) libsmartcols 2.40.1-2.eln140 aarch64 288.5 kB Formatting library for ls-like programs
(dependency) libssh 0.10.6-6.eln140 aarch64 581.3 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-6.eln140 noarch 277.0 B Configuration files for libssh
(required) libssh-devel 0.10.6-6.eln140 aarch64 155.0 kB Development files for libssh
(dependency) libstdc++ 14.1.1-6.eln140 aarch64 3.1 MB GNU Standard C++ Library
(dependency) libtasn1 4.19.0-8.eln140 aarch64 283.8 kB The ASN.1 library used in GNUTLS
(dependency) libtasn1-devel 4.19.0-8.eln140 aarch64 76.1 kB Files for development of applications which will use libtasn1
(dependency) libtasn1-tools 4.19.0-8.eln140 aarch64 589.5 kB Some ASN.1 tools
(dependency) libtirpc 1.3.4-1.rc3.eln140 aarch64 274.7 kB Transport Independent RPC Library
(dependency) libtool-ltdl 2.4.7-11.eln140 aarch64 222.2 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libunistring 1.1-7.eln140 aarch64 1.8 MB GNU Unicode string library
(dependency) libutempter 1.2.1-13.eln140 aarch64 417.8 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.40.1-2.eln140 aarch64 197.5 kB Universally unique ID library
(dependency) libverto 0.3.2-8.eln140 aarch64 197.5 kB Main loop abstraction library
(dependency) libxcrypt 4.4.36-5.eln140 aarch64 398.6 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) mpdecimal 2.5.1-9.eln140 aarch64 328.8 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-4.eln140 aarch64 818.8 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.4-12.20240127.eln140 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln140 aarch64 2.2 MB Ncurses libraries
(dependency) nettle 3.10-2.eln140 aarch64 956.7 kB A low-level cryptographic library
(dependency) nettle-devel 3.10-2.eln140 aarch64 1.5 MB Development headers for a low-level cryptographic library
(dependency) nspr 4.35.0-26.eln140 aarch64 740.7 kB Netscape Portable Runtime
(dependency) nspr-devel 4.35.0-26.eln140 aarch64 450.0 kB Development libraries for the Netscape Portable Runtime
(dependency) nss 3.101.0-3.eln140 aarch64 2.2 MB Network Security Services
(required) nss-devel 3.101.0-3.eln140 aarch64 935.1 kB Development libraries for Network Security Services
(dependency) nss-softokn 3.101.0-3.eln140 aarch64 2.6 MB Network Security Services Softoken Module
(dependency) nss-softokn-devel 3.101.0-3.eln140 aarch64 11.1 kB Development libraries for Network Security Services
(dependency) nss-softokn-freebl 3.101.0-3.eln140 aarch64 930.8 kB Freebl library for the Network Security Services
(dependency) nss-softokn-freebl-devel 3.101.0-3.eln140 aarch64 307.8 kB Header and Library files for doing development with the Freebl library for NSS
(dependency) nss-sysinit 3.101.0-3.eln140 aarch64 198.2 kB System NSS Initialization
(dependency) nss-util 3.101.0-3.eln140 aarch64 345.2 kB Network Security Services Utilities Library
(dependency) nss-util-devel 3.101.0-3.eln140 aarch64 314.0 kB Development libraries for Network Security Services Utilities
(dependency) openldap 2.6.8-2.eln140 aarch64 952.3 kB LDAP support libraries
(required) openssl-devel 1:3.2.2-1.eln140 aarch64 4.3 MB Files for development of applications which will use OpenSSL
(dependency) openssl-libs 1:3.2.2-1.eln140 aarch64 7.2 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.25.3-4.eln134 aarch64 2.8 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-devel 0.25.3-4.eln134 aarch64 542.7 kB Development files for p11-kit
(dependency) p11-kit-trust 0.25.3-4.eln134 aarch64 655.4 kB System trust module from p11-kit
(dependency) pam 1.6.1-3.eln140 aarch64 11.0 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.6.1-3.eln140 aarch64 607.3 kB Shared libraries of the PAM package
(dependency) pcre2 10.43-2.eln140.1 aarch64 905.5 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.43-2.eln140.1 noarch 249.0 kB Documentation for PCRE2 regular expressions
(dependency) pkgconf 2.1.1-1.eln140 aarch64 238.8 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 2.1.1-1.eln140 noarch 13.9 kB m4 macros for pkgconf
(dependency) pkgconf-pkg-config 2.1.1-1.eln140 aarch64 990.0 B pkgconf shim to provide /usr/bin/pkg-config
(dependency) popt 1.19-6.eln140 aarch64 272.9 kB C library for parsing command line parameters
(dependency) protobuf-c 1.5.0-3.eln140 aarch64 206.0 kB C bindings for Google's Protocol Buffers
(dependency) python-pip-wheel 24.0-5.eln140 noarch 1.5 MB The pip wheel
(dependency) python3 3.13.0~b2-3.eln140 aarch64 211.8 kB Python 3.13 interpreter
(dependency) python3-libs 3.13.0~b2-3.eln140 aarch64 50.0 MB Python runtime libraries
(dependency) readline 8.2-8.eln140 aarch64 689.3 kB A library for editing typed command lines
(dependency) sed 4.9-1.eln140 aarch64 1001.4 kB A GNU stream text editor
(env) setup 2.15.0-4.eln140 noarch 720.7 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.1-6.eln140 aarch64 7.3 MB Utilities for managing accounts and shadow password files
(dependency) sqlite-libs 3.46.0-2.eln140 aarch64 1.6 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) systemd-libs 256.1-3.eln140 aarch64 2.5 MB systemd libraries
(dependency) tzdata 2024a-8.eln140 noarch 1.7 MB Timezone data
(dependency) unbound-libs 1.20.0-2.eln140 aarch64 1.4 MB Libraries used by the unbound server and client applications
(dependency) util-linux 2.40.1-2.eln140 aarch64 17.5 MB Collection of basic system utilities
(dependency) util-linux-core 2.40.1-2.eln140 aarch64 6.2 MB The most essential utilities from the util-linux suite
(dependency) xz-libs 1:5.6.2-1.eln140 aarch64 266.4 kB Libraries for decoding LZMA compression
(dependency) zlib-ng-compat 2.1.7-1.eln140 aarch64 261.8 kB Zlib implementation provided by zlib-ng
Page refreshed at 24 June 2024 09:11 UTC.