Openstack workload
in ELN Environment from Fedora ELN (backed by rawhide) for s390x



Warning
                The following required packages are not available (and were skipped):
  - biosdevname
  - daxio
  - dmidecode
  - dpdk
  - efibootmgr
  - efivar
  - grub2
  - grub2-efi-x64
  - OpenIPMI-perl
  - shim-x64
            

Size History
Additional info
Configuration
sst_openstack.yaml

Why Name Epoch:Version-Release Arch Size Summary
(required) OpenIPMI-libs 2.0.34-1.eln135 s390x 1.8 MB The OpenIPMI runtime libraries
(dependency) aardvark-dns 1.10.0-1.eln134 s390x 2.7 MB Authoritative DNS server for A/AAAA container records
(dependency) abattis-cantarell-vf-fonts 0.301-12.eln134 noarch 192.7 kB Humanist sans serif font (variable)
(dependency) abseil-cpp 20240116.2-1.eln136 s390x 2.6 MB C++ Common Libraries
(dependency) acl 2.3.2-1.eln134 s390x 227.3 kB Access control list utilities
(dependency) adwaita-cursor-theme 46.0-1.eln136 noarch 10.0 MB Adwaita cursor theme
(dependency) adwaita-icon-theme 46.0-1.eln136 noarch 1.2 MB Adwaita icon theme
(required) aide 0.18.6-4.eln135 s390x 372.0 kB Intrusion detection environment
(dependency) alternatives 1.26-3.eln134 s390x 66.1 kB A tool to maintain symbolic links determining default commands
(dependency) amtterm 1.6-20.eln134 s390x 109.3 kB Serial-over-lan (sol) client for Intel AMT
(required) ansible-freeipa 1.12.1-2.eln136 noarch 2.1 MB Roles and playbooks to deploy FreeIPA servers, replicas and clients
(dependency) apr 1.7.3-8.eln135 s390x 325.2 kB Apache Portable Runtime library
(dependency) apr-util 1.6.3-16.eln135 s390x 232.3 kB Apache Portable Runtime Utility library
(dependency) apr-util-lmdb 1.6.3-16.eln135 s390x 15.0 kB APR utility library LMDB driver
(dependency) at-spi2-atk 2.52.0-1.eln136 s390x 299.0 kB A GTK+ module that bridges ATK to D-Bus at-spi
(dependency) at-spi2-core 2.52.0-1.eln136 s390x 1.5 MB Protocol definitions and daemon for D-Bus at-spi
(dependency) atk 2.52.0-1.eln136 s390x 272.6 kB Interfaces for accessibility support
(dependency) attr 2.5.2-3.eln134 s390x 176.4 kB Utilities for managing filesystem extended attributes
(dependency) audit-libs 4.0.1-1.eln136 s390x 347.0 kB Dynamic library for libaudit
(required) augeas-libs 1.13.0-7.eln134 s390x 1.3 MB Libraries for augeas
(dependency) authselect 1.5.0-5.eln136 s390x 153.2 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.5.0-5.eln136 s390x 798.2 kB Utility library used by the authselect tool
(dependency) autofs 1:5.1.9-6.eln134 s390x 1.0 MB A tool for automatically mounting and unmounting filesystems
(dependency) avahi-glib 0.8-26.eln134 s390x 19.4 kB Glib libraries for avahi
(dependency) avahi-libs 0.8-26.eln134 s390x 181.9 kB Libraries for avahi run-time use
(dependency) basesystem 11-20.eln134 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln135 s390x 8.3 MB The GNU Bourne Again shell
(dependency) bc 1.07.1-21.eln134 s390x 249.1 kB GNU's bc (a numeric processing language) and dc (a calculator)
(required) bind 32:9.18.24-1.eln136 s390x 1.6 MB The Berkeley Internet Name Domain (BIND) DNS (Domain Name System) server
(dependency) bind-libs 32:9.18.24-1.eln136 s390x 3.6 MB Libraries used by the BIND DNS packages
(dependency) bind-license 32:9.18.24-1.eln136 noarch 19.2 kB License of the BIND DNS suite
(dependency) bind-utils 32:9.18.24-1.eln136 s390x 686.3 kB Utilities for querying DNS name servers
(dependency) binutils 2.42.50-6.eln136 s390x 26.9 MB A GNU collection of binary utilities
(dependency) binutils-gold 2.42.50-6.eln136 s390x 2.9 MB The GOLD linker, a faster alternative to the BFD linker
(required) boost-atomic 1.83.0-3.eln135 s390x 20.7 kB Run-time component of boost atomic library
(required) boost-chrono 1.83.0-3.eln135 s390x 41.2 kB Run-time component of boost chrono library
(required) boost-date-time 1.83.0-3.eln135 s390x 16.1 kB Run-time component of boost date-time library
(required) boost-filesystem 1.83.0-3.eln135 s390x 150.7 kB Run-time component of boost filesystem library
(required) boost-locale 1.83.0-3.eln135 s390x 635.1 kB Run-time component of boost locale library
(required) boost-log 1.83.0-3.eln135 s390x 1.5 MB Run-time component of boost logging library
(required) boost-program-options 1.83.0-3.eln135 s390x 291.2 kB Run-time component of boost program_options library
(required) boost-regex 1.83.0-3.eln135 s390x 302.1 kB Run-time component of boost regular expression library
(required) boost-system 1.83.0-3.eln135 s390x 16.1 kB Run-time component of boost system support library
(required) boost-thread 1.83.0-3.eln135 s390x 140.1 kB Run-time component of boost thread library
(required) buildah 1.35.3-1.eln136 s390x 35.6 MB A command line tool used for creating OCI Images
(required) bzip2 1.0.8-18.eln134 s390x 99.2 kB File compression utility
(dependency) bzip2-libs 1.0.8-18.eln134 s390x 88.5 kB Libraries for applications using bzip2
(dependency) c-ares 1.28.1-1.eln136 s390x 432.3 kB A library that performs asynchronous DNS operations
(required) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) cairo 1.18.0-3.eln134 s390x 1.8 MB A 2D graphics library
(dependency) cairo-gobject 1.18.0-3.eln134 s390x 43.0 kB GObject bindings for cairo
(dependency) capstone 5.0.1-3.eln136 s390x 18.1 MB A lightweight multi-platform, multi-architecture disassembly framework
(dependency) catatonit 5:0.1.7-22.eln134 s390x 716.4 kB A signal-forwarding process manager for containers
(required) certmonger 0.79.19-5.eln136 s390x 2.6 MB Certificate status monitor and PKI enrollment client
(dependency) checkpolicy 3.6-3.eln134 s390x 1.5 MB SELinux policy compiler
(dependency) chkconfig 1.26-3.eln134 s390x 751.8 kB A system tool for maintaining the /etc/rc*.d hierarchy
(required) chrony 4.5-3.eln134 s390x 657.8 kB An NTP client/server
(dependency) clevis 20-2.eln136 s390x 123.8 kB Automated decryption framework
(dependency) clevis-luks 20-2.eln136 s390x 72.4 kB LUKS integration for clevis
(dependency) clevis-pin-tpm2 0.5.3-5.eln135 s390x 2.5 MB Clevis PIN for unlocking with TPM2 supporting Authorized Policies
(required) cloud-init 24.1.4-2.eln136 noarch 5.9 MB Cloud instance init scripts
(required) cloud-utils-growpart 0.33-7.eln134 noarch 74.9 kB A script for growing a partition
(required) cmake-filesystem 3.28.3-1.eln136 s390x 0.0 B Directories used by CMake modules
(dependency) colord-libs 1.4.7-3.eln134 s390x 850.4 kB Color daemon library
(dependency) conmon 2:2.1.10-1.eln136 s390x 331.5 kB OCI container runtime monitor
(required) conntrack-tools 1.4.7-7.eln134 s390x 712.6 kB Manipulate netfilter connection tracking table and run High Availability
(required) container-selinux 2:2.230.0-1.eln136 noarch 67.9 kB SELinux policies for container runtimes
(dependency) containers-common 5:0.58.0-18.eln136 noarch 120.3 kB Common configuration and documentation for containers
(dependency) containers-common-extra 5:0.58.0-18.eln136 noarch 0.0 B Extra dependencies for Podman and Buildah
(required) coreutils 9.5-1.eln136 s390x 6.0 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-1.eln136 s390x 11.2 MB coreutils common optional components
(dependency) corosync 3.1.8-3.eln134 s390x 610.3 kB The Corosync Cluster Engine and Application Programming Interfaces
(dependency) corosynclib 3.1.8-3.eln134 s390x 155.0 kB The Corosync Cluster Engine Libraries
(dependency) cpio 2.15-1.eln134 s390x 1.1 MB A GNU archiving program
(dependency) cracklib 2.9.11-5.eln134 s390x 250.1 kB A password-checking library
(required) cracklib-dicts 2.9.11-5.eln134 s390x 9.3 MB The standard CrackLib dictionaries
(required) cronie 1.7.1-1.eln136 s390x 319.6 kB Cron daemon for executing programs at set times
(dependency) cronie-anacron 1.7.1-1.eln136 s390x 49.6 kB Utility for running regular jobs
(dependency) crontabs 1.11^20190603git9e74f2d-3.eln134 noarch 20.8 kB Root crontab files used to schedule the execution of programs
(dependency) crun 1.14.4-5.eln136 s390x 509.6 kB OCI runtime written in C
(dependency) crypto-policies 20240304-1.gitb1c706d.eln136 noarch 84.1 kB System-wide crypto policies
(dependency) crypto-policies-scripts 20240304-1.gitb1c706d.eln136 noarch 298.2 kB Tool to switch between crypto policies
(required) cryptsetup 2.7.2-1.eln136 s390x 723.0 kB Utility for setting up encrypted disks
(dependency) cryptsetup-libs 2.7.2-1.eln136 s390x 2.2 MB Cryptsetup shared library
(dependency) cups-libs 1:2.4.7-13.eln136 s390x 722.7 kB CUPS printing system - libraries
(required) curl 8.7.1-1.eln136 s390x 777.9 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cxl-libs 78-3.eln134 s390x 136.2 kB Management library for CXL devices
(dependency) cyrus-sasl 2.1.28-19.eln134 s390x 152.4 kB The Cyrus SASL library
(dependency) cyrus-sasl-gssapi 2.1.28-19.eln134 s390x 44.0 kB GSSAPI authentication support for Cyrus SASL
(required) cyrus-sasl-lib 2.1.28-19.eln134 s390x 2.4 MB Shared libraries needed by applications which use Cyrus SASL
(required) cyrus-sasl-plain 2.1.28-19.eln134 s390x 47.3 kB PLAIN and LOGIN authentication support for Cyrus SASL
(required) cyrus-sasl-scram 2.1.28-19.eln134 s390x 56.6 kB SCRAM auxprop support for Cyrus SASL
(dependency) daxctl-libs 78-3.eln134 s390x 90.0 kB Management library for "Device DAX" devices
(dependency) dbus 1:1.14.10-3.eln134 s390x 0.0 B D-BUS message bus
(dependency) dbus-broker 36-2.eln136 s390x 393.8 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln134 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-libs 1:1.14.10-3.eln134 s390x 396.8 kB Libraries for accessing D-BUS
(dependency) dbus-tools 1:1.14.10-3.eln134 s390x 138.3 kB D-BUS Tools and Utilities
(dependency) debugedit 5.0-14.eln134 s390x 202.5 kB Tools for debuginfo creation
(dependency) default-fonts-core-sans 4.0-12.eln135 noarch 11.9 kB Metapackage to install default sans-serif fonts for Western characters
(dependency) desktop-file-utils 0.26-12.eln135 s390x 249.3 kB Utilities for manipulating .desktop files
(dependency) device-mapper 10:1.02.197-1.eln134 s390x 361.9 kB Device mapper utility
(dependency) device-mapper-event 10:1.02.197-1.eln134 s390x 50.6 kB Device-mapper event daemon
(dependency) device-mapper-event-libs 10:1.02.197-1.eln134 s390x 61.4 kB Device-mapper event daemon shared library
(dependency) device-mapper-libs 10:1.02.197-1.eln134 s390x 443.3 kB Device-mapper shared library
(required) device-mapper-multipath 0.9.7-7.eln134 s390x 401.1 kB Tools to manage multipath devices using device-mapper
(dependency) device-mapper-multipath-libs 0.9.7-7.eln134 s390x 948.9 kB The device-mapper-multipath modules and shared library
(dependency) device-mapper-persistent-data 1.0.12-1.eln136 s390x 3.5 MB Device-mapper Persistent Data Tools
(required) dhcp-client 12:4.4.3-13.P1.eln134 s390x 2.1 MB Provides the ISC DHCP client daemon and dhclient-script
(dependency) dhcp-common 12:4.4.3-13.P1.eln134 noarch 325.5 kB Common files used by ISC dhcp client, server and relay agent
(dependency) dhcpcd 10.0.6-4.eln136 s390x 492.3 kB A minimalistic network configuration daemon with DHCPv4, rdisc and DHCPv6 support
(dependency) diffutils 3.10-5.eln134 s390x 1.6 MB GNU collection of diff utilities
(required) dnsmasq 2.90-1.eln136 s390x 824.4 kB A lightweight DHCP/caching DNS server
(required) dnsmasq-utils 2.90-1.eln136 s390x 100.4 kB Utilities for manipulating DHCP server leases
(required) dosfstools 4.2-11.eln136 s390x 252.4 kB Utilities for making and checking MS-DOS FAT filesystems on Linux
(dependency) dracut 060-1.eln136 s390x 1.3 MB Initramfs generator using udev
(required) driverctl 0.101-14.eln134 noarch 38.3 kB Device driver control utility
(dependency) duktape 2.7.0-7.eln134 s390x 736.0 kB Embeddable Javascript engine
(dependency) dwz 0.15-6.eln135 s390x 318.6 kB DWARF optimization and duplicate removal tool
(required) e2fsprogs 1.47.0-5.eln135 s390x 4.4 MB Utilities for managing ext2, ext3, and ext4 file systems
(dependency) e2fsprogs-libs 1.47.0-5.eln135 s390x 574.7 kB Ext2/3/4 file system specific shared libraries
(dependency) ed 1.20.1-1.eln136 s390x 150.2 kB The GNU line editor
(required) edk2-ovmf 20240214-7.eln136 noarch 23.6 MB UEFI firmware for x86_64 virtual machines
(dependency) efi-srpm-macros 5-11.eln134 noarch 40.1 kB Common SRPM Macros for building EFI-related packages
(dependency) elfutils 0.191-5.eln136 s390x 3.0 MB A collection of utilities and DSOs to handle ELF files and DWARF data
(dependency) elfutils-debuginfod-client 0.191-5.eln136 s390x 64.4 kB Library and command line client for build-id HTTP ELF/DWARF server
(dependency) elfutils-default-yama-scope 0.191-5.eln136 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.191-5.eln136 s390x 1.2 MB Library to read and write ELF files
(dependency) elfutils-libs 0.191-5.eln136 s390x 746.1 kB Libraries to handle compiled objects
(dependency) emacs-filesystem 1:30.0-2.eln136 noarch 0.0 B Emacs filesystem layout
(required) ethtool 2:6.7-1.eln134 s390x 757.6 kB Settings tool for Ethernet NICs
(dependency) expat 2.6.2-1.eln136 s390x 316.4 kB An XML parser library
(required) expect 5.45.4-23.eln134 s390x 591.0 kB A program-script interaction and testing utility
(env) fedora-gpg-keys 41-0.1.eln136 noarch 125.0 kB Fedora RPM keys
(dependency) fedora-logos-httpd 38.1.0-5.eln134 noarch 12.1 kB Fedora-related icons and pictures used by httpd
(env) fedora-release-common 41-0.8.eln136 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.8.eln136 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.8.eln136 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.1.eln136 noarch 13.1 kB ELN repo definitions
(required) fence-agents-all 4.13.1-3.eln134 s390x 0.0 B Set of unified programs capable of host isolation ("fencing")
(dependency) fence-agents-alom 4.13.1-3.fc40 noarch 3.4 kB Fence agent for SUN ALOM
(dependency) fence-agents-amt 4.13.1-3.fc40 noarch 5.3 kB Fence agent for Intel AMT devices
(dependency) fence-agents-amt-ws 4.13.1-3.fc40 noarch 10.4 kB Fence agent for Intel AMT (WS-Man) devices
(dependency) fence-agents-apc 4.13.1-3.fc40 noarch 9.7 kB Fence agent for APC devices
(dependency) fence-agents-apc-snmp 4.13.1-3.fc40 noarch 17.7 kB Fence agents for APC devices (SNMP)
(dependency) fence-agents-aws 4.13.1-3.fc40 noarch 9.7 kB Fence agent for Amazon AWS
(dependency) fence-agents-azure-arm 4.13.1-3.fc40 noarch 56.2 kB Fence agent for Azure Resource Manager
(dependency) fence-agents-bladecenter 4.13.1-3.fc40 noarch 5.2 kB Fence agent for IBM BladeCenter
(dependency) fence-agents-brocade 4.13.1-3.fc40 noarch 4.6 kB Fence agent for Brocade switches
(dependency) fence-agents-cdu 4.13.1-3.fc40 noarch 8.0 kB Fence agent for a Sentry Switch CDU
(dependency) fence-agents-cisco-mds 4.13.1-3.fc40 noarch 4.6 kB Fence agent for Cisco MDS 9000 series
(dependency) fence-agents-cisco-ucs 4.13.1-3.fc40 noarch 7.5 kB Fence agent for Cisco UCS series
(dependency) fence-agents-common 4.13.1-3.fc40 noarch 195.1 kB Common base for Fence Agents
(dependency) fence-agents-cyberpower-ssh 4.13.1-3.fc40 noarch 4.1 kB Fence agent for CyberPower network PDUs
(dependency) fence-agents-docker 4.13.1-3.fc40 noarch 6.7 kB Fence agent for Docker
(dependency) fence-agents-drac 4.13.1-3.fc40 noarch 3.7 kB Fence agent for Dell DRAC
(dependency) fence-agents-drac5 4.13.1-3.fc40 noarch 7.1 kB Fence agent for Dell DRAC 5
(dependency) fence-agents-eaton-snmp 4.13.1-3.fc40 noarch 8.7 kB Fence agent for Eaton network power switches
(dependency) fence-agents-eaton-ssh 4.13.1-3.fc40 noarch 12.9 kB Fence agent for Eaton network power switches
(dependency) fence-agents-ecloud 4.13.1-3.fc40 noarch 6.8 kB Fence agent for eCloud and eCloud VPC
(dependency) fence-agents-emerson 4.13.1-3.fc40 noarch 3.9 kB Fence agent for Emerson devices (SNMP)
(dependency) fence-agents-eps 4.13.1-3.fc40 noarch 5.4 kB Fence agent for ePowerSwitch 8M+ power switches
(dependency) fence-agents-gce 4.13.1-3.fc40 noarch 25.4 kB Fence agent for GCE (Google Cloud Engine)
(dependency) fence-agents-hds-cb 4.13.1-3.fc40 noarch 7.0 kB Fence agent for Hitachi Compute Blade systems
(dependency) fence-agents-heuristics-ping 4.13.1-3.fc40 noarch 7.4 kB Pseudo fence agent to affect other agents based on ping-heuristics
(dependency) fence-agents-hpblade 4.13.1-3.fc40 noarch 5.7 kB Fence agent for HP BladeSystem devices
(dependency) fence-agents-ibm-powervs 4.13.1-3.fc40 noarch 9.8 kB Fence agent for IBM PowerVS
(dependency) fence-agents-ibm-vpc 4.13.1-3.fc40 noarch 10.3 kB Fence agent for IBM Cloud VPC
(dependency) fence-agents-ibmblade 4.13.1-3.fc40 noarch 4.0 kB Fence agent for IBM BladeCenter
(dependency) fence-agents-ibmz 4.13.1-3.fc40 noarch 22.2 kB Fence agent for IBM z LPARs
(dependency) fence-agents-ifmib 4.13.1-3.fc40 noarch 5.3 kB Fence agent for devices with IF-MIB interfaces
(dependency) fence-agents-ilo-moonshot 4.13.1-3.fc40 noarch 3.5 kB Fence agent for HP iLO Moonshot devices
(dependency) fence-agents-ilo-mp 4.13.1-3.fc40 noarch 3.1 kB Fence agent for HP iLO MP devices
(dependency) fence-agents-ilo-ssh 4.13.1-3.fc40 noarch 16.1 kB Fence agents for HP iLO devices over SSH
(dependency) fence-agents-ilo2 4.13.1-3.fc40 noarch 12.6 kB Fence agents for HP iLO2 devices
(dependency) fence-agents-intelmodular 4.13.1-3.fc40 noarch 4.6 kB Fence agent for devices with Intel Modular interfaces
(dependency) fence-agents-ipdu 4.13.1-3.fc40 noarch 5.9 kB Fence agent for IBM iPDU network power switches
(dependency) fence-agents-ipmilan 4.13.1-3.fc40 noarch 66.0 kB Fence agents for devices with IPMI interface
(dependency) fence-agents-kdump 4.13.1-3.fc40 s390x 53.6 kB Fence agent for use with kdump crash recovery service
(dependency) fence-agents-ldom 4.13.1-3.fc40 noarch 5.3 kB Fence agent for Sun LDom virtual machines
(dependency) fence-agents-lpar 4.13.1-3.fc40 noarch 7.8 kB Fence agent for IBM LPAR
(dependency) fence-agents-mpath 4.13.1-3.fc40 noarch 35.7 kB Fence agent for reservations over Device Mapper Multipath
(dependency) fence-agents-netio 4.13.1-3.fc40 noarch 4.5 kB Fence agent for Koukaam NETIO devices
(dependency) fence-agents-ovh 4.13.1-3.fc40 noarch 6.6 kB Fence agent for OVH provider
(dependency) fence-agents-redfish 4.13.1-3.eln134 s390x 7.7 kB Fence agent for Redfish
(dependency) fence-agents-rhevm 4.13.1-3.fc40 noarch 8.5 kB Fence agent for RHEV-M
(dependency) fence-agents-rsa 4.13.1-3.fc40 noarch 3.7 kB Fence agent for IBM RSA II
(dependency) fence-agents-rsb 4.13.1-3.fc40 noarch 4.2 kB Fence agent for Fujitsu RSB
(dependency) fence-agents-sanbox2 4.13.1-3.fc40 noarch 5.9 kB Fence agent for QLogic SANBox2 FC switches
(dependency) fence-agents-sbd 4.13.1-3.fc40 noarch 13.6 kB Fence agent for SBD (storage-based death)
(dependency) fence-agents-scsi 4.13.1-3.fc40 noarch 62.6 kB Fence agent for SCSI persistent reservations
(dependency) fence-agents-vbox 4.13.1-3.fc40 noarch 6.7 kB Fence agent for VirtualBox
(dependency) fence-agents-vmware 4.13.1-3.fc40 noarch 13.3 kB Fence agent for VMWare with VI Perl Toolkit or vmrun
(dependency) fence-agents-vmware-rest 4.13.1-3.fc40 noarch 7.6 kB Fence agent for VMWare with REST API
(dependency) fence-agents-vmware-soap 4.13.1-3.fc40 noarch 10.7 kB Fence agent for VMWare with SOAP API v4.1+
(dependency) fence-agents-vmware-vcloud 4.13.1-3.fc40 noarch 8.7 kB Fence agent for VMWare vCloud Director
(dependency) fence-agents-wti 4.13.1-3.fc40 noarch 9.7 kB Fence agent for WTI Network power switches
(dependency) fence-agents-xenapi 4.13.1-3.fc40 noarch 26.2 kB Fence agent for Citrix XenServer over XenAPI
(dependency) fence-agents-zvm 4.13.1-3.fc40 noarch 10.0 kB Fence agent for IBM z/VM over IP
(required) fence-virt 4.13.1-3.eln134 s390x 75.0 kB A pluggable fencing framework for virtual machines
(dependency) file 5.45-5.eln136 s390x 103.3 kB Utility for determining file types
(dependency) file-libs 5.45-5.eln136 s390x 9.9 MB Libraries for applications using libmagic
(env) filesystem 3.18-9.eln136 s390x 106.0 B The basic directory layout for a Linux system
(required) findutils 1:4.9.0-8.eln134 s390x 1.5 MB The GNU versions of find utilities (find and xargs)
(required) fio 3.37-1.eln136 s390x 9.1 MB Multithreaded IO generation tool
(dependency) flac-libs 1.4.3-4.eln134 s390x 625.4 kB Libraries for the Free Lossless Audio Codec
(dependency) flexiblas 3.4.2-1.eln136 s390x 46.9 kB A BLAS/LAPACK wrapper library with runtime exchangeable backends
(dependency) flexiblas-netlib 3.4.2-1.eln136 s390x 11.8 MB FlexiBLAS wrapper library
(dependency) flexiblas-openblas-openmp 3.4.2-1.eln136 s390x 39.2 kB FlexiBLAS wrappers for OpenBLAS
(dependency) fontawesome4-fonts 1:4.7.0-22.eln136 noarch 296.6 kB Iconic font set
(dependency) fontconfig 2.15.0-4.eln135 s390x 800.9 kB Font configuration and customization library
(dependency) fonts-filesystem 1:2.0.5-14.eln134 noarch 0.0 B Directories used by font packages
(dependency) fonts-srpm-macros 1:2.0.5-14.eln134 noarch 55.3 kB Source-stage rpm automation for fonts packages
(dependency) forge-srpm-macros 0.3.1-1.eln136 noarch 39.0 kB Macros to simplify packaging of forge-hosted projects
(dependency) freetype 2.13.2-5.eln135 s390x 935.0 kB A free and portable font rendering engine
(dependency) fribidi 1.0.13-4.eln134 s390x 372.8 kB Library implementing the Unicode Bidirectional Algorithm
(dependency) fstrm 0.6.1-10.eln134 s390x 54.4 kB Frame Streams implementation in C
(dependency) fuse 2.9.9-21.eln134 s390x 218.4 kB File System in Userspace (FUSE) v2 utilities
(dependency) fuse-common 3.16.2-3.eln134 s390x 38.0 B Common files for File System in Userspace (FUSE) v2 and v3
(dependency) fuse-libs 2.9.9-21.eln134 s390x 312.8 kB File System in Userspace (FUSE) v2 libraries
(required) galera 26.4.16-4.eln134 s390x 3.3 MB Synchronous multi-master wsrep provider (replication engine)
(dependency) gawk 5.3.0-3.eln134 s390x 1.8 MB The GNU version of the AWK text processing utility
(dependency) gdb-minimal 14.2-1.eln136 s390x 12.9 MB A GNU source-level debugger for C, C++, Fortran, Go and other languages (minimal version)
(dependency) gdbm 1:1.23-6.eln134 s390x 483.9 kB A GNU set of database routines which use extensible hashing
(dependency) gdbm-libs 1:1.23-6.eln134 s390x 133.4 kB Libraries files for gdbm
(required) gdisk 1.0.10-1.eln136 s390x 765.7 kB An fdisk-like partitioning tool for GPT disks
(dependency) gdk-pixbuf2 2.42.11-1.eln136 s390x 2.5 MB An image loading library
(dependency) gdk-pixbuf2-modules 2.42.11-1.eln136 s390x 59.2 kB Additional image modules for gdk-pixbuf2
(required) genisoimage 1.1.11-54.eln134 s390x 1.2 MB Creates an image of an ISO9660 file-system
(required) gettext 0.22.5-2.eln136 s390x 5.3 MB GNU tools and libraries for localized translated messages
(dependency) gettext-envsubst 0.22.5-2.eln136 s390x 74.7 kB Substitutes the values of environment variables
(dependency) gettext-libs 0.22.5-2.eln136 s390x 1.8 MB Libraries for gettext
(dependency) gettext-runtime 0.22.5-2.eln136 s390x 480.8 kB GNU runtime libraries and programs for producing multi-lingual messages
(dependency) ghc-srpm-macros 1.9.1-1.eln136 noarch 747.0 B RPM macros for building Haskell source packages
(required) git 2.44.0-1.eln136 s390x 85.2 kB Fast Version Control System
(required) git-core 2.44.0-1.eln136 s390x 21.5 MB Core package of git with minimal functionality
(dependency) git-core-doc 2.44.0-1.eln136 noarch 16.7 MB Documentation files for git-core
(dependency) glib2 2.80.0-1.eln136 s390x 14.8 MB A library of handy utility functions
(required) glibc 2.39.9000-12.eln136 s390x 5.4 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-12.eln136 s390x 1.1 MB Common binaries and locale data for glibc
(dependency) glibc-gconv-extra 2.39.9000-12.eln136 s390x 7.7 MB All iconv converter modules for glibc.
(required) glibc-langpack-en 2.39.9000-12.eln136 s390x 5.7 MB Locale data for English
(required) gmp 1:6.3.0-1.eln136 s390x 770.0 kB GNU arbitrary precision library
(dependency) gnupg2 2.4.5-1.eln136 s390x 9.9 MB Utility for secure communication and data storage
(dependency) gnutls 3.8.5-1.eln136 s390x 3.1 MB A TLS protocol implementation
(dependency) gnutls-dane 3.8.5-1.eln136 s390x 73.4 kB A DANE protocol implementation for GnuTLS
(dependency) gnutls-utils 3.8.5-1.eln136 s390x 1.4 MB Command line tools for TLS protocol
(dependency) go-srpm-macros 3.5.0-1.eln136 noarch 60.5 kB Source-stage rpm automation for Go packages
(dependency) gobject-introspection 1.80.1-1.eln136 s390x 333.9 kB Introspection system for GObject-based libraries
(dependency) google-noto-fonts-common 20240401-1.eln136 noarch 17.5 kB Common files for Noto fonts
(dependency) google-noto-sans-vf-fonts 20240401-1.eln136 noarch 1.2 MB Noto Sans variable font
(dependency) gpgme 1.23.2-3.eln134 s390x 634.5 kB GnuPG Made Easy - high level crypto API
(dependency) graphite2 1.3.14-15.eln134 s390x 207.4 kB Font rendering capabilities for complex non-Roman writing systems
(dependency) grep 3.11-7.eln134 s390x 1.0 MB Pattern matching utilities
(dependency) groff-base 1.23.0-6.eln134 s390x 4.3 MB Parts of the groff formatting system required to display manual pages
(dependency) grpc-data 1.48.4-35.eln136 noarch 29.6 kB Data for gRPC bindings
(dependency) grub2-common 1:2.06-120.eln136 noarch 5.3 MB grub2 common layout
(required) grub2-efi-x64-modules 1:2.06-120.eln136 noarch 5.4 MB Modules used to build custom grub.efi images
(dependency) gsm 1.0.22-6.eln134 s390x 68.5 kB Shared libraries for GSM speech compressor
(dependency) gssproxy 0.9.2-3.eln134 s390x 272.2 kB GSSAPI Proxy
(dependency) gtk-update-icon-cache 3.24.41-1.eln134 s390x 70.0 kB Icon theme caching utility
(required) gtk3 3.24.41-1.eln134 s390x 22.8 MB GTK+ graphical user interface library
(dependency) gvisor-tap-vsock-gvforwarder 6:0.7.3-2.eln135 s390x 5.9 MB Forward traffic from a tap interface over vsock
(required) gzip 1.13-1.eln134 s390x 400.7 kB GNU data compression program
(required) haproxy 2.9.4-1.eln135 s390x 8.1 MB HAProxy reverse proxy for high availability environments
(dependency) harfbuzz 8.4.0-1.eln136 s390x 2.7 MB Text shaping library
(required) hdparm 9.65-4.eln134 s390x 196.5 kB A utility for displaying and/or setting hard disk parameters
(dependency) hexedit 1.6-6.eln134 s390x 81.8 kB A hexadecimal file viewer and editor
(dependency) hicolor-icon-theme 0.17-18.eln134 noarch 72.2 kB Basic requirement for icon themes
(dependency) hivex-libs 1.3.23-18.eln135 s390x 92.6 kB Library for hivex
(required) hostname 3.23-12.eln134 s390x 49.3 kB Utility to set/show the host name or domain name
(required) httpd 2.4.59-2.eln136 s390x 60.1 kB Apache HTTP Server
(dependency) httpd-core 2.4.59-2.eln136 s390x 4.8 MB httpd minimal core
(dependency) httpd-filesystem 2.4.59-2.eln136 noarch 464.0 B The basic directory layout for the Apache HTTP Server
(dependency) httpd-tools 2.4.59-2.eln136 s390x 210.4 kB Tools for use with the Apache HTTP Server
(dependency) hwdata 0.381-1.eln136 noarch 9.1 MB Hardware identification and configuration data
(dependency) ima-evm-utils 1.5-4.eln134 s390x 148.4 kB IMA/EVM support utilities
(dependency) info 7.1-2.eln134 s390x 405.1 kB A stand-alone TTY-based reader for GNU texinfo documentation
(dependency) inih 58-1.eln134 s390x 26.3 kB Simple INI file parser library
(dependency) iniparser 4.1-16.eln134 s390x 26.4 kB C library for parsing "INI-style" files
(required) initscripts 10.23-1.eln136 s390x 1.1 MB Basic support for legacy System V init scripts
(dependency) initscripts-rename-device 10.23-1.eln136 s390x 23.6 kB Udev helper utility that provides network interface naming
(dependency) initscripts-service 10.23-1.eln136 noarch 5.7 kB Support for service command
(required) ipa-client 4.11.1-4.eln136 s390x 244.3 kB IPA authentication for use on clients
(dependency) ipa-client-common 4.11.1-4.eln136 noarch 47.6 kB Common files used by IPA client
(dependency) ipa-common 4.11.1-4.eln136 noarch 4.0 MB Common files used by IPA
(dependency) ipa-selinux 4.11.1-4.eln136 noarch 16.6 kB FreeIPA SELinux policy
(dependency) ipcalc 1.0.3-9.eln134 s390x 77.8 kB IP network address calculator
(required) ipmitool 1.8.19-7.eln135 s390x 5.6 MB Utility for IPMI control
(required) iproute 6.8.0-1.eln136 s390x 2.1 MB Advanced IP routing and network device configuration tools
(required) iproute-tc 6.8.0-1.eln136 s390x 929.6 kB Linux Traffic Control utility
(required) ipset 7.21-1.eln135 s390x 75.4 kB Manage Linux IP sets
(dependency) ipset-libs 7.21-1.eln135 s390x 239.4 kB Shared library providing the IP sets functionality
(required) iptables-libs 1.8.10-7.eln134 s390x 1.8 MB libxtables and iptables extensions userspace support
(required) iptables-nft 1.8.10-7.eln134 s390x 559.1 kB nftables compatibility for iptables, arptables and ebtables
(required) iptables-services 1.8.10-7.eln134 noarch 27.0 kB iptables and ip6tables services for iptables
(dependency) iptables-utils 1.8.10-7.eln134 s390x 90.6 kB iptables and ip6tables misc utilities
(required) iputils 20240117-4.eln135 s390x 667.5 kB Network monitoring tools including ping
(dependency) ipxe-bootimgs-x86 20240119-1.gitde8a0821.eln134 noarch 3.8 MB X86 Network boot loader images in bootable USB, CD, floppy and GRUB formats
(required) iscsi-initiator-utils 6.2.1.9-20.gita65a472.eln134 s390x 1.4 MB iSCSI daemon and utility programs
(dependency) iscsi-initiator-utils-iscsiuio 6.2.1.9-20.gita65a472.eln134 s390x 167.4 kB Userspace configuration daemon required for some iSCSI hardware
(dependency) isns-utils-libs 0.101-9.eln134 s390x 515.6 kB Shared library files for iSNS
(required) jansson 2.13.1-9.eln134 s390x 92.1 kB C library for encoding, decoding and manipulating JSON data
(dependency) jbigkit-libs 2.1-29.eln134 s390x 121.2 kB JBIG1 lossless image compression library
(dependency) jitterentropy 3.5.0-1.eln135 s390x 76.4 kB Library implementing the jitter entropy source
(dependency) jose 13-1.eln136 s390x 133.0 kB Tools for JSON Object Signing and Encryption (JOSE)
(required) jq 1.7.1-4.eln134 s390x 530.4 kB Command-line JSON processor
(dependency) json-c 0.17-3.eln134 s390x 86.1 kB JSON implementation in C
(dependency) json-glib 1.8.0-3.eln134 s390x 569.3 kB Library for JavaScript Object Notation format
(dependency) kbd 2.6.4-3.eln134 s390x 1.7 MB Tools for configuring the console (keyboard, virtual terminals, etc.)
(dependency) kbd-legacy 2.6.4-3.eln134 noarch 567.1 kB Legacy data for kbd package
(dependency) kbd-misc 2.6.4-3.eln134 noarch 2.5 MB Data for kbd package
(required) keepalived 2.2.8-5.eln134 s390x 1.6 MB High Availability monitor built upon LVS, VRRP and service pollers
(dependency) kernel-core 6.9.0-0.rc4.20240419git2668e3ae2ef3.41.eln136 s390x 47.2 MB The Linux kernel
(dependency) kernel-modules-core 6.9.0-0.rc4.20240419git2668e3ae2ef3.41.eln136 s390x 16.1 MB Core kernel modules to match the core kernel
(dependency) kernel-srpm-macros 1.0-23.eln136 noarch 1.9 kB RPM macros that list arches the full kernel is built on
(dependency) keyutils 1.6.3-3.eln134 s390x 162.9 kB Linux Key Management Utilities
(dependency) keyutils-libs 1.6.3-3.eln134 s390x 54.2 kB Key utilities library
(required) kmod 31-5.eln134 s390x 284.5 kB Linux kernel module management utilities
(dependency) kmod-libs 31-5.eln134 s390x 151.0 kB Libraries to handle kernel module loading and unloading
(required) kpartx 0.9.7-7.eln134 s390x 84.8 kB Partition device manager for device-mapper devices
(required) krb5-libs 1.21.2-5.eln134 s390x 2.4 MB The non-admin shared libraries used by Kerberos 5
(dependency) krb5-pkinit 1.21.2-5.eln134 s390x 132.9 kB The PKINIT module for Kerberos 5
(required) krb5-workstation 1.21.2-5.eln134 s390x 2.5 MB Kerberos 5 programs for use on workstations
(dependency) lame-libs 3.100-17.eln134 s390x 1.2 MB LAME MP3 encoding library
(dependency) lasso 2.8.2-9.eln134 s390x 590.5 kB Liberty Alliance Single Sign On
(dependency) lcms2 2.16-3.eln134 s390x 456.7 kB Color Management Engine
(dependency) ldns 1.8.3-13.eln134 s390x 493.6 kB Low-level DNS(SEC) library with API
(dependency) less 643-4.eln135 s390x 423.9 kB A text file browser similar to more, but better
(dependency) libX11 1.8.9-1.eln136 s390x 1.4 MB Core X11 protocol client library
(dependency) libX11-common 1.8.9-1.eln136 noarch 1.1 MB Common data for libX11
(dependency) libXau 1.0.11-6.eln134 s390x 66.6 kB Sample Authorization Protocol for X
(dependency) libXcomposite 0.4.6-3.eln134 s390x 44.3 kB X Composite Extension library
(dependency) libXcursor 1.2.2-1.eln136 s390x 57.3 kB Cursor management library
(dependency) libXdamage 1.1.6-3.eln134 s390x 43.5 kB X Damage extension library
(dependency) libXext 1.3.6-1.eln135 s390x 97.7 kB X.Org X11 libXext runtime library
(dependency) libXfixes 6.0.1-3.eln134 s390x 30.1 kB X Fixes library
(dependency) libXft 2.3.8-6.eln134 s390x 172.2 kB X.Org X11 libXft runtime library
(dependency) libXi 1.8.1-5.eln134 s390x 84.4 kB X.Org X11 libXi runtime library
(dependency) libXinerama 1.1.5-6.eln134 s390x 18.8 kB X.Org X11 libXinerama runtime library
(dependency) libXrandr 1.5.4-3.eln134 s390x 55.5 kB X.Org X11 libXrandr runtime library
(dependency) libXrender 0.9.11-6.eln134 s390x 53.9 kB X.Org X11 libXrender runtime library
(dependency) libXtst 1.2.4-6.eln134 s390x 41.3 kB X.Org X11 libXtst runtime library
(dependency) libacl 2.3.2-1.eln134 s390x 43.8 kB Dynamic library for access control list support
(required) libaio 0.3.111-19.eln134 s390x 56.5 kB Linux-native asynchronous I/O access library
(dependency) libarchive 3.7.2-3.eln136 s390x 1010.6 kB A library for handling streaming archive formats
(dependency) libassuan 2.5.7-1.eln136 s390x 171.6 kB GnuPG IPC library
(dependency) libasyncns 0.8-28.eln134 s390x 55.1 kB Asynchronous Name Service Library
(required) libatasmart 0.19-28.eln134 s390x 117.9 kB ATA S.M.A.R.T. Disk Health Monitoring Library
(dependency) libatomic 14.0.1-0.15.eln136 s390x 32.3 kB The GNU Atomic library
(required) libattr 2.5.2-3.eln134 s390x 28.3 kB Dynamic library for extended attribute support
(dependency) libbasicobjects 0.1.1-56.eln134 s390x 57.0 kB Basic object types for C
(required) libblkid 2.40-13.eln136 s390x 286.5 kB Block device ID library
(dependency) libblkio 1.3.0-6.eln135 s390x 928.8 kB Block device I/O library
(dependency) libbpf 2:1.2.0-3.eln134 s390x 402.5 kB Libbpf library
(dependency) libbrotli 1.1.0-3.eln134 s390x 925.1 kB Library for brotli lossless compression algorithm
(required) libcap 2.69-3.eln134 s390x 231.1 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-1.eln136 s390x 76.7 kB Alternate posix capabilities library
(dependency) libcbor 0.11.0-1.eln135 s390x 81.7 kB A CBOR parsing library
(dependency) libcgroup 3.0-5.eln134 s390x 169.6 kB Library to control and monitor control groups
(required) libcgroup-tools 3.0-5.eln134 s390x 281.5 kB Command-line utility programs, services and daemons for libcgroup
(dependency) libcollection 0.7.0-56.eln134 s390x 106.5 kB Collection data-type for C
(required) libcom_err 1.47.0-5.eln135 s390x 67.0 kB Common error description library
(dependency) libconfig 1.7.3-8.eln134 s390x 232.5 kB C/C++ configuration file library
(required) libcurl 8.7.1-1.eln136 s390x 841.2 kB A library for getting files from web servers
(dependency) libdatrie 0.2.13-9.eln134 s390x 61.7 kB Implementation of Double-Array structure for representing trie
(dependency) libdhash 0.5.0-56.eln134 s390x 61.2 kB Dynamic hash table
(dependency) libeconf 0.6.2-1.eln136 s390x 61.8 kB Enhanced config file parser library
(dependency) libedit 3.1-50.20230828cvs.eln134 s390x 279.7 kB The NetBSD Editline library
(dependency) libepoxy 1.5.10-6.eln134 s390x 1.3 MB epoxy runtime library
(dependency) libestr 0.1.11-9.eln134 s390x 48.7 kB String handling essentials library
(dependency) libev 4.33-11.eln134 s390x 108.9 kB High-performance event loop/event model with lots of features
(dependency) libevent 2.1.12-12.eln135 s390x 938.7 kB Abstract asynchronous event notification library
(dependency) libfastjson 1.2304.0-4.eln134 s390x 81.6 kB A JSON implementation in C
(dependency) libfdisk 2.40-13.eln136 s390x 394.8 kB Partitioning library for fdisk-like programs
(dependency) libfdt 1.7.0-7.eln134 s390x 61.9 kB Device tree library
(dependency) libffi 3.4.6-1.eln136 s390x 65.9 kB A portable foreign function interface library
(dependency) libfido2 1.14.0-4.eln135 s390x 237.8 kB FIDO2 library
(required) libgcc 14.0.1-0.15.eln136 s390x 173.2 kB GCC version 14 shared support library
(required) libgcrypt 1.10.3-4.eln136 s390x 1.1 MB A general-purpose cryptography library
(dependency) libgfortran 14.0.1-0.15.eln136 s390x 2.2 MB Fortran runtime
(dependency) libgomp 14.0.1-0.15.eln136 s390x 531.1 kB GCC OpenMP v4.5 shared support library
(required) libgpg-error 1.48-1.eln136 s390x 886.0 kB Library for error values used by GnuPG components
(required) libguestfs 1:1.52.0-8.eln136 s390x 3.9 MB Access and modify virtual machine disk images
(dependency) libguestfs-appliance 1:1.52.0-8.eln136 s390x 2.5 MB Appliance for libguestfs
(dependency) libgusb 0.4.8-3.eln134 s390x 161.5 kB GLib wrapper around libusb1
(dependency) libibverbs 51.0-2.eln136 s390x 1.2 MB A library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
(dependency) libicu 74.2-1.eln134 s390x 35.4 MB International Components for Unicode - libraries
(dependency) libidn2 2.3.7-1.eln134 s390x 332.9 kB Library to support IDNA2008 internationalized domain names
(dependency) libini_config 1.3.1-56.eln134 s390x 163.4 kB INI file parser for C
(dependency) libipa_hbac 2.9.4-6.eln136 s390x 61.1 kB FreeIPA HBAC Evaluator library
(dependency) libjose 13-1.eln136 s390x 157.0 kB Library implementing JSON Object Signing and Encryption
(dependency) libjpeg-turbo 3.0.2-1.eln135 s390x 751.6 kB A MMX/SSE2/SIMD accelerated library for manipulating JPEG image files
(dependency) libkadm5 1.21.2-5.eln134 s390x 229.9 kB Kerberos 5 Administrative libraries
(dependency) libkcapi 1.4.0-10.eln134 s390x 98.7 kB User space interface to the Linux Kernel Crypto API
(dependency) libkcapi-hmaccalc 1.4.0-10.eln134 s390x 36.5 kB Drop-in replacements for hmaccalc provided by the libkcapi package
(dependency) libknet1 1.28-3.eln134 s390x 226.9 kB Kronosnet core switching implementation
(dependency) libknet1-compress-bzip2-plugin 1.28-3.eln134 s390x 15.2 kB Provides libknet1 bzip2 support
(dependency) libknet1-compress-lz4-plugin 1.28-3.eln134 s390x 30.4 kB Provides libknet1 lz4 and lz4hc support
(dependency) libknet1-compress-lzma-plugin 1.28-3.eln134 s390x 15.2 kB Provides libknet1 lzma support
(dependency) libknet1-compress-lzo2-plugin 1.28-3.eln134 s390x 15.2 kB Provides libknet1 lzo2 support
(dependency) libknet1-compress-plugins-all 1.28-3.eln134 s390x 0.0 B Provides libknet1 compress plugins meta package
(dependency) libknet1-compress-zlib-plugin 1.28-3.eln134 s390x 15.2 kB Provides libknet1 zlib support
(dependency) libknet1-compress-zstd-plugin 1.28-3.eln134 s390x 15.2 kB Provides libknet1 zstd support
(dependency) libknet1-crypto-nss-plugin 1.28-3.eln134 s390x 23.5 kB Provides libknet1 nss support
(dependency) libknet1-crypto-openssl-plugin 1.28-3.eln134 s390x 19.3 kB Provides libknet1 openssl support
(dependency) libknet1-crypto-plugins-all 1.28-3.eln134 s390x 0.0 B Provides libknet1 crypto plugins meta package
(dependency) libknet1-plugins-all 1.28-3.eln134 s390x 0.0 B Provides libknet1 plugins meta package
(dependency) libksba 1.6.6-1.eln136 s390x 416.8 kB CMS and X.509 library
(dependency) libldb 2.9.0-1.eln134 s390x 574.8 kB A schema-less, ldap like, API and database
(dependency) liblerc 4.0.0-6.eln134 s390x 269.0 kB Library for Limited Error Raster Compression
(dependency) liblognorm 2.0.6-12.eln134 s390x 218.2 kB Fast samples-based log normalization library
(dependency) libluksmeta 9-22.eln135 s390x 45.1 kB Library for storing small metadata in the LUKSv1 header
(dependency) libmaxminddb 1.9.1-2.eln134 s390x 94.0 kB C library for reading MaxMind DB files
(dependency) libmemcached-awesome 1.1.4-4.eln134 s390x 305.3 kB Client library and command line tools for memcached server
(required) libmicrohttpd 1:1.0.1-1.eln136 s390x 293.8 kB Lightweight library for embedding a webserver in applications
(required) libmnl 1.0.5-5.eln134 s390x 59.0 kB Minimalistic Netlink user-space library
(dependency) libmount 2.40-13.eln136 s390x 375.8 kB Device mounting library
(dependency) libnbd 1.20.0-1.eln136 s390x 436.0 kB NBD client library in userspace
(dependency) libnetapi 4.20.0-7.eln136 s390x 522.7 kB The NETAPI library
(dependency) libnetfilter_conntrack 1.0.9-5.eln134 s390x 143.5 kB Netfilter conntrack userspace library
(dependency) libnetfilter_cthelper 1.0.0-27.eln134 s390x 42.6 kB User-space infrastructure for connection tracking helpers
(dependency) libnetfilter_cttimeout 1.0.0-25.eln134 s390x 42.6 kB Timeout policy tuning for Netfilter/conntrack
(dependency) libnetfilter_queue 1.0.5-8.eln134 s390x 56.8 kB Netfilter queue userspace library
(dependency) libnfnetlink 1.0.1-27.eln134 s390x 53.7 kB Netfilter netlink userspace library
(dependency) libnfsidmap 1:2.6.4-0.rc6.eln136 s390x 187.6 kB NFSv4 User and Group ID Mapping Library
(dependency) libnftnl 1.2.6-5.eln134 s390x 246.1 kB Library for low-level interaction with nftables Netlink's API over libmnl
(dependency) libnghttp2 1.61.0-1.eln136 s390x 178.0 kB A library implementing the HTTP/2 protocol
(dependency) libnl3 3.9.0-3.eln134 s390x 1.1 MB Convenience library for kernel netlink sockets
(required) libnotify 0.8.3-3.eln134 s390x 128.1 kB Desktop notification library
(dependency) libnozzle1 1.28-3.eln134 s390x 71.1 kB Simple userland wrapper around kernel tap devices
(dependency) libnsl2 2.0.1-1.eln134 s390x 61.7 kB Public client interface library for NIS(YP) and NIS+
(dependency) libnvme 1.8-2.eln136 s390x 276.6 kB Linux-native nvme device management library
(dependency) libogg 2:1.3.5-8.eln134 s390x 53.2 kB The Ogg bitstream file format library
(required) libosinfo 1.11.0-6.eln136 s390x 1.2 MB A library for managing OS information for virtualization
(dependency) libpath_utils 0.2.1-56.eln134 s390x 61.2 kB Filesystem Path Utilities
(required) libpcap 14:1.10.4-4.eln134 s390x 425.5 kB A system-independent interface for user-level packet capture
(dependency) libpciaccess 0.16-12.eln134 s390x 44.4 kB PCI access library
(dependency) libpipeline 1.5.7-5.eln134 s390x 128.1 kB A pipeline manipulation library
(dependency) libpkgconf 2.1.0-1.eln135 s390x 85.8 kB Backend library for pkgconf
(dependency) libpng 2:1.6.40-3.eln134 s390x 253.6 kB A library of functions for manipulating PNG image format files
(required) libpq 16.1-4.eln136 s390x 983.7 kB PostgreSQL client library
(dependency) libpsl 0.21.5-3.eln134 s390x 80.3 kB C library for the Publix Suffix List
(dependency) libpwquality 1.4.5-9.eln134 s390x 420.9 kB A library for password generation and password quality checking
(required) libqb 2.0.8-4.eln134 s390x 214.7 kB Library providing high performance logging, tracing, ipc, and poll
(required) librabbitmq 0.14.0-2.eln136 s390x 101.5 kB Client library for AMQP
(required) librados2 2:18.2.2-1.eln136 s390x 10.0 MB RADOS distributed object store client library
(dependency) librbd1 2:18.2.2-1.eln136 s390x 7.6 MB RADOS block device client library
(required) librdkafka 2.1.1-4.eln134 s390x 2.3 MB The Apache Kafka C library
(dependency) librdmacm 51.0-2.eln136 s390x 149.7 kB Userspace RDMA Connection Manager
(dependency) libref_array 0.1.5-56.eln134 s390x 57.1 kB A refcounted array for C
(dependency) libreport-filesystem 2.17.15-1.eln136 noarch 0.0 B Filesystem layout for libreport
(required) libreswan 4.14-1.eln136 s390x 5.0 MB Internet Key Exchange (IKEv1 and IKEv2) implementation for IPsec
(required) libseccomp 2.5.3-8.eln134 s390x 183.0 kB Enhanced seccomp library
(dependency) libselinux 3.6-4.eln134 s390x 188.9 kB SELinux library and simple utilities
(required) libselinux-ruby 3.6-4.eln134 s390x 213.1 kB SELinux ruby bindings for libselinux
(required) libselinux-utils 3.6-4.eln134 s390x 340.3 kB SELinux libselinux utilities
(dependency) libsemanage 3.6-3.eln134 s390x 301.3 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln134 s390x 849.9 kB SELinux binary policy manipulation library
(dependency) libslirp 4.7.0-6.eln134 s390x 150.5 kB A general purpose TCP-IP emulator
(dependency) libsmartcols 2.40-13.eln136 s390x 192.2 kB Formatting library for ls-like programs
(dependency) libsndfile 1.2.2-2.eln134 s390x 610.0 kB Library for reading and writing sound files
(dependency) libsoup3 3.4.4-3.eln134 s390x 1.2 MB Soup, an HTTP library implementation
(dependency) libss 1.47.0-5.eln135 s390x 79.1 kB Command line interface parsing library
(dependency) libssh 0.10.6-6.eln136 s390x 529.0 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-6.eln136 noarch 277.0 B Configuration files for libssh
(dependency) libsss_autofs 2.9.4-6.eln136 s390x 65.3 kB A library to allow communication between Autofs and SSSD
(dependency) libsss_certmap 2.9.4-6.eln136 s390x 148.1 kB SSSD Certificate Mapping Library
(dependency) libsss_idmap 2.9.4-6.eln136 s390x 77.6 kB FreeIPA Idmap library
(dependency) libsss_nss_idmap 2.9.4-6.eln136 s390x 86.1 kB Library for SID and certificate based lookups
(dependency) libsss_sudo 2.9.4-6.eln136 s390x 53.6 kB A library to allow communication between SUDO and SSSD
(required) libstdc++ 14.0.1-0.15.eln136 s390x 3.1 MB GNU Standard C++ Library
(dependency) libstemmer 2.2.0-10.eln136 s390x 883.7 kB Stemming algorithms written in C
(dependency) libsysfs 2.1.1-7.eln134 s390x 82.1 kB Shared library for interfacing with sysfs
(dependency) libtalloc 2.4.2-1.eln134 s390x 52.2 kB The talloc library
(dependency) libtasn1 4.19.0-6.eln134 s390x 187.5 kB The ASN.1 library used in GNUTLS
(dependency) libtdb 1.4.10-1.eln134 s390x 104.9 kB The tdb library
(dependency) libtevent 0.16.1-1.eln134 s390x 97.9 kB The tevent library
(dependency) libthai 0.1.29-8.eln134 s390x 787.3 kB Thai language support routines
(dependency) libtiff 4.6.0-2.eln134 s390x 1.2 MB Library of functions for manipulating TIFF format image files
(dependency) libtirpc 1.3.4-1.rc3.eln136 s390x 214.6 kB Transport Independent RPC Library
(dependency) libtool-ltdl 2.4.7-10.eln134 s390x 74.0 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libtpms 0.9.6-6.eln134 s390x 970.2 kB Library providing Trusted Platform Module (TPM) functionality
(dependency) libtraceevent 1.8.2-2.eln134 s390x 1.5 MB Library to parse raw trace event formats
(dependency) libtracker-sparql 3.7.1-1.eln136 s390x 1.1 MB Tracker SPARQL library
(dependency) libunistring 1.1-7.eln136 s390x 1.8 MB GNU Unicode string library
(dependency) liburing 2.5-3.eln134 s390x 118.9 kB Linux-native io_uring I/O access library
(dependency) libusal 1.1.11-54.eln134 s390x 479.9 kB Library to communicate with SCSI devices
(dependency) libusb1 1.0.27-1.eln136 s390x 174.0 kB Library for accessing USB devices
(dependency) libutempter 1.2.1-13.eln134 s390x 57.3 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.40-13.eln136 s390x 37.2 kB Universally unique ID library
(dependency) libuv 1:1.48.0-1.eln135 s390x 550.3 kB Platform layer for node.js
(dependency) libverto 0.3.2-8.eln134 s390x 29.3 kB Main loop abstraction library
(dependency) libverto-libev 0.3.2-8.eln134 s390x 15.4 kB libev module for libverto
(required) libvirt-client 10.2.0-2.eln136 s390x 1.0 MB Client side utilities of the libvirt library
(required) libvirt-daemon 10.2.0-2.eln136 s390x 778.3 kB Server side daemon and supporting files for libvirt library
(dependency) libvirt-daemon-common 10.2.0-2.eln136 s390x 299.9 kB Files and utilities used by daemons
(required) libvirt-daemon-config-nwfilter 10.2.0-2.eln136 s390x 20.2 kB Network filter configuration files for the libvirtd daemon
(required) libvirt-daemon-driver-nodedev 10.2.0-2.eln136 s390x 862.5 kB Nodedev driver plugin for the libvirtd daemon
(required) libvirt-daemon-driver-nwfilter 10.2.0-2.eln136 s390x 891.3 kB Nwfilter driver plugin for the libvirtd daemon
(required) libvirt-daemon-driver-qemu 10.2.0-2.eln136 s390x 2.8 MB QEMU driver plugin for the libvirtd daemon
(required) libvirt-daemon-driver-secret 10.2.0-2.eln136 s390x 793.8 kB Secret driver plugin for the libvirtd daemon
(required) libvirt-daemon-driver-storage-core 10.2.0-2.eln136 s390x 962.1 kB Storage driver plugin including base backends for the libvirtd daemon
(dependency) libvirt-daemon-lock 10.2.0-2.eln136 s390x 103.5 kB Server side daemon for managing locks
(dependency) libvirt-daemon-log 10.2.0-2.eln136 s390x 118.2 kB Server side daemon for managing logs
(dependency) libvirt-daemon-plugin-lockd 10.2.0-2.eln136 s390x 31.5 kB lockd client plugin for virtlockd
(dependency) libvirt-daemon-proxy 10.2.0-2.eln136 s390x 776.1 kB Server side daemon providing libvirtd proxy
(required) libvirt-libs 10.2.0-2.eln136 s390x 26.2 MB Client side libraries
(dependency) libvorbis 1:1.3.7-10.eln134 s390x 909.2 kB The Vorbis General Audio Compression Codec
(dependency) libwayland-client 1.22.0-3.eln134 s390x 73.9 kB Wayland client library
(dependency) libwayland-cursor 1.22.0-3.eln134 s390x 40.8 kB Wayland cursor library
(dependency) libwayland-egl 1.22.0-3.eln134 s390x 16.4 kB Wayland egl library
(dependency) libwbclient 4.20.0-7.eln136 s390x 81.2 kB The winbind client library
(dependency) libwebp 1.4.0-1.eln136 s390x 658.4 kB Library and tools for the WebP graphics format
(dependency) libwsman1 2.7.2-5.eln134 s390x 377.9 kB Open source Implementation of WS-Management
(dependency) libxcb 1.17.0-1.eln136 s390x 1.2 MB A C binding to the X11 protocol
(dependency) libxcrypt 4.4.36-5.eln134 s390x 274.4 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxkbcommon 1.7.0-1.eln136 s390x 360.0 kB X.Org X11 XKB parsing library
(required) libxml2 2.12.6-1.eln136 s390x 1.9 MB Library providing XML and HTML support
(dependency) libxslt 1.1.39-3.eln134 s390x 493.1 kB Library providing the Gnome XSLT engine
(dependency) libyaml 0.2.5-14.eln134 s390x 134.3 kB YAML 1.1 parser and emitter written in C
(dependency) libzstd 1.5.6-1.eln136 s390x 879.7 kB Zstd shared library
(required) lksctp-tools 1.0.19-6.eln134 s390x 272.2 kB User-space access to Linux Kernel SCTP
(required) lldpad 1.1.0-10.git85e5583.eln134 s390x 694.7 kB Intel LLDP Agent
(required) lm_sensors-libs 3.6.0-18.eln136 s390x 85.6 kB Lm_sensors core libraries
(dependency) lmdb-libs 0.9.32-1.eln134 s390x 113.1 kB Shared libraries for lmdb
(required) logrotate 3.21.0-6.eln134 s390x 147.8 kB Rotates, compresses, removes and mails system log files
(required) lshw B.02.20-3.eln134 s390x 870.0 kB Hardware lister
(required) lsof 4.98.0-4.eln134 s390x 590.5 kB A utility which lists open files on a Linux/UNIX system
(required) lsscsi 0.32-11.eln135 s390x 132.9 kB List SCSI devices (or hosts) and associated information
(dependency) lua-libs 5.4.6-5.eln134 s390x 320.8 kB Libraries for lua
(dependency) lua-srpm-macros 1-13.eln135 noarch 1.3 kB RPM macros for building Lua source packages
(dependency) luksmeta 9-22.eln135 s390x 31.5 kB Utility for storing small metadata in the LUKSv1 header
(required) lvm2 10:2.03.23-1.eln134 s390x 3.9 MB Userland logical volume management tools
(dependency) lvm2-libs 10:2.03.23-1.eln134 s390x 2.8 MB Shared libraries for lvm2
(required) lz4-libs 1.9.4-6.eln134 s390x 173.2 kB Libaries for lz4
(dependency) lzo 2.10-12.eln134 s390x 198.7 kB Data compression library with very fast (de)compression
(dependency) lzop 1.04-14.eln134 s390x 106.4 kB Real-time file compressor
(dependency) mailcap 2.1.54-5.eln134 noarch 86.0 kB Helper application and MIME type associations for file types
(dependency) man-db 2.12.1-1.eln136 s390x 2.9 MB Tools for searching and reading man pages
(required) mariadb 3:10.11.6-3.eln135 s390x 24.0 MB A very fast and robust SQL database server
(required) mariadb-backup 3:10.11.6-3.eln135 s390x 27.0 MB The mariabackup tool for physical online backups
(dependency) mariadb-common 3:10.11.6-3.eln135 noarch 178.7 kB The shared files required by server and client
(required) mariadb-connector-c 3.3.8-3.eln134 s390x 603.2 kB The MariaDB Native Client library (C driver)
(dependency) mariadb-connector-c-config 3.3.8-3.eln134 noarch 497.0 B Configuration files for packages that use /etc/my.cnf as a configuration file
(dependency) mariadb-errmsg 3:10.11.6-3.eln135 noarch 3.0 MB The error messages files required by server and embedded
(dependency) mariadb-server 3:10.11.6-3.eln135 s390x 78.6 MB The MariaDB server and related files
(required) mariadb-server-galera 3:10.11.6-3.eln135 s390x 39.3 kB The configuration files and scripts for galera replication
(required) mariadb-server-utils 3:10.11.6-3.eln135 s390x 1.6 MB Non-essential server utilities for MariaDB/MySQL applications
(required) mdadm 4.2-8.eln134 s390x 1.0 MB The mdadm program controls Linux md devices (software RAID arrays)
(dependency) mdevctl 1.3.0-4.eln135 s390x 2.8 MB A mediated device management utility for Linux
(required) memcached 1.6.26-1.eln136 s390x 478.7 kB High Performance, Distributed Memory Object Cache
(dependency) memcached-selinux 1.6.26-1.eln136 s390x 27.9 kB Selinux policy module
(required) mod_auth_gssapi 1.6.5-4.eln134 s390x 159.6 kB A GSSAPI Authentication module for Apache
(required) mod_auth_mellon 0.19.0-1.eln134 s390x 2.4 MB A SAML 2.0 authentication module for the Apache Httpd Server
(required) mod_ssl 1:2.4.59-2.eln136 s390x 277.1 kB SSL/TLS module for the Apache HTTP Server
(dependency) mpdecimal 2.5.1-9.eln134 s390x 228.6 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-3.eln134 s390x 702.7 kB C library for multiple-precision floating-point computations
(dependency) mpg123-libs 1.31.3-4.eln134 s390x 834.6 kB Real time MPEG 1.0/2.0/2.5 audio player/decoder for layers 1, 2 and 3
(dependency) mysql-selinux 1.0.10-3.eln134 noarch 49.6 kB SELinux policy modules for MySQL and MariaDB packages
(required) ncurses 6.4-12.20240127.eln134 s390x 635.3 kB Ncurses support utilities
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Descriptions of common terminals
(required) ncurses-libs 6.4-12.20240127.eln134 s390x 1.1 MB Ncurses libraries
(required) ndctl 78-3.eln134 s390x 350.3 kB Manage "libnvdimm" subsystem devices (Non-volatile Memory)
(dependency) ndctl-libs 78-3.eln134 s390x 232.9 kB Management library for "libnvdimm" subsystem devices (Non-volatile Memory)
(required) net-snmp 1:5.9.4-5.eln136 s390x 887.1 kB A collection of SNMP protocol tools and libraries
(required) net-snmp-agent-libs 1:5.9.4-5.eln136 s390x 2.2 MB The NET-SNMP runtime agent libraries
(required) net-snmp-libs 1:5.9.4-5.eln136 s390x 3.1 MB The NET-SNMP runtime client libraries
(dependency) net-snmp-utils 1:5.9.4-5.eln136 s390x 570.4 kB Network management utilities using SNMP, from the NET-SNMP project
(required) net-tools 2.0-0.69.20160912git.eln136 s390x 946.9 kB Basic networking tools
(dependency) netavark 1.10.3-3.eln136 s390x 12.6 MB OCI network stack
(dependency) nettle 3.9.1-6.eln134 s390x 846.2 kB A low-level cryptographic library
(required) network-scripts 10.23-1.eln136 s390x 178.2 kB Legacy scripts for manipulating of network devices
(required) nfs-utils 1:2.6.4-0.rc6.eln136 s390x 1.3 MB NFS utilities and supporting clients and daemons for the kernel NFS server
(dependency) nftables 1:1.0.9-3.eln134 s390x 1.1 MB Netfilter Tables userspace utilites
(required) nmap-ncat 3:7.94-1.eln136 s390x 554.7 kB Nmap's Netcat replacement
(required) nodejs 1:20.12.2-1.eln136 s390x 134.0 kB JavaScript runtime
(dependency) nodejs-cjs-module-lexer 1.2.3-5.eln134 noarch 148.4 kB A very fast lexer used to detect the named exports of a CommonJS module
(dependency) nodejs-libs 1:20.12.2-1.eln136 s390x 65.6 MB Node.js and v8 libraries
(dependency) nodejs-undici 6.11.1-2.eln136 noarch 1.2 MB An HTTP/1.1 client, written from scratch for Node.js
(dependency) npth 1.7-1.eln136 s390x 49.2 kB The New GNU Portable Threads library
(dependency) nspr 4.35.0-22.eln136 s390x 364.2 kB Netscape Portable Runtime
(dependency) nss 3.99.0-1.eln136 s390x 1.9 MB Network Security Services
(dependency) nss-softokn 3.99.0-1.eln136 s390x 2.1 MB Network Security Services Softoken Module
(dependency) nss-softokn-freebl 3.99.0-1.eln136 s390x 875.6 kB Freebl library for the Network Security Services
(dependency) nss-sysinit 3.99.0-1.eln136 s390x 18.0 kB System NSS Initialization
(dependency) nss-tools 3.99.0-1.eln136 s390x 2.5 MB Tools for the Network Security Services
(dependency) nss-util 3.99.0-1.eln136 s390x 238.1 kB Network Security Services Utilities Library
(required) numactl 2.0.16-5.eln134 s390x 193.5 kB Library for tuning for Non Uniform Memory Access machines
(dependency) numactl-libs 2.0.16-5.eln134 s390x 60.8 kB libnuma libraries
(required) nvme-cli 2.8-1.eln136 s390x 5.2 MB NVMe management command line interface
(required) nvmetcli 0.7-12.eln134 noarch 152.0 kB An adminstration shell for NVMe storage targets
(dependency) ocaml-srpm-macros 9-3.eln134 noarch 1.9 kB OCaml architecture macros
(dependency) oddjob 0.34.7-12.eln134 s390x 146.7 kB A D-Bus service which runs odd jobs on behalf of client applications
(dependency) oddjob-mkhomedir 0.34.7-12.eln134 s390x 48.1 kB An oddjob helper which creates and populates home directories
(dependency) oniguruma 6.9.9-3.eln134 s390x 802.0 kB Regular expressions library
(dependency) openblas 0.3.26-4.eln135 s390x 96.0 kB An optimized BLAS library based on GotoBLAS2
(dependency) openblas-openmp 0.3.26-4.eln135 s390x 15.3 MB An optimized BLAS library based on GotoBLAS2, OpenMP version
(dependency) openblas-srpm-macros 2-17.eln136 noarch 112.0 B OpenBLAS architecture macros
(required) openblas-threads 0.3.26-4.eln135 s390x 15.3 MB An optimized BLAS library based on GotoBLAS2, pthreads version
(required) openldap 2.6.7-1.eln135 s390x 674.5 kB LDAP support libraries
(required) openssh 9.6p1-1.eln136.7 s390x 1.9 MB An open source implementation of SSH protocol version 2
(required) openssh-clients 9.6p1-1.eln136.7 s390x 2.7 MB An open source SSH client applications
(required) openssh-server 9.6p1-1.eln136.7 s390x 1.1 MB An open source SSH server daemon
(required) openssl 1:3.2.1-6.eln136 s390x 1.8 MB Utilities from the general purpose cryptography library with TLS implementation
(required) openssl-libs 1:3.2.1-6.eln136 s390x 6.1 MB A general purpose cryptography library with TLS implementation
(required) openssl-perl 1:3.2.1-6.eln136 s390x 27.6 kB Perl scripts provided with OpenSSL
(dependency) openwsman-python3 2.7.2-5.eln134 s390x 554.9 kB Python bindings for openwsman client API
(dependency) opus 1.5.1-1.eln136 s390x 443.4 kB An audio codec for use in low-delay speech and audio communication
(dependency) osinfo-db 20231215-3.eln134 noarch 3.5 MB osinfo database files
(dependency) osinfo-db-tools 1.11.0-6.eln136 s390x 189.4 kB Tools for managing the osinfo database
(dependency) p11-kit 0.25.3-4.eln134 s390x 2.5 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 s390x 471.2 kB System trust module from p11-kit
(required) pacemaker 2.1.7-5.eln136 s390x 1.3 MB Scalable High-Availability cluster resource manager
(dependency) pacemaker-cli 2.1.7-5.eln136 s390x 1.1 MB Command line tools for controlling Pacemaker clusters
(dependency) pacemaker-cluster-libs 2.1.7-5.eln136 s390x 389.9 kB Cluster Libraries used by Pacemaker
(dependency) pacemaker-libs 2.1.7-5.eln136 s390x 2.1 MB Core Pacemaker libraries
(required) pacemaker-remote 2.1.7-5.eln136 s390x 381.8 kB Pacemaker remote executor daemon for non-cluster nodes
(dependency) pacemaker-schemas 2.1.7-5.eln136 noarch 969.5 kB Schemas and upgrade stylesheets for Pacemaker
(dependency) package-notes-srpm-macros 0.5-11.eln134 noarch 1.6 kB Generate LDFLAGS to insert .note.package section
(dependency) pam 1.6.1-1.eln136 s390x 1.7 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.6.1-1.eln136 s390x 130.4 kB Shared libraries of the PAM package
(dependency) pango 1.52.2-1.eln136 s390x 1.0 MB System for layout and rendering of internationalized text
(required) parted 3.6-4.eln134 s390x 2.6 MB The GNU disk partition manipulation program
(dependency) passt 0^20240405.g954589b-1.eln136 s390x 408.7 kB User-mode networking daemons for virtual machines and namespaces
(dependency) passt-selinux 0^20240405.g954589b-1.eln136 noarch 193.3 kB SELinux support for passt and pasta
(dependency) patch 2.7.6-24.eln134 s390x 290.3 kB Utility for modifying/upgrading files
(required) pciutils 3.12.0-1.eln136 s390x 247.6 kB PCI bus related utilities
(dependency) pciutils-libs 3.12.0-1.eln136 s390x 98.8 kB Linux PCI library
(dependency) pcp-conf 6.2.1-1.eln136 s390x 66.6 kB Performance Co-Pilot run-time configuration
(dependency) pcp-libs 6.2.1-1.eln136 s390x 1.6 MB Performance Co-Pilot run-time libraries
(required) pcre 8.45-1.eln134.6 s390x 356.0 kB Perl-compatible regular expression library
(dependency) pcre2 10.43-1.eln136 s390x 689.0 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.43-1.eln136 noarch 249.0 kB Documentation for PCRE2 regular expressions
(required) pcs 0.11.7-3.eln135 noarch 18.1 MB Pacemaker/Corosync Configuration System
(dependency) perl-AutoLoader 5.74-507.eln136 noarch 20.5 kB Load subroutines only on demand
(dependency) perl-B 1.88-507.eln136 s390x 516.1 kB Perl compiler backend
(required) perl-Carp 1.54-502.eln134 noarch 46.5 kB Alternative warn and die for modules
(dependency) perl-Class-Inspector 1.36-16.eln134 noarch 57.4 kB Get information about a class and its structure
(dependency) perl-Class-Struct 0.68-507.eln136 noarch 25.4 kB Declare struct-like data types as Perl classes
(dependency) perl-Clone 0.46-6.eln134 s390x 32.2 kB Recursively copy perl data types
(dependency) perl-Compress-Raw-Bzip2 2.211-1.eln136 s390x 69.2 kB Low-level interface to bzip2 compression library
(dependency) perl-Compress-Raw-Zlib 2.211-1.eln136 s390x 166.1 kB Low-level interface to the zlib compression library
(dependency) perl-Convert-BinHex 1.125-27.eln134 noarch 97.3 kB Convert to/from RFC1741 HQX7 (Mac BinHex)
(dependency) perl-DBD-MariaDB 1.23-4.eln134 s390x 393.0 kB MariaDB and MySQL driver for the Perl5 Database Interface (DBI)
(dependency) perl-DBI 1.643-22.eln134 s390x 1.8 MB A database access API for perl
(dependency) perl-Data-Dump 1.25-10.eln134 noarch 50.1 kB Pretty printing of data structures
(dependency) perl-Data-Dumper 2.188-503.eln134 s390x 115.5 kB Stringify perl data structures, suitable for printing and eval
(dependency) perl-Digest 1.20-502.eln134 noarch 35.2 kB Modules that calculate message digests
(dependency) perl-Digest-HMAC 1.04-10.eln134 noarch 28.0 kB Keyed-Hashing for Message Authentication
(dependency) perl-Digest-MD5 2.59-3.eln134 s390x 59.5 kB Perl interface to the MD5 algorithm
(dependency) perl-Digest-SHA 1:6.04-503.eln134 s390x 116.3 kB Perl extension for SHA-1/224/256/384/512
(dependency) perl-DynaLoader 1.54-507.eln136 s390x 32.1 kB Dynamically load C libraries into Perl code
(dependency) perl-Email-Date-Format 1.008-4.eln134 noarch 24.8 kB Produce RFC 2822 date strings
(dependency) perl-Encode 4:3.21-505.eln136 s390x 9.6 MB Character encodings in Perl
(dependency) perl-Encode-Locale 1.05-29.eln134 noarch 19.0 kB Determine the locale encoding
(dependency) perl-Errno 1.37-507.eln136 s390x 8.3 kB System errno constants
(dependency) perl-Error 1:0.17029-15.eln134 noarch 77.2 kB Error/exception handling in an OO-ish way
(dependency) perl-Exporter 5.78-3.eln134 noarch 54.2 kB Implements default import method for modules
(dependency) perl-Fcntl 1.15-507.eln136 s390x 32.4 kB File operation options
(dependency) perl-File-Basename 2.86-507.eln136 noarch 14.0 kB Parse file paths into directory, file name, and suffix
(dependency) perl-File-Copy 2.41-507.eln136 noarch 19.6 kB Copy files or file handles
(dependency) perl-File-Find 1.43-507.eln136 noarch 41.9 kB Traverse a directory tree
(dependency) perl-File-Listing 6.16-3.eln134 noarch 41.1 kB Parse directory listing
(dependency) perl-File-Path 2.18-503.eln134 noarch 63.5 kB Create or remove directory trees
(dependency) perl-File-Temp 1:0.231.100-503.eln134 noarch 162.3 kB Return name and handle of a temporary file safely
(dependency) perl-File-stat 1.13-507.eln136 noarch 12.7 kB By-name interface to Perl built-in stat functions
(dependency) perl-FileHandle 2.05-507.eln136 noarch 9.3 kB Object methods for file handles
(dependency) perl-Getopt-Long 1:2.57-3.eln134 noarch 144.1 kB Extended processing of command line options
(dependency) perl-Getopt-Std 1.13-507.eln136 noarch 11.1 kB Process single-character switches with switch clustering
(dependency) perl-Git 2.44.0-1.eln136 noarch 64.0 kB Perl interface to Git
(dependency) perl-HTML-Parser 3.82-1.eln136 s390x 284.5 kB Perl module for parsing HTML
(dependency) perl-HTML-Tagset 3.24-1.eln136 noarch 18.6 kB HTML::Tagset - data tables useful in parsing HTML
(dependency) perl-HTTP-Cookies 6.11-3.eln134 noarch 73.3 kB HTTP cookie jars
(dependency) perl-HTTP-Date 6.06-4.eln134 noarch 41.1 kB Date conversion routines
(dependency) perl-HTTP-Message 6.45-3.eln134 noarch 214.6 kB HTTP style message
(dependency) perl-HTTP-Negotiate 6.01-38.eln134 noarch 27.6 kB Choose a variant to serve
(dependency) perl-HTTP-Tiny 0.088-5.eln134 noarch 152.1 kB Small, simple, correct HTTP/1.1 client
(dependency) perl-I18N-Langinfo 0.22-507.eln136 s390x 25.4 kB Query locale information
(dependency) perl-IO 1.52-507.eln136 s390x 150.8 kB Perl input/output modules
(dependency) perl-IO-Compress 2.211-1.eln136 noarch 1.0 MB Read and write compressed data
(dependency) perl-IO-HTML 1.004-12.eln134 noarch 45.1 kB Open an HTML file with automatic character set detection
(dependency) perl-IO-SessionData 1.03-29.eln134 noarch 12.5 kB IO::SessionData and IO::SessionSet modules
(dependency) perl-IO-Socket-IP 0.42-2.eln134 noarch 98.6 kB Drop-in replacement for IO::Socket::INET supporting both IPv4 and IPv6
(dependency) perl-IO-Socket-SSL 2.085-1.eln134 noarch 685.0 kB Perl library for transparent SSL
(dependency) perl-IPC-Open3 1.22-507.eln136 noarch 22.5 kB Open a process for reading, writing, and error handling
(dependency) perl-LWP-MediaTypes 6.04-18.eln136 noarch 78.9 kB Guess media type for a file or a URL
(dependency) perl-LWP-Protocol-https 6.14-1.eln136 noarch 29.7 kB Provide HTTPS support for LWP::UserAgent
(dependency) perl-MIME-Base64 3.16-503.eln134 s390x 45.8 kB Encoding and decoding of Base64 and quoted-printable strings
(dependency) perl-MIME-Lite 3.033-10.eln134 noarch 245.8 kB MIME::Lite - low-calorie MIME generator
(dependency) perl-MIME-Types 2.26-1.eln135 noarch 182.3 kB MIME types module for Perl
(dependency) perl-MIME-tools 5.514-1.eln135 noarch 505.7 kB Modules for parsing and creating MIME entities in Perl
(dependency) perl-MailTools 2.21-16.eln134 noarch 203.1 kB Various ancient mail-related perl modules
(dependency) perl-Math-BigInt 1:2.0030.02-3.eln134 noarch 957.5 kB Arbitrary-size integer and float mathematics
(dependency) perl-Math-Complex 1.62-507.eln136 noarch 85.0 kB Complex numbers and trigonometric functions
(dependency) perl-Module-Load 1:0.36-503.eln134 noarch 14.8 kB Run-time require of both modules and files
(dependency) perl-Mozilla-CA 20240313-1.eln136 noarch 9.5 kB Mozilla's CA certificate bundle in PEM format
(dependency) perl-NTLM 1.09-38.eln134 noarch 31.2 kB NTLM Perl module
(dependency) perl-Net-HTTP 6.23-4.eln134 noarch 74.5 kB Low-level HTTP connection (client)
(dependency) perl-Net-SMTP-SSL 1.04-24.eln134 noarch 4.1 kB SSL support for Net::SMTP
(dependency) perl-Net-SSLeay 1.94-3.eln134 s390x 1.4 MB Perl extension for using OpenSSL
(dependency) perl-POSIX 2.13-507.eln136 s390x 244.8 kB Perl interface to IEEE Std 1003.1
(dependency) perl-PathTools 3.89-502.eln134 s390x 179.4 kB PathTools Perl module (Cwd, File::Spec)
(dependency) perl-Pod-Escapes 1:1.07-503.eln134 noarch 24.9 kB Resolve POD escape sequences
(dependency) perl-Pod-Perldoc 3.28.01-503.eln134 noarch 163.1 kB Look up Perl documentation in Pod format
(dependency) perl-Pod-Simple 1:3.45-6.eln134 noarch 559.8 kB Framework for parsing POD documentation
(dependency) perl-Pod-Usage 4:2.03-503.eln135 noarch 84.7 kB Print a usage message from embedded POD documentation
(dependency) perl-SOAP-Lite 1.27-24.eln136 noarch 766.2 kB Client and server side SOAP implementation
(dependency) perl-Scalar-List-Utils 5:1.63-503.eln135 s390x 149.2 kB A selection of general-utility scalar and list subroutines
(dependency) perl-SelectSaver 1.02-507.eln136 noarch 2.2 kB Save and restore selected file handle
(dependency) perl-Socket 4:2.038-1.eln136 s390x 127.8 kB Networking constants and support functions
(dependency) perl-Storable 1:3.32-502.eln134 s390x 232.1 kB Persistence for Perl data structures
(dependency) perl-Symbol 1.09-507.eln136 noarch 6.8 kB Manipulate Perl symbols and their names
(dependency) perl-Sys-Hostname 1.25-507.eln136 s390x 19.7 kB Try every conceivable way to get a hostname
(dependency) perl-Term-ANSIColor 5.01-504.eln134 noarch 97.5 kB Color screen output using ANSI escape sequences
(dependency) perl-Term-Cap 1.18-503.eln134 noarch 29.3 kB Perl termcap interface
(dependency) perl-Term-ReadLine 1.17-507.eln136 noarch 17.3 kB Perl interface to various read-line packages
(dependency) perl-TermReadKey 2.38-21.eln134 s390x 63.8 kB A perl module for simple terminal control
(dependency) perl-Test 1.31-507.eln136 noarch 37.0 kB Simple framework for writing test scripts
(dependency) perl-Text-ParseWords 3.31-502.eln134 noarch 13.5 kB Parse text into an array of tokens or array of arrays
(dependency) perl-Text-Tabs+Wrap 2024.001-1.eln136 noarch 22.5 kB Expand tabs and do simple line wrapping
(dependency) perl-Time-Local 2:1.350-5.eln134 noarch 68.9 kB Efficiently compute time from local and GMT time
(dependency) perl-TimeDate 1:2.33-14.eln134 noarch 95.0 kB A Perl module for time and date manipulation
(dependency) perl-Try-Tiny 0.31-9.eln134 noarch 66.8 kB Minimal try/catch with proper localization of $@
(dependency) perl-URI 5.28-1.eln136 noarch 240.2 kB A Perl module implementing URI parsing and manipulation
(dependency) perl-WWW-RobotRules 6.02-39.eln134 noarch 24.3 kB Database of robots.txt-derived permissions
(dependency) perl-XML-Parser 2.47-3.eln134 s390x 660.8 kB Perl module for parsing XML documents
(dependency) perl-base 2.27-507.eln136 noarch 12.5 kB Establish an ISA relationship with base classes at compile time
(dependency) perl-constant 1.33-503.eln134 noarch 26.2 kB Perl pragma to declare constants
(dependency) perl-if 0.61.000-507.eln136 noarch 5.8 kB Use a Perl module if a condition holds
(required) perl-interpreter 4:5.38.2-507.eln136 s390x 119.5 kB Standalone executable Perl interpreter
(dependency) perl-lib 0.65-507.eln136 s390x 8.5 kB Manipulate @INC at compile time
(dependency) perl-libnet 3.15-503.eln134 noarch 289.0 kB Perl clients for various network protocols
(required) perl-libs 4:5.38.2-507.eln136 s390x 10.2 MB The libraries for the perl run-time
(dependency) perl-libwww-perl 6.77-1.eln136 noarch 520.4 kB A Perl interface to the World-Wide Web
(dependency) perl-locale 1.10-507.eln136 noarch 6.2 kB Pragma to use or avoid POSIX locales for built-in operations
(dependency) perl-mro 1.28-507.eln136 s390x 41.4 kB Method resolution order
(dependency) perl-overload 1.37-507.eln136 noarch 71.5 kB Overloading Perl operations
(dependency) perl-overloading 0.02-507.eln136 noarch 4.8 kB Perl pragma to lexically control overloading
(dependency) perl-parent 1:0.241-502.eln134 noarch 9.7 kB Establish an ISA relationship with base classes at compile time
(dependency) perl-podlators 1:5.01-502.eln134 noarch 308.1 kB Format POD source into various output formats
(dependency) perl-srpm-macros 1-53.eln134 noarch 861.0 B RPM macros for building Perl source package from source repository
(dependency) perl-subs 1.04-507.eln136 noarch 2.1 kB Perl pragma to predeclare subroutine names
(dependency) perl-vars 1.05-507.eln136 noarch 3.9 kB Perl pragma to predeclare global variable names
(dependency) perl-version 8:0.99.30-3.eln134 s390x 132.4 kB Perl extension for Version Objects
(dependency) pixman 0.43.4-1.eln136 s390x 572.4 kB Pixel manipulation library
(dependency) pkgconf 2.1.0-1.eln135 s390x 86.2 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 2.1.0-1.eln135 noarch 13.9 kB m4 macros for pkgconf
(required) pkgconf-pkg-config 2.1.0-1.eln135 s390x 988.0 B pkgconf shim to provide /usr/bin/pkg-config
(required) podman 5:5.0.1-1.eln136 s390x 53.0 MB Manage Pods, Containers and Container Images
(required) policycoreutils 3.6-3.eln134 s390x 699.1 kB SELinux policy core utilities
(required) policycoreutils-python-utils 3.6-3.eln134 noarch 93.7 kB SELinux policy core python utilities
(dependency) polkit 124-3.eln136 s390x 460.2 kB An authorization framework
(dependency) polkit-libs 124-3.eln136 s390x 215.5 kB Libraries for polkit
(dependency) polkit-pkla-compat 0.1-28.eln134 s390x 93.3 kB Rules for polkit to add compatibility with pklocalauthority
(dependency) popt 1.19-6.eln134 s390x 144.6 kB C library for parsing command line parameters
(required) procps-ng 4.0.4-3.eln134 s390x 1.1 MB System and process monitoring utilities
(dependency) protobuf 3.19.6-8.eln134 s390x 3.3 MB Protocol Buffers - Google's data interchange format
(required) protobuf-c 1.5.0-3.eln134 s390x 57.8 kB C bindings for Google's Protocol Buffers
(required) psmisc 23.7-1.eln136 s390x 828.8 kB Utilities for managing processes on your system
(dependency) publicsuffix-list-dafsa 20240107-3.eln134 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) pulseaudio-libs 16.1-7.eln134 s390x 3.3 MB Libraries for PulseAudio clients
(dependency) pyproject-srpm-macros 1.12.0-1.eln134 noarch 1.5 kB Minimal implementation of %pyproject_buildrequires
(dependency) python-pip-wheel 24.0-2.eln136 noarch 1.5 MB The pip wheel
(dependency) python-rpm-macros 3.12-9.eln136 noarch 22.1 kB The common Python RPM macros
(dependency) python-srpm-macros 3.12-9.eln136 noarch 50.5 kB RPM macros for building Python source packages
(required) python3 3.12.3-2.eln136 s390x 31.3 kB Python 3.12 interpreter
(required) python3-PyMySQL 1.1.0-6.eln134 noarch 394.9 kB Pure-Python MySQL client library
(dependency) python3-adal 1.2.7-15.eln134 noarch 322.4 kB Microsoft Azure Active Directory Authentication Library (ADAL) for Python
(dependency) python3-appdirs 1.4.4-13.eln134 noarch 69.0 kB Python module for determining platform-specific directories
(dependency) python3-argcomplete 3.2.3-2.eln136 noarch 276.8 kB Bash tab completion for argparse
(required) python3-attrs 23.2.0-6.eln136 noarch 379.6 kB Python attributes without boilerplate
(dependency) python3-audit 4.0.1-1.eln136 s390x 268.8 kB Python3 bindings for libaudit
(dependency) python3-augeas 1.1.0-12.eln134 noarch 96.1 kB Python 3 bindings to augeas
(dependency) python3-azure-common 1:1.1.28-8.eln134 noarch 79.8 kB Microsoft Azure Client Library for Python (Common)
(dependency) python3-azure-core 2:1.28.0-2.fc39 noarch 1.1 MB Azure Core shared client library for Python
(dependency) python3-azure-identity 1:1.15.0-1.eln136 noarch 940.7 kB Microsoft Azure Identity Library for Python
(dependency) python3-azure-mgmt-compute 1:30.6.0-1.eln136 noarch 129.5 MB Microsoft Azure Compute Client Library for Python
(dependency) python3-azure-mgmt-core 1:1.3.2-11.eln134 noarch 95.7 kB Azure Management Core Library
(dependency) python3-azure-mgmt-network 21.0.1-7.eln134 noarch 304.4 MB Microsoft Azure Network Management Client Library for Python
(required) python3-babel 2.14.0-1.eln136 noarch 34.3 MB Library for internationalizing Python applications
(dependency) python3-boto3 1.34.87-1.eln136 noarch 1.9 MB The AWS SDK for Python
(required) python3-botocore 1.34.87-1.eln136 noarch 91.0 MB Low-level, data-driven core of boto 3
(required) python3-bson 4.2.0-6.eln134 s390x 473.2 kB Python bson library
(dependency) python3-cachetools 5.3.3-1.eln136 noarch 142.3 kB Extensible memoizing collections and decorators
(dependency) python3-cairo 1.25.1-3.eln134 s390x 520.2 kB Python 3 bindings for the cairo library
(dependency) python3-certifi 2023.05.07-4.eln134 noarch 6.6 kB Python package for providing Mozilla's CA Bundle
(required) python3-cffi 1.16.0-4.eln134 s390x 1.3 MB Foreign Function Interface for Python to call C code
(dependency) python3-charset-normalizer 3.3.2-3.eln134 noarch 312.7 kB The Real First Universal Charset Detector
(required) python3-click 8.1.7-4.eln135 noarch 1.1 MB Simple wrapper around optparse for powerful command line utilities
(dependency) python3-configobj 5.0.8-8.eln134 noarch 408.5 kB Config file reading, writing, and validation
(dependency) python3-configshell 1:1.1.30-6.eln135 noarch 544.2 kB A framework to implement simple but nice CLIs
(required) python3-cryptography 41.0.7-1.eln135 s390x 5.2 MB PyCA's cryptography library
(dependency) python3-dateutil 1:2.8.2-13.eln134 noarch 877.8 kB Powerful extensions to the standard datetime module
(required) python3-dbus 1.3.2-6.eln134 s390x 538.7 kB D-Bus bindings for python3
(required) python3-decorator 5.1.1-9.eln134 noarch 77.3 kB Module to simplify usage of decorators in python3
(required) python3-devel 3.12.3-2.eln136 s390x 1.2 MB Libraries and header files needed for Python development
(required) python3-distro 1.9.0-3.eln134 noarch 201.9 kB Linux Distribution - a Linux OS platform information API
(required) python3-dns 2.6.1-1.eln136 noarch 2.8 MB DNS toolkit for Python
(required) python3-docutils 0.20.1-3.eln134 noarch 4.8 MB System for processing plaintext documentation
(required) python3-ethtool 0.15-9.eln134 s390x 91.9 kB Python module to interface with ethtool
(dependency) python3-fasteners 0.19-4.eln134 noarch 116.3 kB A python package that provides useful locks
(required) python3-gevent 23.9.1-1.eln136 s390x 8.2 MB A coroutine-based Python networking library
(required) python3-gobject 3.48.2-1.eln136 s390x 23.7 kB Python 3 bindings for GObject Introspection
(dependency) python3-gobject-base 3.48.2-1.eln136 s390x 1.4 MB Python 3 bindings for GObject Introspection base package
(required) python3-google-api-client 2:2.126.0-1.eln136 noarch 75.6 MB Google APIs Client Library for Python
(dependency) python3-google-api-core 1:2.11.1-7.eln134 noarch 809.2 kB Core Library for Google Client Libraries
(dependency) python3-google-auth 1:2.29.0-1.eln136 noarch 1.3 MB Google Auth Python Library
(dependency) python3-google-auth-httplib2 0.2.0-3.eln134 noarch 46.4 kB An httplib2 transport for google-auth
(dependency) python3-googleapis-common-protos 1.63.0-1.eln136 noarch 779.0 kB Common protobufs used in Google APIs
(dependency) python3-greenlet 3.0.3-3.eln134 s390x 927.4 kB Lightweight in-process concurrent programming
(dependency) python3-grpcio 1.48.4-35.eln136 s390x 7.8 MB Python language bindings for gRPC
(dependency) python3-grpcio-status 1.48.4-35.eln136 noarch 14.1 kB Status proto mapping for gRPC
(required) python3-gssapi 1.7.3-8.eln134 s390x 2.9 MB Python 3 Bindings for GSSAPI (RFC 2743/2744 and extensions)
(required) python3-httplib2 0.21.0-6.eln134 noarch 342.7 kB Comprehensive HTTP client library
(dependency) python3-idna 3.7-1.eln136 noarch 594.6 kB Internationalized Domain Names in Applications (IDNA)
(required) python3-iniparse 0.5-8.eln134 noarch 124.2 kB Accessing and Modifying INI files
(required) python3-inotify 0.9.6-34.eln134 noarch 302.5 kB Monitor filesystem events with Python under Linux
(required) python3-ipaclient 4.11.1-4.eln136 noarch 8.0 MB Python libraries used by IPA client
(required) python3-ipalib 4.11.1-4.eln136 noarch 3.5 MB Python3 libraries used by IPA
(dependency) python3-isodate 0.6.1-11.eln134 noarch 236.1 kB An ISO 8601 date/time/duration parser and formatter
(required) python3-itsdangerous 2.1.2-7.eln134 noarch 95.5 kB Library for passing trusted data to untrusted environments
(required) python3-jinja2 3.1.3-3.eln134 noarch 1.6 MB General purpose template engine
(required) python3-jmespath 1.0.1-6.eln134 noarch 148.5 kB JSON Matching Expressions
(required) python3-jsonpatch 1.33-4.eln134 noarch 73.4 kB Applying JSON Patches in Python 3
(dependency) python3-jsonpointer 2.4-1.eln136 noarch 45.6 kB Resolve JSON Pointers in Python
(required) python3-jsonschema 4.19.1-3.eln134 noarch 851.4 kB Implementation of JSON Schema validation for Python
(dependency) python3-jsonschema-specifications 2023.11.2-3.eln134 noarch 45.8 kB JSON Schema meta-schemas and vocabularies, exposed as a Registry
(dependency) python3-jwcrypto 1.4.2-9.eln134 noarch 375.0 kB Implements JWK, JWS, JWE specifications using python-cryptography
(dependency) python3-jwt+crypto 2.6.0-6.eln134 noarch 5.3 kB Metapackage for python3-jwt: crypto extras
(required) python3-jwt 2.6.0-6.eln134 noarch 141.9 kB JSON Web Token implementation in Python
(dependency) python3-kmod 0.9.2-4.eln135 s390x 355.0 kB Python module to work with kernel modules
(required) python3-ldap 3.4.4-3.eln134 s390x 952.4 kB An object-oriented API to access LDAP directory servers
(required) python3-libguestfs 1:1.52.0-8.eln136 s390x 1.4 MB Python 3 bindings for libguestfs
(dependency) python3-libipa_hbac 2.9.4-6.eln136 s390x 46.6 kB Python3 bindings for the FreeIPA HBAC Evaluator library
(required) python3-libs 3.12.3-2.eln136 s390x 41.8 MB Python runtime libraries
(required) python3-libselinux 3.6-4.eln134 s390x 664.8 kB SELinux python 3 bindings for libselinux
(dependency) python3-libsemanage 3.6-3.eln134 s390x 432.8 kB semanage python 3 bindings for libsemanage
(required) python3-libvirt 10.2.0-1.eln136 s390x 2.2 MB The libvirt virtualization API python3 binding
(dependency) python3-linux-procfs 0.7.3-4.eln134 noarch 92.0 kB Linux /proc abstraction classes
(required) python3-lxml 5.2.1-1.eln136 s390x 5.2 MB XML processing library combining libxml2/libxslt with the ElementTree API
(required) python3-mako 1.2.3-6.eln134 noarch 700.8 kB Mako template library for Python
(dependency) python3-markupsafe 2.1.5-1.eln136 s390x 57.1 kB Implements a XML/HTML/XHTML Markup safe string for Python
(required) python3-mod_wsgi 5.0.0-1.eln134 s390x 5.6 MB A WSGI interface for Python web applications in Apache
(dependency) python3-msal 1.28.0-1.eln136 noarch 817.1 kB Microsoft Authentication Library (MSAL) for Python
(dependency) python3-msal-extensions 1.0.0-9.eln134 noarch 110.1 kB Microsoft Authentication extensions for MSAL Python
(dependency) python3-msrest 0.7.1-5.20221014git2d8fd04.fc39 noarch 548.4 kB The runtime library "msrest" for AutoRest generated Python clients
(dependency) python3-msrestazure 0.6.4-20.eln134 noarch 265.2 kB The runtime library "msrestazure" for AutoRest generated Python clients
(required) python3-netaddr 1.2.1-1.eln136 noarch 9.7 MB A pure Python network address representation and manipulation library
(dependency) python3-netifaces 0.11.0-9.eln134 s390x 44.3 kB Python 3 library to retrieve information about network interfaces
(required) python3-networkx 3.2.1-5.eln136 noarch 16.3 MB Creates and Manipulates Graphs and Networks
(required) python3-numpy 1:1.26.4-2.eln136 s390x 34.8 MB A fast multidimensional array facility for Python
(dependency) python3-numpy-f2py 1:1.26.4-2.eln136 s390x 2.0 MB f2py for numpy
(required) python3-oauth2client 4.1.3-25.eln134 noarch 689.2 kB Python client library for OAuth 2.0
(required) python3-oauthlib 3.2.2-3.eln134 noarch 1011.9 kB An implementation of the OAuth request-signing logic
(dependency) python3-pacemaker 2.1.7-5.eln136 noarch 299.9 kB Python libraries for Pacemaker
(dependency) python3-packaging 24.0-1.eln136 noarch 424.8 kB Core utilities for Python packages
(dependency) python3-perf 6.9.0-0.rc4.20240419git2668e3ae2ef3.41.eln136 s390x 348.1 kB Python bindings for apps which will manipulate perf events
(required) python3-pexpect 4.9.0-4.eln134 noarch 629.5 kB Unicode-aware Pure Python Expect-like module
(required) python3-ply 3.11-23.eln134 noarch 561.6 kB Python Lex-Yacc
(required) python3-policycoreutils 3.6-3.eln134 noarch 5.8 MB SELinux policy core python3 interfaces
(dependency) python3-pooch 1.5.2-15.eln134 noarch 548.7 kB A friend to fetch your data files
(dependency) python3-portalocker 2.8.2-4.eln134 noarch 132.0 kB Library to provide an easy API to file locking
(required) python3-prettytable 3.6.0-6.eln134 noarch 355.2 kB Python library to display tabular data in tables
(dependency) python3-protobuf 3.19.6-8.eln134 s390x 1.9 MB Python bindings for Google Protocol Buffers
(dependency) python3-psutil 5.9.8-1.eln135 s390x 1.4 MB A process and system utilities module for Python
(required) python3-psycopg2 2.9.9-4.eln134 s390x 679.7 kB A PostgreSQL database adapter for Python 3
(required) python3-ptyprocess 0.7.0-7.eln134 noarch 80.0 kB Run a subprocess in a pseudo terminal
(required) python3-py 1.11.0-10.eln134 noarch 968.7 kB Library with cross-python path, ini-parsing, io, code, log facilities
(required) python3-pyOpenSSL 23.2.0-3.eln134 noarch 647.0 kB Python 3 wrapper module around the OpenSSL library
(required) python3-pyasn1 0.5.1-3.eln134 noarch 881.5 kB ASN.1 tools for Python 3
(required) python3-pyasn1-modules 0.5.1-3.eln134 noarch 1.7 MB Modules for pyasn1
(dependency) python3-pycparser 2.20-14.eln134 noarch 839.5 kB C parser and AST generator written in Python
(required) python3-pycurl 7.45.3-1.eln136 s390x 431.7 kB A Python interface to libcurl
(required) python3-pyparsing 3.1.2-2.eln136 noarch 1008.0 kB Python package with an object-oriented approach to text processing
(dependency) python3-pyserial 3.5-8.eln134 noarch 872.3 kB Python serial port access library
(required) python3-pytz 2024.1-1.eln135 noarch 225.8 kB World Timezone Definitions for Python
(required) python3-pyudev 0.24.1-7.eln134 noarch 341.8 kB A libudev binding
(dependency) python3-pyusb 1.2.1-9.eln134 noarch 465.9 kB Python bindings for libusb
(required) python3-pyyaml 6.0.1-14.eln134 s390x 790.2 kB YAML parser and emitter for Python
(dependency) python3-qrcode 7.4.2-12.eln136 noarch 398.8 kB Python QR Code image generator
(dependency) python3-referencing 0.31.1-3.eln134 noarch 313.3 kB An implementation-agnostic implementation of JSON reference resolution
(required) python3-requests 2.31.0-4.eln136 noarch 462.4 kB HTTP library, written in Python, for human beings
(required) python3-requests-oauthlib 1.3.1-8.eln134 noarch 134.7 kB OAuthlib authentication support for Requests.
(dependency) python3-rpds-py 0.18.0-3.eln136 s390x 1.0 MB Python bindings to the Rust rpds crate
(dependency) python3-rpm 4.19.1.1-1.eln135 s390x 195.5 kB Python 3 bindings for apps which will manipulate RPM packages
(dependency) python3-rpm-generators 14-10.eln134 noarch 81.7 kB Dependency generators for Python RPMs
(dependency) python3-rpm-macros 3.12-9.eln136 noarch 6.4 kB RPM macros for building Python 3 packages
(dependency) python3-rsa 4.9-5.eln134 noarch 240.7 kB Pure-Python RSA implementation
(required) python3-rtslib 2.1.76-7.eln135 noarch 819.5 kB API for Linux kernel LIO SCSI target
(required) python3-s3transfer 0.10.1-1.eln136 noarch 619.9 kB Amazon S3 Transfer Manager
(required) python3-scipy 1.11.3-6.eln134 s390x 64.6 MB Scientific Tools for Python
(required) python3-semantic_version 2.10.0-6.eln134 noarch 208.1 kB Library implementing the 'SemVer' scheme
(dependency) python3-setools 4.4.4-2.eln134 s390x 3.0 MB Policy analysis tools for SELinux
(required) python3-setuptools 69.2.0-1.eln136 noarch 7.2 MB Easily build and distribute Python 3 packages
(required) python3-six 1.16.0-14.eln134 noarch 117.7 kB Python 2 and 3 compatibility utilities
(required) python3-sqlalchemy 2.0.28-1.eln136 s390x 22.5 MB Modular and flexible ORM library for Python
(dependency) python3-sss 2.9.4-6.eln136 s390x 40.2 kB Python3 bindings for sssd
(dependency) python3-sss-murmur 2.9.4-6.eln136 s390x 15.3 kB Python3 bindings for murmur hash function
(dependency) python3-sssdconfig 2.9.4-6.eln136 noarch 285.4 kB SSSD and IPA configuration file manipulation classes and functions
(required) python3-suds 1.1.2-7.eln134 noarch 1.2 MB A python SOAP client
(required) python3-systemd 235-9.eln134 s390x 361.4 kB Python module wrapping libsystemd functionality
(dependency) python3-tornado 6.3.3-3.eln134 s390x 5.0 MB Scalable, non-blocking web server and tools
(dependency) python3-typing-extensions 4.11.0-1.eln136 noarch 420.1 kB Python Typing Extensions
(dependency) python3-uritemplate 4.1.1-8.eln134 noarch 78.5 kB Simple python library to deal with URI Templates (RFC 6570)
(required) python3-urllib3 1.26.18-3.eln134 noarch 996.2 kB HTTP library with thread-safe connection pooling, file post, and more
(dependency) python3-urwid 2.6.10-1.eln136 noarch 3.2 MB Console user interface library
(dependency) python3-wcwidth 0.2.6-3.eln134 noarch 507.2 kB Measures number of Terminal column cells of wide-character codes
(required) python3-werkzeug 3.0.2-1.eln136 noarch 1.8 MB Comprehensive WSGI web application library
(dependency) python3-yubico 1.3.3-15.eln134 noarch 270.5 kB Pure-python library for interacting with Yubikeys
(dependency) python3-zope-event 4.5.0-10.eln134 noarch 17.4 kB Zope Event Publication (Python 3)
(dependency) python3-zope-interface 6.3-1.eln136 s390x 899.1 kB Zope 3 Interface Infrastructure
(required) qemu-img 18:8.2.0-1.eln135 s390x 10.5 MB QEMU command line tool for manipulating disk images
(required) qemu-kvm 18:8.2.0-1.eln135 s390x 0.0 B QEMU is a machine emulator and virtualizer
(dependency) qemu-kvm-audio-pa 18:8.2.0-1.eln135 s390x 27.3 kB QEMU PulseAudio audio driver
(dependency) qemu-kvm-block-blkio 18:8.2.0-1.eln135 s390x 35.5 kB QEMU libblkio block drivers
(required) qemu-kvm-block-rbd 000-placeholder placeholder 0.0 B RHEL Only package
(dependency) qemu-kvm-block-rbd 18:8.2.0-1.eln135 s390x 44.4 kB QEMU Ceph/RBD block driver
(required) qemu-kvm-block-ssh 000-placeholder placeholder 0.0 B RHEL Only package
(dependency) qemu-kvm-common 18:8.2.0-1.eln135 s390x 2.7 MB QEMU common files needed by all QEMU targets
(required) qemu-kvm-core 18:8.2.0-1.eln135 s390x 12.9 MB qemu-kvm core components
(dependency) qemu-kvm-device-display-virtio-gpu 18:8.2.0-1.eln135 s390x 59.7 kB QEMU virtio-gpu display device
(dependency) qemu-kvm-device-display-virtio-gpu-ccw 18:8.2.0-1.eln135 s390x 15.2 kB QEMU virtio-gpu-ccw display device
(dependency) qemu-kvm-device-usb-host 18:8.2.0-1.eln135 s390x 14.7 kB QEMU usb host device
(dependency) qemu-kvm-docs 18:8.2.0-1.eln135 s390x 12.0 MB qemu-kvm documentation
(dependency) qemu-kvm-tools 18:8.2.0-1.eln135 s390x 2.2 MB qemu-kvm support tools
(dependency) qemu-pr-helper 18:8.2.0-1.eln135 s390x 1.1 MB qemu-pr-helper utility for qemu-kvm
(dependency) qt6-srpm-macros 6.7.0-1.eln136 noarch 456.0 B RPM macros for source Qt6 packages
(dependency) quota 1:4.09-5.eln134 s390x 747.2 kB System administration tools for monitoring users' disk usage
(dependency) quota-nls 1:4.09-5.eln134 noarch 273.6 kB Gettext catalogs for disk quota tools
(required) radvd 2.19-13.eln134 s390x 176.6 kB A Router Advertisement daemon
(dependency) re2 1:20220601-5.eln134 s390x 509.8 kB C++ fast alternative to backtracking RE engines
(dependency) readline 8.2-8.eln134 s390x 552.8 kB A library for editing typed command lines
(dependency) redhat-rpm-config 288-1.eln136 noarch 183.3 kB Red Hat specific rpm configuration files
(required) redis 7.2.4-3.eln134 s390x 6.1 MB A persistent key-value database
(required) resource-agents 4.13.0-2.eln135.3 s390x 2.7 MB Open Source HA Reusable Cluster Resource Scripts
(required) rng-tools 6.16-8.eln136 s390x 177.9 kB Random number generator related utilities
(dependency) rpcbind 1.2.6-4.rc3.eln136 s390x 115.7 kB Universal Addresses to RPC Program Number Mapper
(dependency) rpm 4.19.1.1-1.eln135 s390x 3.0 MB The RPM package management system
(dependency) rpm-build 4.19.1.1-1.eln135 s390x 180.2 kB Scripts and executable programs used to build packages
(dependency) rpm-build-libs 4.19.1.1-1.eln135 s390x 206.2 kB Libraries for building RPM packages
(dependency) rpm-libs 4.19.1.1-1.eln135 s390x 809.6 kB Libraries for manipulating RPM packages
(dependency) rpm-plugin-selinux 4.19.1.1-1.eln135 s390x 15.8 kB Rpm plugin for SELinux functionality
(dependency) rpm-sequoia 1.6.0-2.eln134 s390x 3.0 MB Implementation of the RPM PGP interface using Sequoia
(dependency) rpm-sign-libs 4.19.1.1-1.eln135 s390x 27.2 kB Libraries for signing RPM packages
(required) rpmdevtools 9.6-7.eln134 noarch 198.1 kB RPM Development Tools
(required) rsync 3.3.0-1.eln136 s390x 819.1 kB A program for synchronizing files over a network
(required) rsyslog 8.2312.0-1.eln135 s390x 2.8 MB Enhanced system logging and kernel message trapping daemon
(required) rsyslog-elasticsearch 8.2312.0-1.eln135 s390x 56.5 kB ElasticSearch output module for rsyslog
(required) rsyslog-gnutls 8.2312.0-1.eln135 s390x 53.4 kB TLS protocol support for rsyslog via GnuTLS library
(required) rsyslog-mmjsonparse 8.2312.0-1.eln135 s390x 19.4 kB JSON enhanced logging support
(required) rsyslog-mmnormalize 8.2312.0-1.eln135 s390x 19.5 kB Log normalization support for rsyslog
(required) ruby 3.3.0-5.eln136 s390x 89.2 kB An interpreter of object-oriented scripting language
(dependency) ruby-default-gems 3.3.0-5.eln136 noarch 76.6 kB Default gems which are part of Ruby StdLib
(required) ruby-libs 3.3.0-5.eln136 s390x 13.8 MB Libraries necessary to run Ruby
(dependency) rubygem-backports 3.23.0-5.eln134 noarch 444.7 kB Backports of Ruby features for older Ruby
(dependency) rubygem-childprocess 4.1.0-8.eln134 noarch 98.2 kB A gem for controlling external programs running in the background
(dependency) rubygem-ethon 0.15.0-7.eln134 noarch 121.3 kB Libcurl wrapper
(dependency) rubygem-ffi 1.15.5-10.eln134 s390x 519.4 kB FFI Extensions for Ruby
(dependency) rubygem-io-console 0.7.1-5.eln136 s390x 37.0 kB IO/Console is a simple console utilizing library
(required) rubygem-json 2.7.1-5.eln136 s390x 144.7 kB This is a JSON implementation as a Ruby extension in C
(dependency) rubygem-mustermann 1.1.1-11.eln134 noarch 106.6 kB Your personal string matching expert
(dependency) rubygem-nio4r 2.6.1-3.eln134 s390x 115.1 kB New IO for Ruby
(dependency) rubygem-psych 5.1.2-5.eln136 s390x 135.7 kB A libyaml wrapper for Ruby
(dependency) rubygem-puma 6.4.2-2.eln134 s390x 343.8 kB A simple, fast, threaded, and highly concurrent HTTP 1.1 server
(dependency) rubygem-rack 1:2.2.4-5.eln134 noarch 306.0 kB A modular Ruby webserver interface
(dependency) rubygem-rack-protection 3.0.5-4.eln134 noarch 48.3 kB Ruby gem that protects against typical web attacks
(dependency) rubygem-rack-test 1.1.0-9.eln134 noarch 28.9 kB Simple testing API built on Rack
(dependency) rubygem-rexml 3.2.6-5.eln136 noarch 443.3 kB An XML toolkit for Ruby
(dependency) rubygem-sinatra 1:3.0.5-4.eln134 noarch 126.5 kB Ruby-based web application framework
(dependency) rubygem-tilt 2.2.0-2.eln134 noarch 72.5 kB Generic interface to multiple Ruby template engines
(required) rubygems 3.5.3-5.eln136 noarch 1.3 MB The Ruby standard for packaging ruby libraries
(dependency) rust-toolset-srpm-macros 1.77.2-3.eln136 noarch 2.0 kB RPM macros for building Rust source packages
(required) samba 4.20.0-7.eln136 s390x 3.3 MB Server and Client software to interoperate with Windows machines
(dependency) samba-client-libs 4.20.0-7.eln136 s390x 20.8 MB Samba client libraries
(dependency) samba-common 4.20.0-7.eln136 noarch 141.1 kB Files used by both Samba servers and clients
(dependency) samba-common-libs 4.20.0-7.eln136 s390x 282.3 kB Libraries used by both Samba servers and clients
(dependency) samba-common-tools 4.20.0-7.eln136 s390x 1.4 MB Tools for Samba clients
(dependency) samba-dcerpc 4.20.0-7.eln136 s390x 2.9 MB DCE RPC binaries
(dependency) samba-ldb-ldap-modules 4.20.0-7.eln136 s390x 46.7 kB Samba ldap modules for ldb
(dependency) samba-libs 4.20.0-7.eln136 s390x 444.3 kB Samba libraries
(dependency) sbd 1.5.2-1.eln134.2 s390x 130.7 kB Storage-based death
(dependency) scrub 2.6.1-8.eln134 s390x 126.2 kB Disk scrubbing program
(dependency) sed 4.9-1.eln134 s390x 873.2 kB A GNU stream text editor
(required) selinux-policy 40.16-1.eln136 noarch 28.3 kB SELinux policy configuration
(required) selinux-policy-minimum 40.16-1.eln136 noarch 15.4 MB SELinux minimum policy
(required) selinux-policy-targeted 40.16-1.eln136 noarch 19.0 MB SELinux targeted policy
(env) setup 2.14.5-2.eln134 noarch 720.4 kB A set of system configuration and setup files
(required) sg3_utils 1.48-2.eln136 s390x 3.2 MB Utilities for devices that use SCSI command sets
(dependency) sg3_utils-libs 1.48-2.eln136 s390x 349.3 kB Shared library for sg3_utils
(required) shadow-utils 2:4.15.1-2.eln136 s390x 4.2 MB Utilities for managing accounts and shadow password files
(dependency) shadow-utils-subid 2:4.15.1-2.eln136 s390x 57.8 kB A library to manage subordinate uid and gid ranges
(dependency) shared-mime-info 2.3-4.eln136 s390x 5.2 MB Shared MIME information database
(required) skopeo 2:1.15.0-1.eln136 s390x 30.0 MB Inspect container images and repositories on registries
(required) smartmontools 1:7.4-4.eln136 s390x 2.2 MB Tools for monitoring SMART capable hard disks
(dependency) smartmontools-selinux 1:7.4-4.eln136 noarch 33.1 kB SELinux policies for smartmontools
(required) snappy 1.1.10-4.eln134 s390x 70.7 kB Fast compression and decompression library
(required) socat 1.8.0.0-2.eln136 s390x 1.4 MB Bidirectional data relay between two data channels ('netcat++')
(required) sos 4.7.1-1.eln136 noarch 3.6 MB A set of tools to gather troubleshooting information from a system
(required) sqlite 3.45.2-1.eln136 s390x 1.9 MB Library that implements an embeddable SQL database engine
(dependency) sqlite-libs 3.45.2-1.eln136 s390x 1.6 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) squashfs-tools 4.6.1-4.eln134 s390x 701.1 kB Utility for the creation of squashfs filesystems
(dependency) sscg 3.0.5-6.eln134 s390x 106.0 kB Simple SSL certificate generator
(dependency) sssd-client 2.9.4-6.eln136 s390x 373.4 kB SSSD Client libraries for NSS and PAM
(dependency) sssd-common 2.9.4-6.eln136 s390x 5.5 MB Common files for the SSSD
(dependency) sssd-common-pac 2.9.4-6.eln136 s390x 233.0 kB Common files needed for supporting PAC processing
(dependency) sssd-dbus 2.9.4-6.eln136 s390x 337.1 kB The D-Bus responder of the SSSD
(dependency) sssd-idp 2.9.4-6.eln136 s390x 75.8 kB Kerberos plugins and OIDC helper for external identity providers.
(dependency) sssd-ipa 2.9.4-6.eln136 s390x 714.0 kB The IPA back end of the SSSD
(dependency) sssd-krb5 2.9.4-6.eln136 s390x 87.3 kB The Kerberos authentication back end for the SSSD
(dependency) sssd-krb5-common 2.9.4-6.eln136 s390x 214.7 kB SSSD helpers needed for Kerberos and GSSAPI authentication
(dependency) sssd-nfs-idmap 2.9.4-6.eln136 s390x 47.1 kB SSSD plug-in for NFSv4 rpc.idmapd
(dependency) sssd-tools 2.9.4-6.eln136 s390x 335.0 kB Userspace tools for use with the SSSD
(required) stunnel 5.72-1.eln135 s390x 382.5 kB A TLS-encrypting socket wrapper
(required) sudo 1.9.15-2.p5.eln135 s390x 5.0 MB Allows restricted root access for specified users
(dependency) supermin 5.3.4-2.eln135 s390x 3.3 MB Tool for creating supermin appliances
(dependency) swtpm 0.8.2-1.eln136 s390x 49.9 kB TPM Emulator
(dependency) swtpm-libs 0.8.2-1.eln136 s390x 102.8 kB Private libraries for swtpm TPM emulators
(dependency) swtpm-selinux 0.8.2-1.eln136 noarch 167.1 kB SELinux security policy for swtpm
(dependency) swtpm-tools 0.8.2-1.eln136 s390x 259.2 kB Tools for the TPM emulator
(required) sysfsutils 2.1.1-7.eln134 s390x 104.3 kB Utilities for interfacing with sysfs
(required) syslinux-tftpboot 6.04-0.26.eln135 noarch 1.1 MB SYSLINUX modules in /tftpboot, available for network booting
(required) sysstat 12.7.5-2.eln134 s390x 1.7 MB Collection of performance monitoring tools for Linux
(required) systemd 255.4-1.eln136 s390x 14.6 MB System and Service Manager
(dependency) systemd-container 255.4-1.eln136 s390x 1.4 MB Tools for containers and VMs
(required) systemd-libs 255.4-1.eln136 s390x 2.0 MB systemd libraries
(dependency) systemd-pam 255.4-1.eln136 s390x 1.1 MB systemd PAM module
(dependency) systemd-rpm-macros 255.4-1.eln136 noarch 9.5 kB Macros that define paths and scriptlets related to systemd
(required) systemd-udev 255.4-1.eln136 s390x 11.3 MB Rule-based device node and kernel event manager
(required) tar 2:1.35-3.eln134 s390x 3.0 MB GNU file archiving program
(required) target-restore 2.1.76-7.eln135 noarch 5.7 kB Systemd service for targetcli/rtslib
(required) targetcli 2.1.58-1.eln135 noarch 276.3 kB An administration shell for storage targets
(dependency) tcl 1:8.6.14-1.eln136 s390x 4.4 MB Tool Command Language, pronounced tickle
(required) tcpdump 14:4.99.4-6.eln136 s390x 1.4 MB A network traffic monitoring tool
(dependency) telnet 1:0.17-92.eln134 s390x 124.4 kB The client program for the Telnet remote login protocol
(required) tftp-server 5.2-43.eln136 s390x 71.9 kB The server for the Trivial File Transfer Protocol (TFTP)
(required) tmpwatch 2.11-26.eln134 s390x 65.5 kB A utility for removing files based on when they were last accessed
(dependency) tpm2-tools 5.6-2.eln134 s390x 1.5 MB A bunch of TPM testing toolS build upon tpm2-tss
(dependency) tpm2-tss 4.0.1-7.eln134 s390x 1.6 MB TPM2.0 Software Stack
(dependency) tpm2-tss-fapi 4.0.1-7.eln134 s390x 865.4 kB High-level TPM2.0 Software Stack
(required) traceroute 3:2.1.5-2.eln134 s390x 115.7 kB Traces the route taken by packets over an IPv4/IPv6 network
(required) trousers 0.3.15-10.eln134 s390x 365.2 kB TCG's Software Stack v1.2
(dependency) trousers-lib 0.3.15-10.eln134 s390x 494.2 kB TrouSerS libtspi library
(dependency) tuned 2.22.1-1.eln136 noarch 1.3 MB A dynamic adaptive system tuning daemon
(required) tuned-profiles-cpu-partitioning 2.22.1-1.eln136 noarch 8.1 kB Additional tuned profile(s) optimized for CPU partitioning
(required) tzdata 2024a-5.eln136 noarch 1.6 MB Timezone data
(required) unbound 1.19.3-6.eln136 s390x 3.3 MB Validating, recursive, and caching DNS(SEC) resolver
(dependency) unbound-anchor 1.19.3-6.eln136 s390x 57.0 kB DNSSEC trust anchor maintaining tool
(dependency) unbound-libs 1.19.3-6.eln136 s390x 1.5 MB Libraries used by the unbound server and client applications
(dependency) unzip 6.0-63.eln134 s390x 406.0 kB A utility for unpacking zip files
(dependency) userspace-rcu 0.14.0-4.eln134 s390x 420.5 kB RCU (read-copy-update) implementation in user-space
(required) util-linux 2.40-13.eln136 s390x 3.7 MB Collection of basic system utilities
(dependency) util-linux-core 2.40-13.eln136 s390x 1.5 MB The most essential utilities from the util-linux suite
(dependency) vim-data 2:9.1.309-1.eln136 noarch 17.9 kB Shared data for Vi and Vim
(dependency) vim-minimal 2:9.1.309-1.eln136 s390x 1.9 MB A minimal version of the VIM editor
(dependency) virt-what 1.25-5.eln134 s390x 54.7 kB Detect if we are running in a virtual machine
(dependency) virtiofsd 1.10.0-2.eln134.1 s390x 3.4 MB Virtio-fs vhost-user device daemon (Rust version)
(dependency) vte-profile 0.76.0-1.eln136 s390x 55.0 kB Profile script for VTE terminal emulator library
(dependency) vte291 0.76.0-1.eln136 s390x 843.5 kB GTK+ 3 terminal emulator library
(required) which 2.21-41.eln134 s390x 83.9 kB Displays where a particular program in your path is located
(dependency) xdg-utils 1.2.1-1.eln136 noarch 346.3 kB Basic desktop integration functions
(required) xfsprogs 6.7.0-1.eln136 s390x 3.6 MB Utilities for managing the XFS filesystem
(dependency) xkeyboard-config 2.41-1.eln135 noarch 6.6 MB X Keyboard Extension configuration data
(dependency) xml-common 0.6.3-63.eln134 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xmlsec1 1:1.2.37-7.eln134 s390x 570.2 kB Library providing support for "XML Signature" and "XML Encryption" standards
(dependency) xmlsec1-openssl 1:1.2.37-7.eln134 s390x 277.0 kB OpenSSL crypto plugin for XML Security Library
(dependency) xprop 1.2.7-1.eln135 s390x 62.6 kB X property display utility
(dependency) xxhash-libs 0.8.2-2.eln134 s390x 68.0 kB Extremely fast hash algorithm - library
(dependency) xz 1:5.4.6-3.eln136 s390x 2.0 MB LZMA compression utilities
(dependency) xz-libs 1:5.4.6-3.eln136 s390x 225.6 kB Libraries for decoding LZMA compression
(required) yajl 2.1.0-23.eln134 s390x 89.9 kB Yet Another JSON Library (YAJL)
(dependency) zip 3.0-40.eln134 s390x 754.2 kB A file compression and packaging utility compatible with PKZIP
(required) zlib-ng-compat 2.1.6-2.eln134 s390x 117.4 kB Zlib implementation provided by zlib-ng
(dependency) zstd 1.5.6-1.eln136 s390x 1.8 MB Zstd compression library
Page refreshed at 20 April 2024 22:11 UTC.