Network Management workload
in ELN Environment from Fedora ELN (backed by rawhide) for s390x



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(required) ModemManager 1.22.0-2.eln140 s390x 4.6 MB Mobile broadband modem management service
(required) ModemManager-devel 1.22.0-2.eln140 s390x 1.9 MB Libraries and headers for adding ModemManager support to applications
(required) ModemManager-glib 1.22.0-2.eln140 s390x 1.6 MB Libraries for adding ModemManager support to applications that use glib.
(required) ModemManager-glib-devel 1.22.0-2.eln140 s390x 11.5 MB Libraries and headers for adding ModemManager support to applications that use glib.
(required) NetworkManager 1:1.46.0-2.eln140 s390x 6.1 MB Network connection manager and user applications
(required) NetworkManager-adsl 1:1.46.0-2.eln140 s390x 39.8 kB ADSL device plugin for NetworkManager
(required) NetworkManager-bluetooth 1:1.46.0-2.eln140 s390x 104.9 kB Bluetooth device plugin for NetworkManager
(required) NetworkManager-cloud-setup 1:1.46.0-2.eln140 s390x 128.3 kB Automatically configure NetworkManager in cloud
(required) NetworkManager-config-connectivity-redhat 1:1.46.0-2.eln140 noarch 994.0 B NetworkManager config file for connectivity checking via Red Hat servers
(required) NetworkManager-config-server 1:1.46.0-2.eln140 noarch 463.0 B NetworkManager config file for "server-like" defaults
(dependency) NetworkManager-libnm 1:1.46.0-2.eln140 s390x 9.7 MB Libraries for adding NetworkManager support to applications.
(required) NetworkManager-libnm-devel 1:1.46.0-2.eln140 s390x 12.9 MB Header files for adding NetworkManager support to applications.
(required) NetworkManager-libreswan 1.2.22-1.eln140 s390x 509.5 kB NetworkManager VPN plug-in for IPsec VPN
(required) NetworkManager-libreswan-gnome 1.2.22-1.eln140 s390x 174.7 kB NetworkManager VPN plugin for libreswan - GNOME files
(required) NetworkManager-ovs 1:1.46.0-2.eln140 s390x 107.4 kB Open vSwitch device plugin for NetworkManager
(required) NetworkManager-ppp 1:1.46.0-2.eln140 s390x 71.3 kB PPP plugin for NetworkManager
(required) NetworkManager-tui 1:1.46.0-2.eln140 s390x 846.7 kB NetworkManager curses-based UI
(required) NetworkManager-wifi 1:1.46.0-2.eln140 s390x 178.0 kB Wifi plugin for NetworkManager
(required) NetworkManager-wwan 1:1.46.0-2.eln140 s390x 144.7 kB Mobile broadband device plugin for NetworkManager
(dependency) adwaita-cursor-theme 46.2-2.eln140 noarch 10.0 MB Adwaita cursor theme
(dependency) adwaita-icon-theme 46.2-2.eln140 noarch 1.2 MB Adwaita icon theme
(dependency) adwaita-icon-theme-legacy 46.2-1.eln140 noarch 2.1 MB Full-color icons for the Adwaita icon theme
(dependency) alsa-lib 1.2.12-1.eln140 s390x 1.5 MB The Advanced Linux Sound Architecture (ALSA) library
(dependency) alternatives 1.28-1.eln140 s390x 66.1 kB A tool to maintain symbolic links determining default commands
(dependency) at-spi2-atk 2.52.0-1.eln140 s390x 298.9 kB A GTK+ module that bridges ATK to D-Bus at-spi
(dependency) at-spi2-core 2.52.0-1.eln140 s390x 1.5 MB Protocol definitions and daemon for D-Bus at-spi
(dependency) atk 2.52.0-1.eln140 s390x 272.6 kB Interfaces for accessibility support
(dependency) audit-libs 4.0.1-3.eln140 s390x 346.9 kB Dynamic library for libaudit
(dependency) authselect-libs 1.5.0-5.eln140 s390x 798.2 kB Utility library used by the authselect tool
(dependency) avahi-glib 0.8-26.eln140 s390x 19.4 kB Glib libraries for avahi
(dependency) avahi-libs 0.8-26.eln140 s390x 181.8 kB Libraries for avahi run-time use
(dependency) basesystem 11-20.eln140 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln140 s390x 8.3 MB The GNU Bourne Again shell
(dependency) bluez 5.76-1.eln140 s390x 3.7 MB Bluetooth utilities
(dependency) bluez-libs 5.76-1.eln140 s390x 226.3 kB Libraries for use in Bluetooth applications
(dependency) bzip2-libs 1.0.8-18.eln140 s390x 88.5 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln140 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) cairo 1.18.0-3.eln140 s390x 1.8 MB A 2D graphics library
(dependency) cairo-gobject 1.18.0-3.eln140 s390x 43.0 kB GObject bindings for cairo
(dependency) cmake-filesystem 3.28.3-6.eln140 s390x 0.0 B Directories used by CMake modules
(dependency) colord-libs 1.4.7-3.eln140 s390x 850.4 kB Color daemon library
(dependency) coreutils 9.5-2.eln140 s390x 6.0 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-2.eln140 s390x 11.2 MB coreutils common optional components
(dependency) crypto-policies 20240522-1.git77963ab.eln140 noarch 98.7 kB System-wide crypto policies
(dependency) crypto-policies-scripts 20240522-1.git77963ab.eln140 noarch 322.3 kB Tool to switch between crypto policies
(dependency) cryptsetup-libs 2.7.3-1.eln140 s390x 2.2 MB Cryptsetup shared library
(dependency) cups-libs 1:2.4.8-5.eln140 s390x 726.7 kB CUPS printing system - libraries
(dependency) cyrus-sasl-lib 2.1.28-24.eln140 s390x 2.4 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.10-3.eln140 s390x 0.0 B D-BUS message bus
(dependency) dbus-broker 36-2.eln140 s390x 393.8 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln140 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-libs 1:1.14.10-3.eln140 s390x 396.9 kB Libraries for accessing D-BUS
(dependency) default-fonts-core-sans 4.1-1.eln140 noarch 11.9 kB Metapackage to install default sans-serif fonts for Western characters
(dependency) device-mapper 11:1.02.198-3.eln140 s390x 355.7 kB Device mapper utility
(dependency) device-mapper-libs 11:1.02.198-3.eln140 s390x 442.7 kB Device-mapper shared library
(dependency) duktape 2.7.0-7.eln140 s390x 736.0 kB Embeddable Javascript engine
(dependency) elfutils-libelf 0.191-7.eln140 s390x 1.2 MB Library to read and write ELF files
(dependency) expat 2.6.2-1.eln140 s390x 316.4 kB An XML parser library
(env) fedora-gpg-keys 41-0.2.eln140 noarch 124.7 kB Fedora RPM keys
(env) fedora-release-common 41-0.14.eln140 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.14.eln140 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.14.eln140 noarch 1.7 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.2.eln140 noarch 13.1 kB ELN repo definitions
(env) filesystem 3.18-9.eln140 s390x 106.0 B The basic directory layout for a Linux system
(dependency) fontconfig 2.15.0-6.eln140 s390x 801.7 kB Font configuration and customization library
(dependency) fonts-filesystem 1:2.0.5-16.eln140 noarch 0.0 B Directories used by font packages
(dependency) freetype 2.13.2-5.eln140 s390x 934.9 kB A free and portable font rendering engine
(dependency) fribidi 1.0.15-1.eln140 s390x 379.9 kB Library implementing the Unicode Bidirectional Algorithm
(dependency) gawk 5.3.0-3.eln140 s390x 1.8 MB The GNU version of the AWK text processing utility
(dependency) gcr-libs 4.3.0-2.eln140 s390x 1.8 MB gcr and gck libraries
(dependency) gdbm-libs 1:1.23-6.eln140 s390x 133.4 kB Libraries files for gdbm
(dependency) gdk-pixbuf2 2.42.12-1.eln140 s390x 2.5 MB An image loading library
(dependency) gdk-pixbuf2-modules 2.42.12-1.eln140 s390x 59.2 kB Additional image modules for gdk-pixbuf2
(dependency) glib2 2.80.2-1.eln136 s390x 14.9 MB A library of handy utility functions
(dependency) glib2-devel 2.80.2-1.eln136 s390x 15.6 MB A library of handy utility functions
(dependency) glibc 2.39.9000-26.eln140 s390x 5.3 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-26.eln140 s390x 1.1 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-26.eln140 s390x 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln140 s390x 770.0 kB GNU arbitrary precision library
(dependency) gnutls 3.8.5-2.eln136 s390x 3.1 MB A TLS protocol implementation
(dependency) google-noto-fonts-common 20240601-1.eln140 noarch 17.5 kB Common files for Noto fonts
(dependency) google-noto-sans-vf-fonts 20240601-1.eln140 noarch 1.2 MB Noto Sans variable font
(dependency) graphene 1.10.6-8.eln140 s390x 226.5 kB Thin layer of types for graphic libraries
(dependency) graphite2 1.3.14-15.eln140 s390x 207.4 kB Font rendering capabilities for complex non-Roman writing systems
(dependency) grep 3.11-8.eln140 s390x 1.0 MB Pattern matching utilities
(dependency) gstreamer1 1.24.5-1.eln140 s390x 5.6 MB GStreamer streaming media framework runtime
(dependency) gstreamer1-plugins-bad-free-libs 1.24.5-1.eln140 s390x 2.9 MB Runtime libraries for the GStreamer media framework "bad" plug-ins
(dependency) gstreamer1-plugins-base 1.24.5-1.eln140 s390x 7.6 MB GStreamer streaming media framework base plugins
(dependency) gtk-update-icon-cache 3.24.42-2.eln140 s390x 70.0 kB Icon theme caching utility
(dependency) gtk3 3.24.42-2.eln140 s390x 22.9 MB GTK+ graphical user interface library
(dependency) gtk4 4.15.1-1.eln140 s390x 26.3 MB GTK graphical user interface library
(dependency) harfbuzz 8.5.0-1.eln140 s390x 2.8 MB Text shaping library
(dependency) hicolor-icon-theme 0.17-18.eln140 noarch 72.2 kB Basic requirement for icon themes
(dependency) iproute 6.8.0-1.eln140 s390x 2.1 MB Advanced IP routing and network device configuration tools
(dependency) iso-codes 4.16.0-3.eln140 noarch 18.8 MB ISO code lists and translations
(dependency) iw 6.9-1.eln140 s390x 313.4 kB A nl80211 based wireless configuration tool
(dependency) jansson 2.13.1-9.eln140 s390x 92.1 kB C library for encoding, decoding and manipulating JSON data
(dependency) jbigkit-libs 2.1-29.eln140 s390x 121.2 kB JBIG1 lossless image compression library
(dependency) json-c 0.17-3.eln140 s390x 86.1 kB JSON implementation in C
(dependency) json-glib 1.8.0-3.eln140 s390x 569.3 kB Library for JavaScript Object Notation format
(dependency) kbd 2.6.4-3.eln140 s390x 1.7 MB Tools for configuring the console (keyboard, virtual terminals, etc.)
(dependency) kbd-legacy 2.6.4-3.eln140 noarch 567.1 kB Legacy data for kbd package
(dependency) kbd-misc 2.6.4-3.eln140 noarch 2.5 MB Data for kbd package
(dependency) keyutils-libs 1.6.3-3.eln140 s390x 54.2 kB Key utilities library
(dependency) kmod 31-5.eln140 s390x 284.5 kB Linux kernel module management utilities
(dependency) kmod-libs 31-5.eln140 s390x 151.0 kB Libraries to handle kernel module loading and unloading
(dependency) krb5-libs 1.21.2-5.eln140 s390x 2.4 MB The non-admin shared libraries used by Kerberos 5
(dependency) lcms2 2.16-3.eln140 s390x 456.7 kB Color Management Engine
(dependency) ldns 1.8.3-15.eln140 s390x 493.6 kB Low-level DNS(SEC) library with API
(dependency) libX11 1.8.9-1.eln140 s390x 1.4 MB Core X11 protocol client library
(dependency) libX11-common 1.8.9-1.eln140 noarch 1.1 MB Common data for libX11
(dependency) libX11-xcb 1.8.9-1.eln140 s390x 14.8 kB XCB interop for libX11
(dependency) libXau 1.0.11-6.eln140 s390x 66.6 kB Sample Authorization Protocol for X
(dependency) libXcomposite 0.4.6-3.eln140 s390x 44.3 kB X Composite Extension library
(dependency) libXcursor 1.2.2-1.eln140 s390x 57.3 kB Cursor management library
(dependency) libXdamage 1.1.6-3.eln140 s390x 43.5 kB X Damage extension library
(dependency) libXext 1.3.6-1.eln140 s390x 97.7 kB X.Org X11 libXext runtime library
(dependency) libXfixes 6.0.1-3.eln140 s390x 30.1 kB X Fixes library
(dependency) libXft 2.3.8-6.eln140 s390x 172.2 kB X.Org X11 libXft runtime library
(dependency) libXi 1.8.1-5.eln140 s390x 84.4 kB X.Org X11 libXi runtime library
(dependency) libXinerama 1.1.5-6.eln140 s390x 18.8 kB X.Org X11 libXinerama runtime library
(dependency) libXrandr 1.5.4-3.eln140 s390x 55.5 kB X.Org X11 libXrandr runtime library
(dependency) libXrender 0.9.11-6.eln140 s390x 53.9 kB X.Org X11 libXrender runtime library
(dependency) libXtst 1.2.4-6.eln140 s390x 41.3 kB X.Org X11 libXtst runtime library
(dependency) libXv 1.0.12-3.eln140 s390x 25.8 kB X.Org X11 libXv runtime library
(dependency) libXxf86vm 1.1.5-6.eln140 s390x 25.1 kB X.Org X11 libXxf86vm runtime library
(dependency) libacl 2.3.2-1.eln140 s390x 43.8 kB Dynamic library for access control list support
(dependency) libattr 2.5.2-3.eln140 s390x 28.3 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40.1-2.eln140 s390x 286.4 kB Block device ID library
(dependency) libblkid-devel 2.40.1-2.eln140 s390x 44.9 kB Block device ID library
(dependency) libbpf 2:1.4.1-1.eln140 s390x 442.5 kB Libbpf library
(dependency) libbrotli 1.1.0-4.eln140 s390x 925.1 kB Library for brotli lossless compression algorithm
(dependency) libcap 2.70-1.eln140 s390x 234.1 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-2.eln140 s390x 76.7 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.0-5.eln140 s390x 67.0 kB Common error description library
(dependency) libcurl 8.8.0-1.eln140 s390x 853.5 kB A library for getting files from web servers
(dependency) libdatrie 0.2.13-9.eln140 s390x 61.7 kB Implementation of Double-Array structure for representing trie
(dependency) libdrm 2.4.121-1.eln140 s390x 276.7 kB Direct Rendering Manager runtime library
(dependency) libeconf 0.6.2-2.eln140 s390x 61.8 kB Enhanced config file parser library
(dependency) libepoxy 1.5.10-6.eln134 s390x 1.3 MB epoxy runtime library
(dependency) libevent 2.1.12-13.eln140 s390x 938.7 kB Abstract asynchronous event notification library
(dependency) libfdisk 2.40.1-2.eln140 s390x 394.8 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.6-1.eln140 s390x 65.9 kB A portable foreign function interface library
(dependency) libffi-devel 3.4.6-1.eln140 s390x 29.4 kB Development files for libffi
(dependency) libgcc 14.1.1-6.eln140 s390x 173.2 kB GCC version 14 shared support library
(dependency) libglvnd 1:1.7.0-4.eln140 s390x 903.7 kB The GL Vendor-Neutral Dispatch library
(dependency) libglvnd-egl 1:1.7.0-4.eln140 s390x 76.6 kB EGL support for libglvnd
(dependency) libglvnd-glx 1:1.7.0-4.eln140 s390x 793.4 kB GLX support for libglvnd
(dependency) libgudev 238-5.eln140 s390x 87.6 kB GObject-based wrapper library for libudev
(dependency) libgusb 0.4.9-1.eln140 s390x 161.8 kB GLib wrapper around libusb1
(dependency) libibverbs 51.0-3.eln140 s390x 1.2 MB A library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
(dependency) libicu 74.2-1.eln134 s390x 35.4 MB International Components for Unicode - libraries
(dependency) libidn2 2.3.7-1.eln140 s390x 332.9 kB Library to support IDNA2008 internationalized domain names
(dependency) libjpeg-turbo 3.0.2-2.eln140 s390x 751.6 kB A MMX/SSE2/SIMD accelerated library for manipulating JPEG image files
(dependency) liblerc 4.0.0-6.eln140 s390x 269.0 kB Library for Limited Error Raster Compression
(dependency) libmbim 1.30.0-3.eln140 s390x 1.1 MB Support library for the Mobile Broadband Interface Model protocol
(dependency) libmbim-utils 1.30.0-3.eln140 s390x 307.1 kB Utilities to use the MBIM protocol from the command line
(dependency) libmnl 1.0.5-5.eln140 s390x 59.0 kB Minimalistic Netlink user-space library
(dependency) libmount 2.40.1-2.eln140 s390x 375.8 kB Device mounting library
(dependency) libmount-devel 2.40.1-2.eln140 s390x 63.5 kB Device mounting library
(dependency) libndp 1.8-9.eln140 s390x 89.7 kB Library for Neighbor Discovery Protocol
(dependency) libnghttp2 1.62.0-1.eln140 s390x 178.0 kB A library implementing the HTTP/2 protocol
(dependency) libnl3 3.9.0-4.eln140 s390x 1.1 MB Convenience library for kernel netlink sockets
(dependency) libnma 1.10.6-7.eln140 s390x 1.1 MB NetworkManager GUI library
(dependency) libnma-gtk4 1.10.6-7.eln140 s390x 368.6 kB Experimental GTK 4 version of NetworkManager GUI library
(dependency) libogg 2:1.3.5-8.eln140 s390x 53.2 kB The Ogg bitstream file format library
(dependency) libpcap 14:1.10.4-4.eln140 s390x 425.5 kB A system-independent interface for user-level packet capture
(dependency) libpkgconf 2.1.1-1.eln140 s390x 85.9 kB Backend library for pkgconf
(dependency) libpng 2:1.6.40-3.eln140 s390x 253.6 kB A library of functions for manipulating PNG image format files
(dependency) libpsl 0.21.5-3.eln140 s390x 80.3 kB C library for the Publix Suffix List
(dependency) libqmi 1.34.0-5.eln140 s390x 5.3 MB Support library to use the Qualcomm MSM Interface (QMI) protocol
(dependency) libqmi-utils 1.34.0-5.eln140 s390x 862.6 kB Utilities to use the QMI protocol from the command line
(dependency) libqrtr-glib 1.2.2-5.eln140 s390x 81.0 kB Support library to use and manage the QRTR (Qualcomm IPC Router) bus.
(dependency) libreswan 4.15-2.eln140 s390x 5.0 MB Internet Key Exchange (IKEv1 and IKEv2) implementation for IPsec
(dependency) libseccomp 2.5.5-1.eln140 s390x 185.2 kB Enhanced seccomp library
(dependency) libsecret 0.21.4-2.eln140 s390x 591.1 kB Library for storing and retrieving passwords and other secrets
(dependency) libselinux 3.6-6.eln140 s390x 188.9 kB SELinux library and simple utilities
(dependency) libselinux-devel 3.6-6.eln140 s390x 126.1 kB Header files and libraries used to build SELinux
(dependency) libsemanage 3.6-4.eln140 s390x 301.3 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln140 s390x 849.9 kB SELinux binary policy manipulation library
(dependency) libsepol-devel 3.6-3.eln140 s390x 120.2 kB Header files and libraries used to build policy manipulation tools
(dependency) libsmartcols 2.40.1-2.eln140 s390x 192.2 kB Formatting library for ls-like programs
(dependency) libsoup3 3.5.1-1.eln140 s390x 1.2 MB Soup, an HTTP library implementation
(dependency) libssh 0.10.6-6.eln140 s390x 529.0 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-6.eln140 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 14.1.1-6.eln140 s390x 3.4 MB GNU Standard C++ Library
(dependency) libstemmer 2.2.0-11.eln140 s390x 883.7 kB Stemming algorithms written in C
(dependency) libtasn1 4.19.0-8.eln140 s390x 187.5 kB The ASN.1 library used in GNUTLS
(dependency) libthai 0.1.29-8.eln140 s390x 787.3 kB Thai language support routines
(dependency) libtheora 1:1.1.1-37.eln140 s390x 468.4 kB Theora Video Compression Codec
(dependency) libtiff 4.6.0-2.eln140 s390x 1.2 MB Library of functions for manipulating TIFF format image files
(dependency) libtool-ltdl 2.4.7-11.eln140 s390x 74.0 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libtracker-sparql 3.7.3-1.eln140 s390x 1.1 MB Tracker SPARQL library
(dependency) libunistring 1.1-7.eln140 s390x 1.8 MB GNU Unicode string library
(dependency) libusb1 1.0.27-2.eln140 s390x 174.0 kB Library for accessing USB devices
(dependency) libuuid 2.40.1-2.eln140 s390x 37.2 kB Universally unique ID library
(dependency) libva 2.22.0-1.eln140 s390x 344.8 kB Video Acceleration (VA) API for Linux
(dependency) libverto 0.3.2-8.eln140 s390x 29.3 kB Main loop abstraction library
(dependency) libvorbis 1:1.3.7-10.eln140 s390x 909.2 kB The Vorbis General Audio Compression Codec
(dependency) libwayland-client 1.22.0-3.eln140 s390x 73.9 kB Wayland client library
(dependency) libwayland-cursor 1.22.0-3.eln140 s390x 40.8 kB Wayland cursor library
(dependency) libwayland-egl 1.22.0-3.eln140 s390x 16.4 kB Wayland egl library
(dependency) libwayland-server 1.22.0-3.eln140 s390x 90.3 kB Wayland server library
(dependency) libwebp 1.4.0-1.eln140 s390x 658.4 kB Library and tools for the WebP graphics format
(dependency) libxcb 1.17.0-1.eln140 s390x 1.2 MB A C binding to the X11 protocol
(dependency) libxcrypt 4.4.36-5.eln140 s390x 274.4 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxkbcommon 1.7.0-1.eln140 s390x 360.0 kB X.Org X11 XKB parsing library
(dependency) libxml2 2.12.8-1.eln140 s390x 1.9 MB Library providing XML and HTML support
(dependency) libxshmfence 1.3.2-3.eln140 s390x 15.1 kB X11 shared memory fences
(dependency) libyaml 0.2.5-14.eln140 s390x 134.3 kB YAML 1.1 parser and emitter written in C
(dependency) libzstd 1.5.6-1.eln140 s390x 883.7 kB Zstd shared library
(dependency) logrotate 3.22.0-1.eln140 s390x 152.8 kB Rotates, compresses, removes and mails system log files
(dependency) mesa-filesystem 24.1.2-1.eln140 s390x 3.6 kB Mesa driver filesystem
(dependency) mesa-libEGL 24.1.2-1.eln140 s390x 387.7 kB Mesa libEGL runtime libraries
(dependency) mesa-libGL 24.1.2-1.eln140 s390x 594.0 kB Mesa libGL runtime libraries
(dependency) mesa-libgbm 24.1.2-1.eln140 s390x 73.0 kB Mesa gbm runtime library
(dependency) mesa-libglapi 24.1.2-1.eln140 s390x 357.8 kB Mesa shared glapi
(required) mobile-broadband-provider-info 20240407-1.eln140 noarch 504.0 kB Mobile broadband provider database
(dependency) mpdecimal 2.5.1-9.eln140 s390x 228.6 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-4.eln140 s390x 702.8 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.4-12.20240127.eln140 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln140 s390x 1.1 MB Ncurses libraries
(dependency) nettle 3.10-2.eln140 s390x 849.1 kB A low-level cryptographic library
(required) network-manager-applet 1.36.0-2.eln140 s390x 675.6 kB A network control and status applet for NetworkManager
(dependency) newt 0.52.24-4.eln140 s390x 225.3 kB A library for text mode user interfaces
(required) nm-connection-editor 1.36.0-2.eln140 s390x 4.8 MB A network connection configuration editor for NetworkManager
(required) nmstate 2.2.33-1.eln140 s390x 12.2 MB Declarative network manager API
(dependency) nmstate-libs 2.2.33-1.eln140 s390x 9.2 MB C binding of nmstate
(dependency) nspr 4.35.0-26.eln140 s390x 364.0 kB Netscape Portable Runtime
(dependency) nss 3.101.0-3.eln140 s390x 2.0 MB Network Security Services
(dependency) nss-softokn 3.101.0-3.eln140 s390x 2.1 MB Network Security Services Softoken Module
(dependency) nss-softokn-freebl 3.101.0-3.eln140 s390x 754.2 kB Freebl library for the Network Security Services
(dependency) nss-sysinit 3.101.0-3.eln140 s390x 18.0 kB System NSS Initialization
(dependency) nss-tools 3.101.0-3.eln140 s390x 2.5 MB Tools for the Network Security Services
(dependency) nss-util 3.101.0-3.eln140 s390x 244.9 kB Network Security Services Utilities Library
(dependency) openldap 2.6.8-2.eln140 s390x 675.7 kB LDAP support libraries
(dependency) openssl-libs 1:3.2.2-1.eln140 s390x 6.1 MB A general purpose cryptography library with TLS implementation
(dependency) opus 1.5.1-1.eln140 s390x 443.3 kB An audio codec for use in low-delay speech and audio communication
(dependency) orc 0.4.38-2.eln140 s390x 899.4 kB The Oil Run-time Compiler
(dependency) p11-kit 0.25.3-4.eln134 s390x 2.5 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 s390x 471.2 kB System trust module from p11-kit
(dependency) pam-libs 1.6.1-3.eln140 s390x 130.4 kB Shared libraries of the PAM package
(dependency) pango 1.54.0-1.eln140 s390x 1.0 MB System for layout and rendering of internationalized text
(dependency) pcre2 10.43-2.eln140.1 s390x 688.9 kB Perl-compatible regular expression library
(dependency) pcre2-devel 10.43-2.eln140.1 s390x 2.0 MB Development files for pcre2
(dependency) pcre2-syntax 10.43-2.eln140.1 noarch 249.0 kB Documentation for PCRE2 regular expressions
(dependency) pcre2-utf16 10.43-2.eln140.1 s390x 625.6 kB UTF-16 variant of PCRE2
(dependency) pcre2-utf32 10.43-2.eln140.1 s390x 597.6 kB UTF-32 variant of PCRE2
(dependency) pixman 0.43.4-1.eln140 s390x 572.4 kB Pixel manipulation library
(dependency) pkgconf 2.1.1-1.eln140 s390x 86.6 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 2.1.1-1.eln140 noarch 13.9 kB m4 macros for pkgconf
(dependency) pkgconf-pkg-config 2.1.1-1.eln140 s390x 988.0 B pkgconf shim to provide /usr/bin/pkg-config
(dependency) polkit 124-4.eln140 s390x 460.2 kB An authorization framework
(dependency) polkit-libs 124-4.eln140 s390x 215.6 kB Libraries for polkit
(dependency) popt 1.19-6.eln140 s390x 144.6 kB C library for parsing command line parameters
(dependency) ppp 2.5.0-10.eln140 s390x 1.0 MB The Point-to-Point Protocol daemon
(dependency) procps-ng 4.0.4-3.eln140 s390x 1.1 MB System and process monitoring utilities
(dependency) protobuf-c 1.5.0-3.eln140 s390x 57.8 kB C bindings for Google's Protocol Buffers
(dependency) psmisc 23.7-1.eln140 s390x 828.8 kB Utilities for managing processes on your system
(dependency) publicsuffix-list-dafsa 20240107-3.eln140 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) python-pip-wheel 24.0-5.eln140 noarch 1.5 MB The pip wheel
(dependency) python3 3.13.0~b2-3.eln140 s390x 31.6 kB Python 3.13 interpreter
(dependency) python3-libnmstate 2.2.33-1.eln140 s390x 114.6 kB nmstate Python 3 API library
(dependency) python3-libs 3.13.0~b2-3.eln140 s390x 41.1 MB Python runtime libraries
(dependency) python3-packaging 24.1-1.eln140 noarch 422.7 kB Core utilities for Python packages
(dependency) python3-pyyaml 6.0.1-17.eln140 s390x 799.1 kB YAML parser and emitter for Python
(dependency) python3-setuptools 69.2.0-6.eln140 noarch 7.3 MB Easily build and distribute Python 3 packages
(dependency) readline 8.2-8.eln140 s390x 552.8 kB A library for editing typed command lines
(dependency) redhat-text-vf-fonts 4.0.3-11.eln140 noarch 549.6 kB The variable font of Red Hat Text fonts
(dependency) sed 4.9-1.eln140 s390x 873.2 kB A GNU stream text editor
(env) setup 2.15.0-4.eln140 noarch 720.7 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.1-6.eln140 s390x 4.2 MB Utilities for managing accounts and shadow password files
(dependency) shared-mime-info 2.3-5.eln140 s390x 5.2 MB Shared MIME information database
(dependency) slang 2.3.3-5.eln140 s390x 1.9 MB Shared library for the S-Lang extension language
(dependency) sqlite-libs 3.46.0-2.eln140 s390x 1.6 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) sysprof-capture-devel 46.0-1.eln140 s390x 255.3 kB Development files for sysprof-capture static library
(dependency) systemd 256.1-3.eln140 s390x 15.6 MB System and Service Manager
(dependency) systemd-libs 256.1-3.eln140 s390x 2.1 MB systemd libraries
(dependency) systemd-pam 256.1-3.eln140 s390x 1.1 MB systemd PAM module
(dependency) systemd-udev 256.1-3.eln140 s390x 11.6 MB Rule-based device node and kernel event manager
(dependency) tzdata 2024a-8.eln140 noarch 1.7 MB Timezone data
(dependency) unbound-libs 1.20.0-2.eln140 s390x 1.5 MB Libraries used by the unbound server and client applications
(dependency) util-linux-core 2.40.1-2.eln140 s390x 1.5 MB The most essential utilities from the util-linux suite
(dependency) vulkan-loader 1.3.283.0-2.eln140 s390x 584.8 kB Vulkan ICD desktop loader
(dependency) wireless-regdb 2024.01.23-1.eln140 noarch 11.3 kB Regulatory database for 802.11 wireless networking
(required) wpa_supplicant 1:2.10-9.eln140 s390x 6.1 MB WPA/WPA2/IEEE 802.1X Supplicant
(dependency) xkeyboard-config 2.42-1.eln140 noarch 6.5 MB X Keyboard Extension configuration data
(dependency) xml-common 0.6.3-64.eln140 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xprop 1.2.7-1.eln140 s390x 62.6 kB X property display utility
(dependency) xz-libs 1:5.6.2-1.eln140 s390x 226.2 kB Libraries for decoding LZMA compression
(dependency) zlib-ng-compat 2.1.7-1.eln140 s390x 113.3 kB Zlib implementation provided by zlib-ng
(dependency) zlib-ng-compat-devel 2.1.7-1.eln140 s390x 106.8 kB Development files for zlib-ng-compat
Page refreshed at 24 June 2024 02:22 UTC.