Tomcat packages workload
in ELN Environment from Fedora ELN (backed by rawhide) for x86_64



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alsa-lib 1.2.12-1.eln140 x86_64 1.4 MB The Advanced Linux Sound Architecture (ALSA) library
(dependency) alternatives 1.28-1.eln140 x86_64 66.3 kB A tool to maintain symbolic links determining default commands
(dependency) apr 1.7.3-8.eln140 x86_64 297.3 kB Apache Portable Runtime library
(dependency) apr-util 1.6.3-17.eln140 x86_64 220.5 kB Apache Portable Runtime Utility library
(dependency) apr-util-lmdb 1.6.3-17.eln140 x86_64 15.2 kB APR utility library LMDB driver
(dependency) audit-libs 4.0.1-3.eln140 x86_64 339.3 kB Dynamic library for libaudit
(dependency) avahi-libs 0.8-26.eln140 x86_64 166.5 kB Libraries for avahi run-time use
(dependency) basesystem 11-20.eln140 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln140 x86_64 8.2 MB The GNU Bourne Again shell
(dependency) bzip2-libs 1.0.8-18.eln140 x86_64 80.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2024.2.68_v8.0.302-2.eln140 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) copy-jdk-configs 4.1-5.eln140 noarch 20.3 kB JDKs configuration files copier
(dependency) coreutils 9.5-5.eln141 x86_64 5.6 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-5.eln141 x86_64 11.2 MB coreutils common optional components
(dependency) crypto-policies 20240522-1.git77963ab.eln140 noarch 98.7 kB System-wide crypto policies
(dependency) crypto-policies-scripts 20240522-1.git77963ab.eln140 noarch 322.3 kB Tool to switch between crypto policies
(dependency) cups-libs 1:2.4.10-1.eln141 x86_64 622.9 kB CUPS printing system - libraries
(dependency) dbus 1:1.14.10-3.eln140 x86_64 0.0 B D-BUS message bus
(dependency) dbus-broker 36-2.eln140 x86_64 382.8 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln140 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-libs 1:1.14.10-3.eln140 x86_64 368.9 kB Libraries for accessing D-BUS
(required) ecj 1:4.23-9.eln140 noarch 2.6 MB Eclipse Compiler for Java
(dependency) expat 2.6.2-1.eln140 x86_64 284.8 kB An XML parser library
(env) fedora-gpg-keys 41-0.2.eln140 noarch 124.7 kB Fedora RPM keys
(dependency) fedora-logos-httpd 38.1.0-5.eln140 noarch 12.1 kB Fedora-related icons and pictures used by httpd
(env) fedora-release-common 41-0.16.eln141 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.16.eln141 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.16.eln141 noarch 1.7 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.2.eln140 noarch 13.1 kB ELN repo definitions
(env) filesystem 3.18-9.eln140 x86_64 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.10.0-3.eln141 x86_64 1.8 MB The GNU versions of find utilities (find and xargs)
(dependency) gawk 5.3.0-3.eln140 x86_64 1.7 MB The GNU version of the AWK text processing utility
(dependency) gdbm-libs 1:1.23-6.eln140 x86_64 121.9 kB Libraries files for gdbm
(dependency) glibc 2.39.9000-30.eln141 x86_64 6.2 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-30.eln141 x86_64 1.0 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-30.eln141 x86_64 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln140 x86_64 811.4 kB GNU arbitrary precision library
(dependency) gnutls 3.8.5-2.eln136 x86_64 3.2 MB A TLS protocol implementation
(dependency) grep 3.11-8.eln140 x86_64 1017.8 kB Pattern matching utilities
(dependency) httpd 2.4.59-2.eln140 x86_64 56.6 kB Apache HTTP Server
(dependency) httpd-core 2.4.59-2.eln140 x86_64 4.6 MB httpd minimal core
(dependency) httpd-filesystem 2.4.59-2.eln140 noarch 464.0 B The basic directory layout for the Apache HTTP Server
(dependency) httpd-tools 2.4.59-2.eln140 x86_64 203.7 kB Tools for use with the Apache HTTP Server
(dependency) java-21-openjdk-headless 1:21.0.3.0.9-1.eln140 x86_64 205.0 MB OpenJDK 21 Headless Runtime Environment
(dependency) javapackages-filesystem 6.2.0-13.eln140 noarch 1.9 kB Java packages filesystem layout
(dependency) javapackages-tools 6.2.0-13.eln140 noarch 68.1 kB Macros and scripts for Java packaging support
(dependency) keyutils-libs 1.6.3-3.eln140 x86_64 54.4 kB Key utilities library
(dependency) krb5-libs 1.21.3-1.eln141 x86_64 2.3 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.2-1.eln140 x86_64 40.0 kB Dynamic library for access control list support
(dependency) libattr 2.5.2-3.eln140 x86_64 28.5 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40.2-1.eln141 x86_64 262.5 kB Block device ID library
(dependency) libbrotli 1.1.0-4.eln140 x86_64 841.6 kB Library for brotli lossless compression algorithm
(dependency) libcap 2.70-2.eln141 x86_64 220.3 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-2.eln140 x86_64 69.1 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.1-1.eln140 x86_64 67.2 kB Common error description library
(dependency) libeconf 0.6.2-2.eln140 x86_64 58.0 kB Enhanced config file parser library
(dependency) libevent 2.1.12-13.eln140 x86_64 899.7 kB Abstract asynchronous event notification library
(dependency) libfdisk 2.40.2-1.eln141 x86_64 362.9 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.6-1.eln140 x86_64 86.4 kB A portable foreign function interface library
(dependency) libgcc 14.1.1-7.eln141 x86_64 274.6 kB GCC version 14 shared support library
(dependency) libidn2 2.3.7-1.eln140 x86_64 329.1 kB Library to support IDNA2008 internationalized domain names
(dependency) libmount 2.40.2-1.eln141 x86_64 355.8 kB Device mounting library
(dependency) libseccomp 2.5.5-1.eln140 x86_64 173.3 kB Enhanced seccomp library
(dependency) libselinux 3.7-3.eln141 x86_64 181.0 kB SELinux library and simple utilities
(dependency) libsemanage 3.7-1.eln141 x86_64 293.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.7-1.eln141 x86_64 817.8 kB SELinux binary policy manipulation library
(dependency) libsmartcols 2.40.2-1.eln141 x86_64 180.4 kB Formatting library for ls-like programs
(dependency) libtasn1 4.19.0-8.eln140 x86_64 175.7 kB The ASN.1 library used in GNUTLS
(dependency) libunistring 1.1-7.eln140 x86_64 1.7 MB GNU Unicode string library
(dependency) libuuid 2.40.2-1.eln141 x86_64 37.5 kB Universally unique ID library
(dependency) libverto 0.3.2-8.eln140 x86_64 29.5 kB Main loop abstraction library
(dependency) libxcrypt 4.4.36-5.eln140 x86_64 266.5 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) lksctp-tools 1.0.19-8.eln140 x86_64 275.2 kB User-space access to Linux Kernel SCTP
(dependency) lmdb-libs 0.9.33-1.eln140 x86_64 109.6 kB Shared libraries for lmdb
(dependency) lua 5.4.6-5.eln140 x86_64 597.8 kB Powerful light-weight programming language
(dependency) lua-libs 5.4.6-5.eln140 x86_64 281.1 kB Libraries for lua
(dependency) lua-posix 36.2.1-6.eln140 x86_64 599.7 kB POSIX library for Lua
(dependency) mailcap 2.1.54-5.eln140 noarch 86.0 kB Helper application and MIME type associations for file types
(required) mod_proxy_cluster 1.3.20-1.eln140 x86_64 215.4 kB JBoss mod_proxy_cluster for Apache httpd
(dependency) mpdecimal 2.5.1-15.eln141 x86_64 200.9 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-4.eln140 x86_64 832.1 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.4-12.20240127.eln140 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln140 x86_64 971.3 kB Ncurses libraries
(dependency) nettle 3.10-2.eln140 x86_64 797.0 kB A low-level cryptographic library
(dependency) nspr 4.35.0-26.eln140 x86_64 316.4 kB Netscape Portable Runtime
(dependency) nss 3.101.0-3.eln140 x86_64 1.9 MB Network Security Services
(dependency) nss-softokn 3.101.0-3.eln140 x86_64 1.9 MB Network Security Services Softoken Module
(dependency) nss-softokn-freebl 3.101.0-3.eln140 x86_64 779.3 kB Freebl library for the Network Security Services
(dependency) nss-sysinit 3.101.0-3.eln140 x86_64 18.2 kB System NSS Initialization
(dependency) nss-util 3.101.0-3.eln140 x86_64 205.1 kB Network Security Services Utilities Library
(dependency) openssl-libs 1:3.2.2-4.eln141 x86_64 7.8 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.25.5-2.eln141 x86_64 2.2 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.5-2.eln141 x86_64 395.4 kB System trust module from p11-kit
(dependency) pam-libs 1.6.1-4.eln141 x86_64 135.0 kB Shared libraries of the PAM package
(dependency) pcre2 10.44-1.eln141 x86_64 653.5 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.44-1.eln141 noarch 251.6 kB Documentation for PCRE2 regular expressions
(dependency) python-pip-wheel 24.1.1-1.eln141 noarch 1.2 MB The pip wheel
(dependency) python3 3.13.0~b3-2.eln141 x86_64 31.8 kB Python 3.13 interpreter
(dependency) python3-libs 3.13.0~b3-2.eln141 x86_64 40.5 MB Python runtime libraries
(dependency) readline 8.2-8.eln140 x86_64 489.2 kB A library for editing typed command lines
(dependency) sed 4.9-1.eln140 x86_64 861.5 kB A GNU stream text editor
(env) setup 2.15.0-4.eln140 noarch 720.7 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.1-6.eln140 x86_64 4.1 MB Utilities for managing accounts and shadow password files
(dependency) sqlite-libs 3.46.0-2.eln140 x86_64 1.4 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) systemd 256.2-1.eln141 x86_64 16.9 MB System and Service Manager
(dependency) systemd-libs 256.2-1.eln141 x86_64 2.0 MB systemd libraries
(dependency) systemd-pam 256.2-1.eln141 x86_64 1.1 MB systemd PAM module
(required) tomcat 1:9.0.91-1.eln141 noarch 322.6 kB Apache Servlet/JSP Engine, RI for Servlet 4.0/JSP 2.3 API
(required) tomcat-admin-webapps 1:9.0.91-1.eln141 noarch 252.6 kB The host-manager and manager web applications for Apache Tomcat
(required) tomcat-docs-webapp 1:9.0.91-1.eln141 noarch 3.4 MB The docs web application for Apache Tomcat
(required) tomcat-el-3.0-api 1:9.0.91-1.eln141 noarch 230.3 kB Apache Tomcat Expression Language v3.0 API Implementation Classes
(required) tomcat-jsp-2.3-api 1:9.0.91-1.eln141 noarch 145.5 kB Apache Tomcat JavaServer Pages v2.3 API Implementation Classes
(required) tomcat-lib 1:9.0.91-1.eln141 noarch 6.9 MB Libraries needed to run the Tomcat Web container
(required) tomcat-servlet-4.0-api 1:9.0.91-1.eln141 noarch 611.6 kB Apache Tomcat Java Servlet v4.0 API Implementation Classes
(required) tomcat-webapps 1:9.0.91-1.eln141 noarch 146.2 kB The ROOT web application for Apache Tomcat
(dependency) tzdata 2024a-8.eln140 noarch 1.7 MB Timezone data
(dependency) tzdata-java 2024a-8.eln140 noarch 101.7 kB Timezone data for Java
(dependency) util-linux-core 2.40.2-1.eln141 x86_64 1.5 MB The most essential utilities from the util-linux suite
(dependency) which 2.21-41.eln140 x86_64 80.2 kB Displays where a particular program in your path is located
(dependency) xz-libs 1:5.6.2-1.eln140 x86_64 214.4 kB Libraries for decoding LZMA compression
(dependency) zlib-ng-compat 2.1.7-1.eln140 x86_64 134.0 kB Zlib implementation provided by zlib-ng
Page refreshed at 22 July 2024 12:54 UTC.