HA workload
in ELN Environment from Fedora ELN (backed by rawhide) for x86_64



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.27-1.eln136 x86_64 66.3 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0.1-2.eln136 x86_64 339.4 kB Dynamic library for libaudit
(dependency) authselect 1.5.0-5.eln136 x86_64 153.4 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.5.0-5.eln136 x86_64 796.9 kB Utility library used by the authselect tool
(dependency) autoconf 2.72-2.eln136 noarch 2.8 MB A GNU tool for automatically configuring source code
(dependency) automake 1.16.5-16.eln134 noarch 1.7 MB A GNU tool for automatically creating Makefiles
(dependency) basesystem 11-20.eln134 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln135 x86_64 8.1 MB The GNU Bourne Again shell
(dependency) binutils 2.42.50-11.eln136 x86_64 27.5 MB A GNU collection of binary utilities
(dependency) binutils-gold 2.42.50-11.eln136 x86_64 2.0 MB The GOLD linker, a faster alternative to the BFD linker
(dependency) boost-regex 1.83.0-4.eln136 x86_64 275.0 kB Run-time component of boost regular expression library
(required) booth 1.1-3.eln134 x86_64 17.7 kB Ticket Manager for Multi-site Clusters
(required) booth-arbitrator 1.1-3.eln134 noarch 831.0 B Booth support for running as an arbitrator
(required) booth-core 1.1-3.eln134 x86_64 365.9 kB Booth core files (executables, etc.)
(required) booth-site 1.1-3.eln134 noarch 16.8 kB Booth support for running as a full-fledged site
(required) booth-test 1.1-3.eln134 noarch 145.3 kB Test scripts for Booth
(dependency) bzip2 1.0.8-18.eln134 x86_64 91.7 kB File compression utility
(dependency) bzip2-devel 1.0.8-18.eln134 x86_64 309.8 kB Libraries and header files for apps which will use bzip2
(dependency) bzip2-libs 1.0.8-18.eln134 x86_64 80.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) cmake-filesystem 3.28.3-4.eln136 x86_64 0.0 B Directories used by CMake modules
(dependency) cockpit-bridge 316-1.eln136 x86_64 1.7 MB Cockpit bridge server-side component
(required) cockpit-ha-cluster 000-placeholder placeholder 0.0 B Description not provided.
(dependency) coreutils 9.5-1.eln136 x86_64 5.5 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-1.eln136 x86_64 11.2 MB coreutils common optional components
(dependency) corosync 3.1.8-3.eln134 x86_64 600.1 kB The Corosync Cluster Engine and Application Programming Interfaces
(required) corosync-qdevice 3.0.3-5.eln134 x86_64 184.4 kB The Corosync Cluster Engine Qdevice
(required) corosync-qnetd 3.0.3-5.eln134 x86_64 132.0 kB The Corosync Cluster Engine Qdevice Network Daemon
(dependency) corosynclib 3.1.8-3.eln134 x86_64 156.5 kB The Corosync Cluster Engine Libraries
(required) corosynclib-devel 3.1.8-3.eln134 x86_64 204.9 kB The Corosync Cluster Engine Development Kit
(dependency) cracklib 2.9.11-5.eln134 x86_64 239.0 kB A password-checking library
(dependency) crypto-policies 20240522-1.git77963ab.eln136 noarch 98.7 kB System-wide crypto policies
(dependency) crypto-policies-scripts 20240522-1.git77963ab.eln136 noarch 324.5 kB Tool to switch between crypto policies
(dependency) cryptsetup-libs 2.7.2-1.eln136 x86_64 2.2 MB Cryptsetup shared library
(dependency) curl 8.8.0-1.eln136 x86_64 743.8 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl 2.1.28-22.eln136 x86_64 145.2 kB The Cyrus SASL library
(dependency) cyrus-sasl-gssapi 2.1.28-22.eln136 x86_64 44.2 kB GSSAPI authentication support for Cyrus SASL
(dependency) cyrus-sasl-lib 2.1.28-22.eln136 x86_64 2.3 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.10-3.eln134 x86_64 0.0 B D-BUS message bus
(dependency) dbus-broker 36-2.eln136 x86_64 382.8 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln134 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-devel 1:1.14.10-3.eln134 x86_64 129.9 kB Development files for D-BUS
(dependency) dbus-libs 1:1.14.10-3.eln134 x86_64 368.9 kB Libraries for accessing D-BUS
(dependency) device-mapper 11:1.02.198-2.eln136 x86_64 348.2 kB Device mapper utility
(dependency) device-mapper-event 11:1.02.198-2.eln136 x86_64 50.8 kB Device-mapper event daemon
(dependency) device-mapper-event-libs 11:1.02.198-2.eln136 x86_64 57.7 kB Device-mapper event daemon shared library
(dependency) device-mapper-libs 11:1.02.198-2.eln136 x86_64 410.7 kB Device-mapper shared library
(dependency) device-mapper-multipath 0.9.8-1.eln136 x86_64 399.5 kB Tools to manage multipath devices using device-mapper
(dependency) device-mapper-multipath-libs 0.9.8-1.eln136 x86_64 947.7 kB The device-mapper-multipath modules and shared library
(dependency) device-mapper-persistent-data 1.0.12-1.eln136 x86_64 2.8 MB Device-mapper Persistent Data Tools
(dependency) dmidecode 1:3.5-3.eln134 x86_64 219.8 kB Tool to analyse BIOS DMI data
(dependency) dnsmasq 2.90-1.eln136 x86_64 764.4 kB A lightweight DHCP/caching DNS server
(dependency) duktape 2.7.0-7.eln134 x86_64 616.2 kB Embeddable Javascript engine
(dependency) e2fsprogs 1.47.0-5.eln135 x86_64 4.3 MB Utilities for managing ext2, ext3, and ext4 file systems
(dependency) e2fsprogs-libs 1.47.0-5.eln135 x86_64 527.3 kB Ext2/3/4 file system specific shared libraries
(dependency) elfutils-debuginfod-client 0.191-7.eln136 x86_64 64.9 kB Library and command line client for build-id HTTP ELF/DWARF server
(dependency) elfutils-default-yama-scope 0.191-7.eln136 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.191-7.eln136 x86_64 1.2 MB Library to read and write ELF files
(dependency) elfutils-libs 0.191-7.eln136 x86_64 646.1 kB Libraries to handle compiled objects
(dependency) emacs-filesystem 1:30.0-2.eln136 noarch 0.0 B Emacs filesystem layout
(dependency) expat 2.6.2-1.eln136 x86_64 280.8 kB An XML parser library
(env) fedora-gpg-keys 41-0.2.eln136 noarch 124.7 kB Fedora RPM keys
(dependency) fedora-logos 38.1.0-5.eln134 noarch 1.6 MB Fedora-related icons and pictures
(env) fedora-release-common 41-0.10.eln136 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.10.eln136 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.10.eln136 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.2.eln136 noarch 13.1 kB ELN repo definitions
(required) fence-agents-aliyun 000-placeholder placeholder 0.0 B This package is only provided in RHEL
(required) fence-agents-all 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) fence-agents-amt-ws 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) fence-agents-aws 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) fence-agents-azure-arm 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) fence-agents-common 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) fence-agents-compute 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) fence-agents-gce 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) fence-agents-ipmilan 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) fence-agents-kubevirt 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) fence-agents-openstack 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) fence-agents-sbd 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) fence-agents-scsi 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) fence-agents-virsh 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) fence-virt 000-placeholder placeholder 0.0 B Provides bundled dependencies for RHEL
(required) fence-virtd 000-placeholder placeholder 0.0 B Provides bundled dependencies for RHEL
(required) fence-virtd-cpg 000-placeholder placeholder 0.0 B Provides bundled dependencies for RHEL
(required) fence-virtd-libvirt 000-placeholder placeholder 0.0 B Provides bundled dependencies for RHEL
(required) fence-virtd-multicast 000-placeholder placeholder 0.0 B Provides bundled dependencies for RHEL
(required) fence-virtd-serial 000-placeholder placeholder 0.0 B Provides bundled dependencies for RHEL
(required) fence-virtd-tcp 000-placeholder placeholder 0.0 B Provides bundled dependencies for RHEL
(dependency) file-libs 5.45-5.eln136 x86_64 9.9 MB Libraries for applications using libmagic
(env) filesystem 3.18-9.eln136 x86_64 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.9.0-8.eln134 x86_64 1.5 MB The GNU versions of find utilities (find and xargs)
(dependency) fuse-common 3.16.2-3.eln134 x86_64 38.0 B Common files for File System in Userspace (FUSE) v2 and v3
(dependency) fuse-libs 2.9.9-21.eln134 x86_64 301.2 kB File System in Userspace (FUSE) v2 libraries
(dependency) fuse3 3.16.2-3.eln134 x86_64 126.0 kB File System in Userspace (FUSE) v3 utilities
(dependency) fuse3-libs 3.16.2-3.eln134 x86_64 285.5 kB File System in Userspace (FUSE) v3 libraries
(dependency) gawk 5.3.0-3.eln134 x86_64 1.7 MB The GNU version of the AWK text processing utility
(dependency) gdb 14.2-7.eln136 x86_64 436.9 kB A GNU source-level debugger for C, C++, Fortran, Go and other languages
(dependency) gdb-headless 14.2-7.eln136 x86_64 14.8 MB A GNU source-level debugger for C, C++, Fortran, Go and other languages
(dependency) gdbm 1:1.23-6.eln134 x86_64 464.9 kB A GNU set of database routines which use extensible hashing
(dependency) gdbm-libs 1:1.23-6.eln134 x86_64 121.9 kB Libraries files for gdbm
(dependency) gettext 0.22.5-2.eln136 x86_64 5.2 MB GNU tools and libraries for localized translated messages
(dependency) gettext-envsubst 0.22.5-2.eln136 x86_64 74.9 kB Substitutes the values of environment variables
(dependency) gettext-libs 0.22.5-2.eln136 x86_64 1.7 MB Libraries for gettext
(dependency) gettext-runtime 0.22.5-2.eln136 x86_64 481.3 kB GNU runtime libraries and programs for producing multi-lingual messages
(dependency) glib-networking 2.80.0-1.eln136 x86_64 722.7 kB Networking support for GLib
(dependency) glib2 2.80.2-1.eln136 x86_64 14.6 MB A library of handy utility functions
(dependency) glib2-devel 2.80.2-1.eln136 x86_64 15.5 MB A library of handy utility functions
(dependency) glibc 2.39.9000-18.eln136 x86_64 6.3 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-18.eln136 x86_64 1.0 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-18.eln136 x86_64 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln136 x86_64 803.4 kB GNU arbitrary precision library
(dependency) gmp-c++ 1:6.3.0-1.eln136 x86_64 31.8 kB C++ bindings for the GNU MP arbitrary precision library
(dependency) gmp-devel 1:6.3.0-1.eln136 x86_64 352.3 kB Development tools for the GNU MP arbitrary precision library
(dependency) gnutls 3.8.5-2.eln136 x86_64 3.2 MB A TLS protocol implementation
(dependency) gnutls-c++ 3.8.5-2.eln136 x86_64 76.5 kB The C++ interface to GnuTLS
(dependency) gnutls-dane 3.8.5-2.eln136 x86_64 65.7 kB A DANE protocol implementation for GnuTLS
(dependency) gnutls-devel 3.8.5-2.eln136 x86_64 5.5 MB Development files for the gnutls package
(dependency) gnutls-utils 3.8.5-2.eln136 x86_64 1.3 MB Command line tools for TLS protocol
(dependency) grep 3.11-8.eln136 x86_64 1013.8 kB Pattern matching utilities
(dependency) groff-base 1.23.0-6.eln134 x86_64 3.8 MB Parts of the groff formatting system required to display manual pages
(dependency) gsettings-desktop-schemas 46.0-1.eln136 x86_64 5.1 MB A collection of GSettings schemas
(dependency) gssproxy 0.9.2-3.eln134 x86_64 268.5 kB GSSAPI Proxy
(dependency) gzip 1.13-1.eln134 x86_64 389.0 kB GNU data compression program
(required) ha-cloud-support 000-placeholder placeholder 0.0 B Provides bundled dependencies for RHEL
(required) haproxy 2.9.4-1.eln135 x86_64 7.7 MB HAProxy reverse proxy for high availability environments
(dependency) hostname 3.23-12.eln134 x86_64 49.6 kB Utility to set/show the host name or domain name
(dependency) hwdata 0.382-1.eln136 noarch 9.1 MB Hardware identification and configuration data
(dependency) inih 58-1.eln134 x86_64 26.5 kB Simple INI file parser library
(dependency) ipmitool 1.8.19-7.eln135 x86_64 5.5 MB Utility for IPMI control
(dependency) iproute 6.8.0-1.eln136 x86_64 2.0 MB Advanced IP routing and network device configuration tools
(dependency) iproute-tc 6.8.0-1.eln136 x86_64 882.6 kB Linux Traffic Control utility
(dependency) iptables-libs 1.8.10-8.eln136 x86_64 1.8 MB libxtables and iptables extensions userspace support
(dependency) iptables-nft 1.8.10-8.eln136 x86_64 531.0 kB nftables compatibility for iptables, arptables and ebtables
(required) ipvsadm 1.31-13.eln134 x86_64 88.4 kB Utility to administer the Linux Virtual Server
(dependency) iscsi-initiator-utils 6.2.1.9-20.gita65a472.eln134 x86_64 1.4 MB iSCSI daemon and utility programs
(dependency) iscsi-initiator-utils-iscsiuio 6.2.1.9-20.gita65a472.eln134 x86_64 167.7 kB Userspace configuration daemon required for some iSCSI hardware
(dependency) isns-utils-libs 0.101-9.eln134 x86_64 496.0 kB Shared library files for iSNS
(dependency) jansson 2.13.1-9.eln134 x86_64 84.3 kB C library for encoding, decoding and manipulating JSON data
(dependency) json-c 0.17-3.eln134 x86_64 82.4 kB JSON implementation in C
(dependency) json-glib 1.8.0-3.eln134 x86_64 557.4 kB Library for JavaScript Object Notation format
(dependency) kbd 2.6.4-3.eln134 x86_64 1.5 MB Tools for configuring the console (keyboard, virtual terminals, etc.)
(dependency) kbd-legacy 2.6.4-3.eln134 noarch 567.1 kB Legacy data for kbd package
(dependency) kbd-misc 2.6.4-3.eln134 noarch 2.5 MB Data for kbd package
(required) keepalived 2.2.8-5.eln134 x86_64 1.6 MB High Availability monitor built upon LVS, VRRP and service pollers
(dependency) keyutils 1.6.3-3.eln134 x86_64 156.0 kB Linux Key Management Utilities
(dependency) keyutils-libs 1.6.3-3.eln134 x86_64 54.4 kB Key utilities library
(dependency) kmod 31-5.eln134 x86_64 264.6 kB Linux kernel module management utilities
(dependency) kmod-libs 31-5.eln134 x86_64 143.2 kB Libraries to handle kernel module loading and unloading
(dependency) kpartx 0.9.8-1.eln136 x86_64 86.4 kB Partition device manager for device-mapper devices
(dependency) krb5-libs 1.21.2-5.eln134 x86_64 2.3 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.2-1.eln134 x86_64 40.0 kB Dynamic library for access control list support
(dependency) libaio 0.3.111-19.eln134 x86_64 57.0 kB Linux-native asynchronous I/O access library
(dependency) libarchive 3.7.4-1.eln136 x86_64 918.6 kB A library for handling streaming archive formats
(dependency) libattr 2.5.2-3.eln134 x86_64 28.5 kB Dynamic library for extended attribute support
(dependency) libbabeltrace 1.5.11-7.eln134 x86_64 519.3 kB Common Trace Format Babel Tower
(dependency) libbasicobjects 0.1.1-56.eln134 x86_64 57.2 kB Basic object types for C
(dependency) libblkid 2.40.1-1.eln136 x86_64 262.5 kB Block device ID library
(dependency) libblkid-devel 2.40.1-1.eln136 x86_64 44.9 kB Block device ID library
(dependency) libbpf 2:1.4.1-1.eln136 x86_64 398.6 kB Libbpf library
(dependency) libcap 2.69-3.eln134 x86_64 221.3 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-1.eln136 x86_64 69.1 kB Alternate posix capabilities library
(dependency) libcbor 0.11.0-1.eln135 x86_64 73.9 kB A CBOR parsing library
(dependency) libcollection 0.7.0-56.eln134 x86_64 98.6 kB Collection data-type for C
(dependency) libcom_err 1.47.0-5.eln135 x86_64 67.2 kB Common error description library
(dependency) libcurl-minimal 8.8.0-1.eln136 x86_64 631.5 kB Conservatively configured build of libcurl for minimal installations
(dependency) libdrm 2.4.120-3.eln134 x86_64 398.0 kB Direct Rendering Manager runtime library
(dependency) libeconf 0.6.2-2.eln136 x86_64 58.0 kB Enhanced config file parser library
(dependency) libedit 3.1-51.20240517cvs.eln136 x86_64 239.9 kB The NetBSD Editline library
(dependency) libev 4.33-11.eln134 x86_64 105.3 kB High-performance event loop/event model with lots of features
(dependency) libevent 2.1.12-13.eln136 x86_64 895.7 kB Abstract asynchronous event notification library
(dependency) libfdisk 2.40.1-1.eln136 x86_64 362.9 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.6-1.eln136 x86_64 86.4 kB A portable foreign function interface library
(dependency) libffi-devel 3.4.6-1.eln136 x86_64 33.1 kB Development files for libffi
(dependency) libfido2 1.14.0-4.eln135 x86_64 233.8 kB FIDO2 library
(dependency) libgcc 14.1.1-4.eln136 x86_64 270.6 kB GCC version 14 shared support library
(dependency) libgcrypt 1.10.3-4.eln136 x86_64 1.3 MB A general-purpose cryptography library
(dependency) libgomp 14.1.1-4.eln136 x86_64 523.6 kB GCC OpenMP v4.5 shared support library
(dependency) libgpg-error 1.49-1.eln136 x86_64 875.2 kB Library for error values used by GnuPG components
(dependency) libgpg-error-devel 1.49-1.eln136 x86_64 242.8 kB Development files for the libgpg-error package
(dependency) libibverbs 51.0-2.eln136 x86_64 1.2 MB A library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
(dependency) libicu 74.2-1.eln134 x86_64 35.0 MB International Components for Unicode - libraries
(dependency) libidn2 2.3.7-1.eln134 x86_64 329.1 kB Library to support IDNA2008 internationalized domain names
(dependency) libidn2-devel 2.3.7-1.eln134 x86_64 252.1 kB Development files for libidn2
(dependency) libini_config 1.3.1-56.eln134 x86_64 159.4 kB INI file parser for C
(dependency) libipt 2.1.1-1.eln136 x86_64 113.4 kB Intel Processor Trace Decoder Library
(required) libknet1 1.28-3.eln134 x86_64 215.1 kB Kronosnet core switching implementation
(required) libknet1-compress-bzip2-plugin 1.28-3.eln134 x86_64 15.4 kB Provides libknet1 bzip2 support
(required) libknet1-compress-lz4-plugin 1.28-3.eln134 x86_64 30.9 kB Provides libknet1 lz4 and lz4hc support
(required) libknet1-compress-lzma-plugin 1.28-3.eln134 x86_64 15.4 kB Provides libknet1 lzma support
(required) libknet1-compress-lzo2-plugin 1.28-3.eln134 x86_64 15.5 kB Provides libknet1 lzo2 support
(required) libknet1-compress-plugins-all 1.28-3.eln134 x86_64 0.0 B Provides libknet1 compress plugins meta package
(required) libknet1-compress-zlib-plugin 1.28-3.eln134 x86_64 15.4 kB Provides libknet1 zlib support
(dependency) libknet1-compress-zstd-plugin 1.28-3.eln134 x86_64 15.5 kB Provides libknet1 zstd support
(dependency) libknet1-crypto-nss-plugin 1.28-3.eln134 x86_64 23.8 kB Provides libknet1 nss support
(required) libknet1-crypto-openssl-plugin 1.28-3.eln134 x86_64 19.5 kB Provides libknet1 openssl support
(required) libknet1-crypto-plugins-all 1.28-3.eln134 x86_64 0.0 B Provides libknet1 crypto plugins meta package
(required) libknet1-devel 1.28-3.eln134 x86_64 190.9 kB Kronosnet core switching implementation (developer files)
(required) libknet1-plugins-all 1.28-3.eln134 x86_64 0.0 B Provides libknet1 plugins meta package
(dependency) libmnl 1.0.5-5.eln134 x86_64 55.2 kB Minimalistic Netlink user-space library
(dependency) libmount 2.40.1-1.eln136 x86_64 351.8 kB Device mounting library
(dependency) libmount-devel 2.40.1-1.eln136 x86_64 63.5 kB Device mounting library
(dependency) libmspack 0.10.1-0.12.alpha.eln134 x86_64 147.8 kB Library for CAB and related files compression and decompression
(dependency) libnbd 1.20.1-1.eln136 x86_64 441.1 kB NBD client library in userspace
(dependency) libnetfilter_conntrack 1.0.9-5.eln134 x86_64 135.5 kB Netfilter conntrack userspace library
(dependency) libnfnetlink 1.0.1-27.eln134 x86_64 53.9 kB Netfilter netlink userspace library
(dependency) libnfsidmap 1:2.6.4-0.rc6.eln136 x86_64 184.7 kB NFSv4 User and Group ID Mapping Library
(dependency) libnftnl 1.2.6-5.eln134 x86_64 223.4 kB Library for low-level interaction with nftables Netlink's API over libmnl
(dependency) libnghttp2 1.62.0-1.eln136 x86_64 166.1 kB A library implementing the HTTP/2 protocol
(dependency) libnl3 3.9.0-3.eln134 x86_64 1.0 MB Convenience library for kernel netlink sockets
(required) libnozzle1 1.28-3.eln134 x86_64 71.3 kB Simple userland wrapper around kernel tap devices
(required) libnozzle1-devel 1.28-3.eln134 x86_64 62.1 kB Simple userland wrapper around kernel tap devices (developer files)
(dependency) libnsl2 2.0.1-1.eln134 x86_64 57.9 kB Public client interface library for NIS(YP) and NIS+
(dependency) libpath_utils 0.2.1-56.eln134 x86_64 61.4 kB Filesystem Path Utilities
(dependency) libpcap 14:1.10.4-4.eln134 x86_64 401.9 kB A system-independent interface for user-level packet capture
(dependency) libpciaccess 0.16-12.eln134 x86_64 44.6 kB PCI access library
(dependency) libpkgconf 2.1.1-1.eln136 x86_64 74.2 kB Backend library for pkgconf
(dependency) libproxy 0.5.5-1.eln136 x86_64 111.1 kB A library handling all the details of proxy configuration
(dependency) libpwquality 1.4.5-9.eln134 x86_64 417.8 kB A library for password generation and password quality checking
(dependency) libqb 2.0.8-4.eln134 x86_64 211.1 kB Library providing high performance logging, tracing, ipc, and poll
(dependency) libqb-devel 2.0.8-4.eln134 x86_64 234.6 kB Development files for libqb
(dependency) librados2 2:18.2.3-1.eln136 x86_64 10.3 MB RADOS distributed object store client library
(dependency) librbd1 2:18.2.3-1.eln136 x86_64 7.8 MB RADOS block device client library
(dependency) librdmacm 51.0-2.eln136 x86_64 146.2 kB Userspace RDMA Connection Manager
(dependency) libref_array 0.1.5-56.eln134 x86_64 57.3 kB A refcounted array for C
(dependency) libseccomp 2.5.3-8.eln134 x86_64 171.2 kB Enhanced seccomp library
(dependency) libselinux 3.6-4.eln134 x86_64 173.0 kB SELinux library and simple utilities
(dependency) libselinux-devel 3.6-4.eln134 x86_64 126.1 kB Header files and libraries used to build SELinux
(dependency) libsemanage 3.6-3.eln134 x86_64 293.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln134 x86_64 809.9 kB SELinux binary policy manipulation library
(dependency) libsepol-devel 3.6-3.eln134 x86_64 120.2 kB Header files and libraries used to build policy manipulation tools
(dependency) libsmartcols 2.40.1-1.eln136 x86_64 180.4 kB Formatting library for ls-like programs
(dependency) libss 1.47.0-5.eln135 x86_64 75.3 kB Command line interface parsing library
(dependency) libssh 0.10.6-6.eln136 x86_64 513.4 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-6.eln136 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 14.1.1-4.eln136 x86_64 2.8 MB GNU Standard C++ Library
(dependency) libtasn1 4.19.0-6.eln134 x86_64 175.7 kB The ASN.1 library used in GNUTLS
(dependency) libtasn1-devel 4.19.0-6.eln134 x86_64 76.1 kB Files for development of applications which will use libtasn1
(dependency) libtasn1-tools 4.19.0-6.eln134 x86_64 65.6 kB Some ASN.1 tools
(dependency) libtirpc 1.3.4-1.rc3.eln136 x86_64 202.8 kB Transport Independent RPC Library
(dependency) libtool-ltdl 2.4.7-10.eln134 x86_64 70.2 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libtool-ltdl-devel 2.4.7-10.eln134 x86_64 837.7 kB Tools needed for development using the GNU Libtool Dynamic Module Loader
(dependency) libtpms 0.9.6-6.eln134 x86_64 982.2 kB Library providing Trusted Platform Module (TPM) functionality
(dependency) libunistring 1.1-7.eln136 x86_64 1.7 MB GNU Unicode string library
(dependency) liburing 2.6-1.eln136 x86_64 107.3 kB Linux-native io_uring I/O access library
(dependency) libutempter 1.2.1-13.eln134 x86_64 57.8 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.40.1-1.eln136 x86_64 37.4 kB Universally unique ID library
(dependency) libuuid-devel 2.40.1-1.eln136 x86_64 40.9 kB Universally unique ID library
(dependency) libverto 0.3.2-8.eln134 x86_64 29.5 kB Main loop abstraction library
(dependency) libverto-libev 0.3.2-8.eln134 x86_64 15.6 kB libev module for libverto
(dependency) libvirt 10.2.0-2.eln136 x86_64 0.0 B Library providing a simple virtualization API
(dependency) libvirt-client 10.2.0-2.eln136 x86_64 962.6 kB Client side utilities of the libvirt library
(dependency) libvirt-client-qemu 10.2.0-2.eln136 x86_64 64.0 kB Additional client side utilities for QEMU
(dependency) libvirt-daemon 10.2.0-2.eln136 x86_64 726.6 kB Server side daemon and supporting files for libvirt library
(dependency) libvirt-daemon-common 10.2.0-2.eln136 x86_64 297.3 kB Files and utilities used by daemons
(dependency) libvirt-daemon-config-network 10.2.0-2.eln136 x86_64 470.0 B Default configuration files for the libvirtd daemon
(dependency) libvirt-daemon-config-nwfilter 10.2.0-2.eln136 x86_64 20.2 kB Network filter configuration files for the libvirtd daemon
(dependency) libvirt-daemon-driver-interface 10.2.0-2.eln136 x86_64 746.6 kB Interface driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-network 10.2.0-2.eln136 x86_64 861.7 kB Network driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-nodedev 10.2.0-2.eln136 x86_64 815.2 kB Nodedev driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-nwfilter 10.2.0-2.eln136 x86_64 840.3 kB Nwfilter driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-qemu 10.2.0-2.eln136 x86_64 2.8 MB QEMU driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-secret 10.2.0-2.eln136 x86_64 742.4 kB Secret driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-storage 10.2.0-2.eln136 x86_64 0.0 B Storage driver plugin including all backends for the libvirtd daemon
(dependency) libvirt-daemon-driver-storage-core 10.2.0-2.eln136 x86_64 919.8 kB Storage driver plugin including base backends for the libvirtd daemon
(dependency) libvirt-daemon-driver-storage-disk 10.2.0-2.eln136 x86_64 31.9 kB Storage driver plugin for disk
(dependency) libvirt-daemon-driver-storage-iscsi 10.2.0-2.eln136 x86_64 23.8 kB Storage driver plugin for iscsi
(dependency) libvirt-daemon-driver-storage-logical 10.2.0-2.eln136 x86_64 32.0 kB Storage driver plugin for lvm volumes
(dependency) libvirt-daemon-driver-storage-mpath 10.2.0-2.eln136 x86_64 15.7 kB Storage driver plugin for multipath volumes
(dependency) libvirt-daemon-driver-storage-rbd 10.2.0-2.eln136 x86_64 44.1 kB Storage driver plugin for rbd
(dependency) libvirt-daemon-driver-storage-scsi 10.2.0-2.eln136 x86_64 23.8 kB Storage driver plugin for local scsi devices
(dependency) libvirt-daemon-lock 10.2.0-2.eln136 x86_64 103.8 kB Server side daemon for managing locks
(dependency) libvirt-daemon-log 10.2.0-2.eln136 x86_64 106.5 kB Server side daemon for managing logs
(dependency) libvirt-daemon-plugin-lockd 10.2.0-2.eln136 x86_64 31.8 kB lockd client plugin for virtlockd
(dependency) libvirt-daemon-proxy 10.2.0-2.eln136 x86_64 724.4 kB Server side daemon providing libvirtd proxy
(dependency) libvirt-libs 10.2.0-2.eln136 x86_64 26.1 MB Client side libraries
(dependency) libwsman1 2.7.2-6.eln136 x86_64 354.4 kB Open source Implementation of WS-Management
(dependency) libxcrypt 4.4.36-5.eln134 x86_64 266.5 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxml2 2.12.7-1.eln136 x86_64 1.7 MB Library providing XML and HTML support
(dependency) libxml2-devel 2.12.7-1.eln136 x86_64 3.4 MB Libraries, includes, etc. to develop XML and HTML applications
(dependency) libxslt 1.1.39-3.eln134 x86_64 477.6 kB Library providing the Gnome XSLT engine
(dependency) libxslt-devel 1.1.39-3.eln134 x86_64 965.5 kB Development libraries and header files for libxslt
(dependency) libyaml 0.2.5-14.eln134 x86_64 134.4 kB YAML 1.1 parser and emitter written in C
(dependency) libzstd 1.5.6-1.eln136 x86_64 743.7 kB Zstd shared library
(dependency) lm_sensors-libs 3.6.0-18.eln136 x86_64 85.9 kB Lm_sensors core libraries
(dependency) lua-libs 5.4.6-5.eln134 x86_64 277.0 kB Libraries for lua
(dependency) lvm2 11:2.03.24-2.eln136 x86_64 3.6 MB Userland logical volume management tools
(dependency) lvm2-libs 11:2.03.24-2.eln136 x86_64 2.5 MB Shared libraries for lvm2
(dependency) lz4-libs 1.9.4-6.eln134 x86_64 133.4 kB Libaries for lz4
(dependency) lzo 2.10-12.eln134 x86_64 162.8 kB Data compression library with very fast (de)compression
(dependency) lzop 1.04-14.eln134 x86_64 102.7 kB Real-time file compressor
(dependency) m4 1.4.19-9.eln134 x86_64 588.9 kB GNU macro processor
(dependency) mariadb-connector-c 3.3.8-3.eln134 x86_64 517.3 kB The MariaDB Native Client library (C driver)
(dependency) mariadb-connector-c-config 3.3.8-3.eln134 noarch 497.0 B Configuration files for packages that use /etc/my.cnf as a configuration file
(dependency) mdevctl 1.3.0-4.eln135 x86_64 2.4 MB A mediated device management utility for Linux
(dependency) mpdecimal 2.5.1-9.eln134 x86_64 196.9 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-4.eln136 x86_64 828.0 kB C library for multiple-precision floating-point computations
(dependency) ncurses 6.4-12.20240127.eln134 x86_64 621.1 kB Ncurses support utilities
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln134 x86_64 963.3 kB Ncurses libraries
(dependency) net-snmp 1:5.9.4-5.eln136 x86_64 883.8 kB A collection of SNMP protocol tools and libraries
(dependency) net-snmp-agent-libs 1:5.9.4-5.eln136 x86_64 2.2 MB The NET-SNMP runtime agent libraries
(dependency) net-snmp-libs 1:5.9.4-5.eln136 x86_64 3.1 MB The NET-SNMP runtime client libraries
(dependency) net-snmp-utils 1:5.9.4-5.eln136 x86_64 551.6 kB Network management utilities using SNMP, from the NET-SNMP project
(dependency) net-tools 2.0-0.69.20160912git.eln136 x86_64 883.3 kB Basic networking tools
(dependency) nettle 3.9.1-6.eln134 x86_64 790.1 kB A low-level cryptographic library
(dependency) nettle-devel 3.9.1-6.eln134 x86_64 1.4 MB Development headers for a low-level cryptographic library
(dependency) nfs-utils 1:2.6.4-0.rc6.eln136 x86_64 1.3 MB NFS utilities and supporting clients and daemons for the kernel NFS server
(dependency) nspr 4.35.0-22.eln136 x86_64 312.7 kB Netscape Portable Runtime
(dependency) nss 3.99.0-1.eln136 x86_64 1.9 MB Network Security Services
(dependency) nss-softokn 3.99.0-1.eln136 x86_64 1.9 MB Network Security Services Softoken Module
(dependency) nss-softokn-freebl 3.99.0-1.eln136 x86_64 900.7 kB Freebl library for the Network Security Services
(dependency) nss-sysinit 3.99.0-1.eln136 x86_64 18.2 kB System NSS Initialization
(dependency) nss-tools 3.99.0-1.eln136 x86_64 2.3 MB Tools for the Network Security Services
(dependency) nss-util 3.99.0-1.eln136 x86_64 226.1 kB Network Security Services Utilities Library
(dependency) numactl-libs 2.0.16-5.eln134 x86_64 53.0 kB libnuma libraries
(dependency) numad 0.5-44.20150602git.eln134 x86_64 60.0 kB NUMA user daemon
(required) omping 0.0.4-32.eln134 x86_64 69.3 kB Utility to test IP multicast functionality
(dependency) open-vm-tools 12.3.5-3.eln134 x86_64 3.1 MB Open Virtual Machine Tools for virtual machines hosted on VMware
(dependency) openldap 2.6.8-1.eln136 x86_64 636.3 kB LDAP support libraries
(dependency) openssh 9.6p1-1.eln136.9 x86_64 1.8 MB An open source implementation of SSH protocol version 2
(dependency) openssh-clients 9.6p1-1.eln136.9 x86_64 2.6 MB An open source SSH client applications
(dependency) openssl-libs 1:3.2.1-6.eln136 x86_64 7.8 MB A general purpose cryptography library with TLS implementation
(dependency) openwsman-python3 2.7.2-6.eln136 x86_64 515.6 kB Python bindings for openwsman client API
(dependency) p11-kit 0.25.3-4.eln134 x86_64 2.2 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-devel 0.25.3-4.eln134 x86_64 542.7 kB Development files for p11-kit
(dependency) p11-kit-trust 0.25.3-4.eln134 x86_64 395.4 kB System trust module from p11-kit
(dependency) pacemaker 2.1.8-0.1.rc1.eln136 x86_64 1.3 MB Scalable High-Availability cluster resource manager
(dependency) pacemaker-cli 2.1.8-0.1.rc1.eln136 x86_64 1.1 MB Command line tools for controlling Pacemaker clusters
(dependency) pacemaker-cluster-libs 2.1.8-0.1.rc1.eln136 x86_64 423.6 kB Cluster Libraries used by Pacemaker
(required) pacemaker-cts 2.1.8-0.1.rc1.eln136 noarch 38.5 MB Test framework for cluster-related technologies like Pacemaker
(required) pacemaker-doc 2.1.8-0.1.rc1.eln136 noarch 104.4 kB Documentation for Pacemaker
(dependency) pacemaker-libs 2.1.8-0.1.rc1.eln136 x86_64 2.1 MB Core Pacemaker libraries
(required) pacemaker-libs-devel 2.1.8-0.1.rc1.eln136 x86_64 740.6 kB Pacemaker development package
(required) pacemaker-nagios-plugins-metadata 2.1.8-0.1.rc1.eln136 noarch 69.4 kB Pacemaker Nagios Metadata
(required) pacemaker-remote 2.1.8-0.1.rc1.eln136 x86_64 411.8 kB Pacemaker remote executor daemon for non-cluster nodes
(dependency) pacemaker-schemas 2.1.8-0.1.rc1.eln136 noarch 1.0 MB Schemas and upgrade stylesheets for Pacemaker
(dependency) pam 1.6.1-2.eln136 x86_64 1.8 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.6.1-2.eln136 x86_64 135.0 kB Shared libraries of the PAM package
(dependency) parted 3.6-4.eln134 x86_64 2.5 MB The GNU disk partition manipulation program
(dependency) pciutils 3.12.0-2.eln136 x86_64 236.0 kB PCI bus related utilities
(dependency) pciutils-libs 3.12.0-2.eln136 x86_64 99.5 kB Linux PCI library
(dependency) pcre2 10.43-2.eln136.1 x86_64 653.5 kB Perl-compatible regular expression library
(dependency) pcre2-devel 10.43-2.eln136.1 x86_64 2.0 MB Development files for pcre2
(dependency) pcre2-syntax 10.43-2.eln136.1 noarch 249.0 kB Documentation for PCRE2 regular expressions
(dependency) pcre2-utf16 10.43-2.eln136.1 x86_64 590.0 kB UTF-16 variant of PCRE2
(dependency) pcre2-utf32 10.43-2.eln136.1 x86_64 561.9 kB UTF-32 variant of PCRE2
(required) pcs 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(required) pcs-snmp 000-placeholder placeholder 0.0 B Built with bundled dependencies in RHEL
(dependency) perl-AutoLoader 5.74-507.eln136 noarch 20.5 kB Load subroutines only on demand
(dependency) perl-B 1.88-507.eln136 x86_64 492.4 kB Perl compiler backend
(dependency) perl-Carp 1.54-502.eln134 noarch 46.5 kB Alternative warn and die for modules
(dependency) perl-Class-Struct 0.68-507.eln136 noarch 25.4 kB Declare struct-like data types as Perl classes
(dependency) perl-Data-Dumper 2.188-503.eln134 x86_64 111.7 kB Stringify perl data structures, suitable for printing and eval
(dependency) perl-Digest 1.20-502.eln134 noarch 35.2 kB Modules that calculate message digests
(dependency) perl-Digest-MD5 2.59-3.eln134 x86_64 59.7 kB Perl interface to the MD5 algorithm
(dependency) perl-DynaLoader 1.54-507.eln136 x86_64 32.1 kB Dynamically load C libraries into Perl code
(dependency) perl-Encode 4:3.21-505.eln136 x86_64 4.7 MB Character encodings in Perl
(dependency) perl-Errno 1.37-507.eln136 x86_64 8.4 kB System errno constants
(dependency) perl-Exporter 5.78-3.eln134 noarch 54.2 kB Implements default import method for modules
(dependency) perl-Fcntl 1.15-507.eln136 x86_64 24.6 kB File operation options
(dependency) perl-File-Basename 2.86-507.eln136 noarch 14.0 kB Parse file paths into directory, file name, and suffix
(dependency) perl-File-Compare 1.100.700-507.eln136 noarch 5.5 kB Compare files or file handles
(dependency) perl-File-Copy 2.41-507.eln136 noarch 19.6 kB Copy files or file handles
(dependency) perl-File-Find 1.43-507.eln136 noarch 41.9 kB Traverse a directory tree
(dependency) perl-File-Path 2.18-503.eln134 noarch 63.5 kB Create or remove directory trees
(dependency) perl-File-Temp 1:0.231.100-503.eln134 noarch 162.3 kB Return name and handle of a temporary file safely
(dependency) perl-File-stat 1.13-507.eln136 noarch 12.7 kB By-name interface to Perl built-in stat functions
(dependency) perl-FileHandle 2.05-507.eln136 noarch 9.3 kB Object methods for file handles
(dependency) perl-Getopt-Long 1:2.57-4.eln136 noarch 144.1 kB Extended processing of command line options
(dependency) perl-Getopt-Std 1.13-507.eln136 noarch 11.1 kB Process single-character switches with switch clustering
(dependency) perl-HTTP-Tiny 0.088-5.eln134 noarch 152.1 kB Small, simple, correct HTTP/1.1 client
(dependency) perl-IO 1.52-507.eln136 x86_64 151.0 kB Perl input/output modules
(dependency) perl-IO-Socket-IP 0.42-2.eln134 noarch 98.6 kB Drop-in replacement for IO::Socket::INET supporting both IPv4 and IPv6
(dependency) perl-IO-Socket-SSL 2.085-1.eln134 noarch 685.0 kB Perl library for transparent SSL
(dependency) perl-IPC-Open3 1.22-507.eln136 noarch 22.5 kB Open a process for reading, writing, and error handling
(dependency) perl-MIME-Base64 3.16-503.eln134 x86_64 46.1 kB Encoding and decoding of Base64 and quoted-printable strings
(dependency) perl-Mozilla-CA 20240313-1.eln136 noarch 9.5 kB Mozilla's CA certificate bundle in PEM format
(dependency) perl-Net-SSLeay 1.94-3.eln134 x86_64 1.3 MB Perl extension for using OpenSSL
(dependency) perl-POSIX 2.13-507.eln136 x86_64 229.0 kB Perl interface to IEEE Std 1003.1
(dependency) perl-PathTools 3.89-502.eln134 x86_64 179.6 kB PathTools Perl module (Cwd, File::Spec)
(dependency) perl-Pod-Escapes 1:1.07-503.eln134 noarch 24.9 kB Resolve POD escape sequences
(dependency) perl-Pod-Perldoc 3.28.01-503.eln134 noarch 163.1 kB Look up Perl documentation in Pod format
(dependency) perl-Pod-Simple 1:3.45-6.eln134 noarch 559.8 kB Framework for parsing POD documentation
(dependency) perl-Pod-Usage 4:2.03-504.eln136 noarch 84.7 kB Print a usage message from embedded POD documentation
(dependency) perl-Scalar-List-Utils 5:1.63-503.eln135 x86_64 145.5 kB A selection of general-utility scalar and list subroutines
(dependency) perl-SelectSaver 1.02-507.eln136 noarch 2.2 kB Save and restore selected file handle
(dependency) perl-Socket 4:2.038-1.eln136 x86_64 124.0 kB Networking constants and support functions
(dependency) perl-Storable 1:3.32-502.eln134 x86_64 232.4 kB Persistence for Perl data structures
(dependency) perl-Symbol 1.09-507.eln136 noarch 6.8 kB Manipulate Perl symbols and their names
(dependency) perl-Term-ANSIColor 5.01-504.eln134 noarch 97.5 kB Color screen output using ANSI escape sequences
(dependency) perl-Term-Cap 1.18-503.eln134 noarch 29.3 kB Perl termcap interface
(dependency) perl-Term-ReadLine 1.17-507.eln136 noarch 17.3 kB Perl interface to various read-line packages
(dependency) perl-Text-ParseWords 3.31-502.eln134 noarch 13.5 kB Parse text into an array of tokens or array of arrays
(dependency) perl-Text-Tabs+Wrap 2024.001-1.eln136 noarch 22.5 kB Expand tabs and do simple line wrapping
(dependency) perl-Thread-Queue 3.14-503.eln134 noarch 28.8 kB Thread-safe queues
(dependency) perl-Time-Local 2:1.350-5.eln134 noarch 68.9 kB Efficiently compute time from local and GMT time
(dependency) perl-TimeDate 1:2.33-14.eln134 noarch 95.0 kB A Perl module for time and date manipulation
(dependency) perl-URI 5.28-1.eln136 noarch 240.2 kB A Perl module implementing URI parsing and manipulation
(dependency) perl-base 2.27-507.eln136 noarch 12.5 kB Establish an ISA relationship with base classes at compile time
(dependency) perl-constant 1.33-503.eln134 noarch 26.2 kB Perl pragma to declare constants
(dependency) perl-if 0.61.000-507.eln136 noarch 5.8 kB Use a Perl module if a condition holds
(dependency) perl-interpreter 4:5.38.2-507.eln136 x86_64 119.7 kB Standalone executable Perl interpreter
(dependency) perl-libnet 3.15-503.eln134 noarch 289.0 kB Perl clients for various network protocols
(dependency) perl-libs 4:5.38.2-507.eln136 x86_64 9.8 MB The libraries for the perl run-time
(dependency) perl-locale 1.10-507.eln136 noarch 6.2 kB Pragma to use or avoid POSIX locales for built-in operations
(dependency) perl-mro 1.28-507.eln136 x86_64 41.6 kB Method resolution order
(dependency) perl-overload 1.37-507.eln136 noarch 71.5 kB Overloading Perl operations
(dependency) perl-overloading 0.02-507.eln136 noarch 4.8 kB Perl pragma to lexically control overloading
(dependency) perl-parent 1:0.241-502.eln134 noarch 9.7 kB Establish an ISA relationship with base classes at compile time
(dependency) perl-podlators 1:5.01-502.eln134 noarch 308.1 kB Format POD source into various output formats
(dependency) perl-threads 1:2.36-503.eln134 x86_64 111.1 kB Perl interpreter-based threads
(dependency) perl-threads-shared 1.68-502.eln134 x86_64 83.7 kB Perl extension for sharing data structures between threads
(dependency) perl-vars 1.05-507.eln136 noarch 3.9 kB Perl pragma to predeclare global variable names
(dependency) pkgconf 2.1.1-1.eln136 x86_64 82.9 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 2.1.1-1.eln136 noarch 13.9 kB m4 macros for pkgconf
(dependency) pkgconf-pkg-config 2.1.1-1.eln136 x86_64 989.0 B pkgconf shim to provide /usr/bin/pkg-config
(dependency) polkit 124-3.eln136 x86_64 457.5 kB An authorization framework
(dependency) polkit-libs 124-3.eln136 x86_64 207.9 kB Libraries for polkit
(dependency) polkit-pkla-compat 0.1-28.eln134 x86_64 93.8 kB Rules for polkit to add compatibility with pklocalauthority
(dependency) popt 1.19-6.eln134 x86_64 136.9 kB C library for parsing command line parameters
(dependency) procps-ng 4.0.4-3.eln134 x86_64 1.0 MB System and process monitoring utilities
(dependency) protobuf-c 1.5.0-3.eln134 x86_64 54.0 kB C bindings for Google's Protocol Buffers
(dependency) psmisc 23.7-1.eln136 x86_64 842.8 kB Utilities for managing processes on your system
(dependency) python-pip-wheel 24.0-2.eln136 noarch 1.5 MB The pip wheel
(dependency) python3 3.12.3-2.eln136 x86_64 31.5 kB Python 3.12 interpreter
(dependency) python3-cffi 1.16.0-4.eln134 x86_64 1.3 MB Foreign Function Interface for Python to call C code
(dependency) python3-charset-normalizer 3.3.2-3.eln134 noarch 312.7 kB The Real First Universal Charset Detector
(dependency) python3-cryptography 41.0.7-1.eln135 x86_64 4.6 MB PyCA's cryptography library
(dependency) python3-dateutil 1:2.8.2-13.eln134 noarch 877.8 kB Powerful extensions to the standard datetime module
(dependency) python3-idna 3.7-1.eln136 noarch 594.6 kB Internationalized Domain Names in Applications (IDNA)
(dependency) python3-jmespath 1.0.1-6.eln134 noarch 148.5 kB JSON Matching Expressions
(dependency) python3-libs 3.12.3-2.eln136 x86_64 40.9 MB Python runtime libraries
(dependency) python3-libvirt 10.2.0-1.eln136 x86_64 2.2 MB The libvirt virtualization API python3 binding
(dependency) python3-lxml 5.2.1-1.eln136 x86_64 4.9 MB XML processing library combining libxml2/libxslt with the ElementTree API
(dependency) python3-pacemaker 2.1.8-0.1.rc1.eln136 noarch 328.8 kB Python libraries for Pacemaker
(dependency) python3-packaging 24.0-1.eln136 noarch 424.8 kB Core utilities for Python packages
(dependency) python3-ply 3.11-23.eln134 noarch 561.6 kB Python Lex-Yacc
(dependency) python3-psutil 5.9.8-1.eln135 x86_64 1.4 MB A process and system utilities module for Python
(dependency) python3-pycparser 2.20-14.eln134 noarch 839.5 kB C parser and AST generator written in Python
(dependency) python3-pyparsing 3.1.2-2.eln136 noarch 1008.0 kB Python package with an object-oriented approach to text processing
(dependency) python3-requests 2.31.0-4.eln136 noarch 462.4 kB HTTP library, written in Python, for human beings
(dependency) python3-setuptools 69.2.0-3.eln136 noarch 7.2 MB Easily build and distribute Python 3 packages
(dependency) python3-six 1.16.0-14.eln134 noarch 117.7 kB Python 2 and 3 compatibility utilities
(dependency) python3-systemd 235-9.eln134 x86_64 354.7 kB Python module wrapping libsystemd functionality
(dependency) python3-urllib3 1.26.18-3.eln134 noarch 996.2 kB HTTP library with thread-safe connection pooling, file post, and more
(dependency) qemu-img 18:9.0.0-1.eln136 x86_64 13.1 MB QEMU command line tool for manipulating disk images
(dependency) quota 1:4.09-5.eln134 x86_64 698.2 kB System administration tools for monitoring users' disk usage
(dependency) quota-nls 1:4.09-5.eln134 noarch 273.6 kB Gettext catalogs for disk quota tools
(dependency) readline 8.2-8.eln134 x86_64 485.2 kB A library for editing typed command lines
(required) resource-agents 4.14.0-1.eln136 x86_64 2.8 MB Open Source HA Reusable Cluster Resource Scripts
(required) resource-agents-cloud 000-placeholder placeholder 0.0 B This package is only provided in RHEL
(dependency) rpcbind 1.2.6-4.rc3.eln136 x86_64 116.0 kB Universal Addresses to RPC Program Number Mapper
(dependency) rpm 4.19.1.1-2.eln136 x86_64 3.0 MB The RPM package management system
(dependency) rpm-libs 4.19.1.1-2.eln136 x86_64 710.0 kB Libraries for manipulating RPM packages
(dependency) rpm-sequoia 1.6.0-2.eln134 x86_64 2.3 MB Implementation of the RPM PGP interface using Sequoia
(dependency) ruby 3.3.1-7.eln136 x86_64 89.5 kB An interpreter of object-oriented scripting language
(dependency) ruby-default-gems 3.3.1-7.eln136 noarch 76.6 kB Default gems which are part of Ruby StdLib
(dependency) ruby-libs 3.3.1-7.eln136 x86_64 14.5 MB Libraries necessary to run Ruby
(dependency) rubygem-io-console 0.7.1-7.eln136 x86_64 37.2 kB IO/Console is a simple console utilizing library
(dependency) rubygem-json 2.7.1-7.eln136 x86_64 137.1 kB This is a JSON implementation as a Ruby extension in C
(dependency) rubygem-psych 5.1.2-7.eln136 x86_64 139.9 kB A libyaml wrapper for Ruby
(dependency) rubygem-rexml 3.2.6-7.eln136 noarch 443.3 kB An XML toolkit for Ruby
(dependency) rubygems 3.5.9-7.eln136 noarch 1.4 MB The Ruby standard for packaging ruby libraries
(required) sbd 1.5.2-1.eln134.2 x86_64 130.9 kB Storage-based death
(dependency) scrub 2.6.1-8.eln134 x86_64 126.4 kB Disk scrubbing program
(dependency) sed 4.9-1.eln134 x86_64 861.5 kB A GNU stream text editor
(env) setup 2.14.6-1.eln136 noarch 720.7 kB A set of system configuration and setup files
(dependency) sg3_utils 1.48-2.eln136 x86_64 3.1 MB Utilities for devices that use SCSI command sets
(dependency) sg3_utils-libs 1.48-2.eln136 x86_64 301.5 kB Shared library for sg3_utils
(dependency) shadow-utils 2:4.15.1-5.eln136 x86_64 4.1 MB Utilities for managing accounts and shadow password files
(dependency) socat 1.8.0.0-2.eln136 x86_64 1.3 MB Bidirectional data relay between two data channels ('netcat++')
(dependency) source-highlight 3.1.9-22.eln134 x86_64 3.1 MB Produces a document with syntax highlighting
(required) spausedd 20210719-8.eln134 x86_64 31.5 kB Utility to detect and log scheduler pause
(dependency) sqlite-libs 3.45.3-1.eln136 x86_64 1.4 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) swtpm 0.8.2-3.eln136 x86_64 50.2 kB TPM Emulator
(dependency) swtpm-libs 0.8.2-3.eln136 x86_64 103.0 kB Private libraries for swtpm TPM emulators
(dependency) swtpm-tools 0.8.2-3.eln136 x86_64 264.5 kB Tools for the TPM emulator
(dependency) sysprof-capture-devel 46.0-1.eln136 x86_64 253.0 kB Development files for sysprof-capture static library
(dependency) systemd 256~rc3-1.eln136 x86_64 15.7 MB System and Service Manager
(dependency) systemd-container 256~rc3-1.eln136 x86_64 1.5 MB Tools for containers and VMs
(dependency) systemd-libs 256~rc3-1.eln136 x86_64 2.0 MB systemd libraries
(dependency) systemd-pam 256~rc3-1.eln136 x86_64 1.1 MB systemd PAM module
(dependency) systemd-udev 256~rc3-1.eln136 x86_64 11.7 MB Rule-based device node and kernel event manager
(dependency) tar 2:1.35-3.eln134 x86_64 2.9 MB GNU file archiving program
(dependency) tpm2-tss 4.1.3-1.eln136 x86_64 1.5 MB TPM2.0 Software Stack
(dependency) tzdata 2024a-7.eln136 noarch 1.6 MB Timezone data
(dependency) unbound-libs 1.20.0-1.eln136 x86_64 1.4 MB Libraries used by the unbound server and client applications
(dependency) userspace-rcu 0.14.0-4.eln134 x86_64 402.2 kB RCU (read-copy-update) implementation in user-space
(dependency) util-linux 2.40.1-1.eln136 x86_64 3.7 MB Collection of basic system utilities
(dependency) util-linux-core 2.40.1-1.eln136 x86_64 1.5 MB The most essential utilities from the util-linux suite
(dependency) which 2.21-41.eln134 x86_64 80.2 kB Displays where a particular program in your path is located
(dependency) xfsprogs 6.7.0-1.eln136 x86_64 3.5 MB Utilities for managing the XFS filesystem
(dependency) xml-common 0.6.3-63.eln134 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xmlsec1 1:1.2.37-7.eln134 x86_64 579.4 kB Library providing support for "XML Signature" and "XML Encryption" standards
(dependency) xmlsec1-openssl 1:1.2.37-7.eln134 x86_64 297.1 kB OpenSSL crypto plugin for XML Security Library
(dependency) xz 1:5.4.6-3.eln136 x86_64 2.0 MB LZMA compression utilities
(dependency) xz-devel 1:5.4.6-3.eln136 x86_64 255.8 kB Devel libraries & headers for liblzma
(dependency) xz-libs 1:5.4.6-3.eln136 x86_64 209.8 kB Libraries for decoding LZMA compression
(dependency) yajl 2.1.0-23.eln134 x86_64 90.6 kB Yet Another JSON Library (YAJL)
(dependency) zlib-ng-compat 2.1.6-3.eln136 x86_64 133.9 kB Zlib implementation provided by zlib-ng
(dependency) zlib-ng-compat-devel 2.1.6-3.eln136 x86_64 103.4 kB Development files for zlib-ng-compat
Page refreshed at 28 May 2024 10:52 UTC.