os-prober workload
in ELN Environment from Fedora ELN (backed by rawhide) for ppc64le



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.19-2.eln120 ppc64le 218.4 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 3.0.8-2.eln120 ppc64le 546.6 kB Dynamic library for libaudit
(dependency) authselect 1.4.0-1.eln118 ppc64le 307.4 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.4.0-1.eln118 ppc64le 1.0 MB Utility library used by the authselect tool
(dependency) basesystem 11-13.eln120 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.1.16-2.eln120 ppc64le 7.8 MB The GNU Bourne Again shell
(dependency) bzip2-libs 1.0.8-11.eln120 ppc64le 201.0 kB Libraries for applications using bzip2
(dependency) ca-certificates 2021.2.52-3.eln120 noarch 950.8 kB The Mozilla CA root certificate bundle
(dependency) coreutils 9.1-2.eln120 ppc64le 21.5 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.1-2.eln120 ppc64le 10.8 MB coreutils common optional components
(dependency) cracklib 2.9.6-28.fc36 ppc64le 933.5 kB A password-checking library
(dependency) crypto-policies 20220427-1.gitb2323a1.eln118 noarch 82.5 kB System-wide crypto policies
(dependency) cryptsetup-libs 2.4.3-2.eln120 ppc64le 2.1 MB Cryptsetup shared library
(dependency) dbus 1:1.14.0-1.eln120 ppc64le 0.0 B D-BUS message bus
(dependency) dbus-broker 31-1.eln120 ppc64le 742.3 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.0-1.eln120 noarch 11.3 kB D-BUS message bus configuration
(dependency) device-mapper 10:1.02.175-8.eln120 ppc64le 627.4 kB Device mapper utility
(dependency) device-mapper-libs 10:1.02.175-8.eln120 ppc64le 575.9 kB Device-mapper shared library
(dependency) expat 2.4.8-1.eln120 ppc64le 586.5 kB An XML parser library
(env) fedora-gpg-keys 37-0.2.eln120 noarch 117.3 kB Fedora RPM keys
(env) fedora-release-common 37-0.6.eln120 noarch 17.7 kB Fedora release files
(env) fedora-release-eln 37-0.6.eln120 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 37-0.6.eln120 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos 37-0.2.eln120 noarch 4.5 kB Fedora package repositories
(env) fedora-repos-eln 37-0.2.eln120 noarch 13.1 kB ELN repo definitions
(env) fedora-repos-rawhide 37-0.2.eln120 noarch 2.2 kB Rawhide repo definitions
(dependency) filesystem 3.16-2.eln120 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) fuse-libs 2.9.9-14.eln120 ppc64le 613.8 kB File System in Userspace (FUSE) v2 libraries
(dependency) gawk 5.1.1-3.eln120 ppc64le 4.3 MB The GNU version of the AWK text processing utility
(dependency) gettext 0.21-16.eln120.0.20220203 ppc64le 7.0 MB GNU Gettext tools and documentation for developers and translators
(dependency) gettext-libs 0.21-16.eln120.0.20220203 ppc64le 1.5 MB Libraries for gettext
(dependency) gettext-runtime 0.21-16.eln120.0.20220203 ppc64le 1.7 MB GNU runtime libraries and programs for producing multi-lingual messages
(dependency) glibc 2.35.9000-25.fc37 ppc64le 11.9 MB The GNU libc libraries
(dependency) glibc-common 2.35.9000-25.fc37 ppc64le 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.35.9000-25.fc37 ppc64le 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.2.1-2.eln120 ppc64le 849.9 kB GNU arbitrary precision library
(dependency) grep 3.7-3.eln120 ppc64le 1.0 MB Pattern matching utilities
(dependency) grub2-common 1:2.06-41.eln120 noarch 5.2 MB grub2 common layout
(dependency) grub2-tools-minimal 1:2.06-41.eln120 ppc64le 4.2 MB Support tools for GRUB.
(dependency) gzip 1.12-1.eln120 ppc64le 540.1 kB GNU data compression program
(dependency) json-c 0.16-1.eln120 ppc64le 202.5 kB JSON implementation in C
(dependency) kbd 2.5.1-1.eln120 ppc64le 5.1 MB Tools for configuring the console (keyboard, virtual terminals, etc.)
(dependency) kbd-misc 2.5.1-1.eln120 noarch 2.5 MB Data for kbd package
(dependency) keyutils-libs 1.6.1-4.eln120 ppc64le 226.4 kB Key utilities library
(dependency) kmod 30-1.eln120 ppc64le 414.4 kB Linux kernel module management utilities
(dependency) kmod-libs 30-1.eln120 ppc64le 287.6 kB Libraries to handle kernel module loading and unloading
(dependency) krb5-libs 1.19.2-11.eln120 ppc64le 3.5 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.1-3.eln120 ppc64le 196.0 kB Dynamic library for access control list support
(dependency) libargon2 20171227-9.eln120 ppc64le 213.2 kB The password-hashing library
(dependency) libattr 2.5.1-4.eln120 ppc64le 196.6 kB Dynamic library for extended attribute support
(dependency) libblkid 2.38-4.eln120 ppc64le 393.1 kB Block device ID library
(dependency) libcap 2.48-4.eln120 ppc64le 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.3-2.eln120 ppc64le 416.1 kB Alternate posix capabilities library
(dependency) libcom_err 1.46.5-2.eln120 ppc64le 239.4 kB Common error description library
(dependency) libdb 5.3.28-52.eln120 ppc64le 2.2 MB The Berkeley DB database library for C
(dependency) libeconf 0.4.0-3.eln116 ppc64le 201.0 kB Enhanced config file parser library
(dependency) libfdisk 2.38-4.eln120 ppc64le 558.9 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.2-8.eln120 ppc64le 216.7 kB A portable foreign function interface library
(dependency) libgcc 12.1.1-3.fc37 ppc64le 350.1 kB GCC version 12 shared support library
(dependency) libgcrypt 1.10.1-3.eln120 ppc64le 1.4 MB A general-purpose cryptography library
(dependency) libgomp 12.1.1-3.fc37 ppc64le 595.5 kB GCC OpenMP v4.5 shared support library
(dependency) libgpg-error 1.45-1.eln120 ppc64le 1.1 MB Library for error values used by GnuPG components
(dependency) libmount 2.38-4.eln120 ppc64le 483.7 kB Device mounting library
(dependency) libnsl2 2.0.0-3.eln116 ppc64le 222.1 kB Public client interface library for NIS(YP) and NIS+
(dependency) libpwquality 1.4.4-10.eln120 ppc64le 1.1 MB A library for password generation and password quality checking
(dependency) librtas 2.0.2-12.eln120 ppc64le 438.1 kB Libraries to provide access to RTAS calls and RTAS events
(dependency) libseccomp 2.5.3-2.eln120 ppc64le 307.5 kB Enhanced seccomp library
(dependency) libselinux 3.4-4.eln120 ppc64le 329.4 kB SELinux library and simple utilities
(dependency) libsemanage 3.4-3.eln120 ppc64le 492.7 kB SELinux binary policy manipulation library
(dependency) libsepol 3.4-2.eln120 ppc64le 1.0 MB SELinux binary policy manipulation library
(dependency) libsigsegv 2.14-2.eln120 ppc64le 225.4 kB Library for handling page faults in user mode
(dependency) libsmartcols 2.38-4.eln120 ppc64le 288.3 kB Formatting library for ls-like programs
(dependency) libstdc++ 12.1.1-3.fc37 ppc64le 3.6 MB GNU Standard C++ Library
(dependency) libtasn1 4.18.0-2.eln120 ppc64le 347.6 kB The ASN.1 library used in GNUTLS
(dependency) libtirpc 1.3.2-1.rc1.eln120.1 ppc64le 339.1 kB Transport Independent RPC Library
(dependency) libunistring 1.0-1.eln120 ppc64le 2.0 MB GNU Unicode string library
(dependency) libutempter 1.2.1-6.eln120 ppc64le 418.0 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.38-4.eln120 ppc64le 197.5 kB Universally unique ID library
(dependency) libverto 0.3.2-3.eln120 ppc64le 197.5 kB Main loop abstraction library
(dependency) libxcrypt 4.4.28-1.eln116 ppc64le 396.4 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxml2 2.9.14-2.eln120 ppc64le 2.6 MB Library providing XML and HTML support
(dependency) libzstd 1.5.2-2.eln120 ppc64le 924.7 kB Zstd shared library
(dependency) lz4-libs 1.9.3-4.eln116 ppc64le 325.4 kB Libaries for lz4
(dependency) mpfr 4.1.0-9.eln116 ppc64le 914.8 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.3-2.20220501.eln118 noarch 304.6 kB Descriptions of common terminals
(dependency) ncurses-libs 6.3-2.20220501.eln118 ppc64le 2.4 MB Ncurses libraries
(dependency) openssl-libs 1:3.0.3-1.fc37 ppc64le 8.5 MB A general purpose cryptography library with TLS implementation
(required) os-prober 1.77-9.eln120 ppc64le 316.9 kB Probes disks on the system for installed operating systems
(dependency) p11-kit 0.24.1-2.eln120 ppc64le 2.4 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.24.1-2.eln120 ppc64le 656.1 kB System trust module from p11-kit
(dependency) pam 1.5.2-12.eln116 ppc64le 11.2 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.5.2-12.eln116 ppc64le 607.3 kB Shared libraries of the PAM package
(dependency) pcre 8.45-1.eln116.1 ppc64le 873.8 kB Perl-compatible regular expression library
(dependency) pcre2 10.40-1.eln117 ppc64le 969.7 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.40-1.eln117 noarch 228.8 kB Documentation for PCRE2 regular expressions
(dependency) popt 1.19~rc1-2.eln120 ppc64le 269.5 kB C library for parsing command line parameters
(dependency) readline 8.1-6.eln120 ppc64le 817.0 kB A library for editing typed command lines
(dependency) sed 4.8-10.eln120 ppc64le 942.0 kB A GNU stream text editor
(dependency) setup 2.13.10-2.eln120 noarch 719.0 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.11.1-2.eln116 ppc64le 6.9 MB Utilities for managing accounts and shadow password files
(dependency) systemd 251.2-1.eln120 ppc64le 24.9 MB System and Service Manager
(dependency) systemd-libs 251.2-1.eln120 ppc64le 2.6 MB systemd libraries
(dependency) systemd-pam 251.2-1.eln120 ppc64le 1.3 MB systemd PAM module
(dependency) systemd-udev 251.2-1.eln120 ppc64le 16.7 MB Rule-based device node and kernel event manager
(dependency) tzdata 2022a-2.eln119 noarch 1.7 MB Timezone data
(dependency) util-linux 2.38-4.eln120 ppc64le 23.5 MB Collection of basic system utilities
(dependency) util-linux-core 2.38-4.eln120 ppc64le 5.9 MB The most essential utilities from the util-linux suite
(dependency) xz-libs 5.2.5-9.eln117 ppc64le 328.6 kB Libraries for decoding LZMA compression
(dependency) zlib 1.2.11-31.eln116 ppc64le 358.9 kB Compression and decompression library
Page refreshed at 6 July 2022 22:00 UTC.