Qt 6 Toolkit workload
in CentOS Stream 10 Environment from CentOS Stream 10 for ppc64le



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alsa-lib 1.2.11-2.el10 ppc64le 2.2 MB The Advanced Linux Sound Architecture (ALSA) library
(dependency) alternatives 1.26-3.el10 ppc64le 218.2 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0-8.el10 ppc64le 547.0 kB Dynamic library for libaudit
(dependency) avahi 0.8-26.el10 ppc64le 1.4 MB Local network service discovery
(dependency) avahi-devel 0.8-26.el10 ppc64le 130.5 kB Libraries and header files for avahi development
(dependency) avahi-libs 0.8-26.el10 ppc64le 614.0 kB Libraries for avahi run-time use
(dependency) basesystem 11-20.el10 noarch 0.0 B The skeleton package which defines a simple Red Hat Enterprise Linux 10 system
(dependency) bash 5.2.26-3.el10 ppc64le 8.6 MB The GNU Bourne Again shell
(dependency) binutils 2.41-36.el10 ppc64le 31.6 MB A GNU collection of binary utilities
(dependency) binutils-gold 2.41-36.el10 ppc64le 3.7 MB The GOLD linker, a faster alternative to the BFD linker
(dependency) bluez-libs 5.72-3.el10 ppc64le 349.9 kB Libraries for use in Bluetooth applications
(dependency) brotli 1.1.0-3.el10 ppc64le 195.7 kB Lossless compression algorithm
(dependency) brotli-devel 1.1.0-3.el10 ppc64le 65.6 kB Lossless compression algorithm (development files)
(dependency) bzip2-devel 1.0.8-18.el10 ppc64le 309.8 kB Libraries and header files for apps which will use bzip2
(dependency) bzip2-libs 1.0.8-18.el10 ppc64le 200.6 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.el10 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) cairo 1.18.0-3.el10 ppc64le 2.2 MB A 2D graphics library
(dependency) cairo-devel 1.18.0-3.el10 ppc64le 2.3 MB Development files for cairo
(env) centos-gpg-keys 10.0-0.7.el10 noarch 5.9 kB CentOS RPM keys
(env) centos-stream-release 10.0-0.7.el10 noarch 36.5 kB CentOS Stream release files
(env) centos-stream-repos 10.0-0.7.el10 noarch 7.7 kB CentOS Stream package repositories
(dependency) chrpath 0.16-23.el10 ppc64le 230.4 kB Modify rpath of compiled programs
(dependency) clang-libs 18.1.2-2.el10 ppc64le 453.3 MB Runtime library for clang
(dependency) clang-resource-filesystem 18.1.2-2.el10 noarch 476.0 B Filesystem package that owns the clang resource directory
(dependency) cmake 3.28.2-1.el10 ppc64le 34.3 MB Cross-platform make system
(dependency) cmake-data 3.28.2-1.el10 noarch 8.0 MB Common data-files for cmake
(dependency) cmake-filesystem 3.28.2-1.el10 ppc64le 0.0 B Directories used by CMake modules
(dependency) coreutils 9.4-6.el10 ppc64le 21.9 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.4-6.el10 ppc64le 11.4 MB coreutils common optional components
(dependency) cpp 14.1.1-2.el10 ppc64le 34.5 MB The C Preprocessor
(dependency) crypto-policies 20240522-1.git77963ab.el10 noarch 98.7 kB System-wide crypto policies
(dependency) cups-devel 1:2.4.7-12.el10 ppc64le 185.3 kB CUPS printing system - development environment
(dependency) cups-libs 1:2.4.7-12.el10 ppc64le 1.0 MB CUPS printing system - libraries
(dependency) cyrus-sasl-lib 2.1.28-19.el10 ppc64le 3.5 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.10-3.el10 ppc64le 0.0 B D-BUS message bus
(dependency) dbus-broker 35-4.el10 ppc64le 742.0 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.el10 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-libs 1:1.14.10-3.el10 ppc64le 553.3 kB Libraries for accessing D-BUS
(dependency) default-fonts-core-sans 4.0-13.el10 noarch 11.9 kB Metapackage to install default sans-serif fonts for Western characters
(dependency) duktape 2.7.0-7.el10 ppc64le 1.0 MB Embeddable Javascript engine
(dependency) elfutils-debuginfod-client 0.191-3.el10 ppc64le 396.4 kB Library and command line client for build-id HTTP ELF/DWARF server
(dependency) elfutils-default-yama-scope 0.191-3.el10 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.191-3.el10 ppc64le 1.3 MB Library to read and write ELF files
(dependency) elfutils-libs 0.191-3.el10 ppc64le 1002.2 kB Libraries to handle compiled objects
(dependency) emacs-filesystem 1:29.2-5.el10 noarch 0.0 B Emacs filesystem layout
(dependency) expat 2.5.0-5.el10 ppc64le 590.5 kB An XML parser library
(dependency) filesystem 3.18-8.el10 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) flac-libs 1.4.3-4.el10 ppc64le 805.6 kB Libraries for the Free Lossless Audio Codec
(dependency) fontconfig 2.15.0-4.el10 ppc64le 2.5 MB Font configuration and customization library
(dependency) fontconfig-devel 2.15.0-4.el10 ppc64le 117.2 kB Font configuration and customization library
(dependency) fonts-filesystem 1:2.0.5-14.el10 noarch 0.0 B Directories used by font packages
(dependency) freetype 2.13.2-5.el10 ppc64le 1.1 MB A free and portable font rendering engine
(dependency) freetype-devel 2.13.2-5.el10 ppc64le 7.8 MB FreeType development libraries and header files
(dependency) fribidi 1.0.13-4.el10 ppc64le 673.0 kB Library implementing the Unicode Bidirectional Algorithm
(dependency) gawk 5.3.0-3.el10 ppc64le 4.4 MB The GNU version of the AWK text processing utility
(dependency) gcc 14.1.1-2.el10 ppc64le 94.1 MB Various compilers (C, C++, Objective-C, ...)
(dependency) gcc-c++ 14.1.1-2.el10 ppc64le 38.5 MB C++ support for GCC
(dependency) gdbm-libs 1:1.23-6.el10 ppc64le 425.5 kB Libraries files for gdbm
(dependency) gettext 0.22.5-2.el10 ppc64le 8.2 MB GNU tools and libraries for localized translated messages
(dependency) gettext-envsubst 0.22.5-2.el10 ppc64le 234.8 kB Substitutes the values of environment variables
(dependency) gettext-libs 0.22.5-2.el10 ppc64le 2.3 MB Libraries for gettext
(dependency) gettext-runtime 0.22.5-2.el10 ppc64le 793.0 kB GNU runtime libraries and programs for producing multi-lingual messages
(dependency) glib2 2.80.2-1.el10 ppc64le 17.4 MB A library of handy utility functions
(dependency) glib2-devel 2.80.2-1.el10 ppc64le 16.5 MB A library of handy utility functions
(dependency) glibc 2.39-7.el10 ppc64le 11.2 MB The GNU libc libraries
(dependency) glibc-common 2.39-7.el10 ppc64le 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-devel 2.39-7.el10 ppc64le 2.6 MB Object files for development using standard C libraries.
(dependency) glibc-minimal-langpack 2.39-7.el10 ppc64le 0.0 B Minimal language packs for glibc.
(dependency) glx-utils 9.0.0-6.el10 ppc64le 846.8 kB GLX utilities
(dependency) gmp 1:6.2.1-8.el10 ppc64le 849.5 kB GNU arbitrary precision library
(dependency) gmp-c++ 1:6.2.1-8.el10 ppc64le 195.5 kB C++ bindings for the GNU MP arbitrary precision library
(dependency) gmp-devel 1:6.2.1-8.el10 ppc64le 350.8 kB Development tools for the GNU MP arbitrary precision library
(dependency) gnutls 3.8.5-4.el10 ppc64le 3.9 MB A TLS protocol implementation
(dependency) gnutls-c++ 3.8.5-4.el10 ppc64le 195.5 kB The C++ interface to GnuTLS
(dependency) gnutls-dane 3.8.5-4.el10 ppc64le 197.4 kB A DANE protocol implementation for GnuTLS
(dependency) gnutls-devel 3.8.5-4.el10 ppc64le 5.5 MB Development files for the gnutls package
(dependency) google-noto-fonts-common 20240401-1.el10 noarch 17.5 kB Common files for Noto fonts
(dependency) google-noto-sans-vf-fonts 20240401-1.el10 noarch 1.2 MB Noto Sans variable font
(dependency) graphene 1.10.6-8.el10 ppc64le 434.4 kB Thin layer of types for graphic libraries
(dependency) graphite2 1.3.14-15.el10 ppc64le 495.5 kB Font rendering capabilities for complex non-Roman writing systems
(dependency) graphite2-devel 1.3.14-15.el10 ppc64le 49.1 kB Files for developing with graphite2
(dependency) grep 3.11-8.el10 ppc64le 1.1 MB Pattern matching utilities
(dependency) gsm 1.0.22-6.el10 ppc64le 204.7 kB Shared libraries for GSM speech compressor
(dependency) gstreamer1 1.22.9-1.el10 ppc64le 7.3 MB GStreamer streaming media framework runtime
(dependency) gstreamer1-plugins-bad-free-libs 1.22.9-3.el10 ppc64le 5.0 MB Runtime libraries for the GStreamer media framework "bad" plug-ins
(dependency) gstreamer1-plugins-base 1.22.9-2.el10 ppc64le 12.9 MB GStreamer streaming media framework base plugins
(dependency) harfbuzz 8.4.0-1.el10 ppc64le 3.5 MB Text shaping library
(dependency) harfbuzz-devel 8.4.0-1.el10 ppc64le 5.8 MB Development files for harfbuzz
(dependency) harfbuzz-icu 8.4.0-1.el10 ppc64le 195.1 kB Harfbuzz ICU support library
(dependency) hunspell 1.7.2-7.el10 ppc64le 1.5 MB A spell checker and morphological analyzer library
(dependency) hunspell-en-US 0.20201207-9.el10 noarch 557.4 kB US English hunspell dictionaries
(dependency) hunspell-filesystem 1.7.2-7.el10 ppc64le 0.0 B Hunspell filesystem layout
(dependency) iso-codes 4.16.0-3.el10 noarch 18.8 MB ISO code lists and translations
(dependency) jansson 2.13.1-9.el10 ppc64le 220.3 kB C library for encoding, decoding and manipulating JSON data
(dependency) jasper-libs 4.1.0-3.el10 ppc64le 524.8 kB Runtime libraries for jasper
(dependency) jbigkit-libs 2.1-29.el10 ppc64le 437.1 kB JBIG1 lossless image compression library
(dependency) kernel-headers 6.9.0-7.el10 ppc64le 6.3 MB Header files for the Linux kernel for use by glibc
(dependency) keyutils-libs 1.6.3-3.el10 ppc64le 226.1 kB Key utilities library
(dependency) keyutils-libs-devel 1.6.3-3.el10 ppc64le 48.2 kB Development package for building Linux key management utilities
(dependency) krb5-devel 1.21.2-5.el10 ppc64le 706.6 kB Development files needed to compile Kerberos 5 programs
(dependency) krb5-libs 1.21.2-5.el10 ppc64le 3.7 MB The non-admin shared libraries used by Kerberos 5
(dependency) lame-libs 3.100-17.el10 ppc64le 1.3 MB LAME MP3 encoding library
(dependency) lcms2 2.16-3.el10 ppc64le 613.0 kB Color Management Engine
(dependency) libICE 1.1.1-3.el10 ppc64le 337.0 kB X.Org X11 ICE runtime library
(dependency) libSM 1.2.4-3.el10 ppc64le 253.2 kB X.Org X11 SM runtime library
(dependency) libX11 1.8.7-3.el10 ppc64le 1.6 MB Core X11 protocol client library
(dependency) libX11-common 1.8.7-3.el10 noarch 1.1 MB Common data for libX11
(dependency) libX11-devel 1.8.7-3.el10 ppc64le 1021.1 kB Development files for libX11
(dependency) libX11-xcb 1.8.7-3.el10 ppc64le 194.7 kB XCB interop for libX11
(dependency) libXau 1.0.11-6.el10 ppc64le 242.5 kB Sample Authorization Protocol for X
(dependency) libXau-devel 1.0.11-6.el10 ppc64le 6.4 kB Development files for libXau
(dependency) libXext 1.3.6-1.el10 ppc64le 273.8 kB X.Org X11 libXext runtime library
(dependency) libXext-devel 1.3.6-1.el10 ppc64le 98.9 kB X.Org X11 libXext development package
(dependency) libXfixes 6.0.1-3.el10 ppc64le 198.1 kB X Fixes library
(dependency) libXft 2.3.8-6.el10 ppc64le 320.4 kB X.Org X11 libXft runtime library
(dependency) libXi 1.8.1-5.el10 ppc64le 200.5 kB X.Org X11 libXi runtime library
(dependency) libXrender 0.9.11-6.el10 ppc64le 198.0 kB X.Org X11 libXrender runtime library
(dependency) libXrender-devel 0.9.11-6.el10 ppc64le 50.1 kB X.Org X11 libXrender development package
(dependency) libXv 1.0.12-3.el10 ppc64le 198.0 kB X.Org X11 libXv runtime library
(dependency) libXxf86vm 1.1.5-6.el10 ppc64le 197.2 kB X.Org X11 libXxf86vm runtime library
(dependency) libacl 2.3.2-1.el10 ppc64le 195.7 kB Dynamic library for access control list support
(dependency) libarchive 3.7.2-4.el10 ppc64le 1.3 MB A library for handling streaming archive formats
(dependency) libasan 14.1.1-2.el10 ppc64le 2.0 MB The Address Sanitizer runtime library
(dependency) libasyncns 0.8-28.el10 ppc64le 227.1 kB Asynchronous Name Service Library
(dependency) libatomic 14.1.1-2.el10 ppc64le 196.2 kB The GNU Atomic library
(dependency) libattr 2.5.2-3.el10 ppc64le 196.2 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40.1-1.el10 ppc64le 482.6 kB Block device ID library
(dependency) libblkid-devel 2.40.1-1.el10 ppc64le 44.9 kB Block device ID library
(dependency) libbrotli 1.1.0-3.el10 ppc64le 1.3 MB Library for brotli lossless compression algorithm
(dependency) libcap 2.69-3.el10 ppc64le 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.4-4.el10 ppc64le 416.5 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.0-5.el10 ppc64le 239.1 kB Common error description library
(dependency) libcom_err-devel 1.47.0-5.el10 ppc64le 16.7 kB Common error description library
(dependency) libcurl 8.6.0-6.el10 ppc64le 984.8 kB A library for getting files from web servers
(dependency) libdaemon 0.14-29.el10 ppc64le 228.2 kB Library for writing UNIX daemons
(dependency) libdatrie 0.2.13-9.el10 ppc64le 221.6 kB Implementation of Double-Array structure for representing trie
(dependency) libdrm 2.4.120-3.el10 ppc64le 866.8 kB Direct Rendering Manager runtime library
(dependency) libeconf 0.6.2-1.el10 ppc64le 205.9 kB Enhanced config file parser library
(dependency) libedit 3.1-50.20230828cvs.el10 ppc64le 407.9 kB The NetBSD Editline library
(dependency) libevdev 1.13.1-4.el10 ppc64le 198.0 kB Kernel Evdev Device Wrapper Library
(dependency) libevent 2.1.12-13.el10 ppc64le 1.6 MB Abstract asynchronous event notification library
(dependency) libevent-devel 2.1.12-13.el10 ppc64le 425.6 kB Development files for libevent
(dependency) libffi 3.4.4-7.el10 ppc64le 217.2 kB A portable foreign function interface library
(dependency) libffi-devel 3.4.4-7.el10 ppc64le 33.4 kB Development files for libffi
(dependency) libgcc 14.1.1-2.el10 ppc64le 349.3 kB GCC version 14 shared support library
(dependency) libglvnd 1:1.7.0-4.el10 ppc64le 1.0 MB The GL Vendor-Neutral Dispatch library
(dependency) libglvnd-core-devel 1:1.7.0-4.el10 ppc64le 40.3 kB Core development files for libglvnd
(dependency) libglvnd-devel 1:1.7.0-4.el10 ppc64le 2.1 MB Development files for libglvnd
(dependency) libglvnd-egl 1:1.7.0-4.el10 ppc64le 196.8 kB EGL support for libglvnd
(dependency) libglvnd-gles 1:1.7.0-4.el10 ppc64le 649.9 kB GLES support for libglvnd
(dependency) libglvnd-glx 1:1.7.0-4.el10 ppc64le 1.1 MB GLX support for libglvnd
(dependency) libglvnd-opengl 1:1.7.0-4.el10 ppc64le 392.8 kB OpenGL support for libglvnd
(dependency) libgomp 14.1.1-2.el10 ppc64le 695.3 kB GCC OpenMP v4.5 shared support library
(dependency) libgudev 238-5.el10 ppc64le 231.8 kB GObject-based wrapper library for libudev
(dependency) libicu 74.2-1.el10 ppc64le 36.7 MB International Components for Unicode - libraries
(dependency) libicu-devel 74.2-1.el10 ppc64le 5.7 MB Development files for International Components for Unicode
(dependency) libidn2 2.3.7-1.el10 ppc64le 456.8 kB Library to support IDNA2008 internationalized domain names
(dependency) libidn2-devel 2.3.7-1.el10 ppc64le 252.1 kB Development files for libidn2
(dependency) libinput 1.25.0-3.el10 ppc64le 1.7 MB Input device library
(dependency) libinput-devel 1.25.0-3.el10 ppc64le 204.4 kB Development files for libinput
(dependency) libjpeg-turbo 3.0.2-1.el10 ppc64le 920.4 kB A MMX/SSE2/SIMD accelerated library for manipulating JPEG image files
(dependency) libkadm5 1.21.2-5.el10 ppc64le 457.8 kB Kerberos 5 Administrative libraries
(dependency) liblerc 4.0.0-6.el10 ppc64le 802.3 kB Library for Limited Error Raster Compression
(dependency) libmng 2.0.3-21.el10 ppc64le 793.7 kB Library for Multiple-image Network Graphics support
(dependency) libmount 2.40.1-1.el10 ppc64le 548.0 kB Device mounting library
(dependency) libmount-devel 2.40.1-1.el10 ppc64le 63.5 kB Device mounting library
(dependency) libmpc 1.3.1-5.el10 ppc64le 280.4 kB C library for multiple precision complex arithmetic
(dependency) libnghttp2 1.61.0-1.el10 ppc64le 262.0 kB A library implementing the HTTP/2 protocol
(dependency) libogg 2:1.3.5-8.el10 ppc64le 205.1 kB The Ogg bitstream file format library
(dependency) libpkgconf 2.1.0-1.el10 ppc64le 197.9 kB Backend library for pkgconf
(dependency) libpng 2:1.6.40-3.el10 ppc64le 397.7 kB A library of functions for manipulating PNG image format files
(dependency) libpng-devel 2:1.6.40-3.el10 ppc64le 1.2 MB Development tools for programs to manipulate PNG image format files
(dependency) libpq 16.1-4.el10 ppc64le 1.1 MB PostgreSQL client library
(dependency) libproxy 0.5.5-1.el10 ppc64le 430.6 kB A library handling all the details of proxy configuration
(dependency) libpsl 0.21.5-3.el10 ppc64le 196.2 kB C library for the Publix Suffix List
(dependency) libselinux 3.6-4.el10 ppc64le 329.0 kB SELinux library and simple utilities
(dependency) libselinux-devel 3.6-4.el10 ppc64le 126.1 kB Header files and libraries used to build SELinux
(dependency) libsemanage 3.6-3.el10 ppc64le 489.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.el10 ppc64le 1.1 MB SELinux binary policy manipulation library
(dependency) libsepol-devel 3.6-3.el10 ppc64le 120.2 kB Header files and libraries used to build policy manipulation tools
(dependency) libsndfile 1.2.2-2.el10 ppc64le 754.1 kB Library for reading and writing sound files
(dependency) libssh 0.10.6-4.el10 ppc64le 709.3 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-4.el10 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 14.1.1-2.el10 ppc64le 3.9 MB GNU Standard C++ Library
(dependency) libstdc++-devel 14.1.1-2.el10 ppc64le 15.3 MB Header files and libraries for C++ development
(dependency) libtasn1 4.19.0-6.el10 ppc64le 347.4 kB The ASN.1 library used in GNUTLS
(dependency) libtasn1-devel 4.19.0-6.el10 ppc64le 76.1 kB Files for development of applications which will use libtasn1
(dependency) libtasn1-tools 4.19.0-6.el10 ppc64le 589.2 kB Some ASN.1 tools
(dependency) libthai 0.1.29-8.el10 ppc64le 935.4 kB Thai language support routines
(dependency) libtheora 1:1.1.1-37.el10 ppc64le 852.3 kB Theora Video Compression Codec
(dependency) libtiff 4.6.0-2.el10 ppc64le 1.9 MB Library of functions for manipulating TIFF format image files
(dependency) libtool-ltdl 2.4.7-10.el10 ppc64le 222.1 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libubsan 14.1.1-2.el10 ppc64le 667.4 kB The Undefined Behavior Sanitizer runtime library
(dependency) libunistring 1.1-7.el10 ppc64le 1.9 MB GNU Unicode string library
(dependency) libuuid 2.40.1-1.el10 ppc64le 197.3 kB Universally unique ID library
(dependency) libuv 1:1.48.0-1.el10 ppc64le 650.5 kB Platform layer for node.js
(dependency) libva 2.20.0-4.el10 ppc64le 1.2 MB Video Acceleration (VA) API for Linux
(dependency) libverto 0.3.2-8.el10 ppc64le 197.2 kB Main loop abstraction library
(dependency) libverto-devel 0.3.2-8.el10 ppc64le 25.7 kB Development files for libverto
(dependency) libvorbis 1:1.3.7-10.el10 ppc64le 1.2 MB The Vorbis General Audio Compression Codec
(dependency) libwacom 2.10.0-1.el10 ppc64le 406.3 kB Tablet Information Client Library
(dependency) libwacom-data 2.10.0-1.el10 noarch 613.0 kB Tablet Information Client Library Data Files
(dependency) libwayland-client 1.22.0-3.el10 ppc64le 198.0 kB Wayland client library
(dependency) libwayland-cursor 1.22.0-3.el10 ppc64le 208.9 kB Wayland cursor library
(dependency) libwayland-egl 1.22.0-3.el10 ppc64le 196.2 kB Wayland egl library
(dependency) libwayland-server 1.22.0-3.el10 ppc64le 198.5 kB Wayland server library
(dependency) libwebp 1.3.2-4.el10 ppc64le 1.4 MB Library and tools for the WebP graphics format
(dependency) libxcb 1.16-4.el10 ppc64le 5.1 MB A C binding to the X11 protocol
(dependency) libxcb-devel 1.16-4.el10 ppc64le 2.7 MB Development files for libxcb
(dependency) libxcrypt 4.4.36-5.el10 ppc64le 398.3 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxcrypt-devel 4.4.36-5.el10 ppc64le 30.3 kB Development files for libxcrypt
(dependency) libxkbcommon 1.6.0-2.el10 ppc64le 659.9 kB X.Org X11 XKB parsing library
(dependency) libxkbcommon-devel 1.6.0-2.el10 ppc64le 356.0 kB X.Org X11 XKB parsing development package
(dependency) libxkbcommon-x11 1.6.0-2.el10 ppc64le 195.3 kB X.Org X11 XKB keymap creation library
(dependency) libxml2 2.12.5-1.el10 ppc64le 2.5 MB Library providing XML and HTML support
(dependency) libxml2-devel 2.12.5-1.el10 ppc64le 3.4 MB Libraries, includes, etc. to develop XML and HTML applications
(dependency) libxshmfence 1.3.2-3.el10 ppc64le 195.0 kB X11 shared memory fences
(dependency) libzstd 1.5.5-5.el10 ppc64le 988.0 kB Zstd shared library
(dependency) llvm-libs 18.1.2-2.el10 ppc64le 212.0 MB LLVM shared libraries
(dependency) lz4-libs 1.9.4-6.el10 ppc64le 325.1 kB Libaries for lz4
(dependency) make 1:4.4.1-6.el10 ppc64le 1.9 MB A GNU tool which simplifies the build process for users
(dependency) mariadb-connector-c 3.3.8-3.el10 ppc64le 2.0 MB The MariaDB Native Client library (C driver)
(dependency) mariadb-connector-c-config 3.3.8-3.el10 noarch 497.0 B Configuration files for packages that use /etc/my.cnf as a configuration file
(dependency) mesa-filesystem 24.0.0-2.el10 ppc64le 3.6 kB Mesa driver filesystem
(dependency) mesa-libEGL 24.0.0-2.el10 ppc64le 523.8 kB Mesa libEGL runtime libraries
(dependency) mesa-libEGL-devel 24.0.0-2.el10 ppc64le 21.5 kB Mesa libEGL development package
(dependency) mesa-libGL 24.0.0-2.el10 ppc64le 726.1 kB Mesa libGL runtime libraries
(dependency) mesa-libgbm 24.0.0-2.el10 ppc64le 197.2 kB Mesa gbm runtime library
(dependency) mesa-libglapi 24.0.0-2.el10 ppc64le 332.6 kB Mesa shared glapi
(dependency) mpdecimal 2.5.1-9.el10 ppc64le 328.9 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-3.el10 ppc64le 976.0 kB C library for multiple-precision floating-point computations
(dependency) mpg123-libs 1.31.3-4.el10 ppc64le 1.1 MB Real time MPEG 1.0/2.0/2.5 audio player/decoder for layers 1, 2 and 3
(dependency) mtdev 1.1.6-8.el10 ppc64le 197.0 kB Multitouch Protocol Translation Library
(dependency) ncurses-base 6.4-12.20240127.el10 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.el10 ppc64le 2.4 MB Ncurses libraries
(dependency) nettle 3.9.1-7.el10 ppc64le 1017.8 kB A low-level cryptographic library
(dependency) nettle-devel 3.9.1-7.el10 ppc64le 1.4 MB Development headers for a low-level cryptographic library
(dependency) openldap 2.6.7-1.el10 ppc64le 1.1 MB LDAP support libraries
(dependency) openssl-libs 1:3.2.1-3.el10 ppc64le 8.6 MB A general purpose cryptography library with TLS implementation
(dependency) opus 1.4-4.el10 ppc64le 519.3 kB An audio codec for use in low-delay speech and audio communication
(dependency) orc 0.4.33-5.el10 ppc64le 1.2 MB The Oil Run-time Compiler
(dependency) p11-kit 0.25.3-4.el10 ppc64le 3.1 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-devel 0.25.3-4.el10 ppc64le 542.7 kB Development files for p11-kit
(dependency) p11-kit-trust 0.25.3-4.el10 ppc64le 655.4 kB System trust module from p11-kit
(dependency) pam-libs 1.6.1-1.el10 ppc64le 606.5 kB Shared libraries of the PAM package
(dependency) pango 1.52.2-1.el10 ppc64le 2.0 MB System for layout and rendering of internationalized text
(dependency) pcre2 10.42-3.el10.1 ppc64le 969.1 kB Perl-compatible regular expression library
(dependency) pcre2-devel 10.42-3.el10.1 ppc64le 1.9 MB Development files for pcre2
(dependency) pcre2-syntax 10.42-3.el10.1 noarch 235.1 kB Documentation for PCRE2 regular expressions
(dependency) pcre2-utf16 10.42-3.el10.1 ppc64le 709.9 kB UTF-16 variant of PCRE2
(dependency) pcre2-utf32 10.42-3.el10.1 ppc64le 709.8 kB UTF-32 variant of PCRE2
(dependency) pixman 0.43.0-3.el10 ppc64le 717.2 kB Pixel manipulation library
(dependency) pixman-devel 0.43.0-3.el10 ppc64le 49.4 kB Pixel manipulation library development package
(dependency) pkgconf 2.1.0-1.el10 ppc64le 238.3 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 2.1.0-1.el10 noarch 13.9 kB m4 macros for pkgconf
(dependency) pkgconf-pkg-config 2.1.0-1.el10 ppc64le 990.0 B pkgconf shim to provide /usr/bin/pkg-config
(dependency) protobuf-c 1.5.0-3.el10 ppc64le 205.9 kB C bindings for Google's Protocol Buffers
(dependency) publicsuffix-list-dafsa 20240107-3.el10 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) pulseaudio-libs 16.1-7.el10 ppc64le 4.0 MB Libraries for PulseAudio clients
(dependency) pulseaudio-libs-devel 16.1-7.el10 ppc64le 4.8 MB Headers and libraries for PulseAudio client development
(dependency) pulseaudio-libs-glib2 16.1-7.el10 ppc64le 195.7 kB GLIB 2.x bindings for PulseAudio clients
(dependency) python-pyqt6-rpm-macros 6.7.0-1.el10 noarch 142.0 B RPM macros python-pyqt6
(dependency) python3 3.12.2-5.el10 ppc64le 211.8 kB Python 3.12 interpreter
(dependency) python3-dbus 1.3.2-6.el10 ppc64le 815.1 kB D-Bus bindings for python3
(dependency) python3-libs 3.12.2-5.el10 ppc64le 51.2 MB Python runtime libraries
(dependency) python3-packaging 23.2-4.el10 noarch 421.1 kB Core utilities for Python packages
(dependency) python3-pip-wheel 23.3.2-2.el10 noarch 1.5 MB The pip wheel
(required) python3-pyqt6 6.7.0-1.el10 ppc64le 8.4 MB Python 3 bindings for Qt6
(required) python3-pyqt6-base 6.7.0-1.el10 ppc64le 20.2 MB Python 3 bindings for Qt6 base
(required) python3-pyqt6-sip 13.6.0-3.el10 ppc64le 306.1 kB The sip module support for PyQt6
(required) qt6-assistant 6.7.0-2.el10 ppc64le 1.9 MB Documentation browser for Qt6
(required) qt6-designer 6.7.0-2.el10 ppc64le 792.4 kB Design GUIs for Qt6 applications
(required) qt6-doctools 6.7.0-2.el10 ppc64le 2.7 MB Qt6 doc tools package
(required) qt6-linguist 6.7.0-2.el10 ppc64le 4.2 MB Qt6 Linguist Tools
(required) qt6-qdbusviewer 6.7.0-2.el10 ppc64le 268.8 kB D-Bus debugger and viewer
(required) qt6-qt3d 6.7.0-1.el10 ppc64le 18.2 MB Qt6 - Qt3D QML bindings and C++ APIs
(required) qt6-qt3d-devel 6.7.0-1.el10 ppc64le 3.3 MB Development files for qt6-qt3d
(required) qt6-qt5compat 6.7.0-1.el10 ppc64le 2.0 MB Qt6 - Qt 5 Compatibility Libraries
(required) qt6-qt5compat-devel 6.7.0-1.el10 ppc64le 172.4 kB Development files for qt6-qt5compat
(required) qt6-qtbase 6.7.0-3.el10 ppc64le 15.7 MB Qt6 - QtBase components
(required) qt6-qtbase-common 6.7.0-3.el10 noarch 74.0 B Common files for Qt6
(required) qt6-qtbase-devel 6.7.0-3.el10 ppc64le 24.7 MB Development files for qt6-qtbase
(required) qt6-qtbase-gui 6.7.0-3.el10 ppc64le 31.8 MB Qt6 GUI-related libraries
(required) qt6-qtbase-mysql 6.7.0-3.el10 ppc64le 276.7 kB MySQL driver for Qt6's SQL classes
(required) qt6-qtbase-odbc 6.7.0-3.el10 ppc64le 276.5 kB ODBC driver for Qt6's SQL classes
(required) qt6-qtbase-postgresql 6.7.0-3.el10 ppc64le 276.3 kB PostgreSQL driver for Qt6's SQL classes
(required) qt6-qtbase-private-devel 6.7.0-3.el10 ppc64le 5.3 MB Development files for qt6-qtbase private APIs
(required) qt6-qtbase-static 6.7.0-3.el10 ppc64le 1.1 MB Static library files for qt6-qtbase
(required) qt6-qtcharts 6.7.0-2.el10 ppc64le 4.1 MB Qt6 - Charts component
(required) qt6-qtcharts-devel 6.7.0-2.el10 ppc64le 1.2 MB Development files for qt6-qtcharts
(required) qt6-qtconnectivity 6.7.0-2.el10 ppc64le 1.9 MB Qt6 - Connectivity components
(required) qt6-qtconnectivity-devel 6.7.0-2.el10 ppc64le 504.1 kB Development files for qt6-qtconnectivity
(required) qt6-qtdatavis3d 6.7.0-1.el10 ppc64le 3.1 MB Qt6 - Qt Data Visualization component
(required) qt6-qtdatavis3d-devel 6.7.0-1.el10 ppc64le 922.3 kB Development files for qt6-qtdatavis3d
(required) qt6-qtdeclarative 6.7.0-1.el10 ppc64le 57.9 MB Qt6 - QtDeclarative component
(required) qt6-qtdeclarative-devel 6.7.0-1.el10 ppc64le 25.1 MB Development files for qt6-qtdeclarative
(required) qt6-qtdeclarative-static 6.7.0-1.el10 ppc64le 36.4 MB Static library files for qt6-qtdeclarative
(required) qt6-qtimageformats 6.7.0-1.el10 ppc64le 1.5 MB Qt6 - QtImageFormats component
(required) qt6-qtlanguageserver 6.7.0-1.el10 ppc64le 1.7 MB Qt6 - LanguageServer component
(required) qt6-qtlanguageserver-devel 6.7.0-1.el10 ppc64le 328.1 kB Development files for qt6-qtlanguageserver
(required) qt6-qtlocation 6.7.0-1.el10 ppc64le 3.8 MB Qt6 - Location Libraries
(required) qt6-qtlocation-devel 6.7.0-1.el10 ppc64le 737.9 kB Development files for qt6-qtlocation
(required) qt6-qtlottie 6.7.0-1.el10 ppc64le 696.0 kB Qt6 - Lottie Animation
(required) qt6-qtlottie-devel 6.7.0-1.el10 ppc64le 103.3 kB Development files for qt6-qtlottie
(required) qt6-qtmultimedia 6.7.0-2.el10 ppc64le 4.0 MB Qt6 - Multimedia support
(required) qt6-qtmultimedia-devel 6.7.0-2.el10 ppc64le 3.2 MB Development files for qt6-qtmultimedia
(required) qt6-qtnetworkauth 6.7.0-1.el10 ppc64le 365.7 kB Qt6 - NetworkAuth component
(required) qt6-qtnetworkauth-devel 6.7.0-1.el10 ppc64le 108.5 kB Development files for qt6-qtnetworkauth
(required) qt6-qtpositioning 6.7.0-2.el10 ppc64le 2.4 MB Qt6 - Positioning component
(required) qt6-qtpositioning-devel 6.7.0-2.el10 ppc64le 448.6 kB Development files for qt6-qtpositioning
(required) qt6-qtquick3d 6.7.0-1.el10 ppc64le 15.1 MB Qt6 - Quick3D Libraries and utilities
(required) qt6-qtquick3d-devel 6.7.0-1.el10 ppc64le 6.3 MB Development files for qt6-qtquick3d
(required) qt6-qtquicktimeline 6.7.0-1.el10 ppc64le 834.6 kB Qt6 - QuickTimeline plugin
(required) qt6-qtquicktimeline-devel 6.7.0-1.el10 ppc64le 145.4 kB Development files for qt6-qtquicktimeline
(required) qt6-qtremoteobjects 6.7.0-2.el10 ppc64le 2.0 MB Qt6 - Qt Remote Objects
(required) qt6-qtremoteobjects-devel 6.7.0-2.el10 ppc64le 379.3 kB Development files for qt6-qtremoteobjects
(required) qt6-qtscxml 6.7.0-2.el10 ppc64le 3.1 MB Qt6 - ScXml component
(required) qt6-qtscxml-devel 6.7.0-2.el10 ppc64le 465.2 kB Development files for qt6-qtscxml
(required) qt6-qtsensors 6.7.0-2.el10 ppc64le 1.6 MB Qt6 - Sensors component
(required) qt6-qtsensors-devel 6.7.0-2.el10 ppc64le 351.8 kB Development files for qt6-qtsensors
(required) qt6-qtserialbus 6.7.0-2.el10 ppc64le 1.9 MB Qt6 - SerialBus component
(required) qt6-qtserialbus-devel 6.7.0-2.el10 ppc64le 253.8 kB Development files for qt6-qtserialbus
(required) qt6-qtserialport 6.7.0-2.el10 ppc64le 349.7 kB Qt6 - SerialPort component
(required) qt6-qtserialport-devel 6.7.0-2.el10 ppc64le 64.1 kB Development files for qt6-qtserialport
(required) qt6-qtshadertools 6.7.0-1.el10 ppc64le 5.2 MB Qt6 - Qt Shader Tools module builds on the SPIR-V Open Source Ecosystem
(required) qt6-qtshadertools-devel 6.7.0-1.el10 ppc64le 70.4 kB Development files for qt6-qtshadertools
(required) qt6-qtspeech 6.7.0-2.el10 ppc64le 735.1 kB Qt6 - Speech component
(required) qt6-qtspeech-devel 6.7.0-2.el10 ppc64le 106.5 kB Development files for qt6-qtspeech
(required) qt6-qtspeech-speechd 6.7.0-2.el10 ppc64le 211.2 kB Speech Dispatcher text-to-speech engine for qt6-qtspeech
(required) qt6-qtsvg 6.7.0-1.el10 ppc64le 1.3 MB Qt6 - Support for rendering and displaying SVG
(required) qt6-qtsvg-devel 6.7.0-1.el10 ppc64le 175.6 kB Development files for qt6-qtsvg
(required) qt6-qttools 6.7.0-2.el10 ppc64le 917.6 kB Qt6 - QtTool components
(required) qt6-qttools-common 6.7.0-2.el10 noarch 7.5 kB Common files for qt6-qttools
(required) qt6-qttools-devel 6.7.0-2.el10 ppc64le 2.7 MB Development files for qt6-qttools
(required) qt6-qttools-libs-designer 6.7.0-2.el10 ppc64le 7.2 MB Qt6 Designer runtime library
(required) qt6-qttools-libs-designercomponents 6.7.0-2.el10 ppc64le 4.0 MB Qt6 Designer Components runtime library
(required) qt6-qttools-libs-help 6.7.0-2.el10 ppc64le 786.6 kB Qt6 Help runtime library
(required) qt6-qttools-static 6.7.0-2.el10 ppc64le 361.0 B Static library files for qt6-qttools
(required) qt6-qttranslations 6.7.0-1.el10 noarch 13.0 MB Qt6 - QtTranslations module
(required) qt6-qtvirtualkeyboard 6.7.0-1.el10 ppc64le 7.7 MB Qt6 - VirtualKeyboard component
(required) qt6-qtvirtualkeyboard-devel 6.7.0-1.el10 ppc64le 562.9 kB Development files for qt6-qtvirtualkeyboard
(required) qt6-qtwayland 6.7.0-1.el10 ppc64le 9.7 MB Qt6 - Wayland platform support and QtCompositor module
(required) qt6-qtwayland-devel 6.7.0-1.el10 ppc64le 3.0 MB Development files for qt6-qtwayland
(required) qt6-qtwebchannel 6.7.0-2.el10 ppc64le 875.5 kB Qt6 - WebChannel component
(required) qt6-qtwebchannel-devel 6.7.0-2.el10 ppc64le 126.3 kB Development files for qt6-qtwebchannel
(required) qt6-qtwebsockets 6.7.0-2.el10 ppc64le 415.5 kB Qt6 - WebSockets component
(required) qt6-qtwebsockets-devel 6.7.0-2.el10 ppc64le 314.2 kB Development files for qt6-qtwebsockets
(required) qt6-rpm-macros 6.7.0-1.el10 noarch 5.8 kB RPM macros for building Qt6 and KDE Frameworks 5 packages
(required) qt6-srpm-macros 6.7.0-1.el10 noarch 456.0 B RPM macros for source Qt6 packages
(dependency) readline 8.2-8.el10 ppc64le 817.0 kB A library for editing typed command lines
(dependency) redhat-text-vf-fonts 4.0.3-7.el10 noarch 507.4 kB The variable font of Red Hat Text fonts
(dependency) sed 4.9-1.el10 ppc64le 1001.3 kB A GNU stream text editor
(dependency) setup 2.14.5-2.el10 noarch 720.4 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.0-1.el10 ppc64le 7.4 MB Utilities for managing accounts and shadow password files
(dependency) speech-dispatcher-libs 0.11.5-5.el10 ppc64le 221.8 kB Development files for speech-dispatcher
(dependency) sqlite-libs 3.45.1-2.el10 ppc64le 1.9 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) sysprof-capture-devel 46.0-1.el10 ppc64le 299.5 kB Development files for sysprof-capture static library
(dependency) systemd-libs 255.3-1.el10 ppc64le 2.8 MB systemd libraries
(dependency) tzdata 2024a-3.el10 noarch 1.6 MB Timezone data
(dependency) unbound-libs 1.19.0-8.el10 ppc64le 1.7 MB Libraries used by the unbound server and client applications
(dependency) unixODBC 2.3.12-4.el10 ppc64le 2.8 MB A complete ODBC driver manager for Linux
(dependency) vim-filesystem 2:9.1.083-1.el10 noarch 40.0 B VIM filesystem layout
(dependency) vulkan-headers 1.3.268.0-2.el10 noarch 24.3 MB Vulkan Header files and API registry
(dependency) vulkan-loader 1.3.268.0-2.el10 ppc64le 869.8 kB Vulkan ICD desktop loader
(dependency) vulkan-loader-devel 1.3.268.0-2.el10 ppc64le 5.1 kB Development files for vulkan-loader
(dependency) xcb-util 0.4.1-5.el10 ppc64le 198.1 kB Convenience libraries sitting on top of libxcb
(dependency) xcb-util-cursor 0.1.4-4.el10 ppc64le 199.2 kB Cursor library on top of libxcb
(dependency) xcb-util-image 0.4.1-5.el10 ppc64le 197.9 kB Port of Xlib's XImage and XShmImage functions on top of libxcb
(dependency) xcb-util-keysyms 0.4.1-5.el10 ppc64le 196.4 kB Standard X key constants and keycodes conversion on top of libxcb
(dependency) xcb-util-renderutil 0.3.10-5.el10 ppc64le 200.3 kB Convenience functions for the Render extension
(dependency) xcb-util-wm 0.4.2-5.el10 ppc64le 392.8 kB Client and window-manager helper library on top of libxcb
(dependency) xkeyboard-config 2.41-1.el10 noarch 6.6 MB X Keyboard Extension configuration data
(dependency) xml-common 0.6.3-63.el10 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xorg-x11-proto-devel 2023.2-4.el10 noarch 1.7 MB X.Org X11 Protocol headers
(dependency) xz-devel 5.4.6-1.el10 ppc64le 255.8 kB Devel libraries & headers for liblzma
(dependency) xz-libs 5.4.6-1.el10 ppc64le 329.5 kB Libraries for decoding LZMA compression
(dependency) zlib-ng-compat 2.1.6-2.el10 ppc64le 261.7 kB Zlib implementation provided by zlib-ng
(dependency) zlib-ng-compat-devel 2.1.6-2.el10 ppc64le 103.4 kB Development files for zlib-ng-compat
Page refreshed at 24 May 2024 07:39 UTC.