Package Manager workload
in ELN Environment from Fedora ELN (backed by rawhide) for s390x



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.26-3.eln134 s390x 66.1 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0-8.eln135 s390x 326.8 kB Dynamic library for libaudit
(dependency) authselect 1.5.0-5.eln136 s390x 153.2 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.5.0-5.eln136 s390x 798.2 kB Utility library used by the authselect tool
(dependency) basesystem 11-20.eln134 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln135 s390x 8.3 MB The GNU Bourne Again shell
(dependency) bzip2-libs 1.0.8-18.eln134 s390x 88.5 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) coreutils 9.4-6.eln134 s390x 6.2 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.4-6.eln134 s390x 11.4 MB coreutils common optional components
(dependency) cracklib 2.9.11-5.eln134 s390x 250.1 kB A password-checking library
(dependency) cronie 1.7.1-1.eln136 s390x 319.6 kB Cron daemon for executing programs at set times
(dependency) cronie-anacron 1.7.1-1.eln136 s390x 49.6 kB Utility for running regular jobs
(dependency) crontabs 1.11^20190603git9e74f2d-3.eln134 noarch 20.8 kB Root crontab files used to schedule the execution of programs
(dependency) crypto-policies 20240202-1.git283706d.eln135 noarch 84.1 kB System-wide crypto policies
(dependency) curl 8.6.0-7.eln136 s390x 758.4 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl-lib 2.1.28-19.eln134 s390x 2.4 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.10-3.eln134 s390x 0.0 B D-BUS message bus
(dependency) dbus-broker 35-4.eln134 s390x 393.8 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln134 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-libs 1:1.14.10-3.eln134 s390x 396.8 kB Libraries for accessing D-BUS
(dependency) diffutils 3.10-5.eln134 s390x 1.6 MB GNU collection of diff utilities
(required) dnf-automatic 4.19.0-1.eln136 noarch 75.7 kB Package manager - automated upgrades
(dependency) dnf-data 4.19.0-1.eln136 noarch 38.7 kB Common data and configuration files for DNF
(required) dnf-plugins-core 4.5.0-1.eln135 noarch 22.4 kB Core Plugins for DNF
(dependency) dnf5 5.1.13-1.eln136 s390x 1.5 MB Command-line package manager
(dependency) elfutils-default-yama-scope 0.190-6.eln134 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.190-6.eln134 s390x 1018.9 kB Library to read and write ELF files
(dependency) elfutils-libs 0.190-6.eln134 s390x 738.1 kB Libraries to handle compiled objects
(dependency) environment-modules 5.4.0-1.eln136 s390x 1.7 MB Provides dynamic modification of a user's environment
(dependency) expat 2.6.0-1.eln136 s390x 312.5 kB An XML parser library
(env) fedora-gpg-keys 41-0.1.eln136 noarch 125.0 kB Fedora RPM keys
(env) fedora-release-common 41-0.8.eln136 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.8.eln136 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.8.eln136 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.1.eln136 noarch 13.1 kB ELN repo definitions
(dependency) file-libs 5.45-4.eln135 s390x 9.9 MB Libraries for applications using libmagic
(env) filesystem 3.18-8.eln134 s390x 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.9.0-8.eln134 s390x 1.5 MB The GNU versions of find utilities (find and xargs)
(dependency) fmt 10.2.1-3.eln134 s390x 374.6 kB Small, safe and fast formatting library for C++
(dependency) gawk 5.3.0-3.eln134 s390x 1.8 MB The GNU version of the AWK text processing utility
(dependency) gdbm 1:1.23-6.eln134 s390x 483.9 kB A GNU set of database routines which use extensible hashing
(dependency) gdbm-libs 1:1.23-6.eln134 s390x 133.4 kB Libraries files for gdbm
(dependency) glib2 2.79.1-1.eln134 s390x 14.7 MB A library of handy utility functions
(dependency) glibc 2.39.9000-4.eln136 s390x 5.4 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-4.eln136 s390x 1.1 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-4.eln136 s390x 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln136 s390x 770.0 kB GNU arbitrary precision library
(dependency) gnupg2 2.4.4-1.eln134 s390x 9.9 MB Utility for secure communication and data storage
(dependency) gnutls 3.8.3-2.eln134 s390x 3.1 MB A TLS protocol implementation
(dependency) gpgme 1.23.2-3.eln134 s390x 634.5 kB GnuPG Made Easy - high level crypto API
(dependency) grep 3.11-7.eln134 s390x 1.0 MB Pattern matching utilities
(dependency) groff-base 1.23.0-6.eln134 s390x 4.3 MB Parts of the groff formatting system required to display manual pages
(dependency) gzip 1.13-1.eln134 s390x 400.7 kB GNU data compression program
(dependency) ima-evm-utils 1.5-4.eln134 s390x 148.4 kB IMA/EVM support utilities
(dependency) json-c 0.17-3.eln134 s390x 86.1 kB JSON implementation in C
(dependency) json-glib 1.8.0-3.eln134 s390x 569.3 kB Library for JavaScript Object Notation format
(dependency) keyutils-libs 1.6.3-3.eln134 s390x 54.2 kB Key utilities library
(dependency) kmod-libs 31-5.eln134 s390x 151.0 kB Libraries to handle kernel module loading and unloading
(dependency) krb5-libs 1.21.2-5.eln134 s390x 2.4 MB The non-admin shared libraries used by Kerberos 5
(dependency) less 643-4.eln135 s390x 423.9 kB A text file browser similar to more, but better
(dependency) libacl 2.3.2-1.eln134 s390x 43.8 kB Dynamic library for access control list support
(dependency) libarchive 3.7.2-3.eln134 s390x 1014.7 kB A library for handling streaming archive formats
(dependency) libassuan 2.5.6-4.eln134 s390x 171.2 kB GnuPG IPC library
(dependency) libattr 2.5.2-3.eln134 s390x 28.3 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40-0.11.rc1.eln136 s390x 286.4 kB Block device ID library
(dependency) libbrotli 1.1.0-3.eln134 s390x 925.1 kB Library for brotli lossless compression algorithm
(dependency) libcap 2.69-3.eln134 s390x 231.1 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.4-4.eln134 s390x 76.7 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.0-5.eln135 s390x 67.0 kB Common error description library
(dependency) libcomps 0.1.20-5.eln134 s390x 229.2 kB Comps XML file manipulation library
(dependency) libcurl 8.6.0-7.eln136 s390x 820.5 kB A library for getting files from web servers
(dependency) libdnf 0.73.0-1.eln135 s390x 2.1 MB Library providing simplified C and Python API to libsolv
(dependency) libdnf5 5.1.13-1.eln136 s390x 2.8 MB Package management library
(dependency) libdnf5-cli 5.1.13-1.eln136 s390x 640.6 kB Library for working with a terminal in a command-line package manager
(dependency) libeconf 0.5.2-3.eln134 s390x 55.8 kB Enhanced config file parser library
(dependency) libevent 2.1.12-12.eln135 s390x 938.7 kB Abstract asynchronous event notification library
(dependency) libfdisk 2.40-0.11.rc1.eln136 s390x 394.8 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.4-8.eln136 s390x 65.2 kB A portable foreign function interface library
(dependency) libgcc 14.0.1-0.8.eln136 s390x 173.2 kB GCC version 14 shared support library
(dependency) libgcrypt 1.10.3-3.eln134 s390x 1.1 MB A general-purpose cryptography library
(dependency) libgomp 14.0.1-0.8.eln136 s390x 530.2 kB GCC OpenMP v4.5 shared support library
(dependency) libgpg-error 1.48-1.eln136 s390x 886.0 kB Library for error values used by GnuPG components
(dependency) libidn2 2.3.7-1.eln134 s390x 332.9 kB Library to support IDNA2008 internationalized domain names
(dependency) libksba 1.6.6-1.eln136 s390x 416.8 kB CMS and X.509 library
(dependency) libmodulemd 2.15.0-9.eln136 s390x 699.4 kB Module metadata manipulation library
(dependency) libmount 2.40-0.11.rc1.eln136 s390x 375.8 kB Device mounting library
(dependency) libnghttp2 1.59.0-2.eln134 s390x 173.9 kB A library implementing the HTTP/2 protocol
(dependency) libnsl2 2.0.1-1.eln134 s390x 61.7 kB Public client interface library for NIS(YP) and NIS+
(dependency) libpipeline 1.5.7-5.eln134 s390x 128.1 kB A pipeline manipulation library
(dependency) libpsl 0.21.5-3.eln134 s390x 80.3 kB C library for the Publix Suffix List
(dependency) libpwquality 1.4.5-9.eln134 s390x 420.9 kB A library for password generation and password quality checking
(dependency) librepo 1.17.0-3.eln134 s390x 231.6 kB Repodata downloading library
(dependency) libreport-filesystem 2.17.15-1.eln136 noarch 0.0 B Filesystem layout for libreport
(dependency) librhsm 0.0.3-13.eln134 s390x 81.6 kB Red Hat Subscription Manager library
(dependency) libseccomp 2.5.3-8.eln134 s390x 183.0 kB Enhanced seccomp library
(dependency) libselinux 3.6-4.eln134 s390x 188.9 kB SELinux library and simple utilities
(dependency) libselinux-utils 3.6-4.eln134 s390x 340.3 kB SELinux libselinux utilities
(dependency) libsemanage 3.6-3.eln134 s390x 301.3 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln134 s390x 849.9 kB SELinux binary policy manipulation library
(dependency) libsmartcols 2.40-0.11.rc1.eln136 s390x 192.3 kB Formatting library for ls-like programs
(dependency) libsolv 0.7.28-1.eln135 s390x 1.0 MB Package dependency solver
(dependency) libssh 0.10.6-4.eln134 s390x 529.0 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-4.eln134 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 14.0.1-0.8.eln136 s390x 3.1 MB GNU Standard C++ Library
(dependency) libtasn1 4.19.0-6.eln134 s390x 187.5 kB The ASN.1 library used in GNUTLS
(dependency) libtirpc 1.3.4-1.rc2.eln134.2 s390x 214.6 kB Transport Independent RPC Library
(dependency) libtool-ltdl 2.4.7-10.eln134 s390x 74.0 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libunistring 1.1-7.eln136 s390x 1.8 MB GNU Unicode string library
(dependency) libutempter 1.2.1-13.eln134 s390x 57.3 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.40-0.11.rc1.eln136 s390x 37.2 kB Universally unique ID library
(dependency) libverto 0.3.2-8.eln134 s390x 29.3 kB Main loop abstraction library
(dependency) libxcrypt 4.4.36-5.eln134 s390x 274.4 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxml2 2.12.5-1.eln135 s390x 1.9 MB Library providing XML and HTML support
(dependency) libyaml 0.2.5-14.eln134 s390x 134.3 kB YAML 1.1 parser and emitter written in C
(dependency) libzstd 1.5.5-5.eln134 s390x 867.8 kB Zstd shared library
(dependency) logrotate 3.21.0-6.eln134 s390x 147.8 kB Rotates, compresses, removes and mails system log files
(dependency) lua-libs 5.4.6-5.eln134 s390x 320.8 kB Libraries for lua
(dependency) lz4-libs 1.9.4-6.eln134 s390x 173.2 kB Libaries for lz4
(dependency) man-db 2.12.0-6.eln134 s390x 2.8 MB Tools for searching and reading man pages
(dependency) mpdecimal 2.5.1-9.eln134 s390x 228.6 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-3.eln134 s390x 702.7 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln134 s390x 1.1 MB Ncurses libraries
(dependency) nettle 3.9.1-6.eln134 s390x 846.2 kB A low-level cryptographic library
(dependency) npth 1.7-1.eln136 s390x 49.2 kB The New GNU Portable Threads library
(dependency) openldap 2.6.7-1.eln135 s390x 674.5 kB LDAP support libraries
(dependency) openssl-libs 1:3.2.1-2.eln135 s390x 6.1 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.25.3-4.eln134 s390x 2.5 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 s390x 471.2 kB System trust module from p11-kit
(dependency) pam 1.6.0-2.eln136 s390x 1.7 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.6.0-2.eln136 s390x 130.4 kB Shared libraries of the PAM package
(dependency) pcre2 10.42-2.eln134.2 s390x 669.2 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.42-2.eln134.2 noarch 235.1 kB Documentation for PCRE2 regular expressions
(dependency) policycoreutils 3.6-3.eln134 s390x 699.1 kB SELinux policy core utilities
(dependency) popt 1.19-6.eln134 s390x 144.6 kB C library for parsing command line parameters
(dependency) procps-ng 4.0.4-3.eln134 s390x 1.1 MB System and process monitoring utilities
(dependency) publicsuffix-list-dafsa 20240107-3.eln134 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) python-pip-wheel 23.3.2-1.eln134 noarch 1.5 MB The pip wheel
(dependency) python3 3.12.2-2.eln136 s390x 31.6 kB Python 3.12 interpreter
(dependency) python3-dateutil 1:2.8.2-13.eln134 noarch 877.8 kB Powerful extensions to the standard datetime module
(dependency) python3-dbus 1.3.2-6.eln134 s390x 538.7 kB D-Bus bindings for python3
(dependency) python3-dnf 4.19.0-1.eln136 noarch 2.6 MB Python 3 interface to DNF
(required) python3-dnf-plugin-post-transaction-actions 4.5.0-1.eln135 noarch 17.0 kB Post transaction actions Plugin for DNF
(required) python3-dnf-plugin-versionlock 4.5.0-1.eln135 noarch 35.0 kB Version Lock Plugin for DNF
(dependency) python3-dnf-plugins-core 4.5.0-1.eln135 noarch 1.2 MB Core Plugins for DNF
(dependency) python3-hawkey 0.73.0-1.eln135 s390x 316.0 kB Python 3 bindings for the hawkey library
(dependency) python3-libcomps 0.1.20-5.eln134 s390x 159.5 kB Python 3 bindings for libcomps library
(dependency) python3-libdnf 0.73.0-1.eln135 s390x 3.9 MB Python 3 bindings for the libdnf library.
(dependency) python3-libs 3.12.2-2.eln136 s390x 41.9 MB Python runtime libraries
(dependency) python3-rpm 4.19.1.1-1.eln135 s390x 195.5 kB Python 3 bindings for apps which will manipulate RPM packages
(dependency) python3-six 1.16.0-14.eln134 noarch 117.7 kB Python 2 and 3 compatibility utilities
(dependency) python3-systemd 235-9.eln134 s390x 361.4 kB Python module wrapping libsystemd functionality
(dependency) readline 8.2-8.eln134 s390x 552.8 kB A library for editing typed command lines
(required) rpm 4.19.1.1-1.eln135 s390x 3.0 MB The RPM package management system
(required) rpm-apidocs 4.19.1.1-1.eln135 noarch 8.1 MB API documentation for RPM libraries
(dependency) rpm-build-libs 4.19.1.1-1.eln135 s390x 206.2 kB Libraries for building RPM packages
(required) rpm-cron 4.19.1.1-1.eln135 noarch 361.0 B Create daily logs of installed packages.
(dependency) rpm-libs 4.19.1.1-1.eln135 s390x 809.6 kB Libraries for manipulating RPM packages
(required) rpm-plugin-ima 4.19.1.1-1.eln135 s390x 15.8 kB Rpm plugin ima file signatures
(required) rpm-plugin-selinux 4.19.1.1-1.eln135 s390x 15.8 kB Rpm plugin for SELinux functionality
(required) rpm-plugin-syslog 4.19.1.1-1.eln135 s390x 15.7 kB Rpm plugin for syslog functionality
(required) rpm-plugin-systemd-inhibit 4.19.1.1-1.eln135 s390x 16.0 kB Rpm plugin for systemd inhibit functionality
(dependency) rpm-sequoia 1.6.0-2.eln134 s390x 3.0 MB Implementation of the RPM PGP interface using Sequoia
(dependency) rpm-sign-libs 4.19.1.1-1.eln135 s390x 27.2 kB Libraries for signing RPM packages
(required) scl-utils 1:2.0.3-2.eln134 s390x 65.3 kB Utilities for alternative packaging
(dependency) sed 4.9-1.eln134 s390x 873.2 kB A GNU stream text editor
(dependency) selinux-policy 40.13-1.eln135 noarch 27.7 kB SELinux policy configuration
(dependency) selinux-policy-targeted 40.13-1.eln135 noarch 19.0 MB SELinux targeted policy
(env) setup 2.14.5-2.eln134 noarch 720.4 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.0rc3-1.eln136 s390x 4.2 MB Utilities for managing accounts and shadow password files
(dependency) sqlite-libs 3.45.1-2.eln134 s390x 1.6 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) systemd 255.4-1.eln136 s390x 14.6 MB System and Service Manager
(dependency) systemd-libs 255.4-1.eln136 s390x 2.0 MB systemd libraries
(dependency) systemd-pam 255.4-1.eln136 s390x 1.1 MB systemd PAM module
(dependency) tcl 1:8.6.14-1.eln136 s390x 4.4 MB Tool Command Language, pronounced tickle
(dependency) tpm2-tss 4.0.1-7.eln134 s390x 1.6 MB TPM2.0 Software Stack
(dependency) tzdata 2024a-2.eln135 noarch 1.6 MB Timezone data
(dependency) util-linux 2.40-0.11.rc1.eln136 s390x 3.7 MB Collection of basic system utilities
(dependency) util-linux-core 2.40-0.11.rc1.eln136 s390x 1.5 MB The most essential utilities from the util-linux suite
(dependency) vim-filesystem 2:9.1.113-1.eln136 noarch 40.0 B VIM filesystem layout
(dependency) xz-libs 5.6.0-2.eln136 s390x 226.9 kB Libraries for decoding LZMA compression
(required) yum-utils 4.5.0-1.eln135 noarch 23.4 kB Yum-utils CLI compatibility layer
(dependency) zlib-ng-compat 2.1.6-2.eln134 s390x 117.4 kB Zlib implementation provided by zlib-ng
Page refreshed at 4 March 2024 02:06 UTC.