PHP scripting language workload
in ELN Environment from Fedora ELN (backed by rawhide) for aarch64



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.28-1.eln140 aarch64 218.3 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0.1-3.eln140 aarch64 547.4 kB Dynamic library for libaudit
(dependency) autoconf 2.72-2.eln140 noarch 2.8 MB A GNU tool for automatically configuring source code
(dependency) automake 1.16.5-16.eln140 noarch 1.7 MB A GNU tool for automatically creating Makefiles
(dependency) basesystem 11-20.eln140 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln140 aarch64 8.3 MB The GNU Bourne Again shell
(dependency) binutils 2.42.50-14.eln140 aarch64 32.1 MB A GNU collection of binary utilities
(dependency) bzip2-libs 1.0.8-18.eln140 aarch64 200.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln140 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) cairo 1.18.0-3.eln140 aarch64 1.9 MB A 2D graphics library
(dependency) capstone 5.0.1-4.eln140 aarch64 14.2 MB A lightweight multi-platform, multi-architecture disassembly framework
(dependency) cmake-filesystem 3.28.3-6.eln140 aarch64 0.0 B Directories used by CMake modules
(dependency) coreutils 9.5-2.eln140 aarch64 20.8 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-2.eln140 aarch64 11.2 MB coreutils common optional components
(dependency) cpp 14.1.1-6.eln140 aarch64 36.3 MB The C Preprocessor
(dependency) crypto-policies 20240522-1.git77963ab.eln140 noarch 98.7 kB System-wide crypto policies
(dependency) curl 8.8.0-1.eln140 aarch64 871.8 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl-lib 2.1.28-24.eln140 aarch64 3.1 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.10-3.eln140 aarch64 0.0 B D-BUS message bus
(dependency) dbus-broker 36-2.eln140 aarch64 614.3 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln140 noarch 11.2 kB D-BUS message bus configuration
(dependency) default-fonts-core-sans 4.1-1.eln140 noarch 11.9 kB Metapackage to install default sans-serif fonts for Western characters
(dependency) dejavu-sans-mono-fonts 2.37-23.eln140 noarch 1.2 MB DejaVu Sans Mono, a mono-space sans-serif font family
(dependency) elfutils-debuginfod-client 0.191-7.eln140 aarch64 396.9 kB Library and command line client for build-id HTTP ELF/DWARF server
(dependency) elfutils-default-yama-scope 0.191-7.eln140 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.191-7.eln140 aarch64 1.3 MB Library to read and write ELF files
(dependency) elfutils-libs 0.191-7.eln140 aarch64 938.3 kB Libraries to handle compiled objects
(dependency) emacs-filesystem 1:30.0-2.eln140 noarch 0.0 B Emacs filesystem layout
(dependency) enchant2 2.8.1-1.eln140 aarch64 836.7 kB An Enchanting Spell Checking Library
(dependency) expat 2.6.2-1.eln140 aarch64 536.9 kB An XML parser library
(env) fedora-gpg-keys 41-0.2.eln140 noarch 124.7 kB Fedora RPM keys
(env) fedora-release-common 41-0.14.eln140 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.14.eln140 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.14.eln140 noarch 1.7 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.2.eln140 noarch 13.1 kB ELN repo definitions
(env) filesystem 3.18-9.eln140 aarch64 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.10.0-2.eln140 aarch64 2.1 MB The GNU versions of find utilities (find and xargs)
(dependency) fontconfig 2.15.0-6.eln140 aarch64 2.4 MB Font configuration and customization library
(dependency) fonts-filesystem 1:2.0.5-16.eln140 noarch 0.0 B Directories used by font packages
(dependency) freetype 2.13.2-5.eln140 aarch64 943.0 kB A free and portable font rendering engine
(dependency) fribidi 1.0.15-1.eln140 aarch64 676.4 kB Library implementing the Unicode Bidirectional Algorithm
(dependency) gawk 5.3.0-3.eln140 aarch64 4.2 MB The GNU version of the AWK text processing utility
(dependency) gcc 14.1.1-6.eln140 aarch64 100.0 MB Various compilers (C, C++, Objective-C, ...)
(dependency) gcc-c++ 14.1.1-6.eln140 aarch64 39.5 MB C++ support for GCC
(dependency) gd 2.3.3-16.eln140 aarch64 515.7 kB A graphics library for quick creation of PNG or JPEG images
(dependency) gdbm-libs 1:1.23-6.eln140 aarch64 426.0 kB Libraries files for gdbm
(dependency) glib2 2.80.2-1.eln136 aarch64 16.5 MB A library of handy utility functions
(dependency) glibc 2.39.9000-26.eln140 aarch64 9.4 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-26.eln140 aarch64 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-devel 2.39.9000-26.eln140 aarch64 2.2 MB Object files for development using standard C libraries.
(dependency) glibc-minimal-langpack 2.39.9000-26.eln140 aarch64 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln140 aarch64 722.0 kB GNU arbitrary precision library
(dependency) gnutls 3.8.5-2.eln136 aarch64 3.4 MB A TLS protocol implementation
(dependency) google-noto-fonts-common 20240601-1.eln140 noarch 17.5 kB Common files for Noto fonts
(dependency) google-noto-sans-vf-fonts 20240601-1.eln140 noarch 1.2 MB Noto Sans variable font
(dependency) graphite2 1.3.14-15.eln140 aarch64 495.9 kB Font rendering capabilities for complex non-Roman writing systems
(dependency) grep 3.11-8.eln140 aarch64 1.1 MB Pattern matching utilities
(dependency) groff-base 1.23.0-6.eln140 aarch64 5.2 MB Parts of the groff formatting system required to display manual pages
(dependency) harfbuzz 8.5.0-1.eln140 aarch64 3.0 MB Text shaping library
(dependency) httpd-filesystem 2.4.59-2.eln140 noarch 464.0 B The basic directory layout for the Apache HTTP Server
(dependency) hunspell 1.7.2-7.eln140 aarch64 1.5 MB A spell checker and morphological analyzer library
(dependency) hunspell-en-US 0.20201207-9.eln140 noarch 557.4 kB US English hunspell dictionaries
(dependency) hunspell-filesystem 1.7.2-7.eln140 aarch64 0.0 B Hunspell filesystem layout
(dependency) jansson 2.13.1-9.eln140 aarch64 220.5 kB C library for encoding, decoding and manipulating JSON data
(dependency) jbigkit-libs 2.1-29.eln140 aarch64 437.7 kB JBIG1 lossless image compression library
(dependency) kernel-headers 6.10.0-0.rc4.20240621git50736169ecc8.42.eln140 aarch64 6.2 MB Header files for the Linux kernel for use by glibc
(dependency) keyutils-libs 1.6.3-3.eln140 aarch64 226.4 kB Key utilities library
(dependency) keyutils-libs-devel 1.6.3-3.eln140 aarch64 48.2 kB Development package for building Linux key management utilities
(dependency) krb5-devel 1.21.2-5.eln140 aarch64 706.6 kB Development files needed to compile Kerberos 5 programs
(dependency) krb5-libs 1.21.2-5.eln140 aarch64 3.3 MB The non-admin shared libraries used by Kerberos 5
(dependency) libX11 1.8.9-1.eln140 aarch64 1.3 MB Core X11 protocol client library
(dependency) libX11-common 1.8.9-1.eln140 noarch 1.1 MB Common data for libX11
(dependency) libXau 1.0.11-6.eln140 aarch64 242.9 kB Sample Authorization Protocol for X
(dependency) libXext 1.3.6-1.eln140 aarch64 210.0 kB X.Org X11 libXext runtime library
(dependency) libXft 2.3.8-6.eln140 aarch64 256.5 kB X.Org X11 libXft runtime library
(dependency) libXpm 3.5.17-3.eln140 aarch64 264.5 kB X.Org X11 libXpm runtime library
(dependency) libXrender 0.9.11-6.eln140 aarch64 198.2 kB X.Org X11 libXrender runtime library
(dependency) libacl 2.3.2-1.eln140 aarch64 196.1 kB Dynamic library for access control list support
(dependency) libarchive 3.7.4-1.eln140 aarch64 974.6 kB A library for handling streaming archive formats
(dependency) libasan 14.1.1-6.eln140 aarch64 1.7 MB The Address Sanitizer runtime library
(dependency) libatomic 14.1.1-6.eln140 aarch64 197.0 kB The GNU Atomic library
(dependency) libattr 2.5.2-3.eln140 aarch64 196.6 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40.1-2.eln140 aarch64 418.6 kB Block device ID library
(dependency) libbrotli 1.1.0-4.eln140 aarch64 1.1 MB Library for brotli lossless compression algorithm
(dependency) libcap 2.70-1.eln140 aarch64 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-2.eln140 aarch64 417.2 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.0-5.eln140 aarch64 239.3 kB Common error description library
(dependency) libcom_err-devel 1.47.0-5.eln140 aarch64 16.7 kB Common error description library
(dependency) libcurl 8.8.0-1.eln140 aarch64 857.7 kB A library for getting files from web servers
(dependency) libdatrie 0.2.13-9.eln140 aarch64 222.0 kB Implementation of Double-Array structure for representing trie
(dependency) libeconf 0.6.2-2.eln140 aarch64 206.1 kB Enhanced config file parser library
(dependency) libedit 3.1-51.20240517cvs.eln140 aarch64 343.9 kB The NetBSD Editline library
(dependency) libevent 2.1.12-13.eln140 aarch64 1.5 MB Abstract asynchronous event notification library
(dependency) libfdisk 2.40.1-2.eln140 aarch64 482.9 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.6-1.eln140 aarch64 282.4 kB A portable foreign function interface library
(dependency) libgcc 14.1.1-6.eln140 aarch64 350.2 kB GCC version 14 shared support library
(dependency) libgomp 14.1.1-6.eln140 aarch64 567.2 kB GCC OpenMP v4.5 shared support library
(dependency) libicu 74.2-1.eln134 aarch64 35.8 MB International Components for Unicode - libraries
(dependency) libidn2 2.3.7-1.eln140 aarch64 457.2 kB Library to support IDNA2008 internationalized domain names
(dependency) libjpeg-turbo 3.0.2-2.eln140 aarch64 792.5 kB A MMX/SSE2/SIMD accelerated library for manipulating JPEG image files
(dependency) libkadm5 1.21.2-5.eln140 aarch64 458.3 kB Kerberos 5 Administrative libraries
(dependency) liblerc 4.0.0-6.eln140 aarch64 610.4 kB Library for Limited Error Raster Compression
(dependency) libmount 2.40.1-2.eln140 aarch64 483.9 kB Device mounting library
(dependency) libmpc 1.3.1-5.eln140 aarch64 280.8 kB C library for multiple precision complex arithmetic
(dependency) libnghttp2 1.62.0-1.eln140 aarch64 262.2 kB A library implementing the HTTP/2 protocol
(dependency) libpkgconf 2.1.1-1.eln140 aarch64 198.1 kB Backend library for pkgconf
(dependency) libpng 2:1.6.40-3.eln140 aarch64 333.7 kB A library of functions for manipulating PNG image format files
(dependency) libpq 16.3-3.eln140 aarch64 1.1 MB PostgreSQL client library
(dependency) libpsl 0.21.5-3.eln140 aarch64 196.6 kB C library for the Publix Suffix List
(dependency) libseccomp 2.5.5-1.eln140 aarch64 241.4 kB Enhanced seccomp library
(dependency) libselinux 3.6-6.eln140 aarch64 265.1 kB SELinux library and simple utilities
(dependency) libselinux-devel 3.6-6.eln140 aarch64 126.1 kB Header files and libraries used to build SELinux
(dependency) libsemanage 3.6-4.eln140 aarch64 361.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln140 aarch64 874.1 kB SELinux binary policy manipulation library
(dependency) libsepol-devel 3.6-3.eln140 aarch64 120.2 kB Header files and libraries used to build policy manipulation tools
(dependency) libsmartcols 2.40.1-2.eln140 aarch64 288.5 kB Formatting library for ls-like programs
(dependency) libssh 0.10.6-6.eln140 aarch64 581.3 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-6.eln140 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 14.1.1-6.eln140 aarch64 3.1 MB GNU Standard C++ Library
(dependency) libstdc++-devel 14.1.1-6.eln140 aarch64 15.2 MB Header files and libraries for C++ development
(dependency) libtasn1 4.19.0-8.eln140 aarch64 283.8 kB The ASN.1 library used in GNUTLS
(dependency) libthai 0.1.29-8.eln140 aarch64 935.5 kB Thai language support routines
(dependency) libtiff 4.6.0-2.eln140 aarch64 1.7 MB Library of functions for manipulating TIFF format image files
(dependency) libtool 2.4.7-11.eln140 aarch64 2.6 MB The GNU Portable Library Tool
(dependency) libtool-ltdl 2.4.7-11.eln140 aarch64 222.2 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libubsan 14.1.1-6.eln140 aarch64 539.2 kB The Undefined Behavior Sanitizer runtime library
(dependency) libunistring 1.1-7.eln140 aarch64 1.8 MB GNU Unicode string library
(dependency) libuuid 2.40.1-2.eln140 aarch64 197.5 kB Universally unique ID library
(dependency) libverto 0.3.2-8.eln140 aarch64 197.5 kB Main loop abstraction library
(dependency) libverto-devel 0.3.2-8.eln140 aarch64 25.7 kB Development files for libverto
(dependency) libwebp 1.4.0-1.eln140 aarch64 1.2 MB Library and tools for the WebP graphics format
(dependency) libxcb 1.17.0-1.eln140 aarch64 5.0 MB A C binding to the X11 protocol
(dependency) libxcrypt 4.4.36-5.eln140 aarch64 398.6 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxcrypt-devel 4.4.36-5.eln140 aarch64 30.3 kB Development files for libxcrypt
(dependency) libxml2 2.12.8-1.eln140 aarch64 2.1 MB Library providing XML and HTML support
(dependency) libxml2-devel 2.12.8-1.eln140 aarch64 3.4 MB Libraries, includes, etc. to develop XML and HTML applications
(dependency) libxslt 1.1.41-1.eln140 aarch64 866.9 kB Library providing the Gnome XSLT engine
(dependency) libzip 1.10.1-3.eln140 aarch64 263.9 kB C library for reading, creating, and modifying zip archives
(dependency) libzstd 1.5.6-1.eln140 aarch64 796.0 kB Zstd shared library
(dependency) lm_sensors-libs 3.6.0-18.eln140 aarch64 221.9 kB Lm_sensors core libraries
(dependency) lmdb-libs 0.9.33-1.eln140 aarch64 209.5 kB Shared libraries for lmdb
(dependency) lua-libs 5.4.6-5.eln140 aarch64 393.1 kB Libraries for lua
(dependency) lz4-libs 1.9.4-6.eln140 aarch64 261.5 kB Libaries for lz4
(dependency) m4 1.4.19-9.eln140 aarch64 668.6 kB GNU macro processor
(dependency) make 1:4.4.1-6.eln140 aarch64 1.8 MB A GNU tool which simplifies the build process for users
(dependency) mariadb-connector-c 3.3.8-3.eln140 aarch64 2.0 MB The MariaDB Native Client library (C driver)
(dependency) mariadb-connector-c-config 3.3.8-3.eln140 noarch 497.0 B Configuration files for packages that use /etc/my.cnf as a configuration file
(dependency) mpfr 4.2.1-4.eln140 aarch64 818.8 kB C library for multiple-precision floating-point computations
(dependency) ncurses 6.4-12.20240127.eln140 aarch64 1.7 MB Ncurses support utilities
(dependency) ncurses-base 6.4-12.20240127.eln140 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln140 aarch64 2.2 MB Ncurses libraries
(dependency) net-snmp 1:5.9.4-7.eln140 aarch64 1.3 MB A collection of SNMP protocol tools and libraries
(dependency) net-snmp-agent-libs 1:5.9.4-7.eln140 aarch64 2.7 MB The NET-SNMP runtime agent libraries
(dependency) net-snmp-libs 1:5.9.4-7.eln140 aarch64 3.2 MB The NET-SNMP runtime client libraries
(dependency) nettle 3.10-2.eln140 aarch64 956.7 kB A low-level cryptographic library
(dependency) nginx-filesystem 2:1.26.1-2.eln140 noarch 0.0 B The basic directory layout for the Nginx server
(dependency) oniguruma 6.9.9-3.eln140 aarch64 830.1 kB Regular expressions library
(dependency) openldap 2.6.8-2.eln140 aarch64 952.3 kB LDAP support libraries
(dependency) openssl-devel 1:3.2.2-1.eln140 aarch64 4.3 MB Files for development of applications which will use OpenSSL
(dependency) openssl-libs 1:3.2.2-1.eln140 aarch64 7.2 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.25.3-4.eln134 aarch64 2.8 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 aarch64 655.4 kB System trust module from p11-kit
(dependency) pam-libs 1.6.1-3.eln140 aarch64 607.3 kB Shared libraries of the PAM package
(dependency) pango 1.54.0-1.eln140 aarch64 1.9 MB System for layout and rendering of internationalized text
(dependency) pcre2 10.43-2.eln140.1 aarch64 905.5 kB Perl-compatible regular expression library
(dependency) pcre2-devel 10.43-2.eln140.1 aarch64 2.0 MB Development files for pcre2
(dependency) pcre2-syntax 10.43-2.eln140.1 noarch 249.0 kB Documentation for PCRE2 regular expressions
(dependency) pcre2-utf16 10.43-2.eln140.1 aarch64 645.9 kB UTF-16 variant of PCRE2
(dependency) pcre2-utf32 10.43-2.eln140.1 aarch64 645.8 kB UTF-32 variant of PCRE2
(dependency) perl-AutoLoader 5.74-509.eln140 noarch 20.5 kB Load subroutines only on demand
(dependency) perl-B 1.89-509.eln140 aarch64 606.1 kB Perl compiler backend
(dependency) perl-Carp 1.54-510.eln140 noarch 46.5 kB Alternative warn and die for modules
(dependency) perl-Class-Struct 0.68-509.eln140 noarch 25.4 kB Declare struct-like data types as Perl classes
(dependency) perl-Data-Dumper 2.189-511.eln140 aarch64 263.7 kB Stringify perl data structures, suitable for printing and eval
(dependency) perl-Digest 1.20-510.eln140 noarch 35.2 kB Modules that calculate message digests
(dependency) perl-Digest-MD5 2.59-4.eln140 aarch64 231.8 kB Perl interface to the MD5 algorithm
(dependency) perl-DynaLoader 1.56-509.eln140 aarch64 32.1 kB Dynamically load C libraries into Perl code
(dependency) perl-Encode 4:3.21-510.eln140 aarch64 5.9 MB Character encodings in Perl
(dependency) perl-Errno 1.38-509.eln140 aarch64 8.4 kB System errno constants
(dependency) perl-Exporter 5.78-510.eln140 noarch 54.2 kB Implements default import method for modules
(dependency) perl-Fcntl 1.18-509.eln140 aarch64 221.1 kB File operation options
(dependency) perl-File-Basename 2.86-509.eln140 noarch 14.0 kB Parse file paths into directory, file name, and suffix
(dependency) perl-File-Compare 1.100.800-509.eln140 noarch 5.6 kB Compare files or file handles
(dependency) perl-File-Copy 2.41-509.eln140 noarch 19.6 kB Copy files or file handles
(dependency) perl-File-Find 1.44-509.eln140 noarch 41.9 kB Traverse a directory tree
(dependency) perl-File-Path 2.18-510.eln140 noarch 63.5 kB Create or remove directory trees
(dependency) perl-File-Temp 1:0.231.100-510.eln140 noarch 162.3 kB Return name and handle of a temporary file safely
(dependency) perl-File-stat 1.14-509.eln140 noarch 12.5 kB By-name interface to Perl built-in stat functions
(dependency) perl-FileHandle 2.05-509.eln140 noarch 9.3 kB Object methods for file handles
(dependency) perl-Getopt-Long 1:2.58-1.eln140 noarch 144.4 kB Extended processing of command line options
(dependency) perl-Getopt-Std 1.14-509.eln140 noarch 11.2 kB Process single-character switches with switch clustering
(dependency) perl-HTTP-Tiny 0.088-511.eln140 noarch 152.1 kB Small, simple, correct HTTP/1.1 client
(dependency) perl-IO 1.55-509.eln140 aarch64 319.1 kB Perl input/output modules
(dependency) perl-IO-Socket-IP 0.42-511.eln140 noarch 98.6 kB Drop-in replacement for IO::Socket::INET supporting both IPv4 and IPv6
(dependency) perl-IO-Socket-SSL 2.085-1.eln140 noarch 685.0 kB Perl library for transparent SSL
(dependency) perl-IPC-Open3 1.22-509.eln140 noarch 22.5 kB Open a process for reading, writing, and error handling
(dependency) perl-MIME-Base64 3.16-510.eln140 aarch64 222.1 kB Encoding and decoding of Base64 and quoted-printable strings
(dependency) perl-Mozilla-CA 20240313-1.eln140 noarch 9.5 kB Mozilla's CA certificate bundle in PEM format
(dependency) perl-Net-SSLeay 1.94-4.eln140 aarch64 1.4 MB Perl extension for using OpenSSL
(dependency) perl-POSIX 2.20-509.eln140 aarch64 327.3 kB Perl interface to IEEE Std 1003.1
(dependency) perl-PathTools 3.91-510.eln140 aarch64 351.7 kB PathTools Perl module (Cwd, File::Spec)
(dependency) perl-Pod-Escapes 1:1.07-510.eln140 noarch 24.9 kB Resolve POD escape sequences
(dependency) perl-Pod-Perldoc 3.28.01-511.eln140 noarch 163.1 kB Look up Perl documentation in Pod format
(dependency) perl-Pod-Simple 1:3.45-510.eln140 noarch 559.8 kB Framework for parsing POD documentation
(dependency) perl-Pod-Usage 4:2.03-510.eln140 noarch 84.7 kB Print a usage message from embedded POD documentation
(dependency) perl-Scalar-List-Utils 5:1.63-510.eln140 aarch64 277.5 kB A selection of general-utility scalar and list subroutines
(dependency) perl-SelectSaver 1.02-509.eln140 noarch 2.2 kB Save and restore selected file handle
(dependency) perl-Socket 4:2.038-510.eln140 aarch64 272.1 kB Networking constants and support functions
(dependency) perl-Storable 1:3.32-510.eln140 aarch64 372.4 kB Persistence for Perl data structures
(dependency) perl-Symbol 1.09-509.eln140 noarch 6.8 kB Manipulate Perl symbols and their names
(dependency) perl-Term-ANSIColor 5.01-511.eln140 noarch 97.5 kB Color screen output using ANSI escape sequences
(dependency) perl-Term-Cap 1.18-510.eln140 noarch 29.3 kB Perl termcap interface
(dependency) perl-Term-ReadLine 1.17-509.eln140 noarch 17.3 kB Perl interface to various read-line packages
(dependency) perl-Text-ParseWords 3.31-510.eln140 noarch 13.5 kB Parse text into an array of tokens or array of arrays
(dependency) perl-Text-Tabs+Wrap 2024.001-510.eln140 noarch 22.5 kB Expand tabs and do simple line wrapping
(dependency) perl-Thread-Queue 3.14-510.eln140 noarch 28.8 kB Thread-safe queues
(dependency) perl-Time-Local 2:1.350-510.eln140 noarch 68.9 kB Efficiently compute time from local and GMT time
(dependency) perl-URI 5.28-1.eln140 noarch 240.2 kB A Perl module implementing URI parsing and manipulation
(dependency) perl-base 2.27-509.eln140 noarch 12.5 kB Establish an ISA relationship with base classes at compile time
(dependency) perl-constant 1.33-511.eln140 noarch 26.2 kB Perl pragma to declare constants
(dependency) perl-if 0.61.000-509.eln140 noarch 5.8 kB Use a Perl module if a condition holds
(dependency) perl-interpreter 4:5.40.0-509.eln140 aarch64 302.3 kB Standalone executable Perl interpreter
(dependency) perl-libnet 3.15-511.eln140 noarch 289.0 kB Perl clients for various network protocols
(dependency) perl-libs 4:5.40.0-509.eln140 aarch64 10.9 MB The libraries for the perl run-time
(dependency) perl-locale 1.12-509.eln140 noarch 6.5 kB Pragma to use or avoid POSIX locales for built-in operations
(dependency) perl-mro 1.29-509.eln140 aarch64 209.7 kB Method resolution order
(dependency) perl-overload 1.37-509.eln140 noarch 71.5 kB Overloading Perl operations
(dependency) perl-overloading 0.02-509.eln140 noarch 4.8 kB Perl pragma to lexically control overloading
(dependency) perl-parent 1:0.241-510.eln140 noarch 9.7 kB Establish an ISA relationship with base classes at compile time
(dependency) perl-podlators 1:5.01-510.eln140 noarch 308.1 kB Format POD source into various output formats
(dependency) perl-threads 1:2.40-510.eln140 aarch64 263.2 kB Perl interpreter-based threads
(dependency) perl-threads-shared 1.69-510.eln140 aarch64 231.8 kB Perl extension for sharing data structures between threads
(dependency) perl-vars 1.05-509.eln140 noarch 3.9 kB Perl pragma to predeclare global variable names
(required) php 8.3.8-1.eln140 aarch64 0.0 B PHP scripting language for creating dynamic web sites
(required) php-bcmath 8.3.8-1.eln140 aarch64 222.4 kB A module for PHP applications for using the bcmath library
(required) php-cli 8.3.8-1.eln140 aarch64 9.8 MB Command-line interface for PHP
(required) php-common 8.3.8-1.eln140 aarch64 10.4 MB Common files for PHP
(required) php-dba 8.3.8-1.eln140 aarch64 197.0 kB A database abstraction layer module for PHP applications
(required) php-dbg 8.3.8-1.eln140 aarch64 5.0 MB The interactive PHP debugger
(required) php-devel 8.3.8-1.eln140 aarch64 5.9 MB Files needed for building PHP extensions
(required) php-enchant 8.3.8-1.eln140 aarch64 196.1 kB Enchant spelling extension for PHP applications
(required) php-ffi 8.3.8-1.eln140 aarch64 327.1 kB Foreign Function Interface
(required) php-fpm 8.3.8-1.eln140 aarch64 5.0 MB PHP FastCGI Process Manager
(required) php-gd 8.3.8-1.eln140 aarch64 197.4 kB A module for PHP applications for using the gd graphics library
(required) php-gmp 8.3.8-1.eln140 aarch64 196.6 kB A module for PHP applications for using the GNU MP library
(required) php-intl 8.3.8-1.eln140 aarch64 649.8 kB Internationalization extension for PHP applications
(required) php-ldap 8.3.8-1.eln140 aarch64 196.5 kB A module for PHP applications that use LDAP
(required) php-mbstring 8.3.8-1.eln140 aarch64 1.2 MB A module for PHP applications which need multi-byte string handling
(required) php-mysqlnd 8.3.8-1.eln140 aarch64 789.5 kB A module for PHP applications that use MySQL databases
(required) php-odbc 8.3.8-1.eln140 aarch64 392.6 kB A module for PHP applications that use ODBC databases
(required) php-opcache 8.3.8-1.eln140 aarch64 2.0 MB The Zend OPcache
(required) php-pdo 8.3.8-1.eln140 aarch64 589.9 kB A database access abstraction module for PHP applications
(required) php-pear 1:1.10.15-3.eln140 noarch 2.1 MB PHP Extension and Application Repository framework
(required) php-pecl-apcu 5.1.23-4.eln140 aarch64 250.5 kB APC User Cache
(required) php-pecl-apcu-devel 5.1.23-4.eln140 aarch64 129.2 kB APCu developer files (header)
(required) php-pecl-rrd 2.0.3-14.eln140 aarch64 209.1 kB PHP Bindings for rrdtool
(required) php-pecl-xdebug3 3.3.2-1.eln140 aarch64 739.3 kB Provides functions for function traces and profiling
(required) php-pecl-zip 1.22.3-4.eln140 aarch64 261.3 kB A ZIP archive management extension
(required) php-pgsql 8.3.8-1.eln140 aarch64 457.6 kB A PostgreSQL database module for PHP
(required) php-process 8.3.8-1.eln140 aarch64 979.5 kB Modules for PHP script using system process interfaces
(required) php-snmp 8.3.8-1.eln140 aarch64 196.4 kB A module for PHP applications that query SNMP-managed devices
(required) php-soap 8.3.8-1.eln140 aarch64 390.7 kB A module for PHP applications that use the SOAP protocol
(required) php-xml 8.3.8-1.eln140 aarch64 1.2 MB A module for PHP applications which use XML
(dependency) pixman 0.43.4-1.eln140 aarch64 718.4 kB Pixel manipulation library
(dependency) pkgconf 2.1.1-1.eln140 aarch64 238.8 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 2.1.1-1.eln140 noarch 13.9 kB m4 macros for pkgconf
(dependency) pkgconf-pkg-config 2.1.1-1.eln140 aarch64 990.0 B pkgconf shim to provide /usr/bin/pkg-config
(dependency) popt 1.19-6.eln140 aarch64 272.9 kB C library for parsing command line parameters
(dependency) publicsuffix-list-dafsa 20240107-3.eln140 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) readline 8.2-8.eln140 aarch64 689.3 kB A library for editing typed command lines
(dependency) redhat-text-vf-fonts 4.0.3-11.eln140 noarch 549.6 kB The variable font of Red Hat Text fonts
(dependency) rpm 4.19.91-13.eln140 aarch64 3.9 MB The RPM package management system
(dependency) rpm-libs 4.19.91-13.eln140 aarch64 797.9 kB Libraries for manipulating RPM packages
(dependency) rpm-sequoia 1.6.0-2.eln140 aarch64 2.1 MB Implementation of the RPM PGP interface using Sequoia
(dependency) rrdtool 1.8.0-19.eln140 aarch64 1.8 MB Round Robin Database Tool to store and display time-series data
(dependency) sed 4.9-1.eln140 aarch64 1001.4 kB A GNU stream text editor
(env) setup 2.15.0-4.eln140 noarch 720.7 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.1-6.eln140 aarch64 7.3 MB Utilities for managing accounts and shadow password files
(dependency) sqlite-libs 3.46.0-2.eln140 aarch64 1.6 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) systemd 256.1-3.eln140 aarch64 28.1 MB System and Service Manager
(dependency) systemd-libs 256.1-3.eln140 aarch64 2.5 MB systemd libraries
(dependency) systemd-pam 256.1-3.eln140 aarch64 1.4 MB systemd PAM module
(dependency) tar 2:1.35-3.eln140 aarch64 3.1 MB GNU file archiving program
(dependency) tokyocabinet 1.4.48-25.eln140 aarch64 4.3 MB A modern implementation of a DBM
(dependency) tzdata 2024a-8.eln140 noarch 1.7 MB Timezone data
(dependency) unixODBC 2.3.12-4.eln140 aarch64 2.8 MB A complete ODBC driver manager for Linux
(dependency) util-linux-core 2.40.1-2.eln140 aarch64 6.2 MB The most essential utilities from the util-linux suite
(dependency) xml-common 0.6.3-64.eln140 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xz-devel 1:5.6.2-1.eln140 aarch64 255.6 kB Devel libraries & headers for liblzma
(dependency) xz-libs 1:5.6.2-1.eln140 aarch64 266.4 kB Libraries for decoding LZMA compression
(dependency) zlib-ng-compat 2.1.7-1.eln140 aarch64 261.8 kB Zlib implementation provided by zlib-ng
(dependency) zlib-ng-compat-devel 2.1.7-1.eln140 aarch64 106.8 kB Development files for zlib-ng-compat
Page refreshed at 24 June 2024 09:11 UTC.