Network debugging tools workload
in ELN Environment from Fedora ELN (backed by rawhide) for x86_64



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alsa-lib 1.2.12-1.eln140 x86_64 1.4 MB The Advanced Linux Sound Architecture (ALSA) library
(dependency) alternatives 1.28-1.eln140 x86_64 66.3 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0.1-3.eln140 x86_64 339.3 kB Dynamic library for libaudit
(dependency) avahi-libs 0.8-26.eln140 x86_64 166.5 kB Libraries for avahi run-time use
(dependency) basesystem 11-20.eln140 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln140 x86_64 8.2 MB The GNU Bourne Again shell
(dependency) bzip2-libs 1.0.8-18.eln140 x86_64 80.7 kB Libraries for applications using bzip2
(dependency) c-ares 1.30.0-1.eln140 x86_64 213.1 kB A library that performs asynchronous DNS operations
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln140 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) cairo 1.18.0-3.eln140 x86_64 1.7 MB A 2D graphics library
(dependency) coreutils 9.5-2.eln140 x86_64 5.6 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-2.eln140 x86_64 11.2 MB coreutils common optional components
(dependency) crypto-policies 20240522-1.git77963ab.eln140 noarch 98.7 kB System-wide crypto policies
(dependency) cups-libs 1:2.4.8-5.eln140 x86_64 622.9 kB CUPS printing system - libraries
(dependency) cyrus-sasl-lib 2.1.28-24.eln140 x86_64 2.3 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.10-3.eln140 x86_64 0.0 B D-BUS message bus
(dependency) dbus-broker 36-2.eln140 x86_64 382.8 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln140 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-libs 1:1.14.10-3.eln140 x86_64 368.9 kB Libraries for accessing D-BUS
(dependency) default-fonts-core-sans 4.1-1.eln140 noarch 11.9 kB Metapackage to install default sans-serif fonts for Western characters
(dependency) desktop-file-utils 0.26-12.eln140 x86_64 226.0 kB Utilities for manipulating .desktop files
(dependency) duktape 2.7.0-7.eln140 x86_64 616.2 kB Embeddable Javascript engine
(dependency) elfutils-libelf 0.191-7.eln140 x86_64 1.2 MB Library to read and write ELF files
(dependency) emacs-filesystem 1:30.0-2.eln140 noarch 0.0 B Emacs filesystem layout
(dependency) expat 2.6.2-1.eln140 x86_64 284.8 kB An XML parser library
(env) fedora-gpg-keys 41-0.2.eln140 noarch 124.7 kB Fedora RPM keys
(env) fedora-release-common 41-0.14.eln140 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.14.eln140 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.14.eln140 noarch 1.7 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.2.eln140 noarch 13.1 kB ELN repo definitions
(env) filesystem 3.18-9.eln140 x86_64 106.0 B The basic directory layout for a Linux system
(dependency) fontconfig 2.15.0-6.eln140 x86_64 767.9 kB Font configuration and customization library
(dependency) fonts-filesystem 1:2.0.5-16.eln140 noarch 0.0 B Directories used by font packages
(dependency) freetype 2.13.2-5.eln140 x86_64 850.7 kB A free and portable font rendering engine
(dependency) fribidi 1.0.15-1.eln140 x86_64 368.3 kB Library implementing the Unicode Bidirectional Algorithm
(dependency) gawk 5.3.0-3.eln140 x86_64 1.7 MB The GNU version of the AWK text processing utility
(dependency) gdbm-libs 1:1.23-6.eln140 x86_64 121.9 kB Libraries files for gdbm
(dependency) glib2 2.80.2-1.eln136 x86_64 14.6 MB A library of handy utility functions
(dependency) glibc 2.39.9000-26.eln140 x86_64 6.3 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-26.eln140 x86_64 1.0 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-26.eln140 x86_64 0.0 B Minimal language packs for glibc.
(dependency) glx-utils 9.0.0-7.eln140 x86_64 431.1 kB GLX utilities
(dependency) gmp 1:6.3.0-1.eln140 x86_64 811.4 kB GNU arbitrary precision library
(dependency) gnupg2 2.4.5-1.eln140 x86_64 9.5 MB Utility for secure communication and data storage
(dependency) gnutls 3.8.5-2.eln136 x86_64 3.2 MB A TLS protocol implementation
(dependency) gnutls-dane 3.8.5-2.eln136 x86_64 65.7 kB A DANE protocol implementation for GnuTLS
(dependency) google-noto-fonts-common 20240601-1.eln140 noarch 17.5 kB Common files for Noto fonts
(dependency) google-noto-sans-vf-fonts 20240601-1.eln140 noarch 1.2 MB Noto Sans variable font
(dependency) gpgme 1.23.2-4.eln140 x86_64 579.3 kB GnuPG Made Easy - high level crypto API
(dependency) graphene 1.10.6-8.eln140 x86_64 158.5 kB Thin layer of types for graphic libraries
(dependency) graphite2 1.3.14-15.eln140 x86_64 192.0 kB Font rendering capabilities for complex non-Roman writing systems
(dependency) grep 3.11-8.eln140 x86_64 1017.8 kB Pattern matching utilities
(dependency) gstreamer1 1.24.5-1.eln140 x86_64 5.3 MB GStreamer streaming media framework runtime
(dependency) gstreamer1-plugins-bad-free-libs 1.24.5-1.eln140 x86_64 2.8 MB Runtime libraries for the GStreamer media framework "bad" plug-ins
(dependency) gstreamer1-plugins-base 1.24.5-1.eln140 x86_64 7.2 MB GStreamer streaming media framework base plugins
(dependency) harfbuzz 8.5.0-1.eln140 x86_64 2.7 MB Text shaping library
(dependency) hicolor-icon-theme 0.17-18.eln140 noarch 72.2 kB Basic requirement for icon themes
(dependency) hwdata 0.383-1.eln140 noarch 9.2 MB Hardware identification and configuration data
(required) iperf3 3.16-3.eln140 x86_64 290.5 kB Measurement tool for TCP/UDP bandwidth performance
(dependency) iso-codes 4.16.0-3.eln140 noarch 18.8 MB ISO code lists and translations
(dependency) json-c 0.17-3.eln140 x86_64 82.4 kB JSON implementation in C
(dependency) keyutils-libs 1.6.3-3.eln140 x86_64 54.4 kB Key utilities library
(dependency) krb5-libs 1.21.2-5.eln140 x86_64 2.3 MB The non-admin shared libraries used by Kerberos 5
(dependency) libICE 1.1.1-3.eln140 x86_64 181.2 kB X.Org X11 ICE runtime library
(dependency) libSM 1.2.4-3.eln140 x86_64 97.3 kB X.Org X11 SM runtime library
(dependency) libX11 1.8.9-1.eln140 x86_64 1.3 MB Core X11 protocol client library
(dependency) libX11-common 1.8.9-1.eln140 noarch 1.1 MB Common data for libX11
(dependency) libX11-xcb 1.8.9-1.eln140 x86_64 15.0 kB XCB interop for libX11
(dependency) libXau 1.0.11-6.eln140 x86_64 66.9 kB Sample Authorization Protocol for X
(dependency) libXext 1.3.6-1.eln140 x86_64 90.0 kB X.Org X11 libXext runtime library
(dependency) libXfixes 6.0.1-3.eln140 x86_64 30.3 kB X Fixes library
(dependency) libXft 2.3.8-6.eln140 x86_64 164.5 kB X.Org X11 libXft runtime library
(dependency) libXi 1.8.1-5.eln140 x86_64 80.7 kB X.Org X11 libXi runtime library
(dependency) libXrender 0.9.11-6.eln140 x86_64 50.1 kB X.Org X11 libXrender runtime library
(dependency) libXv 1.0.12-3.eln140 x86_64 26.1 kB X.Org X11 libXv runtime library
(dependency) libXxf86vm 1.1.5-6.eln140 x86_64 25.3 kB X.Org X11 libXxf86vm runtime library
(dependency) libacl 2.3.2-1.eln140 x86_64 40.0 kB Dynamic library for access control list support
(dependency) libassuan 2.5.7-1.eln140 x86_64 163.8 kB GnuPG IPC library
(dependency) libattr 2.5.2-3.eln140 x86_64 28.5 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40.1-2.eln140 x86_64 262.5 kB Block device ID library
(dependency) libbrotli 1.1.0-4.eln140 x86_64 841.6 kB Library for brotli lossless compression algorithm
(dependency) libcap 2.70-1.eln140 x86_64 220.2 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-2.eln140 x86_64 69.1 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.0-5.eln140 x86_64 67.2 kB Common error description library
(dependency) libcurl 8.8.0-1.eln140 x86_64 809.7 kB A library for getting files from web servers
(dependency) libdatrie 0.2.13-9.eln140 x86_64 57.9 kB Implementation of Double-Array structure for representing trie
(dependency) libdrm 2.4.121-1.eln140 x86_64 403.7 kB Direct Rendering Manager runtime library
(dependency) libeconf 0.6.2-2.eln140 x86_64 58.0 kB Enhanced config file parser library
(dependency) libedit 3.1-51.20240517cvs.eln140 x86_64 243.9 kB The NetBSD Editline library
(dependency) libevdev 1.13.2-2.eln140 x86_64 86.1 kB Kernel Evdev Device Wrapper Library
(dependency) libevent 2.1.12-13.eln140 x86_64 899.7 kB Abstract asynchronous event notification library
(dependency) libfdisk 2.40.1-2.eln140 x86_64 362.9 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.6-1.eln140 x86_64 86.4 kB A portable foreign function interface library
(dependency) libgcc 14.1.1-6.eln140 x86_64 274.6 kB GCC version 14 shared support library
(dependency) libgcrypt 1.11.0-1.eln140 x86_64 1.5 MB A general-purpose cryptography library
(dependency) libglvnd 1:1.7.0-4.eln140 x86_64 530.6 kB The GL Vendor-Neutral Dispatch library
(dependency) libglvnd-egl 1:1.7.0-4.eln140 x86_64 68.8 kB EGL support for libglvnd
(dependency) libglvnd-glx 1:1.7.0-4.eln140 x86_64 605.4 kB GLX support for libglvnd
(dependency) libglvnd-opengl 1:1.7.0-4.eln140 x86_64 148.8 kB OpenGL support for libglvnd
(dependency) libgpg-error 1.50-1.eln140 x86_64 889.5 kB Library for error values used by GnuPG components
(dependency) libgudev 238-5.eln140 x86_64 87.9 kB GObject-based wrapper library for libudev
(dependency) libibverbs 51.0-3.eln140 x86_64 1.2 MB A library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
(dependency) libicu 74.2-1.eln134 x86_64 35.0 MB International Components for Unicode - libraries
(dependency) libidn2 2.3.7-1.eln140 x86_64 329.1 kB Library to support IDNA2008 internationalized domain names
(dependency) libinput 1.26.0-1.eln140 x86_64 567.9 kB Input device library
(dependency) libjpeg-turbo 3.0.2-2.eln140 x86_64 848.9 kB A MMX/SSE2/SIMD accelerated library for manipulating JPEG image files
(dependency) libksba 1.6.6-1.eln140 x86_64 396.9 kB CMS and X.509 library
(dependency) libmount 2.40.1-2.eln140 x86_64 351.8 kB Device mounting library
(dependency) libnghttp2 1.62.0-1.eln140 x86_64 170.1 kB A library implementing the HTTP/2 protocol
(dependency) libnl3 3.9.0-4.eln140 x86_64 1.0 MB Convenience library for kernel netlink sockets
(dependency) libogg 2:1.3.5-8.eln140 x86_64 49.4 kB The Ogg bitstream file format library
(required) libpcap 14:1.10.4-4.eln140 x86_64 401.9 kB A system-independent interface for user-level packet capture
(dependency) libpciaccess 0.16-12.eln140 x86_64 44.6 kB PCI access library
(dependency) libpng 2:1.6.40-3.eln140 x86_64 237.8 kB A library of functions for manipulating PNG image format files
(dependency) libproxy 0.5.5-1.eln140 x86_64 111.1 kB A library handling all the details of proxy configuration
(dependency) libpsl 0.21.5-3.eln140 x86_64 80.5 kB C library for the Publix Suffix List
(dependency) libsbc 2.0-4.eln140 x86_64 89.5 kB Library for the SBC (Sub Band Codec)
(dependency) libseccomp 2.5.5-1.eln140 x86_64 173.3 kB Enhanced seccomp library
(dependency) libselinux 3.6-6.eln140 x86_64 177.0 kB SELinux library and simple utilities
(dependency) libsemanage 3.6-4.eln140 x86_64 293.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln140 x86_64 809.9 kB SELinux binary policy manipulation library
(dependency) libsmartcols 2.40.1-2.eln140 x86_64 180.4 kB Formatting library for ls-like programs
(dependency) libsmi 0.4.8-40.eln140 x86_64 20.8 MB A library to access SMI MIB information
(dependency) libssh 0.10.6-6.eln140 x86_64 513.4 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-6.eln140 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 14.1.1-6.eln140 x86_64 3.0 MB GNU Standard C++ Library
(dependency) libtasn1 4.19.0-8.eln140 x86_64 175.7 kB The ASN.1 library used in GNUTLS
(dependency) libthai 0.1.29-8.eln140 x86_64 783.5 kB Thai language support routines
(dependency) libtheora 1:1.1.1-37.eln140 x86_64 477.7 kB Theora Video Compression Codec
(dependency) libtool-ltdl 2.4.7-11.eln140 x86_64 66.2 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libunistring 1.1-7.eln140 x86_64 1.7 MB GNU Unicode string library
(dependency) libuuid 2.40.1-2.eln140 x86_64 37.4 kB Universally unique ID library
(dependency) libva 2.22.0-1.eln140 x86_64 341.9 kB Video Acceleration (VA) API for Linux
(dependency) libverto 0.3.2-8.eln140 x86_64 29.5 kB Main loop abstraction library
(dependency) libvorbis 1:1.3.7-10.eln140 x86_64 829.6 kB The Vorbis General Audio Compression Codec
(dependency) libwacom 2.12.2-1.eln140 x86_64 98.7 kB Tablet Information Client Library
(dependency) libwacom-data 2.12.2-1.eln140 noarch 1.2 MB Tablet Information Client Library Data Files
(dependency) libwayland-client 1.22.0-3.eln140 x86_64 58.1 kB Wayland client library
(dependency) libwayland-cursor 1.22.0-3.eln140 x86_64 37.0 kB Wayland cursor library
(dependency) libwayland-egl 1.22.0-3.eln140 x86_64 16.5 kB Wayland egl library
(dependency) libwayland-server 1.22.0-3.eln140 x86_64 78.6 kB Wayland server library
(dependency) libxcb 1.17.0-1.eln140 x86_64 1.1 MB A C binding to the X11 protocol
(dependency) libxcrypt 4.4.36-5.eln140 x86_64 266.5 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxkbcommon 1.7.0-1.eln140 x86_64 340.4 kB X.Org X11 XKB parsing library
(dependency) libxkbcommon-x11 1.7.0-1.eln140 x86_64 39.6 kB X.Org X11 XKB keymap creation library
(dependency) libxml2 2.12.8-1.eln140 x86_64 1.7 MB Library providing XML and HTML support
(dependency) libxshmfence 1.3.2-3.eln140 x86_64 15.4 kB X11 shared memory fences
(dependency) libzstd 1.5.6-1.eln140 x86_64 751.8 kB Zstd shared library
(dependency) lksctp-tools 1.0.19-8.eln140 x86_64 275.2 kB User-space access to Linux Kernel SCTP
(dependency) llvm-libs 18.1.6-2.eln140 x86_64 99.8 MB LLVM shared libraries
(dependency) lz4-libs 1.9.4-6.eln140 x86_64 133.4 kB Libaries for lz4
(dependency) mesa-filesystem 24.1.2-1.eln140 x86_64 3.6 kB Mesa driver filesystem
(dependency) mesa-libEGL 24.1.2-1.eln140 x86_64 332.0 kB Mesa libEGL runtime libraries
(dependency) mesa-libGL 24.1.2-1.eln140 x86_64 457.7 kB Mesa libGL runtime libraries
(dependency) mesa-libgbm 24.1.2-1.eln140 x86_64 69.3 kB Mesa gbm runtime library
(dependency) mesa-libglapi 24.1.2-1.eln140 x86_64 168.4 kB Mesa shared glapi
(dependency) mesa-vulkan-drivers 24.1.2-1.eln140 x86_64 80.0 MB Mesa Vulkan drivers
(dependency) mpdecimal 2.5.1-9.eln140 x86_64 200.9 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-4.eln140 x86_64 832.1 kB C library for multiple-precision floating-point computations
(dependency) mtdev 1.1.6-8.eln140 x86_64 25.3 kB Multitouch Protocol Translation Library
(dependency) ncurses-base 6.4-12.20240127.eln140 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln140 x86_64 971.3 kB Ncurses libraries
(dependency) nettle 3.10-2.eln140 x86_64 797.0 kB A low-level cryptographic library
(required) nmap 3:7.95-1.eln140 x86_64 24.9 MB Network exploration tool and security scanner
(required) nmap-ncat 3:7.95-1.eln140 x86_64 502.9 kB Nmap's Netcat replacement
(dependency) npth 1.7-1.eln140 x86_64 49.4 kB The New GNU Portable Threads library
(dependency) openldap 2.6.8-2.eln140 x86_64 640.3 kB LDAP support libraries
(dependency) openssl-libs 1:3.2.2-1.eln140 x86_64 7.8 MB A general purpose cryptography library with TLS implementation
(dependency) opus 1.5.1-1.eln140 x86_64 403.6 kB An audio codec for use in low-delay speech and audio communication
(dependency) orc 0.4.38-2.eln140 x86_64 771.9 kB The Oil Run-time Compiler
(dependency) p11-kit 0.25.3-4.eln134 x86_64 2.2 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 x86_64 395.4 kB System trust module from p11-kit
(dependency) pam-libs 1.6.1-3.eln140 x86_64 135.0 kB Shared libraries of the PAM package
(dependency) pango 1.54.0-1.eln140 x86_64 996.2 kB System for layout and rendering of internationalized text
(dependency) pcre2 10.43-2.eln140.1 x86_64 657.5 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.43-2.eln140.1 noarch 249.0 kB Documentation for PCRE2 regular expressions
(dependency) pcre2-utf16 10.43-2.eln140.1 x86_64 594.0 kB UTF-16 variant of PCRE2
(dependency) pixman 0.43.4-1.eln140 x86_64 674.1 kB Pixel manipulation library
(dependency) protobuf-c 1.5.0-3.eln140 x86_64 54.0 kB C bindings for Google's Protocol Buffers
(dependency) publicsuffix-list-dafsa 20240107-3.eln140 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) python-pip-wheel 24.0-5.eln140 noarch 1.5 MB The pip wheel
(dependency) python3 3.13.0~b2-3.eln140 x86_64 31.8 kB Python 3.13 interpreter
(dependency) python3-libs 3.13.0~b2-3.eln140 x86_64 40.5 MB Python runtime libraries
(dependency) qt6-qt5compat 6.7.1-1.eln140 x86_64 1.6 MB Qt6 - Qt 5 Compatibility Libraries
(dependency) qt6-qtbase 6.7.1-2.eln140 x86_64 12.1 MB Qt6 - QtBase components
(dependency) qt6-qtbase-common 6.7.1-2.eln140 noarch 76.0 B Common files for Qt6
(dependency) qt6-qtbase-gui 6.7.1-2.eln140 x86_64 23.3 MB Qt6 GUI-related libraries
(dependency) qt6-qtdeclarative 6.7.1-4.eln140 x86_64 39.1 MB Qt6 - QtDeclarative component
(dependency) qt6-qtmultimedia 6.7.1-1.eln140 x86_64 2.5 MB Qt6 - Multimedia support
(dependency) qt6-qtquick3d 6.7.1-1.eln140 x86_64 13.0 MB Qt6 - Quick3D Libraries and utilities
(dependency) qt6-qtquicktimeline 6.7.1-1.eln140 x86_64 283.3 kB Qt6 - QuickTimeline plugin
(dependency) qt6-qtshadertools 6.7.1-2.eln140 x86_64 4.6 MB Qt6 - Qt Shader Tools module builds on the SPIR-V Open Source Ecosystem
(dependency) readline 8.2-8.eln140 x86_64 489.2 kB A library for editing typed command lines
(dependency) redhat-text-vf-fonts 4.0.3-11.eln140 noarch 549.6 kB The variable font of Red Hat Text fonts
(dependency) sed 4.9-1.eln140 x86_64 861.5 kB A GNU stream text editor
(env) setup 2.15.0-4.eln140 noarch 720.7 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.1-6.eln140 x86_64 4.1 MB Utilities for managing accounts and shadow password files
(dependency) snappy 1.2.1-1.eln140 x86_64 71.1 kB Fast compression and decompression library
(dependency) speexdsp 1.2.1-6.eln140 x86_64 513.0 kB A voice compression format (DSP)
(dependency) sqlite-libs 3.46.0-2.eln140 x86_64 1.4 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) systemd 256.1-3.eln140 x86_64 15.7 MB System and Service Manager
(dependency) systemd-libs 256.1-3.eln140 x86_64 2.0 MB systemd libraries
(dependency) systemd-pam 256.1-3.eln140 x86_64 1.1 MB systemd PAM module
(required) tcpdump 14:4.99.4-7.eln140 x86_64 1.2 MB A network traffic monitoring tool
(required) telnet 1:0.17-92.eln140 x86_64 108.9 kB The client program for the Telnet remote login protocol
(required) telnet-server 1:0.17-92.eln140 x86_64 53.9 kB The server program for the Telnet remote login protocol
(dependency) tpm2-tss 4.1.3-1.eln140 x86_64 1.5 MB TPM2.0 Software Stack
(dependency) tzdata 2024a-8.eln140 noarch 1.7 MB Timezone data
(dependency) unbound-libs 1.20.0-2.eln140 x86_64 1.4 MB Libraries used by the unbound server and client applications
(dependency) util-linux-core 2.40.1-2.eln140 x86_64 1.5 MB The most essential utilities from the util-linux suite
(dependency) vulkan-loader 1.3.283.0-2.eln140 x86_64 512.6 kB Vulkan ICD desktop loader
(dependency) wget2 2.1.0-10.eln140 x86_64 883.9 kB An advanced file and recursive website downloader
(dependency) wget2-libs 2.1.0-10.eln140 x86_64 365.6 kB Runtime libraries for GNU Wget2
(dependency) wget2-wget 2.1.0-10.eln140 x86_64 42.0 B wget2 shim to provide wget
(dependency) which 2.21-41.eln140 x86_64 80.2 kB Displays where a particular program in your path is located
(required) wireshark 1:4.2.5-2.eln140 x86_64 9.1 MB Network traffic analyzer
(required) wireshark-cli 1:4.2.5-2.eln140 x86_64 87.6 MB Network traffic analyzer
(dependency) xcb-util 0.4.1-5.eln140 x86_64 30.4 kB Convenience libraries sitting on top of libxcb
(dependency) xcb-util-cursor 0.1.4-4.eln140 x86_64 27.3 kB Cursor library on top of libxcb
(dependency) xcb-util-image 0.4.1-5.eln140 x86_64 22.2 kB Port of Xlib's XImage and XShmImage functions on top of libxcb
(dependency) xcb-util-keysyms 0.4.1-5.eln140 x86_64 16.8 kB Standard X key constants and keycodes conversion on top of libxcb
(dependency) xcb-util-renderutil 0.3.10-5.eln140 x86_64 28.5 kB Convenience functions for the Render extension
(dependency) xcb-util-wm 0.4.2-5.eln140 x86_64 85.4 kB Client and window-manager helper library on top of libxcb
(dependency) xdg-utils 1.2.1-1.eln140 noarch 346.3 kB Basic desktop integration functions
(dependency) xkeyboard-config 2.42-1.eln140 noarch 6.5 MB X Keyboard Extension configuration data
(dependency) xml-common 0.6.3-64.eln140 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xz-libs 1:5.6.2-1.eln140 x86_64 214.4 kB Libraries for decoding LZMA compression
(dependency) zlib-ng-compat 2.1.7-1.eln140 x86_64 134.0 kB Zlib implementation provided by zlib-ng
Page refreshed at 24 June 2024 09:11 UTC.