Network debugging tools workload
in ELN Environment from Fedora ELN (backed by rawhide) for aarch64



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) abattis-cantarell-vf-fonts 0.301-12.eln134 noarch 192.7 kB Humanist sans serif font (variable)
(dependency) alsa-lib 1.2.11-2.eln134 aarch64 1.8 MB The Advanced Linux Sound Architecture (ALSA) library
(dependency) alternatives 1.26-3.eln134 aarch64 218.2 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0-8.eln135 aarch64 547.2 kB Dynamic library for libaudit
(dependency) avahi-libs 0.8-26.eln134 aarch64 614.5 kB Libraries for avahi run-time use
(dependency) basesystem 11-20.eln134 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln135 aarch64 8.3 MB The GNU Bourne Again shell
(dependency) bzip2-libs 1.0.8-18.eln134 aarch64 200.7 kB Libraries for applications using bzip2
(dependency) c-ares 1.25.0-3.eln134 aarch64 471.0 kB A library that performs asynchronous DNS operations
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) cairo 1.18.0-3.eln134 aarch64 1.9 MB A 2D graphics library
(dependency) coreutils 9.4-6.eln134 aarch64 20.8 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.4-6.eln134 aarch64 11.4 MB coreutils common optional components
(dependency) crypto-policies 20240202-1.git283706d.eln135 noarch 84.1 kB System-wide crypto policies
(dependency) cups-libs 1:2.4.7-12.eln136 aarch64 923.0 kB CUPS printing system - libraries
(dependency) cyrus-sasl-lib 2.1.28-19.eln134 aarch64 3.1 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.10-3.eln134 aarch64 0.0 B D-BUS message bus
(dependency) dbus-broker 35-4.eln134 aarch64 614.1 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln134 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-libs 1:1.14.10-3.eln134 aarch64 488.9 kB Libraries for accessing D-BUS
(dependency) default-fonts-core-sans 4.0-12.eln135 noarch 11.9 kB Metapackage to install default sans-serif fonts for Western characters
(dependency) desktop-file-utils 0.26-12.eln135 aarch64 637.6 kB Utilities for manipulating .desktop files
(dependency) double-conversion 3.3.0-3.eln134 aarch64 204.4 kB Library providing binary-decimal and decimal-binary routines for IEEE doubles
(dependency) duktape 2.7.0-7.eln134 aarch64 928.2 kB Embeddable Javascript engine
(dependency) emacs-filesystem 1:29.2-4.eln135 noarch 0.0 B Emacs filesystem layout
(dependency) expat 2.6.0-1.eln136 aarch64 532.8 kB An XML parser library
(env) fedora-gpg-keys 41-0.1.eln136 noarch 125.0 kB Fedora RPM keys
(env) fedora-release-common 41-0.3.eln136 noarch 19.2 kB Fedora release files
(env) fedora-release-eln 41-0.3.eln136 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.3.eln136 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.1.eln136 noarch 13.1 kB ELN repo definitions
(env) filesystem 3.18-8.eln134 aarch64 106.0 B The basic directory layout for a Linux system
(dependency) flac-libs 1.4.3-4.eln134 aarch64 741.7 kB Libraries for the Free Lossless Audio Codec
(dependency) fontconfig 2.15.0-4.eln135 aarch64 2.4 MB Font configuration and customization library
(dependency) fonts-filesystem 1:2.0.5-14.eln134 noarch 0.0 B Directories used by font packages
(dependency) freetype 2.13.2-5.eln135 aarch64 942.9 kB A free and portable font rendering engine
(dependency) fribidi 1.0.13-4.eln134 aarch64 673.1 kB Library implementing the Unicode Bidirectional Algorithm
(dependency) gawk 5.3.0-3.eln134 aarch64 4.2 MB The GNU version of the AWK text processing utility
(dependency) gdbm-libs 1:1.23-6.eln134 aarch64 425.8 kB Libraries files for gdbm
(dependency) glib2 2.79.1-1.eln134 aarch64 16.3 MB A library of handy utility functions
(dependency) glibc 2.39.9000-1.eln136 aarch64 9.7 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-1.eln136 aarch64 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-1.eln136 aarch64 0.0 B Minimal language packs for glibc.
(dependency) glx-utils 9.0.0-6.eln134 aarch64 846.9 kB GLX utilities
(dependency) gmp 1:6.3.0-1.eln136 aarch64 721.9 kB GNU arbitrary precision library
(dependency) gnupg2 2.4.4-1.eln134 aarch64 12.3 MB Utility for secure communication and data storage
(dependency) gnutls 3.8.3-2.eln134 aarch64 3.4 MB A TLS protocol implementation
(dependency) gnutls-dane 3.8.3-2.eln134 aarch64 197.7 kB A DANE protocol implementation for GnuTLS
(dependency) google-noto-fonts-common 20240201-1.eln135 noarch 17.4 kB Common files for Noto fonts
(dependency) google-noto-sans-vf-fonts 20240201-1.eln135 noarch 1.2 MB Noto Sans variable font
(dependency) gpgme 1.23.2-3.eln134 aarch64 810.9 kB GnuPG Made Easy - high level crypto API
(dependency) graphene 1.10.6-8.eln134 aarch64 242.6 kB Thin layer of types for graphic libraries
(dependency) graphite2 1.3.14-15.eln134 aarch64 495.7 kB Font rendering capabilities for complex non-Roman writing systems
(dependency) grep 3.11-7.eln134 aarch64 1.1 MB Pattern matching utilities
(dependency) gsm 1.0.22-6.eln134 aarch64 204.7 kB Shared libraries for GSM speech compressor
(dependency) gstreamer1 1.22.9-1.eln134 aarch64 6.7 MB GStreamer streaming media framework runtime
(dependency) gstreamer1-plugins-bad-free-libs 1.22.9-3.eln135 aarch64 4.7 MB Runtime libraries for the GStreamer media framework "bad" plug-ins
(dependency) gstreamer1-plugins-base 1.22.9-1.eln134 aarch64 12.2 MB GStreamer streaming media framework base plugins
(dependency) harfbuzz 8.3.0-5.eln134 aarch64 2.9 MB Text shaping library
(dependency) hicolor-icon-theme 0.17-18.eln134 noarch 72.2 kB Basic requirement for icon themes
(required) iperf3 3.16-3.eln134 aarch64 522.3 kB Measurement tool for TCP/UDP bandwidth performance
(dependency) iso-codes 4.16.0-3.eln134 noarch 18.8 MB ISO code lists and translations
(dependency) json-c 0.17-3.eln134 aarch64 202.3 kB JSON implementation in C
(dependency) keyutils-libs 1.6.3-3.eln134 aarch64 226.3 kB Key utilities library
(dependency) kmod-libs 31-5.eln134 aarch64 287.1 kB Libraries to handle kernel module loading and unloading
(dependency) krb5-libs 1.21.2-5.eln134 aarch64 3.4 MB The non-admin shared libraries used by Kerberos 5
(dependency) lame-libs 3.100-17.eln134 aarch64 1.3 MB LAME MP3 encoding library
(dependency) libICE 1.1.1-3.eln134 aarch64 273.0 kB X.Org X11 ICE runtime library
(dependency) libSM 1.2.4-3.eln134 aarch64 253.3 kB X.Org X11 SM runtime library
(dependency) libX11 1.8.7-3.eln134 aarch64 1.3 MB Core X11 protocol client library
(dependency) libX11-common 1.8.7-3.eln134 noarch 1.1 MB Common data for libX11
(dependency) libX11-xcb 1.8.7-3.eln134 aarch64 195.0 kB XCB interop for libX11
(dependency) libXau 1.0.11-6.eln134 aarch64 242.8 kB Sample Authorization Protocol for X
(dependency) libXext 1.3.6-1.eln135 aarch64 209.9 kB X.Org X11 libXext runtime library
(dependency) libXfixes 6.0.1-3.eln134 aarch64 198.3 kB X Fixes library
(dependency) libXft 2.3.8-6.eln134 aarch64 256.4 kB X.Org X11 libXft runtime library
(dependency) libXi 1.8.1-5.eln134 aarch64 200.6 kB X.Org X11 libXi runtime library
(dependency) libXrender 0.9.11-6.eln134 aarch64 198.1 kB X.Org X11 libXrender runtime library
(dependency) libXv 1.0.12-3.eln134 aarch64 198.0 kB X.Org X11 libXv runtime library
(dependency) libXxf86vm 1.1.5-6.eln134 aarch64 197.3 kB X.Org X11 libXxf86vm runtime library
(dependency) libacl 2.3.2-1.eln134 aarch64 196.0 kB Dynamic library for access control list support
(dependency) libassuan 2.5.6-4.eln134 aarch64 279.4 kB GnuPG IPC library
(dependency) libasyncns 0.8-28.eln134 aarch64 227.3 kB Asynchronous Name Service Library
(dependency) libattr 2.5.2-3.eln134 aarch64 196.5 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40-0.9.rc1.eln136 aarch64 392.9 kB Block device ID library
(dependency) libbrotli 1.1.0-3.eln134 aarch64 1.1 MB Library for brotli lossless compression algorithm
(dependency) libcap 2.69-3.eln134 aarch64 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.4-4.eln134 aarch64 417.0 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.0-5.eln135 aarch64 239.2 kB Common error description library
(dependency) libcurl 8.6.0-7.eln136 aarch64 856.8 kB A library for getting files from web servers
(dependency) libdatrie 0.2.13-9.eln134 aarch64 221.9 kB Implementation of Double-Array structure for representing trie
(dependency) libdrm 2.4.120-3.eln134 aarch64 1.4 MB Direct Rendering Manager runtime library
(dependency) libeconf 0.5.2-3.eln134 aarch64 204.0 kB Enhanced config file parser library
(dependency) libevdev 1.13.1-4.eln134 aarch64 198.1 kB Kernel Evdev Device Wrapper Library
(dependency) libevent 2.1.12-12.eln135 aarch64 1.5 MB Abstract asynchronous event notification library
(dependency) libfdisk 2.40-0.9.rc1.eln136 aarch64 483.2 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.4-7.eln134 aarch64 281.4 kB A portable foreign function interface library
(dependency) libgcc 14.0.1-0.7.eln136 aarch64 350.1 kB GCC version 14 shared support library
(dependency) libgcrypt 1.10.3-3.eln134 aarch64 1.1 MB A general-purpose cryptography library
(dependency) libglvnd 1:1.7.0-4.eln134 aarch64 1.7 MB The GL Vendor-Neutral Dispatch library
(dependency) libglvnd-egl 1:1.7.0-4.eln134 aarch64 196.8 kB EGL support for libglvnd
(dependency) libglvnd-glx 1:1.7.0-4.eln134 aarch64 1.3 MB GLX support for libglvnd
(dependency) libglvnd-opengl 1:1.7.0-4.eln134 aarch64 520.9 kB OpenGL support for libglvnd
(dependency) libgpg-error 1.47-4.eln134 aarch64 1.1 MB Library for error values used by GnuPG components
(dependency) libgudev 238-5.eln134 aarch64 231.8 kB GObject-based wrapper library for libudev
(dependency) libibverbs 48.0-4.eln134 aarch64 3.9 MB A library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
(dependency) libicu 74.2-1.eln134 aarch64 35.8 MB International Components for Unicode - libraries
(dependency) libidn2 2.3.7-1.eln134 aarch64 457.1 kB Library to support IDNA2008 internationalized domain names
(dependency) libinput 1.25.0-3.eln134 aarch64 1.7 MB Input device library
(dependency) libjpeg-turbo 3.0.2-1.eln135 aarch64 728.4 kB A MMX/SSE2/SIMD accelerated library for manipulating JPEG image files
(dependency) libksba 1.6.5-3.eln134 aarch64 524.3 kB CMS and X.509 library
(dependency) libmount 2.40-0.9.rc1.eln136 aarch64 484.2 kB Device mounting library
(dependency) libnghttp2 1.59.0-2.eln134 aarch64 262.1 kB A library implementing the HTTP/2 protocol
(dependency) libnl3 3.9.0-3.eln134 aarch64 1.7 MB Convenience library for kernel netlink sockets
(dependency) libnsl2 2.0.1-1.eln134 aarch64 221.9 kB Public client interface library for NIS(YP) and NIS+
(dependency) libogg 2:1.3.5-8.eln134 aarch64 205.4 kB The Ogg bitstream file format library
(required) libpcap 14:1.10.4-4.eln134 aarch64 489.6 kB A system-independent interface for user-level packet capture
(dependency) libpng 2:1.6.40-3.eln134 aarch64 333.6 kB A library of functions for manipulating PNG image format files
(dependency) libproxy 0.5.3-5.eln134 aarch64 431.1 kB A library handling all the details of proxy configuration
(dependency) libpsl 0.21.5-3.eln134 aarch64 196.5 kB C library for the Publix Suffix List
(dependency) libseccomp 2.5.3-8.eln134 aarch64 243.2 kB Enhanced seccomp library
(dependency) libselinux 3.6-4.eln134 aarch64 265.0 kB SELinux library and simple utilities
(dependency) libsemanage 3.6-3.eln134 aarch64 361.4 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln134 aarch64 873.9 kB SELinux binary policy manipulation library
(dependency) libsmartcols 2.40-0.9.rc1.eln136 aarch64 288.8 kB Formatting library for ls-like programs
(dependency) libsmi 0.4.8-39.eln136 aarch64 21.7 MB A library to access SMI MIB information
(dependency) libsndfile 1.2.2-2.eln134 aarch64 690.1 kB Library for reading and writing sound files
(dependency) libssh 0.10.6-4.eln134 aarch64 581.2 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-4.eln134 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 14.0.1-0.7.eln136 aarch64 2.8 MB GNU Standard C++ Library
(dependency) libtasn1 4.19.0-6.eln134 aarch64 283.7 kB The ASN.1 library used in GNUTLS
(dependency) libthai 0.1.29-8.eln134 aarch64 935.4 kB Thai language support routines
(dependency) libtheora 1:1.1.1-36.eln134 aarch64 852.9 kB Theora Video Compression Codec
(dependency) libtirpc 1.3.4-1.rc2.eln134.2 aarch64 274.7 kB Transport Independent RPC Library
(dependency) libtool-ltdl 2.4.7-10.eln134 aarch64 222.1 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libunistring 1.1-7.eln134 aarch64 1.9 MB GNU Unicode string library
(dependency) libuuid 2.40-0.9.rc1.eln136 aarch64 197.6 kB Universally unique ID library
(dependency) libva 2.20.0-4.eln134 aarch64 1.1 MB Video Acceleration (VA) API for Linux
(dependency) libverto 0.3.2-8.eln134 aarch64 197.4 kB Main loop abstraction library
(dependency) libvisual 1:0.4.1-4.eln134 aarch64 551.3 kB Abstraction library for audio visualisation plugins
(dependency) libvorbis 1:1.3.7-10.eln134 aarch64 1.3 MB The Vorbis General Audio Compression Codec
(dependency) libwacom 2.10.0-1.eln135 aarch64 406.4 kB Tablet Information Client Library
(dependency) libwacom-data 2.10.0-1.eln135 noarch 613.0 kB Tablet Information Client Library Data Files
(dependency) libwayland-client 1.22.0-3.eln134 aarch64 198.1 kB Wayland client library
(dependency) libwayland-cursor 1.22.0-3.eln134 aarch64 209.0 kB Wayland cursor library
(dependency) libwayland-egl 1.22.0-3.eln134 aarch64 196.5 kB Wayland egl library
(dependency) libwayland-server 1.22.0-3.eln134 aarch64 198.5 kB Wayland server library
(dependency) libxcb 1.16-4.eln134 aarch64 5.0 MB A C binding to the X11 protocol
(dependency) libxcrypt 4.4.36-5.eln134 aarch64 398.5 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxkbcommon 1.6.0-2.eln134 aarch64 596.3 kB X.Org X11 XKB parsing library
(dependency) libxkbcommon-x11 1.6.0-2.eln134 aarch64 195.6 kB X.Org X11 XKB keymap creation library
(dependency) libxml2 2.12.5-1.eln135 aarch64 2.2 MB Library providing XML and HTML support
(dependency) libxshmfence 1.3.2-3.eln134 aarch64 195.3 kB X11 shared memory fences
(dependency) libzstd 1.5.5-5.eln134 aarch64 731.8 kB Zstd shared library
(dependency) lksctp-tools 1.0.19-6.eln134 aarch64 1.2 MB User-space access to Linux Kernel SCTP
(dependency) lz4-libs 1.9.4-6.eln134 aarch64 261.4 kB Libaries for lz4
(dependency) mesa-filesystem 24.0.0-2.eln135 aarch64 3.6 kB Mesa driver filesystem
(dependency) mesa-libEGL 24.0.0-2.eln135 aarch64 395.6 kB Mesa libEGL runtime libraries
(dependency) mesa-libGL 24.0.0-2.eln135 aarch64 661.6 kB Mesa libGL runtime libraries
(dependency) mesa-libgbm 24.0.0-2.eln135 aarch64 197.3 kB Mesa gbm runtime library
(dependency) mesa-libglapi 24.0.0-2.eln135 aarch64 396.5 kB Mesa shared glapi
(dependency) mpdecimal 2.5.1-9.eln134 aarch64 328.7 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-3.eln134 aarch64 818.7 kB C library for multiple-precision floating-point computations
(dependency) mpg123-libs 1.31.3-4.eln134 aarch64 1.0 MB Real time MPEG 1.0/2.0/2.5 audio player/decoder for layers 1, 2 and 3
(dependency) mtdev 1.1.6-8.eln134 aarch64 197.3 kB Multitouch Protocol Translation Library
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln134 aarch64 2.2 MB Ncurses libraries
(dependency) nettle 3.9.1-6.eln134 aarch64 953.6 kB A low-level cryptographic library
(required) nmap 3:7.93-6.eln134 aarch64 24.3 MB Network exploration tool and security scanner
(required) nmap-ncat 3:7.93-6.eln134 aarch64 577.4 kB Nmap's Netcat replacement
(dependency) npth 1.6-18.eln134 aarch64 221.4 kB The New GNU Portable Threads library
(dependency) openldap 2.6.7-1.eln135 aarch64 1014.9 kB LDAP support libraries
(dependency) openssl-libs 1:3.2.1-2.eln135 aarch64 7.6 MB A general purpose cryptography library with TLS implementation
(dependency) opus 1.4-4.eln134 aarch64 455.6 kB An audio codec for use in low-delay speech and audio communication
(dependency) orc 0.4.33-5.eln134 aarch64 1.1 MB The Oil Run-time Compiler
(dependency) p11-kit 0.25.3-4.eln134 aarch64 2.8 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 aarch64 655.4 kB System trust module from p11-kit
(dependency) pam-libs 1.6.0-2.eln136 aarch64 607.0 kB Shared libraries of the PAM package
(dependency) pango 1.51.2-1.eln136 aarch64 1.9 MB System for layout and rendering of internationalized text
(dependency) pcre2 10.42-2.eln134.2 aarch64 905.5 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.42-2.eln134.2 noarch 235.1 kB Documentation for PCRE2 regular expressions
(dependency) pcre2-utf16 10.42-2.eln134.2 aarch64 646.1 kB UTF-16 variant of PCRE2
(dependency) pixman 0.43.0-3.eln134 aarch64 718.3 kB Pixel manipulation library
(dependency) protobuf-c 1.5.0-3.eln134 aarch64 205.9 kB C bindings for Google's Protocol Buffers
(dependency) publicsuffix-list-dafsa 20240107-3.eln134 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) pulseaudio-libs 16.1-7.eln134 aarch64 3.8 MB Libraries for PulseAudio clients
(dependency) python-pip-wheel 23.3.2-1.eln134 noarch 1.5 MB The pip wheel
(dependency) python3 3.12.2-1.eln135 aarch64 211.8 kB Python 3.12 interpreter
(dependency) python3-libs 3.12.2-1.eln135 aarch64 51.9 MB Python runtime libraries
(dependency) qt6-qt5compat 6.6.2-2.eln136 aarch64 1.9 MB Qt6 - Qt 5 Compatibility Libraries
(dependency) qt6-qtbase 6.6.2-3.eln136 aarch64 12.9 MB Qt6 - QtBase components
(dependency) qt6-qtbase-common 6.6.2-3.eln136 noarch 76.0 B Common files for Qt6
(dependency) qt6-qtbase-gui 6.6.2-3.eln136 aarch64 27.0 MB Qt6 GUI-related libraries
(dependency) qt6-qtdeclarative 6.6.2-2.eln136 aarch64 48.5 MB Qt6 - QtDeclarative component
(dependency) qt6-qtmultimedia 6.6.2-2.eln136 aarch64 3.3 MB Qt6 - Multimedia support
(dependency) qt6-qtshadertools 6.6.2-1.eln136 aarch64 4.2 MB Qt6 - Qt Shader Tools module builds on the SPIR-V Open Source Ecosystem
(dependency) readline 8.2-8.eln134 aarch64 689.1 kB A library for editing typed command lines
(dependency) sed 4.9-1.eln134 aarch64 1001.3 kB A GNU stream text editor
(env) setup 2.14.5-2.eln134 noarch 720.4 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.0rc2-1.eln136 aarch64 7.3 MB Utilities for managing accounts and shadow password files
(dependency) speexdsp 1.2.1-6.eln134 aarch64 629.0 kB A voice compression format (DSP)
(dependency) sqlite-libs 3.45.1-2.eln134 aarch64 1.5 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) systemd 255.3-1.eln134 aarch64 26.1 MB System and Service Manager
(dependency) systemd-libs 255.3-1.eln134 aarch64 2.5 MB systemd libraries
(dependency) systemd-pam 255.3-1.eln134 aarch64 1.4 MB systemd PAM module
(required) tcpdump 14:4.99.4-6.eln135 aarch64 1.7 MB A network traffic monitoring tool
(required) telnet 1:0.17-92.eln134 aarch64 216.7 kB The client program for the Telnet remote login protocol
(required) telnet-server 1:0.17-92.eln134 aarch64 201.8 kB The server program for the Telnet remote login protocol
(dependency) tpm2-tss 4.0.1-7.eln134 aarch64 3.2 MB TPM2.0 Software Stack
(dependency) tzdata 2024a-2.eln135 noarch 1.6 MB Timezone data
(dependency) unbound-libs 1.19.1-2.eln135 aarch64 1.5 MB Libraries used by the unbound server and client applications
(dependency) util-linux-core 2.40-0.9.rc1.eln136 aarch64 6.1 MB The most essential utilities from the util-linux suite
(dependency) vulkan-loader 1.3.268.0-2.eln134 aarch64 672.3 kB Vulkan ICD desktop loader
(dependency) wget2 2.1.0-7.eln134 aarch64 955.9 kB An advanced file and recursive website downloader
(dependency) wget2-libs 2.1.0-7.eln134 aarch64 433.6 kB Runtime libraries for GNU Wget2
(dependency) wget2-wget 2.1.0-7.eln134 aarch64 42.0 B wget2 shim to provide wget
(dependency) which 2.21-41.eln134 aarch64 248.1 kB Displays where a particular program in your path is located
(required) wireshark 1:4.2.2-2.eln135 aarch64 9.1 MB Network traffic analyzer
(required) wireshark-cli 1:4.2.2-2.eln135 aarch64 134.5 MB Network traffic analyzer
(dependency) xcb-util 0.4.1-5.eln134 aarch64 198.4 kB Convenience libraries sitting on top of libxcb
(dependency) xcb-util-cursor 0.1.4-4.eln134 aarch64 199.3 kB Cursor library on top of libxcb
(dependency) xcb-util-image 0.4.1-5.eln134 aarch64 198.2 kB Port of Xlib's XImage and XShmImage functions on top of libxcb
(dependency) xcb-util-keysyms 0.4.1-5.eln134 aarch64 196.7 kB Standard X key constants and keycodes conversion on top of libxcb
(dependency) xcb-util-renderutil 0.3.10-5.eln134 aarch64 200.4 kB Convenience functions for the Render extension
(dependency) xcb-util-wm 0.4.2-5.eln134 aarch64 393.4 kB Client and window-manager helper library on top of libxcb
(dependency) xdg-utils 1.2.0-1.eln134 noarch 346.1 kB Basic desktop integration functions
(dependency) xkeyboard-config 2.41-1.eln135 noarch 6.6 MB X Keyboard Extension configuration data
(dependency) xml-common 0.6.3-63.eln134 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xz-libs 5.4.6-1.eln134 aarch64 265.6 kB Libraries for decoding LZMA compression
(dependency) zlib-ng-compat 2.1.6-2.eln134 aarch64 261.7 kB Zlib implementation provided by zlib-ng
Page refreshed at 22 February 2024 02:04 UTC.