Ruby DB connectors workload
in CentOS Stream 10 Environment from CentOS Stream 10 for x86_64



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.26-3.el10 x86_64 62.3 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0-8.el10 x86_64 311.2 kB Dynamic library for libaudit
(dependency) basesystem 11-20.el10 noarch 0.0 B The skeleton package which defines a simple Red Hat Enterprise Linux 10 system
(dependency) bash 5.2.26-3.el10 x86_64 8.1 MB The GNU Bourne Again shell
(dependency) ca-certificates 2023.2.62_v7.0.401-6.el10 noarch 2.3 MB The Mozilla CA root certificate bundle
(env) centos-gpg-keys 10.0-0.7.el10 noarch 5.9 kB CentOS RPM keys
(env) centos-stream-release 10.0-0.7.el10 noarch 36.5 kB CentOS Stream release files
(env) centos-stream-repos 10.0-0.7.el10 noarch 7.7 kB CentOS Stream package repositories
(dependency) coreutils 9.4-6.el10 x86_64 5.7 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.4-6.el10 x86_64 11.4 MB coreutils common optional components
(dependency) crypto-policies 20240522-1.git77963ab.el10 noarch 98.7 kB System-wide crypto policies
(dependency) cyrus-sasl-lib 2.1.28-19.el10 x86_64 2.3 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) filesystem 3.18-8.el10 x86_64 106.0 B The basic directory layout for a Linux system
(dependency) gawk 5.3.0-3.el10 x86_64 1.7 MB The GNU version of the AWK text processing utility
(dependency) gdbm-libs 1:1.23-6.el10 x86_64 121.9 kB Libraries files for gdbm
(dependency) glibc 2.39-7.el10 x86_64 6.6 MB The GNU libc libraries
(dependency) glibc-common 2.39-7.el10 x86_64 1.0 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39-7.el10 x86_64 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.2.1-8.el10 x86_64 798.5 kB GNU arbitrary precision library
(dependency) grep 3.11-8.el10 x86_64 1013.8 kB Pattern matching utilities
(dependency) keyutils-libs 1.6.3-3.el10 x86_64 54.3 kB Key utilities library
(dependency) krb5-libs 1.21.2-5.el10 x86_64 2.3 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.2-1.el10 x86_64 40.0 kB Dynamic library for access control list support
(dependency) libattr 2.5.2-3.el10 x86_64 28.5 kB Dynamic library for extended attribute support
(dependency) libbrotli 1.1.0-3.el10 x86_64 837.5 kB Library for brotli lossless compression algorithm
(dependency) libcap 2.69-3.el10 x86_64 221.0 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.4-4.el10 x86_64 73.1 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.0-5.el10 x86_64 67.2 kB Common error description library
(dependency) libcurl 8.6.0-6.el10 x86_64 768.8 kB A library for getting files from web servers
(dependency) libeconf 0.6.2-1.el10 x86_64 58.0 kB Enhanced config file parser library
(dependency) libevent 2.1.12-13.el10 x86_64 895.5 kB Abstract asynchronous event notification library
(dependency) libffi 3.4.4-7.el10 x86_64 85.6 kB A portable foreign function interface library
(dependency) libgcc 14.1.1-2.el10 x86_64 270.6 kB GCC version 14 shared support library
(dependency) libidn2 2.3.7-1.el10 x86_64 329.1 kB Library to support IDNA2008 internationalized domain names
(dependency) libnghttp2 1.61.0-1.el10 x86_64 166.1 kB A library implementing the HTTP/2 protocol
(dependency) libpq 16.1-4.el10 x86_64 943.8 kB PostgreSQL client library
(dependency) libpsl 0.21.5-3.el10 x86_64 80.5 kB C library for the Publix Suffix List
(dependency) libselinux 3.6-4.el10 x86_64 173.0 kB SELinux library and simple utilities
(dependency) libsepol 3.6-3.el10 x86_64 809.9 kB SELinux binary policy manipulation library
(dependency) libssh 0.10.6-4.el10 x86_64 513.3 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-4.el10 noarch 277.0 B Configuration files for libssh
(dependency) libtasn1 4.19.0-6.el10 x86_64 175.7 kB The ASN.1 library used in GNUTLS
(dependency) libtool-ltdl 2.4.7-10.el10 x86_64 70.2 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libunistring 1.1-7.el10 x86_64 1.7 MB GNU Unicode string library
(dependency) libverto 0.3.2-8.el10 x86_64 29.4 kB Main loop abstraction library
(dependency) libxcrypt 4.4.36-5.el10 x86_64 266.5 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libyaml 0.2.5-14.el10 x86_64 134.4 kB YAML 1.1 parser and emitter written in C
(dependency) libzstd 1.5.5-5.el10 x86_64 723.7 kB Zstd shared library
(dependency) mariadb-connector-c 3.3.8-3.el10 x86_64 517.1 kB The MariaDB Native Client library (C driver)
(dependency) mariadb-connector-c-config 3.3.8-3.el10 noarch 497.0 B Configuration files for packages that use /etc/my.cnf as a configuration file
(dependency) mpfr 4.2.1-3.el10 x86_64 828.0 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.4-12.20240127.el10 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.el10 x86_64 963.0 kB Ncurses libraries
(dependency) openldap 2.6.7-1.el10 x86_64 639.0 kB LDAP support libraries
(dependency) openssl-libs 1:3.2.1-3.el10 x86_64 7.8 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.25.3-4.el10 x86_64 2.2 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.el10 x86_64 395.4 kB System trust module from p11-kit
(dependency) pam-libs 1.6.1-1.el10 x86_64 135.0 kB Shared libraries of the PAM package
(dependency) pcre2 10.42-3.el10.1 x86_64 649.6 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.42-3.el10.1 noarch 235.1 kB Documentation for PCRE2 regular expressions
(dependency) publicsuffix-list-dafsa 20240107-3.el10 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) readline 8.2-8.el10 x86_64 485.2 kB A library for editing typed command lines
(dependency) ruby 3.3.1-5.el10 x86_64 89.4 kB An interpreter of object-oriented scripting language
(dependency) ruby-default-gems 3.3.1-5.el10 noarch 76.6 kB Default gems which are part of Ruby StdLib
(dependency) ruby-libs 3.3.1-5.el10 x86_64 14.5 MB Libraries necessary to run Ruby
(dependency) rubygem-bigdecimal 3.1.5-5.el10 x86_64 129.7 kB BigDecimal provides arbitrary-precision floating point decimal arithmetic
(dependency) rubygem-io-console 0.7.1-5.el10 x86_64 37.2 kB IO/Console is a simple console utilizing library
(dependency) rubygem-json 2.7.1-5.el10 x86_64 137.1 kB This is a JSON implementation as a Ruby extension in C
(required) rubygem-mysql2 0.5.5-4.el10 x86_64 97.9 kB A simple, fast Mysql library for Ruby, binding to libmysql
(required) rubygem-pg 1.5.4-3.el10 x86_64 310.4 kB A Ruby interface to the PostgreSQL RDBMS
(dependency) rubygem-psych 5.1.2-5.el10 x86_64 139.9 kB A libyaml wrapper for Ruby
(dependency) rubygems 3.5.9-5.el10 noarch 1.4 MB The Ruby standard for packaging ruby libraries
(dependency) sed 4.9-1.el10 x86_64 857.5 kB A GNU stream text editor
(dependency) setup 2.14.5-2.el10 noarch 720.4 kB A set of system configuration and setup files
(dependency) zlib-ng-compat 2.1.6-2.el10 x86_64 130.0 kB Zlib implementation provided by zlib-ng
Page refreshed at 24 May 2024 07:39 UTC.