CoreOS workload
in ELN Environment from Fedora ELN (backed by rawhide) for ppc64le



Size History
Additional info
Configuration
sst_coreos.yaml

Why Name Epoch:Version-Release Arch Size Summary
(dependency) NetworkManager 1:1.46.0-3.eln136 ppc64le 8.0 MB Network connection manager and user applications
(dependency) NetworkManager-libnm 1:1.46.0-3.eln136 ppc64le 10.0 MB Libraries for adding NetworkManager support to applications.
(required) afterburn 5.5.1-4.eln136 ppc64le 7.5 MB Simple cloud provider agent
(required) afterburn-dracut 5.5.1-4.eln136 ppc64le 3.3 kB Dracut modules for afterburn
(dependency) alternatives 1.27-1.eln136 ppc64le 218.2 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0.1-2.eln136 ppc64le 611.2 kB Dynamic library for libaudit
(dependency) authselect 1.5.0-5.eln136 ppc64le 309.3 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.5.0-5.eln136 ppc64le 910.4 kB Utility library used by the authselect tool
(dependency) basesystem 11-20.eln134 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln135 ppc64le 8.6 MB The GNU Bourne Again shell
(required) bootupd 0.2.19-1.eln136 ppc64le 2.7 MB Bootloader updater
(dependency) bubblewrap 0.9.0-1.eln136 ppc64le 245.9 kB Core execution tool for unprivileged containers
(required) butane 0.21.0-1.eln137 ppc64le 7.7 MB Butane config transpiler
(dependency) bzip2-libs 1.0.8-18.eln134 ppc64le 200.6 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) composefs 1.0.4-1.eln136 ppc64le 697.4 kB Tools to handle creating and mounting composefs images
(dependency) composefs-libs 1.0.4-1.eln136 ppc64le 294.0 kB Libraries for composefs
(dependency) console-login-helper-messages 0.21.3-8.eln134 noarch 14.3 kB Combines motd, issue, profile features to show system information to the user before/on login
(required) console-login-helper-messages-issuegen 0.21.3-8.eln134 noarch 6.5 kB Issue generator scripts showing SSH keys and IP address
(required) console-login-helper-messages-motdgen 0.21.3-8.eln134 noarch 1.4 kB Message of the day generator script showing system information
(required) console-login-helper-messages-profile 0.21.3-8.eln134 noarch 728.0 B Profile script showing systemd failed units
(dependency) container-selinux 2:2.232.1-1.eln137 noarch 68.1 kB SELinux policies for container runtimes
(dependency) containers-common 5:0.59.1-1.eln137 noarch 119.9 kB Common configuration and documentation for containers
(required) coreos-installer 0.21.0-3.eln136 ppc64le 11.6 MB Installer for Fedora CoreOS and RHEL CoreOS
(required) coreos-installer-bootinfra 0.21.0-3.eln136 ppc64le 2.8 MB coreos-installer boot-time infrastructure for use on Fedora/RHEL CoreOS
(required) coreos-installer-dracut 0.21.0-3.eln136 ppc64le 12.2 kB Dracut module for running coreos-installer in the initrd in IoT/Edge
(dependency) coreutils 9.5-2.eln137 ppc64le 20.9 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-2.eln137 ppc64le 11.2 MB coreutils common optional components
(dependency) cpio 2.15-1.eln134 ppc64le 1.2 MB A GNU archiving program
(dependency) cracklib 2.9.11-5.eln134 ppc64le 934.3 kB A password-checking library
(dependency) crypto-policies 20240522-1.git77963ab.eln136 noarch 98.7 kB System-wide crypto policies
(dependency) cryptsetup-libs 2.7.2-1.eln136 ppc64le 2.6 MB Cryptsetup shared library
(dependency) curl 8.8.0-1.eln136 ppc64le 871.7 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl-lib 2.1.28-22.eln136 ppc64le 3.5 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.10-3.eln134 ppc64le 0.0 B D-BUS message bus
(dependency) dbus-broker 36-2.eln136 ppc64le 742.1 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln134 noarch 11.2 kB D-BUS message bus configuration
(dependency) device-mapper 11:1.02.198-2.eln136 ppc64le 628.1 kB Device mapper utility
(dependency) device-mapper-libs 11:1.02.198-2.eln136 ppc64le 575.0 kB Device-mapper shared library
(dependency) diffutils 3.10-5.eln134 ppc64le 2.2 MB GNU collection of diff utilities
(dependency) dosfstools 4.2-11.eln136 ppc64le 648.7 kB Utilities for making and checking MS-DOS FAT filesystems on Linux
(dependency) dracut 101-1.eln136 ppc64le 1.8 MB Initramfs generator using udev
(dependency) dracut-network 101-1.eln136 ppc64le 117.2 kB dracut modules to build a dracut initramfs with network support
(dependency) elfutils-libelf 0.191-7.eln136 ppc64le 1.3 MB Library to read and write ELF files
(dependency) expat 2.6.2-1.eln136 ppc64le 600.6 kB An XML parser library
(env) fedora-gpg-keys 41-0.2.eln136 noarch 124.7 kB Fedora RPM keys
(env) fedora-release-common 41-0.13.eln137 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.13.eln137 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.13.eln137 noarch 1.7 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.2.eln136 noarch 13.1 kB ELN repo definitions
(env) filesystem 3.18-9.eln136 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.10.0-2.eln137 ppc64le 2.1 MB The GNU versions of find utilities (find and xargs)
(dependency) fuse 2.9.9-21.eln134 ppc64le 730.7 kB File System in Userspace (FUSE) v2 utilities
(dependency) fuse-common 3.16.2-3.eln134 ppc64le 38.0 B Common files for File System in Userspace (FUSE) v2 and v3
(dependency) fuse-libs 2.9.9-21.eln134 ppc64le 613.1 kB File System in Userspace (FUSE) v2 libraries
(dependency) gawk 5.3.0-3.eln134 ppc64le 4.4 MB The GNU version of the AWK text processing utility
(dependency) gdbm 1:1.23-6.eln134 ppc64le 928.3 kB A GNU set of database routines which use extensible hashing
(dependency) gdbm-libs 1:1.23-6.eln134 ppc64le 425.5 kB Libraries files for gdbm
(dependency) gdisk 1.0.10-1.eln136 ppc64le 1.1 MB An fdisk-like partitioning tool for GPT disks
(dependency) glib2 2.80.2-1.eln136 ppc64le 17.4 MB A library of handy utility functions
(dependency) glibc 2.39.9000-18.eln136 ppc64le 14.9 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-18.eln136 ppc64le 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-18.eln136 ppc64le 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln136 ppc64le 850.3 kB GNU arbitrary precision library
(dependency) gnupg2 2.4.5-1.eln136 ppc64le 13.5 MB Utility for secure communication and data storage
(dependency) gnutls 3.8.5-2.eln136 ppc64le 3.6 MB A TLS protocol implementation
(dependency) gpgme 1.23.2-3.eln134 ppc64le 938.9 kB GnuPG Made Easy - high level crypto API
(dependency) grep 3.11-8.eln136 ppc64le 1.1 MB Pattern matching utilities
(dependency) gzip 1.13-1.eln134 ppc64le 552.8 kB GNU data compression program
(required) ignition 2.19.0-1.eln137 ppc64le 28.0 MB First boot installer and configuration tool
(required) ignition-validate 2.19.0-1.eln137 ppc64le 4.4 MB Validation tool for Ignition configs
(dependency) iproute 6.8.0-1.eln136 ppc64le 4.5 MB Advanced IP routing and network device configuration tools
(dependency) iputils 20240117-4.eln135 ppc64le 1.4 MB Network monitoring tools including ping
(dependency) jq 1.7.1-7.eln136 ppc64le 786.6 kB Command-line JSON processor
(dependency) json-c 0.17-3.eln134 ppc64le 202.4 kB JSON implementation in C
(dependency) json-glib 1.8.0-3.eln134 ppc64le 709.2 kB Library for JavaScript Object Notation format
(dependency) kbd 2.6.4-3.eln134 ppc64le 5.0 MB Tools for configuring the console (keyboard, virtual terminals, etc.)
(dependency) kbd-legacy 2.6.4-3.eln134 noarch 567.1 kB Legacy data for kbd package
(dependency) kbd-misc 2.6.4-3.eln134 noarch 2.5 MB Data for kbd package
(dependency) keyutils-libs 1.6.3-3.eln134 ppc64le 226.1 kB Key utilities library
(dependency) kmod 31-5.eln134 ppc64le 416.6 kB Linux kernel module management utilities
(dependency) kmod-libs 31-5.eln134 ppc64le 287.1 kB Libraries to handle kernel module loading and unloading
(dependency) kpartx 0.9.8-1.eln136 ppc64le 234.3 kB Partition device manager for device-mapper devices
(dependency) krb5-libs 1.21.2-5.eln134 ppc64le 3.7 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.2-1.eln134 ppc64le 195.7 kB Dynamic library for access control list support
(dependency) libarchive 3.7.4-1.eln136 ppc64le 1.3 MB A library for handling streaming archive formats
(dependency) libassuan 2.5.7-1.eln136 ppc64le 279.7 kB GnuPG IPC library
(dependency) libattr 2.5.2-3.eln134 ppc64le 196.2 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40.1-1.eln136 ppc64le 482.6 kB Block device ID library
(dependency) libbpf 2:1.4.1-1.eln136 ppc64le 586.8 kB Libbpf library
(dependency) libbrotli 1.1.0-3.eln134 ppc64le 1.3 MB Library for brotli lossless compression algorithm
(dependency) libcap 2.70-1.eln136 ppc64le 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-1.eln136 ppc64le 416.5 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.0-5.eln135 ppc64le 239.1 kB Common error description library
(dependency) libcurl 8.8.0-1.eln136 ppc64le 1.0 MB A library for getting files from web servers
(dependency) libeconf 0.6.2-2.eln136 ppc64le 206.0 kB Enhanced config file parser library
(dependency) libevent 2.1.12-13.eln136 ppc64le 1.6 MB Abstract asynchronous event notification library
(dependency) libfdisk 2.40.1-1.eln136 ppc64le 547.0 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.6-1.eln136 ppc64le 218.1 kB A portable foreign function interface library
(dependency) libgcc 14.1.1-5.eln137 ppc64le 349.3 kB GCC version 14 shared support library
(dependency) libgcrypt 1.10.3-4.eln136 ppc64le 1.4 MB A general-purpose cryptography library
(dependency) libgpg-error 1.49-1.eln136 ppc64le 1.1 MB Library for error values used by GnuPG components
(dependency) libidn2 2.3.7-1.eln134 ppc64le 456.8 kB Library to support IDNA2008 internationalized domain names
(dependency) libkcapi 1.4.0-10.eln134 ppc64le 226.8 kB User space interface to the Linux Kernel Crypto API
(dependency) libkcapi-hmaccalc 1.4.0-10.eln134 ppc64le 196.6 kB Drop-in replacements for hmaccalc provided by the libkcapi package
(dependency) libksba 1.6.6-1.eln136 ppc64le 588.9 kB CMS and X.509 library
(dependency) libmnl 1.0.5-5.eln134 ppc64le 222.9 kB Minimalistic Netlink user-space library
(dependency) libmodulemd 2.15.0-12.eln136 ppc64le 1.1 MB Module metadata manipulation library
(dependency) libmount 2.40.1-1.eln136 ppc64le 548.0 kB Device mounting library
(dependency) libndp 1.8-9.eln134 ppc64le 418.0 kB Library for Neighbor Discovery Protocol
(dependency) libnghttp2 1.62.0-1.eln136 ppc64le 262.1 kB A library implementing the HTTP/2 protocol
(dependency) libnsl2 2.0.1-1.eln134 ppc64le 221.8 kB Public client interface library for NIS(YP) and NIS+
(dependency) libpsl 0.21.5-3.eln134 ppc64le 196.2 kB C library for the Publix Suffix List
(dependency) libpwquality 1.4.5-9.eln134 ppc64le 1.1 MB A library for password generation and password quality checking
(dependency) librepo 1.17.1-1.eln136 ppc64le 355.8 kB Repodata downloading library
(dependency) librhsm 0.0.3-14.eln136 ppc64le 222.3 kB Red Hat Subscription Manager library
(dependency) librtas 2.0.6-1.eln136 ppc64le 497.6 kB Libraries to provide access to RTAS calls and RTAS events
(dependency) libseccomp 2.5.5-1.eln137 ppc64le 305.3 kB Enhanced seccomp library
(dependency) libselinux 3.6-4.eln134 ppc64le 329.1 kB SELinux library and simple utilities
(dependency) libselinux-utils 3.6-4.eln134 ppc64le 3.7 MB SELinux libselinux utilities
(dependency) libsemanage 3.6-3.eln134 ppc64le 489.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln134 ppc64le 1.1 MB SELinux binary policy manipulation library
(dependency) libsmartcols 2.40.1-1.eln136 ppc64le 288.3 kB Formatting library for ls-like programs
(dependency) libsolv 0.7.29-1.eln136 ppc64le 1.3 MB Package dependency solver
(dependency) libssh 0.10.6-6.eln136 ppc64le 709.4 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-6.eln136 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 14.1.1-5.eln137 ppc64le 3.9 MB GNU Standard C++ Library
(dependency) libtasn1 4.19.0-6.eln134 ppc64le 347.4 kB The ASN.1 library used in GNUTLS
(dependency) libtirpc 1.3.4-1.rc3.eln136 ppc64le 338.7 kB Transport Independent RPC Library
(dependency) libtool-ltdl 2.4.7-11.eln136 ppc64le 222.1 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libunistring 1.1-7.eln136 ppc64le 1.9 MB GNU Unicode string library
(dependency) libutempter 1.2.1-13.eln134 ppc64le 417.5 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.40.1-1.eln136 ppc64le 197.3 kB Universally unique ID library
(dependency) libverto 0.3.2-8.eln134 ppc64le 197.2 kB Main loop abstraction library
(dependency) libxcrypt 4.4.36-5.eln134 ppc64le 398.3 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxml2 2.12.8-1.eln137 ppc64le 2.5 MB Library providing XML and HTML support
(dependency) libyaml 0.2.5-14.eln134 ppc64le 262.4 kB YAML 1.1 parser and emitter written in C
(dependency) libzstd 1.5.6-1.eln136 ppc64le 988.0 kB Zstd shared library
(dependency) lua-libs 5.4.6-5.eln134 ppc64le 457.0 kB Libraries for lua
(dependency) lz4-libs 1.9.4-6.eln134 ppc64le 325.1 kB Libaries for lz4
(dependency) mpfr 4.2.1-4.eln136 ppc64le 976.0 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln134 ppc64le 2.4 MB Ncurses libraries
(dependency) nettle 3.9.1-6.eln134 ppc64le 1018.0 kB A low-level cryptographic library
(dependency) npth 1.7-1.eln136 ppc64le 221.1 kB The New GNU Portable Threads library
(required) nss-altfiles 2.23.0-4.eln136 ppc64le 197.8 kB NSS module to look up from files in /usr/lib as well
(dependency) oniguruma 6.9.9-3.eln134 ppc64le 894.2 kB Regular expressions library
(dependency) openldap 2.6.8-1.eln136 ppc64le 1.1 MB LDAP support libraries
(dependency) openssh 9.6p1-1.eln136.9 ppc64le 2.0 MB An open source implementation of SSH protocol version 2
(dependency) openssh-server 9.6p1-1.eln136.9 ppc64le 1.4 MB An open source SSH server daemon
(dependency) openssl-libs 1:3.2.2-1.eln137 ppc64le 8.6 MB A general purpose cryptography library with TLS implementation
(required) ostree 2024.6-1.eln136 ppc64le 1.4 MB Tool for managing bootable, immutable filesystem trees
(dependency) ostree-libs 2024.6-1.eln136 ppc64le 1.3 MB C shared libraries ostree
(dependency) p11-kit 0.25.3-4.eln134 ppc64le 3.1 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 ppc64le 655.4 kB System trust module from p11-kit
(dependency) pam 1.6.1-3.eln136 ppc64le 11.0 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.6.1-3.eln136 ppc64le 606.5 kB Shared libraries of the PAM package
(dependency) pcre2 10.43-2.eln136.1 ppc64le 968.9 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.43-2.eln136.1 noarch 249.0 kB Documentation for PCRE2 regular expressions
(dependency) policycoreutils 3.6-4.eln136 ppc64le 2.7 MB SELinux policy core utilities
(dependency) polkit-libs 124-4.eln136 ppc64le 479.6 kB Libraries for polkit
(dependency) popt 1.19-6.eln134 ppc64le 272.8 kB C library for parsing command line parameters
(dependency) procps-ng 4.0.4-3.eln134 ppc64le 4.0 MB System and process monitoring utilities
(dependency) psmisc 23.7-1.eln136 ppc64le 1.8 MB Utilities for managing processes on your system
(dependency) publicsuffix-list-dafsa 20240107-3.eln134 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) readline 8.2-8.eln134 ppc64le 817.1 kB A library for editing typed command lines
(dependency) rpm 4.19.91-13.eln137 ppc64le 4.8 MB The RPM package management system
(dependency) rpm-libs 4.19.91-13.eln137 ppc64le 1.1 MB Libraries for manipulating RPM packages
(required) rpm-ostree 2024.6-1.eln136 ppc64le 16.0 MB Hybrid image/package system
(dependency) rpm-ostree-libs 2024.6-1.eln136 ppc64le 210.7 kB Shared library for rpm-ostree
(dependency) rpm-plugin-selinux 4.19.91-13.eln137 ppc64le 196.0 kB Rpm plugin for SELinux functionality
(dependency) rpm-sequoia 1.6.0-2.eln134 ppc64le 4.8 MB Implementation of the RPM PGP interface using Sequoia
(dependency) sed 4.9-1.eln134 ppc64le 1001.3 kB A GNU stream text editor
(dependency) selinux-policy 41.2-1.eln137 noarch 28.6 kB SELinux policy configuration
(dependency) selinux-policy-targeted 41.2-1.eln137 noarch 18.8 MB SELinux targeted policy
(env) setup 2.15.0-4.eln137 noarch 720.7 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.1-5.eln136 ppc64le 7.4 MB Utilities for managing accounts and shadow password files
(dependency) shadow-utils-subid 2:4.15.1-5.eln136 ppc64le 393.9 kB A library to manage subordinate uid and gid ranges
(dependency) skopeo 2:1.15.1-1.eln136 ppc64le 26.5 MB Inspect container images and repositories on registries
(dependency) sqlite-libs 3.46.0-1.eln137 ppc64le 1.9 MB Shared library for the sqlite3 embeddable SQL database engine.
(required) ssh-key-dir 0.1.4-8.eln136 ppc64le 1006.1 kB sshd AuthorizedKeysCommand to read ~/.ssh/authorized_keys.d
(dependency) systemd 256-1.eln137 ppc64le 29.5 MB System and Service Manager
(dependency) systemd-libs 256-1.eln137 ppc64le 2.9 MB systemd libraries
(dependency) systemd-pam 256-1.eln137 ppc64le 1.7 MB systemd PAM module
(dependency) systemd-udev 256-1.eln137 ppc64le 18.9 MB Rule-based device node and kernel event manager
(dependency) tpm2-tss 4.1.3-1.eln136 ppc64le 3.8 MB TPM2.0 Software Stack
(dependency) util-linux 2.40.1-1.eln136 ppc64le 17.7 MB Collection of basic system utilities
(dependency) util-linux-core 2.40.1-1.eln136 ppc64le 6.2 MB The most essential utilities from the util-linux suite
(dependency) which 2.21-41.eln134 ppc64le 248.0 kB Displays where a particular program in your path is located
(dependency) xz 1:5.4.6-3.eln136 ppc64le 2.3 MB LZMA compression utilities
(dependency) xz-libs 1:5.4.6-3.eln136 ppc64le 329.5 kB Libraries for decoding LZMA compression
(dependency) zlib-ng-compat 2.1.6-6.eln137 ppc64le 261.7 kB Zlib implementation provided by zlib-ng
Page refreshed at 19 June 2024 03:13 UTC.