Web Console (Cockpit) workload
in CentOS Stream 10 Environment from CentOS Stream 10 for ppc64le



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) NetworkManager 1:1.47.90-2.el10 ppc64le 8.1 MB Network connection manager and user applications
(dependency) NetworkManager-libnm 1:1.47.90-2.el10 ppc64le 10.5 MB Libraries for adding NetworkManager support to applications.
(dependency) PackageKit 1.2.8-3.el10 ppc64le 4.9 MB Package management service
(dependency) PackageKit-glib 1.2.8-3.el10 ppc64le 611.1 kB GLib libraries for accessing PackageKit
(dependency) alternatives 1.26-3.el10 ppc64le 218.2 kB A tool to maintain symbolic links determining default commands
(dependency) appstream 1.0.2-2.el10 ppc64le 3.9 MB Utilities to generate, maintain and access the AppStream database
(dependency) appstream-data 1:10-20240326.1.el10 noarch 822.5 kB Cached AppStream metadata
(dependency) audit-libs 4.0-8.el10 ppc64le 547.0 kB Dynamic library for libaudit
(dependency) authselect 1.5.0-5.el10 ppc64le 308.9 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.5.0-5.el10 ppc64le 910.4 kB Utility library used by the authselect tool
(dependency) avahi-libs 0.8-26.el10 ppc64le 614.0 kB Libraries for avahi run-time use
(dependency) basesystem 11-20.el10 noarch 0.0 B The skeleton package which defines a simple Red Hat Enterprise Linux 10 system
(dependency) bash 5.2.26-3.el10 ppc64le 8.6 MB The GNU Bourne Again shell
(dependency) bubblewrap 0.9.0-1.el10 ppc64le 245.8 kB Core execution tool for unprivileged containers
(dependency) bzip2-libs 1.0.8-18.el10 ppc64le 200.6 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.el10 noarch 2.3 MB The Mozilla CA root certificate bundle
(env) centos-gpg-keys 10.0-0.7.el10 noarch 5.9 kB CentOS RPM keys
(env) centos-stream-release 10.0-0.7.el10 noarch 36.5 kB CentOS Stream release files
(env) centos-stream-repos 10.0-0.7.el10 noarch 7.7 kB CentOS Stream package repositories
(required) cockpit 310.2-1.el10 ppc64le 58.2 kB Web Console for Linux servers
(dependency) cockpit-bridge 310.2-1.el10 ppc64le 1.8 MB Cockpit bridge server-side component
(required) cockpit-doc 310.2-1.el10 noarch 458.2 kB Cockpit deployment and developer guide
(required) cockpit-ostree 1:199-3.el10 noarch 488.4 kB Cockpit user interface for rpm-ostree
(required) cockpit-packagekit 310.2-1.el10 noarch 902.8 kB Cockpit user interface for packages
(required) cockpit-pcp 310.2-1.el10 ppc64le 327.7 kB Cockpit PCP integration
(required) cockpit-storaged 310.2-1.el10 noarch 834.4 kB Cockpit user interface for storage, using udisks
(dependency) cockpit-system 310.2-1.el10 noarch 5.2 MB Cockpit admin interface package for configuring and troubleshooting a system
(dependency) cockpit-ws 310.2-1.el10 ppc64le 2.7 MB Cockpit Web Service
(dependency) composefs 1.0.3-1.el10 ppc64le 697.0 kB Tools to handle creating and mounting composefs images
(dependency) composefs-libs 1.0.3-1.el10 ppc64le 294.0 kB Libraries for composefs
(dependency) containers-common 5:0.57.3-3.el10 noarch 123.2 kB Common configuration and documentation for containers
(dependency) coreutils 9.4-6.el10 ppc64le 21.9 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.4-6.el10 ppc64le 11.4 MB coreutils common optional components
(dependency) cpio 2.15-1.el10 ppc64le 1.2 MB A GNU archiving program
(dependency) cracklib 2.9.11-5.el10 ppc64le 934.2 kB A password-checking library
(dependency) crypto-policies 20240522-1.git77963ab.el10 noarch 98.7 kB System-wide crypto policies
(dependency) crypto-policies-scripts 20240522-1.git77963ab.el10 noarch 324.4 kB Tool to switch between crypto policies
(dependency) cryptsetup-libs 2.7.2-2.el10 ppc64le 2.6 MB Cryptsetup shared library
(dependency) curl 8.6.0-6.el10 ppc64le 866.6 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl-lib 2.1.28-19.el10 ppc64le 3.5 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.10-3.el10 ppc64le 0.0 B D-BUS message bus
(dependency) dbus-broker 35-4.el10 ppc64le 742.0 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.el10 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-libs 1:1.14.10-3.el10 ppc64le 553.3 kB Libraries for accessing D-BUS
(dependency) device-mapper 10:1.02.197-1.el10 ppc64le 630.2 kB Device mapper utility
(dependency) device-mapper-libs 10:1.02.197-1.el10 ppc64le 575.6 kB Device-mapper shared library
(dependency) diffutils 3.10-5.el10 ppc64le 2.2 MB GNU collection of diff utilities
(dependency) dracut 101-1.el10 ppc64le 1.8 MB Initramfs generator using udev
(dependency) duktape 2.7.0-7.el10 ppc64le 1.0 MB Embeddable Javascript engine
(dependency) e2fsprogs-libs 1.47.0-5.el10 ppc64le 891.0 kB Ext2/3/4 file system specific shared libraries
(dependency) elfutils-default-yama-scope 0.191-3.el10 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.191-3.el10 ppc64le 1.3 MB Library to read and write ELF files
(dependency) elfutils-libs 0.191-3.el10 ppc64le 1002.2 kB Libraries to handle compiled objects
(dependency) expat 2.5.0-5.el10 ppc64le 590.5 kB An XML parser library
(dependency) file-libs 5.45-5.el10 ppc64le 10.1 MB Libraries for applications using libmagic
(dependency) filesystem 3.18-8.el10 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.9.0-8.el10 ppc64le 1.8 MB The GNU versions of find utilities (find and xargs)
(dependency) fuse 2.9.9-21.el10.gating_test1 ppc64le 730.7 kB File System in Userspace (FUSE) v2 utilities
(dependency) fuse-common 3.16.2-3.el10 ppc64le 38.0 B Common files for File System in Userspace (FUSE) v2 and v3
(dependency) fuse-libs 2.9.9-21.el10.gating_test1 ppc64le 613.1 kB File System in Userspace (FUSE) v2 libraries
(dependency) gawk 5.3.0-3.el10 ppc64le 4.4 MB The GNU version of the AWK text processing utility
(dependency) gdbm 1:1.23-6.el10 ppc64le 928.2 kB A GNU set of database routines which use extensible hashing
(dependency) gdbm-libs 1:1.23-6.el10 ppc64le 425.5 kB Libraries files for gdbm
(dependency) glib-networking 2.80.0-1.el10 ppc64le 1.3 MB Networking support for GLib
(dependency) glib2 2.80.2-1.el10 ppc64le 17.4 MB A library of handy utility functions
(dependency) glibc 2.39-7.el10 ppc64le 11.2 MB The GNU libc libraries
(dependency) glibc-common 2.39-7.el10 ppc64le 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39-7.el10 ppc64le 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.2.1-8.el10 ppc64le 849.5 kB GNU arbitrary precision library
(dependency) gnupg2 2.4.4-1.el10 ppc64le 13.4 MB Utility for secure communication and data storage
(dependency) gnutls 3.8.5-4.el10 ppc64le 3.9 MB A TLS protocol implementation
(dependency) gobject-introspection 1.79.1-4.el10 ppc64le 433.2 kB Introspection system for GObject-based libraries
(dependency) gpgme 1.23.2-3.el10 ppc64le 938.8 kB GnuPG Made Easy - high level crypto API
(dependency) grep 3.11-8.el10 ppc64le 1.1 MB Pattern matching utilities
(dependency) gsettings-desktop-schemas 46.0-3.el10 ppc64le 5.1 MB A collection of GSettings schemas
(dependency) gzip 1.13-1.el10 ppc64le 552.8 kB GNU data compression program
(dependency) hostname 3.23-12.el10 ppc64le 217.4 kB Utility to set/show the host name or domain name
(dependency) ima-evm-utils 1.5-4.el10 ppc64le 440.6 kB IMA/EVM support utilities
(dependency) json-c 0.17-3.el10 ppc64le 202.3 kB JSON implementation in C
(dependency) json-glib 1.8.0-3.el10 ppc64le 709.2 kB Library for JavaScript Object Notation format
(dependency) kbd 2.6.4-3.el10 ppc64le 5.0 MB Tools for configuring the console (keyboard, virtual terminals, etc.)
(dependency) kbd-legacy 2.6.4-3.el10 noarch 567.1 kB Legacy data for kbd package
(dependency) kbd-misc 2.6.4-3.el10 noarch 2.5 MB Data for kbd package
(dependency) kexec-tools 2.0.28-9.el10 ppc64le 481.1 kB The kexec/kdump userspace component
(dependency) keyutils-libs 1.6.3-3.el10 ppc64le 226.1 kB Key utilities library
(dependency) kmod 31-5.el10 ppc64le 416.6 kB Linux kernel module management utilities
(dependency) kmod-libs 31-5.el10 ppc64le 287.1 kB Libraries to handle kernel module loading and unloading
(dependency) krb5-libs 1.21.2-5.el10 ppc64le 3.7 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.2-1.el10 ppc64le 195.7 kB Dynamic library for access control list support
(dependency) libarchive 3.7.2-4.el10 ppc64le 1.3 MB A library for handling streaming archive formats
(dependency) libassuan 2.5.6-4.el10 ppc64le 279.4 kB GnuPG IPC library
(dependency) libatasmart 0.19-28.el10 ppc64le 613.7 kB ATA S.M.A.R.T. Disk Health Monitoring Library
(dependency) libattr 2.5.2-3.el10 ppc64le 196.2 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40.1-1.el10 ppc64le 482.6 kB Block device ID library
(dependency) libblockdev 3.1.0-3.el10 ppc64le 518.5 kB A library for low-level manipulation with block devices
(dependency) libblockdev-crypto 3.1.0-3.el10 ppc64le 195.6 kB The crypto plugin for the libblockdev library
(dependency) libblockdev-fs 3.1.0-3.el10 ppc64le 260.6 kB The FS plugin for the libblockdev library
(dependency) libblockdev-loop 3.1.0-3.el10 ppc64le 195.5 kB The loop plugin for the libblockdev library
(dependency) libblockdev-mdraid 3.1.0-3.el10 ppc64le 195.8 kB The MD RAID plugin for the libblockdev library
(dependency) libblockdev-nvme 3.1.0-3.el10 ppc64le 195.2 kB The NVMe plugin for the libblockdev library
(dependency) libblockdev-part 3.1.0-3.el10 ppc64le 195.2 kB The partitioning plugin for the libblockdev library
(dependency) libblockdev-swap 3.1.0-3.el10 ppc64le 195.6 kB The swap plugin for the libblockdev library
(dependency) libblockdev-utils 3.1.0-3.el10 ppc64le 195.5 kB A library with utility functions for the libblockdev library
(dependency) libbrotli 1.1.0-3.el10 ppc64le 1.3 MB Library for brotli lossless compression algorithm
(dependency) libbytesize 2.10-3.el10 ppc64le 253.4 kB A library for working with sizes in bytes
(dependency) libcap 2.69-3.el10 ppc64le 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.4-4.el10 ppc64le 416.5 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.0-5.el10 ppc64le 239.1 kB Common error description library
(dependency) libcurl 8.6.0-6.el10 ppc64le 984.8 kB A library for getting files from web servers
(dependency) libdnf 0.73.0-1.el10 ppc64le 2.5 MB Library providing simplified C and Python API to libsolv
(dependency) libeconf 0.6.2-1.el10 ppc64le 205.9 kB Enhanced config file parser library
(dependency) libevent 2.1.12-13.el10 ppc64le 1.6 MB Abstract asynchronous event notification library
(dependency) libfdisk 2.40.1-1.el10 ppc64le 547.0 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.4-7.el10 ppc64le 217.2 kB A portable foreign function interface library
(dependency) libgcc 14.1.1-2.el10 ppc64le 349.3 kB GCC version 14 shared support library
(dependency) libgcrypt 1.10.3-3.el10 ppc64le 1.4 MB A general-purpose cryptography library
(dependency) libgomp 14.1.1-2.el10 ppc64le 695.3 kB GCC OpenMP v4.5 shared support library
(dependency) libgpg-error 1.47-4.el10 ppc64le 1.1 MB Library for error values used by GnuPG components
(dependency) libgudev 238-5.el10 ppc64le 231.8 kB GObject-based wrapper library for libudev
(dependency) libidn2 2.3.7-1.el10 ppc64le 456.8 kB Library to support IDNA2008 internationalized domain names
(dependency) libkcapi 1.4.0-10.el10 ppc64le 226.8 kB User space interface to the Linux Kernel Crypto API
(dependency) libkcapi-hmaccalc 1.4.0-10.el10 ppc64le 196.6 kB Drop-in replacements for hmaccalc provided by the libkcapi package
(dependency) libksba 1.6.5-3.el10 ppc64le 588.4 kB CMS and X.509 library
(dependency) libmodulemd 2.15.0-8.el10 ppc64le 1.1 MB Module metadata manipulation library
(dependency) libmount 2.40.1-1.el10 ppc64le 548.0 kB Device mounting library
(dependency) libndp 1.8-9.el10 ppc64le 418.0 kB Library for Neighbor Discovery Protocol
(dependency) libnghttp2 1.61.0-1.el10 ppc64le 262.0 kB A library implementing the HTTP/2 protocol
(dependency) libnvme 1.9-1.el10 ppc64le 620.9 kB Linux-native nvme device management library
(dependency) libproxy 0.5.5-1.el10 ppc64le 430.6 kB A library handling all the details of proxy configuration
(dependency) libpsl 0.21.5-3.el10 ppc64le 196.2 kB C library for the Publix Suffix List
(dependency) libpwquality 1.4.5-9.el10 ppc64le 1.1 MB A library for password generation and password quality checking
(dependency) librepo 1.17.0-3.el10 ppc64le 355.7 kB Repodata downloading library
(dependency) libreport-filesystem 2.17.14-1.el10 noarch 0.0 B Filesystem layout for libreport
(dependency) librtas 2.0.6-1.el10 ppc64le 497.6 kB Libraries to provide access to RTAS calls and RTAS events
(dependency) libseccomp 2.5.3-8.el10 ppc64le 307.1 kB Enhanced seccomp library
(dependency) libselinux 3.6-4.el10 ppc64le 329.0 kB SELinux library and simple utilities
(dependency) libsemanage 3.6-3.el10 ppc64le 489.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.el10 ppc64le 1.1 MB SELinux binary policy manipulation library
(dependency) libsmartcols 2.40.1-1.el10 ppc64le 288.3 kB Formatting library for ls-like programs
(dependency) libsolv 0.7.28-1.el10 ppc64le 1.3 MB Package dependency solver
(dependency) libssh 0.10.6-4.el10 ppc64le 709.3 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-4.el10 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 14.1.1-2.el10 ppc64le 3.9 MB GNU Standard C++ Library
(dependency) libstemmer 2.2.0-10.el10 ppc64le 787.8 kB Stemming algorithms written in C
(dependency) libtasn1 4.19.0-6.el10 ppc64le 347.4 kB The ASN.1 library used in GNUTLS
(dependency) libtool-ltdl 2.4.7-10.el10 ppc64le 222.1 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libudisks2 2.10.1-4.el10 ppc64le 1.3 MB Dynamic library to access the udisksd daemon
(dependency) libunistring 1.1-7.el10 ppc64le 1.9 MB GNU Unicode string library
(dependency) libutempter 1.2.1-13.el10 ppc64le 417.5 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.40.1-1.el10 ppc64le 197.3 kB Universally unique ID library
(dependency) libuv 1:1.48.0-1.el10 ppc64le 650.5 kB Platform layer for node.js
(dependency) libverto 0.3.2-8.el10 ppc64le 197.2 kB Main loop abstraction library
(dependency) libxcrypt 4.4.36-5.el10 ppc64le 398.3 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxml2 2.12.5-1.el10 ppc64le 2.5 MB Library providing XML and HTML support
(dependency) libxmlb 0.3.15-3.el10 ppc64le 579.0 kB Library for querying compressed XML metadata
(dependency) libyaml 0.2.5-14.el10 ppc64le 262.4 kB YAML 1.1 parser and emitter written in C
(dependency) libzstd 1.5.5-5.el10 ppc64le 988.0 kB Zstd shared library
(dependency) lua-libs 5.4.6-5.el10 ppc64le 457.0 kB Libraries for lua
(dependency) lz4-libs 1.9.4-6.el10 ppc64le 325.1 kB Libaries for lz4
(dependency) mdadm 4.3-2.el10 ppc64le 1.4 MB The mdadm program controls Linux md devices (software RAID arrays)
(dependency) mpdecimal 2.5.1-9.el10 ppc64le 328.9 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-3.el10 ppc64le 976.0 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.4-12.20240127.el10 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.el10 ppc64le 2.4 MB Ncurses libraries
(dependency) nettle 3.9.1-7.el10 ppc64le 1017.8 kB A low-level cryptographic library
(dependency) npth 1.6-18.el10 ppc64le 221.1 kB The New GNU Portable Threads library
(dependency) nspr 4.35.0-20.el10 ppc64le 804.6 kB Netscape Portable Runtime
(dependency) nss 3.97.0-1.el10 ppc64le 2.6 MB Network Security Services
(dependency) nss-softokn 3.97.0-1.el10 ppc64le 3.0 MB Network Security Services Softoken Module
(dependency) nss-softokn-freebl 3.97.0-1.el10 ppc64le 1.0 MB Freebl library for the Network Security Services
(dependency) nss-sysinit 3.97.0-1.el10 ppc64le 198.0 kB System NSS Initialization
(dependency) nss-util 3.97.0-1.el10 ppc64le 346.1 kB Network Security Services Utilities Library
(dependency) openldap 2.6.7-1.el10 ppc64le 1.1 MB LDAP support libraries
(dependency) openssl 1:3.2.1-3.el10 ppc64le 1.9 MB Utilities from the general purpose cryptography library with TLS implementation
(dependency) openssl-libs 1:3.2.1-3.el10 ppc64le 8.6 MB A general purpose cryptography library with TLS implementation
(dependency) ostree 2024.6-1.el10 ppc64le 1.4 MB Tool for managing bootable, immutable filesystem trees
(dependency) ostree-libs 2024.6-1.el10 ppc64le 1.3 MB C shared libraries ostree
(dependency) p11-kit 0.25.3-4.el10 ppc64le 3.1 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.el10 ppc64le 655.4 kB System trust module from p11-kit
(dependency) pam 1.6.1-1.el10 ppc64le 11.0 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.6.1-1.el10 ppc64le 606.5 kB Shared libraries of the PAM package
(dependency) pcp 6.2.0-1.el10 ppc64le 15.5 MB System-level performance monitoring and performance management
(dependency) pcp-conf 6.2.0-1.el10 ppc64le 66.7 kB Performance Co-Pilot run-time configuration
(dependency) pcp-libs 6.2.0-1.el10 ppc64le 3.0 MB Performance Co-Pilot run-time libraries
(dependency) pcre2 10.42-3.el10.1 ppc64le 969.1 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.42-3.el10.1 noarch 235.1 kB Documentation for PCRE2 regular expressions
(dependency) polkit 124-2.el10 ppc64le 1.4 MB An authorization framework
(dependency) polkit-libs 124-2.el10 ppc64le 479.5 kB Libraries for polkit
(dependency) polkit-pkla-compat 0.1-28.el10 ppc64le 425.5 kB Rules for polkit to add compatibility with pklocalauthority
(dependency) popt 1.19-6.el10 ppc64le 272.8 kB C library for parsing command line parameters
(dependency) procps-ng 4.0.4-3.el10 ppc64le 4.0 MB System and process monitoring utilities
(dependency) publicsuffix-list-dafsa 20240107-3.el10 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) python3 3.12.2-5.el10 ppc64le 211.8 kB Python 3.12 interpreter
(dependency) python3-dbus 1.3.2-6.el10 ppc64le 815.1 kB D-Bus bindings for python3
(dependency) python3-libs 3.12.2-5.el10 ppc64le 51.2 MB Python runtime libraries
(dependency) python3-packaging 23.2-4.el10 noarch 421.1 kB Core utilities for Python packages
(dependency) python3-pexpect 4.9.0-4.el10 noarch 629.5 kB Unicode-aware Pure Python Expect-like module
(dependency) python3-pip-wheel 23.3.2-2.el10 noarch 1.5 MB The pip wheel
(dependency) python3-ptyprocess 0.7.0-7.el10 noarch 80.0 kB Run a subprocess in a pseudo terminal
(dependency) python3-pyyaml 6.0.1-14.el10 ppc64le 922.3 kB YAML parser and emitter for Python
(dependency) python3-rpm 4.19.1.1-1.el10 ppc64le 307.7 kB Python 3 bindings for apps which will manipulate RPM packages
(dependency) readline 8.2-8.el10 ppc64le 817.0 kB A library for editing typed command lines
(dependency) rpm 4.19.1.1-1.el10 ppc64le 4.9 MB The RPM package management system
(dependency) rpm-build-libs 4.19.1.1-1.el10 ppc64le 326.3 kB Libraries for building RPM packages
(dependency) rpm-libs 4.19.1.1-1.el10 ppc64le 1.1 MB Libraries for manipulating RPM packages
(dependency) rpm-ostree 2024.6-1.el10 ppc64le 14.2 MB Hybrid image/package system
(dependency) rpm-ostree-libs 2024.6-1.el10 ppc64le 197.8 kB Shared library for rpm-ostree
(dependency) rpm-sequoia 1.6.0-2.el10 ppc64le 4.8 MB Implementation of the RPM PGP interface using Sequoia
(dependency) rpm-sign-libs 4.19.1.1-1.el10 ppc64le 195.1 kB Libraries for signing RPM packages
(dependency) sed 4.9-1.el10 ppc64le 1001.3 kB A GNU stream text editor
(dependency) setup 2.14.5-2.el10 noarch 720.4 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.0-1.el10 ppc64le 7.4 MB Utilities for managing accounts and shadow password files
(dependency) shared-mime-info 2.3-4.el10 ppc64le 5.3 MB Shared MIME information database
(dependency) skopeo 2:1.15.1-1.el10 ppc64le 27.1 MB Inspect container images and repositories on registries
(dependency) sos 4.6.1-2.el10 noarch 3.5 MB A set of tools to gather troubleshooting information from a system
(dependency) sqlite-libs 3.45.1-2.el10 ppc64le 1.9 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) sudo 1.9.15-2.p5.el10 ppc64le 6.7 MB Allows restricted root access for specified users
(dependency) systemd 255.3-1.el10 ppc64le 27.3 MB System and Service Manager
(dependency) systemd-libs 255.3-1.el10 ppc64le 2.8 MB systemd libraries
(dependency) systemd-pam 255.3-1.el10 ppc64le 1.7 MB systemd PAM module
(dependency) systemd-udev 255.3-1.el10 ppc64le 18.6 MB Rule-based device node and kernel event manager
(dependency) tpm2-tss 4.0.1-7.el10 ppc64le 3.4 MB TPM2.0 Software Stack
(dependency) tzdata 2024a-3.el10 noarch 1.6 MB Timezone data
(dependency) udisks2 2.10.1-4.el10 ppc64le 3.2 MB Disk Manager
(dependency) util-linux 2.40.1-1.el10 ppc64le 17.7 MB Collection of basic system utilities
(dependency) util-linux-core 2.40.1-1.el10 ppc64le 6.2 MB The most essential utilities from the util-linux suite
(dependency) volume_key-libs 0.3.12-21.el10 ppc64le 794.5 kB A library for manipulating storage encryption keys and passphrases
(dependency) which 2.21-41.el10 ppc64le 248.0 kB Displays where a particular program in your path is located
(dependency) xz 5.4.6-1.el10 ppc64le 2.3 MB LZMA compression utilities
(dependency) xz-libs 5.4.6-1.el10 ppc64le 329.5 kB Libraries for decoding LZMA compression
(dependency) zlib-ng-compat 2.1.6-2.el10 ppc64le 261.7 kB Zlib implementation provided by zlib-ng
Page refreshed at 24 May 2024 07:39 UTC.