qt6 eln-extra packages workload
in ELN Environment from Fedora ELN (backed by rawhide) for x86_64



Analysis errors
                
 Problem 1: package qt6-qtwebview-6.7.1-1.fc41.x86_64 requires libQt6WebEngineCore.so.6()(64bit), but none of the providers can be installed
  - package qt6-qtwebview-6.7.1-1.fc41.x86_64 requires libQt6WebEngineCore.so.6(Qt_6)(64bit), but none of the providers can be installed
  - package qt6-qtwebview-6.7.1-1.fc41.x86_64 requires libQt6WebEngineQuick.so.6()(64bit), but none of the providers can be installed
  - package qt6-qtwebview-6.7.1-1.fc41.x86_64 requires libQt6WebEngineQuick.so.6(Qt_6)(64bit), but none of the providers can be installed
  - package qt6-qtwebview-6.7.1-1.fc41.x86_64 requires libQt6WebEngineQuick.so.6(Qt_6.7_PRIVATE_API)(64bit), but none of the providers can be installed
  - conflicting requests
  - package qt6-qtwebengine-6.7.0-2.eln136.x86_64 is filtered out by exclude filtering
  - nothing provides qt6-qtbase(x86-64) = 6.7.0 needed by qt6-qtwebengine-6.7.0-2.eln136.x86_64
  - nothing provides libQt6Core.so.6(Qt_6.6_PRIVATE_API)(64bit) needed by qt6-qtwebview-6.6.2-2.eln136.x86_64
  - nothing provides libQt6Quick.so.6(Qt_6.6_PRIVATE_API)(64bit) needed by qt6-qtwebview-6.6.2-2.eln136.x86_64
  - nothing provides libQt6WebEngineQuick.so.6(Qt_6.6_PRIVATE_API)(64bit) needed by qt6-qtwebview-6.6.2-2.eln136.x86_64
  - nothing provides qt6-qtbase(x86-64) = 6.6.2 needed by qt6-qtwebview-6.6.2-2.eln136.x86_64
  - package qt6-qtwebengine-6.7.1-1.fc41.x86_64 is filtered out by exclude filtering
 Problem 2: conflicting requests
  - package qt6-qtwebengine-devtools-6.7.0-2.eln136.x86_64 requires qt6-qtwebengine(x86-64) = 6.7.0-2.eln136, but none of the providers can be installed
  - package qt6-qtwebengine-devtools-6.7.1-1.fc41.x86_64 requires qt6-qtwebengine(x86-64) = 6.7.1-1.fc41, but none of the providers can be installed
  - package qt6-qtwebengine-6.7.0-2.eln136.x86_64 is filtered out by exclude filtering
  - nothing provides qt6-qtbase(x86-64) = 6.7.0 needed by qt6-qtwebengine-6.7.0-2.eln136.x86_64
  - package qt6-qtwebengine-6.7.1-1.fc41.x86_64 is filtered out by exclude filtering
 Problem 3: conflicting requests
  - package python3-pyqt6-webengine-6.7.0-1.eln136.x86_64 requires libQt6WebEngineWidgets.so.6()(64bit), but none of the providers can be installed
  - package python3-pyqt6-webengine-6.7.0-1.eln136.x86_64 requires libQt6WebEngineWidgets.so.6(Qt_6)(64bit), but none of the providers can be installed
  - package python3-pyqt6-webengine-6.7.0-1.eln136.x86_64 requires libQt6WebEngineCore.so.6()(64bit), but none of the providers can be installed
  - package python3-pyqt6-webengine-6.7.0-1.eln136.x86_64 requires libQt6WebEngineCore.so.6(Qt_6)(64bit), but none of the providers can be installed
  - package python3-pyqt6-webengine-6.7.0-1.eln136.x86_64 requires libQt6WebEngineQuick.so.6()(64bit), but none of the providers can be installed
  - package python3-pyqt6-webengine-6.7.0-1.eln136.x86_64 requires libQt6WebEngineQuick.so.6(Qt_6)(64bit), but none of the providers can be installed
  - package python3-pyqt6-webengine-6.7.0-2.fc41.x86_64 requires libQt6WebEngineWidgets.so.6()(64bit), but none of the providers can be installed
  - package python3-pyqt6-webengine-6.7.0-2.fc41.x86_64 requires libQt6WebEngineWidgets.so.6(Qt_6)(64bit), but none of the providers can be installed
  - package python3-pyqt6-webengine-6.7.0-2.fc41.x86_64 requires libQt6WebEngineCore.so.6()(64bit), but none of the providers can be installed
  - package python3-pyqt6-webengine-6.7.0-2.fc41.x86_64 requires libQt6WebEngineCore.so.6(Qt_6)(64bit), but none of the providers can be installed
  - package python3-pyqt6-webengine-6.7.0-2.fc41.x86_64 requires libQt6WebEngineQuick.so.6()(64bit), but none of the providers can be installed
  - package python3-pyqt6-webengine-6.7.0-2.fc41.x86_64 requires libQt6WebEngineQuick.so.6(Qt_6)(64bit), but none of the providers can be installed
  - package qt6-qtwebengine-6.7.0-2.eln136.x86_64 is filtered out by exclude filtering
  - nothing provides qt6-qtbase(x86-64) = 6.7.0 needed by qt6-qtwebengine-6.7.0-2.eln136.x86_64
  - package qt6-qtwebengine-6.7.1-1.fc41.x86_64 is filtered out by exclude filtering
            

Warning
                The following required packages are not available (and were skipped):
  - qt6-qtwebengine
            

Size History
Additional info
Configuration
eln_extras_qt6.yaml

Why Name Epoch:Version-Release Arch Size Summary
Page refreshed at 19 June 2024 03:13 UTC.