meta-sig packages workload
in ELN Environment from Fedora ELN (backed by rawhide) for ppc64le



Size History
Additional info
Configuration
eln_extras_meta.yaml

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.26-3.eln134 ppc64le 218.2 kB A tool to maintain symbolic links determining default commands
(dependency) annobin-annocheck 12.38-1.eln134 ppc64le 527.8 kB A tool for checking the security hardening status of binaries
(dependency) annobin-docs 12.38-1.eln134 noarch 95.6 kB Documentation and shell scripts for use with annobin
(required) atop 2.10.0-3.eln134 ppc64le 1001.7 kB An advanced interactive monitor to view the load on system and process level
(dependency) audit-libs 4.0-8.eln135 ppc64le 547.1 kB Dynamic library for libaudit
(dependency) authselect 1.5.0-3.eln134 ppc64le 312.4 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.5.0-3.eln134 ppc64le 1.1 MB Utility library used by the authselect tool
(dependency) awscli2 2.15.10-3.eln134 noarch 103.9 MB Universal Command Line Environment for AWS, version 2
(required) azure-cli 2.57.0-1.fc40 noarch 189.4 MB Microsoft Azure Command-Line Tools
(required) b4 0.12.3-6.eln134 noarch 776.3 kB A helper tool to work with public-inbox and patch series
(dependency) basesystem 11-20.eln134 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln135 ppc64le 8.6 MB The GNU Bourne Again shell
(required) below 0.7.1-2.eln134 ppc64le 10.0 MB Interactive tool to view and record historical system data
(dependency) binutils 2.42-2.eln136 ppc64le 31.8 MB A GNU collection of binary utilities
(dependency) binutils-gold 2.42-2.eln136 ppc64le 3.7 MB The GOLD linker, a faster alternative to the BFD linker
(required) btrd 0.5.2-7.eln132 ppc64le 2.2 MB Btrfs debugger
(dependency) bubblewrap 0.8.0-3.eln134 ppc64le 243.1 kB Core execution tool for unprivileged containers
(dependency) bzip2 1.0.8-18.eln134 ppc64le 427.5 kB File compression utility
(dependency) bzip2-libs 1.0.8-18.eln134 ppc64le 200.6 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB The Mozilla CA root certificate bundle
(required) ccache 4.8.3-3.eln134 ppc64le 1.6 MB C/C++ compiler cache
(dependency) checkpolicy 3.6-3.eln134 ppc64le 2.4 MB SELinux policy compiler
(dependency) clamav-lib 1.0.4-3.eln134 ppc64le 7.6 MB Dynamic libraries for the Clam Antivirus scanner
(dependency) cmake-filesystem 3.28.2-1.eln135 ppc64le 0.0 B Directories used by CMake modules
(required) colm 0.14.7-2.eln126 ppc64le 2.8 MB Programming language designed for the analysis of computer languages
(dependency) colm-devel 0.14.7-2.eln126 ppc64le 1.7 MB Development libraries and header files for colm
(dependency) compat-lua-libs 5.1.5-25.eln134 ppc64le 626.1 kB Powerful light-weight programming language (compat version)
(dependency) coreutils 9.4-6.eln134 ppc64le 21.9 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.4-6.eln134 ppc64le 11.4 MB coreutils common optional components
(dependency) cpio 2.15-1.eln134 ppc64le 1.2 MB A GNU archiving program
(dependency) cracklib 2.9.11-5.eln134 ppc64le 934.3 kB A password-checking library
(dependency) crypto-policies 20240202-1.git283706d.eln135 noarch 84.1 kB System-wide crypto policies
(dependency) cryptsetup-libs 2.7.0-2.eln135 ppc64le 2.5 MB Cryptsetup shared library
(required) ctags 6.0.0-5.eln134 ppc64le 2.9 MB A C programming language indexing and/or cross-reference tool
(dependency) curl 8.6.0-7.eln136 ppc64le 866.6 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl-lib 2.1.28-19.eln134 ppc64le 3.5 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dash 0.5.12-3.eln134 ppc64le 307.2 kB Small and fast POSIX-compliant shell
(required) dbench 4.0-30.eln134 ppc64le 25.6 MB Filesystem load benchmarking tool
(dependency) dbus 1:1.14.10-3.eln134 ppc64le 0.0 B D-BUS message bus
(dependency) dbus-broker 35-4.eln134 ppc64le 742.1 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln134 noarch 11.2 kB D-BUS message bus configuration
(required) debian-keyring 2023.4-3.eln134 noarch 163.5 kB GnuPG archive keys of the Debian archive
(required) debootstrap 1.0.132-3.eln134 noarch 326.7 kB Debian GNU/Linux bootstrapper
(dependency) debugedit 5.0-14.eln134 ppc64le 498.7 kB Tools for debuginfo creation
(dependency) desktop-file-utils 0.26-12.eln135 ppc64le 637.6 kB Utilities for manipulating .desktop files
(dependency) device-mapper 10:1.02.197-1.eln134 ppc64le 630.3 kB Device mapper utility
(dependency) device-mapper-libs 10:1.02.197-1.eln134 ppc64le 575.6 kB Device-mapper shared library
(required) difftastic 0.55.0-1.eln135 ppc64le 77.1 MB Structural diff that understands syntax
(dependency) diffutils 3.10-5.eln134 ppc64le 2.2 MB GNU collection of diff utilities
(dependency) distribution-gpg-keys 1.100-3.eln134 noarch 652.2 kB GPG keys of various Linux distributions
(dependency) dnf-data 4.19.0-1.eln136 noarch 38.7 kB Common data and configuration files for DNF
(required) dnf5 5.1.13-1.eln136 ppc64le 1.6 MB Command-line package manager
(required) dnf5-plugins 5.1.13-1.eln136 ppc64le 1.8 MB Plugins for dnf5
(required) dnf5daemon-client 5.1.13-1.eln136 ppc64le 567.2 kB Command-line interface for dnf5daemon-server
(required) dnf5daemon-server 5.1.13-1.eln136 ppc64le 643.5 kB Package management service with a DBus interface
(required) dpkg 1.21.21-4.eln134 ppc64le 7.4 MB Package maintenance system for Debian Linux
(required) drgn 0.0.25-3.eln134 ppc64le 1.5 MB Programmable debugger
(dependency) duktape 2.7.0-7.eln134 ppc64le 1.0 MB Embeddable Javascript engine
(required) duo_unix 1.12.1-9.eln134 ppc64le 231.8 kB Duo two-factor authentication for UNIX systems
(required) duo_unix-selinux 1.12.1-9.eln134 ppc64le 2.0 kB SELinux rules for duo_unix
(dependency) dwz 0.15-6.eln135 ppc64le 450.8 kB DWARF optimization and duplicate removal tool
(required) ebranch 0.0.3-6.eln134 noarch 152.4 kB Tool for branching Fedora packages for EPEL
(dependency) ed 1.20.1-1.eln136 ppc64le 282.4 kB The GNU line editor
(dependency) efi-srpm-macros 5-11.eln134 noarch 40.1 kB Common SRPM Macros for building EFI-related packages
(dependency) elfutils 0.190-6.eln134 ppc64le 5.3 MB A collection of utilities and DSOs to handle ELF files and DWARF data
(dependency) elfutils-debuginfod-client 0.190-6.eln134 ppc64le 396.5 kB Library and command line client for build-id HTTP ELF/DWARF server
(dependency) elfutils-default-yama-scope 0.190-6.eln134 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.190-6.eln134 ppc64le 1.1 MB Library to read and write ELF files
(dependency) elfutils-libs 0.190-6.eln134 ppc64le 1002.2 kB Libraries to handle compiled objects
(dependency) emacs-filesystem 1:29.2-4.eln135 noarch 0.0 B Emacs filesystem layout
(required) et 6.2.1-12.eln134 ppc64le 6.2 MB Remote shell that survives IP roaming and disconnect
(dependency) ethtool 2:6.7-1.eln134 ppc64le 873.8 kB Settings tool for Ethernet NICs
(dependency) expat 2.6.0-1.eln136 ppc64le 596.6 kB An XML parser library
(required) eza 0.14.2-1.eln132 ppc64le 1.9 MB Modern replacement for ls
(required) fd-find 9.0.0-1.eln135 ppc64le 3.5 MB Fd is a simple, fast and user-friendly alternative to find
(env) fedora-gpg-keys 41-0.1.eln136 noarch 125.0 kB Fedora RPM keys
(dependency) fedora-license-data 1.41-1.eln136 noarch 562.7 kB Fedora Linux license data
(env) fedora-release-common 41-0.3.eln136 noarch 19.2 kB Fedora release files
(env) fedora-release-eln 41-0.3.eln136 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.3.eln136 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.1.eln136 noarch 13.1 kB ELN repo definitions
(dependency) file 5.45-4.eln135 ppc64le 267.4 kB Utility for determining file types
(dependency) file-libs 5.45-4.eln135 ppc64le 10.1 MB Libraries for applications using libmagic
(env) filesystem 3.18-8.eln134 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.9.0-8.eln134 ppc64le 1.8 MB The GNU versions of find utilities (find and xargs)
(dependency) fmt 10.2.1-3.eln134 ppc64le 478.9 kB Small, safe and fast formatting library for C++
(dependency) fonts-srpm-macros 1:2.0.5-14.eln134 noarch 55.3 kB Source-stage rpm automation for fonts packages
(dependency) forge-srpm-macros 0.2.0-3.eln134 noarch 37.4 kB Macros to simplify packaging of forge-hosted projects
(required) fping 5.1-3.eln125 ppc64le 211.5 kB Scriptable, parallelized ping-like utility
(dependency) gawk 5.3.0-3.eln134 ppc64le 4.4 MB The GNU version of the AWK text processing utility
(dependency) gdb-minimal 14.1-8.eln135 ppc64le 13.0 MB A GNU source-level debugger for C, C++, Fortran, Go and other languages (minimal version)
(dependency) gdbm 1:1.23-6.eln134 ppc64le 928.3 kB A GNU set of database routines which use extensible hashing
(dependency) gdbm-libs 1:1.23-6.eln134 ppc64le 425.5 kB Libraries files for gdbm
(dependency) gettext 0.22-4.eln134 ppc64le 8.1 MB GNU tools and libraries for localized translated messages
(dependency) gettext-envsubst 0.22-4.eln134 ppc64le 234.8 kB Substitutes the values of environment variables
(dependency) gettext-libs 0.22-4.eln134 ppc64le 1.5 MB Libraries for gettext
(dependency) gettext-runtime 0.22-4.eln134 ppc64le 786.6 kB GNU runtime libraries and programs for producing multi-lingual messages
(dependency) ghc-srpm-macros 1.6.1-5.eln134 noarch 369.0 B RPM macros for building Haskell source packages
(dependency) git 2.43.2-1.eln136 ppc64le 85.2 kB Fast Version Control System
(dependency) git-core 2.43.2-1.eln136 ppc64le 24.4 MB Core package of git with minimal functionality
(dependency) git-core-doc 2.43.2-1.eln136 noarch 16.5 MB Documentation files for git-core
(required) git-email 2.43.2-1.eln136 noarch 152.9 kB Git tools for sending patches via email
(dependency) glib2 2.79.1-1.eln134 ppc64le 17.1 MB A library of handy utility functions
(dependency) glibc 2.39.9000-1.eln136 ppc64le 11.3 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-1.eln136 ppc64le 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-gconv-extra 2.39.9000-1.eln136 ppc64le 48.9 MB All iconv converter modules for glibc.
(dependency) glibc-minimal-langpack 2.39.9000-1.eln136 ppc64le 0.0 B Minimal language packs for glibc.
(required) glslang 13.1.1-3.eln134 ppc64le 3.7 MB OpenGL and OpenGL ES shader front end and validator
(dependency) gmp 1:6.3.0-1.eln136 ppc64le 850.3 kB GNU arbitrary precision library
(dependency) gnupg2 2.4.4-1.eln134 ppc64le 13.5 MB Utility for secure communication and data storage
(dependency) gnutls 3.8.3-2.eln134 ppc64le 3.5 MB A TLS protocol implementation
(dependency) gnutls-dane 3.8.3-2.eln134 ppc64le 197.6 kB A DANE protocol implementation for GnuTLS
(dependency) go-srpm-macros 3.3.0-1.eln134 noarch 60.5 kB Source-stage rpm automation for Go packages
(dependency) gpgme 1.23.2-3.eln134 ppc64le 938.9 kB GnuPG Made Easy - high level crypto API
(dependency) grep 3.11-7.eln134 ppc64le 1.2 MB Pattern matching utilities
(dependency) groff-base 1.23.0-6.eln134 ppc64le 5.4 MB Parts of the groff formatting system required to display manual pages
(dependency) gzip 1.13-1.eln134 ppc64le 552.8 kB GNU data compression program
(dependency) hiredis 1.0.2-7.eln134 ppc64le 198.3 kB Minimalistic C client library for Redis
(dependency) html401-dtds 4.01-19991224.12.eln134.24 noarch 114.1 kB HTML 4.01 document type definitions
(required) htop 3.3.0-3.eln134 ppc64le 620.5 kB Interactive process viewer
(dependency) hwdata 0.379-1.eln135 noarch 9.0 MB Hardware identification and configuration data
(dependency) hwloc-libs 2.10.0-3.eln134 ppc64le 3.1 MB Run time libraries for the hwloc
(required) hyperfine 1.18.0-2.eln134 ppc64le 1.5 MB Command-line benchmarking tool
(dependency) ima-evm-utils 1.5-4.eln134 ppc64le 440.6 kB IMA/EVM support utilities
(required) iotools 1.7~pre0-10.eln134 ppc64le 215.6 kB Set of command line tools to access hardware device registers
(dependency) iproute 6.7.0-1.eln135 ppc64le 4.5 MB Advanced IP routing and network device configuration tools
(dependency) jansson 2.13.1-9.eln134 ppc64le 220.3 kB C library for encoding, decoding and manipulating JSON data
(dependency) json-c 0.17-3.eln134 ppc64le 202.4 kB JSON implementation in C
(dependency) json-glib 1.8.0-3.eln134 ppc64le 709.2 kB Library for JavaScript Object Notation format
(dependency) kbd 2.6.4-3.eln134 ppc64le 5.0 MB Tools for configuring the console (keyboard, virtual terminals, etc.)
(dependency) kbd-legacy 2.6.4-3.eln134 noarch 567.1 kB Legacy data for kbd package
(dependency) kbd-misc 2.6.4-3.eln134 noarch 2.5 MB Data for kbd package
(dependency) kernel-srpm-macros 1.0-22.eln134 noarch 1.9 kB RPM macros that list arches the full kernel is built on
(required) keyrings-filesystem 1-21.eln134 noarch 33.0 B Keyrings filesystem layout
(dependency) keyutils-libs 1.6.3-3.eln134 ppc64le 226.1 kB Key utilities library
(dependency) kmod 31-5.eln134 ppc64le 416.6 kB Linux kernel module management utilities
(dependency) kmod-libs 31-5.eln134 ppc64le 287.1 kB Libraries to handle kernel module loading and unloading
(dependency) krb5-libs 1.21.2-5.eln134 ppc64le 3.7 MB The non-admin shared libraries used by Kerberos 5
(dependency) ksh 3:1.0.8-4.eln135 ppc64le 3.8 MB The Original ATT Korn Shell
(dependency) lcms2 2.16-3.eln134 ppc64le 613.0 kB Color Management Engine
(required) lei 2.0.0~20230714git590023f-2.eln134 noarch 78.6 kB Local Email Interface for public-inbox
(dependency) less 643-4.eln135 ppc64le 864.3 kB A text file browser similar to more, but better
(dependency) libabigail 2.4-6.eln134 ppc64le 7.4 MB Set of ABI analysis tools
(dependency) libacl 2.3.2-1.eln134 ppc64le 195.7 kB Dynamic library for access control list support
(dependency) libarchive 3.7.2-3.eln134 ppc64le 1.3 MB A library for handling streaming archive formats
(dependency) libassuan 2.5.6-4.eln134 ppc64le 279.4 kB GnuPG IPC library
(dependency) libattr 2.5.2-3.eln134 ppc64le 196.2 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40-0.9.rc1.eln136 ppc64le 457.1 kB Block device ID library
(dependency) libbpf 2:1.2.0-3.eln134 ppc64le 586.8 kB Libbpf library
(dependency) libbrotli 1.1.0-3.eln134 ppc64le 1.3 MB Library for brotli lossless compression algorithm
(dependency) libcap 2.69-3.eln134 ppc64le 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.4-4.eln134 ppc64le 416.5 kB Alternate posix capabilities library
(dependency) libcbor 0.11.0-1.eln135 ppc64le 201.9 kB A CBOR parsing library
(dependency) libcdson 1.0.0-6.eln134 ppc64le 211.5 kB Pure C parsing/serialization for the DSON data format, for humans
(dependency) libcom_err 1.47.0-5.eln135 ppc64le 239.1 kB Common error description library
(dependency) libcomps 0.1.20-5.eln134 ppc64le 349.4 kB Comps XML file manipulation library
(dependency) libcurl 8.6.0-7.eln136 ppc64le 984.8 kB A library for getting files from web servers
(dependency) libdb 5.3.28-61.eln134 ppc64le 2.2 MB The Berkeley DB database library for C
(dependency) libdnf 0.73.0-1.eln135 ppc64le 2.5 MB Library providing simplified C and Python API to libsolv
(required) libdnf5 5.1.13-1.eln136 ppc64le 3.1 MB Package management library
(required) libdnf5-cli 5.1.13-1.eln136 ppc64le 756.7 kB Library for working with a terminal in a command-line package manager
(required) libdnf5-plugin-actions 5.1.13-1.eln136 ppc64le 272.3 kB Libdnf5 plugin that allows to run actions (external executables) on hooks
(required) libdwarf 1:0.7.0-1.fc39 ppc64le 749.5 kB Library to access the DWARF Debugging file format
(required) libdwarf-devel 1:0.7.0-1.fc39 ppc64le 1.5 MB Library and header files of libdwarf
(dependency) libeconf 0.5.2-3.eln134 ppc64le 204.0 kB Enhanced config file parser library
(dependency) libedit 3.1-50.20230828cvs.eln134 ppc64le 407.9 kB The NetBSD Editline library
(dependency) libevent 2.1.12-12.eln135 ppc64le 1.6 MB Abstract asynchronous event notification library
(dependency) libfdisk 2.40-0.9.rc1.eln136 ppc64le 547.4 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.4-7.eln134 ppc64le 217.3 kB A portable foreign function interface library
(dependency) libfido2 1.14.0-4.eln135 ppc64le 341.9 kB FIDO2 library
(dependency) libgcc 14.0.1-0.7.eln136 ppc64le 349.3 kB GCC version 14 shared support library
(dependency) libgcrypt 1.10.3-3.eln134 ppc64le 1.4 MB A general-purpose cryptography library
(dependency) libgomp 14.0.1-0.7.eln136 ppc64le 693.9 kB GCC OpenMP v4.5 shared support library
(dependency) libgpg-error 1.47-4.eln134 ppc64le 1.1 MB Library for error values used by GnuPG components
(dependency) libibverbs 48.0-4.eln134 ppc64le 4.0 MB A library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
(dependency) libicu 74.2-1.eln134 ppc64le 36.7 MB International Components for Unicode - libraries
(required) libidn 1.42-3.eln134 ppc64le 916.5 kB Internationalized Domain Name support library
(required) libidn-devel 1.42-3.eln134 ppc64le 167.0 kB Development files for the libidn library
(dependency) libidn2 2.3.7-1.eln134 ppc64le 456.8 kB Library to support IDNA2008 internationalized domain names
(dependency) libimagequant 4.0.3-3.eln134 ppc64le 989.4 kB Convert 24/32-bit images to 8-bit palette with alpha channel
(dependency) libkdumpfile 0.5.4-4.eln134 ppc64le 598.7 kB Kernel coredump file access
(required) libkdumpfile-devel 0.5.4-4.eln134 ppc64le 77.0 kB Development files for libkdumpfile
(dependency) libksba 1.6.5-3.eln134 ppc64le 588.4 kB CMS and X.509 library
(dependency) libluv 1.47.0.0-4.eln134 ppc64le 344.1 kB Lua bindings for libluv as a library
(dependency) libmd 1.1.0-4.eln134 ppc64le 238.8 kB Library that provides message digest functions from BSD systems
(dependency) libmnl 1.0.5-5.eln134 ppc64le 222.9 kB Minimalistic Netlink user-space library
(dependency) libmodulemd 2.15.0-8.eln134 ppc64le 1.1 MB Module metadata manipulation library
(dependency) libmount 2.40-0.9.rc1.eln136 ppc64le 548.3 kB Device mounting library
(dependency) libnet 1.3-3.eln134 ppc64le 292.5 kB C library for portable packet creation and injection
(dependency) libnghttp2 1.59.0-2.eln134 ppc64le 262.0 kB A library implementing the HTTP/2 protocol
(dependency) libnl3 3.9.0-3.eln134 ppc64le 1.9 MB Convenience library for kernel netlink sockets
(dependency) libnsl2 2.0.1-1.eln134 ppc64le 221.8 kB Public client interface library for NIS(YP) and NIS+
(dependency) libpcap 14:1.10.4-4.eln134 ppc64le 553.7 kB A system-independent interface for user-level packet capture
(dependency) libpkgconf 2.1.0-1.eln135 ppc64le 198.0 kB Backend library for pkgconf
(dependency) libpng 2:1.6.40-3.eln134 ppc64le 397.8 kB A library of functions for manipulating PNG image format files
(dependency) libpq 16.1-3.eln134 ppc64le 1.1 MB PostgreSQL client library
(dependency) libpsl 0.21.5-3.eln134 ppc64le 196.2 kB C library for the Publix Suffix List
(dependency) libpwquality 1.4.5-9.eln134 ppc64le 1.1 MB A library for password generation and password quality checking
(dependency) librepo 1.17.0-3.eln134 ppc64le 355.8 kB Repodata downloading library
(dependency) libreport-filesystem 2.17.15-1.eln136 noarch 0.0 B Filesystem layout for libreport
(dependency) librhsm 0.0.3-13.eln134 ppc64le 221.8 kB Red Hat Subscription Manager library
(dependency) librpminspect 1.12.1-2.eln134 ppc64le 1.0 MB Library providing RPM test API and functionality
(dependency) librtas 2.0.4-5.eln134 ppc64le 459.4 kB Libraries to provide access to RTAS calls and RTAS events
(dependency) libseccomp 2.5.3-8.eln134 ppc64le 307.2 kB Enhanced seccomp library
(dependency) libselinux 3.6-4.eln134 ppc64le 329.1 kB SELinux library and simple utilities
(dependency) libselinux-utils 3.6-4.eln134 ppc64le 3.7 MB SELinux libselinux utilities
(dependency) libsemanage 3.6-3.eln134 ppc64le 489.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln134 ppc64le 1.1 MB SELinux binary policy manipulation library
(dependency) libsmartcols 2.40-0.9.rc1.eln136 ppc64le 288.6 kB Formatting library for ls-like programs
(dependency) libsodium 1.0.19-4.eln134 ppc64le 392.0 kB The Sodium crypto library
(dependency) libsolv 0.7.28-1.eln135 ppc64le 1.3 MB Package dependency solver
(dependency) libssh 0.10.6-4.eln134 ppc64le 709.4 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-4.eln134 noarch 277.0 B Configuration files for libssh
(dependency) libssh2 1.11.0-4.eln134 ppc64le 525.6 kB A library implementing the SSH2 protocol
(dependency) libstdc++ 14.0.1-0.7.eln136 ppc64le 3.8 MB GNU Standard C++ Library
(dependency) libtasn1 4.19.0-6.eln134 ppc64le 347.4 kB The ASN.1 library used in GNUTLS
(dependency) libtermkey 0.22-7.eln134 ppc64le 197.1 kB Library for easy processing of keyboard entry from terminal-based programs
(dependency) libtirpc 1.3.4-1.rc2.eln134.2 ppc64le 338.7 kB Transport Independent RPC Library
(dependency) libtool-ltdl 2.4.7-10.eln134 ppc64le 222.1 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libtree-sitter 0.20.9-1.eln134 ppc64le 327.5 kB Incremental parsing library for programming tools
(dependency) libunistring 1.1-7.eln134 ppc64le 1.9 MB GNU Unicode string library
(dependency) libutempter 1.2.1-13.eln134 ppc64le 417.5 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.40-0.9.rc1.eln136 ppc64le 197.5 kB Universally unique ID library
(dependency) libuv 1:1.48.0-1.eln135 ppc64le 650.6 kB Platform layer for node.js
(dependency) libverto 0.3.2-8.eln134 ppc64le 197.2 kB Main loop abstraction library
(dependency) libvterm 0.3.3-3.eln134 ppc64le 198.0 kB An abstract library implementation of a VT220/xterm/ECMA-48 terminal emulator
(dependency) libxcrypt 4.4.36-5.eln134 ppc64le 398.3 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxml2 2.12.5-1.eln135 ppc64le 2.5 MB Library providing XML and HTML support
(dependency) libxslt 1.1.39-3.eln134 ppc64le 993.5 kB Library providing the Gnome XSLT engine
(dependency) libyaml 0.2.5-14.eln134 ppc64le 262.4 kB YAML 1.1 parser and emitter written in C
(dependency) libzstd 1.5.5-5.eln134 ppc64le 988.1 kB Zstd shared library
(dependency) libzstd-devel 1.5.5-5.eln134 ppc64le 198.1 kB Header files for Zstd library
(dependency) lua-libs 5.4.6-5.eln134 ppc64le 457.0 kB Libraries for lua
(dependency) lua-srpm-macros 1-13.eln135 noarch 1.3 kB RPM macros for building Lua source packages
(dependency) lua5.1-luv 1.47.0.0-4.eln134 ppc64le 327.0 kB Bare libuv bindings for lua 5.1
(dependency) lz4-libs 1.9.4-6.eln134 ppc64le 325.1 kB Libaries for lz4
(dependency) lzo 2.10-12.eln134 ppc64le 354.6 kB Data compression library with very fast (de)compression
(dependency) lzo-devel 2.10-12.eln134 ppc64le 212.2 kB Development files for the lzo library
(dependency) lzo-minilzo 2.10-12.eln134 ppc64le 216.3 kB Mini version of lzo for apps which don't need the full version
(dependency) mailcap 2.1.54-5.eln134 noarch 86.0 kB Helper application and MIME type associations for file types
(required) mkosi 20.1-3.eln134 noarch 1.8 MB Create bespoke OS images
(required) mlnx-tools 23.07-4.eln134 noarch 321.9 kB Mellanox userland tools and scripts
(required) mosh 1.4.0-5.eln134 ppc64le 1002.6 kB Mobile shell that supports roaming and intelligent local echo
(dependency) mpdecimal 2.5.1-9.eln134 ppc64le 328.9 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-3.eln134 ppc64le 976.0 kB C library for multiple-precision floating-point computations
(dependency) msgpack 3.1.0-14.eln134 ppc64le 223.0 kB Binary-based efficient object serialization library
(required) ncdu 1.19-3.eln134 ppc64le 278.7 kB Text-based disk usage viewer
(dependency) ncurses 6.4-12.20240127.fc40 ppc64le 1.7 MB Ncurses support utilities
(dependency) ncurses-base 6.4-12.20240127.fc40 noarch 326.2 kB Descriptions of common terminals
(required) ncurses-compat-libs 6.4-12.20240127.fc40 ppc64le 2.8 MB Ncurses compatibility libraries
(dependency) ncurses-libs 6.4-12.20240127.fc40 ppc64le 2.4 MB Ncurses libraries
(required) neovim 0.9.5-3.eln134 ppc64le 25.0 MB Vim-fork focused on extensibility and agility
(required) netconsd 0.4-3.eln134 ppc64le 1.0 MB The Netconsole Daemon
(dependency) nettle 3.9.1-6.eln134 ppc64le 1018.0 kB A low-level cryptographic library
(required) ngrep 1.47^20180128git2a9603b-6.eln134 ppc64le 237.0 kB Network layer grep tool
(dependency) npth 1.6-18.eln134 ppc64le 221.1 kB The New GNU Portable Threads library
(required) nss-pam-ldapd 0.9.10-16.eln134 ppc64le 923.8 kB An nsswitch module which uses directory servers
(dependency) ocaml-srpm-macros 9-3.eln134 noarch 1.9 kB OCaml architecture macros
(dependency) openblas-srpm-macros 2-16.eln134 noarch 104.0 B OpenBLAS architecture macros
(dependency) openldap 2.6.7-1.eln135 ppc64le 1.1 MB LDAP support libraries
(dependency) openssh 9.6p1-1.eln134.2 ppc64le 2.0 MB An open source implementation of SSH protocol version 2
(dependency) openssh-clients 9.6p1-1.eln134.2 ppc64le 3.8 MB An open source SSH client applications
(dependency) openssl 1:3.2.1-2.eln135 ppc64le 1.9 MB Utilities from the general purpose cryptography library with TLS implementation
(dependency) openssl-libs 1:3.2.1-2.eln135 ppc64le 8.6 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.25.3-4.eln134 ppc64le 3.1 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 ppc64le 655.4 kB System trust module from p11-kit
(dependency) package-notes-srpm-macros 0.5-11.eln134 noarch 1.6 kB Generate LDFLAGS to insert .note.package section
(required) packetdrill 2.0~20220927gitc556afb-9.eln134 ppc64le 427.4 kB Quick, precise tests for entire TCP/UDP/IPv4/IPv6 network stacks
(required) packetdrill-data 2.0~20220927gitc556afb-9.eln134 noarch 169.2 kB Data files for packetdrill
(dependency) pam 1.6.0-2.eln136 ppc64le 11.0 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.6.0-2.eln136 ppc64le 606.5 kB Shared libraries of the PAM package
(required) pam_duo 1.12.1-9.eln134 ppc64le 222.9 kB A PAM module for duo authentication
(required) pam_krb5 4.11-6.eln134 ppc64le 317.4 kB A Pluggable Authentication Module for Kerberos 5
(required) parallel 20230822-3.eln134 noarch 1.1 MB Shell tool for executing jobs in parallel
(dependency) patch 2.7.6-24.eln134 ppc64le 390.5 kB Utility for modifying/upgrading files
(dependency) pciutils 3.10.0-5.eln134 ppc64le 548.9 kB PCI bus related utilities
(dependency) pciutils-libs 3.10.0-5.eln134 ppc64le 214.9 kB Linux PCI library
(dependency) pcre2 10.42-2.eln134.2 ppc64le 969.2 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.42-2.eln134.2 noarch 235.1 kB Documentation for PCRE2 regular expressions
(dependency) perl-Algorithm-Diff 1.2010-11.eln134 noarch 107.4 kB Compute 'intelligent' differences between two files/lists
(dependency) perl-Apache-LogFormat-Compiler 0.36-15.eln134 noarch 32.1 kB Compile a log format string to perl-code
(dependency) perl-Archive-Tar 3.02-6.eln134 noarch 153.7 kB A module for Perl manipulation of .tar files
(dependency) perl-Authen-SASL 2.1700-3.eln134 noarch 116.3 kB SASL Authentication framework for Perl
(dependency) perl-AutoLoader 5.74-506.eln134 noarch 20.5 kB Load subroutines only on demand
(dependency) perl-AutoSplit 5.74-506.eln134 noarch 23.1 kB Split a package for automatic loading
(dependency) perl-B 1.88-506.eln134 ppc64le 604.3 kB Perl compiler backend
(dependency) perl-B-Hooks-EndOfScope 0.26-9.eln134 noarch 66.7 kB Execute code after scope compilation finishes
(dependency) perl-BSD-Resource 1.291.100-25.eln134 ppc64le 245.3 kB BSD process resource limit and priority functions
(dependency) perl-Benchmark 1.24-506.eln134 noarch 36.3 kB Benchmark running times of Perl code
(dependency) perl-CGI-Compile 0.26-3.eln134 noarch 41.0 kB Compile .cgi scripts to a code reference like ModPerl::Registry
(dependency) perl-CGI-Emulate-PSGI 0.23-28.eln134 noarch 35.4 kB PSGI adapter for CGI applications
(dependency) perl-Carp 1.54-502.eln134 noarch 46.5 kB Alternative warn and die for modules
(dependency) perl-Class-Method-Modifiers 2.15-4.eln134 noarch 102.4 kB Provides Moose-like method modifiers
(dependency) perl-Class-Struct 0.68-506.eln134 noarch 25.4 kB Declare struct-like data types as Perl classes
(dependency) perl-Clone 0.46-6.eln134 ppc64le 208.1 kB Recursively copy perl data types
(dependency) perl-Compress-Raw-Bzip2 2.209-1.eln136 ppc64le 224.6 kB Low-level interface to bzip2 compression library
(dependency) perl-Compress-Raw-Lzma 2.206-6.eln134 ppc64le 263.2 kB Low-level interface to lzma compression library
(dependency) perl-Compress-Raw-Zlib 2.208-1.eln136 ppc64le 285.7 kB Low-level interface to the zlib compression library
(dependency) perl-Cookie-Baker 0.12-3.eln134 noarch 31.0 kB Cookie string generator / parser
(dependency) perl-Cpanel-JSON-XS 4.37-6.eln134 ppc64le 551.7 kB JSON::XS for Cpanel, fast and correct serializing
(dependency) perl-Crypt-CBC 3.04-15.eln134 noarch 83.6 kB Encrypt Data with Cipher Block Chaining Mode
(dependency) perl-Crypt-OpenSSL-Bignum 0.09-25.eln134 ppc64le 235.0 kB Perl interface to OpenSSL for Bignum
(dependency) perl-Crypt-OpenSSL-RSA 0.33-5.eln134 ppc64le 246.8 kB Perl interface to OpenSSL for RSA
(dependency) perl-Crypt-OpenSSL-Random 0.15-23.eln134 ppc64le 221.6 kB OpenSSL/LibreSSL pseudo-random number generator access
(dependency) perl-Crypt-PBKDF2 0.161520-21.eln134 noarch 51.9 kB The PBKDF2 password hashing algorithm
(dependency) perl-CryptX 0.080-3.eln134 ppc64le 2.0 MB Cryptographic toolkit
(dependency) perl-DBD-Pg 3.18.0-3.eln134 ppc64le 772.8 kB A PostgreSQL interface for Perl
(dependency) perl-DBD-SQLite 1.74-3.eln134 ppc64le 708.7 kB SQLite DBI Driver
(dependency) perl-DBI 1.643-22.eln134 ppc64le 2.0 MB A database access API for perl
(dependency) perl-DB_File 1.859-3.eln134 ppc64le 328.8 kB Perl5 access to Berkeley DB version 1.x
(dependency) perl-Data-Dump 1.25-10.eln134 noarch 50.1 kB Pretty printing of data structures
(dependency) perl-Data-Dumper 2.188-503.eln134 ppc64le 263.4 kB Stringify perl data structures, suitable for printing and eval
(dependency) perl-Data-OptList 0.114-4.eln134 noarch 50.0 kB Parse and validate simple name/value option pairs
(dependency) perl-Devel-GlobalDestruction 0.14-24.eln134 noarch 16.6 kB Expose PL_dirty, the flag that marks global destruction
(dependency) perl-Devel-StackTrace 1:2.05-3.eln134 noarch 48.8 kB Perl module implementing stack trace and stack trace frame objects
(dependency) perl-Devel-StackTrace-AsHTML 0.15-25.eln134 noarch 71.5 kB Displays a stack trace in HTML
(dependency) perl-Digest 1.20-502.eln134 noarch 35.2 kB Modules that calculate message digests
(dependency) perl-Digest-HMAC 1.04-10.eln134 noarch 28.0 kB Keyed-Hashing for Message Authentication
(dependency) perl-Digest-MD5 2.59-3.eln134 ppc64le 231.4 kB Perl interface to the MD5 algorithm
(dependency) perl-Digest-SHA 1:6.04-503.eln134 ppc64le 264.2 kB Perl extension for SHA-1/224/256/384/512
(dependency) perl-Digest-SHA3 1.05-6.eln134 ppc64le 228.1 kB Perl extension for SHA-3
(dependency) perl-DirHandle 1.05-506.eln134 noarch 3.4 kB Supply object methods for directory handles
(dependency) perl-Dist-CheckConflicts 0.11-30.eln134 noarch 31.7 kB Declare version conflicts for your dist
(dependency) perl-DynaLoader 1.54-506.eln134 ppc64le 32.1 kB Dynamically load C libraries into Perl code
(dependency) perl-Email-Address-XS 1.05-6.eln134 ppc64le 225.5 kB Parse and format RFC 2822 email addresses and groups
(dependency) perl-Email-Date-Format 1.008-4.eln134 noarch 24.8 kB Produce RFC 2822 date strings
(dependency) perl-Email-MIME 1.953-5.eln134 noarch 119.7 kB Easy MIME message parsing
(dependency) perl-Email-MIME-ContentType 1.028-5.eln134 noarch 46.3 kB Parse a MIME Content-Type Header
(dependency) perl-Email-MIME-Encodings 1.317-4.eln134 noarch 25.5 kB Unified interface to MIME encoding and decoding
(dependency) perl-Email-MessageID 1.408-4.eln134 noarch 27.9 kB Generate world unique message-ids
(dependency) perl-Email-Simple 2.218-5.eln134 noarch 68.4 kB Simple parsing of RFC2822 message format and headers
(dependency) perl-Encode 4:3.20-504.eln136 ppc64le 5.9 MB Character encodings in Perl
(dependency) perl-Encode-Detect 1.01-46.eln134 ppc64le 268.6 kB Encode::Encoding subclass that detects the encoding of data
(dependency) perl-Encode-Locale 1.05-29.eln134 noarch 19.0 kB Determine the locale encoding
(dependency) perl-Errno 1.37-506.eln134 ppc64le 8.4 kB System errno constants
(dependency) perl-Error 1:0.17029-15.eln134 noarch 77.2 kB Error/exception handling in an OO-ish way
(dependency) perl-Exporter 5.78-3.eln134 noarch 54.2 kB Implements default import method for modules
(dependency) perl-Exporter-Tiny 1.006002-4.eln134 noarch 88.0 kB An exporter with the features of Sub::Exporter but only core dependencies
(dependency) perl-ExtUtils-Command 2:7.70-503.eln134 noarch 9.6 kB Perl routines to replace common UNIX commands in Makefiles
(dependency) perl-ExtUtils-Install 2.22-502.eln134 noarch 85.4 kB Install Perl files from here to there
(dependency) perl-ExtUtils-MakeMaker 2:7.70-503.eln134 noarch 732.9 kB Create a module Makefile
(dependency) perl-ExtUtils-Manifest 1:1.75-5.eln134 noarch 84.8 kB Utilities to write and check a MANIFEST file
(dependency) perl-ExtUtils-ParseXS 1:3.51-503.eln134 noarch 399.1 kB Module and a script for converting Perl XS code into C code
(dependency) perl-Fcntl 1.15-506.eln134 ppc64le 200.3 kB File operation options
(dependency) perl-File-Basename 2.86-506.eln134 noarch 14.0 kB Parse file paths into directory, file name, and suffix
(dependency) perl-File-Compare 1.100.700-506.eln134 noarch 5.5 kB Compare files or file handles
(dependency) perl-File-Copy 2.41-506.eln134 noarch 19.6 kB Copy files or file handles
(dependency) perl-File-Find 1.43-506.eln134 noarch 41.9 kB Traverse a directory tree
(dependency) perl-File-Listing 6.16-3.eln134 noarch 41.1 kB Parse directory listing
(dependency) perl-File-Path 2.18-503.eln134 noarch 63.5 kB Create or remove directory trees
(dependency) perl-File-Temp 1:0.231.100-503.eln134 noarch 162.3 kB Return name and handle of a temporary file safely
(dependency) perl-File-pushd 1.016-20.eln134 noarch 35.5 kB Change directory temporarily for a limited scope
(dependency) perl-File-stat 1.13-506.eln134 noarch 12.7 kB By-name interface to Perl built-in stat functions
(dependency) perl-FileHandle 2.05-506.eln134 noarch 9.3 kB Object methods for file handles
(dependency) perl-Filesys-Notify-Simple 0.14-14.eln134 noarch 12.8 kB Simple and dumb file system watcher
(dependency) perl-GSSAPI 0.28-45.eln134 ppc64le 240.6 kB Perl extension providing access to the GSSAPIv2 library
(dependency) perl-Getopt-Long 1:2.57-3.eln134 noarch 144.1 kB Extended processing of command line options
(dependency) perl-Getopt-Std 1.13-506.eln134 noarch 11.1 kB Process single-character switches with switch clustering
(dependency) perl-Git 2.43.2-1.eln136 noarch 64.0 kB Perl interface to Git
(dependency) perl-HTML-Parser 3.81-5.eln134 ppc64le 418.9 kB Perl module for parsing HTML
(dependency) perl-HTML-Tagset 3.20-57.eln134 noarch 18.3 kB HTML::Tagset - data tables useful in parsing HTML
(dependency) perl-HTTP-Cookies 6.11-3.eln134 noarch 73.3 kB HTTP cookie jars
(dependency) perl-HTTP-Date 6.06-4.eln134 noarch 41.1 kB Date conversion routines
(dependency) perl-HTTP-Entity-Parser 0.25-12.eln134 noarch 49.8 kB PSGI compliant HTTP Entity Parser
(dependency) perl-HTTP-Headers-Fast 0.22-16.eln134 noarch 41.6 kB Faster implementation of HTTP::Headers
(dependency) perl-HTTP-Message 6.45-3.eln134 noarch 214.6 kB HTTP style message
(dependency) perl-HTTP-MultiPartParser 0.02-23.eln134 noarch 21.8 kB HTTP MultiPart Parser
(dependency) perl-HTTP-Negotiate 6.01-38.eln134 noarch 27.6 kB Choose a variant to serve
(dependency) perl-HTTP-Tiny 0.088-5.eln134 noarch 152.1 kB Small, simple, correct HTTP/1.1 client
(dependency) perl-Hash-MultiValue 0.16-29.eln134 noarch 47.6 kB Store multiple values per key
(dependency) perl-Hash-Util-FieldHash 1.26-506.eln134 ppc64le 234.5 kB Support for inside-out classes
(dependency) perl-I18N-Langinfo 0.22-506.eln134 ppc64le 205.3 kB Query locale information
(dependency) perl-IO 1.52-506.eln134 ppc64le 318.7 kB Perl input/output modules
(dependency) perl-IO-Compress 2.206-3.eln134 noarch 874.2 kB Read and write compressed data
(dependency) perl-IO-Compress-Lzma 2.206-3.eln134 noarch 214.5 kB Read and write lzma compressed data
(dependency) perl-IO-HTML 1.004-12.eln134 noarch 45.1 kB Open an HTML file with automatic character set detection
(dependency) perl-IO-Socket-IP 0.42-2.eln134 noarch 98.6 kB Drop-in replacement for IO::Socket::INET supporting both IPv4 and IPv6
(dependency) perl-IO-Socket-SSL 2.085-1.eln134 noarch 685.0 kB Perl library for transparent SSL
(dependency) perl-IO-Zlib 1:1.14-502.eln134 noarch 25.5 kB Perl IO:: style interface to Compress::Zlib
(dependency) perl-IPC-Open3 1.22-506.eln134 noarch 22.4 kB Open a process for reading, writing, and error handling
(dependency) perl-Import-Into 1.002005-26.eln134 noarch 19.9 kB Import packages into other packages
(dependency) perl-JSON 4.10-5.eln134 noarch 270.3 kB Parse and convert to JSON (JavaScript Object Notation)
(dependency) perl-JSON-MaybeXS 1.004005-4.eln134 noarch 44.0 kB Use Cpanel::JSON::XS with a fallback to JSON::XS and JSON::PP
(dependency) perl-LWP-MediaTypes 6.04-17.eln134 noarch 78.9 kB Guess media type for a file or a URL
(dependency) perl-Linux-Inotify2 2.3-9.eln134 ppc64le 228.8 kB Scalable directory/file change notification
(dependency) perl-MIME-Base64 3.16-503.eln134 ppc64le 221.8 kB Encoding and decoding of Base64 and quoted-printable strings
(dependency) perl-MIME-Types 2.26-1.eln135 noarch 182.3 kB MIME types module for Perl
(dependency) perl-Mail-AuthenticationResults 2.20231031-3.eln134 noarch 114.8 kB Object Oriented Authentication-Results Headers
(dependency) perl-Mail-DKIM 1.20240124-1.eln134 noarch 485.3 kB Sign and verify Internet mail with DKIM/DomainKey signatures
(dependency) perl-Mail-IMAPClient 3.43-10.eln134 noarch 1.3 MB An IMAP Client API
(dependency) perl-Mail-SPF 3.20240206-1.eln135 noarch 343.4 kB Object-oriented implementation of Sender Policy Framework
(dependency) perl-MailTools 2.21-16.eln134 noarch 203.1 kB Various ancient mail-related perl modules
(dependency) perl-Math-BigInt 1:2.0030.02-3.eln134 noarch 957.5 kB Arbitrary-size integer and float mathematics
(dependency) perl-Math-Complex 1.62-506.eln134 noarch 85.0 kB Complex numbers and trigonometric functions
(dependency) perl-Module-Implementation 0.09-39.eln134 noarch 24.7 kB Loads one of several alternate underlying implementations for a module
(dependency) perl-Module-Load 1:0.36-503.eln134 noarch 14.8 kB Run-time require of both modules and files
(dependency) perl-Module-Refresh 0.18-8.eln134 noarch 9.8 kB Refresh %INC files when updated on disk
(dependency) perl-Module-Runtime 0.016-22.eln134 noarch 30.4 kB Runtime module handling
(dependency) perl-Moo 2.005005-6.eln134 noarch 168.3 kB Minimalist Object Orientation (with Moose compatibility)
(dependency) perl-Mozilla-CA 20231213-3.eln134 noarch 9.1 kB Mozilla's CA certificate bundle in PEM format
(dependency) perl-NTLM 1.09-38.eln134 noarch 31.2 kB NTLM Perl module
(dependency) perl-Net-CIDR-Lite 0.22-10.eln134 noarch 26.6 kB Perl extension for merging IPv4 or IPv6 CIDR addresses
(dependency) perl-Net-DNS 1.43-1.eln134 noarch 864.2 kB DNS resolver modules for Perl
(dependency) perl-Net-HTTP 6.23-4.eln134 noarch 74.5 kB Low-level HTTP connection (client)
(dependency) perl-Net-SMTP-SSL 1.04-24.eln134 noarch 4.1 kB SSL support for Net::SMTP
(dependency) perl-Net-SSLeay 1.94-3.eln134 ppc64le 1.5 MB Perl extension for using OpenSSL
(dependency) perl-NetAddr-IP 4.079-28.eln134 ppc64le 491.8 kB Manages IPv4 and IPv6 addresses and subnets
(dependency) perl-POSIX 2.13-506.eln134 ppc64le 388.9 kB Perl interface to IEEE Std 1003.1
(dependency) perl-POSIX-strftime-Compiler 0.46-3.eln134 noarch 39.1 kB GNU C library compatible strftime for loggers and servers
(dependency) perl-Package-Generator 1.106-31.eln134 noarch 29.8 kB Generate new packages quickly and easily
(dependency) perl-Package-Stash 0.40-7.eln134 noarch 55.8 kB Routines for manipulating stashes
(dependency) perl-Package-Stash-XS 0.30-7.eln134 ppc64le 224.0 kB Faster and more correct implementation of the Package::Stash API
(dependency) perl-Params-Util 1.102-14.eln134 ppc64le 230.3 kB Simple standalone parameter-checking functions
(dependency) perl-Parse-RecDescent 1.967015-22.eln134 noarch 521.9 kB Generate Recursive-Descent Parsers
(dependency) perl-PathTools 3.89-502.eln134 ppc64le 351.5 kB PathTools Perl module (Cwd, File::Spec)
(dependency) perl-Plack 1.0051-3.eln134 noarch 387.2 kB Perl Superglue for Web frameworks and Web Servers (PSGI toolkit)
(dependency) perl-Pod-Escapes 1:1.07-503.eln134 noarch 24.9 kB Resolve POD escape sequences
(dependency) perl-Pod-Perldoc 3.28.01-503.eln134 noarch 163.1 kB Look up Perl documentation in Pod format
(dependency) perl-Pod-Simple 1:3.45-6.eln134 noarch 559.8 kB Framework for parsing POD documentation
(dependency) perl-Pod-Usage 4:2.03-503.eln135 noarch 84.7 kB Print a usage message from embedded POD documentation
(dependency) perl-PublicInbox 2.0.0~20230714git590023f-2.eln134 noarch 1.4 MB Perl libraries for public-inbox
(dependency) perl-Role-Tiny 2.002004-11.eln134 noarch 61.7 kB A nouvelle cuisine portion size slice of Moose
(dependency) perl-Scalar-List-Utils 5:1.63-503.eln135 ppc64le 277.2 kB A selection of general-utility scalar and list subroutines
(dependency) perl-Search-Xapian 1.2.25.5-8.eln134 ppc64le 833.0 kB Xapian perl bindings
(dependency) perl-SelectSaver 1.02-506.eln134 noarch 2.2 kB Save and restore selected file handle
(dependency) perl-Socket 4:2.037-5.eln134 ppc64le 271.3 kB Networking constants and support functions
(dependency) perl-Socket-MsgHdr 0.05-18.eln134 ppc64le 208.2 kB Sendmsg, recvmsg and ancillary data operations
(dependency) perl-Storable 1:3.32-502.eln134 ppc64le 372.3 kB Persistence for Perl data structures
(dependency) perl-Stream-Buffered 0.03-30.eln134 noarch 6.0 kB Temporary buffer to save bytes
(dependency) perl-Sub-Exporter 0.991-3.eln134 noarch 194.7 kB Sophisticated exporter for custom-built routines
(dependency) perl-Sub-Exporter-Progressive 0.001013-24.eln134 noarch 27.3 kB Only use Sub::Exporter if you need it
(dependency) perl-Sub-Identify 0.14-26.eln134 ppc64le 211.6 kB Retrieve names of code references
(dependency) perl-Sub-Install 0.929-5.eln134 noarch 35.8 kB Install subroutines into packages easily
(dependency) perl-Sub-Name 0.27-5.eln134 ppc64le 227.0 kB Name - or rename - a sub
(dependency) perl-Sub-Quote 2.006008-4.eln134 noarch 65.5 kB Efficient generation of subroutines via string eval
(dependency) perl-Symbol 1.09-506.eln134 noarch 6.8 kB Manipulate Perl symbols and their names
(dependency) perl-Sys-Hostname 1.25-506.eln134 ppc64le 199.6 kB Try every conceivable way to get a hostname
(dependency) perl-Sys-Syslog 0.36-504.eln134 ppc64le 270.4 kB Perl interface to the UNIX syslog(3) calls
(dependency) perl-Term-ANSIColor 5.01-504.eln134 noarch 97.5 kB Color screen output using ANSI escape sequences
(dependency) perl-Term-Cap 1.18-503.eln134 noarch 29.3 kB Perl termcap interface
(dependency) perl-Term-ReadLine 1.17-506.eln134 noarch 17.3 kB Perl interface to various read-line packages
(dependency) perl-TermReadKey 2.38-21.eln134 ppc64le 235.8 kB A perl module for simple terminal control
(dependency) perl-Test-Harness 1:3.48-3.eln134 noarch 556.9 kB Run Perl standard test scripts with statistics
(dependency) perl-Text-Balanced 2.06-502.eln134 noarch 111.3 kB Extract delimited text sequences from strings
(dependency) perl-Text-Diff 1.45-21.eln134 noarch 82.9 kB Perform diffs on files and record sets
(dependency) perl-Text-ParseWords 3.31-502.eln134 noarch 13.5 kB Parse text into an array of tokens or array of arrays
(dependency) perl-Text-Tabs+Wrap 2023.0511-5.eln134 noarch 23.4 kB Expand tabs and do simple line wrapping
(dependency) perl-Text-Unidecode 1.30-24.eln134 noarch 448.7 kB US-ASCII transliterations of Unicode text
(dependency) perl-Thread-Queue 3.14-503.eln134 noarch 28.8 kB Thread-safe queues
(dependency) perl-Tie 4.6-506.eln134 noarch 32.0 kB Base classes for tying variables
(dependency) perl-Time-HiRes 4:1.9775-502.eln134 ppc64le 279.5 kB High resolution alarm, sleep, gettimeofday, interval timers
(dependency) perl-Time-Local 2:1.350-5.eln134 noarch 68.9 kB Efficiently compute time from local and GMT time
(dependency) perl-TimeDate 1:2.33-14.eln134 noarch 95.0 kB A Perl module for time and date manipulation
(dependency) perl-Try-Tiny 0.31-9.eln134 noarch 66.8 kB Minimal try/catch with proper localization of $@
(dependency) perl-Type-Tiny 2.004000-4.eln134 noarch 924.4 kB Tiny, yet Moo(se)-compatible type constraint
(dependency) perl-URI 5.27-1.eln135 noarch 239.8 kB A Perl module implementing URI parsing and manipulation
(dependency) perl-Variable-Magic 0.63-6.eln134 ppc64le 279.8 kB Associate user-defined magic to variables from Perl
(dependency) perl-WWW-Form-UrlEncoded 0.26-16.eln134 noarch 36.5 kB Parser and builder for application/x-www-form-urlencoded
(dependency) perl-WWW-RobotRules 6.02-39.eln134 noarch 24.3 kB Database of robots.txt-derived permissions
(dependency) perl-XString 0.005-12.eln134 ppc64le 216.6 kB Isolated String helpers from B
(dependency) perl-base 2.27-506.eln134 noarch 12.5 kB Establish an ISA relationship with base classes at compile time
(dependency) perl-common-sense 3.7.5-17.eln134 ppc64le 47.0 kB "Common sense" Perl defaults
(dependency) perl-constant 1.33-503.eln134 noarch 26.2 kB Perl pragma to declare constants
(dependency) perl-if 0.61.000-506.eln134 noarch 5.8 kB Use a Perl module if a condition holds
(dependency) perl-interpreter 4:5.38.2-506.eln134 ppc64le 299.7 kB Standalone executable Perl interpreter
(dependency) perl-lib 0.65-506.eln134 ppc64le 8.5 kB Manipulate @INC at compile time
(dependency) perl-libnet 3.15-503.eln134 noarch 289.0 kB Perl clients for various network protocols
(dependency) perl-libs 4:5.38.2-506.eln134 ppc64le 11.6 MB The libraries for the perl run-time
(dependency) perl-libwww-perl 6.76-1.eln134 noarch 519.5 kB A Perl interface to the World-Wide Web
(dependency) perl-locale 1.10-506.eln134 noarch 6.2 kB Pragma to use or avoid POSIX locales for built-in operations
(dependency) perl-mro 1.28-506.eln134 ppc64le 209.3 kB Method resolution order
(dependency) perl-namespace-autoclean 0.29-18.eln134 noarch 41.0 kB Keep imports out of your namespace
(dependency) perl-namespace-clean 0.27-26.eln134 noarch 38.7 kB Keep your namespace tidy
(dependency) perl-overload 1.37-506.eln134 noarch 71.5 kB Overloading Perl operations
(dependency) perl-overloading 0.02-506.eln134 noarch 4.8 kB Perl pragma to lexically control overloading
(dependency) perl-parent 1:0.241-502.eln134 noarch 9.7 kB Establish an ISA relationship with base classes at compile time
(dependency) perl-podlators 1:5.01-502.eln134 noarch 308.1 kB Format POD source into various output formats
(dependency) perl-sort 2.05-506.eln134 noarch 4.8 kB Perl pragma to control sort() behavior
(dependency) perl-srpm-macros 1-53.eln134 noarch 861.0 B RPM macros for building Perl source package from source repository
(dependency) perl-strictures 2.000006-19.eln134 noarch 51.9 kB Turn on strict and make most warnings fatal
(dependency) perl-subs 1.04-506.eln134 noarch 2.1 kB Perl pragma to predeclare subroutine names
(dependency) perl-threads 1:2.36-503.eln134 ppc64le 263.0 kB Perl interpreter-based threads
(dependency) perl-threads-shared 1.68-502.eln134 ppc64le 231.5 kB Perl extension for sharing data structures between threads
(dependency) perl-vars 1.05-506.eln134 noarch 3.9 kB Perl pragma to predeclare global variable names
(dependency) perl-version 8:0.99.30-3.eln134 ppc64le 288.4 kB Perl extension for Version Objects
(dependency) pkgconf 2.1.0-1.eln135 ppc64le 238.3 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 2.1.0-1.eln135 noarch 13.9 kB m4 macros for pkgconf
(dependency) pkgconf-pkg-config 2.1.0-1.eln135 ppc64le 990.0 B pkgconf shim to provide /usr/bin/pkg-config
(required) pngquant 2.18.0-7.eln134 ppc64le 242.2 kB PNG quantization tool for reducing image file size
(dependency) policycoreutils 3.6-3.eln134 ppc64le 2.7 MB SELinux policy core utilities
(dependency) policycoreutils-python-utils 3.6-3.eln134 noarch 93.7 kB SELinux policy core python utilities
(dependency) polkit 124-2.eln134 ppc64le 1.4 MB An authorization framework
(dependency) polkit-libs 124-2.eln134 ppc64le 479.5 kB Libraries for polkit
(dependency) polkit-pkla-compat 0.1-28.eln134 ppc64le 425.6 kB Rules for polkit to add compatibility with pklocalauthority
(dependency) popt 1.19-6.eln134 ppc64le 272.8 kB C library for parsing command line parameters
(required) pore 0.1.10-2.eln135 ppc64le 9.2 MB Performance oriented reimplementation of repo
(dependency) procmail 3.24-6.eln134 ppc64le 829.2 kB Mail processing program
(dependency) procps-ng 4.0.4-3.eln134 ppc64le 4.0 MB System and process monitoring utilities
(dependency) protobuf 3.19.6-8.eln134 ppc64le 3.7 MB Protocol Buffers - Google's data interchange format
(dependency) protobuf-c 1.5.0-3.eln134 ppc64le 205.9 kB C bindings for Google's Protocol Buffers
(dependency) protobuf-lite 3.19.6-8.eln134 ppc64le 1.0 MB Protocol Buffers LITE_RUNTIME libraries
(dependency) psmisc 23.6-6.eln134 ppc64le 1.8 MB Utilities for managing processes on your system
(dependency) public-inbox 2.0.0~20230714git590023f-2.eln134 noarch 207.8 kB An archives-first approach to mailing lists
(dependency) publicsuffix-list-dafsa 20240107-3.eln134 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(required) pv 1.8.5-1.eln135 ppc64le 311.9 kB A tool for monitoring the progress of data through a pipeline
(dependency) pyproject-srpm-macros 1.12.0-1.eln134 noarch 1.5 kB Minimal implementation of %pyproject_buildrequires
(dependency) python-bugzilla-cli 3.2.0-10.eln134 noarch 5.6 kB Command line tool for interacting with Bugzilla
(dependency) python-pip-wheel 23.3.2-1.eln134 noarch 1.5 MB The pip wheel
(dependency) python-srpm-macros 3.12-7.eln134 noarch 50.1 kB RPM macros for building Python source packages
(dependency) python3 3.12.2-1.eln135 ppc64le 211.8 kB Python 3.12 interpreter
(dependency) python3-adal 1.2.7-15.eln134 noarch 322.4 kB Microsoft Azure Active Directory Authentication Library (ADAL) for Python
(dependency) python3-applicationinsights 1:0.11.9-13.eln134 noarch 437.2 kB Python support for Azure Application Insights API
(dependency) python3-argcomplete 3.2.2-2.eln135 noarch 274.7 kB Bash tab completion for argparse
(dependency) python3-audit 4.0-8.eln135 ppc64le 529.1 kB Python3 bindings for libaudit
(dependency) python3-awscrt 0.20.2-3.eln134 ppc64le 4.2 MB Python bindings for the AWS Common Runtime
(dependency) python3-azure-appconfiguration 1.1.1-16.eln134 noarch 413.0 kB Microsoft App Configuration Data Library for Python
(dependency) python3-azure-batch 14.0.0-3.eln134 noarch 2.9 MB Microsoft Azure Batch Client Library for Python
(dependency) python3-azure-cli-core 2.57.0-1.fc40 noarch 2.2 MB Microsoft Azure Command-Line Tools Core Module
(dependency) python3-azure-cli-telemetry 2.57.0-1.fc40 noarch 63.3 kB Microsoft Azure CLI Telemetry Package
(dependency) python3-azure-common 1:1.1.28-8.eln134 noarch 79.8 kB Microsoft Azure Client Library for Python (Common)
(dependency) python3-azure-core 2:1.28.0-2.fc39 noarch 1.1 MB Azure Core shared client library for Python
(dependency) python3-azure-cosmos 1:3.2.0-15.eln134 noarch 817.9 kB Microsoft Azure Cosmos Client Library for Python
(dependency) python3-azure-data-tables 12.4.0-11.eln134 noarch 1.1 MB Microsoft Azure Azure Data Tables Client Library for Python
(dependency) python3-azure-datalake-store 1:0.0.49-15.eln134 noarch 362.8 kB Azure Data Lake Store Filesystem Client Library for Python
(dependency) python3-azure-graphrbac 1:0.60.0-16.eln134 noarch 870.8 kB Microsoft Azure Graph RBAC Client Library for Python
(dependency) python3-azure-keyvault-administration 4.4.0~b2-3.eln134 noarch 983.9 kB Microsoft Azure Key Vault Administration Client Library for Python
(dependency) python3-azure-keyvault-certificates 4.7.0-5.eln134 noarch 8.1 MB Microsoft Azure Key Vault Certificates Client Library for Python
(dependency) python3-azure-keyvault-keys 4.9.0~b3-3.eln134 noarch 1.6 MB Microsoft Azure Key Vault Keys Client Library for Python
(dependency) python3-azure-keyvault-secrets 4.7.0-5.eln134 noarch 6.2 MB Microsoft Azure Key Vault Secrets Client Library for Python
(dependency) python3-azure-mgmt-advisor 9.0.0-16.eln134 noarch 380.9 kB Microsoft Azure Advisor Client Library for Python
(dependency) python3-azure-mgmt-apimanagement 1:4.0.0-4.eln134 noarch 12.2 MB Microsoft Azure API Management Client Library for Python
(dependency) python3-azure-mgmt-appconfiguration 3.0.0-6.eln134 noarch 3.0 MB Microsoft Azure App Configuration Management Client Library for Python
(dependency) python3-azure-mgmt-appcontainers 2.0.0-6.eln134 noarch 2.7 MB Microsoft Azure Appcontainers Management Client Library for Python
(dependency) python3-azure-mgmt-applicationinsights 1.0.0-14.eln134 noarch 2.8 MB Microsoft Azure Application Insights Management Client Library for Python
(dependency) python3-azure-mgmt-authorization 1:4.0.0-3.eln134 noarch 10.8 MB Microsoft Azure Authorization Management Client Library for Python
(dependency) python3-azure-mgmt-batch 17.0.0-7.eln134 noarch 1.9 MB Microsoft Azure Batch Management Client Library for Python
(dependency) python3-azure-mgmt-batchai 1:7.0.0b1-14.eln134 noarch 1.1 MB Microsoft Azure Batch AI Management Client Library for Python
(dependency) python3-azure-mgmt-billing 6.0.0-16.eln134 noarch 2.0 MB Microsoft Azure Billing Management Client Library for Python
(dependency) python3-azure-mgmt-botservice 1:2.0.0~b3-9.eln134 noarch 894.1 kB Microsoft Azure Bot Service Client Library for Python
(dependency) python3-azure-mgmt-cdn 12.0.0-10.eln134 noarch 3.5 MB Microsoft Azure CDN Client Library for Python
(dependency) python3-azure-mgmt-cognitiveservices 13.5.0-3.eln134 noarch 1.7 MB Microsoft Azure Cognitive Services Management Client Library for Python
(dependency) python3-azure-mgmt-compute 1:30.4.0-1.eln134 noarch 141.2 MB Microsoft Azure Compute Client Library for Python
(dependency) python3-azure-mgmt-containerinstance 1:10.1.0-5.eln134 noarch 915.3 kB Microsoft Azure Container Instance Client Library for Python
(dependency) python3-azure-mgmt-containerregistry 1:10.1.0-6.eln134 noarch 24.6 MB Microsoft Azure Container Registry Client Library for Python
(dependency) python3-azure-mgmt-containerservice 29.0.0-1.eln135 noarch 118.2 MB Microsoft Azure Container Service Management Client Library for Python
(dependency) python3-azure-mgmt-core 1:1.3.2-11.eln134 noarch 95.7 kB Azure Management Core Library
(dependency) python3-azure-mgmt-cosmosdb 9.4.0-1.eln134 noarch 7.0 MB Microsoft Azure Cosmos DB Management Client Library for Python
(dependency) python3-azure-mgmt-databoxedge 1:1.0.0-12.fc39 noarch 15.4 MB Microsoft Azure Databoxedge Management Client Library for Python
(dependency) python3-azure-mgmt-datalake-store 1:0.5.0-17.eln134 noarch 506.1 kB Microsoft Azure Datalake Store Management Client Library for Python
(dependency) python3-azure-mgmt-datamigration 1:10.0.0-10.fc39 noarch 2.9 MB Microsoft Azure Data Migration Client Library for Python
(dependency) python3-azure-mgmt-devtestlabs 1:4.0.0-15.eln134 noarch 2.1 MB Microsoft Azure DevTestLabs Management Client Library for Python
(dependency) python3-azure-mgmt-dns 8.0.0-16.eln134 noarch 1.1 MB Microsoft Azure DNS Management Client Library for Python
(dependency) python3-azure-mgmt-eventgrid 10.2.0~b2-7.eln134 noarch 3.5 MB Microsoft Azure EventGrid Management Client Library for Python
(dependency) python3-azure-mgmt-eventhub 1:10.1.0-8.eln134 noarch 7.7 MB Microsoft Azure EventHub Management Client Library for Python
(dependency) python3-azure-mgmt-extendedlocation 1.0.0b2-15.eln134 noarch 334.0 kB Microsoft Azure Extendedlocation Management Client Library for Python
(dependency) python3-azure-mgmt-hdinsight 9.0.0-11.eln134 noarch 1.6 MB Microsoft Azure HDInsight Management Client Library for Python
(dependency) python3-azure-mgmt-imagebuilder 1.3.0-1.eln135 noarch 871.2 kB Microsoft Azure Image Builder Client Library for Python
(dependency) python3-azure-mgmt-iotcentral 2:10.0.0~b1-10.eln134 noarch 479.4 kB Microsoft Azure IoTCentral Management Client Library for Python
(dependency) python3-azure-mgmt-iothub 3.0.0-3.eln134 noarch 19.6 MB Microsoft Azure IoTHub Management Client Library for Python
(dependency) python3-azure-mgmt-iothubprovisioningservices 1.1.0-11.eln134 noarch 638.1 kB Microsoft Azure IoTHub Provisioning Services Client Library for Python
(dependency) python3-azure-mgmt-keyvault 10.3.0-3.eln134 noarch 11.9 MB Microsoft Azure Keyvault Management Client Library for Python
(dependency) python3-azure-mgmt-kusto 1:0.3.0-15.eln134 noarch 461.1 kB Microsoft Azure Kusto Management Client Library for Python
(dependency) python3-azure-mgmt-loganalytics 1:13.0.0~b4-10.eln134 noarch 1.7 MB Microsoft Azure Log Analytics Management Client Library for Python
(dependency) python3-azure-mgmt-managedservices 1:1.0.0-12.eln134 noarch 190.5 kB Microsoft Azure Managed Services Client Library for Python
(dependency) python3-azure-mgmt-managementgroups 1:1.0.0-10.eln134 noarch 609.2 kB Microsoft Azure Management Groups Client Library for Python
(dependency) python3-azure-mgmt-maps 1:2.0.0-12.fc39 noarch 390.2 kB Microsoft Azure Maps Client Library for Python
(dependency) python3-azure-mgmt-marketplaceordering 1.1.0-16.eln134 noarch 191.2 kB Microsoft Azure Market Place Ordering Client Library for Python
(dependency) python3-azure-mgmt-media 1:9.0.0-10.eln134 noarch 2.7 MB Microsoft Azure Media Services Client Library for Python
(dependency) python3-azure-mgmt-monitor 5.0.0-7.eln134 noarch 10.7 MB Microsoft Azure Monitor Client Library for Python
(dependency) python3-azure-mgmt-msi 1:7.0.0-6.eln134 noarch 1.6 MB Microsoft Azure MSI Management Client Library for Python
(dependency) python3-azure-mgmt-netapp 10.1.0-3.eln134 noarch 3.3 MB Microsoft Azure NetApp Files Management Client Library for Python
(dependency) python3-azure-mgmt-policyinsights 1:1.1.0~b4-3.eln134 noarch 2.3 MB Microsoft Azure Policy Insights Client Library for Python
(dependency) python3-azure-mgmt-privatedns 1.0.0-15.eln134 noarch 511.0 kB Microsoft Azure DNS Private Zones Client Library for Python
(dependency) python3-azure-mgmt-rdbms 1:10.2.0~b12-1.eln134 noarch 10.5 MB Microsoft Azure RDBMS Management Client Library for Python
(dependency) python3-azure-mgmt-recoveryservices 1:2.5.0-4.eln134 noarch 1.0 MB Microsoft Azure Recovery Services Client Library for Python
(dependency) python3-azure-mgmt-recoveryservicesbackup 1:8.0.0-1.eln135 noarch 6.2 MB Microsoft Azure Recovery Services Backup Management Client Library for Python
(dependency) python3-azure-mgmt-redhatopenshift 1:1.4.0-3.eln134 noarch 4.1 MB Microsoft Azure Red Hat Openshift Management Client Library for Python
(dependency) python3-azure-mgmt-redis 1:14.3.0-1.eln135 noarch 1.7 MB Microsoft Azure Redis Cache Management Client Library for Python
(dependency) python3-azure-mgmt-resource 1:23.1.0~b2-4.eln134 noarch 45.9 MB Microsoft Azure Resource Management Client Library for Python
(dependency) python3-azure-mgmt-search 9.0.0-6.eln134 noarch 1.0 MB Microsoft Azure Search Management Client Library for Python
(dependency) python3-azure-mgmt-security 1:5.0.0-3.eln134 noarch 9.9 MB Microsoft Azure Security Center Management Client Library for Python
(dependency) python3-azure-mgmt-servicebus 8.2.0-6.eln134 noarch 14.4 MB Microsoft Azure Service Bus Management Client Library for Python
(dependency) python3-azure-mgmt-servicefabric 1:1.0.0-16.eln134 noarch 1.8 MB Microsoft Azure Service Fabric Management Client Library for Python
(dependency) python3-azure-mgmt-servicefabricmanagedclusters 1.0.0-15.eln134 noarch 1.4 MB Microsoft Azure Service Fabric Managed Clusters Management
(dependency) python3-azure-mgmt-servicelinker 1:1.2.0~b1-7.eln134 noarch 1.2 MB Microsoft Azure Servicelinker Management Client Library for Python
(dependency) python3-azure-mgmt-signalr 2.0.0~b1-3.eln134 noarch 1.5 MB Microsoft Azure SignalR Client Library for Python
(dependency) python3-azure-mgmt-sql 1:4.0.0~b15-1.eln135 noarch 16.8 MB Microsoft Azure SQL Management Client Library for Python
(dependency) python3-azure-mgmt-sqlvirtualmachine 1.0.0~b5-6.eln134 noarch 1.1 MB Microsoft Azure SQL Virtual Machine Management Client Library for Python
(dependency) python3-azure-mgmt-storage 21.1.0-3.eln134 noarch 42.3 MB Microsoft Azure Storage Management Client Library for Python
(dependency) python3-azure-mgmt-synapse 1:2.1.0~b5-8.eln134 noarch 6.2 MB Microsoft Azure Synapse Management Client Library for Python
(dependency) python3-azure-mgmt-trafficmanager 1.0.0-11.eln134 noarch 419.5 kB Microsoft Azure Traffic Manager Client Library for Python
(dependency) python3-azure-mgmt-web 1:7.2.0-1.eln134 noarch 164.6 MB Microsoft Azure Web Apps Management Client Library for Python
(dependency) python3-azure-monitor-query 1.2.0-2.eln135 noarch 1.1 MB Microsoft Azure Monitor Query Client Library for Python
(dependency) python3-azure-multiapi-storage 1.2.0-4.fc40 noarch 32.2 MB Microsoft Azure Storage Client Library for Python with multi API version support
(dependency) python3-azure-storage-common 1:1.4.2-15.eln134 noarch 323.7 kB Microsoft Azure Storage Common Client Library for Python
(dependency) python3-azure-synapse-accesscontrol 1:0.5.0-15.eln134 noarch 282.6 kB Microsoft Azure Synapse AccessControl Client Library for Python
(dependency) python3-azure-synapse-artifacts 1:0.18.0-1.eln134 noarch 8.3 MB Microsoft Azure Synapse Artifacts Client Library for Python
(dependency) python3-azure-synapse-managedprivateendpoints 0.4.0-7.eln134 noarch 288.3 kB Microsoft Azure Synapse Managed Private Endpoints Client Library for Python
(dependency) python3-azure-synapse-spark 1:0.2.0-15.eln134 noarch 334.2 kB Microsoft Azure Synapse Spark Client Library for Python
(dependency) python3-bcrypt 4.0.1-8.eln134 ppc64le 643.7 kB Modern password hashing for your software and your servers
(dependency) python3-bugzilla 3.2.0-10.eln134 noarch 435.6 kB Python library for interacting with Bugzilla
(dependency) python3-certifi 2023.05.07-4.eln134 noarch 6.6 kB Python package for providing Mozilla's CA Bundle
(dependency) python3-cffi 1.16.0-4.eln134 ppc64le 1.4 MB Foreign Function Interface for Python to call C code
(dependency) python3-chardet 5.2.0-4.eln134 noarch 2.1 MB Python character encoding detector
(dependency) python3-charset-normalizer 3.3.2-3.eln134 noarch 312.7 kB The Real First Universal Charset Detector
(dependency) python3-click 8.1.7-4.eln135 noarch 1.1 MB Simple wrapper around optparse for powerful command line utilities
(dependency) python3-colorama 0.4.6-7.eln134 noarch 190.5 kB Cross-platform colored terminal text
(dependency) python3-cryptography 41.0.7-1.eln135 ppc64le 5.1 MB PyCA's cryptography library
(dependency) python3-dateutil 1:2.8.2-13.eln134 noarch 877.8 kB Powerful extensions to the standard datetime module
(dependency) python3-decorator 5.1.1-9.eln134 noarch 77.3 kB Module to simplify usage of decorators in python3
(dependency) python3-deprecated 1.2.14-5.eln134 noarch 52.3 kB Python decorator to deprecate old python classes, functions or methods
(dependency) python3-distro 1.9.0-3.eln134 noarch 201.9 kB Linux Distribution - a Linux OS platform information API
(dependency) python3-dnf 4.19.0-1.eln136 noarch 2.6 MB Python 3 interface to DNF
(required) python3-dnf-plugin-flunk_dependent_remove 1.0-13.eln134 noarch 21.7 kB DNF plugin to prevent removing packages recursively via automation
(dependency) python3-docutils 0.20.1-3.eln134 noarch 4.8 MB System for processing plaintext documentation
(dependency) python3-fabric 3.2.2-3.eln134 noarch 322.5 kB High level SSH command execution
(dependency) python3-fluidity-sm 0.2.0-32.eln134 noarch 30.2 kB State machine implementation for Python objects
(dependency) python3-hawkey 0.73.0-1.eln135 ppc64le 572.3 kB Python 3 bindings for the hawkey library
(dependency) python3-humanfriendly 10.0-10.eln134 noarch 549.7 kB Documentation for the 'humanfriendly' Python module
(dependency) python3-idna 3.6-3.eln134 noarch 502.3 kB Internationalized Domain Names in Applications (IDNA)
(dependency) python3-invoke 2.2.0-4.eln134 noarch 647.4 kB A Python task execution tool and library
(dependency) python3-isodate 0.6.1-11.eln134 noarch 236.1 kB An ISO 8601 date/time/duration parser and formatter
(dependency) python3-javaproperties 0.8.1-12.eln134 noarch 203.0 kB Read & write Java .properties files
(dependency) python3-jmespath 1.0.1-6.eln134 noarch 148.5 kB JSON Matching Expressions
(dependency) python3-jsondiff 2.0.0-9.eln134 noarch 53.4 kB Diff JSON and JSON-like structures in Python
(dependency) python3-jwt+crypto 2.6.0-6.eln134 noarch 5.3 kB Metapackage for python3-jwt: crypto extras
(dependency) python3-jwt 2.6.0-6.eln134 noarch 141.9 kB JSON Web Token implementation in Python
(dependency) python3-knack 1:0.11.0-3.eln134 noarch 455.0 kB A Command-Line Interface framework
(dependency) python3-lexicon 2.0.1-11.eln134 noarch 25.9 kB Powerful dict subclass(es) with aliasing and attribute access
(dependency) python3-libcomps 0.1.20-5.eln134 ppc64le 279.7 kB Python 3 bindings for libcomps library
(dependency) python3-libdnf 0.73.0-1.eln135 ppc64le 5.2 MB Python 3 bindings for the libdnf library.
(required) python3-libdnf5 5.1.13-1.eln136 ppc64le 9.4 MB Python 3 bindings for the libdnf library
(required) python3-libdnf5-cli 5.1.13-1.eln136 ppc64le 252.1 kB Python 3 bindings for the libdnf5-cli library
(required) python3-libdnf5-python-plugins-loader 5.1.13-1.eln136 ppc64le 196.7 kB Libdnf5 plugin that allows loading Python plugins
(dependency) python3-libs 3.12.2-1.eln135 ppc64le 52.2 MB Python runtime libraries
(dependency) python3-libselinux 3.6-4.eln134 ppc64le 977.1 kB SELinux python 3 bindings for libselinux
(dependency) python3-libsemanage 3.6-3.eln134 ppc64le 524.9 kB semanage python 3 bindings for libsemanage
(dependency) python3-lxml 5.1.0-5.eln135 ppc64le 6.7 MB XML processing library combining libxml2/libxslt with the ElementTree API
(dependency) python3-msal+broker 1.26.0-4.eln134 noarch 12.4 kB Metapackage for python3-msal: broker extras
(dependency) python3-msal 1.26.0-4.eln134 noarch 786.0 kB Microsoft Authentication Library (MSAL) for Python
(dependency) python3-msal-extensions 1.0.0-9.eln134 noarch 110.1 kB Microsoft Authentication extensions for MSAL Python
(dependency) python3-msrest 0.7.1-5.20221014git2d8fd04.fc39 noarch 548.4 kB The runtime library "msrest" for AutoRest generated Python clients
(dependency) python3-msrestazure 0.6.4-20.eln134 noarch 265.2 kB The runtime library "msrestazure" for AutoRest generated Python clients
(dependency) python3-networkx 3.2.1-4.eln134 noarch 16.3 MB Creates and Manipulates Graphs and Networks
(dependency) python3-oauthlib 3.2.2-3.eln134 noarch 1011.9 kB An implementation of the OAuth request-signing logic
(dependency) python3-packaging 23.2-4.eln134 noarch 421.1 kB Core utilities for Python packages
(dependency) python3-paramiko 3.4.0-3.eln134 noarch 1.7 MB SSH2 protocol library for python
(dependency) python3-pkginfo 1.9.6-5.eln134 noarch 88.2 kB Query metadata from sdists / bdists / installed packages
(dependency) python3-ply 3.11-23.eln134 noarch 561.6 kB Python Lex-Yacc
(dependency) python3-policycoreutils 3.6-3.eln134 noarch 5.8 MB SELinux policy core python3 interfaces
(dependency) python3-portalocker 2.8.2-4.eln134 noarch 132.0 kB Library to provide an easy API to file locking
(dependency) python3-prompt-toolkit 3.0.41-3.eln134 noarch 3.7 MB Library for building powerful interactive command line applications in Python
(dependency) python3-psutil 5.9.8-1.eln135 ppc64le 1.8 MB A process and system utilities module for Python
(dependency) python3-pyOpenSSL 23.2.0-3.eln134 noarch 647.0 kB Python 3 wrapper module around the OpenSSL library
(dependency) python3-pycomposefile 0.0.30-4.eln134 noarch 102.4 kB Structured deserialization of Docker Compose files
(dependency) python3-pycparser 2.20-14.eln134 noarch 839.5 kB C parser and AST generator written in Python
(dependency) python3-pygithub 1.58.2-5.eln134 noarch 3.2 MB Python library to work with the Github API
(dependency) python3-pygments 2.17.2-3.eln134 noarch 7.8 MB Syntax highlighting engine written in Python
(dependency) python3-pynacl 1.5.0-7.eln134 ppc64le 723.9 kB Python binding to the Networking and Cryptography (NaCl) library
(dependency) python3-pysocks 1.7.1-22.eln134 noarch 101.0 kB A Python SOCKS client module
(required) python3-pystemd 0.13.2-8.eln134 ppc64le 1.5 MB A thin Cython-based wrapper on top of libsystemd
(dependency) python3-pyyaml 6.0.1-14.eln134 ppc64le 922.3 kB YAML parser and emitter for Python
(dependency) python3-requests+socks 2.31.0-3.fc40 noarch 14.5 kB Metapackage for python3-requests: socks extras
(dependency) python3-requests 2.31.0-3.fc40 noarch 462.4 kB HTTP library, written in Python, for human beings
(dependency) python3-requests-oauthlib 1.3.1-8.eln134 noarch 134.7 kB OAuthlib authentication support for Requests.
(dependency) python3-rpm 4.19.1.1-1.eln135 ppc64le 307.8 kB Python 3 bindings for apps which will manipulate RPM packages
(dependency) python3-ruamel-yaml 0.18.5-3.eln134 noarch 1.7 MB YAML 1.2 loader/dumper package for Python
(dependency) python3-ruamel-yaml-clib 0.2.7-6.eln134 ppc64le 529.8 kB C version of reader, parser and emitter for ruamel.yaml derived from libyaml
(dependency) python3-scp 0.14.5-5.eln134 noarch 85.9 kB Scp module for paramiko
(dependency) python3-semver 3.0.1-4.eln134 noarch 120.5 kB Python helper for Semantic Versioning
(dependency) python3-setools 4.4.4-2.eln134 ppc64le 3.4 MB Policy analysis tools for SELinux
(dependency) python3-setuptools 69.0.3-3.eln136 noarch 7.1 MB Easily build and distribute Python 3 packages
(dependency) python3-six 1.16.0-14.eln134 noarch 117.7 kB Python 2 and 3 compatibility utilities
(dependency) python3-sshtunnel 0.4.0-12.eln134 noarch 254.6 kB Pure python SSH tunnels
(dependency) python3-tabulate 0.9.0-6.eln134 noarch 343.7 kB Pretty-print tabular data in Python, a library and a command-line utility
(required) python3-testslide 2.7.1-7.eln134 noarch 544.7 kB A Python test framework
(dependency) python3-typeguard 4.1.5-6.eln134 noarch 321.4 kB Run-time type checker for Python
(dependency) python3-typing-extensions 4.10.0~rc1-1.eln136 noarch 408.7 kB Python Typing Extensions
(dependency) python3-urllib3 1.26.18-3.eln134 noarch 996.2 kB HTTP library with thread-safe connection pooling, file post, and more
(dependency) python3-wcwidth 0.2.6-3.eln134 noarch 507.2 kB Measures number of Terminal column cells of wide-character codes
(dependency) python3-websocket-client 1.3.3-7.eln134 noarch 401.4 kB WebSocket client for python
(dependency) python3-wrapt 1.16.0-3.eln134 ppc64le 347.9 kB A Python module for decorators, wrappers and monkey patching
(dependency) python3-xmltodict 0.13.0-3.eln134 noarch 54.9 kB Python to transform XML to JSON
(required) python3-zstd 1.5.5.1-3.eln134 ppc64le 213.9 kB Zstd Bindings for Python
(required) qrencode-devel 4.1.1-7.eln134 ppc64le 20.6 kB QR Code encoding library - Development files
(dependency) qrencode-libs 4.1.1-7.eln134 ppc64le 300.6 kB QR Code encoding library - Shared libraries
(dependency) qt6-srpm-macros 6.6.2-1.eln136 noarch 456.0 B RPM macros for source Qt6 packages
(required) ragel 7.0.4-1.eln126 ppc64le 16.5 MB Finite state machine compiler
(dependency) rc 1.7.4-22.eln134 ppc64le 324.7 kB Re-implementation for Unix of the Plan 9 shell
(dependency) readline 8.2-8.eln134 ppc64le 817.1 kB A library for editing typed command lines
(dependency) redhat-rpm-config 285-1.eln136 noarch 185.1 kB Red Hat specific rpm configuration files
(required) retsnoop 0.9.7-2.eln131 ppc64le 3.2 MB A tool for investigating kernel error call stacks
(required) ripgrep 14.1.0-2.eln135 ppc64le 5.3 MB Line-oriented search tool
(dependency) rpm 4.19.1.1-1.eln135 ppc64le 4.9 MB The RPM package management system
(dependency) rpm-build 4.19.1.1-1.eln135 ppc64le 1.2 MB Scripts and executable programs used to build packages
(dependency) rpm-build-libs 4.19.1.1-1.eln135 ppc64le 326.3 kB Libraries for building RPM packages
(dependency) rpm-libs 4.19.1.1-1.eln135 ppc64le 1.1 MB Libraries for manipulating RPM packages
(dependency) rpm-plugin-selinux 4.19.1.1-1.eln135 ppc64le 196.0 kB Rpm plugin for SELinux functionality
(dependency) rpm-sequoia 1.6.0-2.eln134 ppc64le 4.8 MB Implementation of the RPM PGP interface using Sequoia
(dependency) rpm-sign-libs 4.19.1.1-1.eln135 ppc64le 195.1 kB Libraries for signing RPM packages
(required) rpmdistro-repoquery 0^20231102git539d4c0-3.eln134 noarch 40.1 kB Tool to easily do repository queries for different distributions using DNF
(required) rpminspect 1.12.1-2.eln134 ppc64le 551.3 kB Build deviation analysis and compliance tool
(required) rpminspect-data-centos 1:1.4-4.eln134 noarch 189.9 kB Build deviation compliance tool data files for CentOS
(required) rpminspect-data-fedora 1:1.12-4.eln134 noarch 376.4 kB Build deviation compliance tool data files
(required) rpmrebuild 2.17-5.eln134 noarch 225.6 kB A tool to build rpm file from rpm database
(required) ruby-libdnf5 5.1.13-1.eln136 ppc64le 7.5 MB Ruby bindings for the libdnf library
(required) ruby-libdnf5-cli 5.1.13-1.eln136 ppc64le 225.4 kB Ruby bindings for the libdnf5-cli library
(dependency) ruby-libs 3.3.0-4.eln134 ppc64le 29.2 MB Libraries necessary to run Ruby
(dependency) rust-srpm-macros 1.76.0-1.eln135 noarch 2.0 kB RPM macros for building Rust source packages
(required) screen 4.9.0-7.eln134 ppc64le 1.2 MB A screen manager that supports multiple logins on one terminal
(dependency) sdbus-cpp 1.4.0-2.eln135 ppc64le 365.1 kB High-level C++ D-Bus library
(required) sdparm 1.12-7.eln134 ppc64le 571.9 kB List or change SCSI/SATA disk parameters
(dependency) sed 4.9-1.eln134 ppc64le 1001.3 kB A GNU stream text editor
(required) sedutil 1.20.0-6.eln134 ppc64le 1.1 MB Tools to manage the activation and use of self encrypting drives
(dependency) selinux-policy 40.13-1.eln135 noarch 27.7 kB SELinux policy configuration
(dependency) selinux-policy-targeted 40.13-1.eln135 noarch 19.0 MB SELinux targeted policy
(required) sequoia-keyring-linter 1.0.1-4.eln134 ppc64le 4.8 MB Linter for keyrings
(env) setup 2.14.5-2.eln134 noarch 720.4 kB A set of system configuration and setup files
(dependency) sgml-common 0.6.3-63.eln134 noarch 168.1 kB Common SGML catalog and DTD files
(dependency) shadow-utils 2:4.15.0rc2-1.eln136 ppc64le 7.4 MB Utilities for managing accounts and shadow password files
(dependency) snappy 1.1.10-4.eln134 ppc64le 210.7 kB Fast compression and decompression library
(dependency) snappy-devel 1.1.10-4.eln134 ppc64le 45.2 kB Development files for snappy
(dependency) spamassassin 4.0.0-9.eln134 ppc64le 4.7 MB Spam filter for email which can be invoked from mail delivery agents
(dependency) spirv-tools-libs 2023.3-2.eln134 ppc64le 6.7 MB Library files for spirv-tools
(dependency) sqlite-libs 3.45.1-2.eln134 ppc64le 1.9 MB Shared library for the sqlite3 embeddable SQL database engine.
(required) stress 1.0.7-4.eln134 ppc64le 235.9 kB A tool to put given subsystems under a specified load
(required) stressapptest 1.0.9-5.20220222git6714c57.eln134 ppc64le 421.6 kB Stressful Application Test - userspace memory and IO test
(required) strongswan 5.9.11-3.eln134 ppc64le 20.8 MB An OpenSource IPsec-based VPN and TNC solution
(dependency) systemd 255.3-1.eln134 ppc64le 27.3 MB System and Service Manager
(dependency) systemd-libs 255.3-1.eln134 ppc64le 2.8 MB systemd libraries
(dependency) systemd-pam 255.3-1.eln134 ppc64le 1.7 MB systemd PAM module
(dependency) systemd-rpm-macros 255.3-1.eln134 noarch 9.5 kB Macros that define paths and scriptlets related to systemd
(dependency) systemd-udev 255.3-1.eln134 ppc64le 18.6 MB Rule-based device node and kernel event manager
(dependency) tar 2:1.35-3.eln134 ppc64le 3.2 MB GNU file archiving program
(dependency) tcsh 6.24.10-3.eln134 ppc64le 1.5 MB An enhanced version of csh, the C shell
(required) tpm-tools 1.3.9-17.eln134 ppc64le 4.8 MB Management tools for the TPM hardware
(dependency) tpm2-tss 4.0.1-7.eln134 ppc64le 3.4 MB TPM2.0 Software Stack
(required) trousers 0.3.15-10.eln134 ppc64le 517.3 kB TCG's Software Stack v1.2
(dependency) trousers-lib 0.3.15-10.eln134 ppc64le 714.4 kB TrouSerS libtspi library
(dependency) tzdata 2024a-2.eln135 noarch 1.6 MB Timezone data
(required) ubu-keyring 2023.11.28.1-2.eln134 noarch 19.6 kB GnuPG keys of the Ubuntu archive
(dependency) unbound-libs 1.19.1-2.eln135 ppc64le 1.7 MB Libraries used by the unbound server and client applications
(dependency) unibilium 2.1.1-6.eln134 ppc64le 205.6 kB Terminfo parsing library
(dependency) unzip 6.0-63.eln134 ppc64le 854.5 kB A utility for unpacking zip files
(dependency) util-linux 2.40-0.9.rc1.eln136 ppc64le 17.7 MB Collection of basic system utilities
(dependency) util-linux-core 2.40-0.9.rc1.eln136 ppc64le 6.1 MB The most essential utilities from the util-linux suite
(required) veristat 0.3-2.eln134 ppc64le 485.4 kB Tool for loading, verifying, and debugging BPF object files
(dependency) vim-filesystem 2:9.1.113-1.eln136 noarch 40.0 B VIM filesystem layout
(dependency) wget2 2.1.0-7.eln134 ppc64le 955.8 kB An advanced file and recursive website downloader
(dependency) wget2-libs 2.1.0-7.eln134 ppc64le 497.7 kB Runtime libraries for GNU Wget2
(dependency) wget2-wget 2.1.0-7.eln134 ppc64le 42.0 B wget2 shim to provide wget
(dependency) xapian-core-libs 1.4.23-2.eln134 ppc64le 2.4 MB Xapian search engine libraries
(dependency) xhtml1-dtds 1.0-20020801.20.eln134 noarch 128.3 kB XHTML 1.0 document type definitions
(dependency) xml-common 0.6.3-63.eln134 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xmlrpc-c 1.59.02-2.eln134 ppc64le 1.7 MB Lightweight RPC library based on XML and HTTP
(dependency) xmlrpc-c-client 1.59.02-2.eln134 ppc64le 195.8 kB C client libraries for xmlrpc-c
(dependency) xz 5.4.6-1.eln134 ppc64le 2.3 MB LZMA compression utilities
(dependency) xz-libs 5.4.6-1.eln134 ppc64le 329.5 kB Libraries for decoding LZMA compression
(dependency) zip 3.0-40.eln134 ppc64le 1.2 MB A file compression and packaging utility compatible with PKZIP
(dependency) zlib-ng-compat 2.1.6-2.eln134 ppc64le 261.7 kB Zlib implementation provided by zlib-ng
(dependency) zlib-ng-compat-devel 2.1.6-2.eln134 ppc64le 103.4 kB Development files for zlib-ng-compat
(dependency) zsh 5.9-13.eln134 ppc64le 14.3 MB Powerful interactive shell
(dependency) zstd 1.5.5-5.eln134 ppc64le 2.0 MB Zstd compression library
Page refreshed at 22 February 2024 02:04 UTC.