ACG Level 1 Packages for RHEL 8 workload
in ELN Environment from Fedora ELN (backed by rawhide) for ppc64le



Size History
Additional info
Configuration
acg-level1-el8.yaml

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.15-2.eln109 ppc64le 89.6 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 3.0.1-2.eln110 ppc64le 419.5 kB Dynamic library for libaudit
(dependency) basesystem 11-11.eln109 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.1.4-1.eln110 ppc64le 7.8 MB The GNU Bourne Again shell
(dependency) ca-certificates 2020.2.41-7.eln109 noarch 936.5 kB The Mozilla CA root certificate bundle
(dependency) coreutils 8.32-21.eln110 ppc64le 10.1 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 8.32-21.eln110 ppc64le 10.4 MB coreutils common optional components
(dependency) cracklib 2.9.6-25.eln109 ppc64le 420.9 kB A password-checking library
(dependency) cracklib-dicts 2.9.6-25.eln109 ppc64le 9.4 MB The standard CrackLib dictionaries
(dependency) crypto-policies 20210213-1.git5c710c0.eln110 noarch 83.3 kB System-wide crypto policies
(required) elfutils-libelf 0.183-2.eln110 ppc64le 1011.4 kB Library to read and write ELF files
(dependency) expat 2.2.10-2.eln109 ppc64le 375.8 kB An XML parser library
(env) fedora-gpg-keys 35-0.2.eln110 noarch 113.8 kB Fedora RPM keys
(env) fedora-release-common 35-0.6.eln110 noarch 16.1 kB Fedora release files
(env) fedora-release-eln 35-0.6.eln110 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 35-0.6.eln110 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos 35-0.2.eln110 noarch 4.5 kB Fedora package repositories
(env) fedora-repos-eln 35-0.2.eln110 noarch 3.2 kB ELN repo definitions
(env) fedora-repos-rawhide 35-0.2.eln110 noarch 2.1 kB Rawhide repo definitions
(dependency) filesystem 3.14-5.eln109 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) gawk 5.1.0-3.eln109 ppc64le 2.5 MB The GNU version of the AWK text processing utility
(required) glibc 2.33.9000-2.eln110 ppc64le 34.5 MB The GNU libc libraries
(dependency) glibc-common 2.33.9000-2.eln110 ppc64le 8.2 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.33.9000-2.eln110 ppc64le 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.2.0-6.eln109 ppc64le 785.6 kB A GNU arbitrary precision library
(dependency) grep 3.6-2.eln109 ppc64le 880.9 kB Pattern matching utilities
(dependency) gzip 1.10-4.eln109 ppc64le 388.7 kB The GNU data compression program
(dependency) keyutils-libs 1.6.1-2.eln109 ppc64le 98.0 kB Key utilities library
(required) krb5-libs 1.19.1-3.eln110.1 ppc64le 2.7 MB The non-admin shared libraries used by Kerberos 5
(dependency) libX11 1.7.0-3.eln109 ppc64le 1.6 MB Core X11 protocol client library
(dependency) libX11-common 1.7.0-3.eln109 noarch 1.3 MB Common data for libX11
(dependency) libX11-xcb 1.7.0-3.eln109 ppc64le 66.9 kB XCB interop for libX11
(dependency) libXau 1.0.9-6.eln109 ppc64le 111.0 kB Sample Authorization Protocol for X
(dependency) libXext 1.3.4-6.eln109 ppc64le 145.3 kB X.Org X11 libXext runtime library
(dependency) libXfixes 5.0.3-14.eln109 ppc64le 70.7 kB X Fixes library
(dependency) libXxf86vm 1.1.4-16.eln109 ppc64le 69.5 kB X.Org X11 libXxf86vm runtime library
(dependency) libacl 2.3.1-1.eln110 ppc64le 67.9 kB Dynamic library for access control list support
(required) libatomic 11.0.1-0.3.eln110 ppc64le 68.2 kB The GNU Atomic library
(dependency) libattr 2.5.1-1.eln110 ppc64le 68.4 kB Dynamic library for extended attribute support
(dependency) libcap 2.48-2.eln110 ppc64le 499.1 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.2-4.eln109 ppc64le 160.6 kB Alternate posix capabilities library
(dependency) libcom_err 1.46.2-2.eln110 ppc64le 110.7 kB Common error description library
(dependency) libdb 5.3.28-46.eln109 ppc64le 2.2 MB The Berkeley DB database library for C
(dependency) libdrm 2.4.103-2.eln109 ppc64le 414.6 kB Direct Rendering Manager runtime library
(dependency) libeconf 0.3.8-5.eln109 ppc64le 71.7 kB Enhanced config file parser library
(dependency) libffi 3.1-28.eln109 ppc64le 83.5 kB A portable foreign function interface library
(required) libgcc 11.0.1-0.3.eln110 ppc64le 221.7 kB GCC version 11 shared support library
(dependency) libglvnd 1:1.3.2-3.eln109 ppc64le 1.1 MB The GL Vendor-Neutral Dispatch library
(required) libglvnd-egl 1:1.3.2-3.eln109 ppc64le 133.5 kB EGL support for libglvnd
(required) libglvnd-gles 1:1.3.2-3.eln109 ppc64le 394.9 kB GLES support for libglvnd
(required) libglvnd-glx 1:1.3.2-3.eln109 ppc64le 1.0 MB GLX support for libglvnd
(required) libglvnd-opengl 1:1.3.2-3.eln109 ppc64le 329.2 kB OpenGL support for libglvnd
(required) libgomp 11.0.1-0.3.eln110 ppc64le 518.9 kB GCC OpenMP v4.5 shared support library
(dependency) libnsl2 1.3.0-2.eln109 ppc64le 158.9 kB Public client interface library for NIS(YP) and NIS+
(dependency) libpwquality 1.4.4-3.eln110 ppc64le 596.8 kB A library for password generation and password quality checking
(dependency) libselinux 3.2-1.eln110 ppc64le 263.8 kB SELinux library and simple utilities
(dependency) libsepol 3.2-1.eln110 ppc64le 937.5 kB SELinux binary policy manipulation library
(dependency) libsigsegv 2.13-2.eln109 ppc64le 97.0 kB Library for handling page faults in user mode
(required) libstdc++ 11.0.1-0.3.eln110 ppc64le 3.2 MB GNU Standard C++ Library
(dependency) libtasn1 4.16.0-4.eln109 ppc64le 219.1 kB The ASN.1 library used in GNUTLS
(dependency) libtirpc 1.3.1-1.eln109 ppc64le 274.4 kB Transport Independent RPC Library
(dependency) libverto 0.3.2-1.eln110 ppc64le 69.3 kB Main loop abstraction library
(dependency) libwayland-client 1.19.0-1.eln109 ppc64le 70.1 kB Wayland client library
(dependency) libwayland-server 1.19.0-1.eln109 ppc64le 134.6 kB Wayland server library
(dependency) libxcb 1.13.1-7.eln109 ppc64le 2.1 MB A C binding to the X11 protocol
(dependency) libxcrypt 4.4.18-1.eln110 ppc64le 327.9 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(required) libxml2 2.9.10-10.eln109 ppc64le 2.4 MB Library providing XML and HTML support
(dependency) libxshmfence 1.3-8.eln109 ppc64le 67.2 kB X11 shared memory fences
(required) libxslt 1.1.34-5.eln109 ppc64le 947.8 kB Library providing the Gnome XSLT engine
(dependency) mesa-libEGL 21.0.1-2.eln110 ppc64le 394.5 kB Mesa libEGL runtime libraries
(dependency) mesa-libGL 21.0.1-2.eln110 ppc64le 661.0 kB Mesa libGL runtime libraries
(required) mesa-libGLU 9.0.1-4.eln109 ppc64le 388.5 kB Mesa libGLU library
(dependency) mesa-libgbm 21.0.1-2.eln110 ppc64le 133.0 kB Mesa gbm runtime library
(dependency) mesa-libglapi 21.0.1-2.eln110 ppc64le 333.2 kB Mesa shared glapi
(dependency) mpfr 4.1.0-5.eln110 ppc64le 853.0 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.2-5.20210306.eln110 noarch 299.9 kB Descriptions of common terminals
(dependency) ncurses-libs 6.2-5.20210306.eln110 ppc64le 1.5 MB Ncurses libraries
(dependency) openssl-libs 1:1.1.1k-1.eln110 ppc64le 4.4 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.23.22-3.eln109 ppc64le 2.1 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.23.22-3.eln109 ppc64le 591.9 kB System trust module from p11-kit
(required) pam 1.5.1-3.eln109 ppc64le 4.5 MB An extensible library which provides authentication for applications
(dependency) pcre 8.44-3.eln109.1 ppc64le 681.3 kB Perl-compatible regular expression library
(dependency) pcre2 10.36-4.eln110 ppc64le 714.0 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.36-4.eln110 noarch 214.5 kB Documentation for PCRE2 regular expressions
(dependency) readline 8.1-2.eln109 ppc64le 624.5 kB A library for editing typed command lines
(dependency) sed 4.8-7.eln109 ppc64le 813.8 kB A GNU stream text editor
(dependency) setup 2.13.8-1.eln110 noarch 709.5 kB A set of system configuration and setup files
(dependency) tzdata 2021a-1.eln109 noarch 1.7 MB Timezone data
(required) vulkan-loader 1.2.162.0-2.eln109 ppc64le 610.8 kB Vulkan ICD desktop loader
(dependency) xz-libs 5.2.5-5.eln109 ppc64le 263.8 kB Libraries for decoding LZMA compression
(required) zlib 1.2.11-26.eln110 ppc64le 230.8 kB Compression and decompression library
Page refreshed at 19 April 2021 20:42 UTC.