ACG Level 1 Packages for RHEL 8 workload
in ELN Environment from Fedora ELN (backed by rawhide) for aarch64



Size History
Additional info
Configuration
acg-level1-el8.yaml

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.26-3.eln134 aarch64 218.2 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0.1-1.eln136 aarch64 547.3 kB Dynamic library for libaudit
(dependency) authselect 1.5.0-5.eln136 aarch64 309.3 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.5.0-5.eln136 aarch64 910.4 kB Utility library used by the authselect tool
(dependency) basesystem 11-20.eln134 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln135 aarch64 8.3 MB The GNU Bourne Again shell
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) coreutils 9.5-1.eln136 aarch64 20.7 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-1.eln136 aarch64 11.2 MB coreutils common optional components
(dependency) cracklib 2.9.11-5.eln134 aarch64 934.6 kB A password-checking library
(dependency) crypto-policies 20240304-1.gitb1c706d.eln136 noarch 84.1 kB System-wide crypto policies
(required) elfutils-libelf 0.191-5.eln136 aarch64 1.3 MB Library to read and write ELF files
(dependency) expat 2.6.2-1.eln136 aarch64 536.7 kB An XML parser library
(env) fedora-gpg-keys 41-0.1.eln136 noarch 125.0 kB Fedora RPM keys
(env) fedora-release-common 41-0.8.eln136 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.8.eln136 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.8.eln136 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.1.eln136 noarch 13.1 kB ELN repo definitions
(env) filesystem 3.18-9.eln136 aarch64 106.0 B The basic directory layout for a Linux system
(dependency) gawk 5.3.0-3.eln134 aarch64 4.2 MB The GNU version of the AWK text processing utility
(dependency) gdbm 1:1.23-6.eln134 aarch64 928.3 kB A GNU set of database routines which use extensible hashing
(dependency) gdbm-libs 1:1.23-6.eln134 aarch64 425.8 kB Libraries files for gdbm
(required) glibc 2.39.9000-12.eln136 aarch64 9.8 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-12.eln136 aarch64 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-12.eln136 aarch64 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln136 aarch64 721.9 kB GNU arbitrary precision library
(dependency) grep 3.11-7.eln134 aarch64 1.1 MB Pattern matching utilities
(dependency) gzip 1.13-1.eln134 aarch64 488.8 kB GNU data compression program
(dependency) keyutils-libs 1.6.3-3.eln134 aarch64 226.3 kB Key utilities library
(required) krb5-libs 1.21.2-5.eln134 aarch64 3.4 MB The non-admin shared libraries used by Kerberos 5
(dependency) libX11 1.8.9-1.eln136 aarch64 1.3 MB Core X11 protocol client library
(dependency) libX11-common 1.8.9-1.eln136 noarch 1.1 MB Common data for libX11
(dependency) libX11-xcb 1.8.9-1.eln136 aarch64 195.0 kB XCB interop for libX11
(dependency) libXau 1.0.11-6.eln134 aarch64 242.8 kB Sample Authorization Protocol for X
(dependency) libXext 1.3.6-1.eln135 aarch64 209.9 kB X.Org X11 libXext runtime library
(dependency) libXfixes 6.0.1-3.eln134 aarch64 198.3 kB X Fixes library
(dependency) libXxf86vm 1.1.5-6.eln134 aarch64 197.3 kB X.Org X11 libXxf86vm runtime library
(dependency) libacl 2.3.2-1.eln134 aarch64 196.0 kB Dynamic library for access control list support
(required) libatomic 14.0.1-0.15.eln136 aarch64 196.9 kB The GNU Atomic library
(dependency) libattr 2.5.2-3.eln134 aarch64 196.5 kB Dynamic library for extended attribute support
(dependency) libcap 2.69-3.eln134 aarch64 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-1.eln136 aarch64 417.0 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.0-5.eln135 aarch64 239.2 kB Common error description library
(dependency) libdrm 2.4.120-3.eln134 aarch64 1.4 MB Direct Rendering Manager runtime library
(dependency) libeconf 0.6.2-1.eln136 aarch64 206.0 kB Enhanced config file parser library
(dependency) libffi 3.4.6-1.eln136 aarch64 282.3 kB A portable foreign function interface library
(required) libgcc 14.0.1-0.15.eln136 aarch64 350.2 kB GCC version 14 shared support library
(dependency) libglvnd 1:1.7.0-4.eln134 aarch64 1.7 MB The GL Vendor-Neutral Dispatch library
(required) libglvnd-egl 1:1.7.0-4.eln134 aarch64 196.8 kB EGL support for libglvnd
(required) libglvnd-gles 1:1.7.0-4.eln134 aarch64 650.0 kB GLES support for libglvnd
(required) libglvnd-glx 1:1.7.0-4.eln134 aarch64 1.3 MB GLX support for libglvnd
(required) libglvnd-opengl 1:1.7.0-4.eln134 aarch64 520.9 kB OpenGL support for libglvnd
(required) libgomp 14.0.1-0.15.eln136 aarch64 566.9 kB GCC OpenMP v4.5 shared support library
(dependency) libnsl2 2.0.1-1.eln134 aarch64 221.9 kB Public client interface library for NIS(YP) and NIS+
(dependency) libpwquality 1.4.5-9.eln134 aarch64 1.1 MB A library for password generation and password quality checking
(dependency) libselinux 3.6-4.eln134 aarch64 265.0 kB SELinux library and simple utilities
(dependency) libsepol 3.6-3.eln134 aarch64 873.9 kB SELinux binary policy manipulation library
(required) libstdc++ 14.0.1-0.15.eln136 aarch64 2.8 MB GNU Standard C++ Library
(dependency) libtasn1 4.19.0-6.eln134 aarch64 283.7 kB The ASN.1 library used in GNUTLS
(dependency) libtirpc 1.3.4-1.rc3.eln136 aarch64 274.6 kB Transport Independent RPC Library
(dependency) libverto 0.3.2-8.eln134 aarch64 197.4 kB Main loop abstraction library
(dependency) libwayland-client 1.22.0-3.eln134 aarch64 198.1 kB Wayland client library
(dependency) libwayland-server 1.22.0-3.eln134 aarch64 198.5 kB Wayland server library
(dependency) libxcb 1.17.0-1.eln136 aarch64 5.0 MB A C binding to the X11 protocol
(dependency) libxcrypt 4.4.36-5.eln134 aarch64 398.5 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(required) libxml2 2.12.6-1.eln136 aarch64 2.2 MB Library providing XML and HTML support
(dependency) libxshmfence 1.3.2-3.eln134 aarch64 195.3 kB X11 shared memory fences
(required) libxslt 1.1.39-3.eln134 aarch64 865.5 kB Library providing the Gnome XSLT engine
(dependency) libzstd 1.5.6-1.eln136 aarch64 795.9 kB Zstd shared library
(dependency) mesa-libEGL 24.0.5-1.eln136 aarch64 395.5 kB Mesa libEGL runtime libraries
(dependency) mesa-libGL 24.0.5-1.eln136 aarch64 725.5 kB Mesa libGL runtime libraries
(required) mesa-libGLU 9.0.3-4.eln134 aarch64 393.5 kB Mesa libGLU library
(dependency) mesa-libgbm 24.0.5-1.eln136 aarch64 197.3 kB Mesa gbm runtime library
(dependency) mesa-libglapi 24.0.5-1.eln136 aarch64 461.1 kB Mesa shared glapi
(dependency) mpfr 4.2.1-3.eln134 aarch64 818.7 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln134 aarch64 2.2 MB Ncurses libraries
(dependency) openssl-libs 1:3.2.1-6.eln136 aarch64 7.8 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.25.3-4.eln134 aarch64 2.8 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 aarch64 655.4 kB System trust module from p11-kit
(required) pam 1.6.1-1.eln136 aarch64 11.0 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.6.1-1.eln136 aarch64 607.0 kB Shared libraries of the PAM package
(dependency) pcre2 10.43-1.eln136 aarch64 905.3 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.43-1.eln136 noarch 249.0 kB Documentation for PCRE2 regular expressions
(dependency) popt 1.19-6.eln134 aarch64 272.8 kB C library for parsing command line parameters
(dependency) readline 8.2-8.eln134 aarch64 689.1 kB A library for editing typed command lines
(dependency) sed 4.9-1.eln134 aarch64 1001.3 kB A GNU stream text editor
(env) setup 2.14.5-2.eln134 noarch 720.4 kB A set of system configuration and setup files
(required) vulkan-loader 1.3.280.0-1.eln136 aarch64 672.1 kB Vulkan ICD desktop loader
(dependency) xz-libs 1:5.4.6-3.eln136 aarch64 265.6 kB Libraries for decoding LZMA compression
(required) zlib-ng-compat 2.1.6-2.eln134 aarch64 261.7 kB Zlib implementation provided by zlib-ng
Page refreshed at 20 April 2024 22:11 UTC.