keylime workload
in CentOS Stream 9 Environment from CentOS Stream 9 for ppc64le



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) alternatives 1.20-2.el9 ppc64le 90.1 kB Required by:
  • p11-kit-trust-0.24.1-2.el9.ppc64le
(dependency) audit-libs 3.0.7-103.el9 ppc64le 419.3 kB Required by:
  • libsemanage-3.4-2.el9.ppc64le
  • shadow-utils-2:4.9-5.el9.ppc64le
(dependency) basesystem 11-13.el9 noarch 0.0 B Required by:
  • glibc-2.34-40.el9.ppc64le
(dependency) bash 5.1.8-4.el9 ppc64le 7.8 MB Required by:
  • ca-certificates-2022.2.54-90.0.el9.noarch
  • filesystem-3.16-2.el9.ppc64le
  • glibc-common-2.34-40.el9.ppc64le
  • gnupg2-2.3.3-1.el9.ppc64le
  • grep-3.6-5.el9.ppc64le
  • keylime-agent-rust-0.1.0~20220603gitaed51c7-4.el9.ppc64le
  • keylime-base-6.4.2-2.el9.ppc64le
  • keylime-registrar-6.4.2-2.el9.ppc64le
  • keylime-verifier-6.4.2-2.el9.ppc64le
  • krb5-libs-1.19.1-22.el9.ppc64le
  • p11-kit-trust-0.24.1-2.el9.ppc64le
  • python3-libs-3.9.13-3.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
  • tpm2-tss-3.0.3-7.el9.ppc64le
(dependency) bzip2-libs 1.0.8-8.el9 ppc64le 136.7 kB Required by:
  • gnupg2-2.3.3-1.el9.ppc64le
  • libarchive-3.5.3-3.el9.ppc64le
  • libsemanage-3.4-2.el9.ppc64le
  • python3-libs-3.9.13-3.el9.ppc64le
(dependency) ca-certificates 2022.2.54-90.0.el9 noarch 2.3 MB Required by:
  • openssl-libs-1:3.0.1-39.el9.ppc64le
  • python3-pip-wheel-21.2.3-6.el9.noarch
  • python3-urllib3-1.26.5-3.el9.noarch
(env) centos-gpg-keys 9.0-11.el9 noarch 3.8 kB Required by:
  • centos-stream-repos-9.0-11.el9.noarch
(env) centos-stream-release 9.0-11.el9 noarch 28.0 kB Required by:
  • centos-stream-repos-9.0-11.el9.noarch
  • setup-2.13.7-7.el9.noarch
(env) centos-stream-repos 9.0-11.el9 noarch 6.7 kB Required by:
  • centos-stream-release-9.0-11.el9.noarch
(dependency) coreutils 8.32-32.el9 ppc64le 10.2 MB Required by:
  • ca-certificates-2022.2.54-90.0.el9.noarch
  • krb5-libs-1.19.1-22.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
(dependency) coreutils-common 8.32-32.el9 ppc64le 10.4 MB Required by:
  • coreutils-8.32-32.el9.ppc64le
(dependency) crypto-policies 20220427-1.gitb2323a1.el9 noarch 82.5 kB Required by:
  • gnutls-3.7.6-4.el9.ppc64le
  • krb5-libs-1.19.1-22.el9.ppc64le
  • libssh-0.9.6-3.el9.ppc64le
  • openssl-libs-1:3.0.1-39.el9.ppc64le
(dependency) cyrus-sasl-lib 2.1.27-20.el9 ppc64le 2.9 MB Required by:
  • openldap-2.6.2-3.el9.ppc64le
(dependency) expat 2.4.7-1.el9 ppc64le 393.4 kB Required by:
  • python3-libs-3.9.13-3.el9.ppc64le
(dependency) filesystem 3.16-2.el9 ppc64le 106.0 B Required by:
  • basesystem-11-13.el9.noarch
  • bash-5.1.8-4.el9.ppc64le
  • gawk-5.1.0-6.el9.ppc64le
(dependency) gawk 5.1.0-6.el9 ppc64le 2.5 MB Required by:
  • krb5-libs-1.19.1-22.el9.ppc64le
(dependency) gdbm-libs 1:1.19-4.el9 ppc64le 233.1 kB Required by:
  • cyrus-sasl-lib-2.1.27-20.el9.ppc64le
  • python3-libs-3.9.13-3.el9.ppc64le
(dependency) glibc 2.34-40.el9 ppc64le 7.7 MB Required by:
  • alternatives-1.20-2.el9.ppc64le
  • audit-libs-3.0.7-103.el9.ppc64le
  • bash-5.1.8-4.el9.ppc64le
  • bzip2-libs-1.0.8-8.el9.ppc64le
  • coreutils-8.32-32.el9.ppc64le
  • cyrus-sasl-lib-2.1.27-20.el9.ppc64le
  • expat-2.4.7-1.el9.ppc64le
  • gawk-5.1.0-6.el9.ppc64le
  • gdbm-libs-1:1.19-4.el9.ppc64le
  • glibc-common-2.34-40.el9.ppc64le
  • glibc-minimal-langpack-2.34-40.el9.ppc64le
  • gmp-1:6.2.0-10.el9.ppc64le
  • gnupg2-2.3.3-1.el9.ppc64le
  • gnutls-3.7.6-4.el9.ppc64le
  • gpgme-1.15.1-6.el9.ppc64le
  • grep-3.6-5.el9.ppc64le
  • json-c-0.14-11.el9.ppc64le
  • keylime-agent-rust-0.1.0~20220603gitaed51c7-4.el9.ppc64le
  • keyutils-libs-1.6.1-4.el9.ppc64le
  • krb5-libs-1.19.1-22.el9.ppc64le
  • libacl-2.3.1-3.el9.ppc64le
  • libarchive-3.5.3-3.el9.ppc64le
  • libassuan-2.5.5-3.el9.ppc64le
  • libattr-2.5.1-3.el9.ppc64le
  • libbrotli-1.0.9-6.el9.ppc64le
  • libcap-2.48-8.el9.ppc64le
  • libcap-ng-0.8.2-7.el9.ppc64le
  • libcom_err-1.46.5-3.el9.ppc64le
  • libcurl-7.76.1-18.el9.ppc64le
  • libevent-2.1.12-6.el9.ppc64le
  • libffi-3.4.2-7.el9.ppc64le
  • libgcrypt-1.10.0-4.el9.ppc64le
  • libgpg-error-1.42-5.el9.ppc64le
  • libidn2-2.3.0-7.el9.ppc64le
  • libksba-1.5.1-4.el9.ppc64le
  • libnghttp2-1.43.0-5.el9.ppc64le
  • libpsl-0.21.1-5.el9.ppc64le
  • libselinux-3.4-3.el9.ppc64le
  • libsemanage-3.4-2.el9.ppc64le
  • libsepol-3.4-1.1.el9.ppc64le
  • libsigsegv-2.13-4.el9.ppc64le
  • libssh-0.9.6-3.el9.ppc64le
  • libstdc++-11.3.1-2.1.el9.ppc64le
  • libtasn1-4.16.0-7.el9.ppc64le
  • libunistring-0.9.10-15.el9.ppc64le
  • libuuid-2.37.4-3.el9.ppc64le
  • libverto-0.3.2-3.el9.ppc64le
  • libxcrypt-4.4.18-3.el9.ppc64le
  • libxml2-2.9.13-2.el9.ppc64le
  • libyaml-0.2.5-7.el9.ppc64le
  • libzstd-1.5.1-2.el9.ppc64le
  • lz4-libs-1.9.3-5.el9.ppc64le
  • mpfr-4.1.0-7.el9.ppc64le
  • ncurses-libs-6.2-8.20210508.el9.ppc64le
  • nettle-3.7.3-2.el9.ppc64le
  • npth-1.6-8.el9.ppc64le
  • openldap-2.6.2-3.el9.ppc64le
  • openldap-compat-2.6.2-3.el9.ppc64le
  • openssl-libs-1:3.0.1-39.el9.ppc64le
  • p11-kit-0.24.1-2.el9.ppc64le
  • p11-kit-trust-0.24.1-2.el9.ppc64le
  • pcre-8.44-3.el9.3.ppc64le
  • pcre2-10.40-2.el9.ppc64le
  • procps-ng-3.3.17-6.el9.ppc64le
  • python3-3.9.13-3.el9.ppc64le
  • python3-cffi-1.14.5-5.el9.ppc64le
  • python3-cryptography-36.0.1-2.el9.ppc64le
  • python3-gpg-1.15.1-6.el9.ppc64le
  • python3-greenlet-1.1.2-3.el9.ppc64le
  • python3-libs-3.9.13-3.el9.ppc64le
  • python3-markupsafe-1.1.1-12.el9.ppc64le
  • python3-pyyaml-5.4.1-6.el9.ppc64le
  • python3-sqlalchemy-1.4.37-3.el9.ppc64le
  • python3-tornado-6.1.0-8.el9.ppc64le
  • readline-8.1-4.el9.ppc64le
  • sed-4.8-9.el9.ppc64le
  • shadow-utils-2:4.9-5.el9.ppc64le
  • sqlite-libs-3.34.1-5.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
  • tpm2-tools-5.2-1.el9.ppc64le
  • tpm2-tss-3.0.3-7.el9.ppc64le
  • xz-libs-5.2.5-8.el9.ppc64le
  • zlib-1.2.11-33.el9.ppc64le
(dependency) glibc-common 2.34-40.el9 ppc64le 1.4 MB Required by:
  • glibc-2.34-40.el9.ppc64le
  • glibc-minimal-langpack-2.34-40.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
(dependency) glibc-minimal-langpack 2.34-40.el9 ppc64le 0.0 B Required by:
  • glibc-2.34-40.el9.ppc64le
Suggested by:
  • glibc-2.34-40.el9.ppc64le
(dependency) gmp 1:6.2.0-10.el9 ppc64le 785.2 kB Required by:
  • coreutils-8.32-32.el9.ppc64le
  • gawk-5.1.0-6.el9.ppc64le
  • gnutls-3.7.6-4.el9.ppc64le
  • mpfr-4.1.0-7.el9.ppc64le
  • nettle-3.7.3-2.el9.ppc64le
(dependency) gnupg2 2.3.3-1.el9 ppc64le 10.5 MB Required by:
  • gpgme-1.15.1-6.el9.ppc64le
(dependency) gnutls 3.7.6-4.el9 ppc64le 3.2 MB Required by:
  • gnupg2-2.3.3-1.el9.ppc64le
(dependency) gpgme 1.15.1-6.el9 ppc64le 729.8 kB Required by:
  • python3-gpg-1.15.1-6.el9.ppc64le
(dependency) grep 3.6-5.el9 ppc64le 881.0 kB Required by:
  • ca-certificates-2022.2.54-90.0.el9.noarch
  • krb5-libs-1.19.1-22.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
(dependency) json-c 0.14-11.el9 ppc64le 137.2 kB Required by:
  • tpm2-tss-3.0.3-7.el9.ppc64le
(required) keylime 6.4.2-2.el9 ppc64le 11.1 kB
(required) keylime-agent-rust 0.1.0~20220603gitaed51c7-4.el9 ppc64le 16.5 MB Required by:
  • keylime-6.4.2-2.el9.ppc64le
Suggested by:
  • keylime-6.4.2-2.el9.ppc64le
(dependency) keylime-base 6.4.2-2.el9 ppc64le 123.8 kB Required by:
  • keylime-6.4.2-2.el9.ppc64le
  • keylime-agent-rust-0.1.0~20220603gitaed51c7-4.el9.ppc64le
  • keylime-registrar-6.4.2-2.el9.ppc64le
  • keylime-tenant-6.4.2-2.el9.ppc64le
  • keylime-verifier-6.4.2-2.el9.ppc64le
  • python3-keylime-6.4.2-2.el9.ppc64le
(dependency) keylime-registrar 6.4.2-2.el9 ppc64le 12.3 kB Required by:
  • keylime-6.4.2-2.el9.ppc64le
(dependency) keylime-tenant 6.4.2-2.el9 ppc64le 12.0 kB Required by:
  • keylime-6.4.2-2.el9.ppc64le
(dependency) keylime-verifier 6.4.2-2.el9 ppc64le 14.2 kB Required by:
  • keylime-6.4.2-2.el9.ppc64le
(dependency) keyutils-libs 1.6.1-4.el9 ppc64le 98.1 kB Required by:
  • krb5-libs-1.19.1-22.el9.ppc64le
(dependency) krb5-libs 1.19.1-22.el9 ppc64le 2.7 MB Required by:
  • cyrus-sasl-lib-2.1.27-20.el9.ppc64le
  • libcurl-7.76.1-18.el9.ppc64le
  • libssh-0.9.6-3.el9.ppc64le
(dependency) libacl 2.3.1-3.el9 ppc64le 67.8 kB Required by:
  • coreutils-8.32-32.el9.ppc64le
  • libarchive-3.5.3-3.el9.ppc64le
  • sed-4.8-9.el9.ppc64le
  • shadow-utils-2:4.9-5.el9.ppc64le
(dependency) libarchive 3.5.3-3.el9 ppc64le 1.2 MB Required by:
  • keylime-agent-rust-0.1.0~20220603gitaed51c7-4.el9.ppc64le
(dependency) libassuan 2.5.5-3.el9 ppc64le 215.0 kB Required by:
  • gnupg2-2.3.3-1.el9.ppc64le
  • gpgme-1.15.1-6.el9.ppc64le
(dependency) libattr 2.5.1-3.el9 ppc64le 68.3 kB Required by:
  • coreutils-8.32-32.el9.ppc64le
  • libacl-2.3.1-3.el9.ppc64le
  • shadow-utils-2:4.9-5.el9.ppc64le
(dependency) libbrotli 1.0.9-6.el9 ppc64le 908.6 kB Required by:
  • libcurl-7.76.1-18.el9.ppc64le
(dependency) libcap 2.48-8.el9 ppc64le 499.9 kB Required by:
  • coreutils-8.32-32.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
(dependency) libcap-ng 0.8.2-7.el9 ppc64le 160.5 kB Required by:
  • audit-libs-3.0.7-103.el9.ppc64le
(dependency) libcom_err 1.46.5-3.el9 ppc64le 111.2 kB Required by:
  • cyrus-sasl-lib-2.1.27-20.el9.ppc64le
  • krb5-libs-1.19.1-22.el9.ppc64le
  • libcurl-7.76.1-18.el9.ppc64le
(dependency) libcurl 7.76.1-18.el9 ppc64le 788.5 kB Required by:
  • tpm2-tools-5.2-1.el9.ppc64le
  • tpm2-tss-3.0.3-7.el9.ppc64le
(dependency) libevent 2.1.12-6.el9 ppc64le 1.2 MB Required by:
  • openldap-2.6.2-3.el9.ppc64le
(dependency) libffi 3.4.2-7.el9 ppc64le 88.4 kB Required by:
  • p11-kit-0.24.1-2.el9.ppc64le
  • python3-cffi-1.14.5-5.el9.ppc64le
  • python3-libs-3.9.13-3.el9.ppc64le
(dependency) libgcc 11.3.1-2.1.el9 ppc64le 221.3 kB Required by:
  • glibc-2.34-40.el9.ppc64le
  • keylime-agent-rust-0.1.0~20220603gitaed51c7-4.el9.ppc64le
  • libcap-2.48-8.el9.ppc64le
  • libstdc++-11.3.1-2.1.el9.ppc64le
  • python3-cryptography-36.0.1-2.el9.ppc64le
  • python3-greenlet-1.1.2-3.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
(dependency) libgcrypt 1.10.0-4.el9 ppc64le 1.3 MB Required by:
  • gnupg2-2.3.3-1.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
(dependency) libgpg-error 1.42-5.el9 ppc64le 897.0 kB Required by:
  • gnupg2-2.3.3-1.el9.ppc64le
  • gpgme-1.15.1-6.el9.ppc64le
  • libassuan-2.5.5-3.el9.ppc64le
  • libgcrypt-1.10.0-4.el9.ppc64le
  • libksba-1.5.1-4.el9.ppc64le
(dependency) libidn2 2.3.0-7.el9 ppc64le 251.1 kB Required by:
  • gnutls-3.7.6-4.el9.ppc64le
  • libcurl-7.76.1-18.el9.ppc64le
  • libpsl-0.21.1-5.el9.ppc64le
(dependency) libksba 1.5.1-4.el9 ppc64le 513.3 kB Required by:
  • gnupg2-2.3.3-1.el9.ppc64le
(dependency) libnghttp2 1.43.0-5.el9 ppc64le 198.2 kB Required by:
  • libcurl-7.76.1-18.el9.ppc64le
(dependency) libpsl 0.21.1-5.el9 ppc64le 132.3 kB Required by:
  • libcurl-7.76.1-18.el9.ppc64le
(dependency) libselinux 3.4-3.el9 ppc64le 264.5 kB Required by:
  • coreutils-8.32-32.el9.ppc64le
  • krb5-libs-1.19.1-22.el9.ppc64le
  • libsemanage-3.4-2.el9.ppc64le
  • sed-4.8-9.el9.ppc64le
  • shadow-utils-2:4.9-5.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
(dependency) libsemanage 3.4-2.el9 ppc64le 363.8 kB Required by:
  • shadow-utils-2:4.9-5.el9.ppc64le
(dependency) libsepol 3.4-1.1.el9 ppc64le 1002.3 kB Required by:
  • libselinux-3.4-3.el9.ppc64le
  • libsemanage-3.4-2.el9.ppc64le
(dependency) libsigsegv 2.13-4.el9 ppc64le 96.9 kB Required by:
  • gawk-5.1.0-6.el9.ppc64le
  • grep-3.6-5.el9.ppc64le
(dependency) libssh 0.9.6-3.el9 ppc64le 644.6 kB Required by:
  • libcurl-7.76.1-18.el9.ppc64le
(dependency) libssh-config 0.9.6-3.el9 noarch 277.0 B Required by:
  • libssh-0.9.6-3.el9.ppc64le
(dependency) libstdc++ 11.3.1-2.1.el9 ppc64le 3.2 MB Required by:
  • python3-greenlet-1.1.2-3.el9.ppc64le
(dependency) libtasn1 4.16.0-7.el9 ppc64le 219.2 kB Required by:
  • gnutls-3.7.6-4.el9.ppc64le
  • p11-kit-trust-0.24.1-2.el9.ppc64le
(dependency) libunistring 0.9.10-15.el9 ppc64le 1.6 MB Required by:
  • gnutls-3.7.6-4.el9.ppc64le
  • libidn2-2.3.0-7.el9.ppc64le
  • libpsl-0.21.1-5.el9.ppc64le
(dependency) libuuid 2.37.4-3.el9 ppc64le 69.3 kB Required by:
  • python3-libs-3.9.13-3.el9.ppc64le
(dependency) libverto 0.3.2-3.el9 ppc64le 69.2 kB Required by:
  • krb5-libs-1.19.1-22.el9.ppc64le
(dependency) libxcrypt 4.4.18-3.el9 ppc64le 327.6 kB Required by:
  • cyrus-sasl-lib-2.1.27-20.el9.ppc64le
  • python3-libs-3.9.13-3.el9.ppc64le
  • shadow-utils-2:4.9-5.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
(dependency) libxml2 2.9.13-2.el9 ppc64le 2.4 MB Required by:
  • libarchive-3.5.3-3.el9.ppc64le
(dependency) libyaml 0.2.5-7.el9 ppc64le 198.5 kB Required by:
  • python3-pyyaml-5.4.1-6.el9.ppc64le
(dependency) libzstd 1.5.1-2.el9 ppc64le 988.6 kB Required by:
  • libarchive-3.5.3-3.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
(dependency) lz4-libs 1.9.3-5.el9 ppc64le 197.3 kB Required by:
  • libarchive-3.5.3-3.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
(dependency) mpfr 4.1.0-7.el9 ppc64le 851.2 kB Required by:
  • gawk-5.1.0-6.el9.ppc64le
(dependency) ncurses-base 6.2-8.20210508.el9 noarch 300.1 kB Required by:
  • ncurses-libs-6.2-8.20210508.el9.ppc64le
(dependency) ncurses-libs 6.2-8.20210508.el9 ppc64le 1.5 MB Required by:
  • bash-5.1.8-4.el9.ppc64le
  • procps-ng-3.3.17-6.el9.ppc64le
  • python3-libs-3.9.13-3.el9.ppc64le
  • readline-8.1-4.el9.ppc64le
(dependency) nettle 3.7.3-2.el9 ppc64le 873.1 kB Required by:
  • gnutls-3.7.6-4.el9.ppc64le
(dependency) npth 1.6-8.el9 ppc64le 93.0 kB Required by:
  • gnupg2-2.3.3-1.el9.ppc64le
(dependency) openldap 2.6.2-3.el9 ppc64le 1.5 MB Required by:
  • openldap-compat-2.6.2-3.el9.ppc64le
(dependency) openldap-compat 2.6.2-3.el9 ppc64le 264.9 kB Required by:
  • gnupg2-2.3.3-1.el9.ppc64le
  • libcurl-7.76.1-18.el9.ppc64le
(dependency) openssl-libs 1:3.0.1-39.el9 ppc64le 7.4 MB Required by:
  • coreutils-8.32-32.el9.ppc64le
  • keylime-agent-rust-0.1.0~20220603gitaed51c7-4.el9.ppc64le
  • krb5-libs-1.19.1-22.el9.ppc64le
  • libarchive-3.5.3-3.el9.ppc64le
  • libcurl-7.76.1-18.el9.ppc64le
  • libevent-2.1.12-6.el9.ppc64le
  • libssh-0.9.6-3.el9.ppc64le
  • openldap-2.6.2-3.el9.ppc64le
  • python3-cryptography-36.0.1-2.el9.ppc64le
  • python3-libs-3.9.13-3.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
  • tpm2-tools-5.2-1.el9.ppc64le
  • tpm2-tss-3.0.3-7.el9.ppc64le
(dependency) p11-kit 0.24.1-2.el9 ppc64le 2.1 MB Required by:
  • ca-certificates-2022.2.54-90.0.el9.noarch
  • gnutls-3.7.6-4.el9.ppc64le
  • p11-kit-trust-0.24.1-2.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
(dependency) p11-kit-trust 0.24.1-2.el9 ppc64le 592.2 kB Required by:
  • ca-certificates-2022.2.54-90.0.el9.noarch
  • gnutls-3.7.6-4.el9.ppc64le
(dependency) pcre 8.44-3.el9.3 ppc64le 617.4 kB Required by:
  • grep-3.6-5.el9.ppc64le
(dependency) pcre2 10.40-2.el9 ppc64le 713.3 kB Required by:
  • libselinux-3.4-3.el9.ppc64le
(dependency) pcre2-syntax 10.40-2.el9 noarch 228.8 kB Required by:
  • pcre2-10.40-2.el9.ppc64le
(dependency) procps-ng 3.3.17-6.el9 ppc64le 1.7 MB Required by:
  • keylime-base-6.4.2-2.el9.ppc64le
(dependency) publicsuffix-list-dafsa 20210518-3.el9 noarch 67.2 kB Required by:
  • libpsl-0.21.1-5.el9.ppc64le
(dependency) python3 3.9.13-3.el9 ppc64le 83.7 kB Required by:
  • keylime-registrar-6.4.2-2.el9.ppc64le
  • keylime-tenant-6.4.2-2.el9.ppc64le
  • keylime-verifier-6.4.2-2.el9.ppc64le
  • python3-alembic-1.7.5-3.el9.noarch
  • python3-cffi-1.14.5-5.el9.ppc64le
  • python3-chardet-4.0.0-5.el9.noarch
  • python3-cryptography-36.0.1-2.el9.ppc64le
  • python3-gpg-1.15.1-6.el9.ppc64le
  • python3-greenlet-1.1.2-3.el9.ppc64le
  • python3-idna-2.10-7.el9.noarch
  • python3-keylime-6.4.2-2.el9.ppc64le
  • python3-lark-parser-0.9.0-6.el9.noarch
  • python3-mako-1.1.4-5.el9.noarch
  • python3-markupsafe-1.1.1-12.el9.ppc64le
  • python3-packaging-20.9-5.el9.noarch
  • python3-ply-3.11-14.el9.noarch
  • python3-pycparser-2.20-6.el9.noarch
  • python3-pyparsing-2.4.7-9.el9.noarch
  • python3-pysocks-1.7.1-12.el9.noarch
  • python3-pyyaml-5.4.1-6.el9.ppc64le
  • python3-requests-2.25.1-6.el9.noarch
  • python3-setuptools-53.0.0-10.el9.noarch
  • python3-six-1.15.0-9.el9.noarch
  • python3-sqlalchemy-1.4.37-3.el9.ppc64le
  • python3-tornado-6.1.0-8.el9.ppc64le
  • python3-urllib3-1.26.5-3.el9.noarch
Recommended by:
  • python3-libs-3.9.13-3.el9.ppc64le
(required) python3-alembic 1.7.5-3.el9 noarch 5.6 MB Required by:
  • python3-keylime-6.4.2-2.el9.ppc64le
(dependency) python3-cffi 1.14.5-5.el9 ppc64le 1.1 MB Required by:
  • python3-cryptography-36.0.1-2.el9.ppc64le
(dependency) python3-chardet 4.0.0-5.el9 noarch 1.4 MB Required by:
  • python3-requests-2.25.1-6.el9.noarch
(dependency) python3-cryptography 36.0.1-2.el9 ppc64le 5.0 MB Required by:
  • python3-keylime-6.4.2-2.el9.ppc64le
(dependency) python3-gpg 1.15.1-6.el9 ppc64le 1.6 MB Required by:
  • python3-keylime-6.4.2-2.el9.ppc64le
(required) python3-greenlet 1.1.2-3.el9 ppc64le 512.3 kB Required by:
  • python3-sqlalchemy-1.4.37-3.el9.ppc64le
(dependency) python3-idna 2.10-7.el9 noarch 459.0 kB Required by:
  • python3-requests-2.25.1-6.el9.noarch
  • python3-urllib3-1.26.5-3.el9.noarch
(dependency) python3-keylime 6.4.2-2.el9 ppc64le 1.2 MB Required by:
  • keylime-6.4.2-2.el9.ppc64le
  • keylime-registrar-6.4.2-2.el9.ppc64le
  • keylime-tenant-6.4.2-2.el9.ppc64le
  • keylime-verifier-6.4.2-2.el9.ppc64le
(required) python3-lark-parser 0.9.0-6.el9 noarch 759.0 kB Required by:
  • python3-keylime-6.4.2-2.el9.ppc64le
(dependency) python3-libs 3.9.13-3.el9 ppc64le 33.8 MB Required by:
  • python3-3.9.13-3.el9.ppc64le
(dependency) python3-mako 1.1.4-5.el9 noarch 533.6 kB Required by:
  • python3-alembic-1.7.5-3.el9.noarch
(dependency) python3-markupsafe 1.1.1-12.el9 ppc64le 112.2 kB Required by:
  • python3-mako-1.1.4-5.el9.noarch
(dependency) python3-packaging 20.9-5.el9 noarch 248.1 kB Required by:
  • python3-keylime-6.4.2-2.el9.ppc64le
(dependency) python3-pip-wheel 21.2.3-6.el9 noarch 1.2 MB Required by:
  • python3-libs-3.9.13-3.el9.ppc64le
(dependency) python3-ply 3.11-14.el9 noarch 429.9 kB Required by:
  • python3-pycparser-2.20-6.el9.noarch
(dependency) python3-pycparser 2.20-6.el9 noarch 745.4 kB Required by:
  • python3-cffi-1.14.5-5.el9.ppc64le
(dependency) python3-pyparsing 2.4.7-9.el9 noarch 634.8 kB Required by:
  • python3-packaging-20.9-5.el9.noarch
(dependency) python3-pysocks 1.7.1-12.el9 noarch 88.4 kB Required by:
  • python3-urllib3-1.26.5-3.el9.noarch
(dependency) python3-pyyaml 5.4.1-6.el9 ppc64le 768.1 kB Required by:
  • python3-keylime-6.4.2-2.el9.ppc64le
(dependency) python3-requests 2.25.1-6.el9 noarch 389.4 kB Required by:
  • python3-keylime-6.4.2-2.el9.ppc64le
(dependency) python3-setuptools 53.0.0-10.el9 noarch 4.2 MB Required by:
  • python3-alembic-1.7.5-3.el9.noarch
  • python3-keylime-6.4.2-2.el9.ppc64le
  • python3-mako-1.1.4-5.el9.noarch
(dependency) python3-setuptools-wheel 53.0.0-10.el9 noarch 549.4 kB Required by:
  • python3-libs-3.9.13-3.el9.ppc64le
(dependency) python3-six 1.15.0-9.el9 noarch 104.4 kB Required by:
  • python3-cryptography-36.0.1-2.el9.ppc64le
  • python3-urllib3-1.26.5-3.el9.noarch
(required) python3-sqlalchemy 1.4.37-3.el9 ppc64le 14.2 MB Required by:
  • python3-alembic-1.7.5-3.el9.noarch
  • python3-keylime-6.4.2-2.el9.ppc64le
(required) python3-tornado 6.1.0-8.el9 ppc64le 3.8 MB Required by:
  • python3-keylime-6.4.2-2.el9.ppc64le
(dependency) python3-urllib3 1.26.5-3.el9 noarch 727.9 kB Required by:
  • python3-requests-2.25.1-6.el9.noarch
(dependency) readline 8.1-4.el9 ppc64le 624.5 kB Required by:
  • gawk-5.1.0-6.el9.ppc64le
  • gnupg2-2.3.3-1.el9.ppc64le
  • python3-libs-3.9.13-3.el9.ppc64le
(dependency) sed 4.8-9.el9 ppc64le 813.8 kB Required by:
  • ca-certificates-2022.2.54-90.0.el9.noarch
  • krb5-libs-1.19.1-22.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
(dependency) setup 2.13.7-7.el9 noarch 709.4 kB Required by:
  • basesystem-11-13.el9.noarch
  • filesystem-3.16-2.el9.ppc64le
  • shadow-utils-2:4.9-5.el9.ppc64le
(dependency) shadow-utils 2:4.9-5.el9 ppc64le 4.4 MB Required by:
  • keylime-base-6.4.2-2.el9.ppc64le
  • tpm2-tss-3.0.3-7.el9.ppc64le
(dependency) sqlite-libs 3.34.1-5.el9 ppc64le 1.6 MB Required by:
  • gnupg2-2.3.3-1.el9.ppc64le
  • python3-libs-3.9.13-3.el9.ppc64le
(dependency) systemd-libs 250-7.el9 ppc64le 2.2 MB Required by:
  • procps-ng-3.3.17-6.el9.ppc64le
(dependency) tpm2-tools 5.2-1.el9 ppc64le 1.6 MB Required by:
  • keylime-base-6.4.2-2.el9.ppc64le
(dependency) tpm2-tss 3.0.3-7.el9 ppc64le 2.5 MB Required by:
  • keylime-agent-rust-0.1.0~20220603gitaed51c7-4.el9.ppc64le
  • keylime-base-6.4.2-2.el9.ppc64le
  • tpm2-tools-5.2-1.el9.ppc64le
(dependency) tzdata 2022a-1.el9 noarch 1.7 MB Required by:
  • glibc-common-2.34-40.el9.ppc64le
  • python3-libs-3.9.13-3.el9.ppc64le
(dependency) xz-libs 5.2.5-8.el9 ppc64le 264.4 kB Required by:
  • libarchive-3.5.3-3.el9.ppc64le
  • libxml2-2.9.13-2.el9.ppc64le
  • python3-libs-3.9.13-3.el9.ppc64le
  • systemd-libs-250-7.el9.ppc64le
(dependency) zlib 1.2.11-33.el9 ppc64le 230.8 kB Required by:
  • gnupg2-2.3.3-1.el9.ppc64le
  • gnutls-3.7.6-4.el9.ppc64le
  • libarchive-3.5.3-3.el9.ppc64le
  • libcurl-7.76.1-18.el9.ppc64le
  • libssh-0.9.6-3.el9.ppc64le
  • libxml2-2.9.13-2.el9.ppc64le
  • openssl-libs-1:3.0.1-39.el9.ppc64le
  • python3-libs-3.9.13-3.el9.ppc64le
  • sqlite-libs-3.34.1-5.el9.ppc64le
Page refreshed at 14 August 2022 03:15 UTC.