Networking Tools - iproute workload
in CentOS Stream 9 Environment from CentOS Stream 9 for ppc64le



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) basesystem 11-13.el9 noarch 0.0 B Required by:
  • glibc-2.34-40.el9.ppc64le
(dependency) bash 5.1.8-4.el9 ppc64le 7.8 MB Required by:
  • filesystem-3.16-2.el9.ppc64le
  • glibc-common-2.34-40.el9.ppc64le
(env) centos-gpg-keys 9.0-11.el9 noarch 3.8 kB Required by:
  • centos-stream-repos-9.0-11.el9.noarch
(env) centos-stream-release 9.0-11.el9 noarch 28.0 kB Required by:
  • centos-stream-repos-9.0-11.el9.noarch
  • setup-2.13.7-7.el9.noarch
(env) centos-stream-repos 9.0-11.el9 noarch 6.7 kB Required by:
  • centos-stream-release-9.0-11.el9.noarch
(dependency) elfutils-libelf 0.187-5.el9 ppc64le 1.0 MB Required by:
  • iproute-5.18.0-1.el9.ppc64le
  • iproute-tc-5.18.0-1.el9.ppc64le
  • libbpf-2:0.6.0-1.el9.ppc64le
(dependency) filesystem 3.16-2.el9 ppc64le 106.0 B Required by:
  • basesystem-11-13.el9.noarch
  • bash-5.1.8-4.el9.ppc64le
(dependency) glibc 2.34-40.el9 ppc64le 7.7 MB Required by:
  • bash-5.1.8-4.el9.ppc64le
  • elfutils-libelf-0.187-5.el9.ppc64le
  • glibc-common-2.34-40.el9.ppc64le
  • glibc-minimal-langpack-2.34-40.el9.ppc64le
  • iproute-5.18.0-1.el9.ppc64le
  • iproute-tc-5.18.0-1.el9.ppc64le
  • iptables-libs-1.8.8-4.el9.ppc64le
  • libbpf-2:0.6.0-1.el9.ppc64le
  • libcap-2.48-8.el9.ppc64le
  • libdb-5.3.28-53.el9.ppc64le
  • libibverbs-41.0-3.el9.ppc64le
  • libmnl-1.0.4-15.el9.ppc64le
  • libnetfilter_conntrack-1.0.8-4.el9.ppc64le
  • libnfnetlink-1.0.1-21.el9.ppc64le
  • libnl3-3.7.0-1.el9.ppc64le
  • libpcap-14:1.10.0-4.el9.ppc64le
  • libselinux-3.4-3.el9.ppc64le
  • libsepol-3.4-1.1.el9.ppc64le
  • ncurses-libs-6.2-8.20210508.el9.ppc64le
  • pcre2-10.40-2.el9.ppc64le
  • psmisc-23.4-3.el9.ppc64le
  • zlib-1.2.11-33.el9.ppc64le
(dependency) glibc-common 2.34-40.el9 ppc64le 1.4 MB Required by:
  • glibc-2.34-40.el9.ppc64le
  • glibc-minimal-langpack-2.34-40.el9.ppc64le
(dependency) glibc-minimal-langpack 2.34-40.el9 ppc64le 0.0 B Required by:
  • glibc-2.34-40.el9.ppc64le
Suggested by:
  • glibc-2.34-40.el9.ppc64le
(required) iproute 5.18.0-1.el9 ppc64le 2.8 MB Required by:
  • iproute-tc-5.18.0-1.el9.ppc64le
(required) iproute-tc 5.18.0-1.el9 ppc64le 1.2 MB
(dependency) iptables-libs 1.8.8-4.el9 ppc64le 7.1 MB Required by:
  • iproute-tc-5.18.0-1.el9.ppc64le
(dependency) libbpf 2:0.6.0-1.el9 ppc64le 458.5 kB Required by:
  • iproute-5.18.0-1.el9.ppc64le
  • iproute-tc-5.18.0-1.el9.ppc64le
(dependency) libcap 2.48-8.el9 ppc64le 499.9 kB Required by:
  • iproute-5.18.0-1.el9.ppc64le
  • iproute-tc-5.18.0-1.el9.ppc64le
(dependency) libdb 5.3.28-53.el9 ppc64le 2.2 MB Required by:
  • iproute-5.18.0-1.el9.ppc64le
(dependency) libgcc 11.3.1-2.1.el9 ppc64le 221.3 kB Required by:
  • glibc-2.34-40.el9.ppc64le
  • libcap-2.48-8.el9.ppc64le
  • libnl3-3.7.0-1.el9.ppc64le
(dependency) libibverbs 41.0-3.el9 ppc64le 1.5 MB Required by:
  • libpcap-14:1.10.0-4.el9.ppc64le
(dependency) libmnl 1.0.4-15.el9 ppc64le 94.5 kB Required by:
  • iproute-5.18.0-1.el9.ppc64le
  • iproute-tc-5.18.0-1.el9.ppc64le
  • libnetfilter_conntrack-1.0.8-4.el9.ppc64le
(dependency) libnetfilter_conntrack 1.0.8-4.el9 ppc64le 215.6 kB Required by:
  • iptables-libs-1.8.8-4.el9.ppc64le
(dependency) libnfnetlink 1.0.1-21.el9 ppc64le 85.5 kB Required by:
  • libnetfilter_conntrack-1.0.8-4.el9.ppc64le
(dependency) libnl3 3.7.0-1.el9 ppc64le 1.3 MB Required by:
  • libibverbs-41.0-3.el9.ppc64le
(dependency) libpcap 14:1.10.0-4.el9 ppc64le 473.1 kB Required by:
  • iptables-libs-1.8.8-4.el9.ppc64le
(dependency) libselinux 3.4-3.el9 ppc64le 264.5 kB Required by:
  • iproute-5.18.0-1.el9.ppc64le
(dependency) libsepol 3.4-1.1.el9 ppc64le 1002.3 kB Required by:
  • libselinux-3.4-3.el9.ppc64le
(dependency) ncurses-base 6.2-8.20210508.el9 noarch 300.1 kB Required by:
  • ncurses-libs-6.2-8.20210508.el9.ppc64le
(dependency) ncurses-libs 6.2-8.20210508.el9 ppc64le 1.5 MB Required by:
  • bash-5.1.8-4.el9.ppc64le
  • psmisc-23.4-3.el9.ppc64le
(dependency) pcre2 10.40-2.el9 ppc64le 713.3 kB Required by:
  • libselinux-3.4-3.el9.ppc64le
(dependency) pcre2-syntax 10.40-2.el9 noarch 228.8 kB Required by:
  • pcre2-10.40-2.el9.ppc64le
(dependency) psmisc 23.4-3.el9 ppc64le 945.3 kB Required by:
  • iproute-5.18.0-1.el9.ppc64le
(dependency) setup 2.13.7-7.el9 noarch 709.4 kB Required by:
  • basesystem-11-13.el9.noarch
  • filesystem-3.16-2.el9.ppc64le
(dependency) tzdata 2022a-1.el9 noarch 1.7 MB Required by:
  • glibc-common-2.34-40.el9.ppc64le
(dependency) zlib 1.2.11-33.el9 ppc64le 230.8 kB Required by:
  • elfutils-libelf-0.187-5.el9.ppc64le
  • libbpf-2:0.6.0-1.el9.ppc64le
Page refreshed at 14 August 2022 03:15 UTC.