mptcpd workload
in ELN Environment from Fedora ELN (backed by rawhide) for s390x



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) alternatives 1.21-2.eln125 s390x 66.4 kB Required by:
  • p11-kit-trust-0.24.1-6.eln125.s390x
(dependency) audit-libs 3.0.9-3.eln125 s390x 320.1 kB Required by:
  • dbus-broker-32-2.eln125.s390x
  • libsemanage-3.5-0.rc2.1.eln125.1.s390x
  • pam-libs-1.5.2-16.eln125.s390x
  • shadow-utils-2:4.13-4.eln125.s390x
  • systemd-253~rc1-3.eln125.s390x
(dependency) basesystem 11-15.eln125 noarch 0.0 B Required by:
  • glibc-2.36.9000-24.eln125.s390x
(dependency) bash 5.2.15-2.eln125 s390x 8.3 MB Required by:
  • ca-certificates-2023.2.60-2.eln125.noarch
  • dbus-broker-32-2.eln125.s390x
  • dbus-common-1:1.14.4-2.eln125.noarch
  • glibc-common-2.36.9000-24.eln125.s390x
  • grep-3.8-3.eln125.s390x
  • p11-kit-trust-0.24.1-6.eln125.s390x
  • systemd-253~rc1-3.eln125.s390x
(dependency) bzip2-libs 1.0.8-13.eln125 s390x 88.8 kB Required by:
  • libsemanage-3.5-0.rc2.1.eln125.1.s390x
  • systemd-253~rc1-3.eln125.s390x
(dependency) ca-certificates 2023.2.60-2.eln125 noarch 2.3 MB Required by:
  • openssl-libs-1:3.0.7-4.fc38.s390x
(dependency) coreutils 9.1-11.fc38 s390x 5.8 MB Required by:
  • ca-certificates-2023.2.60-2.eln125.noarch
  • systemd-253~rc1-3.eln125.s390x
(dependency) coreutils-common 9.1-11.fc38 s390x 10.8 MB Required by:
  • coreutils-9.1-11.fc38.s390x
(dependency) crypto-policies 20221215-1.git9a18988.eln124 noarch 82.7 kB Required by:
  • openssl-libs-1:3.0.7-4.fc38.s390x
(dependency) dbus 1:1.14.4-2.eln125 s390x 0.0 B Required by:
  • systemd-253~rc1-3.eln125.s390x
(dependency) dbus-broker 32-2.eln125 s390x 395.1 kB Required by:
  • dbus-1:1.14.4-2.eln125.s390x
(dependency) dbus-common 1:1.14.4-2.eln125 noarch 11.2 kB Required by:
  • dbus-broker-32-2.eln125.s390x
(dependency) expat 2.5.0-2.eln125 s390x 303.5 kB Required by:
  • dbus-broker-32-2.eln125.s390x
(env) fedora-gpg-keys 38-0.4.eln125 noarch 120.7 kB Required by:
  • fedora-repos-38-0.4.eln125.noarch
(env) fedora-release-common 38-0.18.eln125 noarch 16.9 kB Required by:
  • fedora-release-eln-38-0.18.eln125.noarch
(env) fedora-release-eln 38-0.18.eln125 noarch 0.0 B Required by:
  • fedora-release-common-38-0.18.eln125.noarch
  • fedora-release-identity-eln-38-0.18.eln125.noarch
  • fedora-repos-38-0.4.eln125.noarch
  • setup-2.14.3-2.eln125.noarch
Suggested by:
  • fedora-release-common-38-0.18.eln125.noarch
(env) fedora-release-identity-eln 38-0.18.eln125 noarch 1.4 kB Required by:
  • fedora-release-common-38-0.18.eln125.noarch
Recommended by:
  • fedora-release-eln-38-0.18.eln125.noarch
(env) fedora-repos 38-0.4.eln125 noarch 4.5 kB Required by:
  • fedora-release-common-38-0.18.eln125.noarch
  • fedora-repos-rawhide-38-0.4.eln125.noarch
(env) fedora-repos-eln 38-0.4.eln125 noarch 13.1 kB Required by:
  • fedora-release-eln-38-0.18.eln125.noarch
(env) fedora-repos-rawhide 38-0.4.eln125 noarch 2.2 kB Required by:
  • fedora-repos-38-0.4.eln125.noarch
(dependency) filesystem 3.18-3.eln125 s390x 106.0 B Required by:
  • basesystem-11-15.eln125.noarch
  • bash-5.2.15-2.eln125.s390x
(dependency) glibc 2.36.9000-24.eln125 s390x 5.1 MB Required by:
  • alternatives-1.21-2.eln125.s390x
  • audit-libs-3.0.9-3.eln125.s390x
  • bash-5.2.15-2.eln125.s390x
  • bzip2-libs-1.0.8-13.eln125.s390x
  • coreutils-9.1-11.fc38.s390x
  • dbus-broker-32-2.eln125.s390x
  • expat-2.5.0-2.eln125.s390x
  • glibc-common-2.36.9000-24.eln125.s390x
  • glibc-minimal-langpack-2.36.9000-24.eln125.s390x
  • gmp-1:6.2.1-4.eln125.s390x
  • grep-3.8-3.eln125.s390x
  • kmod-libs-30-4.eln125.s390x
  • libacl-2.3.1-6.eln125.s390x
  • libattr-2.5.1-6.eln125.s390x
  • libblkid-2.38.1-4.eln125.s390x
  • libcap-2.48-6.eln125.s390x
  • libcap-ng-0.8.3-5.eln125.s390x
  • libeconf-0.4.0-5.eln125.s390x
  • libell-0.56-1.eln125.s390x
  • libfdisk-2.38.1-4.eln125.s390x
  • libffi-3.4.4-2.eln125.s390x
  • libmount-2.38.1-4.eln125.s390x
  • libseccomp-2.5.3-4.eln125.s390x
  • libselinux-3.5-0.rc2.1.eln125.1.s390x
  • libsemanage-3.5-0.rc2.1.eln125.1.s390x
  • libsepol-3.5-0.rc2.1.fc38.1.s390x
  • libsmartcols-2.38.1-4.eln125.s390x
  • libtasn1-4.19.0-2.eln125.s390x
  • libuuid-2.38.1-4.eln125.s390x
  • libxcrypt-4.4.33-7.eln125.s390x
  • libzstd-1.5.2-4.eln125.s390x
  • lz4-libs-1.9.4-2.eln125.s390x
  • mptcpd-0.11-2.eln125.s390x
  • ncurses-libs-6.4-3.20230114.eln125.s390x
  • openssl-libs-1:3.0.7-4.fc38.s390x
  • p11-kit-0.24.1-6.eln125.s390x
  • p11-kit-trust-0.24.1-6.eln125.s390x
  • pam-libs-1.5.2-16.eln125.s390x
  • pcre2-10.42-1.fc38.1.s390x
  • sed-4.8-12.eln125.s390x
  • shadow-utils-2:4.13-4.eln125.s390x
  • systemd-253~rc1-3.eln125.s390x
  • systemd-libs-253~rc1-3.eln125.s390x
  • systemd-pam-253~rc1-3.eln125.s390x
  • util-linux-core-2.38.1-4.eln125.s390x
  • xz-libs-5.4.1-1.eln125.s390x
  • zlib-1.2.13-3.eln125.s390x
(dependency) glibc-common 2.36.9000-24.eln125 s390x 1.1 MB Required by:
  • glibc-2.36.9000-24.eln125.s390x
  • glibc-minimal-langpack-2.36.9000-24.eln125.s390x
(dependency) glibc-minimal-langpack 2.36.9000-24.eln125 s390x 0.0 B Required by:
  • glibc-2.36.9000-24.eln125.s390x
Suggested by:
  • glibc-2.36.9000-24.eln125.s390x
(dependency) gmp 1:6.2.1-4.eln125 s390x 766.0 kB Required by:
  • coreutils-9.1-11.fc38.s390x
(dependency) grep 3.8-3.eln125 s390x 1006.5 kB Required by:
  • ca-certificates-2023.2.60-2.eln125.noarch
  • systemd-253~rc1-3.eln125.s390x
(dependency) kmod-libs 30-4.eln125 s390x 151.9 kB Required by:
  • systemd-253~rc1-3.eln125.s390x
(dependency) libacl 2.3.1-6.eln125 s390x 40.2 kB Required by:
  • coreutils-9.1-11.fc38.s390x
  • sed-4.8-12.eln125.s390x
  • shadow-utils-2:4.13-4.eln125.s390x
  • systemd-253~rc1-3.eln125.s390x
(dependency) libattr 2.5.1-6.eln125 s390x 28.7 kB Required by:
  • coreutils-9.1-11.fc38.s390x
  • libacl-2.3.1-6.eln125.s390x
  • shadow-utils-2:4.13-4.eln125.s390x
(dependency) libblkid 2.38.1-4.eln125 s390x 237.4 kB Required by:
  • libfdisk-2.38.1-4.eln125.s390x
  • libmount-2.38.1-4.eln125.s390x
  • systemd-253~rc1-3.eln125.s390x
  • util-linux-core-2.38.1-4.eln125.s390x
(dependency) libcap 2.48-6.eln125 s390x 181.1 kB Required by:
  • coreutils-9.1-11.fc38.s390x
  • systemd-253~rc1-3.eln125.s390x
  • systemd-libs-253~rc1-3.eln125.s390x
  • systemd-pam-253~rc1-3.eln125.s390x
(dependency) libcap-ng 0.8.3-5.eln125 s390x 76.1 kB Required by:
  • audit-libs-3.0.9-3.eln125.s390x
  • dbus-broker-32-2.eln125.s390x
(dependency) libeconf 0.4.0-5.eln125 s390x 49.1 kB Required by:
  • pam-libs-1.5.2-16.eln125.s390x
(dependency) libell 0.56-1.eln125 s390x 631.9 kB Required by:
  • mptcpd-0.11-2.eln125.s390x
(dependency) libfdisk 2.38.1-4.eln125 s390x 391.1 kB Required by:
  • systemd-253~rc1-3.eln125.s390x
(dependency) libffi 3.4.4-2.eln125 s390x 65.5 kB Required by:
  • p11-kit-0.24.1-6.eln125.s390x
(dependency) libgcc 13.0.1-0.2.eln125 s390x 173.2 kB Required by:
  • dbus-broker-32-2.eln125.s390x
  • glibc-2.36.9000-24.eln125.s390x
  • kmod-libs-30-4.eln125.s390x
  • libcap-2.48-6.eln125.s390x
  • libell-0.56-1.eln125.s390x
  • systemd-253~rc1-3.eln125.s390x
  • systemd-libs-253~rc1-3.eln125.s390x
  • systemd-pam-253~rc1-3.eln125.s390x
(dependency) libmount 2.38.1-4.eln125 s390x 324.0 kB Required by:
  • systemd-253~rc1-3.eln125.s390x
  • util-linux-core-2.38.1-4.eln125.s390x
(dependency) libseccomp 2.5.3-4.eln125 s390x 183.4 kB Required by:
  • systemd-253~rc1-3.eln125.s390x
(dependency) libselinux 3.5-0.rc2.1.eln125.1 s390x 189.8 kB Required by:
  • coreutils-9.1-11.fc38.s390x
  • dbus-broker-32-2.eln125.s390x
  • libmount-2.38.1-4.eln125.s390x
  • libsemanage-3.5-0.rc2.1.eln125.1.s390x
  • sed-4.8-12.eln125.s390x
  • shadow-utils-2:4.13-4.eln125.s390x
  • systemd-253~rc1-3.eln125.s390x
  • util-linux-core-2.38.1-4.eln125.s390x
(dependency) libsemanage 3.5-0.rc2.1.eln125.1 s390x 304.9 kB Required by:
  • shadow-utils-2:4.13-4.eln125.s390x
(dependency) libsepol 3.5-0.rc2.1.fc38.1 s390x 802.5 kB Required by:
  • libselinux-3.5-0.rc2.1.eln125.1.s390x
  • libsemanage-3.5-0.rc2.1.eln125.1.s390x
(dependency) libsmartcols 2.38.1-4.eln125 s390x 144.8 kB Required by:
  • util-linux-core-2.38.1-4.eln125.s390x
(dependency) libtasn1 4.19.0-2.eln125 s390x 187.9 kB Required by:
  • p11-kit-trust-0.24.1-6.eln125.s390x
(dependency) libuuid 2.38.1-4.eln125 s390x 37.7 kB Required by:
  • libblkid-2.38.1-4.eln125.s390x
  • libfdisk-2.38.1-4.eln125.s390x
  • libmount-2.38.1-4.eln125.s390x
  • util-linux-core-2.38.1-4.eln125.s390x
(dependency) libxcrypt 4.4.33-7.eln125 s390x 274.9 kB Required by:
  • shadow-utils-2:4.13-4.eln125.s390x
  • systemd-253~rc1-3.eln125.s390x
(dependency) libzstd 1.5.2-4.eln125 s390x 844.8 kB Required by:
  • kmod-libs-30-4.eln125.s390x
  • systemd-253~rc1-3.eln125.s390x
  • systemd-libs-253~rc1-3.eln125.s390x
(dependency) lz4-libs 1.9.4-2.eln125 s390x 169.6 kB Required by:
  • systemd-253~rc1-3.eln125.s390x
  • systemd-libs-253~rc1-3.eln125.s390x
(required) mptcpd 0.11-2.eln125 s390x 170.2 kB
(dependency) ncurses-base 6.4-3.20230114.eln125 noarch 314.0 kB Required by:
  • ncurses-libs-6.4-3.20230114.eln125.s390x
(dependency) ncurses-libs 6.4-3.20230114.eln125 s390x 1.0 MB Required by:
  • bash-5.2.15-2.eln125.s390x
  • util-linux-core-2.38.1-4.eln125.s390x
(dependency) openssl-libs 1:3.0.7-4.fc38 s390x 5.6 MB Required by:
  • coreutils-9.1-11.fc38.s390x
  • kmod-libs-30-4.eln125.s390x
  • systemd-253~rc1-3.eln125.s390x
(dependency) p11-kit 0.24.1-6.eln125 s390x 1.6 MB Required by:
  • ca-certificates-2023.2.60-2.eln125.noarch
  • p11-kit-trust-0.24.1-6.eln125.s390x
  • systemd-253~rc1-3.eln125.s390x
(dependency) p11-kit-trust 0.24.1-6.eln125 s390x 444.9 kB Required by:
  • ca-certificates-2023.2.60-2.eln125.noarch
(dependency) pam-libs 1.5.2-16.eln125 s390x 135.5 kB Required by:
  • systemd-253~rc1-3.eln125.s390x
  • systemd-pam-253~rc1-3.eln125.s390x
(dependency) pcre2 10.42-1.fc38.1 s390x 658.3 kB Required by:
  • grep-3.8-3.eln125.s390x
  • libselinux-3.5-0.rc2.1.eln125.1.s390x
Recommended by:
  • systemd-253~rc1-3.eln125.s390x
(dependency) pcre2-syntax 10.42-1.fc38.1 noarch 235.1 kB Required by:
  • pcre2-10.42-1.fc38.1.s390x
(dependency) sed 4.8-12.eln125 s390x 805.9 kB Required by:
  • ca-certificates-2023.2.60-2.eln125.noarch
(dependency) setup 2.14.3-2.eln125 noarch 720.2 kB Required by:
  • basesystem-11-15.eln125.noarch
  • filesystem-3.18-3.eln125.s390x
  • shadow-utils-2:4.13-4.eln125.s390x
(dependency) shadow-utils 2:4.13-4.eln125 s390x 4.0 MB Required by:
  • dbus-broker-32-2.eln125.s390x
(dependency) systemd 253~rc1-3.eln125 s390x 13.1 MB Required by:
  • mptcpd-0.11-2.eln125.s390x
  • systemd-pam-253~rc1-3.eln125.s390x
(dependency) systemd-libs 253~rc1-3.eln125 s390x 1.8 MB Required by:
  • dbus-broker-32-2.eln125.s390x
  • systemd-253~rc1-3.eln125.s390x
  • util-linux-core-2.38.1-4.eln125.s390x
(dependency) systemd-pam 253~rc1-3.eln125 s390x 993.4 kB Required by:
  • systemd-253~rc1-3.eln125.s390x
(dependency) tzdata 2022g-2.eln125 noarch 1.6 MB Required by:
  • glibc-common-2.36.9000-24.eln125.s390x
(dependency) util-linux-core 2.38.1-4.eln125 s390x 1.3 MB Required by:
  • systemd-253~rc1-3.eln125.s390x
(dependency) xz-libs 5.4.1-1.eln125 s390x 221.8 kB Required by:
  • kmod-libs-30-4.eln125.s390x
  • systemd-253~rc1-3.eln125.s390x
  • systemd-libs-253~rc1-3.eln125.s390x
(dependency) zlib 1.2.13-3.eln125 s390x 219.5 kB Required by:
  • kmod-libs-30-4.eln125.s390x
  • openssl-libs-1:3.0.7-4.fc38.s390x
  • systemd-253~rc1-3.eln125.s390x
Page refreshed at 1 February 2023 04:23 UTC.