XDP workload
in CentOS Stream 9 Environment from CentOS Stream 9 for aarch64



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) basesystem 11-13.el9 noarch 0.0 B Required by:
  • glibc-2.34-18.el9.aarch64
(dependency) bash 5.1.8-4.el9 aarch64 7.4 MB Required by:
  • filesystem-3.16-2.el9.aarch64
  • glibc-common-2.34-18.el9.aarch64
  • pkgconf-pkg-config-1.7.3-9.el9.aarch64
  • xdp-tools-1.1.1-2.el9.aarch64
(env) centos-gpg-keys 9.0-8.el9 noarch 3.8 kB Required by:
  • centos-stream-repos-9.0-8.el9.noarch
(env) centos-stream-release 9.0-8.el9 noarch 27.8 kB Required by:
  • centos-stream-repos-9.0-8.el9.noarch
  • setup-2.13.7-6.el9.noarch
(env) centos-stream-repos 9.0-8.el9 noarch 6.7 kB Required by:
  • centos-stream-release-9.0-8.el9.noarch
(dependency) elfutils-libelf 0.186-1.el9 aarch64 1.0 MB Required by:
  • elfutils-libelf-devel-0.186-1.el9.aarch64
  • libbpf-2:0.5.0-3.el9.aarch64
(dependency) elfutils-libelf-devel 0.186-1.el9 aarch64 33.6 kB Required by:
  • libbpf-devel-2:0.5.0-3.el9.aarch64
(dependency) filesystem 3.16-2.el9 aarch64 106.0 B Required by:
  • basesystem-11-13.el9.noarch
  • bash-5.1.8-4.el9.aarch64
(dependency) glibc 2.34-18.el9 aarch64 6.1 MB Required by:
  • bash-5.1.8-4.el9.aarch64
  • elfutils-libelf-0.186-1.el9.aarch64
  • glibc-common-2.34-18.el9.aarch64
  • glibc-minimal-langpack-2.34-18.el9.aarch64
  • libbpf-2:0.5.0-3.el9.aarch64
  • libibverbs-37.2-1.el9.aarch64
  • libnl3-3.5.0-10.el9.aarch64
  • libpcap-14:1.10.0-4.el9.aarch64
  • libpkgconf-1.7.3-9.el9.aarch64
  • libxdp-1.1.1-2.el9.aarch64
  • ncurses-libs-6.2-8.20210508.el9.aarch64
  • pkgconf-1.7.3-9.el9.aarch64
  • xdp-tools-1.1.1-2.el9.aarch64
  • zlib-1.2.11-31.el9.aarch64
(dependency) glibc-common 2.34-18.el9 aarch64 1.3 MB Required by:
  • glibc-2.34-18.el9.aarch64
  • glibc-minimal-langpack-2.34-18.el9.aarch64
(dependency) glibc-minimal-langpack 2.34-18.el9 aarch64 0.0 B Required by:
  • glibc-2.34-18.el9.aarch64
Suggested by:
  • glibc-2.34-18.el9.aarch64
(dependency) kernel-headers 5.14.0-46.el9 aarch64 5.3 MB Required by:
  • libbpf-devel-2:0.5.0-3.el9.aarch64
  • libxdp-1.1.1-2.el9.aarch64
  • libxdp-devel-1.1.1-2.el9.aarch64
  • libxdp-static-1.1.1-2.el9.aarch64
(dependency) libbpf 2:0.5.0-3.el9 aarch64 330.3 kB Required by:
  • libbpf-devel-2:0.5.0-3.el9.aarch64
  • libxdp-1.1.1-2.el9.aarch64
  • xdp-tools-1.1.1-2.el9.aarch64
(dependency) libbpf-devel 2:0.5.0-3.el9 aarch64 255.0 kB Required by:
  • libxdp-devel-1.1.1-2.el9.aarch64
(dependency) libgcc 11.2.1-7.5.el9 aarch64 221.4 kB Required by:
  • glibc-2.34-18.el9.aarch64
  • libnl3-3.5.0-10.el9.aarch64
(dependency) libibverbs 37.2-1.el9 aarch64 1.3 MB Required by:
  • libpcap-14:1.10.0-4.el9.aarch64
(dependency) libnl3 3.5.0-10.el9 aarch64 1.2 MB Required by:
  • libibverbs-37.2-1.el9.aarch64
(dependency) libpcap 14:1.10.0-4.el9 aarch64 409.4 kB Required by:
  • xdp-tools-1.1.1-2.el9.aarch64
(dependency) libpkgconf 1.7.3-9.el9 aarch64 69.9 kB Required by:
  • pkgconf-1.7.3-9.el9.aarch64
(required) libxdp 1.1.1-2.el9 aarch64 183.2 kB Required by:
  • libxdp-devel-1.1.1-2.el9.aarch64
  • xdp-tools-1.1.1-2.el9.aarch64
(required) libxdp-devel 1.1.1-2.el9 aarch64 13.0 kB Required by:
  • libxdp-static-1.1.1-2.el9.aarch64
(required) libxdp-static 1.1.1-2.el9 aarch64 78.2 kB
(dependency) ncurses-base 6.2-8.20210508.el9 noarch 300.1 kB Required by:
  • ncurses-libs-6.2-8.20210508.el9.aarch64
(dependency) ncurses-libs 6.2-8.20210508.el9 aarch64 1.2 MB Required by:
  • bash-5.1.8-4.el9.aarch64
(dependency) pkgconf 1.7.3-9.el9 aarch64 100.5 kB Required by:
  • pkgconf-pkg-config-1.7.3-9.el9.aarch64
(dependency) pkgconf-m4 1.7.3-9.el9 noarch 13.9 kB Required by:
  • pkgconf-pkg-config-1.7.3-9.el9.aarch64
(dependency) pkgconf-pkg-config 1.7.3-9.el9 aarch64 1.2 kB Required by:
  • elfutils-libelf-devel-0.186-1.el9.aarch64
  • libbpf-devel-2:0.5.0-3.el9.aarch64
  • libxdp-devel-1.1.1-2.el9.aarch64
  • zlib-devel-1.2.11-31.el9.aarch64
(dependency) setup 2.13.7-6.el9 noarch 709.5 kB Required by:
  • basesystem-11-13.el9.noarch
  • filesystem-3.16-2.el9.aarch64
(dependency) tzdata 2021e-1.el9 noarch 1.7 MB Required by:
  • glibc-common-2.34-18.el9.aarch64
(required) xdp-tools 1.1.1-2.el9 aarch64 534.9 kB
(dependency) zlib 1.2.11-31.el9 aarch64 230.6 kB Required by:
  • elfutils-libelf-0.186-1.el9.aarch64
  • libbpf-2:0.5.0-3.el9.aarch64
  • libbpf-devel-2:0.5.0-3.el9.aarch64
  • zlib-devel-1.2.11-31.el9.aarch64
(dependency) zlib-devel 1.2.11-31.el9 aarch64 137.8 kB Required by:
  • elfutils-libelf-devel-0.186-1.el9.aarch64
  • libbpf-devel-2:0.5.0-3.el9.aarch64
Page refreshed at 24 January 2022 23:45 UTC.