fwupd workload
in CentOS Stream 9 Environment from CentOS Stream 9 for aarch64



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) acl 2.3.1-3.el9 aarch64 320.5 kB Required by:
  • systemd-249-9.el9.aarch64
(dependency) alternatives 1.20-2.el9 aarch64 90.1 kB Required by:
  • p11-kit-trust-0.24.0-4.el9.aarch64
(dependency) audit-libs 3.0.5-5.el9 aarch64 291.9 kB Required by:
  • dbus-broker-28-5.el9.aarch64
  • libsemanage-3.3-1.el9.aarch64
  • pam-1.5.1-9.el9.aarch64
  • shadow-utils-2:4.9-3.el9.aarch64
  • systemd-249-9.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
(dependency) basesystem 11-13.el9 noarch 0.0 B Required by:
  • glibc-2.34-8.el9.aarch64
(dependency) bash 5.1.8-4.el9 aarch64 7.4 MB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • cracklib-2.9.6-27.el9.aarch64
  • dbus-broker-28-5.el9.aarch64
  • dbus-common-1:1.12.20-5.el9.noarch
  • device-mapper-9:1.02.181-2.el9.aarch64
  • elfutils-default-yama-scope-0.186-1.el9.noarch
  • filesystem-3.16-2.el9.aarch64
  • fwupd-1.5.9-3.el9.aarch64
  • glib2-2.68.4-3.el9.aarch64
  • glibc-common-2.34-8.el9.aarch64
  • gnupg2-2.3.3-1.el9.aarch64
  • grep-3.6-5.el9.aarch64
  • gzip-1.10-8.el9.aarch64
  • krb5-libs-1.19.1-12.el9.aarch64
  • libblkid-2.37.2-1.el9.aarch64
  • libutempter-1.2.1-6.el9.aarch64
  • openssl-1:3.0.0-4.el9.aarch64
  • p11-kit-trust-0.24.0-4.el9.aarch64
  • pam-1.5.1-9.el9.aarch64
  • shared-mime-info-2.1-4.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
  • systemd-rpm-macros-249-9.el9.noarch
  • tpm2-tss-3.0.3-6.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
  • util-linux-core-2.37.2-1.el9.aarch64
(dependency) bubblewrap 0.4.1-6.el9 aarch64 97.6 kB Required by:
  • fwupd-1.5.9-3.el9.aarch64
(dependency) bzip2-libs 1.0.8-8.el9 aarch64 72.7 kB Required by:
  • elfutils-libs-0.186-1.el9.aarch64
  • gnupg2-2.3.3-1.el9.aarch64
  • libarchive-3.5.2-1.el9.aarch64
  • libsemanage-3.3-1.el9.aarch64
  • systemd-249-9.el9.aarch64
(dependency) ca-certificates 2020.2.50-94.el9 noarch 917.5 kB Required by:
  • openssl-libs-1:3.0.0-4.el9.aarch64
(env) centos-gpg-keys 9.0-5.el9 noarch 1.6 kB Required by:
  • centos-stream-repos-9.0-5.el9.noarch
(env) centos-stream-release 9.0-5.el9 noarch 27.8 kB Required by:
  • centos-stream-repos-9.0-5.el9.noarch
  • setup-2.13.7-6.el9.noarch
(env) centos-stream-repos 9.0-5.el9 noarch 6.0 kB Required by:
  • centos-stream-release-9.0-5.el9.noarch
(dependency) coreutils 8.32-31.el9 aarch64 8.2 MB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • gzip-1.10-8.el9.aarch64
  • krb5-libs-1.19.1-12.el9.aarch64
  • libblkid-2.37.2-1.el9.aarch64
  • openssl-1:3.0.0-4.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
(dependency) coreutils-common 8.32-31.el9 aarch64 10.4 MB Required by:
  • coreutils-8.32-31.el9.aarch64
(dependency) cracklib 2.9.6-27.el9 aarch64 421.0 kB Required by:
  • cracklib-dicts-2.9.6-27.el9.aarch64
  • libpwquality-1.4.4-8.el9.aarch64
(dependency) cracklib-dicts 2.9.6-27.el9 aarch64 9.4 MB Required by:
  • libpwquality-1.4.4-8.el9.aarch64
(dependency) crypto-policies 20211115-1.git70de135.el9 noarch 82.5 kB Required by:
  • gnutls-3.7.2-8.el9.aarch64
  • krb5-libs-1.19.1-12.el9.aarch64
  • libssh-0.9.6-3.el9.aarch64
  • openssl-libs-1:3.0.0-4.el9.aarch64
(dependency) cryptsetup-libs 2.4.1-1.el9 aarch64 1.8 MB Required by:
  • systemd-249-9.el9.aarch64
(dependency) cyrus-sasl-lib 2.1.27-17.el9 aarch64 2.3 MB Required by:
  • openldap-2.4.59-3.el9.aarch64
(dependency) dbus 1:1.12.20-5.el9 aarch64 0.0 B Required by:
  • systemd-249-9.el9.aarch64
(dependency) dbus-broker 28-5.el9 aarch64 422.2 kB Required by:
  • dbus-1:1.12.20-5.el9.aarch64
(dependency) dbus-common 1:1.12.20-5.el9 noarch 11.2 kB Required by:
  • dbus-broker-28-5.el9.aarch64
(dependency) device-mapper 9:1.02.181-2.el9 aarch64 436.5 kB Required by:
  • device-mapper-libs-9:1.02.181-2.el9.aarch64
(dependency) device-mapper-libs 9:1.02.181-2.el9 aarch64 448.1 kB Required by:
  • cryptsetup-libs-2.4.1-1.el9.aarch64
  • device-mapper-9:1.02.181-2.el9.aarch64
(dependency) efivar-libs 37-17.el9 aarch64 307.2 kB Required by:
  • fwupd-1.5.9-3.el9.aarch64
(dependency) elfutils-default-yama-scope 0.186-1.el9 noarch 1.8 kB Required by:
  • elfutils-libs-0.186-1.el9.aarch64
(dependency) elfutils-libelf 0.186-1.el9 aarch64 1.0 MB Required by:
  • elfutils-libs-0.186-1.el9.aarch64
  • fwupd-1.5.9-3.el9.aarch64
  • systemd-249-9.el9.aarch64
(dependency) elfutils-libs 0.186-1.el9 aarch64 682.4 kB Required by:
  • systemd-249-9.el9.aarch64
(dependency) expat 2.2.10-4.el9 aarch64 312.0 kB Required by:
  • dbus-broker-28-5.el9.aarch64
  • polkit-libs-0.117-7.el9.aarch64
(dependency) filesystem 3.16-2.el9 aarch64 106.0 B Required by:
  • basesystem-11-13.el9.noarch
  • bash-5.1.8-4.el9.aarch64
  • gawk-5.1.0-5.el9.aarch64
(required) fwupd 1.5.9-3.el9 aarch64 8.0 MB
(dependency) gawk 5.1.0-5.el9 aarch64 2.3 MB Required by:
  • krb5-libs-1.19.1-12.el9.aarch64
(dependency) gdbm-libs 1:1.19-4.el9 aarch64 169.3 kB Required by:
  • cyrus-sasl-lib-2.1.27-17.el9.aarch64
(dependency) glib2 2.68.4-3.el9 aarch64 13.2 MB Required by:
  • fwupd-1.5.9-3.el9.aarch64
  • json-glib-1.6.6-1.el9.aarch64
  • libgcab1-1.4-6.el9.aarch64
  • libgudev-237-1.el9.aarch64
  • libgusb-0.3.6-3.el9.aarch64
  • libjcat-0.1.6-3.el9.aarch64
  • libxmlb-0.3.3-1.el9.aarch64
  • polkit-libs-0.117-7.el9.aarch64
  • shared-mime-info-2.1-4.el9.aarch64
(dependency) glibc 2.34-8.el9 aarch64 6.1 MB Required by:
  • acl-2.3.1-3.el9.aarch64
  • alternatives-1.20-2.el9.aarch64
  • audit-libs-3.0.5-5.el9.aarch64
  • bash-5.1.8-4.el9.aarch64
  • bubblewrap-0.4.1-6.el9.aarch64
  • bzip2-libs-1.0.8-8.el9.aarch64
  • coreutils-8.32-31.el9.aarch64
  • cracklib-2.9.6-27.el9.aarch64
  • cryptsetup-libs-2.4.1-1.el9.aarch64
  • cyrus-sasl-lib-2.1.27-17.el9.aarch64
  • dbus-broker-28-5.el9.aarch64
  • device-mapper-9:1.02.181-2.el9.aarch64
  • device-mapper-libs-9:1.02.181-2.el9.aarch64
  • efivar-libs-37-17.el9.aarch64
  • elfutils-libelf-0.186-1.el9.aarch64
  • elfutils-libs-0.186-1.el9.aarch64
  • expat-2.2.10-4.el9.aarch64
  • fwupd-1.5.9-3.el9.aarch64
  • gawk-5.1.0-5.el9.aarch64
  • gdbm-libs-1:1.19-4.el9.aarch64
  • glib2-2.68.4-3.el9.aarch64
  • glibc-common-2.34-8.el9.aarch64
  • glibc-minimal-langpack-2.34-8.el9.aarch64
  • gmp-1:6.2.0-10.el9.aarch64
  • gnupg2-2.3.3-1.el9.aarch64
  • gnutls-3.7.2-8.el9.aarch64
  • gpgme-1.15.1-5.el9.aarch64
  • grep-3.6-5.el9.aarch64
  • gzip-1.10-8.el9.aarch64
  • json-c-0.14-11.el9.aarch64
  • json-glib-1.6.6-1.el9.aarch64
  • keyutils-libs-1.6.1-4.el9.aarch64
  • kmod-libs-28-7.el9.aarch64
  • krb5-libs-1.19.1-12.el9.aarch64
  • libacl-2.3.1-3.el9.aarch64
  • libarchive-3.5.2-1.el9.aarch64
  • libassuan-2.5.5-3.el9.aarch64
  • libattr-2.5.1-3.el9.aarch64
  • libblkid-2.37.2-1.el9.aarch64
  • libbrotli-1.0.9-6.el9.aarch64
  • libcap-2.48-7.el9.aarch64
  • libcap-ng-0.8.2-6.el9.aarch64
  • libcom_err-1.46.2-2.el9.aarch64
  • libcurl-7.76.1-14.el9.aarch64
  • libdb-5.3.28-53.el9.aarch64
  • libeconf-0.4.1-2.el9.aarch64
  • libfdisk-2.37.2-1.el9.aarch64
  • libffi-3.4.2-7.el9.aarch64
  • libgcab1-1.4-6.el9.aarch64
  • libgcrypt-1.9.3-5.el9.aarch64
  • libgpg-error-1.42-4.el9.aarch64
  • libgudev-237-1.el9.aarch64
  • libgusb-0.3.6-3.el9.aarch64
  • libidn2-2.3.0-7.el9.aarch64
  • libjcat-0.1.6-3.el9.aarch64
  • libksba-1.5.1-4.el9.aarch64
  • libmount-2.37.2-1.el9.aarch64
  • libnghttp2-1.43.0-5.el9.aarch64
  • libpsl-0.21.1-5.el9.aarch64
  • libpwquality-1.4.4-8.el9.aarch64
  • libseccomp-2.5.2-2.el9.aarch64
  • libselinux-3.3-2.el9.aarch64
  • libsemanage-3.3-1.el9.aarch64
  • libsepol-3.3-2.el9.aarch64
  • libsigsegv-2.13-4.el9.aarch64
  • libsmartcols-2.37.2-1.el9.aarch64
  • libssh-0.9.6-3.el9.aarch64
  • libstdc++-11.2.1-6.1.el9.aarch64
  • libtasn1-4.16.0-7.el9.aarch64
  • libunistring-0.9.10-15.el9.aarch64
  • libusbx-1.0.24-4.el9.aarch64
  • libutempter-1.2.1-6.el9.aarch64
  • libuuid-2.37.2-1.el9.aarch64
  • libverto-0.3.2-3.el9.aarch64
  • libxcrypt-4.4.18-3.el9.aarch64
  • libxml2-2.9.12-4.el9.aarch64
  • libxmlb-0.3.3-1.el9.aarch64
  • libzstd-1.5.0-2.el9.aarch64
  • lz4-libs-1.9.3-5.el9.aarch64
  • mpfr-4.1.0-7.el9.aarch64
  • ncurses-libs-6.2-8.20210508.el9.aarch64
  • nettle-3.7.3-2.el9.aarch64
  • npth-1.6-8.el9.aarch64
  • openldap-2.4.59-3.el9.aarch64
  • openssl-1:3.0.0-4.el9.aarch64
  • openssl-libs-1:3.0.0-4.el9.aarch64
  • p11-kit-0.24.0-4.el9.aarch64
  • p11-kit-trust-0.24.0-4.el9.aarch64
  • pam-1.5.1-9.el9.aarch64
  • pcre-8.44-3.el9.3.aarch64
  • pcre2-10.37-3.el9.1.aarch64
  • polkit-libs-0.117-7.el9.aarch64
  • readline-8.1-4.el9.aarch64
  • sed-4.8-9.el9.aarch64
  • shadow-utils-2:4.9-3.el9.aarch64
  • shared-mime-info-2.1-4.el9.aarch64
  • sqlite-libs-3.34.1-5.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
  • systemd-pam-249-9.el9.aarch64
  • tpm2-tss-3.0.3-6.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
  • util-linux-core-2.37.2-1.el9.aarch64
  • xz-libs-5.2.5-7.el9.aarch64
  • zlib-1.2.11-31.el9.aarch64
(dependency) glibc-common 2.34-8.el9 aarch64 1.2 MB Required by:
  • glibc-2.34-8.el9.aarch64
  • glibc-minimal-langpack-2.34-8.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
(dependency) glibc-minimal-langpack 2.34-8.el9 aarch64 0.0 B Required by:
  • glibc-2.34-8.el9.aarch64
Suggested by:
  • glibc-2.34-8.el9.aarch64
(dependency) gmp 1:6.2.0-10.el9 aarch64 657.3 kB Required by:
  • coreutils-8.32-31.el9.aarch64
  • gawk-5.1.0-5.el9.aarch64
  • gnutls-3.7.2-8.el9.aarch64
  • mpfr-4.1.0-7.el9.aarch64
  • nettle-3.7.3-2.el9.aarch64
(dependency) gnupg2 2.3.3-1.el9 aarch64 9.3 MB Required by:
  • gpgme-1.15.1-5.el9.aarch64
(dependency) gnutls 3.7.2-8.el9 aarch64 2.8 MB Required by:
  • fwupd-1.5.9-3.el9.aarch64
  • glib2-2.68.4-3.el9.aarch64
  • gnupg2-2.3.3-1.el9.aarch64
  • libjcat-0.1.6-3.el9.aarch64
(dependency) gpgme 1.15.1-5.el9 aarch64 601.7 kB Required by:
  • libjcat-0.1.6-3.el9.aarch64
(dependency) grep 3.6-5.el9 aarch64 817.4 kB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • krb5-libs-1.19.1-12.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
(dependency) gzip 1.10-8.el9 aarch64 388.7 kB Required by:
  • cracklib-2.9.6-27.el9.aarch64
(dependency) json-c 0.14-11.el9 aarch64 73.2 kB Required by:
  • cryptsetup-libs-2.4.1-1.el9.aarch64
  • tpm2-tss-3.0.3-6.el9.aarch64
(dependency) json-glib 1.6.6-1.el9 aarch64 562.6 kB Required by:
  • fwupd-1.5.9-3.el9.aarch64
  • libjcat-0.1.6-3.el9.aarch64
(dependency) keyutils-libs 1.6.1-4.el9 aarch64 98.4 kB Required by:
  • krb5-libs-1.19.1-12.el9.aarch64
(dependency) kmod-libs 28-7.el9 aarch64 158.6 kB Required by:
  • systemd-249-9.el9.aarch64
(dependency) krb5-libs 1.19.1-12.el9 aarch64 2.3 MB Required by:
  • cyrus-sasl-lib-2.1.27-17.el9.aarch64
  • libcurl-7.76.1-14.el9.aarch64
  • libssh-0.9.6-3.el9.aarch64
(dependency) libacl 2.3.1-3.el9 aarch64 68.0 kB Required by:
  • acl-2.3.1-3.el9.aarch64
  • coreutils-8.32-31.el9.aarch64
  • libarchive-3.5.2-1.el9.aarch64
  • sed-4.8-9.el9.aarch64
  • shadow-utils-2:4.9-3.el9.aarch64
  • systemd-249-9.el9.aarch64
(dependency) libarchive 3.5.2-1.el9 aarch64 909.8 kB Required by:
  • fwupd-1.5.9-3.el9.aarch64
(dependency) libassuan 2.5.5-3.el9 aarch64 214.9 kB Required by:
  • gnupg2-2.3.3-1.el9.aarch64
  • gpgme-1.15.1-5.el9.aarch64
(dependency) libattr 2.5.1-3.el9 aarch64 68.6 kB Required by:
  • coreutils-8.32-31.el9.aarch64
  • libacl-2.3.1-3.el9.aarch64
  • shadow-utils-2:4.9-3.el9.aarch64
(dependency) libblkid 2.37.2-1.el9 aarch64 265.2 kB Required by:
  • cryptsetup-libs-2.4.1-1.el9.aarch64
  • libfdisk-2.37.2-1.el9.aarch64
  • libmount-2.37.2-1.el9.aarch64
  • systemd-249-9.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
  • util-linux-core-2.37.2-1.el9.aarch64
(dependency) libbrotli 1.0.9-6.el9 aarch64 781.5 kB Required by:
  • libcurl-7.76.1-14.el9.aarch64
(dependency) libcap 2.48-7.el9 aarch64 500.1 kB Required by:
  • bubblewrap-0.4.1-6.el9.aarch64
  • coreutils-8.32-31.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
  • systemd-pam-249-9.el9.aarch64
(dependency) libcap-ng 0.8.2-6.el9 aarch64 161.0 kB Required by:
  • audit-libs-3.0.5-5.el9.aarch64
  • dbus-broker-28-5.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
(dependency) libcom_err 1.46.2-2.el9 aarch64 111.2 kB Required by:
  • cyrus-sasl-lib-2.1.27-17.el9.aarch64
  • krb5-libs-1.19.1-12.el9.aarch64
  • libcurl-7.76.1-14.el9.aarch64
(dependency) libcurl 7.76.1-14.el9 aarch64 596.7 kB Required by:
  • fwupd-1.5.9-3.el9.aarch64
  • tpm2-tss-3.0.3-6.el9.aarch64
(dependency) libdb 5.3.28-53.el9 aarch64 1.7 MB Required by:
  • pam-1.5.1-9.el9.aarch64
(dependency) libeconf 0.4.1-2.el9 aarch64 73.1 kB Required by:
  • pam-1.5.1-9.el9.aarch64
(dependency) libfdisk 2.37.2-1.el9 aarch64 364.0 kB Required by:
  • util-linux-2.37.2-1.el9.aarch64
(dependency) libffi 3.4.2-7.el9 aarch64 88.6 kB Required by:
  • glib2-2.68.4-3.el9.aarch64
  • p11-kit-0.24.0-4.el9.aarch64
(dependency) libgcab1 1.4-6.el9 aarch64 198.8 kB Required by:
  • fwupd-1.5.9-3.el9.aarch64
(dependency) libgcc 11.2.1-6.1.el9 aarch64 221.4 kB Required by:
  • bubblewrap-0.4.1-6.el9.aarch64
  • dbus-broker-28-5.el9.aarch64
  • fwupd-1.5.9-3.el9.aarch64
  • glibc-2.34-8.el9.aarch64
  • kmod-libs-28-7.el9.aarch64
  • libcap-2.48-7.el9.aarch64
  • libgcab1-1.4-6.el9.aarch64
  • libgudev-237-1.el9.aarch64
  • libjcat-0.1.6-3.el9.aarch64
  • libstdc++-11.2.1-6.1.el9.aarch64
  • libxmlb-0.3.3-1.el9.aarch64
  • polkit-libs-0.117-7.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
  • systemd-pam-249-9.el9.aarch64
(dependency) libgcrypt 1.9.3-5.el9 aarch64 1020.8 kB Required by:
  • gnupg2-2.3.3-1.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
(dependency) libgpg-error 1.42-4.el9 aarch64 896.9 kB Required by:
  • gnupg2-2.3.3-1.el9.aarch64
  • gpgme-1.15.1-5.el9.aarch64
  • libassuan-2.5.5-3.el9.aarch64
  • libgcrypt-1.9.3-5.el9.aarch64
  • libjcat-0.1.6-3.el9.aarch64
  • libksba-1.5.1-4.el9.aarch64
(dependency) libgudev 237-1.el9 aarch64 103.5 kB Required by:
  • fwupd-1.5.9-3.el9.aarch64
(dependency) libgusb 0.3.6-3.el9 aarch64 121.6 kB Required by:
  • fwupd-1.5.9-3.el9.aarch64
(dependency) libidn2 2.3.0-7.el9 aarch64 251.3 kB Required by:
  • gnutls-3.7.2-8.el9.aarch64
  • libcurl-7.76.1-14.el9.aarch64
  • libpsl-0.21.1-5.el9.aarch64
(dependency) libjcat 0.1.6-3.el9 aarch64 244.5 kB Required by:
  • fwupd-1.5.9-3.el9.aarch64
(dependency) libksba 1.5.1-4.el9 aarch64 385.2 kB Required by:
  • gnupg2-2.3.3-1.el9.aarch64
(dependency) libmount 2.37.2-1.el9 aarch64 355.7 kB Required by:
  • glib2-2.68.4-3.el9.aarch64
  • systemd-249-9.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
  • util-linux-core-2.37.2-1.el9.aarch64
(dependency) libnghttp2 1.43.0-5.el9 aarch64 198.6 kB Required by:
  • libcurl-7.76.1-14.el9.aarch64
(dependency) libpsl 0.21.1-5.el9 aarch64 132.6 kB Required by:
  • libcurl-7.76.1-14.el9.aarch64
(dependency) libpwquality 1.4.4-8.el9 aarch64 597.7 kB Required by:
  • pam-1.5.1-9.el9.aarch64
(dependency) libseccomp 2.5.2-2.el9 aarch64 179.0 kB Required by:
  • systemd-249-9.el9.aarch64
(dependency) libselinux 3.3-2.el9 aarch64 201.6 kB Required by:
  • bubblewrap-0.4.1-6.el9.aarch64
  • coreutils-8.32-31.el9.aarch64
  • dbus-broker-28-5.el9.aarch64
  • device-mapper-libs-9:1.02.181-2.el9.aarch64
  • glib2-2.68.4-3.el9.aarch64
  • krb5-libs-1.19.1-12.el9.aarch64
  • libmount-2.37.2-1.el9.aarch64
  • libsemanage-3.3-1.el9.aarch64
  • pam-1.5.1-9.el9.aarch64
  • sed-4.8-9.el9.aarch64
  • shadow-utils-2:4.9-3.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
  • systemd-pam-249-9.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
  • util-linux-core-2.37.2-1.el9.aarch64
(dependency) libsemanage 3.3-1.el9 aarch64 300.6 kB Required by:
  • shadow-utils-2:4.9-3.el9.aarch64
(dependency) libsepol 3.3-2.el9 aarch64 745.9 kB Required by:
  • libselinux-3.3-2.el9.aarch64
  • libsemanage-3.3-1.el9.aarch64
(dependency) libsigsegv 2.13-4.el9 aarch64 97.0 kB Required by:
  • gawk-5.1.0-5.el9.aarch64
  • grep-3.6-5.el9.aarch64
(dependency) libsmartcols 2.37.2-1.el9 aarch64 160.1 kB Required by:
  • util-linux-2.37.2-1.el9.aarch64
  • util-linux-core-2.37.2-1.el9.aarch64
(dependency) libssh 0.9.6-3.el9 aarch64 516.9 kB Required by:
  • libcurl-7.76.1-14.el9.aarch64
(dependency) libssh-config 0.9.6-3.el9 noarch 277.0 B Required by:
  • libssh-0.9.6-3.el9.aarch64
(dependency) libstdc++ 11.2.1-6.1.el9 aarch64 2.3 MB Required by:
  • polkit-libs-0.117-7.el9.aarch64
(dependency) libtasn1 4.16.0-7.el9 aarch64 219.5 kB Required by:
  • gnutls-3.7.2-8.el9.aarch64
  • p11-kit-trust-0.24.0-4.el9.aarch64
(dependency) libunistring 0.9.10-15.el9 aarch64 1.6 MB Required by:
  • gnutls-3.7.2-8.el9.aarch64
  • libidn2-2.3.0-7.el9.aarch64
  • libpsl-0.21.1-5.el9.aarch64
(dependency) libusbx 1.0.24-4.el9 aarch64 175.4 kB Required by:
  • libgusb-0.3.6-3.el9.aarch64
(dependency) libutempter 1.2.1-6.el9 aarch64 161.6 kB Required by:
  • util-linux-2.37.2-1.el9.aarch64
(dependency) libuuid 2.37.2-1.el9 aarch64 69.5 kB Required by:
  • cryptsetup-libs-2.4.1-1.el9.aarch64
  • libblkid-2.37.2-1.el9.aarch64
  • libfdisk-2.37.2-1.el9.aarch64
  • libmount-2.37.2-1.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
  • util-linux-core-2.37.2-1.el9.aarch64
(dependency) libverto 0.3.2-3.el9 aarch64 69.5 kB Required by:
  • krb5-libs-1.19.1-12.el9.aarch64
(dependency) libxcrypt 4.4.18-3.el9 aarch64 264.2 kB Required by:
  • cyrus-sasl-lib-2.1.27-17.el9.aarch64
  • pam-1.5.1-9.el9.aarch64
  • shadow-utils-2:4.9-3.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
  • systemd-pam-249-9.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
(dependency) libxml2 2.9.12-4.el9 aarch64 1.9 MB Required by:
  • libarchive-3.5.2-1.el9.aarch64
  • shared-mime-info-2.1-4.el9.aarch64
(dependency) libxmlb 0.3.3-1.el9 aarch64 321.9 kB Required by:
  • fwupd-1.5.9-3.el9.aarch64
(dependency) libzstd 1.5.0-2.el9 aarch64 923.2 kB Required by:
  • elfutils-libs-0.186-1.el9.aarch64
  • kmod-libs-28-7.el9.aarch64
  • libarchive-3.5.2-1.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
(dependency) lz4-libs 1.9.3-5.el9 aarch64 133.9 kB Required by:
  • libarchive-3.5.2-1.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
(dependency) mpfr 4.1.0-7.el9 aarch64 594.2 kB Required by:
  • gawk-5.1.0-5.el9.aarch64
(dependency) ncurses-base 6.2-8.20210508.el9 noarch 300.1 kB Required by:
  • ncurses-libs-6.2-8.20210508.el9.aarch64
(dependency) ncurses-libs 6.2-8.20210508.el9 aarch64 1.2 MB Required by:
  • bash-5.1.8-4.el9.aarch64
  • readline-8.1-4.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
  • util-linux-core-2.37.2-1.el9.aarch64
(dependency) nettle 3.7.3-2.el9 aarch64 744.8 kB Required by:
  • gnutls-3.7.2-8.el9.aarch64
(dependency) npth 1.6-8.el9 aarch64 93.3 kB Required by:
  • gnupg2-2.3.3-1.el9.aarch64
(dependency) openldap 2.4.59-3.el9 aarch64 720.8 kB Required by:
  • gnupg2-2.3.3-1.el9.aarch64
  • libcurl-7.76.1-14.el9.aarch64
(dependency) openssl 1:3.0.0-4.el9 aarch64 1.8 MB Required by:
  • pam-1.5.1-9.el9.aarch64
(dependency) openssl-libs 1:3.0.0-4.el9 aarch64 7.5 MB Required by:
  • coreutils-8.32-31.el9.aarch64
  • cryptsetup-libs-2.4.1-1.el9.aarch64
  • kmod-libs-28-7.el9.aarch64
  • krb5-libs-1.19.1-12.el9.aarch64
  • libarchive-3.5.2-1.el9.aarch64
  • libcurl-7.76.1-14.el9.aarch64
  • libssh-0.9.6-3.el9.aarch64
  • openldap-2.4.59-3.el9.aarch64
  • openssl-1:3.0.0-4.el9.aarch64
  • pam-1.5.1-9.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
  • systemd-pam-249-9.el9.aarch64
  • tpm2-tss-3.0.3-6.el9.aarch64
(dependency) p11-kit 0.24.0-4.el9 aarch64 1.7 MB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • gnutls-3.7.2-8.el9.aarch64
  • p11-kit-trust-0.24.0-4.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
  • systemd-pam-249-9.el9.aarch64
(dependency) p11-kit-trust 0.24.0-4.el9 aarch64 528.5 kB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • gnutls-3.7.2-8.el9.aarch64
(dependency) pam 1.5.1-9.el9 aarch64 4.5 MB Required by:
  • libpwquality-1.4.4-8.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-pam-249-9.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
(dependency) pcre 8.44-3.el9.3 aarch64 554.0 kB Required by:
  • glib2-2.68.4-3.el9.aarch64
  • grep-3.6-5.el9.aarch64
(dependency) pcre2 10.37-3.el9.1 aarch64 586.0 kB Required by:
  • libselinux-3.3-2.el9.aarch64
  • systemd-249-9.el9.aarch64
(dependency) pcre2-syntax 10.37-3.el9.1 noarch 217.6 kB Required by:
  • pcre2-10.37-3.el9.1.aarch64
(dependency) polkit-libs 0.117-7.el9 aarch64 26.7 MB Required by:
  • fwupd-1.5.9-3.el9.aarch64
(dependency) publicsuffix-list-dafsa 20210518-2.el9 noarch 67.2 kB Required by:
  • libpsl-0.21.1-5.el9.aarch64
(dependency) readline 8.1-4.el9 aarch64 496.9 kB Required by:
  • gawk-5.1.0-5.el9.aarch64
  • gnupg2-2.3.3-1.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
(dependency) sed 4.8-9.el9 aarch64 814.2 kB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • krb5-libs-1.19.1-12.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
(dependency) setup 2.13.7-6.el9 noarch 709.5 kB Required by:
  • basesystem-11-13.el9.noarch
  • filesystem-3.16-2.el9.aarch64
  • shadow-utils-2:4.9-3.el9.aarch64
(dependency) shadow-utils 2:4.9-3.el9 aarch64 4.1 MB Required by:
  • dbus-broker-28-5.el9.aarch64
  • libutempter-1.2.1-6.el9.aarch64
  • systemd-249-9.el9.aarch64
  • tpm2-tss-3.0.3-6.el9.aarch64
(dependency) shared-mime-info 2.1-4.el9 aarch64 5.0 MB Required by:
  • fwupd-1.5.9-3.el9.aarch64
  • libxmlb-0.3.3-1.el9.aarch64
(dependency) sqlite-libs 3.34.1-5.el9 aarch64 1.2 MB Required by:
  • fwupd-1.5.9-3.el9.aarch64
  • gnupg2-2.3.3-1.el9.aarch64
(dependency) systemd 249-9.el9 aarch64 13.9 MB Required by:
  • dbus-broker-28-5.el9.aarch64
  • dbus-common-1:1.12.20-5.el9.noarch
  • device-mapper-9:1.02.181-2.el9.aarch64
  • fwupd-1.5.9-3.el9.aarch64
  • systemd-pam-249-9.el9.aarch64
Recommended by:
  • elfutils-default-yama-scope-0.186-1.el9.noarch
(dependency) systemd-libs 249-9.el9 aarch64 1.8 MB Required by:
  • dbus-broker-28-5.el9.aarch64
  • device-mapper-libs-9:1.02.181-2.el9.aarch64
  • fwupd-1.5.9-3.el9.aarch64
  • libgudev-237-1.el9.aarch64
  • libusbx-1.0.24-4.el9.aarch64
  • polkit-libs-0.117-7.el9.aarch64
  • systemd-249-9.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
  • util-linux-core-2.37.2-1.el9.aarch64
(dependency) systemd-pam 249-9.el9 aarch64 531.7 kB Required by:
  • systemd-249-9.el9.aarch64
(dependency) systemd-rpm-macros 249-9.el9 noarch 8.6 kB Required by:
  • systemd-249-9.el9.aarch64
(dependency) tpm2-tss 3.0.3-6.el9 aarch64 2.2 MB Required by:
  • fwupd-1.5.9-3.el9.aarch64
(dependency) tzdata 2021e-1.el9 noarch 1.7 MB Required by:
  • glibc-common-2.34-8.el9.aarch64
(dependency) util-linux 2.37.2-1.el9 aarch64 13.4 MB Required by:
  • device-mapper-9:1.02.181-2.el9.aarch64
  • systemd-249-9.el9.aarch64
(dependency) util-linux-core 2.37.2-1.el9 aarch64 2.1 MB Required by:
  • util-linux-2.37.2-1.el9.aarch64
(dependency) xz-libs 5.2.5-7.el9 aarch64 200.9 kB Required by:
  • elfutils-libs-0.186-1.el9.aarch64
  • kmod-libs-28-7.el9.aarch64
  • libarchive-3.5.2-1.el9.aarch64
  • libxml2-2.9.12-4.el9.aarch64
  • libxmlb-0.3.3-1.el9.aarch64
  • systemd-249-9.el9.aarch64
  • systemd-libs-249-9.el9.aarch64
(dependency) zlib 1.2.11-31.el9 aarch64 230.6 kB Required by:
  • cracklib-2.9.6-27.el9.aarch64
  • elfutils-libelf-0.186-1.el9.aarch64
  • elfutils-libs-0.186-1.el9.aarch64
  • glib2-2.68.4-3.el9.aarch64
  • gnupg2-2.3.3-1.el9.aarch64
  • kmod-libs-28-7.el9.aarch64
  • libarchive-3.5.2-1.el9.aarch64
  • libcurl-7.76.1-14.el9.aarch64
  • libgcab1-1.4-6.el9.aarch64
  • libssh-0.9.6-3.el9.aarch64
  • libxml2-2.9.12-4.el9.aarch64
  • openssl-libs-1:3.0.0-4.el9.aarch64
  • polkit-libs-0.117-7.el9.aarch64
  • sqlite-libs-3.34.1-5.el9.aarch64
  • systemd-249-9.el9.aarch64
  • util-linux-2.37.2-1.el9.aarch64
Page refreshed at 8 December 2021 11:45 UTC.