efibootmgr workload
in ELN Environment from Fedora ELN (backed by rawhide) for aarch64



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) basesystem 11-15.eln125 noarch 0.0 B Required by:
  • glibc-2.36.9000-24.eln125.aarch64
(dependency) bash 5.2.15-2.eln125 aarch64 8.2 MB Required by:
  • glibc-common-2.36.9000-24.eln125.aarch64
(dependency) efi-filesystem 5-7.eln125 noarch 0.0 B Required by:
  • efibootmgr-18-3.eln125.aarch64
(required) efibootmgr 18-3.eln125 aarch64 419.7 kB
(dependency) efivar-libs 38-7.eln125 aarch64 787.5 kB Required by:
  • efibootmgr-18-3.eln125.aarch64
(env) fedora-gpg-keys 38-0.4.eln125 noarch 120.7 kB Required by:
  • fedora-repos-38-0.4.eln125.noarch
(env) fedora-release-common 38-0.18.eln125 noarch 16.9 kB Required by:
  • fedora-release-eln-38-0.18.eln125.noarch
(env) fedora-release-eln 38-0.18.eln125 noarch 0.0 B Required by:
  • fedora-release-common-38-0.18.eln125.noarch
  • fedora-release-identity-eln-38-0.18.eln125.noarch
  • fedora-repos-38-0.4.eln125.noarch
  • setup-2.14.3-2.eln125.noarch
Suggested by:
  • fedora-release-common-38-0.18.eln125.noarch
(env) fedora-release-identity-eln 38-0.18.eln125 noarch 1.4 kB Required by:
  • fedora-release-common-38-0.18.eln125.noarch
Recommended by:
  • fedora-release-eln-38-0.18.eln125.noarch
(env) fedora-repos 38-0.4.eln125 noarch 4.5 kB Required by:
  • fedora-release-common-38-0.18.eln125.noarch
  • fedora-repos-rawhide-38-0.4.eln125.noarch
(env) fedora-repos-eln 38-0.4.eln125 noarch 13.1 kB Required by:
  • fedora-release-eln-38-0.18.eln125.noarch
(env) fedora-repos-rawhide 38-0.4.eln125 noarch 2.2 kB Required by:
  • fedora-repos-38-0.4.eln125.noarch
(dependency) filesystem 3.18-3.eln125 aarch64 106.0 B Required by:
  • basesystem-11-15.eln125.noarch
  • bash-5.2.15-2.eln125.aarch64
  • efi-filesystem-5-7.eln125.noarch
(dependency) glibc 2.36.9000-24.eln125 aarch64 9.5 MB Required by:
  • bash-5.2.15-2.eln125.aarch64
  • efibootmgr-18-3.eln125.aarch64
  • efivar-libs-38-7.eln125.aarch64
  • glibc-common-2.36.9000-24.eln125.aarch64
  • glibc-minimal-langpack-2.36.9000-24.eln125.aarch64
  • ncurses-libs-6.4-3.20230114.eln125.aarch64
  • popt-1.19-2.eln125.aarch64
(dependency) glibc-common 2.36.9000-24.eln125 aarch64 2.5 MB Required by:
  • glibc-2.36.9000-24.eln125.aarch64
  • glibc-minimal-langpack-2.36.9000-24.eln125.aarch64
(dependency) glibc-minimal-langpack 2.36.9000-24.eln125 aarch64 0.0 B Required by:
  • glibc-2.36.9000-24.eln125.aarch64
Suggested by:
  • glibc-2.36.9000-24.eln125.aarch64
(dependency) libgcc 13.0.1-0.2.eln125 aarch64 349.7 kB Required by:
  • glibc-2.36.9000-24.eln125.aarch64
(dependency) ncurses-base 6.4-3.20230114.eln125 noarch 314.0 kB Required by:
  • ncurses-libs-6.4-3.20230114.eln125.aarch64
(dependency) ncurses-libs 6.4-3.20230114.eln125 aarch64 2.2 MB Required by:
  • bash-5.2.15-2.eln125.aarch64
(dependency) popt 1.19-2.eln125 aarch64 273.3 kB Required by:
  • efibootmgr-18-3.eln125.aarch64
(dependency) setup 2.14.3-2.eln125 noarch 720.2 kB Required by:
  • basesystem-11-15.eln125.noarch
  • filesystem-3.18-3.eln125.aarch64
(dependency) tzdata 2022g-2.eln125 noarch 1.6 MB Required by:
  • glibc-common-2.36.9000-24.eln125.aarch64
Page refreshed at 1 February 2023 04:23 UTC.