GNOME Terminal workload
in ELN Environment from Fedora ELN (backed by rawhide) for x86_64



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) adwaita-cursor-theme 46.0-1.eln136 noarch 10.0 MB Required by:
  • adwaita-icon-theme-46.0-1.eln136.noarch
(dependency) adwaita-icon-theme 46.0-1.eln136 noarch 1.2 MB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) alternatives 1.27-1.eln136 x86_64 66.3 kB Required by:
  • p11-kit-trust-0.25.3-4.eln134.x86_64
(dependency) at-spi2-atk 2.52.0-1.eln136 x86_64 287.9 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) at-spi2-core 2.52.0-1.eln136 x86_64 1.5 MB Required by:
  • at-spi2-atk-2.52.0-1.eln136.x86_64
  • atk-2.52.0-1.eln136.x86_64
(dependency) atk 2.52.0-1.eln136 x86_64 252.7 kB Required by:
  • at-spi2-atk-2.52.0-1.eln136.x86_64
  • gtk3-3.24.42-2.eln136.x86_64
  • libhandy-1.8.3-1.eln135.x86_64
  • vte291-0.76.1-1.eln136.x86_64
(dependency) audit-libs 4.0.1-2.eln136 x86_64 339.4 kB Required by:
  • dbus-broker-36-2.eln136.x86_64
  • libsemanage-3.6-3.eln134.x86_64
  • pam-libs-1.6.1-1.eln136.x86_64
  • shadow-utils-2:4.15.1-5.eln136.x86_64
(dependency) avahi-glib 0.8-26.eln134 x86_64 19.6 kB Required by:
  • libtracker-sparql-3.7.3-1.eln136.x86_64
(dependency) avahi-libs 0.8-26.eln134 x86_64 166.6 kB Required by:
  • avahi-glib-0.8-26.eln134.x86_64
  • cups-libs-1:2.4.8-3.eln136.x86_64
  • libtracker-sparql-3.7.3-1.eln136.x86_64
(dependency) basesystem 11-20.eln134 noarch 0.0 B Required by:
  • glibc-2.39.9000-18.eln136.x86_64
(dependency) bash 5.2.26-3.eln135 x86_64 8.1 MB Required by:
  • adwaita-icon-theme-46.0-1.eln136.noarch
  • at-spi2-core-2.52.0-1.eln136.x86_64
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • dbus-broker-36-2.eln136.x86_64
  • dbus-common-1:1.14.10-3.eln134.noarch
  • fontconfig-2.15.0-5.eln136.x86_64
  • freetype-2.13.2-5.eln135.x86_64
  • gawk-5.3.0-3.eln134.x86_64
  • gdk-pixbuf2-2.42.11-1.eln136.x86_64
  • glib2-2.80.2-1.eln136.x86_64
  • glibc-common-2.39.9000-18.eln136.x86_64
  • grep-3.11-8.eln136.x86_64
  • gtk3-3.24.42-2.eln136.x86_64
  • hicolor-icon-theme-0.17-18.eln134.noarch
  • libtracker-sparql-3.7.3-1.eln136.x86_64
  • p11-kit-trust-0.25.3-4.eln134.x86_64
  • shared-mime-info-2.3-5.eln136.x86_64
  • xml-common-0.6.3-63.eln134.noarch
(dependency) bzip2-libs 1.0.8-18.eln134 x86_64 80.7 kB Required by:
  • freetype-2.13.2-5.eln135.x86_64
  • libsemanage-3.6-3.eln134.x86_64
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln134 noarch 2.3 MB Required by:
  • openssl-libs-1:3.2.1-6.eln136.x86_64
(dependency) cairo 1.18.0-3.eln134 x86_64 1.7 MB Required by:
  • cairo-gobject-1.18.0-3.eln134.x86_64
  • gtk3-3.24.42-2.eln136.x86_64
  • harfbuzz-8.4.0-1.eln136.x86_64
  • libhandy-1.8.3-1.eln135.x86_64
  • pango-1.52.2-1.eln136.x86_64
  • vte291-0.76.1-1.eln136.x86_64
(dependency) cairo-gobject 1.18.0-3.eln134 x86_64 35.2 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
  • vte291-0.76.1-1.eln136.x86_64
(dependency) colord-libs 1.4.7-3.eln134 x86_64 823.6 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) coreutils 9.5-1.eln136 x86_64 5.5 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • fontconfig-2.15.0-5.eln136.x86_64
  • krb5-libs-1.21.2-5.eln134.x86_64
(dependency) coreutils-common 9.5-1.eln136 x86_64 11.2 MB Required by:
  • coreutils-9.5-1.eln136.x86_64
(dependency) crypto-policies 20240522-1.git77963ab.eln136 noarch 98.7 kB Required by:
  • gnutls-3.8.5-2.eln136.x86_64
  • krb5-libs-1.21.2-5.eln134.x86_64
  • openssl-libs-1:3.2.1-6.eln136.x86_64
(dependency) cups-libs 1:2.4.8-3.eln136 x86_64 618.9 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) dbus 1:1.14.10-3.eln134 x86_64 0.0 B Required by:
  • at-spi2-core-2.52.0-1.eln136.x86_64
  • gnome-terminal-3.50.1-6.eln135.x86_64
(dependency) dbus-broker 36-2.eln136 x86_64 382.8 kB Required by:
  • dbus-1:1.14.10-3.eln134.x86_64
(dependency) dbus-common 1:1.14.10-3.eln134 noarch 11.2 kB Required by:
  • dbus-broker-36-2.eln136.x86_64
(dependency) dbus-libs 1:1.14.10-3.eln134 x86_64 368.9 kB Required by:
  • at-spi2-atk-2.52.0-1.eln136.x86_64
  • at-spi2-core-2.52.0-1.eln136.x86_64
  • avahi-libs-0.8-26.eln134.x86_64
(dependency) default-fonts-core-sans 4.0-13.eln136 noarch 11.9 kB Required by:
  • fontconfig-2.15.0-5.eln136.x86_64
(dependency) expat 2.6.2-1.eln136 x86_64 280.8 kB Required by:
  • dbus-broker-36-2.eln136.x86_64
(env) fedora-gpg-keys 41-0.2.eln136 noarch 124.7 kB Required by:
  • fedora-repos-eln-41-0.2.eln136.noarch
(env) fedora-release-common 41-0.10.eln136 noarch 19.3 kB Required by:
  • fedora-release-eln-41-0.10.eln136.noarch
(env) fedora-release-eln 41-0.10.eln136 noarch 0.0 B Required by:
  • fedora-release-common-41-0.10.eln136.noarch
  • fedora-release-identity-eln-41-0.10.eln136.noarch
  • fedora-repos-eln-41-0.2.eln136.noarch
  • setup-2.14.5-2.eln134.noarch
(env) fedora-release-identity-eln 41-0.10.eln136 noarch 1.4 kB Required by:
  • fedora-release-common-41-0.10.eln136.noarch
Recommended by:
  • fedora-release-eln-41-0.10.eln136.noarch
(env) fedora-repos-eln 41-0.2.eln136 noarch 13.1 kB Required by:
  • fedora-release-common-41-0.10.eln136.noarch
  • fedora-release-eln-41-0.10.eln136.noarch
(env) filesystem 3.18-9.eln136 x86_64 106.0 B Required by:
  • basesystem-11-20.eln134.noarch
  • bash-5.2.26-3.eln135.x86_64
  • fedora-gpg-keys-41-0.2.eln136.noarch
  • gawk-5.3.0-3.eln134.x86_64
(dependency) fontconfig 2.15.0-5.eln136 x86_64 763.9 kB Required by:
  • cairo-1.18.0-3.eln134.x86_64
  • gtk3-3.24.42-2.eln136.x86_64
  • libXft-2.3.8-6.eln134.x86_64
  • pango-1.52.2-1.eln136.x86_64
(dependency) fonts-filesystem 1:2.0.5-14.eln134 noarch 0.0 B Required by:
  • fontconfig-2.15.0-5.eln136.x86_64
  • google-noto-sans-vf-fonts-20240401-1.eln136.noarch
  • redhat-text-vf-fonts-4.0.3-8.eln136.noarch
(dependency) freetype 2.13.2-5.eln135 x86_64 842.6 kB Required by:
  • cairo-1.18.0-3.eln134.x86_64
  • fontconfig-2.15.0-5.eln136.x86_64
  • harfbuzz-8.4.0-1.eln136.x86_64
  • libXft-2.3.8-6.eln134.x86_64
  • pango-1.52.2-1.eln136.x86_64
(dependency) fribidi 1.0.14-1.eln136 x86_64 359.6 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
  • libhandy-1.8.3-1.eln135.x86_64
  • pango-1.52.2-1.eln136.x86_64
  • vte291-0.76.1-1.eln136.x86_64
(dependency) gawk 5.3.0-3.eln134 x86_64 1.7 MB Required by:
  • krb5-libs-1.21.2-5.eln134.x86_64
(dependency) gdk-pixbuf2 2.42.11-1.eln136 x86_64 2.5 MB Required by:
  • gdk-pixbuf2-modules-2.42.11-1.eln136.x86_64
  • gtk-update-icon-cache-3.24.42-2.eln136.x86_64
  • gtk3-3.24.42-2.eln136.x86_64
  • libhandy-1.8.3-1.eln135.x86_64
(dependency) gdk-pixbuf2-modules 2.42.11-1.eln136 x86_64 55.6 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) glib2 2.80.2-1.eln136 x86_64 14.6 MB Required by:
  • at-spi2-atk-2.52.0-1.eln136.x86_64
  • at-spi2-core-2.52.0-1.eln136.x86_64
  • atk-2.52.0-1.eln136.x86_64
  • avahi-glib-0.8-26.eln134.x86_64
  • cairo-gobject-1.18.0-3.eln134.x86_64
  • colord-libs-1.4.7-3.eln134.x86_64
  • gdk-pixbuf2-2.42.11-1.eln136.x86_64
  • gdk-pixbuf2-modules-2.42.11-1.eln136.x86_64
  • gnome-terminal-3.50.1-6.eln135.x86_64
  • gnome-terminal-nautilus-3.50.1-6.eln135.x86_64
  • gsettings-desktop-schemas-46.0-1.eln136.x86_64
  • gtk-update-icon-cache-3.24.42-2.eln136.x86_64
  • gtk3-3.24.42-2.eln136.x86_64
  • harfbuzz-8.4.0-1.eln136.x86_64
  • json-glib-1.8.0-3.eln134.x86_64
  • libgusb-0.4.9-1.eln136.x86_64
  • libhandy-1.8.3-1.eln135.x86_64
  • libsoup3-3.5.1-1.eln136.x86_64
  • libtracker-sparql-3.7.3-1.eln136.x86_64
  • nautilus-extensions-46.1-1.eln136.x86_64
  • pango-1.52.2-1.eln136.x86_64
  • shared-mime-info-2.3-5.eln136.x86_64
  • vte291-0.76.1-1.eln136.x86_64
(dependency) glibc 2.39.9000-18.eln136 x86_64 6.3 MB Required by:
  • alternatives-1.27-1.eln136.x86_64
  • at-spi2-atk-2.52.0-1.eln136.x86_64
  • at-spi2-core-2.52.0-1.eln136.x86_64
  • atk-2.52.0-1.eln136.x86_64
  • audit-libs-4.0.1-2.eln136.x86_64
  • avahi-glib-0.8-26.eln134.x86_64
  • avahi-libs-0.8-26.eln134.x86_64
  • bash-5.2.26-3.eln135.x86_64
  • bzip2-libs-1.0.8-18.eln134.x86_64
  • cairo-1.18.0-3.eln134.x86_64
  • cairo-gobject-1.18.0-3.eln134.x86_64
  • colord-libs-1.4.7-3.eln134.x86_64
  • coreutils-9.5-1.eln136.x86_64
  • cups-libs-1:2.4.8-3.eln136.x86_64
  • dbus-broker-36-2.eln136.x86_64
  • dbus-libs-1:1.14.10-3.eln134.x86_64
  • expat-2.6.2-1.eln136.x86_64
  • fontconfig-2.15.0-5.eln136.x86_64
  • freetype-2.13.2-5.eln135.x86_64
  • fribidi-1.0.14-1.eln136.x86_64
  • gawk-5.3.0-3.eln134.x86_64
  • gdk-pixbuf2-2.42.11-1.eln136.x86_64
  • gdk-pixbuf2-modules-2.42.11-1.eln136.x86_64
  • glib2-2.80.2-1.eln136.x86_64
  • glibc-common-2.39.9000-18.eln136.x86_64
  • glibc-minimal-langpack-2.39.9000-18.eln136.x86_64
  • gmp-1:6.3.0-1.eln136.x86_64
  • gnome-terminal-3.50.1-6.eln135.x86_64
  • gnome-terminal-nautilus-3.50.1-6.eln135.x86_64
  • gnutls-3.8.5-2.eln136.x86_64
  • graphite2-1.3.14-15.eln134.x86_64
  • grep-3.11-8.eln136.x86_64
  • gtk-update-icon-cache-3.24.42-2.eln136.x86_64
  • gtk3-3.24.42-2.eln136.x86_64
  • harfbuzz-8.4.0-1.eln136.x86_64
  • jbigkit-libs-2.1-29.eln134.x86_64
  • json-glib-1.8.0-3.eln134.x86_64
  • keyutils-libs-1.6.3-3.eln134.x86_64
  • krb5-libs-1.21.2-5.eln134.x86_64
  • lcms2-2.16-3.eln134.x86_64
  • libX11-1.8.9-1.eln136.x86_64
  • libXau-1.0.11-6.eln134.x86_64
  • libXcomposite-0.4.6-3.eln134.x86_64
  • libXcursor-1.2.2-1.eln136.x86_64
  • libXdamage-1.1.6-3.eln134.x86_64
  • libXext-1.3.6-1.eln135.x86_64
  • libXfixes-6.0.1-3.eln134.x86_64
  • libXft-2.3.8-6.eln134.x86_64
  • libXi-1.8.1-5.eln134.x86_64
  • libXinerama-1.1.5-6.eln134.x86_64
  • libXrandr-1.5.4-3.eln134.x86_64
  • libXrender-0.9.11-6.eln134.x86_64
  • libXtst-1.2.4-6.eln134.x86_64
  • libacl-2.3.2-1.eln134.x86_64
  • libattr-2.5.2-3.eln134.x86_64
  • libblkid-2.40.1-1.eln136.x86_64
  • libbrotli-1.1.0-3.eln134.x86_64
  • libcap-2.69-3.eln134.x86_64
  • libcap-ng-0.8.5-1.eln136.x86_64
  • libcom_err-1.47.0-5.eln135.x86_64
  • libdatrie-0.2.13-9.eln134.x86_64
  • libeconf-0.6.2-2.eln136.x86_64
  • libepoxy-1.5.10-6.eln134.x86_64
  • libevent-2.1.12-13.eln136.x86_64
  • libffi-3.4.6-1.eln136.x86_64
  • libgusb-0.4.9-1.eln136.x86_64
  • libhandy-1.8.3-1.eln135.x86_64
  • libicu-74.2-1.eln134.x86_64
  • libidn2-2.3.7-1.eln134.x86_64
  • libjpeg-turbo-3.0.2-2.eln136.x86_64
  • liblerc-4.0.0-6.eln134.x86_64
  • libmount-2.40.1-1.eln136.x86_64
  • libnghttp2-1.62.0-1.eln136.x86_64
  • libpng-2:1.6.40-3.eln134.x86_64
  • libpsl-0.21.5-3.eln134.x86_64
  • libselinux-3.6-4.eln134.x86_64
  • libsemanage-3.6-3.eln134.x86_64
  • libsepol-3.6-3.eln134.x86_64
  • libsoup3-3.5.1-1.eln136.x86_64
  • libstdc++-14.1.1-4.eln136.x86_64
  • libstemmer-2.2.0-10.eln136.x86_64
  • libtasn1-4.19.0-6.eln134.x86_64
  • libthai-0.1.29-8.eln134.x86_64
  • libtiff-4.6.0-2.eln134.x86_64
  • libtracker-sparql-3.7.3-1.eln136.x86_64
  • libunistring-1.1-7.eln136.x86_64
  • libusb1-1.0.27-2.eln136.x86_64
  • libuuid-2.40.1-1.eln136.x86_64
  • libverto-0.3.2-8.eln134.x86_64
  • libwayland-client-1.22.0-3.eln134.x86_64
  • libwayland-cursor-1.22.0-3.eln134.x86_64
  • libwayland-egl-1.22.0-3.eln134.x86_64
  • libwebp-1.4.0-1.eln136.x86_64
  • libxcb-1.17.0-1.eln136.x86_64
  • libxcrypt-4.4.36-5.eln134.x86_64
  • libxkbcommon-1.7.0-1.eln136.x86_64
  • libxml2-2.12.7-1.eln136.x86_64
  • libzstd-1.5.6-1.eln136.x86_64
  • lz4-libs-1.9.4-6.eln134.x86_64
  • mpfr-4.2.1-4.eln136.x86_64
  • nautilus-extensions-46.1-1.eln136.x86_64
  • ncurses-libs-6.4-12.20240127.eln134.x86_64
  • nettle-3.9.1-6.eln134.x86_64
  • openssl-libs-1:3.2.1-6.eln136.x86_64
  • p11-kit-0.25.3-4.eln134.x86_64
  • p11-kit-trust-0.25.3-4.eln134.x86_64
  • pam-libs-1.6.1-1.eln136.x86_64
  • pango-1.52.2-1.eln136.x86_64
  • pcre2-10.43-2.eln136.1.x86_64
  • pixman-0.43.4-1.eln136.x86_64
  • readline-8.2-8.eln134.x86_64
  • sed-4.9-1.eln134.x86_64
  • shadow-utils-2:4.15.1-5.eln136.x86_64
  • shared-mime-info-2.3-5.eln136.x86_64
  • sqlite-libs-3.45.3-1.eln136.x86_64
  • systemd-libs-256~rc3-1.eln136.x86_64
  • vte-profile-0.76.1-1.eln136.x86_64
  • vte291-0.76.1-1.eln136.x86_64
  • xprop-1.2.7-1.eln135.x86_64
  • xz-libs-1:5.4.6-3.eln136.x86_64
  • zlib-ng-compat-2.1.6-3.eln136.x86_64
(dependency) glibc-common 2.39.9000-18.eln136 x86_64 1.0 MB Required by:
  • glibc-2.39.9000-18.eln136.x86_64
  • glibc-minimal-langpack-2.39.9000-18.eln136.x86_64
(dependency) glibc-minimal-langpack 2.39.9000-18.eln136 x86_64 0.0 B Required by:
  • glibc-2.39.9000-18.eln136.x86_64
(dependency) gmp 1:6.3.0-1.eln136 x86_64 803.4 kB Required by:
  • coreutils-9.5-1.eln136.x86_64
  • gawk-5.3.0-3.eln134.x86_64
  • gnutls-3.8.5-2.eln136.x86_64
  • mpfr-4.2.1-4.eln136.x86_64
  • nettle-3.9.1-6.eln134.x86_64
(required) gnome-terminal 3.50.1-6.eln135 x86_64 8.4 MB Required by:
  • gnome-terminal-nautilus-3.50.1-6.eln135.x86_64
(required) gnome-terminal-nautilus 3.50.1-6.eln135 x86_64 57.9 kB
(dependency) gnutls 3.8.5-2.eln136 x86_64 3.2 MB Required by:
  • cups-libs-1:2.4.8-3.eln136.x86_64
  • glib2-2.80.2-1.eln136.x86_64
  • vte291-0.76.1-1.eln136.x86_64
(dependency) google-noto-fonts-common 20240401-1.eln136 noarch 17.5 kB Required by:
  • google-noto-sans-vf-fonts-20240401-1.eln136.noarch
(dependency) google-noto-sans-vf-fonts 20240401-1.eln136 noarch 1.2 MB Required by:
  • default-fonts-core-sans-4.0-13.eln136.noarch
(dependency) graphite2 1.3.14-15.eln134 x86_64 192.0 kB Required by:
  • harfbuzz-8.4.0-1.eln136.x86_64
(dependency) grep 3.11-8.eln136 x86_64 1013.8 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • fontconfig-2.15.0-5.eln136.x86_64
(dependency) gsettings-desktop-schemas 46.0-1.eln136 x86_64 5.1 MB Required by:
  • gnome-terminal-3.50.1-6.eln135.x86_64
(dependency) gtk-update-icon-cache 3.24.42-2.eln136 x86_64 66.3 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) gtk3 3.24.42-2.eln136 x86_64 22.2 MB Required by:
  • gnome-terminal-3.50.1-6.eln135.x86_64
  • libhandy-1.8.3-1.eln135.x86_64
  • vte291-0.76.1-1.eln136.x86_64
(dependency) harfbuzz 8.4.0-1.eln136 x86_64 2.6 MB Required by:
  • freetype-2.13.2-5.eln135.x86_64
  • gtk3-3.24.42-2.eln136.x86_64
  • pango-1.52.2-1.eln136.x86_64
(dependency) hicolor-icon-theme 0.17-18.eln134 noarch 72.2 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) jbigkit-libs 2.1-29.eln134 x86_64 117.6 kB Required by:
  • libtiff-4.6.0-2.eln134.x86_64
(dependency) json-glib 1.8.0-3.eln134 x86_64 557.4 kB Required by:
  • libgusb-0.4.9-1.eln136.x86_64
  • libtracker-sparql-3.7.3-1.eln136.x86_64
(dependency) keyutils-libs 1.6.3-3.eln134 x86_64 54.4 kB Required by:
  • krb5-libs-1.21.2-5.eln134.x86_64
(dependency) krb5-libs 1.21.2-5.eln134 x86_64 2.3 MB Required by:
  • cups-libs-1:2.4.8-3.eln136.x86_64
  • libsoup3-3.5.1-1.eln136.x86_64
(dependency) lcms2 2.16-3.eln134 x86_64 420.9 kB Required by:
  • colord-libs-1.4.7-3.eln134.x86_64
(dependency) libX11 1.8.9-1.eln136 x86_64 1.3 MB Required by:
  • at-spi2-core-2.52.0-1.eln136.x86_64
  • cairo-1.18.0-3.eln134.x86_64
  • gnome-terminal-3.50.1-6.eln135.x86_64
  • gtk3-3.24.42-2.eln136.x86_64
  • libXcomposite-0.4.6-3.eln134.x86_64
  • libXcursor-1.2.2-1.eln136.x86_64
  • libXdamage-1.1.6-3.eln134.x86_64
  • libXext-1.3.6-1.eln135.x86_64
  • libXfixes-6.0.1-3.eln134.x86_64
  • libXft-2.3.8-6.eln134.x86_64
  • libXi-1.8.1-5.eln134.x86_64
  • libXinerama-1.1.5-6.eln134.x86_64
  • libXrandr-1.5.4-3.eln134.x86_64
  • libXrender-0.9.11-6.eln134.x86_64
  • libXtst-1.2.4-6.eln134.x86_64
  • pango-1.52.2-1.eln136.x86_64
  • xprop-1.2.7-1.eln135.x86_64
(dependency) libX11-common 1.8.9-1.eln136 noarch 1.1 MB Required by:
  • libX11-1.8.9-1.eln136.x86_64
(dependency) libXau 1.0.11-6.eln134 x86_64 66.9 kB Required by:
  • libxcb-1.17.0-1.eln136.x86_64
(dependency) libXcomposite 0.4.6-3.eln134 x86_64 44.5 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) libXcursor 1.2.2-1.eln136 x86_64 49.5 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) libXdamage 1.1.6-3.eln134 x86_64 43.7 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) libXext 1.3.6-1.eln135 x86_64 94.0 kB Required by:
  • cairo-1.18.0-3.eln134.x86_64
  • gtk3-3.24.42-2.eln136.x86_64
  • libXi-1.8.1-5.eln134.x86_64
  • libXinerama-1.1.5-6.eln134.x86_64
  • libXrandr-1.5.4-3.eln134.x86_64
  • libXtst-1.2.4-6.eln134.x86_64
(dependency) libXfixes 6.0.1-3.eln134 x86_64 34.3 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
  • libXcursor-1.2.2-1.eln136.x86_64
  • libXdamage-1.1.6-3.eln134.x86_64
(dependency) libXft 2.3.8-6.eln134 x86_64 164.5 kB Required by:
  • pango-1.52.2-1.eln136.x86_64
(dependency) libXi 1.8.1-5.eln134 x86_64 80.7 kB Required by:
  • at-spi2-core-2.52.0-1.eln136.x86_64
  • gtk3-3.24.42-2.eln136.x86_64
  • libXtst-1.2.4-6.eln134.x86_64
(dependency) libXinerama 1.1.5-6.eln134 x86_64 19.0 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) libXrandr 1.5.4-3.eln134 x86_64 51.9 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) libXrender 0.9.11-6.eln134 x86_64 50.1 kB Required by:
  • cairo-1.18.0-3.eln134.x86_64
  • libXcursor-1.2.2-1.eln136.x86_64
  • libXft-2.3.8-6.eln134.x86_64
  • libXrandr-1.5.4-3.eln134.x86_64
  • pango-1.52.2-1.eln136.x86_64
(dependency) libXtst 1.2.4-6.eln134 x86_64 37.6 kB Required by:
  • at-spi2-core-2.52.0-1.eln136.x86_64
(dependency) libacl 2.3.2-1.eln134 x86_64 40.0 kB Required by:
  • coreutils-9.5-1.eln136.x86_64
  • sed-4.9-1.eln134.x86_64
  • shadow-utils-2:4.15.1-5.eln136.x86_64
(dependency) libattr 2.5.2-3.eln134 x86_64 28.5 kB Required by:
  • coreutils-9.5-1.eln136.x86_64
  • libacl-2.3.2-1.eln134.x86_64
  • shadow-utils-2:4.15.1-5.eln136.x86_64
(dependency) libblkid 2.40.1-1.eln136 x86_64 262.5 kB Required by:
  • libmount-2.40.1-1.eln136.x86_64
(dependency) libbrotli 1.1.0-3.eln134 x86_64 837.6 kB Required by:
  • freetype-2.13.2-5.eln135.x86_64
  • libsoup3-3.5.1-1.eln136.x86_64
(dependency) libcap 2.69-3.eln134 x86_64 221.3 kB Required by:
  • coreutils-9.5-1.eln136.x86_64
  • systemd-libs-256~rc3-1.eln136.x86_64
(dependency) libcap-ng 0.8.5-1.eln136 x86_64 69.1 kB Required by:
  • audit-libs-4.0.1-2.eln136.x86_64
  • dbus-broker-36-2.eln136.x86_64
(dependency) libcom_err 1.47.0-5.eln135 x86_64 67.2 kB Required by:
  • krb5-libs-1.21.2-5.eln134.x86_64
(dependency) libdatrie 0.2.13-9.eln134 x86_64 57.9 kB Required by:
  • libthai-0.1.29-8.eln134.x86_64
(dependency) libeconf 0.6.2-2.eln136 x86_64 58.0 kB Required by:
  • pam-libs-1.6.1-1.eln136.x86_64
  • shadow-utils-2:4.15.1-5.eln136.x86_64
(dependency) libepoxy 1.5.10-6.eln134 x86_64 1.1 MB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) libevent 2.1.12-13.eln136 x86_64 895.7 kB Required by:
  • avahi-libs-0.8-26.eln134.x86_64
(dependency) libffi 3.4.6-1.eln136 x86_64 86.4 kB Required by:
  • glib2-2.80.2-1.eln136.x86_64
  • libwayland-client-1.22.0-3.eln134.x86_64
  • p11-kit-0.25.3-4.eln134.x86_64
(dependency) libgcc 14.1.1-4.eln136 x86_64 270.6 kB Required by:
  • colord-libs-1.4.7-3.eln134.x86_64
  • dbus-broker-36-2.eln136.x86_64
  • glibc-2.39.9000-18.eln136.x86_64
  • gnome-terminal-3.50.1-6.eln135.x86_64
  • gnome-terminal-nautilus-3.50.1-6.eln135.x86_64
  • graphite2-1.3.14-15.eln134.x86_64
  • libcap-2.69-3.eln134.x86_64
  • libgusb-0.4.9-1.eln136.x86_64
  • libhandy-1.8.3-1.eln135.x86_64
  • libicu-74.2-1.eln134.x86_64
  • liblerc-4.0.0-6.eln134.x86_64
  • libstdc++-14.1.1-4.eln136.x86_64
  • libtiff-4.6.0-2.eln134.x86_64
  • nautilus-extensions-46.1-1.eln136.x86_64
  • shared-mime-info-2.3-5.eln136.x86_64
  • systemd-libs-256~rc3-1.eln136.x86_64
  • vte291-0.76.1-1.eln136.x86_64
(dependency) libgusb 0.4.9-1.eln136 x86_64 162.1 kB Required by:
  • colord-libs-1.4.7-3.eln134.x86_64
(dependency) libhandy 1.8.3-1.eln135 x86_64 1.4 MB Required by:
  • gnome-terminal-3.50.1-6.eln135.x86_64
(dependency) libicu 74.2-1.eln134 x86_64 35.0 MB Required by:
  • libtracker-sparql-3.7.3-1.eln136.x86_64
  • vte291-0.76.1-1.eln136.x86_64
(dependency) libidn2 2.3.7-1.eln134 x86_64 329.1 kB Required by:
  • gnutls-3.8.5-2.eln136.x86_64
  • libpsl-0.21.5-3.eln134.x86_64
(dependency) libjpeg-turbo 3.0.2-2.eln136 x86_64 840.9 kB Required by:
  • gdk-pixbuf2-2.42.11-1.eln136.x86_64
  • libtiff-4.6.0-2.eln134.x86_64
(dependency) liblerc 4.0.0-6.eln134 x86_64 607.5 kB Required by:
  • libtiff-4.6.0-2.eln134.x86_64
(dependency) libmount 2.40.1-1.eln136 x86_64 351.8 kB Required by:
  • glib2-2.80.2-1.eln136.x86_64
(dependency) libnghttp2 1.62.0-1.eln136 x86_64 166.1 kB Required by:
  • libsoup3-3.5.1-1.eln136.x86_64
(dependency) libpng 2:1.6.40-3.eln134 x86_64 233.8 kB Required by:
  • cairo-1.18.0-3.eln134.x86_64
  • freetype-2.13.2-5.eln135.x86_64
  • gdk-pixbuf2-2.42.11-1.eln136.x86_64
(dependency) libpsl 0.21.5-3.eln134 x86_64 80.5 kB Required by:
  • libsoup3-3.5.1-1.eln136.x86_64
(dependency) libselinux 3.6-4.eln134 x86_64 173.0 kB Required by:
  • coreutils-9.5-1.eln136.x86_64
  • dbus-broker-36-2.eln136.x86_64
  • glib2-2.80.2-1.eln136.x86_64
  • krb5-libs-1.21.2-5.eln134.x86_64
  • libmount-2.40.1-1.eln136.x86_64
  • libsemanage-3.6-3.eln134.x86_64
  • sed-4.9-1.eln134.x86_64
  • shadow-utils-2:4.15.1-5.eln136.x86_64
(dependency) libsemanage 3.6-3.eln134 x86_64 293.5 kB Required by:
  • shadow-utils-2:4.15.1-5.eln136.x86_64
(dependency) libsepol 3.6-3.eln134 x86_64 809.9 kB Required by:
  • libselinux-3.6-4.eln134.x86_64
  • libsemanage-3.6-3.eln134.x86_64
(dependency) libsoup3 3.5.1-1.eln136 x86_64 1.1 MB Required by:
  • libtracker-sparql-3.7.3-1.eln136.x86_64
(dependency) libstdc++ 14.1.1-4.eln136 x86_64 2.8 MB Required by:
  • gnome-terminal-3.50.1-6.eln135.x86_64
  • gnome-terminal-nautilus-3.50.1-6.eln135.x86_64
  • graphite2-1.3.14-15.eln134.x86_64
  • libicu-74.2-1.eln134.x86_64
  • liblerc-4.0.0-6.eln134.x86_64
  • libtiff-4.6.0-2.eln134.x86_64
  • shared-mime-info-2.3-5.eln136.x86_64
  • vte291-0.76.1-1.eln136.x86_64
(dependency) libstemmer 2.2.0-10.eln136 x86_64 599.9 kB Required by:
  • libtracker-sparql-3.7.3-1.eln136.x86_64
(dependency) libtasn1 4.19.0-6.eln134 x86_64 175.7 kB Required by:
  • gnutls-3.8.5-2.eln136.x86_64
  • p11-kit-0.25.3-4.eln134.x86_64
  • p11-kit-trust-0.25.3-4.eln134.x86_64
(dependency) libthai 0.1.29-8.eln134 x86_64 783.5 kB Required by:
  • pango-1.52.2-1.eln136.x86_64
(dependency) libtiff 4.6.0-2.eln134 x86_64 1.1 MB Required by:
  • gdk-pixbuf2-modules-2.42.11-1.eln136.x86_64
(dependency) libtracker-sparql 3.7.3-1.eln136 x86_64 1.0 MB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) libunistring 1.1-7.eln136 x86_64 1.7 MB Required by:
  • gnutls-3.8.5-2.eln136.x86_64
  • libidn2-2.3.7-1.eln134.x86_64
  • libpsl-0.21.5-3.eln134.x86_64
(dependency) libusb1 1.0.27-2.eln136 x86_64 162.3 kB Required by:
  • libgusb-0.4.9-1.eln136.x86_64
(dependency) libuuid 2.40.1-1.eln136 x86_64 37.4 kB Required by:
  • gnome-terminal-3.50.1-6.eln135.x86_64
  • libblkid-2.40.1-1.eln136.x86_64
  • libmount-2.40.1-1.eln136.x86_64
(dependency) libverto 0.3.2-8.eln134 x86_64 29.5 kB Required by:
  • krb5-libs-1.21.2-5.eln134.x86_64
(dependency) libwayland-client 1.22.0-3.eln134 x86_64 58.1 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
  • libwayland-cursor-1.22.0-3.eln134.x86_64
(dependency) libwayland-cursor 1.22.0-3.eln134 x86_64 37.0 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) libwayland-egl 1.22.0-3.eln134 x86_64 16.5 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) libwebp 1.4.0-1.eln136 x86_64 790.6 kB Required by:
  • libtiff-4.6.0-2.eln134.x86_64
(dependency) libxcb 1.17.0-1.eln136 x86_64 1.1 MB Required by:
  • cairo-1.18.0-3.eln134.x86_64
  • libX11-1.8.9-1.eln136.x86_64
(dependency) libxcrypt 4.4.36-5.eln134 x86_64 266.5 kB Required by:
  • shadow-utils-2:4.15.1-5.eln136.x86_64
(dependency) libxkbcommon 1.7.0-1.eln136 x86_64 336.4 kB Required by:
  • gtk3-3.24.42-2.eln136.x86_64
(dependency) libxml2 2.12.7-1.eln136 x86_64 1.7 MB Required by:
  • fontconfig-2.15.0-5.eln136.x86_64
  • libtracker-sparql-3.7.3-1.eln136.x86_64
  • libxkbcommon-1.7.0-1.eln136.x86_64
  • shared-mime-info-2.3-5.eln136.x86_64
  • xml-common-0.6.3-63.eln134.noarch
(dependency) libzstd 1.5.6-1.eln136 x86_64 743.7 kB Required by:
  • libtiff-4.6.0-2.eln134.x86_64
(dependency) lz4-libs 1.9.4-6.eln134 x86_64 133.4 kB Required by:
  • vte291-0.76.1-1.eln136.x86_64
(dependency) mpfr 4.2.1-4.eln136 x86_64 828.0 kB Required by:
  • gawk-5.3.0-3.eln134.x86_64
(dependency) nautilus-extensions 46.1-1.eln136 x86_64 78.8 kB Required by:
  • gnome-terminal-nautilus-3.50.1-6.eln135.x86_64
(dependency) ncurses-base 6.4-12.20240127.eln134 noarch 326.2 kB Required by:
  • ncurses-libs-6.4-12.20240127.eln134.x86_64
(dependency) ncurses-libs 6.4-12.20240127.eln134 x86_64 963.3 kB Required by:
  • bash-5.2.26-3.eln135.x86_64
  • readline-8.2-8.eln134.x86_64
(dependency) nettle 3.9.1-6.eln134 x86_64 790.1 kB Required by:
  • gnutls-3.8.5-2.eln136.x86_64
(dependency) openssl-libs 1:3.2.1-6.eln136 x86_64 7.8 MB Required by:
  • coreutils-9.5-1.eln136.x86_64
  • krb5-libs-1.21.2-5.eln134.x86_64
  • libevent-2.1.12-13.eln136.x86_64
(dependency) p11-kit 0.25.3-4.eln134 x86_64 2.2 MB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • gnutls-3.8.5-2.eln136.x86_64
  • p11-kit-trust-0.25.3-4.eln134.x86_64
(dependency) p11-kit-trust 0.25.3-4.eln134 x86_64 395.4 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • gnutls-3.8.5-2.eln136.x86_64
(dependency) pam-libs 1.6.1-1.eln136 x86_64 135.0 kB Required by:
  • libcap-2.69-3.eln134.x86_64
  • shadow-utils-2:4.15.1-5.eln136.x86_64
(dependency) pango 1.52.2-1.eln136 x86_64 995.8 kB Required by:
  • gnome-terminal-3.50.1-6.eln135.x86_64
  • gtk3-3.24.42-2.eln136.x86_64
  • libhandy-1.8.3-1.eln135.x86_64
  • vte291-0.76.1-1.eln136.x86_64
(dependency) pcre2 10.43-2.eln136.1 x86_64 653.5 kB Required by:
  • glib2-2.80.2-1.eln136.x86_64
  • grep-3.11-8.eln136.x86_64
  • libselinux-3.6-4.eln134.x86_64
  • vte291-0.76.1-1.eln136.x86_64
(dependency) pcre2-syntax 10.43-2.eln136.1 noarch 249.0 kB Required by:
  • pcre2-10.43-2.eln136.1.x86_64
(dependency) pixman 0.43.4-1.eln136 x86_64 666.2 kB Required by:
  • cairo-1.18.0-3.eln134.x86_64
(dependency) publicsuffix-list-dafsa 20240107-3.eln134 noarch 67.5 kB Required by:
  • libpsl-0.21.5-3.eln134.x86_64
(dependency) readline 8.2-8.eln134 x86_64 485.2 kB Required by:
  • gawk-5.3.0-3.eln134.x86_64
(dependency) redhat-text-vf-fonts 4.0.3-8.eln136 noarch 549.6 kB Required by:
  • default-fonts-core-sans-4.0-13.eln136.noarch
(dependency) sed 4.9-1.eln134 x86_64 861.5 kB Required by:
  • ca-certificates-2023.2.62_v7.0.401-6.eln134.noarch
  • krb5-libs-1.21.2-5.eln134.x86_64
(env) setup 2.14.5-2.eln134 noarch 720.4 kB Required by:
  • basesystem-11-20.eln134.noarch
  • filesystem-3.18-9.eln136.x86_64
  • shadow-utils-2:4.15.1-5.eln136.x86_64
Recommended by:
  • filesystem-3.18-9.eln136.x86_64
(dependency) shadow-utils 2:4.15.1-5.eln136 x86_64 4.1 MB Required by:
  • dbus-broker-36-2.eln136.x86_64
(dependency) shared-mime-info 2.3-5.eln136 x86_64 5.2 MB Required by:
  • gdk-pixbuf2-2.42.11-1.eln136.x86_64
(dependency) sqlite-libs 3.45.3-1.eln136 x86_64 1.4 MB Required by:
  • libsoup3-3.5.1-1.eln136.x86_64
  • libtracker-sparql-3.7.3-1.eln136.x86_64
(dependency) systemd-libs 256~rc3-1.eln136 x86_64 2.0 MB Required by:
  • at-spi2-core-2.52.0-1.eln136.x86_64
  • colord-libs-1.4.7-3.eln134.x86_64
  • dbus-broker-36-2.eln136.x86_64
  • dbus-libs-1:1.14.10-3.eln134.x86_64
  • libusb1-1.0.27-2.eln136.x86_64
  • vte291-0.76.1-1.eln136.x86_64
(dependency) vte-profile 0.76.1-1.eln136 x86_64 55.5 kB Required by:
  • vte291-0.76.1-1.eln136.x86_64
(dependency) vte291 0.76.1-1.eln136 x86_64 833.5 kB Required by:
  • gnome-terminal-3.50.1-6.eln135.x86_64
(dependency) xkeyboard-config 2.41-1.eln135 noarch 6.6 MB Required by:
  • libxkbcommon-1.7.0-1.eln136.x86_64
(dependency) xml-common 0.6.3-63.eln134 noarch 78.4 kB Required by:
  • fontconfig-2.15.0-5.eln136.x86_64
(dependency) xprop 1.2.7-1.eln135 x86_64 54.8 kB Required by:
  • at-spi2-core-2.52.0-1.eln136.x86_64
(dependency) xz-libs 1:5.4.6-3.eln136 x86_64 209.8 kB Required by:
  • libxml2-2.12.7-1.eln136.x86_64
(dependency) zlib-ng-compat 2.1.6-3.eln136 x86_64 133.9 kB Required by:
  • cairo-1.18.0-3.eln134.x86_64
  • cups-libs-1:2.4.8-3.eln136.x86_64
  • freetype-2.13.2-5.eln135.x86_64
  • glib2-2.80.2-1.eln136.x86_64
  • libpng-2:1.6.40-3.eln134.x86_64
  • libsoup3-3.5.1-1.eln136.x86_64
  • libtiff-4.6.0-2.eln134.x86_64
  • libxml2-2.12.7-1.eln136.x86_64
  • openssl-libs-1:3.2.1-6.eln136.x86_64
  • sqlite-libs-3.45.3-1.eln136.x86_64
Page refreshed at 27 May 2024 01:38 UTC.