Package Management Tools workload
in CentOS Stream 9 Environment from CentOS Stream 9 for s390x



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) alternatives 1.20-2.el9 s390x 58.1 kB Required by:
  • binutils-2.35.2-14.el9.s390x
  • man-db-2.9.3-6.el9.s390x
  • p11-kit-trust-0.24.1-1.el9.s390x
(dependency) audit-libs 3.0.5-5.el9 s390x 299.6 kB Required by:
  • libsemanage-3.3-1.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
  • rpm-libs-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
  • shadow-utils-2:4.9-3.el9.s390x
(dependency) basesystem 11-13.el9 noarch 0.0 B Required by:
  • glibc-2.34-18.el9.s390x
(dependency) bash 5.1.8-4.el9 s390x 7.5 MB Required by:
  • binutils-2.35.2-14.el9.s390x
  • bzip2-1.0.8-8.el9.s390x
  • ca-certificates-2020.2.50-94.el9.noarch
  • desktop-file-utils-0.26-5.el9.s390x
  • ed-1.14.2-12.el9.s390x
  • efi-srpm-macros-4-9.el9.noarch
  • elfutils-0.186-1.el9.s390x
  • elfutils-default-yama-scope-0.186-1.el9.noarch
  • filesystem-3.16-2.el9.s390x
  • gdb-minimal-10.2-8.el9.s390x
  • gdk-pixbuf2-2.42.6-2.el9.s390x
  • glib2-2.68.4-3.el9.s390x
  • glibc-common-2.34-18.el9.s390x
  • gnupg2-2.3.3-1.el9.s390x
  • grep-3.6-5.el9.s390x
  • groff-base-1.22.4-10.el9.s390x
  • gzip-1.10-8.el9.s390x
  • info-6.7-12.el9.s390x
  • kernel-rpm-macros-185-10.el9.noarch
  • kernel-srpm-macros-1.0-10.el9.noarch
  • krb5-libs-1.19.1-13.el9.s390x
  • less-575-4.el9.s390x
  • libblkid-2.37.2-1.el9.s390x
  • man-db-2.9.3-6.el9.s390x
  • p11-kit-trust-0.24.1-1.el9.s390x
  • pkgconf-pkg-config-1.7.3-9.el9.s390x
  • python3-argcomplete-1.12.0-5.el9.noarch
  • python3-libs-3.9.9-4.el9.s390x
  • redhat-rpm-config-190-1.el9.noarch
  • rpm-4.16.1.3-9.el9.s390x
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpmdevtools-9.5-1.el9.noarch
  • scl-utils-build-1:2.0.3-2.el9.s390x
  • shared-mime-info-2.1-4.el9.s390x
  • tpm2-tss-3.0.3-6.el9.s390x
  • unzip-6.0-53.el9.s390x
  • xml-common-0.6.3-58.el9.noarch
  • xz-5.2.5-7.el9.s390x
  • zstd-1.5.0-2.el9.s390x
(dependency) binutils 2.35.2-14.el9 s390x 57.7 MB Required by:
  • binutils-gold-2.35.2-14.el9.s390x
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpmlint-1.11-19.el9.noarch
(dependency) binutils-gold 2.35.2-14.el9 s390x 4.8 MB Required by:
  • binutils-2.35.2-14.el9.s390x
(dependency) bzip2 1.0.8-8.el9 s390x 89.2 kB Required by:
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpmlint-1.11-19.el9.noarch
(dependency) bzip2-libs 1.0.8-8.el9 s390x 80.6 kB Required by:
  • bzip2-1.0.8-8.el9.s390x
  • createrepo_c-libs-0.17.7-1.el9.s390x
  • elfutils-libs-0.186-1.el9.s390x
  • gnupg2-2.3.3-1.el9.s390x
  • libarchive-3.5.2-1.el9.s390x
  • libsemanage-3.3-1.el9.s390x
  • python3-libs-3.9.9-4.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
  • rpm-libs-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
  • unzip-6.0-53.el9.s390x
  • zip-3.0-30.el9.s390x
(dependency) ca-certificates 2020.2.50-94.el9 noarch 917.5 kB Required by:
  • glib-networking-2.68.3-1.el9.s390x
  • openssl-libs-1:3.0.1-4.el9.s390x
  • python3-pip-wheel-21.2.3-5.el9.noarch
  • python3-urllib3-1.26.5-2.el9.noarch
(env) centos-gpg-keys 9.0-8.el9 noarch 3.8 kB Required by:
  • centos-stream-repos-9.0-8.el9.noarch
(env) centos-stream-release 9.0-8.el9 noarch 27.8 kB Required by:
  • centos-stream-repos-9.0-8.el9.noarch
  • setup-2.13.7-6.el9.noarch
(env) centos-stream-repos 9.0-8.el9 noarch 6.7 kB Required by:
  • centos-stream-release-9.0-8.el9.noarch
(dependency) coreutils 8.32-31.el9 s390x 5.5 MB Required by:
  • binutils-2.35.2-14.el9.s390x
  • ca-certificates-2020.2.50-94.el9.noarch
  • gzip-1.10-8.el9.s390x
  • krb5-libs-1.19.1-13.el9.s390x
  • libblkid-2.37.2-1.el9.s390x
  • man-db-2.9.3-6.el9.s390x
  • redhat-rpm-config-190-1.el9.noarch
  • rpm-4.16.1.3-9.el9.s390x
(dependency) coreutils-common 8.32-31.el9 s390x 10.4 MB Required by:
  • coreutils-8.32-31.el9.s390x
(dependency) cpio 2.13-16.el9 s390x 1.0 MB Required by:
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpmlint-1.11-19.el9.noarch
(required) createrepo_c 0.17.7-1.el9 s390x 177.8 kB
(dependency) createrepo_c-libs 0.17.7-1.el9 s390x 249.8 kB Required by:
  • createrepo_c-0.17.7-1.el9.s390x
(dependency) crypto-policies 20211115-1.git70de135.el9 noarch 82.5 kB Required by:
  • gnutls-3.7.3-1.el9.s390x
  • krb5-libs-1.19.1-13.el9.s390x
  • libssh-0.9.6-3.el9.s390x
  • openssl-libs-1:3.0.1-4.el9.s390x
(dependency) curl 7.76.1-14.el9 s390x 665.5 kB Required by:
  • rpm-4.16.1.3-9.el9.s390x
  • rpmdevtools-9.5-1.el9.noarch
(dependency) cyrus-sasl-lib 2.1.27-17.el9 s390x 2.3 MB Required by:
  • openldap-2.4.59-3.el9.s390x
(dependency) desktop-file-utils 0.26-5.el9 s390x 237.4 kB Required by:
  • rpmlint-1.11-19.el9.noarch
(dependency) diffutils 3.7-12.el9 s390x 1.4 MB Required by:
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpmdevtools-9.5-1.el9.noarch
(dependency) dwz 0.14-3.el9 s390x 294.6 kB Required by:
  • redhat-rpm-config-190-1.el9.noarch
(dependency) ed 1.14.2-12.el9 s390x 126.8 kB Required by:
  • patch-2.7.6-16.el9.s390x
(dependency) efi-srpm-macros 4-9.el9 noarch 40.1 kB Required by:
  • redhat-rpm-config-190-1.el9.noarch
(dependency) elfutils 0.186-1.el9 s390x 2.7 MB Required by:
  • rpm-build-4.16.1.3-9.el9.s390x
(dependency) elfutils-debuginfod-client 0.186-1.el9 s390x 47.1 kB Required by:
  • binutils-2.35.2-14.el9.s390x
  • gdb-minimal-10.2-8.el9.s390x
(dependency) elfutils-default-yama-scope 0.186-1.el9 noarch 1.8 kB Required by:
  • elfutils-libs-0.186-1.el9.s390x
(dependency) elfutils-libelf 0.186-1.el9 s390x 1014.9 kB Required by:
  • dwz-0.14-3.el9.s390x
  • elfutils-0.186-1.el9.s390x
  • elfutils-debuginfod-client-0.186-1.el9.s390x
  • elfutils-libs-0.186-1.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
(dependency) elfutils-libs 0.186-1.el9 s390x 697.9 kB Required by:
  • elfutils-0.186-1.el9.s390x
  • elfutils-debuginfod-client-0.186-1.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
(dependency) emacs-filesystem 1:27.1-3.el9 noarch 0.0 B Required by:
  • desktop-file-utils-0.26-5.el9.s390x
  • rpmdevtools-9.5-1.el9.noarch
(dependency) enchant 1:1.6.0-30.el9 s390x 135.7 kB Required by:
  • python3-enchant-3.2.0-5.el9.noarch
(dependency) expat 2.2.10-4.el9 s390x 279.8 kB Required by:
  • python3-libs-3.9.9-4.el9.s390x
(dependency) file 5.39-8.el9 s390x 100.4 kB Required by:
  • python3-file-magic-5.39-8.el9.noarch
  • redhat-rpm-config-190-1.el9.noarch
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpmdevtools-9.5-1.el9.noarch
(dependency) file-libs 5.39-8.el9 s390x 7.7 MB Required by:
  • createrepo_c-libs-0.17.7-1.el9.s390x
  • file-5.39-8.el9.s390x
  • libmodulemd-2.13.0-2.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
(dependency) filesystem 3.16-2.el9 s390x 106.0 B Required by:
  • basesystem-11-13.el9.noarch
  • bash-5.1.8-4.el9.s390x
  • gawk-5.1.0-5.el9.s390x
(dependency) findutils 1:4.8.0-5.el9 s390x 1.7 MB Required by:
  • kernel-rpm-macros-185-10.el9.noarch
  • redhat-rpm-config-190-1.el9.noarch
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpmdevtools-9.5-1.el9.noarch
(dependency) fonts-srpm-macros 1:2.0.5-7.el9.1 noarch 55.2 kB Required by:
  • redhat-rpm-config-190-1.el9.noarch
(dependency) gawk 5.1.0-5.el9 s390x 1.6 MB Required by:
  • krb5-libs-1.19.1-13.el9.s390x
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpmdevtools-9.5-1.el9.noarch
(dependency) gdb-minimal 10.2-8.el9 s390x 10.0 MB Required by:
  • rpm-build-4.16.1.3-9.el9.s390x
Suggested by:
  • rpm-build-4.16.1.3-9.el9.s390x
(dependency) gdbm-libs 1:1.19-4.el9 s390x 117.2 kB Required by:
  • cyrus-sasl-lib-2.1.27-17.el9.s390x
  • man-db-2.9.3-6.el9.s390x
  • python3-libs-3.9.9-4.el9.s390x
(dependency) gdk-pixbuf2 2.42.6-2.el9 s390x 2.5 MB Required by:
  • libappstream-glib-0.7.18-4.el9.s390x
(dependency) ghc-srpm-macros 1.5.0-6.el9 noarch 535.0 B Required by:
  • redhat-rpm-config-190-1.el9.noarch
(dependency) glib-networking 2.68.3-1.el9 s390x 588.4 kB Required by:
  • libsoup-2.72.0-8.el9.s390x
(dependency) glib2 2.68.4-3.el9 s390x 13.0 MB Required by:
  • createrepo_c-0.17.7-1.el9.s390x
  • createrepo_c-libs-0.17.7-1.el9.s390x
  • desktop-file-utils-0.26-5.el9.s390x
  • enchant-1:1.6.0-30.el9.s390x
  • gdk-pixbuf2-2.42.6-2.el9.s390x
  • glib-networking-2.68.3-1.el9.s390x
  • gsettings-desktop-schemas-40.0-4.el9.s390x
  • json-glib-1.6.6-1.el9.s390x
  • libappstream-glib-0.7.18-4.el9.s390x
  • libmodulemd-2.13.0-2.el9.s390x
  • libsoup-2.72.0-8.el9.s390x
  • shared-mime-info-2.1-4.el9.s390x
(dependency) glibc 2.34-18.el9 s390x 4.9 MB Required by:
  • alternatives-1.20-2.el9.s390x
  • audit-libs-3.0.5-5.el9.s390x
  • bash-5.1.8-4.el9.s390x
  • binutils-2.35.2-14.el9.s390x
  • binutils-gold-2.35.2-14.el9.s390x
  • bzip2-1.0.8-8.el9.s390x
  • bzip2-libs-1.0.8-8.el9.s390x
  • coreutils-8.32-31.el9.s390x
  • cpio-2.13-16.el9.s390x
  • createrepo_c-0.17.7-1.el9.s390x
  • createrepo_c-libs-0.17.7-1.el9.s390x
  • curl-7.76.1-14.el9.s390x
  • cyrus-sasl-lib-2.1.27-17.el9.s390x
  • desktop-file-utils-0.26-5.el9.s390x
  • diffutils-3.7-12.el9.s390x
  • dwz-0.14-3.el9.s390x
  • ed-1.14.2-12.el9.s390x
  • elfutils-0.186-1.el9.s390x
  • elfutils-debuginfod-client-0.186-1.el9.s390x
  • elfutils-libelf-0.186-1.el9.s390x
  • elfutils-libs-0.186-1.el9.s390x
  • enchant-1:1.6.0-30.el9.s390x
  • expat-2.2.10-4.el9.s390x
  • file-5.39-8.el9.s390x
  • file-libs-5.39-8.el9.s390x
  • findutils-1:4.8.0-5.el9.s390x
  • gawk-5.1.0-5.el9.s390x
  • gdb-minimal-10.2-8.el9.s390x
  • gdbm-libs-1:1.19-4.el9.s390x
  • gdk-pixbuf2-2.42.6-2.el9.s390x
  • glib-networking-2.68.3-1.el9.s390x
  • glib2-2.68.4-3.el9.s390x
  • glibc-common-2.34-18.el9.s390x
  • glibc-gconv-extra-2.34-18.el9.s390x
  • glibc-minimal-langpack-2.34-18.el9.s390x
  • gmp-1:6.2.0-10.el9.s390x
  • gnupg2-2.3.3-1.el9.s390x
  • gnutls-3.7.3-1.el9.s390x
  • grep-3.6-5.el9.s390x
  • groff-base-1.22.4-10.el9.s390x
  • gzip-1.10-8.el9.s390x
  • hunspell-1.7.0-11.el9.s390x
  • ima-evm-utils-1.4-4.el9.s390x
  • info-6.7-12.el9.s390x
  • json-c-0.14-11.el9.s390x
  • json-glib-1.6.6-1.el9.s390x
  • keyutils-libs-1.6.1-4.el9.s390x
  • krb5-libs-1.19.1-13.el9.s390x
  • less-575-4.el9.s390x
  • libacl-2.3.1-3.el9.s390x
  • libappstream-glib-0.7.18-4.el9.s390x
  • libarchive-3.5.2-1.el9.s390x
  • libassuan-2.5.5-3.el9.s390x
  • libattr-2.5.1-3.el9.s390x
  • libblkid-2.37.2-1.el9.s390x
  • libbrotli-1.0.9-6.el9.s390x
  • libcap-2.48-7.el9.s390x
  • libcap-ng-0.8.2-6.el9.s390x
  • libcom_err-1.46.2-2.el9.s390x
  • libcurl-7.76.1-14.el9.s390x
  • libffi-3.4.2-7.el9.s390x
  • libgcrypt-1.9.3-5.el9.s390x
  • libgomp-11.2.1-7.5.el9.s390x
  • libgpg-error-1.42-5.el9.s390x
  • libidn2-2.3.0-7.el9.s390x
  • libjpeg-turbo-2.0.90-5.el9.s390x
  • libksba-1.5.1-4.el9.s390x
  • libmodulemd-2.13.0-2.el9.s390x
  • libmount-2.37.2-1.el9.s390x
  • libnghttp2-1.43.0-5.el9.s390x
  • libpipeline-1.5.3-4.el9.s390x
  • libpkgconf-1.7.3-9.el9.s390x
  • libpng-2:1.6.37-12.el9.s390x
  • libpsl-0.21.1-5.el9.s390x
  • libselinux-3.3-2.el9.s390x
  • libsemanage-3.3-1.el9.s390x
  • libsepol-3.3-2.el9.s390x
  • libsigsegv-2.13-4.el9.s390x
  • libsoup-2.72.0-8.el9.s390x
  • libssh-0.9.6-3.el9.s390x
  • libstdc++-11.2.1-7.5.el9.s390x
  • libstemmer-0-18.585svn.el9.s390x
  • libtasn1-4.16.0-7.el9.s390x
  • libunistring-0.9.10-15.el9.s390x
  • libuuid-2.37.2-1.el9.s390x
  • libverto-0.3.2-3.el9.s390x
  • libxcrypt-4.4.18-3.el9.s390x
  • libxml2-2.9.12-4.el9.s390x
  • libyaml-0.2.5-7.el9.s390x
  • libzstd-1.5.0-2.el9.s390x
  • lua-libs-5.4.2-4.el9.s390x
  • lz4-libs-1.9.3-5.el9.s390x
  • man-db-2.9.3-6.el9.s390x
  • mpfr-4.1.0-7.el9.s390x
  • ncurses-6.2-8.20210508.el9.s390x
  • ncurses-libs-6.2-8.20210508.el9.s390x
  • nettle-3.7.3-2.el9.s390x
  • npth-1.6-8.el9.s390x
  • openldap-2.4.59-3.el9.s390x
  • openssl-libs-1:3.0.1-4.el9.s390x
  • p11-kit-0.24.1-1.el9.s390x
  • p11-kit-trust-0.24.1-1.el9.s390x
  • patch-2.7.6-16.el9.s390x
  • pcre-8.44-3.el9.3.s390x
  • pcre2-10.37-3.el9.1.s390x
  • perl-Encode-4:3.08-462.el9.s390x
  • perl-Fcntl-1.13-479.el9.s390x
  • perl-IO-1.43-479.el9.s390x
  • perl-MIME-Base64-3.16-4.el9.s390x
  • perl-POSIX-1.94-479.el9.s390x
  • perl-PathTools-3.78-461.el9.s390x
  • perl-Scalar-List-Utils-4:1.56-461.el9.s390x
  • perl-Socket-4:2.031-4.el9.s390x
  • perl-Storable-1:3.21-460.el9.s390x
  • perl-interpreter-4:5.32.1-479.el9.s390x
  • perl-libs-4:5.32.1-479.el9.s390x
  • perl-mro-1.23-479.el9.s390x
  • pkgconf-1.7.3-9.el9.s390x
  • popt-1.18-8.el9.s390x
  • python3-3.9.9-4.el9.s390x
  • python3-libs-3.9.9-4.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • readline-8.1-4.el9.s390x
  • rpm-4.16.1.3-9.el9.s390x
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
  • rpm-libs-4.16.1.3-9.el9.s390x
  • rpm-sign-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
  • sed-4.8-9.el9.s390x
  • shadow-utils-2:4.9-3.el9.s390x
  • shared-mime-info-2.1-4.el9.s390x
  • sqlite-libs-3.34.1-5.el9.s390x
  • tar-2:1.34-3.el9.s390x
  • tpm2-tss-3.0.3-6.el9.s390x
  • unzip-6.0-53.el9.s390x
  • xz-5.2.5-7.el9.s390x
  • xz-libs-5.2.5-7.el9.s390x
  • zip-3.0-30.el9.s390x
  • zlib-1.2.11-31.el9.s390x
  • zstd-1.5.0-2.el9.s390x
(dependency) glibc-common 2.34-18.el9 s390x 1.1 MB Required by:
  • glibc-2.34-18.el9.s390x
  • glibc-gconv-extra-2.34-18.el9.s390x
  • glibc-minimal-langpack-2.34-18.el9.s390x
(dependency) glibc-gconv-extra 2.34-18.el9 s390x 6.8 MB Required by:
  • glibc-2.34-18.el9.s390x
Recommended by:
  • glibc-2.34-18.el9.s390x
(dependency) glibc-minimal-langpack 2.34-18.el9 s390x 0.0 B Required by:
  • glibc-2.34-18.el9.s390x
Suggested by:
  • glibc-2.34-18.el9.s390x
(dependency) gmp 1:6.2.0-10.el9 s390x 693.2 kB Required by:
  • coreutils-8.32-31.el9.s390x
  • gawk-5.1.0-5.el9.s390x
  • gnutls-3.7.3-1.el9.s390x
  • mpfr-4.1.0-7.el9.s390x
  • nettle-3.7.3-2.el9.s390x
(dependency) gnupg2 2.3.3-1.el9 s390x 9.0 MB Required by:
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
(dependency) gnutls 3.7.3-1.el9 s390x 2.5 MB Required by:
  • glib-networking-2.68.3-1.el9.s390x
  • glib2-2.68.4-3.el9.s390x
  • gnupg2-2.3.3-1.el9.s390x
(dependency) go-srpm-macros 3.0.9-9.el9 noarch 58.7 kB Required by:
  • redhat-rpm-config-190-1.el9.noarch
(dependency) grep 3.6-5.el9 s390x 844.9 kB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • krb5-libs-1.19.1-13.el9.s390x
  • man-db-2.9.3-6.el9.s390x
  • redhat-rpm-config-190-1.el9.noarch
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpmdevtools-9.5-1.el9.noarch
  • xz-5.2.5-7.el9.s390x
(dependency) groff-base 1.22.4-10.el9 s390x 3.9 MB Required by:
  • man-db-2.9.3-6.el9.s390x
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • rpmlint-1.11-19.el9.noarch
(dependency) gsettings-desktop-schemas 40.0-4.el9 s390x 4.5 MB Required by:
  • glib-networking-2.68.3-1.el9.s390x
(dependency) gzip 1.10-8.el9 s390x 352.6 kB Required by:
  • man-db-2.9.3-6.el9.s390x
  • rpm-build-4.16.1.3-9.el9.s390x
(dependency) hunspell 1.7.0-11.el9 s390x 814.9 kB Required by:
  • enchant-1:1.6.0-30.el9.s390x
  • hunspell-en-US-0.20140811.1-20.el9.noarch
(dependency) hunspell-en-US 0.20140811.1-20.el9 noarch 543.7 kB Required by:
  • hunspell-1.7.0-11.el9.s390x
(dependency) hunspell-filesystem 1.7.0-11.el9 s390x 0.0 B Required by:
  • hunspell-1.7.0-11.el9.s390x
(dependency) ima-evm-utils 1.4-4.el9 s390x 142.9 kB Required by:
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
(dependency) info 6.7-12.el9 s390x 523.2 kB Required by:
  • ed-1.14.2-12.el9.s390x
(dependency) iso-codes 4.6.0-3.el9 noarch 18.7 MB Required by:
  • scl-utils-build-1:2.0.3-2.el9.s390x
(dependency) json-c 0.14-11.el9 s390x 73.0 kB Required by:
  • tpm2-tss-3.0.3-6.el9.s390x
(dependency) json-glib 1.6.6-1.el9 s390x 546.5 kB Required by:
  • libappstream-glib-0.7.18-4.el9.s390x
(required) kernel-rpm-macros 185-10.el9 noarch 13.6 kB
(dependency) kernel-srpm-macros 1.0-10.el9 noarch 16.5 kB Required by:
  • redhat-rpm-config-190-1.el9.noarch
(dependency) keyutils-libs 1.6.1-4.el9 s390x 50.3 kB Required by:
  • ima-evm-utils-1.4-4.el9.s390x
  • krb5-libs-1.19.1-13.el9.s390x
(dependency) krb5-libs 1.19.1-13.el9 s390x 2.1 MB Required by:
  • cyrus-sasl-lib-2.1.27-17.el9.s390x
  • libcurl-7.76.1-14.el9.s390x
  • libsoup-2.72.0-8.el9.s390x
  • libssh-0.9.6-3.el9.s390x
(dependency) less 575-4.el9 s390x 348.9 kB Required by:
  • man-db-2.9.3-6.el9.s390x
(dependency) libacl 2.3.1-3.el9 s390x 35.9 kB Required by:
  • coreutils-8.32-31.el9.s390x
  • libarchive-3.5.2-1.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
  • rpm-libs-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
  • sed-4.8-9.el9.s390x
  • shadow-utils-2:4.9-3.el9.s390x
  • tar-2:1.34-3.el9.s390x
(dependency) libappstream-glib 0.7.18-4.el9 s390x 1.3 MB Required by:
  • rpmlint-1.11-19.el9.noarch
(dependency) libarchive 3.5.2-1.el9 s390x 937.9 kB Required by:
  • libappstream-glib-0.7.18-4.el9.s390x
  • rpm-4.16.1.3-9.el9.s390x
(dependency) libassuan 2.5.5-3.el9 s390x 162.9 kB Required by:
  • gnupg2-2.3.3-1.el9.s390x
(dependency) libattr 2.5.1-3.el9 s390x 24.5 kB Required by:
  • coreutils-8.32-31.el9.s390x
  • libacl-2.3.1-3.el9.s390x
  • patch-2.7.6-16.el9.s390x
  • shadow-utils-2:4.9-3.el9.s390x
(dependency) libblkid 2.37.2-1.el9 s390x 229.1 kB Required by:
  • libmount-2.37.2-1.el9.s390x
(dependency) libbrotli 1.0.9-6.el9 s390x 781.3 kB Required by:
  • libcurl-7.76.1-14.el9.s390x
  • libsoup-2.72.0-8.el9.s390x
(dependency) libcap 2.48-7.el9 s390x 155.5 kB Required by:
  • coreutils-8.32-31.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
  • rpm-libs-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
(dependency) libcap-ng 0.8.2-6.el9 s390x 60.8 kB Required by:
  • audit-libs-3.0.5-5.el9.s390x
(dependency) libcom_err 1.46.2-2.el9 s390x 59.1 kB Required by:
  • cyrus-sasl-lib-2.1.27-17.el9.s390x
  • krb5-libs-1.19.1-13.el9.s390x
  • libcurl-7.76.1-14.el9.s390x
(dependency) libcurl 7.76.1-14.el9 s390x 664.7 kB Required by:
  • createrepo_c-libs-0.17.7-1.el9.s390x
  • curl-7.76.1-14.el9.s390x
  • elfutils-debuginfod-client-0.186-1.el9.s390x
  • tpm2-tss-3.0.3-6.el9.s390x
(dependency) libffi 3.4.2-7.el9 s390x 56.4 kB Required by:
  • glib2-2.68.4-3.el9.s390x
  • p11-kit-0.24.1-1.el9.s390x
  • python3-libs-3.9.9-4.el9.s390x
(dependency) libgcc 11.2.1-7.5.el9 s390x 157.1 kB Required by:
  • binutils-2.35.2-14.el9.s390x
  • binutils-gold-2.35.2-14.el9.s390x
  • createrepo_c-0.17.7-1.el9.s390x
  • createrepo_c-libs-0.17.7-1.el9.s390x
  • enchant-1:1.6.0-30.el9.s390x
  • gdb-minimal-10.2-8.el9.s390x
  • glibc-2.34-18.el9.s390x
  • groff-base-1.22.4-10.el9.s390x
  • hunspell-1.7.0-11.el9.s390x
  • libappstream-glib-0.7.18-4.el9.s390x
  • libcap-2.48-7.el9.s390x
  • libmodulemd-2.13.0-2.el9.s390x
  • libstdc++-11.2.1-7.5.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
(dependency) libgcrypt 1.9.3-5.el9 s390x 1.0 MB Required by:
  • gnupg2-2.3.3-1.el9.s390x
(dependency) libgomp 11.2.1-7.5.el9 s390x 415.0 kB Required by:
  • rpm-build-libs-4.16.1.3-9.el9.s390x
(dependency) libgpg-error 1.42-5.el9 s390x 820.9 kB Required by:
  • gnupg2-2.3.3-1.el9.s390x
  • libassuan-2.5.5-3.el9.s390x
  • libgcrypt-1.9.3-5.el9.s390x
  • libksba-1.5.1-4.el9.s390x
(dependency) libidn2 2.3.0-7.el9 s390x 243.2 kB Required by:
  • gnutls-3.7.3-1.el9.s390x
  • libcurl-7.76.1-14.el9.s390x
  • libpsl-0.21.1-5.el9.s390x
(dependency) libjpeg-turbo 2.0.90-5.el9 s390x 480.1 kB Required by:
  • gdk-pixbuf2-2.42.6-2.el9.s390x
(dependency) libksba 1.5.1-4.el9 s390x 393.2 kB Required by:
  • gnupg2-2.3.3-1.el9.s390x
(dependency) libmodulemd 2.13.0-2.el9 s390x 678.5 kB Required by:
  • createrepo_c-0.17.7-1.el9.s390x
  • createrepo_c-libs-0.17.7-1.el9.s390x
(dependency) libmount 2.37.2-1.el9 s390x 315.7 kB Required by:
  • glib2-2.68.4-3.el9.s390x
(dependency) libnghttp2 1.43.0-5.el9 s390x 162.5 kB Required by:
  • libcurl-7.76.1-14.el9.s390x
(dependency) libpipeline 1.5.3-4.el9 s390x 108.3 kB Required by:
  • man-db-2.9.3-6.el9.s390x
(dependency) libpkgconf 1.7.3-9.el9 s390x 73.8 kB Required by:
  • pkgconf-1.7.3-9.el9.s390x
(dependency) libpng 2:1.6.37-12.el9 s390x 234.3 kB Required by:
  • gdk-pixbuf2-2.42.6-2.el9.s390x
(dependency) libpsl 0.21.1-5.el9 s390x 72.5 kB Required by:
  • libcurl-7.76.1-14.el9.s390x
  • libsoup-2.72.0-8.el9.s390x
(dependency) libselinux 3.3-2.el9 s390x 181.1 kB Required by:
  • coreutils-8.32-31.el9.s390x
  • findutils-1:4.8.0-5.el9.s390x
  • glib2-2.68.4-3.el9.s390x
  • krb5-libs-1.19.1-13.el9.s390x
  • libmount-2.37.2-1.el9.s390x
  • libsemanage-3.3-1.el9.s390x
  • patch-2.7.6-16.el9.s390x
  • sed-4.8-9.el9.s390x
  • shadow-utils-2:4.9-3.el9.s390x
  • tar-2:1.34-3.el9.s390x
(dependency) libsemanage 3.3-1.el9 s390x 292.6 kB Required by:
  • shadow-utils-2:4.9-3.el9.s390x
(dependency) libsepol 3.3-2.el9 s390x 761.4 kB Required by:
  • libselinux-3.3-2.el9.s390x
  • libsemanage-3.3-1.el9.s390x
(dependency) libsigsegv 2.13-4.el9 s390x 44.9 kB Required by:
  • gawk-5.1.0-5.el9.s390x
  • grep-3.6-5.el9.s390x
(dependency) libsoup 2.72.0-8.el9 s390x 1.2 MB Required by:
  • libappstream-glib-0.7.18-4.el9.s390x
(dependency) libssh 0.9.6-3.el9 s390x 500.5 kB Required by:
  • libcurl-7.76.1-14.el9.s390x
(dependency) libssh-config 0.9.6-3.el9 noarch 277.0 B Required by:
  • libssh-0.9.6-3.el9.s390x
(dependency) libstdc++ 11.2.1-7.5.el9 s390x 2.6 MB Required by:
  • binutils-2.35.2-14.el9.s390x
  • binutils-gold-2.35.2-14.el9.s390x
  • elfutils-0.186-1.el9.s390x
  • enchant-1:1.6.0-30.el9.s390x
  • gdb-minimal-10.2-8.el9.s390x
  • groff-base-1.22.4-10.el9.s390x
  • hunspell-1.7.0-11.el9.s390x
(dependency) libstemmer 0-18.585svn.el9 s390x 355.9 kB Required by:
  • libappstream-glib-0.7.18-4.el9.s390x
(dependency) libtasn1 4.16.0-7.el9 s390x 183.4 kB Required by:
  • gnutls-3.7.3-1.el9.s390x
  • p11-kit-trust-0.24.1-1.el9.s390x
(dependency) libunistring 0.9.10-15.el9 s390x 1.6 MB Required by:
  • gnutls-3.7.3-1.el9.s390x
  • libidn2-2.3.0-7.el9.s390x
  • libpsl-0.21.1-5.el9.s390x
(dependency) libuuid 2.37.2-1.el9 s390x 29.4 kB Required by:
  • libappstream-glib-0.7.18-4.el9.s390x
  • libblkid-2.37.2-1.el9.s390x
  • libmount-2.37.2-1.el9.s390x
  • python3-libs-3.9.9-4.el9.s390x
(dependency) libverto 0.3.2-3.el9 s390x 25.4 kB Required by:
  • krb5-libs-1.19.1-13.el9.s390x
(dependency) libxcrypt 4.4.18-3.el9 s390x 264.0 kB Required by:
  • cyrus-sasl-lib-2.1.27-17.el9.s390x
  • perl-libs-4:5.32.1-479.el9.s390x
  • python3-libs-3.9.9-4.el9.s390x
  • shadow-utils-2:4.9-3.el9.s390x
(dependency) libxml2 2.9.12-4.el9 s390x 1.9 MB Required by:
  • createrepo_c-libs-0.17.7-1.el9.s390x
  • libarchive-3.5.2-1.el9.s390x
  • libsoup-2.72.0-8.el9.s390x
  • shared-mime-info-2.1-4.el9.s390x
  • xml-common-0.6.3-58.el9.noarch
(dependency) libyaml 0.2.5-7.el9 s390x 126.8 kB Required by:
  • libmodulemd-2.13.0-2.el9.s390x
(dependency) libzstd 1.5.0-2.el9 s390x 1.2 MB Required by:
  • elfutils-libs-0.186-1.el9.s390x
  • libarchive-3.5.2-1.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
  • rpm-libs-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
(dependency) lua-libs 5.4.2-4.el9 s390x 582.2 kB Required by:
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
  • rpm-libs-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
(dependency) lua-srpm-macros 1-6.el9 noarch 1.3 kB Required by:
  • redhat-rpm-config-190-1.el9.noarch
(dependency) lz4-libs 1.9.3-5.el9 s390x 141.8 kB Required by:
  • libarchive-3.5.2-1.el9.s390x
(dependency) man-db 2.9.3-6.el9 s390x 2.4 MB Required by:
  • rpmlint-1.11-19.el9.noarch
(dependency) mpfr 4.1.0-7.el9 s390x 625.9 kB Required by:
  • gawk-5.1.0-5.el9.s390x
  • gdb-minimal-10.2-8.el9.s390x
(dependency) ncurses 6.2-8.20210508.el9 s390x 592.4 kB Required by:
  • perl-Term-Cap-1.17-460.el9.noarch
(dependency) ncurses-base 6.2-8.20210508.el9 noarch 300.1 kB Required by:
  • ncurses-libs-6.2-8.20210508.el9.s390x
(dependency) ncurses-libs 6.2-8.20210508.el9 s390x 963.3 kB Required by:
  • bash-5.1.8-4.el9.s390x
  • gdb-minimal-10.2-8.el9.s390x
  • hunspell-1.7.0-11.el9.s390x
  • info-6.7-12.el9.s390x
  • less-575-4.el9.s390x
  • ncurses-6.2-8.20210508.el9.s390x
  • python3-libs-3.9.9-4.el9.s390x
  • readline-8.1-4.el9.s390x
(dependency) nettle 3.7.3-2.el9 s390x 717.2 kB Required by:
  • gnutls-3.7.3-1.el9.s390x
(dependency) npth 1.6-8.el9 s390x 45.2 kB Required by:
  • gnupg2-2.3.3-1.el9.s390x
(dependency) ocaml-srpm-macros 6-6.el9 noarch 745.0 B Required by:
  • redhat-rpm-config-190-1.el9.noarch
(dependency) openblas-srpm-macros 2-11.el9 noarch 104.0 B Required by:
  • redhat-rpm-config-190-1.el9.noarch
(dependency) openldap 2.4.59-3.el9 s390x 700.9 kB Required by:
  • gnupg2-2.3.3-1.el9.s390x
  • libcurl-7.76.1-14.el9.s390x
(dependency) openssl-libs 1:3.0.1-4.el9 s390x 5.7 MB Required by:
  • coreutils-8.32-31.el9.s390x
  • createrepo_c-libs-0.17.7-1.el9.s390x
  • ima-evm-utils-1.4-4.el9.s390x
  • krb5-libs-1.19.1-13.el9.s390x
  • libarchive-3.5.2-1.el9.s390x
  • libcurl-7.76.1-14.el9.s390x
  • libssh-0.9.6-3.el9.s390x
  • openldap-2.4.59-3.el9.s390x
  • python3-libs-3.9.9-4.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
  • rpm-libs-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
  • tpm2-tss-3.0.3-6.el9.s390x
(dependency) p11-kit 0.24.1-1.el9 s390x 1.6 MB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • gnutls-3.7.3-1.el9.s390x
  • p11-kit-trust-0.24.1-1.el9.s390x
(dependency) p11-kit-trust 0.24.1-1.el9 s390x 435.7 kB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • gnutls-3.7.3-1.el9.s390x
(dependency) patch 2.7.6-16.el9 s390x 266.4 kB Required by:
  • rpm-build-4.16.1.3-9.el9.s390x
(dependency) pcre 8.44-3.el9.3 s390x 316.4 kB Required by:
  • glib2-2.68.4-3.el9.s390x
  • grep-3.6-5.el9.s390x
(dependency) pcre2 10.37-3.el9.1 s390x 605.7 kB Required by:
  • libselinux-3.3-2.el9.s390x
(dependency) pcre2-syntax 10.37-3.el9.1 noarch 217.6 kB Required by:
  • pcre2-10.37-3.el9.1.s390x
(dependency) perl-Carp 1.50-460.el9 noarch 46.8 kB Required by:
  • perl-Class-Struct-0.66-479.el9.noarch
  • perl-Encode-4:3.08-462.el9.s390x
  • perl-Errno-1.30-479.el9.s390x
  • perl-Exporter-5.74-461.el9.noarch
  • perl-File-Basename-2.85-479.el9.noarch
  • perl-File-Path-2.18-4.el9.noarch
  • perl-File-Temp-1:0.231.100-4.el9.noarch
  • perl-File-stat-1.09-479.el9.noarch
  • perl-HTTP-Tiny-0.076-460.el9.noarch
  • perl-IO-1.43-479.el9.s390x
  • perl-IPC-Open3-1.21-479.el9.noarch
  • perl-POSIX-1.94-479.el9.s390x
  • perl-PathTools-3.78-461.el9.s390x
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • perl-Pod-Simple-1:3.42-4.el9.noarch
  • perl-Pod-Usage-4:2.01-4.el9.noarch
  • perl-Scalar-List-Utils-4:1.56-461.el9.s390x
  • perl-SelectSaver-1.02-479.el9.noarch
  • perl-Socket-4:2.031-4.el9.s390x
  • perl-Storable-1:3.21-460.el9.s390x
  • perl-Term-Cap-1.17-460.el9.noarch
  • perl-Text-ParseWords-3.30-460.el9.noarch
  • perl-Time-Local-2:1.300-7.el9.noarch
  • perl-constant-1.33-461.el9.noarch
  • perl-libs-4:5.32.1-479.el9.s390x
  • perl-overloading-0.02-479.el9.noarch
  • perl-podlators-1:4.14-460.el9.noarch
  • perl-vars-1.05-479.el9.noarch
(dependency) perl-Class-Struct 0.66-479.el9 noarch 26.3 kB Required by:
  • perl-File-stat-1.09-479.el9.noarch
(dependency) perl-Encode 4:3.08-462.el9 s390x 9.6 MB Required by:
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • perl-Pod-Simple-1:3.42-4.el9.noarch
  • perl-libs-4:5.32.1-479.el9.s390x
  • perl-podlators-1:4.14-460.el9.noarch
(dependency) perl-Errno 1.30-479.el9 s390x 9.3 kB Required by:
  • perl-File-Temp-1:0.231.100-4.el9.noarch
  • perl-HTTP-Tiny-0.076-460.el9.noarch
  • perl-IO-1.43-479.el9.s390x
  • perl-PathTools-3.78-461.el9.s390x
(dependency) perl-Exporter 5.74-461.el9 noarch 54.1 kB Required by:
  • perl-Carp-1.50-460.el9.noarch
  • perl-Class-Struct-0.66-479.el9.noarch
  • perl-Encode-4:3.08-462.el9.s390x
  • perl-Errno-1.30-479.el9.s390x
  • perl-Fcntl-1.13-479.el9.s390x
  • perl-File-Basename-2.85-479.el9.noarch
  • perl-File-Path-2.18-4.el9.noarch
  • perl-File-Temp-1:0.231.100-4.el9.noarch
  • perl-File-stat-1.09-479.el9.noarch
  • perl-Getopt-Long-1:2.52-4.el9.noarch
  • perl-Getopt-Std-1.12-479.el9.noarch
  • perl-IO-1.43-479.el9.s390x
  • perl-IPC-Open3-1.21-479.el9.noarch
  • perl-MIME-Base64-3.16-4.el9.s390x
  • perl-POSIX-1.94-479.el9.s390x
  • perl-PathTools-3.78-461.el9.s390x
  • perl-Pod-Escapes-1:1.07-460.el9.noarch
  • perl-Pod-Usage-4:2.01-4.el9.noarch
  • perl-Scalar-List-Utils-4:1.56-461.el9.s390x
  • perl-Socket-4:2.031-4.el9.s390x
  • perl-Storable-1:3.21-460.el9.s390x
  • perl-Symbol-1.08-479.el9.noarch
  • perl-Term-ANSIColor-5.01-461.el9.noarch
  • perl-Text-ParseWords-3.30-460.el9.noarch
  • perl-Text-Tabs+Wrap-2013.0523-460.el9.noarch
  • perl-Time-Local-2:1.300-7.el9.noarch
  • perl-libs-4:5.32.1-479.el9.s390x
  • perl-podlators-1:4.14-460.el9.noarch
(dependency) perl-Fcntl 1.13-479.el9 s390x 25.7 kB Required by:
  • perl-File-Temp-1:0.231.100-4.el9.noarch
  • perl-File-stat-1.09-479.el9.noarch
  • perl-HTTP-Tiny-0.076-460.el9.noarch
  • perl-IO-1.43-479.el9.s390x
  • perl-IPC-Open3-1.21-479.el9.noarch
  • perl-POSIX-1.94-479.el9.s390x
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • perl-Storable-1:3.21-460.el9.s390x
(dependency) perl-File-Basename 2.85-479.el9 noarch 15.0 kB Required by:
  • perl-Encode-4:3.08-462.el9.s390x
  • perl-File-Path-2.18-4.el9.noarch
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • perl-Pod-Simple-1:3.42-4.el9.noarch
  • perl-podlators-1:4.14-460.el9.noarch
(dependency) perl-File-Path 2.18-4.el9 noarch 63.8 kB Required by:
  • perl-File-Temp-1:0.231.100-4.el9.noarch
(dependency) perl-File-Temp 1:0.231.100-4.el9 noarch 162.6 kB Required by:
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
(dependency) perl-File-stat 1.09-479.el9 noarch 13.6 kB Required by:
  • perl-IO-1.43-479.el9.s390x
(dependency) perl-Getopt-Long 1:2.52-4.el9 noarch 136.7 kB Required by:
  • perl-Encode-4:3.08-462.el9.s390x
  • perl-Pod-Simple-1:3.42-4.el9.noarch
  • perl-Pod-Usage-4:2.01-4.el9.noarch
  • perl-podlators-1:4.14-460.el9.noarch
(dependency) perl-Getopt-Std 1.12-479.el9 noarch 11.8 kB Required by:
  • perl-Encode-4:3.08-462.el9.s390x
(dependency) perl-HTTP-Tiny 0.076-460.el9 noarch 146.6 kB Required by:
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
(dependency) perl-IO 1.43-479.el9 s390x 155.6 kB Required by:
  • perl-File-Temp-1:0.231.100-4.el9.noarch
  • perl-HTTP-Tiny-0.076-460.el9.noarch
  • perl-IPC-Open3-1.21-479.el9.noarch
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • perl-Storable-1:3.21-460.el9.s390x
(dependency) perl-IPC-Open3 1.21-479.el9 noarch 24.5 kB Required by:
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
(dependency) perl-MIME-Base64 3.16-4.el9 s390x 42.7 kB Required by:
  • perl-Encode-4:3.08-462.el9.s390x
  • perl-HTTP-Tiny-0.076-460.el9.noarch
(dependency) perl-POSIX 1.94-479.el9 s390x 242.7 kB Required by:
  • perl-File-Temp-1:0.231.100-4.el9.noarch
  • perl-IPC-Open3-1.21-479.el9.noarch
  • perl-podlators-1:4.14-460.el9.noarch
(dependency) perl-PathTools 3.78-461.el9 s390x 178.0 kB Required by:
  • perl-File-Path-2.18-4.el9.noarch
  • perl-File-Temp-1:0.231.100-4.el9.noarch
  • perl-IO-1.43-479.el9.s390x
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • perl-Pod-Simple-1:3.42-4.el9.noarch
  • perl-Pod-Usage-4:2.01-4.el9.noarch
  • perl-libs-4:5.32.1-479.el9.s390x
  • perl-podlators-1:4.14-460.el9.noarch
(dependency) perl-Pod-Escapes 1:1.07-460.el9 noarch 25.2 kB Required by:
  • perl-Pod-Simple-1:3.42-4.el9.noarch
(dependency) perl-Pod-Perldoc 3.28.01-461.el9 noarch 167.0 kB Required by:
  • perl-Pod-Usage-4:2.01-4.el9.noarch
(dependency) perl-Pod-Simple 1:3.42-4.el9 noarch 563.8 kB Required by:
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • perl-podlators-1:4.14-460.el9.noarch
(dependency) perl-Pod-Usage 4:2.01-4.el9 noarch 85.1 kB Required by:
  • perl-Getopt-Long-1:2.52-4.el9.noarch
  • perl-podlators-1:4.14-460.el9.noarch
(dependency) perl-Scalar-List-Utils 4:1.56-461.el9 s390x 139.9 kB Required by:
  • perl-File-Temp-1:0.231.100-4.el9.noarch
  • perl-PathTools-3.78-461.el9.s390x
  • perl-overload-1.31-479.el9.noarch
(dependency) perl-SelectSaver 1.02-479.el9 noarch 3.1 kB Required by:
  • perl-IO-1.43-479.el9.s390x
(dependency) perl-Socket 4:2.031-4.el9 s390x 117.8 kB Required by:
  • perl-HTTP-Tiny-0.076-460.el9.noarch
  • perl-IO-1.43-479.el9.s390x
(dependency) perl-Storable 1:3.21-460.el9 s390x 214.7 kB Required by:
  • perl-Encode-4:3.08-462.el9.s390x
(dependency) perl-Symbol 1.08-479.el9 noarch 7.7 kB Required by:
  • perl-File-stat-1.09-479.el9.noarch
  • perl-IO-1.43-479.el9.s390x
  • perl-IPC-Open3-1.21-479.el9.noarch
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • perl-Pod-Simple-1:3.42-4.el9.noarch
  • perl-SelectSaver-1.02-479.el9.noarch
(dependency) perl-Term-ANSIColor 5.01-461.el9 noarch 98.0 kB Required by:
  • perl-podlators-1:4.14-460.el9.noarch
(dependency) perl-Term-Cap 1.17-460.el9 noarch 29.2 kB Required by:
  • perl-podlators-1:4.14-460.el9.noarch
(dependency) perl-Text-ParseWords 3.30-460.el9 noarch 12.8 kB Required by:
  • perl-Getopt-Long-1:2.52-4.el9.noarch
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
(dependency) perl-Text-Tabs+Wrap 2013.0523-460.el9 noarch 24.2 kB Required by:
  • perl-Pod-Simple-1:3.42-4.el9.noarch
(dependency) perl-Time-Local 2:1.300-7.el9 noarch 65.8 kB Required by:
  • perl-HTTP-Tiny-0.076-460.el9.noarch
(dependency) perl-constant 1.33-461.el9 noarch 26.5 kB Required by:
  • perl-Encode-4:3.08-462.el9.s390x
  • perl-File-Temp-1:0.231.100-4.el9.noarch
  • perl-File-stat-1.09-479.el9.noarch
  • perl-Getopt-Long-1:2.52-4.el9.noarch
  • perl-IPC-Open3-1.21-479.el9.noarch
  • perl-PathTools-3.78-461.el9.s390x
  • perl-Time-Local-2:1.300-7.el9.noarch
(dependency) perl-if 0.60.800-479.el9 noarch 6.7 kB Required by:
  • perl-Pod-Simple-1:3.42-4.el9.noarch
(dependency) perl-interpreter 4:5.32.1-479.el9 s390x 113.6 kB Required by:
  • kernel-srpm-macros-1.0-10.el9.noarch
  • perl-Encode-4:3.08-462.el9.s390x
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • perl-Pod-Usage-4:2.01-4.el9.noarch
  • perl-podlators-1:4.14-460.el9.noarch
  • rpmlint-1.11-19.el9.noarch
(dependency) perl-libs 4:5.32.1-479.el9 s390x 8.6 MB Required by:
  • perl-Carp-1.50-460.el9.noarch
  • perl-Class-Struct-0.66-479.el9.noarch
  • perl-Encode-4:3.08-462.el9.s390x
  • perl-Errno-1.30-479.el9.s390x
  • perl-Exporter-5.74-461.el9.noarch
  • perl-Fcntl-1.13-479.el9.s390x
  • perl-File-Basename-2.85-479.el9.noarch
  • perl-File-Path-2.18-4.el9.noarch
  • perl-File-Temp-1:0.231.100-4.el9.noarch
  • perl-File-stat-1.09-479.el9.noarch
  • perl-Getopt-Long-1:2.52-4.el9.noarch
  • perl-Getopt-Std-1.12-479.el9.noarch
  • perl-HTTP-Tiny-0.076-460.el9.noarch
  • perl-IO-1.43-479.el9.s390x
  • perl-IPC-Open3-1.21-479.el9.noarch
  • perl-MIME-Base64-3.16-4.el9.s390x
  • perl-POSIX-1.94-479.el9.s390x
  • perl-PathTools-3.78-461.el9.s390x
  • perl-Pod-Escapes-1:1.07-460.el9.noarch
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • perl-Pod-Simple-1:3.42-4.el9.noarch
  • perl-Pod-Usage-4:2.01-4.el9.noarch
  • perl-Scalar-List-Utils-4:1.56-461.el9.s390x
  • perl-SelectSaver-1.02-479.el9.noarch
  • perl-Socket-4:2.031-4.el9.s390x
  • perl-Storable-1:3.21-460.el9.s390x
  • perl-Symbol-1.08-479.el9.noarch
  • perl-Term-ANSIColor-5.01-461.el9.noarch
  • perl-Term-Cap-1.17-460.el9.noarch
  • perl-Text-ParseWords-3.30-460.el9.noarch
  • perl-Text-Tabs+Wrap-2013.0523-460.el9.noarch
  • perl-Time-Local-2:1.300-7.el9.noarch
  • perl-constant-1.33-461.el9.noarch
  • perl-if-0.60.800-479.el9.noarch
  • perl-interpreter-4:5.32.1-479.el9.s390x
  • perl-mro-1.23-479.el9.s390x
  • perl-overload-1.31-479.el9.noarch
  • perl-overloading-0.02-479.el9.noarch
  • perl-parent-1:0.238-460.el9.noarch
  • perl-podlators-1:4.14-460.el9.noarch
  • perl-subs-1.03-479.el9.noarch
  • perl-vars-1.05-479.el9.noarch
Recommended by:
  • perl-PathTools-3.78-461.el9.s390x
(dependency) perl-mro 1.23-479.el9 s390x 38.8 kB Required by:
  • perl-overload-1.31-479.el9.noarch
(dependency) perl-overload 1.31-479.el9 noarch 71.1 kB Required by:
  • perl-Encode-4:3.08-462.el9.s390x
  • perl-File-Temp-1:0.231.100-4.el9.noarch
  • perl-File-stat-1.09-479.el9.noarch
  • perl-Getopt-Long-1:2.52-4.el9.noarch
  • perl-Pod-Simple-1:3.42-4.el9.noarch
(dependency) perl-overloading 0.02-479.el9 noarch 5.8 kB Required by:
  • perl-overload-1.31-479.el9.noarch
(dependency) perl-parent 1:0.238-460.el9 noarch 9.3 kB Required by:
  • perl-Encode-4:3.08-462.el9.s390x
  • perl-File-Temp-1:0.231.100-4.el9.noarch
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • perl-Time-Local-2:1.300-7.el9.noarch
(dependency) perl-podlators 1:4.14-460.el9 noarch 282.0 kB Required by:
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • perl-Pod-Usage-4:2.01-4.el9.noarch
(dependency) perl-srpm-macros 1-41.el9 noarch 862.0 B Required by:
  • redhat-rpm-config-190-1.el9.noarch
(dependency) perl-subs 1.03-479.el9 noarch 3.0 kB Required by:
  • perl-podlators-1:4.14-460.el9.noarch
(dependency) perl-vars 1.05-479.el9 noarch 4.8 kB Required by:
  • perl-Encode-4:3.08-462.el9.s390x
  • perl-File-Path-2.18-4.el9.noarch
  • perl-Getopt-Long-1:2.52-4.el9.noarch
  • perl-Pod-Escapes-1:1.07-460.el9.noarch
  • perl-Pod-Perldoc-3.28.01-461.el9.noarch
  • perl-Pod-Simple-1:3.42-4.el9.noarch
  • perl-Term-Cap-1.17-460.el9.noarch
  • perl-Text-Tabs+Wrap-2013.0523-460.el9.noarch
  • perl-podlators-1:4.14-460.el9.noarch
(dependency) pkgconf 1.7.3-9.el9 s390x 72.4 kB Required by:
  • pkgconf-pkg-config-1.7.3-9.el9.s390x
(dependency) pkgconf-m4 1.7.3-9.el9 noarch 13.9 kB Required by:
  • pkgconf-pkg-config-1.7.3-9.el9.s390x
(dependency) pkgconf-pkg-config 1.7.3-9.el9 s390x 1.2 kB Required by:
  • rpm-build-4.16.1.3-9.el9.s390x
(dependency) popt 1.18-8.el9 s390x 131.0 kB Required by:
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-4.16.1.3-9.el9.s390x
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
  • rpm-libs-4.16.1.3-9.el9.s390x
  • rpm-sign-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
(dependency) publicsuffix-list-dafsa 20210518-2.el9 noarch 67.2 kB Required by:
  • libpsl-0.21.1-5.el9.s390x
(dependency) python-srpm-macros 3.9-48.el9 noarch 33.9 kB Required by:
  • redhat-rpm-config-190-1.el9.noarch
(dependency) python3 3.9.9-4.el9 s390x 24.2 kB Required by:
  • python3-argcomplete-1.12.0-5.el9.noarch
  • python3-chardet-4.0.0-3.el9.noarch
  • python3-enchant-3.2.0-5.el9.noarch
  • python3-file-magic-5.39-8.el9.noarch
  • python3-idna-2.10-5.el9.noarch
  • python3-pysocks-1.7.1-10.el9.noarch
  • python3-requests-2.25.1-5.el9.noarch
  • python3-rpm-4.16.1.3-9.el9.s390x
  • python3-six-1.15.0-7.el9.noarch
  • python3-urllib3-1.26.5-2.el9.noarch
  • rpmdevtools-9.5-1.el9.noarch
  • rpmlint-1.11-19.el9.noarch
Recommended by:
  • python3-libs-3.9.9-4.el9.s390x
(dependency) python3-argcomplete 1.12.0-5.el9 noarch 219.2 kB Required by:
  • rpmdevtools-9.5-1.el9.noarch
(dependency) python3-chardet 4.0.0-3.el9 noarch 1.4 MB Required by:
  • python3-requests-2.25.1-5.el9.noarch
(dependency) python3-enchant 3.2.0-5.el9 noarch 310.7 kB Required by:
  • rpmlint-1.11-19.el9.noarch
(dependency) python3-file-magic 5.39-8.el9 noarch 20.6 kB Required by:
  • rpmlint-1.11-19.el9.noarch
(dependency) python3-idna 2.10-5.el9 noarch 458.9 kB Required by:
  • python3-requests-2.25.1-5.el9.noarch
  • python3-urllib3-1.26.5-2.el9.noarch
(dependency) python3-libs 3.9.9-4.el9 s390x 30.7 MB Required by:
  • python3-3.9.9-4.el9.s390x
(dependency) python3-pip-wheel 21.2.3-5.el9 noarch 1.2 MB Required by:
  • python3-libs-3.9.9-4.el9.s390x
(dependency) python3-pysocks 1.7.1-10.el9 noarch 88.4 kB Required by:
  • python3-urllib3-1.26.5-2.el9.noarch
(dependency) python3-requests 2.25.1-5.el9 noarch 389.4 kB Required by:
  • rpmdevtools-9.5-1.el9.noarch
(dependency) python3-rpm 4.16.1.3-9.el9 s390x 377.5 kB Required by:
  • rpmdevtools-9.5-1.el9.noarch
  • rpmlint-1.11-19.el9.noarch
(dependency) python3-setuptools-wheel 53.0.0-8.el9 noarch 549.0 kB Required by:
  • python3-libs-3.9.9-4.el9.s390x
(dependency) python3-six 1.15.0-7.el9 noarch 104.3 kB Required by:
  • python3-urllib3-1.26.5-2.el9.noarch
(dependency) python3-urllib3 1.26.5-2.el9 noarch 727.9 kB Required by:
  • python3-requests-2.25.1-5.el9.noarch
(dependency) qt5-srpm-macros 5.15.2-9.el9 noarch 492.0 B Required by:
  • redhat-rpm-config-190-1.el9.noarch
(dependency) readline 8.1-4.el9 s390x 520.7 kB Required by:
  • gawk-5.1.0-5.el9.s390x
  • gdb-minimal-10.2-8.el9.s390x
  • gnupg2-2.3.3-1.el9.s390x
  • python3-libs-3.9.9-4.el9.s390x
(required) redhat-rpm-config 190-1.el9 noarch 178.3 kB Required by:
  • fonts-srpm-macros-1:2.0.5-7.el9.1.noarch
  • go-srpm-macros-3.0.9-9.el9.noarch
  • kernel-rpm-macros-185-10.el9.noarch
  • python-srpm-macros-3.9-48.el9.noarch
  • rpm-build-4.16.1.3-9.el9.s390x
  • scl-utils-build-1:2.0.3-2.el9.s390x
(dependency) rpm 4.16.1.3-9.el9 s390x 2.6 MB Required by:
  • createrepo_c-0.17.7-1.el9.s390x
  • efi-srpm-macros-4-9.el9.noarch
  • lua-srpm-macros-1-6.el9.noarch
  • redhat-rpm-config-190-1.el9.noarch
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpm-libs-4.16.1.3-9.el9.s390x
(required) rpm-build 4.16.1.3-9.el9 s390x 212.2 kB Required by:
  • rpmdevtools-9.5-1.el9.noarch
(dependency) rpm-build-libs 4.16.1.3-9.el9 s390x 194.2 kB Required by:
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-4.16.1.3-9.el9.s390x
(dependency) rpm-libs 4.16.1.3-9.el9 s390x 792.6 kB Required by:
  • createrepo_c-libs-0.17.7-1.el9.s390x
  • libappstream-glib-0.7.18-4.el9.s390x
  • libmodulemd-2.13.0-2.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-4.16.1.3-9.el9.s390x
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
  • rpm-sign-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
(required) rpm-sign 4.16.1.3-9.el9 s390x 17.9 kB
(dependency) rpm-sign-libs 4.16.1.3-9.el9 s390x 23.3 kB Required by:
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-sign-4.16.1.3-9.el9.s390x
(required) rpmdevtools 9.5-1.el9 noarch 195.0 kB
(required) rpmlint 1.11-19.el9 noarch 688.1 kB
(dependency) rust-srpm-macros 17-4.el9 noarch 2.4 kB Required by:
  • redhat-rpm-config-190-1.el9.noarch
(required) scl-utils-build 1:2.0.3-2.el9 s390x 19.0 kB
(dependency) sed 4.8-9.el9 s390x 802.1 kB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • krb5-libs-1.19.1-13.el9.s390x
  • redhat-rpm-config-190-1.el9.noarch
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpmdevtools-9.5-1.el9.noarch
(dependency) setup 2.13.7-6.el9 noarch 709.5 kB Required by:
  • basesystem-11-13.el9.noarch
  • filesystem-3.16-2.el9.s390x
  • shadow-utils-2:4.9-3.el9.s390x
(dependency) shadow-utils 2:4.9-3.el9 s390x 3.6 MB Required by:
  • tpm2-tss-3.0.3-6.el9.s390x
(dependency) shared-mime-info 2.1-4.el9 s390x 4.9 MB Required by:
  • gdk-pixbuf2-2.42.6-2.el9.s390x
(dependency) sqlite-libs 3.34.1-5.el9 s390x 1.3 MB Required by:
  • createrepo_c-libs-0.17.7-1.el9.s390x
  • gnupg2-2.3.3-1.el9.s390x
  • libsoup-2.72.0-8.el9.s390x
  • python3-libs-3.9.9-4.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
  • rpm-libs-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
(dependency) tar 2:1.34-3.el9 s390x 3.1 MB Required by:
  • rpm-build-4.16.1.3-9.el9.s390x
(dependency) tpm2-tss 3.0.3-6.el9 s390x 1.9 MB Required by:
  • ima-evm-utils-1.4-4.el9.s390x
(dependency) tzdata 2021e-1.el9 noarch 1.7 MB Required by:
  • glibc-common-2.34-18.el9.s390x
  • python3-libs-3.9.9-4.el9.s390x
(dependency) unzip 6.0-53.el9 s390x 386.5 kB Required by:
  • rpm-build-4.16.1.3-9.el9.s390x
  • zip-3.0-30.el9.s390x
(dependency) xml-common 0.6.3-58.el9 noarch 78.4 kB Required by:
  • iso-codes-4.6.0-3.el9.noarch
(dependency) xz 5.2.5-7.el9 s390x 664.9 kB Required by:
  • rpm-build-4.16.1.3-9.el9.s390x
  • rpmlint-1.11-19.el9.noarch
(dependency) xz-libs 5.2.5-7.el9 s390x 176.9 kB Required by:
  • createrepo_c-libs-0.17.7-1.el9.s390x
  • elfutils-libs-0.186-1.el9.s390x
  • gdb-minimal-10.2-8.el9.s390x
  • libarchive-3.5.2-1.el9.s390x
  • libxml2-2.9.12-4.el9.s390x
  • python3-libs-3.9.9-4.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
  • rpm-libs-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
  • xz-5.2.5-7.el9.s390x
(dependency) zip 3.0-30.el9 s390x 717.6 kB Required by:
  • redhat-rpm-config-190-1.el9.noarch
(dependency) zlib 1.2.11-31.el9 s390x 207.1 kB Required by:
  • binutils-2.35.2-14.el9.s390x
  • binutils-gold-2.35.2-14.el9.s390x
  • createrepo_c-libs-0.17.7-1.el9.s390x
  • curl-7.76.1-14.el9.s390x
  • elfutils-libelf-0.186-1.el9.s390x
  • elfutils-libs-0.186-1.el9.s390x
  • file-libs-5.39-8.el9.s390x
  • gdb-minimal-10.2-8.el9.s390x
  • glib2-2.68.4-3.el9.s390x
  • gnupg2-2.3.3-1.el9.s390x
  • info-6.7-12.el9.s390x
  • libarchive-3.5.2-1.el9.s390x
  • libcurl-7.76.1-14.el9.s390x
  • libpng-2:1.6.37-12.el9.s390x
  • libsoup-2.72.0-8.el9.s390x
  • libssh-0.9.6-3.el9.s390x
  • libxml2-2.9.12-4.el9.s390x
  • man-db-2.9.3-6.el9.s390x
  • openssl-libs-1:3.0.1-4.el9.s390x
  • python3-libs-3.9.9-4.el9.s390x
  • python3-rpm-4.16.1.3-9.el9.s390x
  • rpm-build-libs-4.16.1.3-9.el9.s390x
  • rpm-libs-4.16.1.3-9.el9.s390x
  • rpm-sign-libs-4.16.1.3-9.el9.s390x
  • sqlite-libs-3.34.1-5.el9.s390x
(dependency) zstd 1.5.0-2.el9 s390x 1.0 MB Required by:
  • rpm-build-4.16.1.3-9.el9.s390x
Page refreshed at 24 January 2022 23:45 UTC.