Python psutil workload
in ELN Environment from Fedora ELN (backed by rawhide) for s390x



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) alternatives 1.19-1.eln112 s390x 57.6 kB Required by:
  • p11-kit-trust-0.23.22-4.eln112.s390x
(dependency) basesystem 11-12.eln112 noarch 0.0 B Required by:
  • glibc-2.34.9000-26.fc36.s390x
(dependency) bash 5.1.8-3.fc36 s390x 7.4 MB Required by:
  • ca-certificates-2021.2.50-3.eln112.noarch
  • filesystem-3.16-1.eln112.s390x
  • glibc-common-2.34.9000-26.fc36.s390x
  • grep-3.7-1.eln112.s390x
  • krb5-libs-1.19.2-4.eln114.s390x
  • p11-kit-trust-0.23.22-4.eln112.s390x
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) bzip2-libs 1.0.8-10.eln113 s390x 84.7 kB Required by:
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) ca-certificates 2021.2.50-3.eln112 noarch 917.9 kB Required by:
  • openssl-libs-1:3.0.0-1.fc36.s390x
  • python-pip-wheel-21.3.1-1.eln113.noarch
(dependency) coreutils 9.0-2.eln112 s390x 5.6 MB Required by:
  • ca-certificates-2021.2.50-3.eln112.noarch
  • krb5-libs-1.19.2-4.eln114.s390x
(dependency) coreutils-common 9.0-2.eln112 s390x 10.5 MB Required by:
  • coreutils-9.0-2.eln112.s390x
(dependency) crypto-policies 20211115-1.git1b1c04c.eln114 noarch 84.1 kB Required by:
  • krb5-libs-1.19.2-4.eln114.s390x
  • openssl-libs-1:3.0.0-1.fc36.s390x
(dependency) expat 2.4.1-2.eln112 s390x 299.8 kB Required by:
  • python3-libs-3.10.0-4.eln114.s390x
(env) fedora-gpg-keys 36-0.3.eln112 noarch 115.5 kB Required by:
  • fedora-repos-36-0.3.eln112.noarch
(env) fedora-release-common 36-0.12.eln114 noarch 17.4 kB Required by:
  • fedora-release-eln-36-0.12.eln114.noarch
(env) fedora-release-eln 36-0.12.eln114 noarch 0.0 B Required by:
  • fedora-release-common-36-0.12.eln114.noarch
  • fedora-repos-36-0.3.eln112.noarch
  • setup-2.13.9.1-2.eln112.noarch
Suggested by:
  • fedora-release-common-36-0.12.eln114.noarch
(env) fedora-release-identity-eln 36-0.12.eln114 noarch 1.4 kB Required by:
  • fedora-release-common-36-0.12.eln114.noarch
Recommended by:
  • fedora-release-eln-36-0.12.eln114.noarch
(env) fedora-repos 36-0.3.eln112 noarch 4.5 kB Required by:
  • fedora-release-common-36-0.12.eln114.noarch
  • fedora-repos-rawhide-36-0.3.eln112.noarch
(env) fedora-repos-eln 36-0.3.eln112 noarch 3.3 kB Required by:
  • fedora-release-eln-36-0.12.eln114.noarch
(env) fedora-repos-rawhide 36-0.3.eln112 noarch 2.2 kB Required by:
  • fedora-repos-36-0.3.eln112.noarch
  • fedora-repos-eln-36-0.3.eln112.noarch
(dependency) filesystem 3.16-1.eln112 s390x 106.0 B Required by:
  • basesystem-11-12.eln112.noarch
  • bash-5.1.8-3.fc36.s390x
  • gawk-5.1.1-1.eln113.s390x
(dependency) gawk 5.1.1-1.eln113 s390x 1.7 MB Required by:
  • krb5-libs-1.19.2-4.eln114.s390x
(dependency) gdbm-libs 1:1.22-1.fc36 s390x 133.4 kB Required by:
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) glibc 2.34.9000-26.fc36 s390x 5.0 MB Required by:
  • alternatives-1.19-1.eln112.s390x
  • bash-5.1.8-3.fc36.s390x
  • bzip2-libs-1.0.8-10.eln113.s390x
  • coreutils-9.0-2.eln112.s390x
  • expat-2.4.1-2.eln112.s390x
  • gawk-5.1.1-1.eln113.s390x
  • gdbm-libs-1:1.22-1.fc36.s390x
  • glibc-common-2.34.9000-26.fc36.s390x
  • glibc-minimal-langpack-2.34.9000-26.fc36.s390x
  • gmp-1:6.2.1-1.eln113.s390x
  • grep-3.7-1.eln112.s390x
  • keyutils-libs-1.6.1-3.eln112.s390x
  • krb5-libs-1.19.2-4.eln114.s390x
  • libacl-2.3.1-2.eln112.s390x
  • libattr-2.5.1-3.eln112.s390x
  • libcap-2.48-3.eln112.s390x
  • libcom_err-1.46.4-1.eln112.s390x
  • libffi-3.1-28.eln109.s390x
  • libnsl2-2.0.0-2.eln114.s390x
  • libselinux-3.3-2.eln114.s390x
  • libsepol-3.3-2.fc36.s390x
  • libsigsegv-2.13-3.eln112.s390x
  • libstdc++-11.2.1-7.eln114.s390x
  • libtasn1-4.18.0-1.fc36.s390x
  • libtirpc-1.3.2-1.rc1.eln112.s390x
  • libuuid-2.37.2-1.eln112.s390x
  • libverto-0.3.2-2.eln112.s390x
  • libxcrypt-4.4.26-4.eln112.s390x
  • mpdecimal-2.5.1-2.eln112.s390x
  • mpfr-4.1.0-8.eln112.s390x
  • ncurses-libs-6.2-8.20210508.eln112.s390x
  • openssl-libs-1:3.0.0-1.fc36.s390x
  • p11-kit-0.23.22-4.eln112.s390x
  • p11-kit-trust-0.23.22-4.eln112.s390x
  • pcre-8.45-1.eln112.s390x
  • pcre2-10.39-1.fc36.s390x
  • python3-3.10.0-4.eln114.s390x
  • python3-libs-3.10.0-4.eln114.s390x
  • python3-psutil-5.8.0-12.fc36.s390x
  • readline-8.1-3.eln112.s390x
  • sed-4.8-8.eln112.s390x
  • sqlite-libs-3.36.0-4.eln112.s390x
  • xz-libs-5.2.5-7.eln112.s390x
  • zlib-1.2.11-30.eln112.s390x
(dependency) glibc-common 2.34.9000-26.fc36 s390x 1.1 MB Required by:
  • glibc-2.34.9000-26.fc36.s390x
  • glibc-minimal-langpack-2.34.9000-26.fc36.s390x
(dependency) glibc-minimal-langpack 2.34.9000-26.fc36 s390x 0.0 B Required by:
  • glibc-2.34.9000-26.fc36.s390x
Suggested by:
  • glibc-2.34.9000-26.fc36.s390x
(dependency) gmp 1:6.2.1-1.eln113 s390x 693.7 kB Required by:
  • coreutils-9.0-2.eln112.s390x
  • gawk-5.1.1-1.eln113.s390x
  • mpfr-4.1.0-8.eln112.s390x
(dependency) grep 3.7-1.eln112 s390x 938.8 kB Required by:
  • ca-certificates-2021.2.50-3.eln112.noarch
  • krb5-libs-1.19.2-4.eln114.s390x
(dependency) keyutils-libs 1.6.1-3.eln112 s390x 50.3 kB Required by:
  • krb5-libs-1.19.2-4.eln114.s390x
(dependency) krb5-libs 1.19.2-4.eln114 s390x 2.1 MB Required by:
  • libtirpc-1.3.2-1.rc1.eln112.s390x
(dependency) libacl 2.3.1-2.eln112 s390x 35.9 kB Required by:
  • coreutils-9.0-2.eln112.s390x
  • sed-4.8-8.eln112.s390x
(dependency) libattr 2.5.1-3.eln112 s390x 24.5 kB Required by:
  • coreutils-9.0-2.eln112.s390x
  • libacl-2.3.1-2.eln112.s390x
(dependency) libcap 2.48-3.eln112 s390x 155.0 kB Required by:
  • coreutils-9.0-2.eln112.s390x
(dependency) libcom_err 1.46.4-1.eln112 s390x 59.1 kB Required by:
  • krb5-libs-1.19.2-4.eln114.s390x
  • libtirpc-1.3.2-1.rc1.eln112.s390x
(dependency) libffi 3.1-28.eln109 s390x 51.4 kB Required by:
  • p11-kit-0.23.22-4.eln112.s390x
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) libgcc 11.2.1-7.eln114 s390x 161.1 kB Required by:
  • glibc-2.34.9000-26.fc36.s390x
  • libcap-2.48-3.eln112.s390x
  • libstdc++-11.2.1-7.eln114.s390x
  • mpdecimal-2.5.1-2.eln112.s390x
(dependency) libnsl2 2.0.0-2.eln114 s390x 62.0 kB Required by:
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) libselinux 3.3-2.eln114 s390x 185.1 kB Required by:
  • coreutils-9.0-2.eln112.s390x
  • krb5-libs-1.19.2-4.eln114.s390x
  • sed-4.8-8.eln112.s390x
(dependency) libsepol 3.3-2.fc36 s390x 757.8 kB Required by:
  • libselinux-3.3-2.eln114.s390x
(dependency) libsigsegv 2.13-3.eln112 s390x 44.8 kB Required by:
  • gawk-5.1.1-1.eln113.s390x
(dependency) libstdc++ 11.2.1-7.eln114 s390x 2.6 MB Required by:
  • mpdecimal-2.5.1-2.eln112.s390x
(dependency) libtasn1 4.18.0-1.fc36 s390x 179.5 kB Required by:
  • p11-kit-trust-0.23.22-4.eln112.s390x
(dependency) libtirpc 1.3.2-1.rc1.eln112 s390x 207.1 kB Required by:
  • libnsl2-2.0.0-2.eln114.s390x
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) libuuid 2.37.2-1.eln112 s390x 29.4 kB Required by:
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) libverto 0.3.2-2.eln112 s390x 25.4 kB Required by:
  • krb5-libs-1.19.2-4.eln114.s390x
(dependency) libxcrypt 4.4.26-4.eln112 s390x 272.4 kB Required by:
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) mpdecimal 2.5.1-2.eln112 s390x 257.4 kB Required by:
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) mpfr 4.1.0-8.eln112 s390x 626.0 kB Required by:
  • gawk-5.1.1-1.eln113.s390x
(dependency) ncurses-base 6.2-8.20210508.eln112 noarch 300.1 kB Required by:
  • ncurses-libs-6.2-8.20210508.eln112.s390x
(dependency) ncurses-libs 6.2-8.20210508.eln112 s390x 963.3 kB Required by:
  • bash-5.1.8-3.fc36.s390x
  • python3-libs-3.10.0-4.eln114.s390x
  • readline-8.1-3.eln112.s390x
(dependency) openssl-libs 1:3.0.0-1.fc36 s390x 5.7 MB Required by:
  • coreutils-9.0-2.eln112.s390x
  • krb5-libs-1.19.2-4.eln114.s390x
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) p11-kit 0.23.22-4.eln112 s390x 1.6 MB Required by:
  • ca-certificates-2021.2.50-3.eln112.noarch
  • p11-kit-trust-0.23.22-4.eln112.s390x
(dependency) p11-kit-trust 0.23.22-4.eln112 s390x 428.3 kB Required by:
  • ca-certificates-2021.2.50-3.eln112.noarch
(dependency) pcre 8.45-1.eln112 s390x 316.6 kB Required by:
  • grep-3.7-1.eln112.s390x
(dependency) pcre2 10.39-1.fc36 s390x 617.9 kB Required by:
  • libselinux-3.3-2.eln114.s390x
(dependency) pcre2-syntax 10.39-1.fc36 noarch 223.9 kB Required by:
  • pcre2-10.39-1.fc36.s390x
(dependency) python-pip-wheel 21.3.1-1.eln113 noarch 1.2 MB Required by:
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) python-setuptools-wheel 58.5.3-1.fc36 noarch 581.1 kB Required by:
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) python3 3.10.0-4.eln114 s390x 32.2 kB Required by:
  • python3-psutil-5.8.0-12.fc36.s390x
Recommended by:
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) python3-libs 3.10.0-4.eln114 s390x 31.5 MB Required by:
  • python3-3.10.0-4.eln114.s390x
(required) python3-psutil 5.8.0-12.fc36 s390x 1.1 MB
(dependency) readline 8.1-3.eln112 s390x 520.7 kB Required by:
  • gawk-5.1.1-1.eln113.s390x
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) sed 4.8-8.eln112 s390x 802.1 kB Required by:
  • ca-certificates-2021.2.50-3.eln112.noarch
  • krb5-libs-1.19.2-4.eln114.s390x
(dependency) setup 2.13.9.1-2.eln112 noarch 718.8 kB Required by:
  • basesystem-11-12.eln112.noarch
  • filesystem-3.16-1.eln112.s390x
(dependency) sqlite-libs 3.36.0-4.eln112 s390x 1.4 MB Required by:
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) tzdata 2021e-1.eln114 noarch 1.7 MB Required by:
  • glibc-common-2.34.9000-26.fc36.s390x
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) xz-libs 5.2.5-7.eln112 s390x 176.9 kB Required by:
  • python3-libs-3.10.0-4.eln114.s390x
(dependency) zlib 1.2.11-30.eln112 s390x 207.1 kB Required by:
  • openssl-libs-1:3.0.0-1.fc36.s390x
  • python3-libs-3.10.0-4.eln114.s390x
  • sqlite-libs-3.36.0-4.eln112.s390x
Page refreshed at 8 December 2021 11:45 UTC.