Python parsers workload
in CentOS Stream 9 Environment from CentOS Stream 9 for s390x



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) alternatives 1.20-2.el9 s390x 58.1 kB Required by:
  • p11-kit-trust-0.24.0-4.el9.s390x
(dependency) basesystem 11-13.el9 noarch 0.0 B Required by:
  • glibc-2.34-8.el9.s390x
(dependency) bash 5.1.8-4.el9 s390x 7.5 MB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • filesystem-3.16-2.el9.s390x
  • glibc-common-2.34-8.el9.s390x
  • grep-3.6-5.el9.s390x
  • p11-kit-trust-0.24.0-4.el9.s390x
  • python3-libs-3.9.9-2.el9.s390x
(dependency) bzip2-libs 1.0.8-8.el9 s390x 80.6 kB Required by:
  • python3-libs-3.9.9-2.el9.s390x
(dependency) ca-certificates 2020.2.50-94.el9 noarch 917.5 kB Required by:
  • openssl-libs-1:3.0.0-4.el9.s390x
  • python3-pip-wheel-21.2.3-5.el9.noarch
(env) centos-gpg-keys 9.0-5.el9 noarch 1.6 kB Required by:
  • centos-stream-repos-9.0-5.el9.noarch
(env) centos-stream-release 9.0-5.el9 noarch 27.8 kB Required by:
  • centos-stream-repos-9.0-5.el9.noarch
  • setup-2.13.7-6.el9.noarch
(env) centos-stream-repos 9.0-5.el9 noarch 6.0 kB Required by:
  • centos-stream-release-9.0-5.el9.noarch
(dependency) coreutils 8.32-31.el9 s390x 5.5 MB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
(dependency) coreutils-common 8.32-31.el9 s390x 10.4 MB Required by:
  • coreutils-8.32-31.el9.s390x
(dependency) crypto-policies 20211115-1.git70de135.el9 noarch 82.5 kB Required by:
  • openssl-libs-1:3.0.0-4.el9.s390x
(dependency) expat 2.2.10-4.el9 s390x 279.8 kB Required by:
  • python3-libs-3.9.9-2.el9.s390x
(dependency) filesystem 3.16-2.el9 s390x 106.0 B Required by:
  • basesystem-11-13.el9.noarch
  • bash-5.1.8-4.el9.s390x
(dependency) gdbm-libs 1:1.19-4.el9 s390x 117.2 kB Required by:
  • python3-libs-3.9.9-2.el9.s390x
(dependency) glibc 2.34-8.el9 s390x 4.8 MB Required by:
  • alternatives-1.20-2.el9.s390x
  • bash-5.1.8-4.el9.s390x
  • bzip2-libs-1.0.8-8.el9.s390x
  • coreutils-8.32-31.el9.s390x
  • expat-2.2.10-4.el9.s390x
  • gdbm-libs-1:1.19-4.el9.s390x
  • glibc-common-2.34-8.el9.s390x
  • glibc-minimal-langpack-2.34-8.el9.s390x
  • gmp-1:6.2.0-10.el9.s390x
  • grep-3.6-5.el9.s390x
  • libacl-2.3.1-3.el9.s390x
  • libattr-2.5.1-3.el9.s390x
  • libcap-2.48-7.el9.s390x
  • libffi-3.4.2-7.el9.s390x
  • libselinux-3.3-2.el9.s390x
  • libsepol-3.3-2.el9.s390x
  • libsigsegv-2.13-4.el9.s390x
  • libtasn1-4.16.0-7.el9.s390x
  • libuuid-2.37.2-1.el9.s390x
  • libxcrypt-4.4.18-3.el9.s390x
  • libxml2-2.9.12-4.el9.s390x
  • libxslt-1.1.34-7.el9.s390x
  • libyaml-0.2.5-7.el9.s390x
  • ncurses-libs-6.2-8.20210508.el9.s390x
  • openssl-libs-1:3.0.0-4.el9.s390x
  • p11-kit-0.24.0-4.el9.s390x
  • p11-kit-trust-0.24.0-4.el9.s390x
  • pcre-8.44-3.el9.3.s390x
  • pcre2-10.37-3.el9.1.s390x
  • python3-3.9.9-2.el9.s390x
  • python3-libs-3.9.9-2.el9.s390x
  • python3-lxml-4.6.3-5.el9.s390x
  • python3-pyyaml-5.4.1-4.el9.s390x
  • readline-8.1-4.el9.s390x
  • sed-4.8-9.el9.s390x
  • sqlite-libs-3.34.1-5.el9.s390x
  • xz-libs-5.2.5-7.el9.s390x
  • zlib-1.2.11-31.el9.s390x
(dependency) glibc-common 2.34-8.el9 s390x 1.0 MB Required by:
  • glibc-2.34-8.el9.s390x
  • glibc-minimal-langpack-2.34-8.el9.s390x
(dependency) glibc-minimal-langpack 2.34-8.el9 s390x 0.0 B Required by:
  • glibc-2.34-8.el9.s390x
Suggested by:
  • glibc-2.34-8.el9.s390x
(dependency) gmp 1:6.2.0-10.el9 s390x 693.2 kB Required by:
  • coreutils-8.32-31.el9.s390x
(dependency) grep 3.6-5.el9 s390x 844.9 kB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
(dependency) libacl 2.3.1-3.el9 s390x 35.9 kB Required by:
  • coreutils-8.32-31.el9.s390x
  • sed-4.8-9.el9.s390x
(dependency) libattr 2.5.1-3.el9 s390x 24.5 kB Required by:
  • coreutils-8.32-31.el9.s390x
  • libacl-2.3.1-3.el9.s390x
(dependency) libcap 2.48-7.el9 s390x 155.5 kB Required by:
  • coreutils-8.32-31.el9.s390x
(dependency) libffi 3.4.2-7.el9 s390x 56.4 kB Required by:
  • p11-kit-0.24.0-4.el9.s390x
  • python3-libs-3.9.9-2.el9.s390x
(dependency) libgcc 11.2.1-6.1.el9 s390x 157.1 kB Required by:
  • glibc-2.34-8.el9.s390x
  • libcap-2.48-7.el9.s390x
(dependency) libselinux 3.3-2.el9 s390x 181.1 kB Required by:
  • coreutils-8.32-31.el9.s390x
  • sed-4.8-9.el9.s390x
(dependency) libsepol 3.3-2.el9 s390x 761.4 kB Required by:
  • libselinux-3.3-2.el9.s390x
(dependency) libsigsegv 2.13-4.el9 s390x 44.9 kB Required by:
  • grep-3.6-5.el9.s390x
(dependency) libtasn1 4.16.0-7.el9 s390x 183.4 kB Required by:
  • p11-kit-trust-0.24.0-4.el9.s390x
(dependency) libuuid 2.37.2-1.el9 s390x 29.4 kB Required by:
  • python3-libs-3.9.9-2.el9.s390x
(dependency) libxcrypt 4.4.18-3.el9 s390x 264.0 kB Required by:
  • python3-libs-3.9.9-2.el9.s390x
(dependency) libxml2 2.9.12-4.el9 s390x 1.9 MB Required by:
  • libxslt-1.1.34-7.el9.s390x
  • python3-lxml-4.6.3-5.el9.s390x
(dependency) libxslt 1.1.34-7.el9 s390x 744.8 kB Required by:
  • python3-lxml-4.6.3-5.el9.s390x
(dependency) libyaml 0.2.5-7.el9 s390x 126.8 kB Required by:
  • python3-pyyaml-5.4.1-4.el9.s390x
(dependency) ncurses-base 6.2-8.20210508.el9 noarch 300.1 kB Required by:
  • ncurses-libs-6.2-8.20210508.el9.s390x
(dependency) ncurses-libs 6.2-8.20210508.el9 s390x 963.3 kB Required by:
  • bash-5.1.8-4.el9.s390x
  • python3-libs-3.9.9-2.el9.s390x
  • readline-8.1-4.el9.s390x
(dependency) openssl-libs 1:3.0.0-4.el9 s390x 6.7 MB Required by:
  • coreutils-8.32-31.el9.s390x
  • python3-libs-3.9.9-2.el9.s390x
(dependency) p11-kit 0.24.0-4.el9 s390x 1.6 MB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • p11-kit-trust-0.24.0-4.el9.s390x
(dependency) p11-kit-trust 0.24.0-4.el9 s390x 432.3 kB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
(dependency) pcre 8.44-3.el9.3 s390x 316.4 kB Required by:
  • grep-3.6-5.el9.s390x
(dependency) pcre2 10.37-3.el9.1 s390x 605.7 kB Required by:
  • libselinux-3.3-2.el9.s390x
(dependency) pcre2-syntax 10.37-3.el9.1 noarch 217.6 kB Required by:
  • pcre2-10.37-3.el9.1.s390x
(dependency) python3 3.9.9-2.el9 s390x 24.3 kB Required by:
  • python3-lxml-4.6.3-5.el9.s390x
  • python3-pyyaml-5.4.1-4.el9.s390x
  • python3-toml-0.10.2-5.el9.noarch
Recommended by:
  • python3-libs-3.9.9-2.el9.s390x
(dependency) python3-libs 3.9.9-2.el9 s390x 30.7 MB Required by:
  • python3-3.9.9-2.el9.s390x
(required) python3-lxml 4.6.3-5.el9 s390x 4.1 MB
(dependency) python3-pip-wheel 21.2.3-5.el9 noarch 1.2 MB Required by:
  • python3-libs-3.9.9-2.el9.s390x
(required) python3-pyyaml 5.4.1-4.el9 s390x 672.3 kB
(dependency) python3-setuptools-wheel 53.0.0-8.el9 noarch 549.0 kB Required by:
  • python3-libs-3.9.9-2.el9.s390x
(required) python3-toml 0.10.2-5.el9 noarch 99.3 kB
(dependency) readline 8.1-4.el9 s390x 520.7 kB Required by:
  • python3-libs-3.9.9-2.el9.s390x
(dependency) sed 4.8-9.el9 s390x 802.1 kB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
(dependency) setup 2.13.7-6.el9 noarch 709.5 kB Required by:
  • basesystem-11-13.el9.noarch
  • filesystem-3.16-2.el9.s390x
(dependency) sqlite-libs 3.34.1-5.el9 s390x 1.3 MB Required by:
  • python3-libs-3.9.9-2.el9.s390x
(dependency) tzdata 2021e-1.el9 noarch 1.7 MB Required by:
  • glibc-common-2.34-8.el9.s390x
  • python3-libs-3.9.9-2.el9.s390x
(dependency) xz-libs 5.2.5-7.el9 s390x 176.9 kB Required by:
  • libxml2-2.9.12-4.el9.s390x
  • python3-libs-3.9.9-2.el9.s390x
(dependency) zlib 1.2.11-31.el9 s390x 207.1 kB Required by:
  • libxml2-2.9.12-4.el9.s390x
  • openssl-libs-1:3.0.0-4.el9.s390x
  • python3-libs-3.9.9-2.el9.s390x
  • sqlite-libs-3.34.1-5.el9.s390x
Page refreshed at 8 December 2021 11:45 UTC.