Enbedded databases workload
in CentOS Stream 9 Environment from CentOS Stream 9 for ppc64le



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) basesystem 11-13.el9 noarch 0.0 B Required by:
  • glibc-2.34-18.el9.ppc64le
(dependency) bash 5.1.8-4.el9 ppc64le 7.8 MB Required by:
  • filesystem-3.16-2.el9.ppc64le
  • glibc-common-2.34-18.el9.ppc64le
  • info-6.7-12.el9.ppc64le
  • pkgconf-pkg-config-1.7.3-9.el9.ppc64le
(env) centos-gpg-keys 9.0-8.el9 noarch 3.8 kB Required by:
  • centos-stream-repos-9.0-8.el9.noarch
(env) centos-stream-release 9.0-8.el9 noarch 27.8 kB Required by:
  • centos-stream-repos-9.0-8.el9.noarch
  • setup-2.13.7-6.el9.noarch
(env) centos-stream-repos 9.0-8.el9 noarch 6.7 kB Required by:
  • centos-stream-release-9.0-8.el9.noarch
(dependency) filesystem 3.16-2.el9 ppc64le 106.0 B Required by:
  • basesystem-11-13.el9.noarch
  • bash-5.1.8-4.el9.ppc64le
(dependency) gdbm 1:1.19-4.el9 ppc64le 531.8 kB Required by:
  • gdbm-devel-1:1.19-4.el9.ppc64le
(required) gdbm-devel 1:1.19-4.el9 ppc64le 57.7 kB
(dependency) gdbm-libs 1:1.19-4.el9 ppc64le 233.1 kB Required by:
  • gdbm-1:1.19-4.el9.ppc64le
  • gdbm-devel-1:1.19-4.el9.ppc64le
(dependency) glibc 2.34-18.el9 ppc64le 7.8 MB Required by:
  • bash-5.1.8-4.el9.ppc64le
  • gdbm-1:1.19-4.el9.ppc64le
  • gdbm-libs-1:1.19-4.el9.ppc64le
  • glibc-common-2.34-18.el9.ppc64le
  • glibc-minimal-langpack-2.34-18.el9.ppc64le
  • info-6.7-12.el9.ppc64le
  • libdb-5.3.28-53.el9.ppc64le
  • libpkgconf-1.7.3-9.el9.ppc64le
  • ncurses-libs-6.2-8.20210508.el9.ppc64le
  • pkgconf-1.7.3-9.el9.ppc64le
  • readline-8.1-4.el9.ppc64le
  • sqlite-3.34.1-5.el9.ppc64le
  • sqlite-libs-3.34.1-5.el9.ppc64le
  • zlib-1.2.11-31.el9.ppc64le
(dependency) glibc-common 2.34-18.el9 ppc64le 1.4 MB Required by:
  • glibc-2.34-18.el9.ppc64le
  • glibc-minimal-langpack-2.34-18.el9.ppc64le
(dependency) glibc-minimal-langpack 2.34-18.el9 ppc64le 0.0 B Required by:
  • glibc-2.34-18.el9.ppc64le
Suggested by:
  • glibc-2.34-18.el9.ppc64le
(dependency) info 6.7-12.el9 ppc64le 614.6 kB Required by:
  • gdbm-devel-1:1.19-4.el9.ppc64le
(dependency) libdb 5.3.28-53.el9 ppc64le 2.2 MB Required by:
  • libdb-devel-5.3.28-53.el9.ppc64le
(required) libdb-devel 5.3.28-53.el9 ppc64le 126.1 kB
(dependency) libgcc 11.2.1-7.5.el9 ppc64le 221.3 kB Required by:
  • glibc-2.34-18.el9.ppc64le
(dependency) libpkgconf 1.7.3-9.el9 ppc64le 133.8 kB Required by:
  • pkgconf-1.7.3-9.el9.ppc64le
(dependency) ncurses-base 6.2-8.20210508.el9 noarch 300.1 kB Required by:
  • ncurses-libs-6.2-8.20210508.el9.ppc64le
(dependency) ncurses-libs 6.2-8.20210508.el9 ppc64le 1.5 MB Required by:
  • bash-5.1.8-4.el9.ppc64le
  • info-6.7-12.el9.ppc64le
  • readline-8.1-4.el9.ppc64le
(dependency) pkgconf 1.7.3-9.el9 ppc64le 100.5 kB Required by:
  • pkgconf-pkg-config-1.7.3-9.el9.ppc64le
(dependency) pkgconf-m4 1.7.3-9.el9 noarch 13.9 kB Required by:
  • pkgconf-pkg-config-1.7.3-9.el9.ppc64le
(dependency) pkgconf-pkg-config 1.7.3-9.el9 ppc64le 1.2 kB Required by:
  • sqlite-devel-3.34.1-5.el9.ppc64le
(dependency) readline 8.1-4.el9 ppc64le 624.5 kB Required by:
  • gdbm-1:1.19-4.el9.ppc64le
  • sqlite-3.34.1-5.el9.ppc64le
(dependency) setup 2.13.7-6.el9 noarch 709.5 kB Required by:
  • basesystem-11-13.el9.noarch
  • filesystem-3.16-2.el9.ppc64le
(required) sqlite 3.34.1-5.el9 ppc64le 2.0 MB Required by:
  • sqlite-devel-3.34.1-5.el9.ppc64le
(required) sqlite-devel 3.34.1-5.el9 ppc64le 604.4 kB
(dependency) sqlite-libs 3.34.1-5.el9 ppc64le 1.6 MB Required by:
  • sqlite-3.34.1-5.el9.ppc64le
  • sqlite-devel-3.34.1-5.el9.ppc64le
(dependency) tzdata 2021e-1.el9 noarch 1.7 MB Required by:
  • glibc-common-2.34-18.el9.ppc64le
(dependency) zlib 1.2.11-31.el9 ppc64le 230.7 kB Required by:
  • info-6.7-12.el9.ppc64le
  • sqlite-3.34.1-5.el9.ppc64le
  • sqlite-libs-3.34.1-5.el9.ppc64le
Page refreshed at 24 January 2022 23:45 UTC.