Archiving tools workload
in CentOS Stream 9 Environment from CentOS Stream 9 for s390x



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) basesystem 11-13.el9 noarch 0.0 B Required by:
  • glibc-2.34-18.el9.s390x
(dependency) bash 5.1.8-4.el9 s390x 7.5 MB Required by:
  • filesystem-3.16-2.el9.s390x
  • glibc-common-2.34-18.el9.s390x
  • pkgconf-pkg-config-1.7.3-9.el9.s390x
(env) centos-gpg-keys 9.0-8.el9 noarch 3.8 kB Required by:
  • centos-stream-repos-9.0-8.el9.noarch
(env) centos-stream-release 9.0-8.el9 noarch 27.8 kB Required by:
  • centos-stream-repos-9.0-8.el9.noarch
  • setup-2.13.7-6.el9.noarch
(env) centos-stream-repos 9.0-8.el9 noarch 6.7 kB Required by:
  • centos-stream-release-9.0-8.el9.noarch
(dependency) filesystem 3.16-2.el9 s390x 106.0 B Required by:
  • basesystem-11-13.el9.noarch
  • bash-5.1.8-4.el9.s390x
(dependency) glibc 2.34-18.el9 s390x 4.9 MB Required by:
  • bash-5.1.8-4.el9.s390x
  • glibc-common-2.34-18.el9.s390x
  • glibc-minimal-langpack-2.34-18.el9.s390x
  • libacl-2.3.1-3.el9.s390x
  • libattr-2.5.1-3.el9.s390x
  • libpkgconf-1.7.3-9.el9.s390x
  • libselinux-3.3-2.el9.s390x
  • libsepol-3.3-2.el9.s390x
  • ncurses-libs-6.2-8.20210508.el9.s390x
  • pcre2-10.37-3.el9.1.s390x
  • pkgconf-1.7.3-9.el9.s390x
  • tar-2:1.34-3.el9.s390x
  • zlib-1.2.11-31.el9.s390x
(dependency) glibc-common 2.34-18.el9 s390x 1.1 MB Required by:
  • glibc-2.34-18.el9.s390x
  • glibc-minimal-langpack-2.34-18.el9.s390x
(dependency) glibc-minimal-langpack 2.34-18.el9 s390x 0.0 B Required by:
  • glibc-2.34-18.el9.s390x
Suggested by:
  • glibc-2.34-18.el9.s390x
(dependency) libacl 2.3.1-3.el9 s390x 35.9 kB Required by:
  • tar-2:1.34-3.el9.s390x
(dependency) libattr 2.5.1-3.el9 s390x 24.5 kB Required by:
  • libacl-2.3.1-3.el9.s390x
(dependency) libgcc 11.2.1-7.5.el9 s390x 157.1 kB Required by:
  • glibc-2.34-18.el9.s390x
(dependency) libpkgconf 1.7.3-9.el9 s390x 73.8 kB Required by:
  • pkgconf-1.7.3-9.el9.s390x
(dependency) libselinux 3.3-2.el9 s390x 181.1 kB Required by:
  • tar-2:1.34-3.el9.s390x
(dependency) libsepol 3.3-2.el9 s390x 761.4 kB Required by:
  • libselinux-3.3-2.el9.s390x
(dependency) ncurses-base 6.2-8.20210508.el9 noarch 300.1 kB Required by:
  • ncurses-libs-6.2-8.20210508.el9.s390x
(dependency) ncurses-libs 6.2-8.20210508.el9 s390x 963.3 kB Required by:
  • bash-5.1.8-4.el9.s390x
(dependency) pcre2 10.37-3.el9.1 s390x 605.7 kB Required by:
  • libselinux-3.3-2.el9.s390x
(dependency) pcre2-syntax 10.37-3.el9.1 noarch 217.6 kB Required by:
  • pcre2-10.37-3.el9.1.s390x
(dependency) pkgconf 1.7.3-9.el9 s390x 72.4 kB Required by:
  • pkgconf-pkg-config-1.7.3-9.el9.s390x
(dependency) pkgconf-m4 1.7.3-9.el9 noarch 13.9 kB Required by:
  • pkgconf-pkg-config-1.7.3-9.el9.s390x
(dependency) pkgconf-pkg-config 1.7.3-9.el9 s390x 1.2 kB Required by:
  • zlib-devel-1.2.11-31.el9.s390x
(dependency) setup 2.13.7-6.el9 noarch 709.5 kB Required by:
  • basesystem-11-13.el9.noarch
  • filesystem-3.16-2.el9.s390x
(required) tar 2:1.34-3.el9 s390x 3.1 MB
(dependency) tzdata 2021e-1.el9 noarch 1.7 MB Required by:
  • glibc-common-2.34-18.el9.s390x
(dependency) zlib 1.2.11-31.el9 s390x 207.1 kB Required by:
  • zlib-devel-1.2.11-31.el9.s390x
(required) zlib-devel 1.2.11-31.el9 s390x 137.8 kB Required by:
  • zlib-static-1.2.11-31.el9.s390x
(required) zlib-static 1.2.11-31.el9 s390x 276.4 kB
Page refreshed at 24 January 2022 23:45 UTC.