ACG Level 1 Packages for RHEL 8 workload
in CentOS Stream 9 Environment from CentOS Stream 9 for ppc64le



Why Name Epoch:Version-Release Arch Size Package Dependencies
(dependency) alternatives 1.20-2.el9 ppc64le 90.1 kB Required by:
  • p11-kit-trust-0.24.1-1.el9.ppc64le
(dependency) audit-libs 3.0.5-5.el9 ppc64le 419.2 kB Required by:
  • pam-1.5.1-9.el9.ppc64le
(dependency) basesystem 11-13.el9 noarch 0.0 B Required by:
  • glibc-2.34-18.el9.ppc64le
(dependency) bash 5.1.8-4.el9 ppc64le 7.8 MB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • cracklib-2.9.6-27.el9.ppc64le
  • filesystem-3.16-2.el9.ppc64le
  • glibc-common-2.34-18.el9.ppc64le
  • grep-3.6-5.el9.ppc64le
  • gzip-1.10-8.el9.ppc64le
  • krb5-libs-1.19.1-13.el9.ppc64le
  • openssl-1:3.0.1-4.el9.ppc64le
  • p11-kit-trust-0.24.1-1.el9.ppc64le
  • pam-1.5.1-9.el9.ppc64le
(dependency) ca-certificates 2020.2.50-94.el9 noarch 917.5 kB Required by:
  • openssl-libs-1:3.0.1-4.el9.ppc64le
(env) centos-gpg-keys 9.0-8.el9 noarch 3.8 kB Required by:
  • centos-stream-repos-9.0-8.el9.noarch
(env) centos-stream-release 9.0-8.el9 noarch 27.8 kB Required by:
  • centos-stream-repos-9.0-8.el9.noarch
  • setup-2.13.7-6.el9.noarch
(env) centos-stream-repos 9.0-8.el9 noarch 6.7 kB Required by:
  • centos-stream-release-9.0-8.el9.noarch
(dependency) coreutils 8.32-31.el9 ppc64le 10.1 MB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • gzip-1.10-8.el9.ppc64le
  • krb5-libs-1.19.1-13.el9.ppc64le
  • openssl-1:3.0.1-4.el9.ppc64le
(dependency) coreutils-common 8.32-31.el9 ppc64le 10.4 MB Required by:
  • coreutils-8.32-31.el9.ppc64le
(dependency) cracklib 2.9.6-27.el9 ppc64le 420.7 kB Required by:
  • cracklib-dicts-2.9.6-27.el9.ppc64le
  • libpwquality-1.4.4-8.el9.ppc64le
(dependency) cracklib-dicts 2.9.6-27.el9 ppc64le 9.4 MB Required by:
  • libpwquality-1.4.4-8.el9.ppc64le
(dependency) crypto-policies 20211115-1.git70de135.el9 noarch 82.5 kB Required by:
  • krb5-libs-1.19.1-13.el9.ppc64le
  • openssl-libs-1:3.0.1-4.el9.ppc64le
(required) elfutils-libelf 0.186-1.el9 ppc64le 1.0 MB
(dependency) expat 2.2.10-4.el9 ppc64le 375.5 kB Required by:
  • mesa-libEGL-21.3.0-2.el9.ppc64le
  • mesa-libGL-21.3.0-2.el9.ppc64le
  • mesa-libgbm-21.3.0-2.el9.ppc64le
(dependency) filesystem 3.16-2.el9 ppc64le 106.0 B Required by:
  • basesystem-11-13.el9.noarch
  • bash-5.1.8-4.el9.ppc64le
  • gawk-5.1.0-5.el9.ppc64le
(dependency) gawk 5.1.0-5.el9 ppc64le 2.5 MB Required by:
  • krb5-libs-1.19.1-13.el9.ppc64le
(required) glibc 2.34-18.el9 ppc64le 7.8 MB Required by:
  • alternatives-1.20-2.el9.ppc64le
  • audit-libs-3.0.5-5.el9.ppc64le
  • bash-5.1.8-4.el9.ppc64le
  • coreutils-8.32-31.el9.ppc64le
  • cracklib-2.9.6-27.el9.ppc64le
  • elfutils-libelf-0.186-1.el9.ppc64le
  • expat-2.2.10-4.el9.ppc64le
  • gawk-5.1.0-5.el9.ppc64le
  • glibc-common-2.34-18.el9.ppc64le
  • glibc-minimal-langpack-2.34-18.el9.ppc64le
  • gmp-1:6.2.0-10.el9.ppc64le
  • grep-3.6-5.el9.ppc64le
  • gzip-1.10-8.el9.ppc64le
  • keyutils-libs-1.6.1-4.el9.ppc64le
  • krb5-libs-1.19.1-13.el9.ppc64le
  • libX11-1.7.0-7.el9.ppc64le
  • libX11-xcb-1.7.0-7.el9.ppc64le
  • libXau-1.0.9-8.el9.ppc64le
  • libXext-1.3.4-8.el9.ppc64le
  • libXfixes-5.0.3-16.el9.ppc64le
  • libXxf86vm-1.1.4-18.el9.ppc64le
  • libacl-2.3.1-3.el9.ppc64le
  • libatomic-11.2.1-7.5.el9.ppc64le
  • libattr-2.5.1-3.el9.ppc64le
  • libcap-2.48-7.el9.ppc64le
  • libcap-ng-0.8.2-6.el9.ppc64le
  • libcom_err-1.46.2-2.el9.ppc64le
  • libdb-5.3.28-53.el9.ppc64le
  • libdrm-2.4.108-1.el9.ppc64le
  • libeconf-0.4.1-2.el9.ppc64le
  • libffi-3.4.2-7.el9.ppc64le
  • libglvnd-1:1.3.4-1.el9.ppc64le
  • libglvnd-egl-1:1.3.4-1.el9.ppc64le
  • libglvnd-gles-1:1.3.4-1.el9.ppc64le
  • libglvnd-glx-1:1.3.4-1.el9.ppc64le
  • libglvnd-opengl-1:1.3.4-1.el9.ppc64le
  • libgomp-11.2.1-7.5.el9.ppc64le
  • libpwquality-1.4.4-8.el9.ppc64le
  • libselinux-3.3-2.el9.ppc64le
  • libsepol-3.3-2.el9.ppc64le
  • libsigsegv-2.13-4.el9.ppc64le
  • libstdc++-11.2.1-7.5.el9.ppc64le
  • libtasn1-4.16.0-7.el9.ppc64le
  • libverto-0.3.2-3.el9.ppc64le
  • libwayland-client-1.19.0-4.el9.ppc64le
  • libwayland-server-1.19.0-4.el9.ppc64le
  • libxcb-1.13.1-9.el9.ppc64le
  • libxcrypt-4.4.18-3.el9.ppc64le
  • libxml2-2.9.12-4.el9.ppc64le
  • libxshmfence-1.3-10.el9.ppc64le
  • libxslt-1.1.34-7.el9.ppc64le
  • mesa-libEGL-21.3.0-2.el9.ppc64le
  • mesa-libGL-21.3.0-2.el9.ppc64le
  • mesa-libGLU-9.0.1-6.el9.ppc64le
  • mesa-libgbm-21.3.0-2.el9.ppc64le
  • mesa-libglapi-21.3.0-2.el9.ppc64le
  • mpfr-4.1.0-7.el9.ppc64le
  • ncurses-libs-6.2-8.20210508.el9.ppc64le
  • openssl-1:3.0.1-4.el9.ppc64le
  • openssl-libs-1:3.0.1-4.el9.ppc64le
  • p11-kit-0.24.1-1.el9.ppc64le
  • p11-kit-trust-0.24.1-1.el9.ppc64le
  • pam-1.5.1-9.el9.ppc64le
  • pcre-8.44-3.el9.3.ppc64le
  • pcre2-10.37-3.el9.1.ppc64le
  • readline-8.1-4.el9.ppc64le
  • sed-4.8-9.el9.ppc64le
  • vulkan-loader-1.2.182.0-2.el9.ppc64le
  • xz-libs-5.2.5-7.el9.ppc64le
  • zlib-1.2.11-31.el9.ppc64le
(dependency) glibc-common 2.34-18.el9 ppc64le 1.4 MB Required by:
  • glibc-2.34-18.el9.ppc64le
  • glibc-minimal-langpack-2.34-18.el9.ppc64le
(dependency) glibc-minimal-langpack 2.34-18.el9 ppc64le 0.0 B Required by:
  • glibc-2.34-18.el9.ppc64le
Suggested by:
  • glibc-2.34-18.el9.ppc64le
(dependency) gmp 1:6.2.0-10.el9 ppc64le 785.2 kB Required by:
  • coreutils-8.32-31.el9.ppc64le
  • gawk-5.1.0-5.el9.ppc64le
  • mpfr-4.1.0-7.el9.ppc64le
(dependency) grep 3.6-5.el9 ppc64le 881.0 kB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • krb5-libs-1.19.1-13.el9.ppc64le
(dependency) gzip 1.10-8.el9 ppc64le 388.6 kB Required by:
  • cracklib-2.9.6-27.el9.ppc64le
(dependency) keyutils-libs 1.6.1-4.el9 ppc64le 98.1 kB Required by:
  • krb5-libs-1.19.1-13.el9.ppc64le
(required) krb5-libs 1.19.1-13.el9 ppc64le 2.7 MB
(dependency) libX11 1.7.0-7.el9 ppc64le 1.6 MB Required by:
  • libXext-1.3.4-8.el9.ppc64le
  • libXfixes-5.0.3-16.el9.ppc64le
  • libXxf86vm-1.1.4-18.el9.ppc64le
  • libglvnd-glx-1:1.3.4-1.el9.ppc64le
  • mesa-libGL-21.3.0-2.el9.ppc64le
(dependency) libX11-common 1.7.0-7.el9 noarch 1.3 MB Required by:
  • libX11-1.7.0-7.el9.ppc64le
(dependency) libX11-xcb 1.7.0-7.el9 ppc64le 66.8 kB Required by:
  • mesa-libEGL-21.3.0-2.el9.ppc64le
  • mesa-libGL-21.3.0-2.el9.ppc64le
(dependency) libXau 1.0.9-8.el9 ppc64le 111.0 kB Required by:
  • libxcb-1.13.1-9.el9.ppc64le
(dependency) libXext 1.3.4-8.el9 ppc64le 145.2 kB Required by:
  • libXxf86vm-1.1.4-18.el9.ppc64le
  • libglvnd-glx-1:1.3.4-1.el9.ppc64le
  • mesa-libGL-21.3.0-2.el9.ppc64le
(dependency) libXfixes 5.0.3-16.el9 ppc64le 70.6 kB Required by:
  • mesa-libGL-21.3.0-2.el9.ppc64le
(dependency) libXxf86vm 1.1.4-18.el9 ppc64le 69.4 kB Required by:
  • mesa-libGL-21.3.0-2.el9.ppc64le
(dependency) libacl 2.3.1-3.el9 ppc64le 67.8 kB Required by:
  • coreutils-8.32-31.el9.ppc64le
  • sed-4.8-9.el9.ppc64le
(required) libatomic 11.2.1-7.5.el9 ppc64le 68.2 kB
(dependency) libattr 2.5.1-3.el9 ppc64le 68.3 kB Required by:
  • coreutils-8.32-31.el9.ppc64le
  • libacl-2.3.1-3.el9.ppc64le
(dependency) libcap 2.48-7.el9 ppc64le 499.6 kB Required by:
  • coreutils-8.32-31.el9.ppc64le
(dependency) libcap-ng 0.8.2-6.el9 ppc64le 160.5 kB Required by:
  • audit-libs-3.0.5-5.el9.ppc64le
(dependency) libcom_err 1.46.2-2.el9 ppc64le 111.2 kB Required by:
  • krb5-libs-1.19.1-13.el9.ppc64le
(dependency) libdb 5.3.28-53.el9 ppc64le 2.2 MB Required by:
  • pam-1.5.1-9.el9.ppc64le
(dependency) libdrm 2.4.108-1.el9 ppc64le 416.0 kB Required by:
  • mesa-libEGL-21.3.0-2.el9.ppc64le
  • mesa-libGL-21.3.0-2.el9.ppc64le
  • mesa-libgbm-21.3.0-2.el9.ppc64le
(dependency) libeconf 0.4.1-2.el9 ppc64le 72.9 kB Required by:
  • pam-1.5.1-9.el9.ppc64le
(dependency) libffi 3.4.2-7.el9 ppc64le 88.4 kB Required by:
  • libwayland-client-1.19.0-4.el9.ppc64le
  • libwayland-server-1.19.0-4.el9.ppc64le
  • p11-kit-0.24.1-1.el9.ppc64le
(required) libgcc 11.2.1-7.5.el9 ppc64le 221.3 kB Required by:
  • glibc-2.34-18.el9.ppc64le
  • libcap-2.48-7.el9.ppc64le
  • libstdc++-11.2.1-7.5.el9.ppc64le
  • mesa-libGLU-9.0.1-6.el9.ppc64le
(dependency) libglvnd 1:1.3.4-1.el9 ppc64le 1.1 MB Required by:
  • libglvnd-egl-1:1.3.4-1.el9.ppc64le
  • libglvnd-gles-1:1.3.4-1.el9.ppc64le
  • libglvnd-glx-1:1.3.4-1.el9.ppc64le
  • libglvnd-opengl-1:1.3.4-1.el9.ppc64le
(required) libglvnd-egl 1:1.3.4-1.el9 ppc64le 132.9 kB Required by:
  • mesa-libEGL-21.3.0-2.el9.ppc64le
(required) libglvnd-gles 1:1.3.4-1.el9 ppc64le 394.0 kB
(required) libglvnd-glx 1:1.3.4-1.el9 ppc64le 1.0 MB Required by:
  • mesa-libGL-21.3.0-2.el9.ppc64le
  • mesa-libGLU-9.0.1-6.el9.ppc64le
(required) libglvnd-opengl 1:1.3.4-1.el9 ppc64le 328.8 kB
(required) libgomp 11.2.1-7.5.el9 ppc64le 519.0 kB
(dependency) libpwquality 1.4.4-8.el9 ppc64le 597.2 kB Required by:
  • pam-1.5.1-9.el9.ppc64le
(dependency) libselinux 3.3-2.el9 ppc64le 265.1 kB Required by:
  • coreutils-8.32-31.el9.ppc64le
  • krb5-libs-1.19.1-13.el9.ppc64le
  • mesa-libglapi-21.3.0-2.el9.ppc64le
  • pam-1.5.1-9.el9.ppc64le
  • sed-4.8-9.el9.ppc64le
(dependency) libsepol 3.3-2.el9 ppc64le 937.9 kB Required by:
  • libselinux-3.3-2.el9.ppc64le
(dependency) libsigsegv 2.13-4.el9 ppc64le 96.9 kB Required by:
  • gawk-5.1.0-5.el9.ppc64le
  • grep-3.6-5.el9.ppc64le
(required) libstdc++ 11.2.1-7.5.el9 ppc64le 3.2 MB Required by:
  • mesa-libEGL-21.3.0-2.el9.ppc64le
  • mesa-libGL-21.3.0-2.el9.ppc64le
  • mesa-libGLU-9.0.1-6.el9.ppc64le
  • mesa-libgbm-21.3.0-2.el9.ppc64le
(dependency) libtasn1 4.16.0-7.el9 ppc64le 219.2 kB Required by:
  • p11-kit-trust-0.24.1-1.el9.ppc64le
(dependency) libverto 0.3.2-3.el9 ppc64le 69.2 kB Required by:
  • krb5-libs-1.19.1-13.el9.ppc64le
(dependency) libwayland-client 1.19.0-4.el9 ppc64le 70.1 kB Required by:
  • mesa-libEGL-21.3.0-2.el9.ppc64le
(dependency) libwayland-server 1.19.0-4.el9 ppc64le 134.6 kB Required by:
  • mesa-libEGL-21.3.0-2.el9.ppc64le
  • mesa-libgbm-21.3.0-2.el9.ppc64le
(dependency) libxcb 1.13.1-9.el9 ppc64le 2.1 MB Required by:
  • libX11-1.7.0-7.el9.ppc64le
  • mesa-libEGL-21.3.0-2.el9.ppc64le
  • mesa-libGL-21.3.0-2.el9.ppc64le
(dependency) libxcrypt 4.4.18-3.el9 ppc64le 327.6 kB Required by:
  • pam-1.5.1-9.el9.ppc64le
(required) libxml2 2.9.12-4.el9 ppc64le 2.4 MB Required by:
  • libxslt-1.1.34-7.el9.ppc64le
(dependency) libxshmfence 1.3-10.el9 ppc64le 67.1 kB Required by:
  • mesa-libEGL-21.3.0-2.el9.ppc64le
  • mesa-libGL-21.3.0-2.el9.ppc64le
(required) libxslt 1.1.34-7.el9 ppc64le 948.8 kB
(dependency) mesa-libEGL 21.3.0-2.el9 ppc64le 394.6 kB Required by:
  • libglvnd-egl-1:1.3.4-1.el9.ppc64le
  • libglvnd-gles-1:1.3.4-1.el9.ppc64le
(dependency) mesa-libGL 21.3.0-2.el9 ppc64le 660.9 kB Required by:
  • libglvnd-glx-1:1.3.4-1.el9.ppc64le
(required) mesa-libGLU 9.0.1-6.el9 ppc64le 388.1 kB
(dependency) mesa-libgbm 21.3.0-2.el9 ppc64le 133.1 kB Required by:
  • mesa-libEGL-21.3.0-2.el9.ppc64le
(dependency) mesa-libglapi 21.3.0-2.el9 ppc64le 333.2 kB Required by:
  • mesa-libEGL-21.3.0-2.el9.ppc64le
  • mesa-libGL-21.3.0-2.el9.ppc64le
(dependency) mpfr 4.1.0-7.el9 ppc64le 851.2 kB Required by:
  • gawk-5.1.0-5.el9.ppc64le
(dependency) ncurses-base 6.2-8.20210508.el9 noarch 300.1 kB Required by:
  • ncurses-libs-6.2-8.20210508.el9.ppc64le
(dependency) ncurses-libs 6.2-8.20210508.el9 ppc64le 1.5 MB Required by:
  • bash-5.1.8-4.el9.ppc64le
  • readline-8.1-4.el9.ppc64le
(dependency) openssl 1:3.0.1-4.el9 ppc64le 1.9 MB Required by:
  • pam-1.5.1-9.el9.ppc64le
(dependency) openssl-libs 1:3.0.1-4.el9 ppc64le 7.7 MB Required by:
  • coreutils-8.32-31.el9.ppc64le
  • krb5-libs-1.19.1-13.el9.ppc64le
  • openssl-1:3.0.1-4.el9.ppc64le
  • pam-1.5.1-9.el9.ppc64le
(dependency) p11-kit 0.24.1-1.el9 ppc64le 2.1 MB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • p11-kit-trust-0.24.1-1.el9.ppc64le
(dependency) p11-kit-trust 0.24.1-1.el9 ppc64le 592.2 kB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
(required) pam 1.5.1-9.el9 ppc64le 4.5 MB Required by:
  • libpwquality-1.4.4-8.el9.ppc64le
(dependency) pcre 8.44-3.el9.3 ppc64le 617.4 kB Required by:
  • grep-3.6-5.el9.ppc64le
(dependency) pcre2 10.37-3.el9.1 ppc64le 713.2 kB Required by:
  • libselinux-3.3-2.el9.ppc64le
(dependency) pcre2-syntax 10.37-3.el9.1 noarch 217.6 kB Required by:
  • pcre2-10.37-3.el9.1.ppc64le
(dependency) readline 8.1-4.el9 ppc64le 624.5 kB Required by:
  • gawk-5.1.0-5.el9.ppc64le
(dependency) sed 4.8-9.el9 ppc64le 813.8 kB Required by:
  • ca-certificates-2020.2.50-94.el9.noarch
  • krb5-libs-1.19.1-13.el9.ppc64le
(dependency) setup 2.13.7-6.el9 noarch 709.5 kB Required by:
  • basesystem-11-13.el9.noarch
  • filesystem-3.16-2.el9.ppc64le
(dependency) tzdata 2021e-1.el9 noarch 1.7 MB Required by:
  • glibc-common-2.34-18.el9.ppc64le
(required) vulkan-loader 1.2.182.0-2.el9 ppc64le 611.2 kB
(dependency) xz-libs 5.2.5-7.el9 ppc64le 264.4 kB Required by:
  • libxml2-2.9.12-4.el9.ppc64le
(required) zlib 1.2.11-31.el9 ppc64le 230.7 kB Required by:
  • cracklib-2.9.6-27.el9.ppc64le
  • elfutils-libelf-0.186-1.el9.ppc64le
  • libxml2-2.9.12-4.el9.ppc64le
  • openssl-libs-1:3.0.1-4.el9.ppc64le
Page refreshed at 24 January 2022 23:45 UTC.