Virtualization on RHEL - KVM Userspace workload
in ELN Environment from Fedora ELN (backed by rawhide) for x86_64



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) acl 2.3.2-1.eln140 x86_64 223.9 kB Access control list utilities
(dependency) adwaita-cursor-theme 46.2-2.eln140 noarch 10.0 MB Adwaita cursor theme
(dependency) adwaita-icon-theme 46.2-2.eln140 noarch 1.2 MB Adwaita icon theme
(dependency) adwaita-icon-theme-legacy 46.2-1.eln140 noarch 2.1 MB Full-color icons for the Adwaita icon theme
(dependency) alsa-lib 1.2.12-1.eln140 x86_64 1.4 MB The Advanced Linux Sound Architecture (ALSA) library
(dependency) alternatives 1.28-1.eln140 x86_64 66.3 kB A tool to maintain symbolic links determining default commands
(dependency) at-spi2-atk 2.52.0-1.eln140 x86_64 287.8 kB A GTK+ module that bridges ATK to D-Bus at-spi
(dependency) at-spi2-core 2.52.0-1.eln140 x86_64 1.5 MB Protocol definitions and daemon for D-Bus at-spi
(dependency) atk 2.52.0-1.eln140 x86_64 252.7 kB Interfaces for accessibility support
(dependency) attr 2.5.2-3.eln140 x86_64 173.0 kB Utilities for managing filesystem extended attributes
(dependency) audit-libs 4.0.1-3.eln140 x86_64 339.3 kB Dynamic library for libaudit
(required) augeas 1.13.0-7.eln140 x86_64 108.0 kB A library for changing configuration files
(dependency) augeas-libs 1.13.0-7.eln140 x86_64 1.2 MB Libraries for augeas
(dependency) authselect 1.5.0-5.eln140 x86_64 153.4 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.5.0-5.eln140 x86_64 796.9 kB Utility library used by the authselect tool
(dependency) avahi-glib 0.8-26.eln140 x86_64 19.6 kB Glib libraries for avahi
(dependency) avahi-libs 0.8-26.eln140 x86_64 166.5 kB Libraries for avahi run-time use
(dependency) basesystem 11-20.eln140 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln140 x86_64 8.2 MB The GNU Bourne Again shell
(dependency) binutils 2.42.50-14.eln140 x86_64 26.8 MB A GNU collection of binary utilities
(dependency) bzip2 1.0.8-18.eln140 x86_64 95.7 kB File compression utility
(dependency) bzip2-libs 1.0.8-18.eln140 x86_64 80.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln140 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) cairo 1.18.0-3.eln140 x86_64 1.7 MB A 2D graphics library
(dependency) cairo-gobject 1.18.0-3.eln140 x86_64 35.2 kB GObject bindings for cairo
(dependency) capstone 5.0.1-4.eln140 x86_64 14.0 MB A lightweight multi-platform, multi-architecture disassembly framework
(dependency) clevis 20-2.eln140 x86_64 124.2 kB Automated decryption framework
(dependency) clevis-luks 20-2.eln140 x86_64 72.4 kB LUKS integration for clevis
(dependency) clevis-pin-tpm2 0.5.3-5.eln140 x86_64 2.2 MB Clevis PIN for unlocking with TPM2 supporting Authorized Policies
(dependency) colord-libs 1.4.7-3.eln140 x86_64 819.6 kB Color daemon library
(dependency) coreutils 9.5-2.eln140 x86_64 5.6 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-2.eln140 x86_64 11.2 MB coreutils common optional components
(dependency) cpio 2.15-1.eln140 x86_64 1.1 MB A GNU archiving program
(dependency) cracklib 2.9.11-5.eln140 x86_64 238.9 kB A password-checking library
(dependency) crypto-policies 20240522-1.git77963ab.eln140 noarch 98.7 kB System-wide crypto policies
(dependency) cryptsetup 2.7.3-1.eln140 x86_64 712.3 kB Utility for setting up encrypted disks
(dependency) cryptsetup-libs 2.7.3-1.eln140 x86_64 2.2 MB Cryptsetup shared library
(dependency) cups-libs 1:2.4.8-5.eln140 x86_64 622.9 kB CUPS printing system - libraries
(dependency) curl 8.8.0-1.eln140 x86_64 743.7 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl 2.1.28-24.eln140 x86_64 145.2 kB The Cyrus SASL library
(dependency) cyrus-sasl-gssapi 2.1.28-24.eln140 x86_64 44.3 kB GSSAPI authentication support for Cyrus SASL
(dependency) cyrus-sasl-lib 2.1.28-24.eln140 x86_64 2.3 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.10-3.eln140 x86_64 0.0 B D-BUS message bus
(dependency) dbus-broker 36-2.eln140 x86_64 382.8 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln140 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-libs 1:1.14.10-3.eln140 x86_64 368.9 kB Libraries for accessing D-BUS
(dependency) default-fonts-core-sans 4.1-1.eln140 noarch 11.9 kB Metapackage to install default sans-serif fonts for Western characters
(dependency) device-mapper 11:1.02.198-3.eln140 x86_64 348.2 kB Device mapper utility
(dependency) device-mapper-event 11:1.02.198-3.eln140 x86_64 50.8 kB Device-mapper event daemon
(dependency) device-mapper-event-libs 11:1.02.198-3.eln140 x86_64 57.7 kB Device-mapper event daemon shared library
(dependency) device-mapper-libs 11:1.02.198-3.eln140 x86_64 414.7 kB Device-mapper shared library
(dependency) device-mapper-multipath-libs 0.9.9-1.eln140 x86_64 951.7 kB The device-mapper-multipath modules and shared library
(dependency) device-mapper-persistent-data 1.0.12-1.eln140 x86_64 2.8 MB Device-mapper Persistent Data Tools
(dependency) dhcpcd 10.0.6-4.eln140 x86_64 484.2 kB A minimalistic network configuration daemon with DHCPv4, rdisc and DHCPv6 support
(dependency) diffutils 3.10-5.eln140 x86_64 1.6 MB GNU collection of diff utilities
(dependency) dmidecode 1:3.6-1.eln140 x86_64 228.7 kB Tool to analyse BIOS DMI data
(dependency) dnsmasq 2.90-1.eln140 x86_64 768.4 kB A lightweight DHCP/caching DNS server
(dependency) dosfstools 4.2-11.eln140 x86_64 241.1 kB Utilities for making and checking MS-DOS FAT filesystems on Linux
(dependency) dracut 101-1.eln140 x86_64 1.4 MB Initramfs generator using udev
(required) dtc 1.7.0-8.eln140 x86_64 279.6 kB Device Tree Compiler
(dependency) duktape 2.7.0-7.eln140 x86_64 616.2 kB Embeddable Javascript engine
(dependency) e2fsprogs 1.47.0-5.eln140 x86_64 4.3 MB Utilities for managing ext2, ext3, and ext4 file systems
(dependency) e2fsprogs-libs 1.47.0-5.eln140 x86_64 535.3 kB Ext2/3/4 file system specific shared libraries
(required) edk2-ovmf 20240524-3.eln140 noarch 23.6 MB UEFI firmware for x86_64 virtual machines
(dependency) elfutils-debuginfod-client 0.191-7.eln140 x86_64 64.9 kB Library and command line client for build-id HTTP ELF/DWARF server
(dependency) elfutils-default-yama-scope 0.191-7.eln140 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.191-7.eln140 x86_64 1.2 MB Library to read and write ELF files
(dependency) elfutils-libs 0.191-7.eln140 x86_64 650.2 kB Libraries to handle compiled objects
(dependency) expat 2.6.2-1.eln140 x86_64 284.8 kB An XML parser library
(env) fedora-gpg-keys 41-0.2.eln140 noarch 124.7 kB Fedora RPM keys
(env) fedora-release-common 41-0.14.eln140 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.14.eln140 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.14.eln140 noarch 1.7 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.2.eln140 noarch 13.1 kB ELN repo definitions
(dependency) file 5.45-6.eln140 x86_64 103.5 kB Utility for determining file types
(dependency) file-libs 5.45-6.eln140 x86_64 9.9 MB Libraries for applications using libmagic
(env) filesystem 3.18-9.eln140 x86_64 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.10.0-2.eln140 x86_64 1.8 MB The GNU versions of find utilities (find and xargs)
(dependency) flac-libs 1.4.3-4.eln140 x86_64 670.2 kB Libraries for the Free Lossless Audio Codec
(dependency) fontconfig 2.15.0-6.eln140 x86_64 767.9 kB Font configuration and customization library
(dependency) fonts-filesystem 1:2.0.5-16.eln140 noarch 0.0 B Directories used by font packages
(dependency) freetype 2.13.2-5.eln140 x86_64 850.7 kB A free and portable font rendering engine
(dependency) fribidi 1.0.15-1.eln140 x86_64 368.3 kB Library implementing the Unicode Bidirectional Algorithm
(dependency) fuse 2.9.9-21.eln140 x86_64 219.0 kB File System in Userspace (FUSE) v2 utilities
(dependency) fuse-common 3.16.2-3.eln140 x86_64 38.0 B Common files for File System in Userspace (FUSE) v2 and v3
(dependency) fuse-libs 2.9.9-21.eln140 x86_64 305.2 kB File System in Userspace (FUSE) v2 libraries
(dependency) gawk 5.3.0-3.eln140 x86_64 1.7 MB The GNU version of the AWK text processing utility
(dependency) gdbm 1:1.23-6.eln140 x86_64 460.8 kB A GNU set of database routines which use extensible hashing
(dependency) gdbm-libs 1:1.23-6.eln140 x86_64 121.9 kB Libraries files for gdbm
(dependency) gdk-pixbuf2 2.42.12-1.eln140 x86_64 2.5 MB An image loading library
(dependency) gdk-pixbuf2-modules 2.42.12-1.eln140 x86_64 55.6 kB Additional image modules for gdk-pixbuf2
(dependency) gettext 0.22.5-2.eln140 x86_64 5.2 MB GNU tools and libraries for localized translated messages
(dependency) gettext-envsubst 0.22.5-2.eln140 x86_64 74.9 kB Substitutes the values of environment variables
(dependency) gettext-libs 0.22.5-2.eln140 x86_64 1.7 MB Libraries for gettext
(dependency) gettext-runtime 0.22.5-2.eln140 x86_64 481.3 kB GNU runtime libraries and programs for producing multi-lingual messages
(dependency) glib2 2.80.2-1.eln136 x86_64 14.6 MB A library of handy utility functions
(dependency) glibc 2.39.9000-26.eln140 x86_64 6.3 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-26.eln140 x86_64 1.0 MB Common binaries and locale data for glibc
(dependency) glibc-gconv-extra 2.39.9000-26.eln140 x86_64 7.8 MB All iconv converter modules for glibc.
(dependency) glibc-minimal-langpack 2.39.9000-26.eln140 x86_64 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln140 x86_64 811.4 kB GNU arbitrary precision library
(dependency) gnupg2 2.4.5-1.eln140 x86_64 9.5 MB Utility for secure communication and data storage
(dependency) gnutls 3.8.5-2.eln136 x86_64 3.2 MB A TLS protocol implementation
(dependency) gnutls-dane 3.8.5-2.eln136 x86_64 65.7 kB A DANE protocol implementation for GnuTLS
(dependency) gnutls-utils 3.8.5-2.eln136 x86_64 1.3 MB Command line tools for TLS protocol
(dependency) gobject-introspection 1.80.1-2.eln140 x86_64 322.1 kB Introspection system for GObject-based libraries
(dependency) google-noto-fonts-common 20240601-1.eln140 noarch 17.5 kB Common files for Noto fonts
(dependency) google-noto-sans-vf-fonts 20240601-1.eln140 noarch 1.2 MB Noto Sans variable font
(dependency) graphite2 1.3.14-15.eln140 x86_64 192.0 kB Font rendering capabilities for complex non-Roman writing systems
(dependency) grep 3.11-8.eln140 x86_64 1017.8 kB Pattern matching utilities
(dependency) groff-base 1.23.0-6.eln140 x86_64 3.8 MB Parts of the groff formatting system required to display manual pages
(dependency) gsm 1.0.22-6.eln140 x86_64 68.8 kB Shared libraries for GSM speech compressor
(dependency) gssproxy 0.9.2-3.eln140 x86_64 268.5 kB GSSAPI Proxy
(dependency) gtk-update-icon-cache 3.24.42-2.eln140 x86_64 66.3 kB Icon theme caching utility
(required) gtk-vnc2 1.3.1-5.eln140 x86_64 95.7 kB A GTK3 widget for VNC clients
(dependency) gtk3 3.24.42-2.eln140 x86_64 22.3 MB GTK+ graphical user interface library
(required) guestfs-tools 1.53.1-3.eln140 x86_64 31.4 MB Tools to access and modify virtual machine disk images
(dependency) gvnc 1.3.1-5.eln140 x86_64 236.5 kB A GObject for VNC connections
(dependency) gzip 1.13-1.eln140 x86_64 389.0 kB GNU data compression program
(dependency) harfbuzz 8.5.0-1.eln140 x86_64 2.7 MB Text shaping library
(required) hexedit 1.6-6.eln140 x86_64 74.1 kB A hexadecimal file viewer and editor
(dependency) hicolor-icon-theme 0.17-18.eln140 noarch 72.2 kB Basic requirement for icon themes
(required) hivex 1.3.23-22.eln140 x86_64 193.1 kB Read and write Windows Registry binary hive files
(dependency) hivex-libs 1.3.23-22.eln140 x86_64 88.8 kB Library for hivex
(dependency) hwdata 0.383-1.eln140 noarch 9.2 MB Hardware identification and configuration data
(dependency) inih 58-1.eln140 x86_64 26.5 kB Simple INI file parser library
(required) iproute 6.8.0-1.eln140 x86_64 2.0 MB Advanced IP routing and network device configuration tools
(dependency) iproute-tc 6.8.0-1.eln140 x86_64 894.5 kB Linux Traffic Control utility
(dependency) iptables-libs 1.8.10-8.eln140 x86_64 1.8 MB libxtables and iptables extensions userspace support
(dependency) iptables-nft 1.8.10-8.eln140 x86_64 531.0 kB nftables compatibility for iptables, arptables and ebtables
(required) ipxe-roms-qemu 20240119-1.gitde8a0821.eln140 noarch 1.4 MB Network boot loader roms supported by QEMU, .rom format
(dependency) iscsi-initiator-utils 6.2.1.9-21.gita65a472.eln140 x86_64 1.4 MB iSCSI daemon and utility programs
(dependency) iscsi-initiator-utils-iscsiuio 6.2.1.9-21.gita65a472.eln140 x86_64 163.7 kB Userspace configuration daemon required for some iSCSI hardware
(dependency) isns-utils-libs 0.101-9.eln140 x86_64 499.9 kB Shared library files for iSNS
(dependency) jansson 2.13.1-9.eln140 x86_64 88.3 kB C library for encoding, decoding and manipulating JSON data
(dependency) jbigkit-libs 2.1-29.eln140 x86_64 117.6 kB JBIG1 lossless image compression library
(dependency) jose 14-1.eln140 x86_64 117.6 kB Tools for JSON Object Signing and Encryption (JOSE)
(dependency) jq 1.7.1-7.eln140 x86_64 430.7 kB Command-line JSON processor
(dependency) json-c 0.17-3.eln140 x86_64 82.4 kB JSON implementation in C
(dependency) json-glib 1.8.0-3.eln140 x86_64 561.4 kB Library for JavaScript Object Notation format
(dependency) kbd 2.6.4-3.eln140 x86_64 1.5 MB Tools for configuring the console (keyboard, virtual terminals, etc.)
(dependency) kbd-legacy 2.6.4-3.eln140 noarch 567.1 kB Legacy data for kbd package
(dependency) kbd-misc 2.6.4-3.eln140 noarch 2.5 MB Data for kbd package
(dependency) kernel-core 6.10.0-0.rc4.20240621git50736169ecc8.42.eln140 x86_64 66.2 MB The Linux kernel
(dependency) kernel-modules-core 6.10.0-0.rc4.20240621git50736169ecc8.42.eln140 x86_64 26.3 MB Core kernel modules to match the core kernel
(dependency) keyutils 1.6.3-3.eln140 x86_64 155.9 kB Linux Key Management Utilities
(dependency) keyutils-libs 1.6.3-3.eln140 x86_64 54.4 kB Key utilities library
(dependency) kmod 31-5.eln140 x86_64 268.6 kB Linux kernel module management utilities
(dependency) kmod-libs 31-5.eln140 x86_64 143.2 kB Libraries to handle kernel module loading and unloading
(dependency) krb5-libs 1.21.2-5.eln140 x86_64 2.3 MB The non-admin shared libraries used by Kerberos 5
(required) ksmtuned 0.1.0-14.eln140 x86_64 37.9 kB Kernel Samepage Merging services
(dependency) lame-libs 3.100-17.eln140 x86_64 1.2 MB LAME MP3 encoding library
(dependency) lcms2 2.16-3.eln140 x86_64 420.8 kB Color Management Engine
(dependency) less 643-4.eln140 x86_64 372.6 kB A text file browser similar to more, but better
(dependency) libX11 1.8.9-1.eln140 x86_64 1.3 MB Core X11 protocol client library
(dependency) libX11-common 1.8.9-1.eln140 noarch 1.1 MB Common data for libX11
(dependency) libX11-xcb 1.8.9-1.eln140 x86_64 15.0 kB XCB interop for libX11
(dependency) libXau 1.0.11-6.eln140 x86_64 66.9 kB Sample Authorization Protocol for X
(dependency) libXcomposite 0.4.6-3.eln140 x86_64 44.5 kB X Composite Extension library
(dependency) libXcursor 1.2.2-1.eln140 x86_64 49.5 kB Cursor management library
(dependency) libXdamage 1.1.6-3.eln140 x86_64 43.7 kB X Damage extension library
(dependency) libXext 1.3.6-1.eln140 x86_64 90.0 kB X.Org X11 libXext runtime library
(dependency) libXfixes 6.0.1-3.eln140 x86_64 30.3 kB X Fixes library
(dependency) libXft 2.3.8-6.eln140 x86_64 164.5 kB X.Org X11 libXft runtime library
(dependency) libXi 1.8.1-5.eln140 x86_64 80.7 kB X.Org X11 libXi runtime library
(dependency) libXinerama 1.1.5-6.eln140 x86_64 19.0 kB X.Org X11 libXinerama runtime library
(dependency) libXrandr 1.5.4-3.eln140 x86_64 51.9 kB X.Org X11 libXrandr runtime library
(dependency) libXrender 0.9.11-6.eln140 x86_64 50.1 kB X.Org X11 libXrender runtime library
(dependency) libXtst 1.2.4-6.eln140 x86_64 33.6 kB X.Org X11 libXtst runtime library
(dependency) libXxf86vm 1.1.5-6.eln140 x86_64 25.3 kB X.Org X11 libXxf86vm runtime library
(dependency) libacl 2.3.2-1.eln140 x86_64 40.0 kB Dynamic library for access control list support
(dependency) libaio 0.3.111-19.eln140 x86_64 56.9 kB Linux-native asynchronous I/O access library
(dependency) libarchive 3.7.4-1.eln140 x86_64 926.6 kB A library for handling streaming archive formats
(dependency) libassuan 2.5.7-1.eln140 x86_64 163.8 kB GnuPG IPC library
(dependency) libasyncns 0.8-28.eln140 x86_64 59.4 kB Asynchronous Name Service Library
(dependency) libattr 2.5.2-3.eln140 x86_64 28.5 kB Dynamic library for extended attribute support
(dependency) libbasicobjects 0.1.1-56.eln140 x86_64 57.2 kB Basic object types for C
(dependency) libblkid 2.40.1-2.eln140 x86_64 262.5 kB Block device ID library
(required) libblkio 1.5.0-1.eln140 x86_64 676.4 kB Block device I/O library
(dependency) libbpf 2:1.4.1-1.eln140 x86_64 402.6 kB Libbpf library
(dependency) libbrotli 1.1.0-4.eln140 x86_64 841.6 kB Library for brotli lossless compression algorithm
(dependency) libburn 1.5.6-4.eln140 x86_64 361.5 kB Library for reading, mastering and writing optical discs
(dependency) libcap 2.70-1.eln140 x86_64 220.2 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-2.eln140 x86_64 69.1 kB Alternate posix capabilities library
(dependency) libcbor 0.11.0-1.eln140 x86_64 73.9 kB A CBOR parsing library
(dependency) libcollection 0.7.0-56.eln140 x86_64 98.6 kB Collection data-type for C
(dependency) libcom_err 1.47.0-5.eln140 x86_64 67.2 kB Common error description library
(dependency) libconfig 1.7.3-8.eln140 x86_64 221.4 kB C/C++ configuration file library
(dependency) libcurl-minimal 8.8.0-1.eln140 x86_64 635.4 kB Conservatively configured build of libcurl for minimal installations
(dependency) libdatrie 0.2.13-9.eln140 x86_64 57.9 kB Implementation of Double-Array structure for representing trie
(dependency) libdrm 2.4.121-1.eln140 x86_64 403.7 kB Direct Rendering Manager runtime library
(dependency) libeconf 0.6.2-2.eln140 x86_64 58.0 kB Enhanced config file parser library
(dependency) libedit 3.1-51.20240517cvs.eln140 x86_64 243.9 kB The NetBSD Editline library
(dependency) libepoxy 1.5.10-6.eln134 x86_64 1.1 MB epoxy runtime library
(dependency) libev 4.33-11.eln140 x86_64 109.3 kB High-performance event loop/event model with lots of features
(dependency) libevent 2.1.12-13.eln140 x86_64 899.7 kB Abstract asynchronous event notification library
(dependency) libfdisk 2.40.1-2.eln140 x86_64 362.9 kB Partitioning library for fdisk-like programs
(dependency) libfdt 1.7.0-8.eln140 x86_64 62.1 kB Device tree library
(dependency) libffi 3.4.6-1.eln140 x86_64 86.4 kB A portable foreign function interface library
(dependency) libfido2 1.15.0-1.eln140 x86_64 242.2 kB FIDO2 library
(dependency) libgcc 14.1.1-6.eln140 x86_64 274.6 kB GCC version 14 shared support library
(dependency) libgcrypt 1.11.0-1.eln140 x86_64 1.5 MB A general-purpose cryptography library
(dependency) libglvnd 1:1.7.0-4.eln140 x86_64 530.6 kB The GL Vendor-Neutral Dispatch library
(dependency) libglvnd-egl 1:1.7.0-4.eln140 x86_64 68.8 kB EGL support for libglvnd
(dependency) libglvnd-glx 1:1.7.0-4.eln140 x86_64 605.4 kB GLX support for libglvnd
(dependency) libgomp 14.1.1-6.eln140 x86_64 527.4 kB GCC OpenMP v4.5 shared support library
(dependency) libgpg-error 1.50-1.eln140 x86_64 889.5 kB Library for error values used by GnuPG components
(required) libguestfs 1:1.53.2-6.eln140 x86_64 3.8 MB Access and modify virtual machine disk images
(dependency) libguestfs-appliance 1:1.53.2-6.eln140 x86_64 2.4 MB Appliance for libguestfs
(required) libguestfs-winsupport 000-placeholder placeholder 0.0 B Add support for Windows guests to virt-v2v and virt-p2v
(dependency) libguestfs-xfs 1:1.53.2-6.eln140 x86_64 9.0 B XFS support for libguestfs
(dependency) libgusb 0.4.9-1.eln140 x86_64 166.1 kB GLib wrapper around libusb1
(dependency) libibverbs 51.0-3.eln140 x86_64 1.2 MB A library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
(dependency) libicu 74.2-1.eln134 x86_64 35.0 MB International Components for Unicode - libraries
(dependency) libidn2 2.3.7-1.eln140 x86_64 329.1 kB Library to support IDNA2008 internationalized domain names
(dependency) libini_config 1.3.1-56.eln140 x86_64 155.4 kB INI file parser for C
(dependency) libisoburn 1.5.6-5.eln140 x86_64 1.1 MB Library to enable creation and expansion of ISO-9660 filesystems
(dependency) libisofs 1.5.6-4.eln140 x86_64 508.4 kB Library to create ISO 9660 disk images
(dependency) libjose 14-1.eln140 x86_64 150.1 kB Library implementing JSON Object Signing and Encryption
(dependency) libjpeg-turbo 3.0.2-2.eln140 x86_64 848.9 kB A MMX/SSE2/SIMD accelerated library for manipulating JPEG image files
(dependency) libkcapi 1.4.0-10.eln134 x86_64 98.8 kB User space interface to the Linux Kernel Crypto API
(dependency) libkcapi-hmaccalc 1.4.0-10.eln134 x86_64 36.7 kB Drop-in replacements for hmaccalc provided by the libkcapi package
(dependency) libksba 1.6.6-1.eln140 x86_64 396.9 kB CMS and X.509 library
(dependency) liblerc 4.0.0-6.eln140 x86_64 611.5 kB Library for Limited Error Raster Compression
(dependency) libluksmeta 9-22.eln140 x86_64 45.3 kB Library for storing small metadata in the LUKSv1 header
(dependency) libmnl 1.0.5-5.eln140 x86_64 55.2 kB Minimalistic Netlink user-space library
(dependency) libmount 2.40.1-2.eln140 x86_64 351.8 kB Device mounting library
(required) libnbd 1.20.1-4.eln140 x86_64 441.1 kB NBD client library in userspace
(dependency) libnetfilter_conntrack 1.0.9-5.eln140 x86_64 139.5 kB Netfilter conntrack userspace library
(dependency) libnfnetlink 1.0.1-27.eln140 x86_64 53.9 kB Netfilter netlink userspace library
(dependency) libnfsidmap 1:2.6.4-0.rc6.eln140 x86_64 184.7 kB NFSv4 User and Group ID Mapping Library
(dependency) libnftnl 1.2.6-5.eln140 x86_64 219.4 kB Library for low-level interaction with nftables Netlink's API over libmnl
(dependency) libnghttp2 1.62.0-1.eln140 x86_64 170.1 kB A library implementing the HTTP/2 protocol
(dependency) libnl3 3.9.0-4.eln140 x86_64 1.0 MB Convenience library for kernel netlink sockets
(dependency) libnsl2 2.0.1-1.eln140 x86_64 57.9 kB Public client interface library for NIS(YP) and NIS+
(dependency) libogg 2:1.3.5-8.eln140 x86_64 49.4 kB The Ogg bitstream file format library
(required) libosinfo 1.11.0-6.eln140 x86_64 1.2 MB A library for managing OS information for virtualization
(dependency) libpath_utils 0.2.1-56.eln140 x86_64 61.4 kB Filesystem Path Utilities
(dependency) libpcap 14:1.10.4-4.eln140 x86_64 401.9 kB A system-independent interface for user-level packet capture
(dependency) libpciaccess 0.16-12.eln140 x86_64 44.6 kB PCI access library
(dependency) libpipeline 1.5.7-5.eln140 x86_64 124.3 kB A pipeline manipulation library
(dependency) libpkgconf 2.1.1-1.eln140 x86_64 74.2 kB Backend library for pkgconf
(dependency) libpng 2:1.6.40-3.eln140 x86_64 237.8 kB A library of functions for manipulating PNG image format files
(dependency) libpsl 0.21.5-3.eln140 x86_64 80.5 kB C library for the Publix Suffix List
(dependency) libpwquality 1.4.5-10.eln140 x86_64 417.8 kB A library for password generation and password quality checking
(dependency) librados2 2:18.2.3-1.eln136 x86_64 10.3 MB RADOS distributed object store client library
(dependency) librbd1 2:18.2.3-1.eln136 x86_64 7.8 MB RADOS block device client library
(dependency) librdmacm 51.0-3.eln140 x86_64 146.2 kB Userspace RDMA Connection Manager
(dependency) libref_array 0.1.5-56.eln140 x86_64 57.3 kB A refcounted array for C
(dependency) libreport-filesystem 2.17.15-2.eln140 noarch 0.0 B Filesystem layout for libreport
(dependency) libseccomp 2.5.5-1.eln140 x86_64 173.3 kB Enhanced seccomp library
(dependency) libselinux 3.6-6.eln140 x86_64 177.0 kB SELinux library and simple utilities
(dependency) libselinux-utils 3.6-6.eln140 x86_64 344.5 kB SELinux libselinux utilities
(dependency) libsemanage 3.6-4.eln140 x86_64 293.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln140 x86_64 809.9 kB SELinux binary policy manipulation library
(dependency) libslirp 4.8.0-1.eln140 x86_64 151.4 kB A general purpose TCP-IP emulator
(dependency) libsmartcols 2.40.1-2.eln140 x86_64 180.4 kB Formatting library for ls-like programs
(dependency) libsndfile 1.2.2-2.eln140 x86_64 534.1 kB Library for reading and writing sound files
(dependency) libsoup3 3.5.1-1.eln140 x86_64 1.1 MB Soup, an HTTP library implementation
(dependency) libss 1.47.0-5.eln140 x86_64 75.3 kB Command line interface parsing library
(dependency) libssh 0.10.6-6.eln140 x86_64 513.4 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-6.eln140 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 14.1.1-6.eln140 x86_64 3.0 MB GNU Standard C++ Library
(dependency) libstemmer 2.2.0-11.eln140 x86_64 603.9 kB Stemming algorithms written in C
(dependency) libtasn1 4.19.0-8.eln140 x86_64 175.7 kB The ASN.1 library used in GNUTLS
(dependency) libthai 0.1.29-8.eln140 x86_64 783.5 kB Thai language support routines
(dependency) libtiff 4.6.0-2.eln140 x86_64 1.1 MB Library of functions for manipulating TIFF format image files
(dependency) libtirpc 1.3.4-1.rc3.eln140 x86_64 202.8 kB Transport Independent RPC Library
(dependency) libtool-ltdl 2.4.7-11.eln140 x86_64 66.2 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libtpms 0.9.6-6.eln140 x86_64 986.3 kB Library providing Trusted Platform Module (TPM) functionality
(dependency) libtracker-sparql 3.7.3-1.eln140 x86_64 1.0 MB Tracker SPARQL library
(dependency) libunistring 1.1-7.eln140 x86_64 1.7 MB GNU Unicode string library
(dependency) liburing 2.6-1.eln140 x86_64 107.3 kB Linux-native io_uring I/O access library
(dependency) libusb1 1.0.27-2.eln140 x86_64 166.3 kB Library for accessing USB devices
(dependency) libutempter 1.2.1-13.eln140 x86_64 57.7 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.40.1-2.eln140 x86_64 37.4 kB Universally unique ID library
(dependency) libverto 0.3.2-8.eln140 x86_64 29.5 kB Main loop abstraction library
(dependency) libverto-libev 0.3.2-8.eln140 x86_64 15.7 kB libev module for libverto
(required) libvirt 10.4.0-2.eln140 x86_64 0.0 B Library providing a simple virtualization API
(dependency) libvirt-client 10.4.0-2.eln140 x86_64 938.6 kB Client side utilities of the libvirt library
(dependency) libvirt-client-qemu 10.4.0-2.eln140 x86_64 64.0 kB Additional client side utilities for QEMU
(dependency) libvirt-daemon 10.4.0-2.eln140 x86_64 730.5 kB Server side daemon and supporting files for libvirt library
(dependency) libvirt-daemon-common 10.4.0-2.eln140 x86_64 306.1 kB Files and utilities used by daemons
(dependency) libvirt-daemon-config-network 10.4.0-2.eln140 x86_64 470.0 B Default configuration files for the libvirtd daemon
(dependency) libvirt-daemon-config-nwfilter 10.4.0-2.eln140 x86_64 20.2 kB Network filter configuration files for the libvirtd daemon
(dependency) libvirt-daemon-driver-interface 10.4.0-2.eln140 x86_64 750.6 kB Interface driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-network 10.4.0-2.eln140 x86_64 888.6 kB Network driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-nodedev 10.4.0-2.eln140 x86_64 819.2 kB Nodedev driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-nwfilter 10.4.0-2.eln140 x86_64 844.3 kB Nwfilter driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-qemu 10.4.0-2.eln140 x86_64 2.8 MB QEMU driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-secret 10.4.0-2.eln140 x86_64 746.3 kB Secret driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-storage 10.4.0-2.eln140 x86_64 0.0 B Storage driver plugin including all backends for the libvirtd daemon
(dependency) libvirt-daemon-driver-storage-core 10.4.0-2.eln140 x86_64 923.8 kB Storage driver plugin including base backends for the libvirtd daemon
(dependency) libvirt-daemon-driver-storage-disk 10.4.0-2.eln140 x86_64 31.9 kB Storage driver plugin for disk
(dependency) libvirt-daemon-driver-storage-iscsi 10.4.0-2.eln140 x86_64 23.8 kB Storage driver plugin for iscsi
(dependency) libvirt-daemon-driver-storage-logical 10.4.0-2.eln140 x86_64 32.1 kB Storage driver plugin for lvm volumes
(dependency) libvirt-daemon-driver-storage-mpath 10.4.0-2.eln140 x86_64 15.7 kB Storage driver plugin for multipath volumes
(dependency) libvirt-daemon-driver-storage-rbd 10.4.0-2.eln140 x86_64 44.1 kB Storage driver plugin for rbd
(dependency) libvirt-daemon-driver-storage-scsi 10.4.0-2.eln140 x86_64 23.8 kB Storage driver plugin for local scsi devices
(dependency) libvirt-daemon-lock 10.4.0-2.eln140 x86_64 103.8 kB Server side daemon for managing locks
(dependency) libvirt-daemon-log 10.4.0-2.eln140 x86_64 106.5 kB Server side daemon for managing logs
(dependency) libvirt-daemon-plugin-lockd 10.4.0-2.eln140 x86_64 31.8 kB lockd client plugin for virtlockd
(dependency) libvirt-daemon-proxy 10.4.0-2.eln140 x86_64 724.4 kB Server side daemon providing libvirtd proxy
(required) libvirt-dbus 1.4.1-4.eln140 x86_64 328.0 kB libvirt D-Bus API binding
(required) libvirt-glib 5.0.0-3.eln140 x86_64 136.7 kB libvirt glib integration for events
(dependency) libvirt-libs 10.4.0-2.eln140 x86_64 26.2 MB Client side libraries
(dependency) libvorbis 1:1.3.7-10.eln140 x86_64 829.6 kB The Vorbis General Audio Compression Codec
(dependency) libwayland-client 1.22.0-3.eln140 x86_64 58.1 kB Wayland client library
(dependency) libwayland-cursor 1.22.0-3.eln140 x86_64 37.0 kB Wayland cursor library
(dependency) libwayland-egl 1.22.0-3.eln140 x86_64 16.5 kB Wayland egl library
(dependency) libwayland-server 1.22.0-3.eln140 x86_64 78.6 kB Wayland server library
(dependency) libwebp 1.4.0-1.eln140 x86_64 802.6 kB Library and tools for the WebP graphics format
(dependency) libxcb 1.17.0-1.eln140 x86_64 1.1 MB A C binding to the X11 protocol
(dependency) libxcrypt 4.4.36-5.eln140 x86_64 266.5 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxcrypt-compat 4.4.36-6.1.eln136 x86_64 226.7 kB Compatibility library providing legacy API functions
(dependency) libxkbcommon 1.7.0-1.eln140 x86_64 340.4 kB X.Org X11 XKB parsing library
(dependency) libxml2 2.12.8-1.eln140 x86_64 1.7 MB Library providing XML and HTML support
(dependency) libxshmfence 1.3.2-3.eln140 x86_64 15.4 kB X11 shared memory fences
(dependency) libxslt 1.1.41-1.eln140 x86_64 482.7 kB Library providing the Gnome XSLT engine
(dependency) libzstd 1.5.6-1.eln140 x86_64 751.8 kB Zstd shared library
(dependency) llvm-libs 18.1.6-2.eln140 x86_64 99.8 MB LLVM shared libraries
(dependency) lsscsi 0.32-11.eln140 x86_64 128.9 kB List SCSI devices (or hosts) and associated information
(dependency) lua-libs 5.4.6-5.eln140 x86_64 281.1 kB Libraries for lua
(dependency) luksmeta 9-22.eln140 x86_64 27.7 kB Utility for storing small metadata in the LUKSv1 header
(dependency) lvm2 11:2.03.24-3.eln140 x86_64 3.6 MB Userland logical volume management tools
(dependency) lvm2-libs 11:2.03.24-3.eln140 x86_64 2.5 MB Shared libraries for lvm2
(dependency) lz4-libs 1.9.4-6.eln140 x86_64 133.4 kB Libaries for lz4
(dependency) lzo 2.10-12.eln140 x86_64 162.9 kB Data compression library with very fast (de)compression
(dependency) lzop 1.04-14.eln140 x86_64 102.7 kB Real-time file compressor
(dependency) man-db 2.12.1-1.eln140 x86_64 2.8 MB Tools for searching and reading man pages
(dependency) mdadm 4.3-3.eln140 x86_64 1.0 MB The mdadm program controls Linux md devices (software RAID arrays)
(required) mdevctl 1.3.0-5.eln140 x86_64 2.4 MB A mediated device management utility for Linux
(dependency) mesa-dri-drivers 24.1.2-1.eln140 x86_64 36.0 MB Mesa-based DRI drivers
(dependency) mesa-filesystem 24.1.2-1.eln140 x86_64 3.6 kB Mesa driver filesystem
(dependency) mesa-libEGL 24.1.2-1.eln140 x86_64 332.0 kB Mesa libEGL runtime libraries
(dependency) mesa-libGL 24.1.2-1.eln140 x86_64 457.7 kB Mesa libGL runtime libraries
(dependency) mesa-libgbm 24.1.2-1.eln140 x86_64 69.3 kB Mesa gbm runtime library
(dependency) mesa-libglapi 24.1.2-1.eln140 x86_64 168.4 kB Mesa shared glapi
(dependency) mingw-srvany-redistributable 1.1-8.eln140 noarch 150.0 kB Utility for creating services for Windows
(dependency) mpdecimal 2.5.1-9.eln140 x86_64 200.9 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-4.eln140 x86_64 832.1 kB C library for multiple-precision floating-point computations
(dependency) mpg123-libs 1.31.3-4.eln140 x86_64 775.2 kB Real time MPEG 1.0/2.0/2.5 audio player/decoder for layers 1, 2 and 3
(dependency) mtools 4.0.44-1.eln140 x86_64 352.3 kB Programs for accessing MS-DOS disks without mounting the disks
(required) nbdkit 1.39.7-4.eln138 x86_64 0.0 B NBD server
(dependency) nbdkit-basic-filters 1.39.7-4.eln138 x86_64 861.4 kB Basic filters for nbdkit
(dependency) nbdkit-basic-plugins 1.39.7-4.eln138 x86_64 528.1 kB Basic plugins for nbdkit
(dependency) nbdkit-curl-plugin 1.39.7-4.eln138 x86_64 61.9 kB HTTP/FTP (cURL) plugin for nbdkit
(dependency) nbdkit-nbd-plugin 1.39.7-4.eln138 x86_64 58.5 kB NBD proxy / forward plugin for nbdkit
(dependency) nbdkit-python-plugin 1.39.7-4.eln138 x86_64 64.9 kB Python 3 plugin for nbdkit
(dependency) nbdkit-server 1.39.7-4.eln138 x86_64 231.1 kB The nbdkit server
(dependency) nbdkit-ssh-plugin 1.39.7-4.eln138 x86_64 45.5 kB SSH plugin for nbdkit
(dependency) nbdkit-vddk-plugin 1.39.7-4.eln138 x86_64 81.3 kB VMware VDDK plugin for nbdkit
(dependency) ncurses-base 6.4-12.20240127.eln140 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln140 x86_64 971.3 kB Ncurses libraries
(dependency) nettle 3.10-2.eln140 x86_64 797.0 kB A low-level cryptographic library
(dependency) nfs-utils 1:2.6.4-0.rc6.eln140 x86_64 1.3 MB NFS utilities and supporting clients and daemons for the kernel NFS server
(dependency) nftables 1:1.0.9-5.eln140 x86_64 1.0 MB Netfilter Tables userspace utilites
(dependency) npth 1.7-1.eln140 x86_64 49.4 kB The New GNU Portable Threads library
(dependency) numactl-libs 2.0.18-1.eln140 x86_64 61.1 kB libnuma libraries
(dependency) numad 0.5-44.20150602git.eln140 x86_64 60.0 kB NUMA user daemon
(dependency) oniguruma 6.9.9-3.eln140 x86_64 754.4 kB Regular expressions library
(dependency) openldap 2.6.8-2.eln140 x86_64 640.3 kB LDAP support libraries
(dependency) openssh 9.6p1-1.eln136.9 x86_64 1.8 MB An open source implementation of SSH protocol version 2
(dependency) openssh-clients 9.6p1-1.eln136.9 x86_64 2.6 MB An open source SSH client applications
(dependency) openssl-libs 1:3.2.2-1.eln140 x86_64 7.8 MB A general purpose cryptography library with TLS implementation
(dependency) opus 1.5.1-1.eln140 x86_64 403.6 kB An audio codec for use in low-delay speech and audio communication
(required) osinfo-db 20240523-1.eln140 noarch 3.6 MB osinfo database files
(required) osinfo-db-tools 1.11.0-6.eln140 x86_64 190.4 kB Tools for managing the osinfo database
(dependency) p11-kit 0.25.3-4.eln134 x86_64 2.2 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 x86_64 395.4 kB System trust module from p11-kit
(dependency) pam 1.6.1-3.eln140 x86_64 1.8 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.6.1-3.eln140 x86_64 135.0 kB Shared libraries of the PAM package
(dependency) pango 1.54.0-1.eln140 x86_64 996.2 kB System for layout and rendering of internationalized text
(dependency) parted 3.6-4.eln140 x86_64 2.5 MB The GNU disk partition manipulation program
(required) passt 0^20240607.g8a83b53-1.eln140 x86_64 819.8 kB User-mode networking daemons for virtual machines and namespaces
(dependency) pcre2 10.43-2.eln140.1 x86_64 657.5 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.43-2.eln140.1 noarch 249.0 kB Documentation for PCRE2 regular expressions
(dependency) pixman 0.43.4-1.eln140 x86_64 674.1 kB Pixel manipulation library
(dependency) pkgconf 2.1.1-1.eln140 x86_64 82.8 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 2.1.1-1.eln140 noarch 13.9 kB m4 macros for pkgconf
(dependency) pkgconf-pkg-config 2.1.1-1.eln140 x86_64 989.0 B pkgconf shim to provide /usr/bin/pkg-config
(dependency) policycoreutils 3.6-5.eln140 x86_64 697.6 kB SELinux policy core utilities
(dependency) polkit 124-4.eln140 x86_64 457.4 kB An authorization framework
(dependency) polkit-libs 124-4.eln140 x86_64 211.9 kB Libraries for polkit
(dependency) popt 1.19-6.eln140 x86_64 136.9 kB C library for parsing command line parameters
(dependency) procps-ng 4.0.4-3.eln140 x86_64 1.0 MB System and process monitoring utilities
(dependency) protobuf-c 1.5.0-3.eln140 x86_64 54.0 kB C bindings for Google's Protocol Buffers
(dependency) psmisc 23.7-1.eln140 x86_64 842.7 kB Utilities for managing processes on your system
(dependency) publicsuffix-list-dafsa 20240107-3.eln140 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) pulseaudio-libs 17.0-1.eln140 x86_64 3.4 MB Libraries for PulseAudio clients
(dependency) python-pip-wheel 24.0-5.eln140 noarch 1.5 MB The pip wheel
(dependency) python3 3.13.0~b2-3.eln140 x86_64 31.8 kB Python 3.13 interpreter
(dependency) python3-argcomplete 3.4.0-1.eln140 noarch 279.7 kB Bash tab completion for argparse
(dependency) python3-augeas 1.1.0-13.eln140 noarch 95.7 kB Python 3 bindings to augeas
(dependency) python3-cffi 1.16.0-5.eln140 x86_64 1.3 MB Foreign Function Interface for Python to call C code
(dependency) python3-charset-normalizer 3.3.2-4.eln140 noarch 315.0 kB The Real First Universal Charset Detector
(dependency) python3-cryptography 41.0.7-2.eln140 x86_64 4.6 MB PyCA's cryptography library
(dependency) python3-gobject-base 3.48.2-2.eln140 x86_64 1.5 MB Python 3 bindings for GObject Introspection base package
(dependency) python3-idna 3.7-2.eln140 noarch 595.9 kB Internationalized Domain Names in Applications (IDNA)
(dependency) python3-libs 3.13.0~b2-3.eln140 x86_64 40.5 MB Python runtime libraries
(required) python3-libvirt 10.4.0-1.eln140 x86_64 2.1 MB The libvirt virtualization API python3 binding
(dependency) python3-libxml2 2.12.8-1.eln140 x86_64 1.3 MB Python 3 bindings for the libxml2 library
(dependency) python3-lxml 5.2.1-4.eln140 x86_64 4.9 MB XML processing library combining libxml2/libxslt with the ElementTree API
(required) python3-pefile 2023.2.7-8.eln140 noarch 893.2 kB Python module for working with Portable Executable files
(dependency) python3-ply 3.11-24.eln140 noarch 569.7 kB Python Lex-Yacc
(dependency) python3-pycparser 2.20-17.eln140 noarch 821.3 kB C parser and AST generator written in Python
(dependency) python3-requests 2.32.3-1.eln140 noarch 486.1 kB HTTP library, written in Python, for human beings
(dependency) python3-setuptools 69.2.0-6.eln140 noarch 7.3 MB Easily build and distribute Python 3 packages
(dependency) python3-urllib3 1.26.18-6.eln140 noarch 1.0 MB HTTP library with thread-safe connection pooling, file post, and more
(required) python3-virt-firmware 24.4-3.eln140 noarch 555.4 kB Tools for virtual machine firmware volumes
(dependency) qemu-img 18:9.0.0-1.eln140 x86_64 13.1 MB QEMU command line tool for manipulating disk images
(required) qemu-kvm 18:9.0.0-1.eln140 x86_64 0.0 B QEMU is a machine emulator and virtualizer
(dependency) qemu-kvm-audio-pa 18:9.0.0-1.eln140 x86_64 27.6 kB QEMU PulseAudio audio driver
(dependency) qemu-kvm-block-blkio 18:9.0.0-1.eln140 x86_64 39.7 kB QEMU libblkio block drivers
(dependency) qemu-kvm-block-rbd 18:9.0.0-1.eln140 x86_64 40.6 kB QEMU Ceph/RBD block driver
(dependency) qemu-kvm-common 18:9.0.0-1.eln140 x86_64 3.1 MB QEMU common files needed by all QEMU targets
(dependency) qemu-kvm-core 18:9.0.0-1.eln140 x86_64 39.5 MB qemu-kvm core components
(dependency) qemu-kvm-device-display-virtio-gpu 18:9.0.0-1.eln140 x86_64 58.1 kB QEMU virtio-gpu display device
(dependency) qemu-kvm-device-display-virtio-gpu-pci 18:9.0.0-1.eln140 x86_64 15.4 kB QEMU virtio-gpu-pci display device
(dependency) qemu-kvm-device-display-virtio-vga 18:9.0.0-1.eln140 x86_64 15.6 kB QEMU virtio-vga display device
(dependency) qemu-kvm-device-usb-host 18:9.0.0-1.eln140 x86_64 54.3 kB QEMU usb host device
(dependency) qemu-kvm-device-usb-redirect 18:9.0.0-1.eln140 x86_64 68.5 kB QEMU usbredir support
(dependency) qemu-kvm-docs 18:9.0.0-1.eln140 x86_64 12.3 MB qemu-kvm documentation
(dependency) qemu-kvm-tools 18:9.0.0-1.eln140 x86_64 3.2 MB qemu-kvm support tools
(dependency) qemu-kvm-ui-egl-headless 18:9.0.0-1.eln140 x86_64 15.3 kB QEMU EGL headless driver
(dependency) qemu-kvm-ui-opengl 18:9.0.0-1.eln140 x86_64 36.0 kB QEMU opengl support
(dependency) qemu-pr-helper 18:9.0.0-1.eln140 x86_64 1.6 MB qemu-pr-helper utility for qemu-kvm
(dependency) quota 1:4.09-5.eln140 x86_64 702.1 kB System administration tools for monitoring users' disk usage
(dependency) quota-nls 1:4.09-5.eln140 noarch 273.6 kB Gettext catalogs for disk quota tools
(dependency) readline 8.2-8.eln140 x86_64 489.2 kB A library for editing typed command lines
(dependency) redhat-text-vf-fonts 4.0.3-11.eln140 noarch 549.6 kB The variable font of Red Hat Text fonts
(dependency) rpcbind 1.2.6-4.rc3.eln140 x86_64 115.9 kB Universal Addresses to RPC Program Number Mapper
(dependency) rpm 4.19.91-13.eln140 x86_64 3.0 MB The RPM package management system
(dependency) rpm-libs 4.19.91-13.eln140 x86_64 717.9 kB Libraries for manipulating RPM packages
(dependency) rpm-sequoia 1.6.0-2.eln140 x86_64 2.3 MB Implementation of the RPM PGP interface using Sequoia
(dependency) scrub 2.6.1-8.eln140 x86_64 126.4 kB Disk scrubbing program
(required) seabios 1.16.3-2.eln140 x86_64 42.3 kB Open-source legacy BIOS implementation
(dependency) seabios-bin 1.16.3-2.eln140 noarch 384.0 kB Seabios for x86
(dependency) seavgabios-bin 1.16.3-2.eln140 noarch 324.5 kB Seavgabios for x86
(dependency) sed 4.9-1.eln140 x86_64 861.5 kB A GNU stream text editor
(env) setup 2.15.0-4.eln140 noarch 720.7 kB A set of system configuration and setup files
(required) sevctl 0.4.3-1.eln140 x86_64 4.0 MB Administrative utility for AMD SEV
(dependency) shadow-utils 2:4.15.1-6.eln140 x86_64 4.1 MB Utilities for managing accounts and shadow password files
(dependency) shared-mime-info 2.3-5.eln140 x86_64 5.2 MB Shared MIME information database
(dependency) snappy 1.2.1-1.eln140 x86_64 71.1 kB Fast compression and decompression library
(required) spice-protocol 0.14.4-5.eln140 noarch 99.8 kB Spice protocol header files
(required) spice-vdagent 0.22.1-6.eln140 x86_64 209.5 kB Agent for Spice guests
(dependency) sqlite-libs 3.46.0-2.eln140 x86_64 1.4 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) squashfs-tools 4.6.1-4.eln140 x86_64 653.9 kB Utility for the creation of squashfs filesystems
(required) supermin 5.3.4-4.eln140 x86_64 2.7 MB Tool for creating supermin appliances
(dependency) swtpm 0.9.0-1.eln140 x86_64 50.2 kB TPM Emulator
(dependency) swtpm-libs 0.9.0-1.eln140 x86_64 103.0 kB Private libraries for swtpm TPM emulators
(dependency) swtpm-tools 0.9.0-1.eln140 x86_64 264.7 kB Tools for the TPM emulator
(dependency) syslinux 6.04-0.26.fc40 x86_64 1.1 MB Simple kernel loader which boots from a FAT filesystem
(dependency) syslinux-extlinux 6.04-0.26.fc40 x86_64 210.8 kB The EXTLINUX bootloader, for booting the local system.
(dependency) syslinux-extlinux-nonlinux 6.04-0.26.fc40 noarch 979.9 kB The parts of the EXTLINUX bootloader which aren't run from linux.
(dependency) syslinux-nonlinux 6.04-0.26.fc40 noarch 1.6 MB SYSLINUX modules which aren't run from linux.
(dependency) systemd 256.1-3.eln140 x86_64 15.7 MB System and Service Manager
(dependency) systemd-container 256.1-3.eln140 x86_64 1.5 MB Tools for containers and VMs
(dependency) systemd-libs 256.1-3.eln140 x86_64 2.0 MB systemd libraries
(dependency) systemd-pam 256.1-3.eln140 x86_64 1.1 MB systemd PAM module
(dependency) systemd-udev 256.1-3.eln140 x86_64 11.7 MB Rule-based device node and kernel event manager
(dependency) tar 2:1.35-3.eln140 x86_64 3.0 MB GNU file archiving program
(dependency) tpm2-tools 5.7-1.eln140 x86_64 1.5 MB A bunch of TPM testing toolS build upon tpm2-tss
(dependency) tpm2-tss 4.1.3-1.eln140 x86_64 1.5 MB TPM2.0 Software Stack
(dependency) tpm2-tss-fapi 4.1.3-1.eln140 x86_64 870.1 kB High-level TPM2.0 Software Stack
(dependency) tzdata 2024a-8.eln140 noarch 1.7 MB Timezone data
(required) uki-direct 24.4-3.eln140 noarch 3.7 kB Tools for virtual machine firmware volumes - test cases - manage UKI kernels.
(dependency) unbound-libs 1.20.0-2.eln140 x86_64 1.4 MB Libraries used by the unbound server and client applications
(dependency) unzip 6.0-63.eln140 x86_64 402.8 kB A utility for unpacking zip files
(dependency) usbredir 0.13.0-4.eln140 x86_64 110.3 kB USB network redirection protocol libraries
(dependency) userspace-rcu 0.14.0-4.eln140 x86_64 406.2 kB RCU (read-copy-update) implementation in user-space
(dependency) util-linux 2.40.1-2.eln140 x86_64 3.7 MB Collection of basic system utilities
(dependency) util-linux-core 2.40.1-2.eln140 x86_64 1.5 MB The most essential utilities from the util-linux suite
(required) vhostmd 1.1-15.eln140 x86_64 118.5 kB Virtualization host metrics daemon
(dependency) vim-data 2:9.1.452-1.eln136 noarch 17.8 kB Shared data for Vi and Vim
(dependency) vim-minimal 2:9.1.452-1.eln136 x86_64 1.6 MB A minimal version of the VIM editor
(required) virt-install 4.1.0-5.eln140 noarch 33.5 kB Utilities for installing virtual machines
(dependency) virt-manager-common 4.1.0-5.eln140 noarch 6.0 MB Common files used by the different Virtual Machine Manager interfaces
(required) virt-p2v 1:1.42.3-6.eln140 x86_64 265.0 kB Convert a physical machine to run on KVM
(required) virt-top 1.1.1-20.eln140 x86_64 3.5 MB Utility like top(1) for displaying virtualization stats
(required) virt-v2v 1:2.5.4-3.eln140 x86_64 11.0 MB Convert a virtual machine to run on KVM
(required) virt-viewer 11.0-8.eln140 x86_64 1.1 MB Virtual Machine Viewer
(required) virt-what 1.25-5.eln140 x86_64 54.9 kB Detect if we are running in a virtual machine
(dependency) virtiofsd 1.10.1-1.eln140 x86_64 2.6 MB Virtio-fs vhost-user device daemon (Rust version)
(dependency) vte-profile 0.76.3-1.eln140 x86_64 55.3 kB Profile script for VTE terminal emulator library
(dependency) vte291 0.76.3-1.eln140 x86_64 837.0 kB GTK+ 3 terminal emulator library
(dependency) which 2.21-41.eln140 x86_64 80.2 kB Displays where a particular program in your path is located
(dependency) xfsprogs 6.8.0-2.eln140 x86_64 3.5 MB Utilities for managing the XFS filesystem
(dependency) xkeyboard-config 2.42-1.eln140 noarch 6.5 MB X Keyboard Extension configuration data
(dependency) xml-common 0.6.3-64.eln140 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xorriso 1.5.6-5.eln140 x86_64 341.0 kB ISO-9660 and Rock Ridge image manipulation tool
(dependency) xprop 1.2.7-1.eln140 x86_64 54.8 kB X property display utility
(dependency) xz 1:5.6.2-1.eln140 x86_64 1.2 MB LZMA compression utilities
(dependency) xz-libs 1:5.6.2-1.eln140 x86_64 214.4 kB Libraries for decoding LZMA compression
(dependency) yajl 2.1.0-23.eln140 x86_64 90.6 kB Yet Another JSON Library (YAJL)
(dependency) zlib-ng-compat 2.1.7-1.eln140 x86_64 134.0 kB Zlib implementation provided by zlib-ng
(dependency) zstd 1.5.6-1.eln140 x86_64 1.6 MB Zstd compression library
Page refreshed at 24 June 2024 09:11 UTC.