Virtualization on RHEL - KVM Userspace workload
in ELN Environment from Fedora ELN (backed by rawhide) for ppc64le



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) adwaita-cursor-theme 46.2-2.eln140 noarch 10.0 MB Adwaita cursor theme
(dependency) adwaita-icon-theme 46.2-2.eln140 noarch 1.2 MB Adwaita icon theme
(dependency) adwaita-icon-theme-legacy 46.2-1.eln140 noarch 2.1 MB Full-color icons for the Adwaita icon theme
(dependency) alternatives 1.28-1.eln140 ppc64le 218.2 kB A tool to maintain symbolic links determining default commands
(dependency) at-spi2-atk 2.52.0-1.eln140 ppc64le 615.0 kB A GTK+ module that bridges ATK to D-Bus at-spi
(dependency) at-spi2-core 2.52.0-1.eln140 ppc64le 1.9 MB Protocol definitions and daemon for D-Bus at-spi
(dependency) atk 2.52.0-1.eln140 ppc64le 360.7 kB Interfaces for accessibility support
(dependency) audit-libs 4.0.1-3.eln140 ppc64le 611.2 kB Dynamic library for libaudit
(required) augeas 1.13.0-7.eln140 ppc64le 799.7 kB A library for changing configuration files
(dependency) augeas-libs 1.13.0-7.eln140 ppc64le 1.6 MB Libraries for augeas
(dependency) authselect 1.5.0-5.eln140 ppc64le 309.3 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.5.0-5.eln140 ppc64le 910.4 kB Utility library used by the authselect tool
(dependency) avahi-glib 0.8-26.eln140 ppc64le 195.5 kB Glib libraries for avahi
(dependency) avahi-libs 0.8-26.eln140 ppc64le 614.0 kB Libraries for avahi run-time use
(dependency) basesystem 11-20.eln140 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln140 ppc64le 8.6 MB The GNU Bourne Again shell
(dependency) bc 1.07.1-21.eln140 ppc64le 481.4 kB GNU's bc (a numeric processing language) and dc (a calculator)
(dependency) bzip2-libs 1.0.8-18.eln140 ppc64le 200.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2023.2.62_v7.0.401-6.eln140 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) cairo 1.18.0-3.eln140 ppc64le 2.2 MB A 2D graphics library
(dependency) cairo-gobject 1.18.0-3.eln140 ppc64le 195.0 kB GObject bindings for cairo
(dependency) colord-libs 1.4.7-3.eln140 ppc64le 1.3 MB Color daemon library
(dependency) coreutils 9.5-2.eln140 ppc64le 20.9 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-2.eln140 ppc64le 11.2 MB coreutils common optional components
(dependency) cracklib 2.9.11-5.eln140 ppc64le 934.3 kB A password-checking library
(dependency) crypto-policies 20240522-1.git77963ab.eln140 noarch 98.7 kB System-wide crypto policies
(dependency) cryptsetup-libs 2.7.3-1.eln140 ppc64le 2.6 MB Cryptsetup shared library
(dependency) cups-libs 1:2.4.8-5.eln140 ppc64le 1.0 MB CUPS printing system - libraries
(dependency) cyrus-sasl 2.1.28-24.eln140 ppc64le 672.8 kB The Cyrus SASL library
(dependency) cyrus-sasl-gssapi 2.1.28-24.eln140 ppc64le 196.2 kB GSSAPI authentication support for Cyrus SASL
(dependency) cyrus-sasl-lib 2.1.28-24.eln140 ppc64le 3.5 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.10-3.eln140 ppc64le 0.0 B D-BUS message bus
(dependency) dbus-broker 36-2.eln140 ppc64le 742.1 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.10-3.eln140 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-libs 1:1.14.10-3.eln140 ppc64le 553.3 kB Libraries for accessing D-BUS
(dependency) default-fonts-core-sans 4.1-1.eln140 noarch 11.9 kB Metapackage to install default sans-serif fonts for Western characters
(dependency) device-mapper 11:1.02.198-3.eln140 ppc64le 628.0 kB Device mapper utility
(dependency) device-mapper-event 11:1.02.198-3.eln140 ppc64le 198.7 kB Device-mapper event daemon
(dependency) device-mapper-event-libs 11:1.02.198-3.eln140 ppc64le 221.6 kB Device-mapper event daemon shared library
(dependency) device-mapper-libs 11:1.02.198-3.eln140 ppc64le 575.0 kB Device-mapper shared library
(dependency) device-mapper-persistent-data 1.0.12-1.eln140 ppc64le 2.9 MB Device-mapper Persistent Data Tools
(dependency) dnsmasq 2.90-1.eln140 ppc64le 948.5 kB A lightweight DHCP/caching DNS server
(required) dtc 1.7.0-8.eln140 ppc64le 1.3 MB Device Tree Compiler
(dependency) duktape 2.7.0-7.eln140 ppc64le 1.0 MB Embeddable Javascript engine
(dependency) e2fsprogs-libs 1.47.0-5.eln140 ppc64le 891.1 kB Ext2/3/4 file system specific shared libraries
(dependency) elfutils-libelf 0.191-7.eln140 ppc64le 1.3 MB Library to read and write ELF files
(dependency) expat 2.6.2-1.eln140 ppc64le 600.5 kB An XML parser library
(env) fedora-gpg-keys 41-0.2.eln140 noarch 124.7 kB Fedora RPM keys
(env) fedora-release-common 41-0.14.eln140 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.14.eln140 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.14.eln140 noarch 1.7 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.2.eln140 noarch 13.1 kB ELN repo definitions
(env) filesystem 3.18-9.eln140 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.10.0-2.eln140 ppc64le 2.1 MB The GNU versions of find utilities (find and xargs)
(dependency) fontconfig 2.15.0-6.eln140 ppc64le 2.5 MB Font configuration and customization library
(dependency) fonts-filesystem 1:2.0.5-16.eln140 noarch 0.0 B Directories used by font packages
(dependency) freetype 2.13.2-5.eln140 ppc64le 1.1 MB A free and portable font rendering engine
(dependency) fribidi 1.0.15-1.eln140 ppc64le 676.1 kB Library implementing the Unicode Bidirectional Algorithm
(dependency) gawk 5.3.0-3.eln140 ppc64le 4.4 MB The GNU version of the AWK text processing utility
(dependency) gdbm 1:1.23-6.eln140 ppc64le 928.2 kB A GNU set of database routines which use extensible hashing
(dependency) gdbm-libs 1:1.23-6.eln140 ppc64le 425.5 kB Libraries files for gdbm
(dependency) gdk-pixbuf2 2.42.12-1.eln140 ppc64le 3.0 MB An image loading library
(dependency) gdk-pixbuf2-modules 2.42.12-1.eln140 ppc64le 391.5 kB Additional image modules for gdk-pixbuf2
(dependency) gettext 0.22.5-2.eln140 ppc64le 8.2 MB GNU tools and libraries for localized translated messages
(dependency) gettext-envsubst 0.22.5-2.eln140 ppc64le 234.8 kB Substitutes the values of environment variables
(dependency) gettext-libs 0.22.5-2.eln140 ppc64le 2.3 MB Libraries for gettext
(dependency) gettext-runtime 0.22.5-2.eln140 ppc64le 793.0 kB GNU runtime libraries and programs for producing multi-lingual messages
(dependency) glib2 2.80.2-1.eln136 ppc64le 17.4 MB A library of handy utility functions
(dependency) glibc 2.39.9000-26.eln140 ppc64le 14.5 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-26.eln140 ppc64le 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-26.eln140 ppc64le 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln140 ppc64le 850.4 kB GNU arbitrary precision library
(dependency) gnutls 3.8.5-2.eln136 ppc64le 3.6 MB A TLS protocol implementation
(dependency) gnutls-dane 3.8.5-2.eln136 ppc64le 197.5 kB A DANE protocol implementation for GnuTLS
(dependency) gnutls-utils 3.8.5-2.eln136 ppc64le 2.3 MB Command line tools for TLS protocol
(dependency) gobject-introspection 1.80.1-2.eln140 ppc64le 434.0 kB Introspection system for GObject-based libraries
(dependency) google-noto-fonts-common 20240601-1.eln140 noarch 17.5 kB Common files for Noto fonts
(dependency) google-noto-sans-vf-fonts 20240601-1.eln140 noarch 1.2 MB Noto Sans variable font
(dependency) graphite2 1.3.14-15.eln140 ppc64le 495.6 kB Font rendering capabilities for complex non-Roman writing systems
(dependency) grep 3.11-8.eln140 ppc64le 1.1 MB Pattern matching utilities
(dependency) groff-base 1.23.0-6.eln140 ppc64le 5.4 MB Parts of the groff formatting system required to display manual pages
(dependency) gssproxy 0.9.2-3.eln140 ppc64le 532.4 kB GSSAPI Proxy
(dependency) gtk-update-icon-cache 3.24.42-2.eln140 ppc64le 222.2 kB Icon theme caching utility
(required) gtk-vnc2 1.3.1-5.eln140 ppc64le 211.5 kB A GTK3 widget for VNC clients
(dependency) gtk3 3.24.42-2.eln140 ppc64le 25.3 MB GTK+ graphical user interface library
(dependency) gvnc 1.3.1-5.eln140 ppc64le 328.5 kB A GObject for VNC connections
(dependency) gzip 1.13-1.eln140 ppc64le 552.8 kB GNU data compression program
(dependency) harfbuzz 8.5.0-1.eln140 ppc64le 3.6 MB Text shaping library
(required) hexedit 1.6-6.eln140 ppc64le 226.0 kB A hexadecimal file viewer and editor
(dependency) hicolor-icon-theme 0.17-18.eln140 noarch 72.2 kB Basic requirement for icon themes
(required) hivex 1.3.23-22.eln140 ppc64le 524.8 kB Read and write Windows Registry binary hive files
(dependency) hivex-libs 1.3.23-22.eln140 ppc64le 224.5 kB Library for hivex
(dependency) hwdata 0.383-1.eln140 noarch 9.2 MB Hardware identification and configuration data
(required) iproute 6.8.0-1.eln140 ppc64le 4.5 MB Advanced IP routing and network device configuration tools
(dependency) iproute-tc 6.8.0-1.eln140 ppc64le 1.2 MB Linux Traffic Control utility
(dependency) iptables-libs 1.8.10-8.eln140 ppc64le 19.2 MB libxtables and iptables extensions userspace support
(dependency) iptables-nft 1.8.10-8.eln140 ppc64le 3.7 MB nftables compatibility for iptables, arptables and ebtables
(required) ipxe-roms-qemu 20240119-1.gitde8a0821.eln140 noarch 1.4 MB Network boot loader roms supported by QEMU, .rom format
(dependency) iscsi-initiator-utils 6.2.1.9-21.gita65a472.eln140 ppc64le 2.4 MB iSCSI daemon and utility programs
(dependency) iscsi-initiator-utils-iscsiuio 6.2.1.9-21.gita65a472.eln140 ppc64le 263.5 kB Userspace configuration daemon required for some iSCSI hardware
(dependency) isns-utils-libs 0.101-9.eln140 ppc64le 591.9 kB Shared library files for iSNS
(dependency) jansson 2.13.1-9.eln140 ppc64le 220.3 kB C library for encoding, decoding and manipulating JSON data
(dependency) jbigkit-libs 2.1-29.eln140 ppc64le 437.2 kB JBIG1 lossless image compression library
(dependency) json-c 0.17-3.eln140 ppc64le 202.4 kB JSON implementation in C
(dependency) json-glib 1.8.0-3.eln140 ppc64le 709.2 kB Library for JavaScript Object Notation format
(dependency) kbd 2.6.4-3.eln140 ppc64le 5.0 MB Tools for configuring the console (keyboard, virtual terminals, etc.)
(dependency) kbd-legacy 2.6.4-3.eln140 noarch 567.1 kB Legacy data for kbd package
(dependency) kbd-misc 2.6.4-3.eln140 noarch 2.5 MB Data for kbd package
(dependency) keyutils 1.6.3-3.eln140 ppc64le 623.3 kB Linux Key Management Utilities
(dependency) keyutils-libs 1.6.3-3.eln140 ppc64le 226.1 kB Key utilities library
(dependency) kmod 31-5.eln140 ppc64le 416.6 kB Linux kernel module management utilities
(dependency) kmod-libs 31-5.eln140 ppc64le 287.1 kB Libraries to handle kernel module loading and unloading
(dependency) krb5-libs 1.21.2-5.eln140 ppc64le 3.7 MB The non-admin shared libraries used by Kerberos 5
(required) ksmtuned 0.1.0-14.eln140 ppc64le 217.8 kB Kernel Samepage Merging services
(dependency) lcms2 2.16-3.eln140 ppc64le 613.0 kB Color Management Engine
(dependency) libX11 1.8.9-1.eln140 ppc64le 1.6 MB Core X11 protocol client library
(dependency) libX11-common 1.8.9-1.eln140 noarch 1.1 MB Common data for libX11
(dependency) libXau 1.0.11-6.eln140 ppc64le 242.5 kB Sample Authorization Protocol for X
(dependency) libXcomposite 0.4.6-3.eln140 ppc64le 224.3 kB X Composite Extension library
(dependency) libXcursor 1.2.2-1.eln140 ppc64le 197.2 kB Cursor management library
(dependency) libXdamage 1.1.6-3.eln140 ppc64le 223.5 kB X Damage extension library
(dependency) libXext 1.3.6-1.eln140 ppc64le 273.8 kB X.Org X11 libXext runtime library
(dependency) libXfixes 6.0.1-3.eln140 ppc64le 198.1 kB X Fixes library
(dependency) libXft 2.3.8-6.eln140 ppc64le 320.4 kB X.Org X11 libXft runtime library
(dependency) libXi 1.8.1-5.eln140 ppc64le 200.5 kB X.Org X11 libXi runtime library
(dependency) libXinerama 1.1.5-6.eln140 ppc64le 198.9 kB X.Org X11 libXinerama runtime library
(dependency) libXrandr 1.5.4-3.eln140 ppc64le 199.6 kB X.Org X11 libXrandr runtime library
(dependency) libXrender 0.9.11-6.eln140 ppc64le 198.0 kB X.Org X11 libXrender runtime library
(dependency) libXtst 1.2.4-6.eln140 ppc64le 201.5 kB X.Org X11 libXtst runtime library
(dependency) libacl 2.3.2-1.eln140 ppc64le 195.7 kB Dynamic library for access control list support
(dependency) libaio 0.3.111-19.eln140 ppc64le 416.3 kB Linux-native asynchronous I/O access library
(dependency) libarchive 3.7.4-1.eln140 ppc64le 1.3 MB A library for handling streaming archive formats
(dependency) libatomic 14.1.1-6.eln140 ppc64le 196.2 kB The GNU Atomic library
(dependency) libattr 2.5.2-3.eln140 ppc64le 196.2 kB Dynamic library for extended attribute support
(dependency) libbasicobjects 0.1.1-56.eln140 ppc64le 236.9 kB Basic object types for C
(dependency) libblkid 2.40.1-2.eln140 ppc64le 482.6 kB Block device ID library
(required) libblkio 1.5.0-1.eln140 ppc64le 817.1 kB Block device I/O library
(dependency) libbpf 2:1.4.1-1.eln140 ppc64le 586.7 kB Libbpf library
(dependency) libbrotli 1.1.0-4.eln140 ppc64le 1.3 MB Library for brotli lossless compression algorithm
(dependency) libburn 1.5.6-4.eln140 ppc64le 581.6 kB Library for reading, mastering and writing optical discs
(dependency) libcap 2.70-1.eln140 ppc64le 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-2.eln140 ppc64le 416.5 kB Alternate posix capabilities library
(dependency) libcbor 0.11.0-1.eln140 ppc64le 201.9 kB A CBOR parsing library
(dependency) libcollection 0.7.0-56.eln140 ppc64le 238.5 kB Collection data-type for C
(dependency) libcom_err 1.47.0-5.eln140 ppc64le 239.1 kB Common error description library
(dependency) libcurl 8.8.0-1.eln140 ppc64le 1.0 MB A library for getting files from web servers
(dependency) libdatrie 0.2.13-9.eln140 ppc64le 221.6 kB Implementation of Double-Array structure for representing trie
(dependency) libeconf 0.6.2-2.eln140 ppc64le 206.0 kB Enhanced config file parser library
(dependency) libedit 3.1-51.20240517cvs.eln140 ppc64le 408.0 kB The NetBSD Editline library
(dependency) libepoxy 1.5.10-6.eln134 ppc64le 1.6 MB epoxy runtime library
(dependency) libev 4.33-11.eln140 ppc64le 233.1 kB High-performance event loop/event model with lots of features
(dependency) libevent 2.1.12-13.eln140 ppc64le 1.6 MB Abstract asynchronous event notification library
(dependency) libfdisk 2.40.1-2.eln140 ppc64le 547.0 kB Partitioning library for fdisk-like programs
(dependency) libfdt 1.7.0-8.eln140 ppc64le 213.8 kB Device tree library
(dependency) libffi 3.4.6-1.eln140 ppc64le 218.0 kB A portable foreign function interface library
(dependency) libfido2 1.15.0-1.eln140 ppc64le 342.3 kB FIDO2 library
(dependency) libgcc 14.1.1-6.eln140 ppc64le 349.3 kB GCC version 14 shared support library
(dependency) libgcrypt 1.11.0-1.eln140 ppc64le 1.4 MB A general-purpose cryptography library
(dependency) libgomp 14.1.1-6.eln140 ppc64le 695.3 kB GCC OpenMP v4.5 shared support library
(dependency) libgpg-error 1.50-1.eln140 ppc64le 1.2 MB Library for error values used by GnuPG components
(dependency) libgusb 0.4.9-1.eln140 ppc64le 309.9 kB GLib wrapper around libusb1
(dependency) libibverbs 51.0-3.eln140 ppc64le 4.0 MB A library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
(dependency) libicu 74.2-1.eln134 ppc64le 36.7 MB International Components for Unicode - libraries
(dependency) libidn2 2.3.7-1.eln140 ppc64le 456.8 kB Library to support IDNA2008 internationalized domain names
(dependency) libini_config 1.3.1-56.eln140 ppc64le 303.6 kB INI file parser for C
(dependency) libisoburn 1.5.6-5.eln140 ppc64le 1.5 MB Library to enable creation and expansion of ISO-9660 filesystems
(dependency) libisofs 1.5.6-4.eln140 ppc64le 684.5 kB Library to create ISO 9660 disk images
(dependency) libjpeg-turbo 3.0.2-2.eln140 ppc64le 920.4 kB A MMX/SSE2/SIMD accelerated library for manipulating JPEG image files
(dependency) liblerc 4.0.0-6.eln140 ppc64le 802.3 kB Library for Limited Error Raster Compression
(dependency) libmnl 1.0.5-5.eln140 ppc64le 222.9 kB Minimalistic Netlink user-space library
(dependency) libmount 2.40.1-2.eln140 ppc64le 548.0 kB Device mounting library
(required) libnbd 1.20.1-4.eln140 ppc64le 1.1 MB NBD client library in userspace
(dependency) libnetfilter_conntrack 1.0.9-5.eln140 ppc64le 279.5 kB Netfilter conntrack userspace library
(dependency) libnfnetlink 1.0.1-27.eln140 ppc64le 213.5 kB Netfilter netlink userspace library
(dependency) libnfsidmap 1:2.6.4-0.rc6.eln140 ppc64le 992.2 kB NFSv4 User and Group ID Mapping Library
(dependency) libnftnl 1.2.6-5.eln140 ppc64le 350.4 kB Library for low-level interaction with nftables Netlink's API over libmnl
(dependency) libnghttp2 1.62.0-1.eln140 ppc64le 262.1 kB A library implementing the HTTP/2 protocol
(dependency) libnl3 3.9.0-4.eln140 ppc64le 1.9 MB Convenience library for kernel netlink sockets
(dependency) libnsl2 2.0.1-1.eln140 ppc64le 221.8 kB Public client interface library for NIS(YP) and NIS+
(required) libosinfo 1.11.0-6.eln140 ppc64le 1.9 MB A library for managing OS information for virtualization
(dependency) libpath_utils 0.2.1-56.eln140 ppc64le 237.1 kB Filesystem Path Utilities
(dependency) libpcap 14:1.10.4-4.eln140 ppc64le 553.7 kB A system-independent interface for user-level packet capture
(dependency) libpciaccess 0.16-12.eln140 ppc64le 200.3 kB PCI access library
(dependency) libpng 2:1.6.40-3.eln140 ppc64le 397.8 kB A library of functions for manipulating PNG image format files
(dependency) libpsl 0.21.5-3.eln140 ppc64le 196.2 kB C library for the Publix Suffix List
(dependency) libpwquality 1.4.5-10.eln140 ppc64le 1.1 MB A library for password generation and password quality checking
(dependency) librados2 2:18.2.3-1.eln136 ppc64le 11.2 MB RADOS distributed object store client library
(dependency) librbd1 2:18.2.3-1.eln136 ppc64le 8.6 MB RADOS block device client library
(dependency) librdmacm 51.0-3.eln140 ppc64le 461.8 kB Userspace RDMA Connection Manager
(dependency) libref_array 0.1.5-56.eln140 ppc64le 237.0 kB A refcounted array for C
(dependency) librtas 2.0.6-1.eln140 ppc64le 497.6 kB Libraries to provide access to RTAS calls and RTAS events
(dependency) libseccomp 2.5.5-1.eln140 ppc64le 305.3 kB Enhanced seccomp library
(dependency) libselinux 3.6-6.eln140 ppc64le 329.1 kB SELinux library and simple utilities
(dependency) libsemanage 3.6-4.eln140 ppc64le 489.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.6-3.eln140 ppc64le 1.1 MB SELinux binary policy manipulation library
(dependency) libsmartcols 2.40.1-2.eln140 ppc64le 288.3 kB Formatting library for ls-like programs
(dependency) libsoup3 3.5.1-1.eln140 ppc64le 1.4 MB Soup, an HTTP library implementation
(dependency) libssh 0.10.6-6.eln140 ppc64le 709.4 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-6.eln140 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 14.1.1-6.eln140 ppc64le 4.1 MB GNU Standard C++ Library
(dependency) libstemmer 2.2.0-11.eln140 ppc64le 787.9 kB Stemming algorithms written in C
(dependency) libtasn1 4.19.0-8.eln140 ppc64le 347.4 kB The ASN.1 library used in GNUTLS
(dependency) libthai 0.1.29-8.eln140 ppc64le 935.4 kB Thai language support routines
(dependency) libtiff 4.6.0-2.eln140 ppc64le 1.9 MB Library of functions for manipulating TIFF format image files
(dependency) libtirpc 1.3.4-1.rc3.eln140 ppc64le 338.7 kB Transport Independent RPC Library
(dependency) libtool-ltdl 2.4.7-11.eln140 ppc64le 222.1 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libtracker-sparql 3.7.3-1.eln140 ppc64le 1.7 MB Tracker SPARQL library
(dependency) libunistring 1.1-7.eln140 ppc64le 1.9 MB GNU Unicode string library
(dependency) libusb1 1.0.27-2.eln140 ppc64le 306.2 kB Library for accessing USB devices
(dependency) libutempter 1.2.1-13.eln140 ppc64le 417.5 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.40.1-2.eln140 ppc64le 197.3 kB Universally unique ID library
(dependency) libverto 0.3.2-8.eln140 ppc64le 197.2 kB Main loop abstraction library
(dependency) libverto-libev 0.3.2-8.eln140 ppc64le 195.5 kB libev module for libverto
(required) libvirt 10.4.0-2.eln140 ppc64le 0.0 B Library providing a simple virtualization API
(dependency) libvirt-client 10.4.0-2.eln140 ppc64le 1.3 MB Client side utilities of the libvirt library
(dependency) libvirt-daemon 10.4.0-2.eln140 ppc64le 962.3 kB Server side daemon and supporting files for libvirt library
(dependency) libvirt-daemon-common 10.4.0-2.eln140 ppc64le 853.1 kB Files and utilities used by daemons
(dependency) libvirt-daemon-config-network 10.4.0-2.eln140 ppc64le 470.0 B Default configuration files for the libvirtd daemon
(dependency) libvirt-daemon-config-nwfilter 10.4.0-2.eln140 ppc64le 20.2 kB Network filter configuration files for the libvirtd daemon
(dependency) libvirt-daemon-driver-interface 10.4.0-2.eln140 ppc64le 1.1 MB Interface driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-network 10.4.0-2.eln140 ppc64le 1.4 MB Network driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-nodedev 10.4.0-2.eln140 ppc64le 1.1 MB Nodedev driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-nwfilter 10.4.0-2.eln140 ppc64le 1.2 MB Nwfilter driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-secret 10.4.0-2.eln140 ppc64le 1.1 MB Secret driver plugin for the libvirtd daemon
(dependency) libvirt-daemon-driver-storage 10.4.0-2.eln140 ppc64le 0.0 B Storage driver plugin including all backends for the libvirtd daemon
(dependency) libvirt-daemon-driver-storage-core 10.4.0-2.eln140 ppc64le 1.8 MB Storage driver plugin including base backends for the libvirtd daemon
(dependency) libvirt-daemon-driver-storage-disk 10.4.0-2.eln140 ppc64le 195.8 kB Storage driver plugin for disk
(dependency) libvirt-daemon-driver-storage-iscsi 10.4.0-2.eln140 ppc64le 195.7 kB Storage driver plugin for iscsi
(dependency) libvirt-daemon-driver-storage-logical 10.4.0-2.eln140 ppc64le 195.8 kB Storage driver plugin for lvm volumes
(dependency) libvirt-daemon-driver-storage-mpath 10.4.0-2.eln140 ppc64le 195.6 kB Storage driver plugin for multipath volumes
(dependency) libvirt-daemon-driver-storage-rbd 10.4.0-2.eln140 ppc64le 195.9 kB Storage driver plugin for rbd
(dependency) libvirt-daemon-driver-storage-scsi 10.4.0-2.eln140 ppc64le 195.7 kB Storage driver plugin for local scsi devices
(dependency) libvirt-daemon-lock 10.4.0-2.eln140 ppc64le 207.1 kB Server side daemon for managing locks
(dependency) libvirt-daemon-log 10.4.0-2.eln140 ppc64le 210.3 kB Server side daemon for managing logs
(dependency) libvirt-daemon-plugin-lockd 10.4.0-2.eln140 ppc64le 195.7 kB lockd client plugin for virtlockd
(dependency) libvirt-daemon-proxy 10.4.0-2.eln140 ppc64le 960.1 kB Server side daemon providing libvirtd proxy
(required) libvirt-dbus 1.4.1-4.eln140 ppc64le 442.0 kB libvirt D-Bus API binding
(required) libvirt-glib 5.0.0-3.eln140 ppc64le 308.6 kB libvirt glib integration for events
(dependency) libvirt-libs 10.4.0-2.eln140 ppc64le 27.6 MB Client side libraries
(dependency) libwayland-client 1.22.0-3.eln140 ppc64le 198.0 kB Wayland client library
(dependency) libwayland-cursor 1.22.0-3.eln140 ppc64le 208.9 kB Wayland cursor library
(dependency) libwayland-egl 1.22.0-3.eln140 ppc64le 196.2 kB Wayland egl library
(dependency) libwebp 1.4.0-1.eln140 ppc64le 1.4 MB Library and tools for the WebP graphics format
(dependency) libxcb 1.17.0-1.eln140 ppc64le 5.2 MB A C binding to the X11 protocol
(dependency) libxcrypt 4.4.36-5.eln140 ppc64le 398.3 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxkbcommon 1.7.0-1.eln140 ppc64le 660.0 kB X.Org X11 XKB parsing library
(dependency) libxml2 2.12.8-1.eln140 ppc64le 2.5 MB Library providing XML and HTML support
(dependency) libxslt 1.1.41-1.eln140 ppc64le 994.6 kB Library providing the Gnome XSLT engine
(dependency) libzstd 1.5.6-1.eln140 ppc64le 988.0 kB Zstd shared library
(dependency) lvm2 11:2.03.24-3.eln140 ppc64le 4.4 MB Userland logical volume management tools
(dependency) lvm2-libs 11:2.03.24-3.eln140 ppc64le 4.1 MB Shared libraries for lvm2
(dependency) lz4-libs 1.9.4-6.eln140 ppc64le 325.1 kB Libaries for lz4
(required) mdevctl 1.3.0-5.eln140 ppc64le 2.5 MB A mediated device management utility for Linux
(dependency) mpdecimal 2.5.1-9.eln140 ppc64le 328.9 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-4.eln140 ppc64le 976.0 kB C library for multiple-precision floating-point computations
(required) nbdkit 1.39.7-4.eln138 ppc64le 0.0 B NBD server
(dependency) nbdkit-basic-filters 1.39.7-4.eln138 ppc64le 7.8 MB Basic filters for nbdkit
(dependency) nbdkit-basic-plugins 1.39.7-4.eln138 ppc64le 3.1 MB Basic plugins for nbdkit
(dependency) nbdkit-server 1.39.7-4.eln138 ppc64le 514.5 kB The nbdkit server
(dependency) ncurses 6.4-12.20240127.eln140 ppc64le 1.7 MB Ncurses support utilities
(dependency) ncurses-base 6.4-12.20240127.eln140 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln140 ppc64le 2.4 MB Ncurses libraries
(dependency) nettle 3.10-2.eln140 ppc64le 1021.1 kB A low-level cryptographic library
(dependency) nfs-utils 1:2.6.4-0.rc6.eln140 ppc64le 4.4 MB NFS utilities and supporting clients and daemons for the kernel NFS server
(dependency) nftables 1:1.0.9-5.eln140 ppc64le 1.4 MB Netfilter Tables userspace utilites
(dependency) numactl-libs 2.0.18-1.eln140 ppc64le 197.0 kB libnuma libraries
(dependency) openldap 2.6.8-2.eln140 ppc64le 1.1 MB LDAP support libraries
(dependency) openssh 9.6p1-1.eln136.9 ppc64le 2.0 MB An open source implementation of SSH protocol version 2
(dependency) openssh-clients 9.6p1-1.eln136.9 ppc64le 3.8 MB An open source SSH client applications
(dependency) openssl-libs 1:3.2.2-1.eln140 ppc64le 8.6 MB A general purpose cryptography library with TLS implementation
(required) osinfo-db 20240523-1.eln140 noarch 3.6 MB osinfo database files
(required) osinfo-db-tools 1.11.0-6.eln140 ppc64le 873.9 kB Tools for managing the osinfo database
(dependency) p11-kit 0.25.3-4.eln134 ppc64le 3.1 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.3-4.eln134 ppc64le 655.4 kB System trust module from p11-kit
(dependency) pam 1.6.1-3.eln140 ppc64le 11.0 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.6.1-3.eln140 ppc64le 606.5 kB Shared libraries of the PAM package
(dependency) pango 1.54.0-1.eln140 ppc64le 2.0 MB System for layout and rendering of internationalized text
(dependency) parted 3.6-4.eln140 ppc64le 3.2 MB The GNU disk partition manipulation program
(required) passt 0^20240607.g8a83b53-1.eln140 ppc64le 785.9 kB User-mode networking daemons for virtual machines and namespaces
(dependency) pcre2 10.43-2.eln140.1 ppc64le 968.9 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.43-2.eln140.1 noarch 249.0 kB Documentation for PCRE2 regular expressions
(dependency) perl-AutoLoader 5.74-509.eln140 noarch 20.5 kB Load subroutines only on demand
(dependency) perl-B 1.89-509.eln140 ppc64le 605.9 kB Perl compiler backend
(dependency) perl-Carp 1.54-510.eln140 noarch 46.5 kB Alternative warn and die for modules
(dependency) perl-Class-Struct 0.68-509.eln140 noarch 25.4 kB Declare struct-like data types as Perl classes
(dependency) perl-Data-Dumper 2.189-511.eln140 ppc64le 263.4 kB Stringify perl data structures, suitable for printing and eval
(dependency) perl-Digest 1.20-510.eln140 noarch 35.2 kB Modules that calculate message digests
(dependency) perl-Digest-MD5 2.59-4.eln140 ppc64le 231.4 kB Perl interface to the MD5 algorithm
(dependency) perl-DynaLoader 1.56-509.eln140 ppc64le 32.1 kB Dynamically load C libraries into Perl code
(dependency) perl-Encode 4:3.21-510.eln140 ppc64le 5.9 MB Character encodings in Perl
(dependency) perl-Errno 1.38-509.eln140 ppc64le 8.4 kB System errno constants
(dependency) perl-Exporter 5.78-510.eln140 noarch 54.2 kB Implements default import method for modules
(dependency) perl-Fcntl 1.18-509.eln140 ppc64le 220.7 kB File operation options
(dependency) perl-File-Basename 2.86-509.eln140 noarch 14.0 kB Parse file paths into directory, file name, and suffix
(dependency) perl-File-Path 2.18-510.eln140 noarch 63.5 kB Create or remove directory trees
(dependency) perl-File-Temp 1:0.231.100-510.eln140 noarch 162.3 kB Return name and handle of a temporary file safely
(dependency) perl-File-stat 1.14-509.eln140 noarch 12.5 kB By-name interface to Perl built-in stat functions
(dependency) perl-FileHandle 2.05-509.eln140 noarch 9.3 kB Object methods for file handles
(dependency) perl-Getopt-Long 1:2.58-1.eln140 noarch 144.4 kB Extended processing of command line options
(dependency) perl-Getopt-Std 1.14-509.eln140 noarch 11.2 kB Process single-character switches with switch clustering
(dependency) perl-HTTP-Tiny 0.088-511.eln140 noarch 152.1 kB Small, simple, correct HTTP/1.1 client
(dependency) perl-IO 1.55-509.eln140 ppc64le 318.8 kB Perl input/output modules
(dependency) perl-IO-Socket-IP 0.42-511.eln140 noarch 98.6 kB Drop-in replacement for IO::Socket::INET supporting both IPv4 and IPv6
(dependency) perl-IO-Socket-SSL 2.085-1.eln140 noarch 685.0 kB Perl library for transparent SSL
(dependency) perl-IPC-Open3 1.22-509.eln140 noarch 22.5 kB Open a process for reading, writing, and error handling
(dependency) perl-MIME-Base64 3.16-510.eln140 ppc64le 221.8 kB Encoding and decoding of Base64 and quoted-printable strings
(dependency) perl-Mozilla-CA 20240313-1.eln140 noarch 9.5 kB Mozilla's CA certificate bundle in PEM format
(dependency) perl-Net-SSLeay 1.94-4.eln140 ppc64le 1.6 MB Perl extension for using OpenSSL
(dependency) perl-POSIX 2.20-509.eln140 ppc64le 391.0 kB Perl interface to IEEE Std 1003.1
(dependency) perl-PathTools 3.91-510.eln140 ppc64le 351.5 kB PathTools Perl module (Cwd, File::Spec)
(dependency) perl-Pod-Escapes 1:1.07-510.eln140 noarch 24.9 kB Resolve POD escape sequences
(dependency) perl-Pod-Perldoc 3.28.01-511.eln140 noarch 163.1 kB Look up Perl documentation in Pod format
(dependency) perl-Pod-Simple 1:3.45-510.eln140 noarch 559.8 kB Framework for parsing POD documentation
(dependency) perl-Pod-Usage 4:2.03-510.eln140 noarch 84.7 kB Print a usage message from embedded POD documentation
(dependency) perl-Scalar-List-Utils 5:1.63-510.eln140 ppc64le 277.2 kB A selection of general-utility scalar and list subroutines
(dependency) perl-SelectSaver 1.02-509.eln140 noarch 2.2 kB Save and restore selected file handle
(dependency) perl-Socket 4:2.038-510.eln140 ppc64le 271.7 kB Networking constants and support functions
(dependency) perl-Storable 1:3.32-510.eln140 ppc64le 372.3 kB Persistence for Perl data structures
(dependency) perl-Symbol 1.09-509.eln140 noarch 6.8 kB Manipulate Perl symbols and their names
(dependency) perl-Term-ANSIColor 5.01-511.eln140 noarch 97.5 kB Color screen output using ANSI escape sequences
(dependency) perl-Term-Cap 1.18-510.eln140 noarch 29.3 kB Perl termcap interface
(dependency) perl-Text-ParseWords 3.31-510.eln140 noarch 13.5 kB Parse text into an array of tokens or array of arrays
(dependency) perl-Text-Tabs+Wrap 2024.001-510.eln140 noarch 22.5 kB Expand tabs and do simple line wrapping
(dependency) perl-Time-Local 2:1.350-510.eln140 noarch 68.9 kB Efficiently compute time from local and GMT time
(dependency) perl-URI 5.28-1.eln140 noarch 240.2 kB A Perl module implementing URI parsing and manipulation
(dependency) perl-base 2.27-509.eln140 noarch 12.5 kB Establish an ISA relationship with base classes at compile time
(dependency) perl-constant 1.33-511.eln140 noarch 26.2 kB Perl pragma to declare constants
(dependency) perl-if 0.61.000-509.eln140 noarch 5.8 kB Use a Perl module if a condition holds
(dependency) perl-interpreter 4:5.40.0-509.eln140 ppc64le 302.2 kB Standalone executable Perl interpreter
(dependency) perl-libnet 3.15-511.eln140 noarch 289.0 kB Perl clients for various network protocols
(dependency) perl-libs 4:5.40.0-509.eln140 ppc64le 11.4 MB The libraries for the perl run-time
(dependency) perl-locale 1.12-509.eln140 noarch 6.5 kB Pragma to use or avoid POSIX locales for built-in operations
(dependency) perl-mro 1.29-509.eln140 ppc64le 209.3 kB Method resolution order
(dependency) perl-overload 1.37-509.eln140 noarch 71.5 kB Overloading Perl operations
(dependency) perl-overloading 0.02-509.eln140 noarch 4.8 kB Perl pragma to lexically control overloading
(dependency) perl-parent 1:0.241-510.eln140 noarch 9.7 kB Establish an ISA relationship with base classes at compile time
(dependency) perl-podlators 1:5.01-510.eln140 noarch 308.1 kB Format POD source into various output formats
(dependency) perl-vars 1.05-509.eln140 noarch 3.9 kB Perl pragma to predeclare global variable names
(dependency) pixman 0.43.4-1.eln140 ppc64le 717.1 kB Pixel manipulation library
(dependency) polkit 124-4.eln140 ppc64le 1.4 MB An authorization framework
(dependency) polkit-libs 124-4.eln140 ppc64le 479.6 kB Libraries for polkit
(dependency) popt 1.19-6.eln140 ppc64le 272.8 kB C library for parsing command line parameters
(required) powerpc-utils 1.3.12-2.eln140 ppc64le 315.6 kB PERL-based scripts for maintaining and servicing PowerPC systems
(dependency) powerpc-utils-core 1.3.12-2.eln140 ppc64le 3.8 MB Core utilities for maintaining and servicing PowerPC systems
(dependency) protobuf-c 1.5.0-3.eln140 ppc64le 205.9 kB C bindings for Google's Protocol Buffers
(dependency) psmisc 23.7-1.eln140 ppc64le 1.8 MB Utilities for managing processes on your system
(dependency) publicsuffix-list-dafsa 20240107-3.eln140 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) python-pip-wheel 24.0-5.eln140 noarch 1.5 MB The pip wheel
(dependency) python3 3.13.0~b2-3.eln140 ppc64le 211.7 kB Python 3.13 interpreter
(dependency) python3-argcomplete 3.4.0-1.eln140 noarch 279.7 kB Bash tab completion for argparse
(dependency) python3-augeas 1.1.0-13.eln140 noarch 95.7 kB Python 3 bindings to augeas
(dependency) python3-cffi 1.16.0-5.eln140 ppc64le 1.5 MB Foreign Function Interface for Python to call C code
(dependency) python3-charset-normalizer 3.3.2-4.eln140 noarch 315.0 kB The Real First Universal Charset Detector
(dependency) python3-cryptography 41.0.7-2.eln140 ppc64le 4.9 MB PyCA's cryptography library
(dependency) python3-gobject-base 3.48.2-2.eln140 ppc64le 1.7 MB Python 3 bindings for GObject Introspection base package
(dependency) python3-idna 3.7-2.eln140 noarch 595.9 kB Internationalized Domain Names in Applications (IDNA)
(dependency) python3-libs 3.13.0~b2-3.eln140 ppc64le 50.8 MB Python runtime libraries
(required) python3-libvirt 10.4.0-1.eln140 ppc64le 2.7 MB The libvirt virtualization API python3 binding
(dependency) python3-libxml2 2.12.8-1.eln140 ppc64le 1.5 MB Python 3 bindings for the libxml2 library
(required) python3-pefile 2023.2.7-8.eln140 noarch 893.2 kB Python module for working with Portable Executable files
(dependency) python3-ply 3.11-24.eln140 noarch 569.7 kB Python Lex-Yacc
(dependency) python3-pycparser 2.20-17.eln140 noarch 821.3 kB C parser and AST generator written in Python
(dependency) python3-requests 2.32.3-1.eln140 noarch 486.1 kB HTTP library, written in Python, for human beings
(dependency) python3-setuptools 69.2.0-6.eln140 noarch 7.3 MB Easily build and distribute Python 3 packages
(dependency) python3-urllib3 1.26.18-6.eln140 noarch 1.0 MB HTTP library with thread-safe connection pooling, file post, and more
(required) python3-virt-firmware 24.4-3.eln140 noarch 555.4 kB Tools for virtual machine firmware volumes
(dependency) quota 1:4.09-5.eln140 ppc64le 2.2 MB System administration tools for monitoring users' disk usage
(dependency) quota-nls 1:4.09-5.eln140 noarch 273.6 kB Gettext catalogs for disk quota tools
(dependency) readline 8.2-8.eln140 ppc64le 817.0 kB A library for editing typed command lines
(dependency) redhat-text-vf-fonts 4.0.3-11.eln140 noarch 549.6 kB The variable font of Red Hat Text fonts
(dependency) rpcbind 1.2.6-4.rc3.eln140 ppc64le 407.9 kB Universal Addresses to RPC Program Number Mapper
(dependency) scrub 2.6.1-8.eln140 ppc64le 242.3 kB Disk scrubbing program
(dependency) sed 4.9-1.eln140 ppc64le 1001.3 kB A GNU stream text editor
(env) setup 2.15.0-4.eln140 noarch 720.7 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.1-6.eln140 ppc64le 7.4 MB Utilities for managing accounts and shadow password files
(dependency) shared-mime-info 2.3-5.eln140 ppc64le 5.3 MB Shared MIME information database
(dependency) sqlite-libs 3.46.0-2.eln140 ppc64le 1.9 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) systemd 256.1-3.eln140 ppc64le 29.5 MB System and Service Manager
(dependency) systemd-libs 256.1-3.eln140 ppc64le 2.9 MB systemd libraries
(dependency) systemd-pam 256.1-3.eln140 ppc64le 1.7 MB systemd PAM module
(dependency) systemd-udev 256.1-3.eln140 ppc64le 18.9 MB Rule-based device node and kernel event manager
(dependency) tzdata 2024a-8.eln140 noarch 1.7 MB Timezone data
(required) uki-direct 24.4-3.eln140 noarch 3.7 kB Tools for virtual machine firmware volumes - test cases - manage UKI kernels.
(dependency) unbound-libs 1.20.0-2.eln140 ppc64le 1.8 MB Libraries used by the unbound server and client applications
(dependency) util-linux 2.40.1-2.eln140 ppc64le 17.7 MB Collection of basic system utilities
(dependency) util-linux-core 2.40.1-2.eln140 ppc64le 6.2 MB The most essential utilities from the util-linux suite
(required) vhostmd 1.1-15.eln140 ppc64le 262.3 kB Virtualization host metrics daemon
(required) virt-install 4.1.0-5.eln140 noarch 33.5 kB Utilities for installing virtual machines
(dependency) virt-manager-common 4.1.0-5.eln140 noarch 6.0 MB Common files used by the different Virtual Machine Manager interfaces
(required) virt-viewer 11.0-8.eln140 ppc64le 1.4 MB Virtual Machine Viewer
(required) virt-what 1.25-5.eln140 ppc64le 234.8 kB Detect if we are running in a virtual machine
(dependency) vte-profile 0.76.3-1.eln140 ppc64le 235.2 kB Profile script for VTE terminal emulator library
(dependency) vte291 0.76.3-1.eln140 ppc64le 931.2 kB GTK+ 3 terminal emulator library
(dependency) which 2.21-41.eln140 ppc64le 248.0 kB Displays where a particular program in your path is located
(dependency) xkeyboard-config 2.42-1.eln140 noarch 6.5 MB X Keyboard Extension configuration data
(dependency) xml-common 0.6.3-64.eln140 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xorriso 1.5.6-5.eln140 ppc64le 520.9 kB ISO-9660 and Rock Ridge image manipulation tool
(dependency) xprop 1.2.7-1.eln140 ppc64le 206.7 kB X property display utility
(dependency) xz-libs 1:5.6.2-1.eln140 ppc64le 330.1 kB Libraries for decoding LZMA compression
(dependency) yajl 2.1.0-23.eln140 ppc64le 598.1 kB Yet Another JSON Library (YAJL)
(dependency) zlib-ng-compat 2.1.7-1.eln140 ppc64le 261.7 kB Zlib implementation provided by zlib-ng
Page refreshed at 24 June 2024 09:11 UTC.