keylime workload
in ELN Environment from Fedora ELN (backed by rawhide) for aarch64



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.28-1.eln140 aarch64 218.3 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 4.0.1-3.eln140 aarch64 547.4 kB Dynamic library for libaudit
(dependency) basesystem 11-20.eln140 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.2.26-3.eln140 aarch64 8.3 MB The GNU Bourne Again shell
(dependency) bzip2-libs 1.0.8-18.eln140 aarch64 200.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2024.2.68_v8.0.302-2.eln140 noarch 2.3 MB The Mozilla CA root certificate bundle
(dependency) coreutils 9.5-5.eln141 aarch64 20.8 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.5-5.eln141 aarch64 11.2 MB coreutils common optional components
(dependency) crypto-policies 20240522-1.git77963ab.eln140 noarch 98.7 kB System-wide crypto policies
(dependency) cyrus-sasl-lib 2.1.28-25.eln140 aarch64 1.5 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) efivar-libs 39-5.eln141 aarch64 810.1 kB Library to manage UEFI variables
(dependency) expat 2.6.2-1.eln140 aarch64 536.9 kB An XML parser library
(env) fedora-gpg-keys 41-0.2.eln140 noarch 124.7 kB Fedora RPM keys
(env) fedora-release-common 41-0.16.eln141 noarch 19.3 kB Fedora release files
(env) fedora-release-eln 41-0.16.eln141 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 41-0.16.eln141 noarch 1.7 kB Package providing the identity for Fedora ELN
(env) fedora-repos-eln 41-0.2.eln140 noarch 13.1 kB ELN repo definitions
(env) filesystem 3.18-9.eln140 aarch64 106.0 B The basic directory layout for a Linux system
(dependency) gawk 5.3.0-3.eln140 aarch64 4.2 MB The GNU version of the AWK text processing utility
(dependency) gdbm-libs 1:1.23-6.eln140 aarch64 426.0 kB Libraries files for gdbm
(dependency) glibc 2.39.9000-30.eln141 aarch64 9.2 MB The GNU libc libraries
(dependency) glibc-common 2.39.9000-30.eln141 aarch64 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.39.9000-30.eln141 aarch64 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.3.0-1.eln140 aarch64 722.0 kB GNU arbitrary precision library
(dependency) gnupg2 2.4.5-1.eln140 aarch64 12.3 MB Utility for secure communication and data storage
(dependency) gnutls 3.8.5-2.eln136 aarch64 3.4 MB A TLS protocol implementation
(dependency) gpgme 1.23.2-4.eln140 aarch64 811.0 kB GnuPG Made Easy - high level crypto API
(dependency) grep 3.11-8.eln140 aarch64 1.1 MB Pattern matching utilities
(dependency) json-c 0.17-3.eln140 aarch64 202.4 kB JSON implementation in C
(required) keylime 7.10.0-4.eln140 aarch64 11.1 kB Open source TPM software for Bootstrapping and Maintaining Trust
(required) keylime-agent-rust 0.2.5-3.eln140 aarch64 8.6 MB Rust agent for Keylime
(dependency) keylime-base 7.10.0-4.eln140 aarch64 314.8 kB The base package contains the default configuration
(dependency) keylime-registrar 7.10.0-4.eln140 aarch64 17.7 kB The Keylime Registrar component
(dependency) keylime-tenant 7.10.0-4.eln140 aarch64 17.1 kB The Python Keylime Tenant
(dependency) keylime-tools 7.10.0-4.eln140 aarch64 12.1 kB Keylime tools
(dependency) keylime-verifier 7.10.0-4.eln140 aarch64 23.7 kB The Python Keylime Verifier component
(dependency) keyutils-libs 1.6.3-3.eln140 aarch64 226.4 kB Key utilities library
(dependency) krb5-libs 1.21.3-1.eln141 aarch64 3.3 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.2-1.eln140 aarch64 196.1 kB Dynamic library for access control list support
(dependency) libassuan 2.5.7-1.eln140 aarch64 279.8 kB GnuPG IPC library
(dependency) libattr 2.5.2-3.eln140 aarch64 196.6 kB Dynamic library for extended attribute support
(dependency) libblkid 2.40.2-1.eln141 aarch64 418.6 kB Block device ID library
(dependency) libbrotli 1.1.0-4.eln140 aarch64 1.1 MB Library for brotli lossless compression algorithm
(dependency) libcap 2.70-2.eln141 aarch64 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.5-2.eln140 aarch64 417.2 kB Alternate posix capabilities library
(dependency) libcom_err 1.47.1-1.eln140 aarch64 239.3 kB Common error description library
(dependency) libcurl 8.8.0-2.eln141 aarch64 857.6 kB A library for getting files from web servers
(dependency) libeconf 0.6.2-2.eln140 aarch64 206.1 kB Enhanced config file parser library
(dependency) libevent 2.1.12-13.eln140 aarch64 1.5 MB Abstract asynchronous event notification library
(dependency) libffi 3.4.6-1.eln140 aarch64 282.4 kB A portable foreign function interface library
(dependency) libgcc 14.1.1-7.eln141 aarch64 350.2 kB GCC version 14 shared support library
(dependency) libgcrypt 1.11.0-1.eln140 aarch64 1.2 MB A general-purpose cryptography library
(dependency) libgpg-error 1.50-1.eln140 aarch64 1.1 MB Library for error values used by GnuPG components
(dependency) libidn2 2.3.7-1.eln140 aarch64 457.2 kB Library to support IDNA2008 internationalized domain names
(dependency) libksba 1.6.7-1.eln140 aarch64 526.5 kB CMS and X.509 library
(dependency) libmount 2.40.2-1.eln141 aarch64 483.9 kB Device mounting library
(dependency) libnghttp2 1.62.1-1.eln140 aarch64 262.2 kB A library implementing the HTTP/2 protocol
(dependency) libpsl 0.21.5-3.eln140 aarch64 196.6 kB C library for the Publix Suffix List
(dependency) libselinux 3.7-3.eln141 aarch64 265.1 kB SELinux library and simple utilities
(dependency) libsemanage 3.7-1.eln141 aarch64 361.5 kB SELinux binary policy manipulation library
(dependency) libsepol 3.7-1.eln141 aarch64 874.0 kB SELinux binary policy manipulation library
(dependency) libsmartcols 2.40.2-1.eln141 aarch64 288.5 kB Formatting library for ls-like programs
(dependency) libssh 0.10.6-6.eln140 aarch64 581.3 kB A library implementing the SSH protocol
(dependency) libssh-config 0.10.6-6.eln140 noarch 277.0 B Configuration files for libssh
(dependency) libtasn1 4.19.0-8.eln140 aarch64 283.8 kB The ASN.1 library used in GNUTLS
(dependency) libunistring 1.1-7.eln140 aarch64 1.8 MB GNU Unicode string library
(dependency) libuuid 2.40.2-1.eln141 aarch64 197.6 kB Universally unique ID library
(dependency) libverto 0.3.2-8.eln140 aarch64 197.5 kB Main loop abstraction library
(dependency) libxcrypt 4.4.36-5.eln140 aarch64 398.6 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libyaml 0.2.5-14.eln140 aarch64 262.6 kB YAML 1.1 parser and emitter written in C
(dependency) mpdecimal 2.5.1-15.eln141 aarch64 328.8 kB Library for general decimal arithmetic
(dependency) mpfr 4.2.1-4.eln140 aarch64 818.8 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.4-12.20240127.eln140 noarch 326.2 kB Descriptions of common terminals
(dependency) ncurses-libs 6.4-12.20240127.eln140 aarch64 2.2 MB Ncurses libraries
(dependency) nettle 3.10-2.eln140 aarch64 956.7 kB A low-level cryptographic library
(dependency) npth 1.7-1.eln140 aarch64 221.5 kB The New GNU Portable Threads library
(dependency) openldap 2.6.8-3.eln141 aarch64 693.1 kB LDAP support libraries
(dependency) openssl 1:3.2.2-4.eln141 aarch64 1.7 MB Utilities from the general purpose cryptography library with TLS implementation
(dependency) openssl-libs 1:3.2.2-4.eln141 aarch64 7.2 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.25.5-2.eln141 aarch64 2.6 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.25.5-2.eln141 aarch64 655.7 kB System trust module from p11-kit
(dependency) pam-libs 1.6.1-4.eln141 aarch64 607.3 kB Shared libraries of the PAM package
(dependency) pcre2 10.44-1.eln141 aarch64 905.5 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.44-1.eln141 noarch 251.6 kB Documentation for PCRE2 regular expressions
(dependency) procps-ng 4.0.4-3.eln140 aarch64 4.1 MB System and process monitoring utilities
(dependency) publicsuffix-list-dafsa 20240107-3.eln140 noarch 67.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) python-pip-wheel 24.1.1-1.eln141 noarch 1.2 MB The pip wheel
(dependency) python3 3.13.0~b3-2.eln141 aarch64 211.8 kB Python 3.13 interpreter
(required) python3-alembic 1.13.2-1.eln141 noarch 2.6 MB Database migration tool for SQLAlchemy
(dependency) python3-attrs 23.2.0-9.eln140 noarch 378.4 kB Python attributes without boilerplate
(dependency) python3-cffi 1.16.0-5.eln140 aarch64 1.4 MB Foreign Function Interface for Python to call C code
(dependency) python3-charset-normalizer 3.3.2-4.eln140 noarch 315.0 kB The Real First Universal Charset Detector
(dependency) python3-cryptography 42.0.8-6.eln141 aarch64 4.4 MB PyCA's cryptography library
(dependency) python3-gpg 1.23.2-4.eln140 aarch64 1.5 MB gpgme bindings for Python 3
(dependency) python3-idna 3.7-2.eln140 noarch 595.9 kB Internationalized Domain Names in Applications (IDNA)
(dependency) python3-jinja2 3.1.4-4.eln140 noarch 1.5 MB General purpose template engine
(dependency) python3-jsonschema 4.19.1-5.eln140 noarch 1.1 MB Implementation of JSON Schema validation for Python
(dependency) python3-jsonschema-specifications 2023.11.2-5.eln140 noarch 45.8 kB JSON Schema meta-schemas and vocabularies, exposed as a Registry
(dependency) python3-keylime 7.10.0-4.eln140 aarch64 2.2 MB The Python Keylime module
(required) python3-lark 1.1.9-4.eln140 noarch 1.3 MB Lark is a modern general-purpose parsing library for Python
(dependency) python3-libs 3.13.0~b3-2.eln141 aarch64 49.9 MB Python runtime libraries
(dependency) python3-mako 1.2.3-7.eln140 noarch 728.2 kB Mako template library for Python
(dependency) python3-markupsafe 2.1.5-2.eln140 aarch64 237.6 kB Implements a XML/HTML/XHTML Markup safe string for Python
(dependency) python3-packaging 24.1-1.eln140 noarch 422.7 kB Core utilities for Python packages
(dependency) python3-ply 3.11-24.eln140 noarch 569.7 kB Python Lex-Yacc
(dependency) python3-pyasn1 0.6.0-2.eln140 noarch 1.0 MB ASN.1 tools for Python 3
(dependency) python3-pyasn1-modules 0.6.0-2.eln140 noarch 1.8 MB Modules for pyasn1
(dependency) python3-pycparser 2.20-17.eln140 noarch 821.3 kB C parser and AST generator written in Python
(dependency) python3-pyyaml 6.0.1-17.eln140 aarch64 867.4 kB YAML parser and emitter for Python
(dependency) python3-referencing 0.35.1-2.eln140 noarch 326.2 kB An implementation-agnostic implementation of JSON reference resolution
(dependency) python3-requests 2.32.3-1.eln140 noarch 486.1 kB HTTP library, written in Python, for human beings
(dependency) python3-rpds-py 0.18.1-4.eln140 aarch64 754.4 kB Python bindings to the Rust rpds crate
(required) python3-sqlalchemy 2.0.31-1.eln140 aarch64 23.4 MB Modular and flexible ORM library for Python
(required) python3-tornado 6.3.3-7.eln140 aarch64 5.4 MB Scalable, non-blocking web server and tools
(dependency) python3-typing-extensions 4.12.2-2.eln140 noarch 464.8 kB Python Typing Extensions
(dependency) python3-urllib3 1.26.19-1.eln141 noarch 1.0 MB HTTP library with thread-safe connection pooling, file post, and more
(dependency) readline 8.2-8.eln140 aarch64 689.3 kB A library for editing typed command lines
(dependency) sed 4.9-1.eln140 aarch64 1001.4 kB A GNU stream text editor
(env) setup 2.15.0-4.eln140 noarch 720.7 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.15.1-6.eln140 aarch64 7.3 MB Utilities for managing accounts and shadow password files
(dependency) sqlite-libs 3.46.0-2.eln140 aarch64 1.6 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) systemd-libs 256.2-1.eln141 aarch64 2.5 MB systemd libraries
(dependency) tpm2-tools 5.7-1.eln140 aarch64 1.7 MB A bunch of TPM testing toolS build upon tpm2-tss
(dependency) tpm2-tss 4.1.3-1.eln140 aarch64 3.6 MB TPM2.0 Software Stack
(dependency) tpm2-tss-fapi 4.1.3-1.eln140 aarch64 974.1 kB High-level TPM2.0 Software Stack
(dependency) tzdata 2024a-8.eln140 noarch 1.7 MB Timezone data
(dependency) util-linux-core 2.40.2-1.eln141 aarch64 6.2 MB The most essential utilities from the util-linux suite
(dependency) xz-libs 1:5.6.2-1.eln140 aarch64 266.4 kB Libraries for decoding LZMA compression
(dependency) zlib-ng-compat 2.1.7-1.eln140 aarch64 261.8 kB Zlib implementation provided by zlib-ng
Page refreshed at 22 July 2024 12:54 UTC.