SELinux tools workload
in ELN Environment from Fedora ELN (backed by rawhide) for ppc64le



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) adwaita-cursor-theme 43~beta.1-1.eln121 noarch 11.5 MB Adwaita cursor theme
(dependency) adwaita-icon-theme 43~beta.1-1.eln121 noarch 4.8 MB Adwaita icon theme
(dependency) alsa-lib 1.2.7.2-2.eln120 ppc64le 2.1 MB The Advanced Linux Sound Architecture (ALSA) library
(dependency) alternatives 1.19-3.eln120 ppc64le 218.4 kB A tool to maintain symbolic links determining default commands
(dependency) at-spi2-atk 2.38.0-5.eln120 ppc64le 555.4 kB A GTK+ module that bridges ATK to D-Bus at-spi
(dependency) at-spi2-core 2.44.1-2.eln120 ppc64le 1009.1 kB Protocol definitions and daemon for D-Bus at-spi
(dependency) atk 2.38.0-2.eln120 ppc64le 1.3 MB Interfaces for accessibility support
(dependency) audit 3.0.8-3.eln120 ppc64le 2.0 MB User space tools for kernel auditing
(dependency) audit-libs 3.0.8-3.eln120 ppc64le 546.6 kB Dynamic library for libaudit
(dependency) augeas-libs 1.13.0-3.eln120 ppc64le 1.6 MB Libraries for augeas
(dependency) authselect 1.4.0-3.eln120 ppc64le 307.4 kB Configures authentication and identity sources from supported profiles
(dependency) authselect-libs 1.4.0-3.eln120 ppc64le 1.0 MB Utility library used by the authselect tool
(dependency) avahi-libs 0.8-17.eln121 ppc64le 614.7 kB Libraries for avahi run-time use
(dependency) basesystem 11-14.eln120 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.1.16-3.eln120 ppc64le 7.8 MB The GNU Bourne Again shell
(dependency) bluez-libs 5.65-1.fc37 ppc64le 350.2 kB Libraries for use in Bluetooth applications
(dependency) bzip2-libs 1.0.8-12.eln120 ppc64le 201.0 kB Libraries for applications using bzip2
(dependency) ca-certificates 2022.2.54-5.eln121 noarch 2.2 MB The Mozilla CA root certificate bundle
(dependency) cairo 1.17.6-2.eln120 ppc64le 2.2 MB A 2D graphics library
(dependency) cairo-gobject 1.17.6-2.eln120 ppc64le 195.3 kB GObject bindings for cairo
(dependency) cdparanoia-libs 10.2-40.eln120 ppc64le 394.0 kB Libraries for libcdda_paranoia (Paranoia III)
(required) checkpolicy 3.4-3.eln120 ppc64le 2.4 MB SELinux policy compiler
(dependency) colord-libs 1.4.6-2.eln120 ppc64le 1.3 MB Color daemon library
(dependency) container-selinux 2:2.189.0-2.eln120 noarch 56.9 kB SELinux policies for container runtimes
(dependency) coreutils 9.1-6.eln121 ppc64le 21.5 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.1-6.eln121 ppc64le 10.8 MB coreutils common optional components
(dependency) cracklib 2.9.6-28.fc36 ppc64le 933.5 kB A password-checking library
(dependency) crypto-policies 20220427-1.gitb2323a1.eln118 noarch 82.5 kB System-wide crypto policies
(dependency) crypto-policies-scripts 20220427-1.gitb2323a1.eln118 noarch 223.8 kB Tool to switch between crypto policies
(dependency) cups-libs 1:2.4.2-3.eln121 ppc64le 1.1 MB CUPS printing system - libraries
(dependency) curl 7.84.0-2.eln120 ppc64le 807.7 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl-lib 2.1.28-7.eln121 ppc64le 3.5 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.14.0-3.eln120 ppc64le 0.0 B D-BUS message bus
(dependency) dbus-broker 32-1.eln121 ppc64le 742.5 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.0-3.eln120 noarch 11.3 kB D-BUS message bus configuration
(dependency) dbus-libs 1:1.14.0-3.eln120 ppc64le 553.6 kB Libraries for accessing D-BUS
(dependency) desktop-file-utils 0.26-7.eln120 ppc64le 638.4 kB Utilities for manipulating .desktop files
(dependency) diffutils 3.8-3.eln120 ppc64le 2.0 MB GNU collection of diff utilities
(dependency) dnf 4.13.0-3.eln120 noarch 2.2 MB Package manager
(dependency) dnf-data 4.13.0-3.eln120 noarch 38.0 kB Common data and configuration files for DNF
(dependency) elfutils-default-yama-scope 0.187-6.eln120 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.187-6.eln120 ppc64le 1.1 MB Library to read and write ELF files
(dependency) elfutils-libs 0.187-6.eln120 ppc64le 1.0 MB Libraries to handle compiled objects
(dependency) emacs-filesystem 1:28.1-3.eln121 noarch 0.0 B Emacs filesystem layout
(dependency) expat 2.4.8-2.eln120 ppc64le 586.5 kB An XML parser library
(dependency) fdk-aac-free 2.0.0-9.eln120 ppc64le 783.4 kB Third-Party Modified Version of the Fraunhofer FDK AAC Codec Library for Android
(env) fedora-gpg-keys 37-0.3.eln120 noarch 117.3 kB Fedora RPM keys
(env) fedora-release-common 37-0.9.eln121 noarch 18.0 kB Fedora release files
(env) fedora-release-eln 37-0.9.eln121 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 37-0.9.eln121 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos 37-0.3.eln120 noarch 4.5 kB Fedora package repositories
(env) fedora-repos-eln 37-0.3.eln120 noarch 13.1 kB ELN repo definitions
(env) fedora-repos-rawhide 37-0.3.eln120 noarch 2.2 kB Rawhide repo definitions
(dependency) file-libs 5.42-4.eln120 ppc64le 9.1 MB Libraries for applications using libmagic
(dependency) filesystem 3.18-1.eln121 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.9.0-2.eln120 ppc64le 1.8 MB The GNU versions of find utilities (find and xargs)
(dependency) flac-libs 1.3.4-2.eln120 ppc64le 729.7 kB Libraries for the Free Lossless Audio Codec
(dependency) fontconfig 2.14.0-2.eln120 ppc64le 2.6 MB Font configuration and customization library
(dependency) fonts-filesystem 1:2.0.5-8.eln120 noarch 0.0 B Directories used by font packages
(dependency) freetype 2.12.1-3.eln120 ppc64le 1.1 MB A free and portable font rendering engine
(dependency) fribidi 1.0.12-2.eln120 ppc64le 668.2 kB Library implementing the Unicode Bidirectional Algorithm
(dependency) gawk 5.1.1-4.eln121 ppc64le 4.3 MB The GNU version of the AWK text processing utility
(dependency) gdbm-libs 1:1.23-2.eln120 ppc64le 425.7 kB Libraries files for gdbm
(dependency) gdk-pixbuf2 2.42.8-4.eln120 ppc64le 3.0 MB An image loading library
(dependency) gdk-pixbuf2-modules 2.42.8-4.eln120 ppc64le 2.1 MB Additional image modules for gdk-pixbuf2
(dependency) glib-networking 2.74~alpha-4.eln120 ppc64le 1.1 MB Networking support for GLib
(dependency) glib2 2.73.2-7.eln121 ppc64le 15.6 MB A library of handy utility functions
(dependency) glibc 2.36-1.eln121 ppc64le 11.4 MB The GNU libc libraries
(dependency) glibc-common 2.36-1.eln121 ppc64le 2.6 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.36-1.eln121 ppc64le 0.0 B Minimal language packs for glibc.
(dependency) glx-utils 8.4.0-14.20210504git0f9e7d9.eln121 ppc64le 784.6 kB GLX utilities
(dependency) gmp 1:6.2.1-3.eln120 ppc64le 849.9 kB GNU arbitrary precision library
(dependency) gnupg2 2.3.7-3.eln121 ppc64le 12.5 MB Utility for secure communication and data storage
(dependency) gnutls 3.7.7-1.eln121 ppc64le 3.5 MB A TLS protocol implementation
(dependency) gobject-introspection 1.73.0-2.eln120 ppc64le 1.0 MB Introspection system for GObject-based libraries
(dependency) google-noto-fonts-common 20201206^1.git0c78c8329-2.eln121 noarch 20.6 kB Common files for Noto fonts
(dependency) google-noto-sans-vf-fonts 20201206^1.git0c78c8329-2.eln121 noarch 1.7 MB Noto Sans variable font
(dependency) gpgme 1.17.1-3.eln120 ppc64le 926.8 kB GnuPG Made Easy - high level crypto API
(dependency) graphene 1.10.6-4.eln121 ppc64le 434.9 kB Thin layer of types for graphic libraries
(dependency) graphite2 1.3.14-10.eln120 ppc64le 496.1 kB Font rendering capabilities for complex non-Roman writing systems
(dependency) grep 3.7-4.eln120 ppc64le 1.0 MB Pattern matching utilities
(dependency) gsettings-desktop-schemas 43~alpha-4.eln120 ppc64le 4.8 MB A collection of GSettings schemas
(dependency) gsm 1.0.22-1.eln121 ppc64le 205.0 kB Shared libraries for GSM speech compressor
(dependency) gssdp 1.4.0.1-3.eln120 ppc64le 252.0 kB Resource discovery and announcement over SSDP
(dependency) gstreamer1 1.20.3-2.eln120 ppc64le 7.2 MB GStreamer streaming media framework runtime
(dependency) gstreamer1-plugins-bad-free 1.20.3-2.fc37 ppc64le 26.2 MB GStreamer streaming media framework "bad" plugins
(dependency) gstreamer1-plugins-base 1.20.3-2.eln120 ppc64le 13.5 MB GStreamer streaming media framework base plugins
(dependency) gtk-update-icon-cache 3.24.34-2.eln120 ppc64le 222.4 kB Icon theme caching utility
(dependency) gtk3 3.24.34-2.eln120 ppc64le 22.8 MB GTK+ graphical user interface library
(dependency) gupnp 1.4.3-3.eln120 ppc64le 383.2 kB A framework for creating UPnP devices & control points
(dependency) gupnp-igd 1.2.0-6.eln120 ppc64le 224.3 kB Library to handle UPnP IGD port mapping
(dependency) gzip 1.12-2.eln120 ppc64le 540.1 kB GNU data compression program
(dependency) harfbuzz 5.1.0-2.eln121 ppc64le 2.8 MB Text shaping library
(dependency) hicolor-icon-theme 0.17-14.eln120 noarch 72.2 kB Basic requirement for icon themes
(dependency) ima-evm-utils 1.4-6.eln120 ppc64le 439.5 kB IMA/EVM support utilities
(dependency) initscripts-service 10.16-3.eln120 noarch 5.4 kB Support for service command
(dependency) iso-codes 4.11.0-1.eln120 noarch 18.2 MB ISO code lists and translations
(dependency) jbigkit-libs 2.1-24.eln120 ppc64le 437.8 kB JBIG1 lossless image compression library
(dependency) json-c 0.16-2.eln121 ppc64le 202.5 kB JSON implementation in C
(dependency) json-glib 1.6.6-3.eln120 ppc64le 690.3 kB Library for JavaScript Object Notation format
(dependency) keyutils-libs 1.6.1-5.eln120 ppc64le 226.4 kB Key utilities library
(dependency) kmod-libs 30-2.eln120 ppc64le 287.6 kB Libraries to handle kernel module loading and unloading
(dependency) krb5-libs 1.19.2-11.eln120.1 ppc64le 3.5 MB The non-admin shared libraries used by Kerberos 5
(dependency) langpacks-core-font-en 3.0-26.eln121 noarch 351.0 B English core font meta-package
(dependency) lcms2 2.13.1-2.eln120 ppc64le 611.4 kB Color Management Engine
(dependency) libICE 1.0.10-9.eln120 ppc64le 326.6 kB X.Org X11 ICE runtime library
(dependency) libSM 1.2.3-11.eln120 ppc64le 249.1 kB X.Org X11 SM runtime library
(dependency) libX11 1.8.1-2.eln120 ppc64le 1.6 MB Core X11 protocol client library
(dependency) libX11-common 1.8.1-2.eln120 noarch 1.2 MB Common data for libX11
(dependency) libX11-xcb 1.8.1-2.eln120 ppc64le 195.1 kB XCB interop for libX11
(dependency) libXau 1.0.9-9.eln120 ppc64le 239.2 kB Sample Authorization Protocol for X
(dependency) libXcomposite 0.4.5-8.eln120 ppc64le 221.3 kB X Composite Extension library
(dependency) libXcursor 1.2.1-2.eln120 ppc64le 197.5 kB Cursor management library
(dependency) libXdamage 1.1.5-8.eln120 ppc64le 216.2 kB X Damage extension library
(dependency) libXdmcp 1.1.3-9.eln120 ppc64le 241.9 kB X Display Manager Control Protocol library
(dependency) libXext 1.3.4-9.eln120 ppc64le 273.4 kB X.Org X11 libXext runtime library
(dependency) libXfixes 6.0.0-4.eln120 ppc64le 198.5 kB X Fixes library
(dependency) libXfont2 2.0.3-13.eln120 ppc64le 466.5 kB X.Org X11 libXfont2 runtime library
(dependency) libXft 2.3.4-3.eln120 ppc64le 299.1 kB X.Org X11 libXft runtime library
(dependency) libXi 1.8-3.eln120 ppc64le 200.9 kB X.Org X11 libXi runtime library
(dependency) libXinerama 1.1.4-11.eln120 ppc64le 199.3 kB X.Org X11 libXinerama runtime library
(dependency) libXrandr 1.5.2-9.eln120 ppc64le 199.9 kB X.Org X11 libXrandr runtime library
(dependency) libXrender 0.9.10-17.eln120 ppc64le 198.3 kB X.Org X11 libXrender runtime library
(dependency) libXtst 1.2.3-17.eln120 ppc64le 201.8 kB X.Org X11 libXtst runtime library
(dependency) libXv 1.0.11-17.eln120 ppc64le 198.3 kB X.Org X11 libXv runtime library
(dependency) libXxf86vm 1.1.4-19.eln120 ppc64le 197.7 kB X.Org X11 libXxf86vm runtime library
(dependency) libacl 2.3.1-4.eln120 ppc64le 196.0 kB Dynamic library for access control list support
(dependency) libarchive 3.6.1-2.eln120 ppc64le 1.3 MB A library for handling streaming archive formats
(dependency) libassuan 2.5.5-5.eln120 ppc64le 279.2 kB GnuPG IPC library
(dependency) libasyncns 0.8-23.eln120 ppc64le 227.2 kB Asynchronous Name Service Library
(dependency) libattr 2.5.1-5.eln120 ppc64le 196.6 kB Dynamic library for extended attribute support
(dependency) libb2 0.98.1-7.eln120 ppc64le 202.4 kB C library providing BLAKE2b, BLAKE2s, BLAKE2bp, BLAKE2sp
(dependency) libblkid 2.38.1-1.eln121 ppc64le 393.1 kB Block device ID library
(dependency) libbrotli 1.0.9-9.eln120 ppc64le 1.2 MB Library for brotli lossless compression algorithm
(dependency) libcap 2.48-5.eln120 ppc64le 1.4 MB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.3-3.eln120 ppc64le 416.1 kB Alternate posix capabilities library
(dependency) libcloudproviders 0.3.1-6.eln120 ppc64le 220.2 kB Library for integration of cloud storage providers
(dependency) libcom_err 1.46.5-3.eln120 ppc64le 239.4 kB Common error description library
(dependency) libcomps 0.1.18-4.eln121 ppc64le 349.6 kB Comps XML file manipulation library
(dependency) libcurl 7.84.0-2.eln120 ppc64le 917.2 kB A library for getting files from web servers
(dependency) libdatrie 0.2.13-4.eln121 ppc64le 222.0 kB Implementation of Double-Array structure for representing trie
(dependency) libdb 5.3.28-53.eln120 ppc64le 2.2 MB The Berkeley DB database library for C
(dependency) libdnf 0.67.0-4.eln120 ppc64le 2.4 MB Library providing simplified C and Python API to libsolv
(dependency) libdrm 2.4.110-2.eln120 ppc64le 1.0 MB Direct Rendering Manager runtime library
(dependency) libdvdnav 6.1.1-4.eln121 ppc64le 224.1 kB A library for reading DVD video discs based on Ogle code
(dependency) libdvdread 6.1.3-2.eln120 ppc64le 288.2 kB A library for reading DVD video discs based on Ogle code
(dependency) libeconf 0.4.0-4.eln120 ppc64le 201.0 kB Enhanced config file parser library
(dependency) libepoxy 1.5.10-2.eln120 ppc64le 1.7 MB epoxy runtime library
(dependency) libevdev 1.13.0-1.eln121 ppc64le 198.4 kB Kernel Evdev Device Wrapper Library
(dependency) libevent 2.1.12-7.eln121 ppc64le 1.6 MB Abstract asynchronous event notification library
(dependency) libfdisk 2.38.1-1.eln121 ppc64le 558.9 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.2-9.eln120 ppc64le 216.7 kB A portable foreign function interface library
(dependency) libfontenc 1.1.4-4.eln120 ppc64le 229.2 kB X.Org X11 libfontenc runtime library
(dependency) libfsverity 1.4-8.eln120 ppc64le 196.7 kB Development package for fsverity-utils
(dependency) libgcc 12.1.1-3.fc37.1 ppc64le 350.1 kB GCC version 12 shared support library
(dependency) libgcrypt 1.10.1-4.eln120 ppc64le 1.4 MB A general-purpose cryptography library
(dependency) libglvnd 1:1.4.0-3.eln120 ppc64le 1.2 MB The GL Vendor-Neutral Dispatch library
(dependency) libglvnd-egl 1:1.4.0-3.eln120 ppc64le 197.1 kB EGL support for libglvnd
(dependency) libglvnd-glx 1:1.4.0-3.eln120 ppc64le 1.2 MB GLX support for libglvnd
(dependency) libgomp 12.1.1-3.fc37.1 ppc64le 595.6 kB GCC OpenMP v4.5 shared support library
(dependency) libgpg-error 1.45-2.eln120 ppc64le 1.1 MB Library for error values used by GnuPG components
(dependency) libgudev 237-3.eln120 ppc64le 231.8 kB GObject-based wrapper library for libudev
(dependency) libgusb 0.3.10-3.eln120 ppc64le 251.5 kB GLib wrapper around libusb1
(dependency) libicu 71.1-1.eln121 ppc64le 36.4 MB International Components for Unicode - libraries
(dependency) libicu69 69.1-1.eln121 ppc64le 34.7 MB Compat package with icu libraries
(dependency) libidn2 2.3.3-2.eln120 ppc64le 439.2 kB Library to support IDNA2008 internationalized domain names
(dependency) libinput 1.21.0-2.eln120 ppc64le 1.7 MB Input device library
(dependency) libjpeg-turbo 2.1.3-2.eln120 ppc64le 642.9 kB A MMX/SSE2/SIMD accelerated library for manipulating JPEG image files
(dependency) libksba 1.6.0-4.eln120 ppc64le 580.4 kB CMS and X.509 library
(dependency) libmatchbox 1.9-31.eln120 ppc64le 261.0 kB Libraries for the Matchbox Desktop
(dependency) libmodulemd 2.14.0-4.eln120 ppc64le 1.1 MB Module metadata manipulation library
(dependency) libmount 2.38.1-1.eln121 ppc64le 483.8 kB Device mounting library
(dependency) libnghttp2 1.48.0-2.eln120 ppc64le 262.4 kB A library implementing the HTTP/2 protocol
(dependency) libnice 0.1.19-2.eln120 ppc64le 996.9 kB GLib ICE implementation
(dependency) libnl3 3.7.0-2.eln120 ppc64le 1.9 MB Convenience library for kernel netlink sockets
(dependency) libnotify 0.8.1-2.eln120 ppc64le 435.8 kB Desktop notification library
(dependency) libnsl2 2.0.0-4.eln120 ppc64le 222.1 kB Public client interface library for NIS(YP) and NIS+
(dependency) libogg 2:1.3.5-4.eln120 ppc64le 205.5 kB The Ogg bitstream file format library
(dependency) libpng 2:1.6.37-13.eln120 ppc64le 398.3 kB A library of functions for manipulating PNG image format files
(dependency) libpsl 0.21.1-6.eln120 ppc64le 196.6 kB C library for the Publix Suffix List
(dependency) libpwquality 1.4.4-11.eln120 ppc64le 1.1 MB A library for password generation and password quality checking
(dependency) librepo 1.14.3-3.eln121 ppc64le 355.7 kB Repodata downloading library
(dependency) libreport 2.17.1-3.eln121 ppc64le 2.6 MB Generic library for reporting various problems
(dependency) libreport-filesystem 2.17.1-3.eln121 noarch 0.0 B Filesystem layout for libreport
(dependency) libreport-gtk 2.17.1-3.eln121 ppc64le 396.5 kB GTK front-end for libreport
(dependency) libreport-plugin-reportuploader 2.17.1-3.eln121 ppc64le 274.1 kB libreport's reportuploader plugin
(dependency) libreport-web 2.17.1-3.eln121 ppc64le 196.7 kB Library providing network API for libreport
(dependency) librhsm 0.0.3-8.eln120 ppc64le 222.1 kB Red Hat Subscription Manager library
(dependency) librsvg2 2.54.4-2.eln121 ppc64le 13.2 MB An SVG library based on cairo
(dependency) librtas 2.0.2-13.eln120 ppc64le 438.1 kB Libraries to provide access to RTAS calls and RTAS events
(dependency) libseccomp 2.5.3-3.eln120 ppc64le 307.5 kB Enhanced seccomp library
(dependency) libselinux 3.4-5.eln120 ppc64le 329.4 kB SELinux library and simple utilities
(dependency) libselinux-utils 3.4-5.eln120 ppc64le 3.3 MB SELinux libselinux utilities
(dependency) libsemanage 3.4-5.eln120 ppc64le 492.6 kB SELinux binary policy manipulation library
(dependency) libsepol 3.4-3.eln120 ppc64le 1.0 MB SELinux binary policy manipulation library
(dependency) libsigsegv 2.14-3.eln120 ppc64le 225.4 kB Library for handling page faults in user mode
(dependency) libsmartcols 2.38.1-1.eln121 ppc64le 288.3 kB Formatting library for ls-like programs
(dependency) libsndfile 1.1.0-3.eln121 ppc64le 754.2 kB Library for reading and writing sound files
(dependency) libsolv 0.7.22-3.eln120 ppc64le 1.3 MB Package dependency solver
(dependency) libsoup 2.74.2-3.eln120 ppc64le 1.6 MB Soup, an HTTP library implementation
(dependency) libsoup3 3.1.1-2.eln120 ppc64le 1.3 MB Soup, an HTTP library implementation
(dependency) libsrtp 2.3.0-9.eln120 ppc64le 293.4 kB An implementation of the Secure Real-time Transport Protocol (SRTP)
(dependency) libssh 0.9.6-5.eln121 ppc64le 644.9 kB A library implementing the SSH protocol
(dependency) libssh-config 0.9.6-5.eln121 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 12.1.1-3.fc37.1 ppc64le 3.6 MB GNU Standard C++ Library
(dependency) libstemmer 0-19.585svn.eln120 ppc64le 463.9 kB C stemming algorithm library
(dependency) libtasn1 4.18.0-3.eln120 ppc64le 347.6 kB The ASN.1 library used in GNUTLS
(dependency) libthai 0.1.29-3.eln121 ppc64le 935.7 kB Thai language support routines
(dependency) libtheora 1:1.1.1-32.eln121 ppc64le 853.3 kB Theora Video Compression Codec
(dependency) libtiff 4.4.0-4.eln121 ppc64le 913.9 kB Library of functions for manipulating TIFF format image files
(dependency) libtirpc 1.3.3-0.eln121 ppc64le 339.1 kB Transport Independent RPC Library
(dependency) libtracker-sparql 3.4.0~alpha-3.eln121 ppc64le 1.6 MB Tracker SPARQL library
(dependency) libunistring 1.0-2.eln120 ppc64le 2.0 MB GNU Unicode string library
(dependency) libusb1 1.0.25-9.eln121 ppc64le 304.6 kB Library for accessing USB devices
(dependency) libutempter 1.2.1-7.eln120 ppc64le 418.0 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.38.1-1.eln121 ppc64le 197.5 kB Universally unique ID library
(dependency) libva 2.15.0-2.eln120 ppc64le 1.2 MB Video Acceleration (VA) API for Linux
(dependency) libverto 0.3.2-4.eln120 ppc64le 197.5 kB Main loop abstraction library
(dependency) libvisual 1:0.4.0-36.eln120 ppc64le 595.0 kB Abstraction library for audio visualisation plugins
(dependency) libvorbis 1:1.3.7-6.eln120 ppc64le 1.3 MB The Vorbis General Audio Compression Codec
(dependency) libwacom 2.4.0-1.fc37 ppc64le 406.5 kB Tablet Information Client Library
(dependency) libwacom-data 2.4.0-1.fc37 noarch 557.1 kB Tablet Information Client Library Data Files
(dependency) libwayland-client 1.21.0-1.eln121 ppc64le 198.3 kB Wayland client library
(dependency) libwayland-cursor 1.21.0-1.eln121 ppc64le 209.2 kB Wayland cursor library
(dependency) libwayland-egl 1.21.0-1.eln121 ppc64le 196.5 kB Wayland egl library
(dependency) libwayland-server 1.21.0-1.eln121 ppc64le 198.8 kB Wayland server library
(dependency) libwebp 1.2.4-1.eln121 ppc64le 1.2 MB Library and tools for the WebP graphics format
(dependency) libxcb 1.13.1-10.eln121 ppc64le 5.0 MB A C binding to the X11 protocol
(dependency) libxcrypt 4.4.28-2.eln120 ppc64le 396.5 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxkbcommon 1.4.1-2.eln120 ppc64le 660.5 kB X.Org X11 XKB parsing library
(dependency) libxkbcommon-x11 1.4.1-2.eln120 ppc64le 195.6 kB X.Org X11 XKB keymap creation library
(dependency) libxkbfile 1.1.0-9.eln120 ppc64le 356.7 kB X.Org X11 libxkbfile runtime library
(dependency) libxml2 2.9.14-3.eln120 ppc64le 2.6 MB Library providing XML and HTML support
(dependency) libxshmfence 1.3-11.eln120 ppc64le 195.4 kB X11 shared memory fences
(dependency) libyaml 0.2.5-8.eln121 ppc64le 262.8 kB YAML 1.1 parser and emitter written in C
(dependency) libzstd 1.5.2-3.eln120 ppc64le 924.7 kB Zstd shared library
(dependency) lilv-libs 0.24.14-3.eln121 ppc64le 273.8 kB Libraries for lilv
(dependency) lua-libs 5.4.4-4.eln120 ppc64le 849.9 kB Libraries for lua
(dependency) lz4-libs 1.9.3-5.eln120 ppc64le 325.6 kB Libaries for lz4
(dependency) m4 1.4.19-4.eln120 ppc64le 733.0 kB GNU macro processor
(dependency) make 1:4.3-11.eln120 ppc64le 1.8 MB A GNU tool which simplifies the build process for users
(dependency) matchbox-window-manager 1.2-32.20070628svn.eln120 ppc64le 592.9 kB Window manager for the Matchbox Desktop
(dependency) mesa-filesystem 22.1.5-2.eln121 ppc64le 3.6 kB Mesa driver filesystem
(dependency) mesa-libEGL 22.1.5-2.eln121 ppc64le 459.2 kB Mesa libEGL runtime libraries
(dependency) mesa-libGL 22.1.5-2.eln121 ppc64le 726.0 kB Mesa libGL runtime libraries
(dependency) mesa-libgbm 22.1.5-2.eln121 ppc64le 197.3 kB Mesa gbm runtime library
(dependency) mesa-libglapi 22.1.5-2.eln121 ppc64le 333.7 kB Mesa shared glapi
(dependency) mozjs91 91.12.0-2.eln121 ppc64le 12.0 MB SpiderMonkey JavaScript library
(dependency) mpdecimal 2.5.1-4.eln120 ppc64le 525.6 kB Library for general decimal arithmetic
(dependency) mpfr 4.1.0-10.eln120 ppc64le 915.5 kB C library for multiple-precision floating-point computations
(dependency) mtdev 1.1.6-4.eln120 ppc64le 197.3 kB Multitouch Protocol Translation Library
(dependency) ncurses-base 6.3-3.20220501.eln120 noarch 304.6 kB Descriptions of common terminals
(dependency) ncurses-libs 6.3-3.20220501.eln120 ppc64le 2.4 MB Ncurses libraries
(required) netlabel_tools 0.30.0-14.eln121 ppc64le 236.1 kB Tools to manage the Linux NetLabel subsystem
(dependency) nettle 3.8-2.eln120 ppc64le 1009.6 kB A low-level cryptographic library
(dependency) npth 1.6-9.eln120 ppc64le 221.2 kB The New GNU Portable Threads library
(dependency) nspr 4.34.0-3.eln120 ppc64le 804.8 kB Netscape Portable Runtime
(dependency) nss 3.81.0-1.eln120 ppc64le 2.6 MB Network Security Services
(dependency) nss-softokn 3.81.0-1.eln120 ppc64le 2.8 MB Network Security Services Softoken Module
(dependency) nss-softokn-freebl 3.81.0-1.eln120 ppc64le 995.5 kB Freebl library for the Network Security Services
(dependency) nss-sysinit 3.81.0-1.eln120 ppc64le 198.5 kB System NSS Initialization
(dependency) nss-util 3.81.0-1.eln120 ppc64le 346.2 kB Network Security Services Utilities Library
(dependency) openal-soft 1.22.2-2.fc37 ppc64le 1.5 MB Open Audio Library
(dependency) openldap 2.6.2-4.eln120 ppc64le 1.1 MB LDAP support libraries
(dependency) openssl-libs 1:3.0.5-2.fc37 ppc64le 8.5 MB A general purpose cryptography library with TLS implementation
(dependency) opus 1.3.1-11.eln121 ppc64le 519.0 kB An audio codec for use in low-delay speech and audio communication
(dependency) orc 0.4.31-8.eln120 ppc64le 1.2 MB The Oil Run-time Compiler
(dependency) p11-kit 0.24.1-3.eln120 ppc64le 2.4 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.24.1-3.eln120 ppc64le 656.1 kB System trust module from p11-kit
(dependency) pam 1.5.2-14.eln120 ppc64le 11.2 MB An extensible library which provides authentication for applications
(dependency) pam-libs 1.5.2-14.eln120 ppc64le 607.5 kB Shared libraries of the PAM package
(dependency) pango 1.50.8-3.eln121 ppc64le 2.0 MB System for layout and rendering of internationalized text
(dependency) pcre 8.45-1.eln120.2 ppc64le 873.9 kB Perl-compatible regular expression library
(dependency) pcre2 10.40-1.eln120.1 ppc64le 969.7 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.40-1.eln120.1 noarch 228.8 kB Documentation for PCRE2 regular expressions
(dependency) pcre2-utf16 10.40-1.eln120.1 ppc64le 710.2 kB UTF-16 variant of PCRE2
(dependency) pixman 0.40.0-6.eln120 ppc64le 653.3 kB Pixel manipulation library
(dependency) policycoreutils 3.4-6.eln121 ppc64le 2.7 MB SELinux policy core utilities
(dependency) policycoreutils-dbus 3.4-6.eln121 noarch 20.9 kB SELinux policy core DBUS api
(required) policycoreutils-devel 3.4-6.eln121 ppc64le 482.3 kB SELinux policy core policy devel utilities
(required) policycoreutils-gui 3.4-6.eln121 noarch 1.9 MB SELinux configuration GUI
(dependency) policycoreutils-python-utils 3.4-6.eln121 noarch 116.8 kB SELinux policy core python utilities
(required) policycoreutils-sandbox 3.4-6.eln121 ppc64le 294.7 kB SELinux sandbox utilities
(dependency) polkit 121-3.eln121 ppc64le 1.4 MB An authorization framework
(dependency) polkit-libs 121-3.eln121 ppc64le 479.5 kB Libraries for polkit
(dependency) polkit-pkla-compat 0.1-22.eln120 ppc64le 426.1 kB Rules for polkit to add compatibility with pklocalauthority
(dependency) popt 1.19~rc1-3.eln120 ppc64le 269.5 kB C library for parsing command line parameters
(dependency) publicsuffix-list-dafsa 20210518-5.eln120 noarch 67.2 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) pulseaudio-libs 16.1-1.eln120 ppc64le 3.8 MB Libraries for PulseAudio clients
(dependency) python-pip-wheel 22.2-1.eln121 noarch 1.5 MB The pip wheel
(dependency) python-qt5-rpm-macros 5.15.6-7.eln120 noarch 145.0 B RPM macros python-qt5
(dependency) python-setuptools-wheel 62.6.0-2.eln120 noarch 856.9 kB The setuptools wheel
(dependency) python3 3.11.0~b5-1.eln121 ppc64le 212.8 kB Python 3.11 interpreter
(dependency) python3-audit 3.0.8-3.eln120 ppc64le 628.8 kB Python3 bindings for libaudit
(dependency) python3-cairo 1.21.0-3.eln120 ppc64le 638.4 kB Python 3 bindings for the cairo library
(dependency) python3-dasbus 1.6-6.eln120 noarch 395.3 kB DBus library in Python 3
(dependency) python3-dbus 1.2.18-5.eln120 ppc64le 824.6 kB D-Bus bindings for python3
(dependency) python3-dnf 4.13.0-3.eln120 noarch 2.7 MB Python 3 interface to DNF
(dependency) python3-gobject 3.42.2-2.eln120 ppc64le 196.1 kB Python 3 bindings for GObject Introspection
(dependency) python3-gobject-base 3.42.2-2.eln120 ppc64le 798.2 kB Python 3 bindings for GObject Introspection base package
(dependency) python3-gobject-base-noarch 3.42.2-2.eln120 noarch 906.5 kB Python 3 bindings for GObject Introspection base (not architecture dependent)
(dependency) python3-gpg 1.17.1-3.eln120 ppc64le 1.8 MB gpgme bindings for Python 3
(dependency) python3-hawkey 0.67.0-4.eln120 ppc64le 572.8 kB Python 3 bindings for the hawkey library
(dependency) python3-libcomps 0.1.18-4.eln121 ppc64le 279.7 kB Python 3 bindings for libcomps library
(dependency) python3-libdnf 0.67.0-4.eln120 ppc64le 5.1 MB Python 3 bindings for the libdnf library.
(dependency) python3-libreport 2.17.1-3.eln121 ppc64le 506.1 kB Python 3 bindings for report-libs
(dependency) python3-libs 3.11.0~b5-1.eln121 ppc64le 55.4 MB Python runtime libraries
(dependency) python3-libselinux 3.4-5.eln120 ppc64le 914.1 kB SELinux python 3 bindings for libselinux
(dependency) python3-libsemanage 3.4-5.eln120 ppc64le 528.4 kB semanage python 3 bindings for libsemanage
(dependency) python3-libxml2 2.9.14-3.eln120 ppc64le 1.6 MB Python 3 bindings for the libxml2 library
(dependency) python3-networkx 2.8.5-1.eln121 noarch 15.7 MB Creates and Manipulates Graphs and Networks
(dependency) python3-policycoreutils 3.4-6.eln121 noarch 5.9 MB SELinux policy core python3 interfaces
(dependency) python3-pyqt5-sip 12.11.0-2.eln120 ppc64le 270.1 kB The sip module support for PyQt5
(dependency) python3-qt5 5.15.6-7.eln120 ppc64le 10.3 MB Python 3 bindings for Qt5
(dependency) python3-qt5-base 5.15.6-7.eln120 ppc64le 23.0 MB Python 3 bindings for Qt5 base
(dependency) python3-rpm 4.18.0-0.beta1.4.eln121 ppc64le 593.4 kB Python 3 bindings for apps which will manipulate RPM packages
(dependency) python3-setools 4.4.0-9.eln120 ppc64le 3.0 MB Policy analysis tools for SELinux
(dependency) python3-setuptools 62.6.0-2.eln120 noarch 8.4 MB Easily build and distribute Python 3 packages
(dependency) python3-systemd 234-21.eln120 ppc64le 1.2 MB Python module wrapping systemd functionality
(dependency) qt5-qtbase 5.15.5-3.eln121 ppc64le 13.5 MB Qt5 - QtBase components
(dependency) qt5-qtbase-common 5.15.5-3.eln121 noarch 78.0 B Common files for Qt5
(dependency) qt5-qtbase-gui 5.15.5-3.eln121 ppc64le 28.5 MB Qt5 GUI-related libraries
(dependency) qt5-qtconnectivity 5.15.5-2.eln120 ppc64le 2.3 MB Qt5 - Connectivity components
(dependency) qt5-qtdeclarative 5.15.5-2.eln121 ppc64le 22.2 MB Qt5 - QtDeclarative component
(dependency) qt5-qtlocation 5.15.5-3.eln121 ppc64le 13.9 MB Qt5 - Location component
(dependency) qt5-qtmultimedia 5.15.5-2.eln120 ppc64le 5.1 MB Qt5 - Multimedia support
(dependency) qt5-qtsensors 5.15.5-2.eln120 ppc64le 2.3 MB Qt5 - Sensors component
(dependency) qt5-qtserialport 5.15.5-2.eln120 ppc64le 315.2 kB Qt5 - SerialPort component
(dependency) qt5-qtsvg 5.15.5-2.eln120 ppc64le 1.1 MB Qt5 - Support for rendering and displaying SVG
(dependency) qt5-qttools-common 5.15.5-2.eln121 noarch 7.5 kB Common files for qt5-qttools
(dependency) qt5-qttools-libs-designer 5.15.5-2.eln121 ppc64le 5.7 MB Qt5 Designer runtime library
(dependency) qt5-qttools-libs-help 5.15.5-2.eln121 ppc64le 653.3 kB Qt5 Help runtime library
(dependency) qt5-qtwebchannel 5.15.5-2.eln120 ppc64le 579.4 kB Qt5 - WebChannel component
(dependency) qt5-qtwebsockets 5.15.5-2.eln120 ppc64le 359.8 kB Qt5 - WebSockets component
(dependency) qt5-qtx11extras 5.15.5-2.eln120 ppc64le 290.9 kB Qt5 - X11 support library
(dependency) qt5-qtxmlpatterns 5.15.5-2.eln120 ppc64le 4.1 MB Qt5 - QtXmlPatterns component
(dependency) readline 8.1-7.eln120 ppc64le 817.0 kB A library for editing typed command lines
(dependency) rpm 4.18.0-0.beta1.4.eln121 ppc64le 4.6 MB The RPM package management system
(dependency) rpm-build-libs 4.18.0-0.beta1.4.eln121 ppc64le 326.6 kB Libraries for building RPM packages
(dependency) rpm-libs 4.18.0-0.beta1.4.eln121 ppc64le 1.2 MB Libraries for manipulating RPM packages
(dependency) rpm-plugin-selinux 4.18.0-0.beta1.4.eln121 ppc64le 196.2 kB Rpm plugin for SELinux functionality
(dependency) rpm-sign-libs 4.18.0-0.beta1.4.eln121 ppc64le 195.5 kB Libraries for signing RPM packages
(dependency) rsync 3.2.4-5.eln120 ppc64le 932.9 kB A program for synchronizing files over a network
(dependency) satyr 0.39-6.eln120 ppc64le 615.6 kB Tools to create anonymous, machine-friendly problem reports
(dependency) sed 4.8-11.eln120 ppc64le 942.0 kB A GNU stream text editor
(dependency) selinux-policy 37.8-1.eln121 noarch 25.1 kB SELinux policy configuration
(required) selinux-policy-devel 37.8-1.eln121 noarch 13.6 MB SELinux policy development files
(dependency) selinux-policy-targeted 37.8-1.eln121 noarch 17.9 MB SELinux targeted policy
(dependency) serd 0.30.12-2.eln120 ppc64le 471.1 kB A lightweight C library for RDF syntax
(required) setools 4.4.0-9.eln120 ppc64le 0.0 B Policy analysis tools for SELinux
(required) setools-console 4.4.0-9.eln120 ppc64le 127.3 kB Policy analysis command-line tools for SELinux
(required) setools-console-analyses 4.4.0-9.eln120 ppc64le 17.4 kB Policy analysis command-line tools for SELinux
(required) setools-gui 4.4.0-9.eln120 ppc64le 1.9 MB Policy analysis graphical tools for SELinux
(required) setroubleshoot 3.3.30-2.eln120 ppc64le 256.4 kB Helps troubleshoot SELinux problems
(dependency) setroubleshoot-plugins 3.3.14-5.eln120 noarch 2.5 MB Analysis plugins for use with setroubleshoot
(dependency) setroubleshoot-server 3.3.30-2.eln120 ppc64le 1.6 MB SELinux troubleshoot server
(dependency) setup 2.14.1-2.eln120 noarch 718.6 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.11.1-4.eln121 ppc64le 6.9 MB Utilities for managing accounts and shadow password files
(dependency) shared-mime-info 2.2-2.eln120 ppc64le 5.2 MB Shared MIME information database
(dependency) sord 0.16.10-1.eln120 ppc64le 596.3 kB A lightweight Resource Description Framework (RDF) C library
(dependency) soundtouch 2.3.1-3.eln120 ppc64le 528.9 kB Audio Processing library for changing Tempo, Pitch and Playback Rates
(dependency) sqlite-libs 3.39.2-2.eln121 ppc64le 1.8 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) sratom 0.6.10-2.eln120 ppc64le 199.1 kB A C library for serializing LV2 plugins
(dependency) systemd 251.4-26.eln121 ppc64le 24.9 MB System and Service Manager
(dependency) systemd-libs 251.4-26.eln121 ppc64le 2.6 MB systemd libraries
(dependency) systemd-pam 251.4-26.eln121 ppc64le 1.3 MB systemd PAM module
(dependency) tpm2-tss 3.2.0-3.eln121 ppc64le 3.8 MB TPM2.0 Software Stack
(dependency) tzdata 2022a-4.eln120 noarch 1.7 MB Timezone data
(required) udica 0.2.7-2.eln120 noarch 136.2 kB A tool for generating SELinux security policies for containers
(dependency) util-linux 2.38.1-1.eln121 ppc64le 23.5 MB Collection of basic system utilities
(dependency) util-linux-core 2.38.1-1.eln121 ppc64le 5.9 MB The most essential utilities from the util-linux suite
(dependency) vulkan-loader 1.3.216.0-3.eln121 ppc64le 740.7 kB Vulkan ICD desktop loader
(dependency) webrtc-audio-processing 0.3.1-9.eln120 ppc64le 911.9 kB Library for echo cancellation
(dependency) which 2.21-35.eln121 ppc64le 247.8 kB Displays where a particular program in your path is located
(dependency) xcb-util 0.4.0-20.eln120 ppc64le 197.8 kB Convenience libraries sitting on top of libxcb
(dependency) xcb-util-image 0.4.0-20.eln120 ppc64le 197.7 kB Port of Xlib's XImage and XShmImage functions on top of libxcb
(dependency) xcb-util-keysyms 0.4.0-18.eln120 ppc64le 196.1 kB Standard X key constants and keycodes conversion on top of libxcb
(dependency) xcb-util-renderutil 0.3.9-21.eln120 ppc64le 200.1 kB Convenience functions for the Render extension
(dependency) xcb-util-wm 0.4.1-23.eln120 ppc64le 392.7 kB Client and window-manager helper library on top of libxcb
(dependency) xdg-utils 1.1.3-12.eln120 noarch 313.1 kB Basic desktop integration functions
(dependency) xkbcomp 1.4.5-4.eln120 ppc64le 337.5 kB XKB keymap compiler
(dependency) xkeyboard-config 2.36-2.eln120 noarch 6.6 MB X Keyboard Extension configuration data
(dependency) xml-common 0.6.3-59.eln120 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xmlrpc-c 1.51.0-14.fc36 ppc64le 1.9 MB Lightweight RPC library based on XML and HTTP
(dependency) xmlrpc-c-client 1.51.0-14.fc36 ppc64le 195.8 kB C client libraries for xmlrpc-c
(dependency) xmodmap 1.0.11-2.eln120 ppc64le 203.6 kB Edit and display the X11 core keyboard map
(dependency) xorg-x11-server-Xephyr 1.20.14-8.eln120 ppc64le 3.2 MB A nested server
(dependency) xorg-x11-server-common 1.20.14-8.eln120 ppc64le 127.2 kB Xorg server common files
(dependency) xxhash-libs 0.8.1-3.eln120 ppc64le 210.2 kB Extremely fast hash algorithm - library
(dependency) xz-libs 5.2.5-10.eln120 ppc64le 328.7 kB Libraries for decoding LZMA compression
(dependency) zchunk-libs 1.2.2-2.eln120 ppc64le 264.9 kB Zchunk library
(dependency) zlib 1.2.12-4.eln120 ppc64le 362.7 kB Compression and decompression library
Page refreshed at 14 August 2022 03:15 UTC.