Native installation-time hardening workload
in ELN Environment from Fedora ELN (backed by rawhide) for ppc64le



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) NetworkManager 1:1.32.0-0.3.eln110 ppc64le 8.4 MB Network connection manager and user applications
(dependency) NetworkManager-libnm 1:1.32.0-0.3.eln110 ppc64le 9.5 MB Libraries for adding NetworkManager support to applications.
(dependency) NetworkManager-team 1:1.32.0-0.3.eln110 ppc64le 67.6 kB Team device plugin for NetworkManager
(dependency) NetworkManager-wifi 1:1.32.0-0.3.eln110 ppc64le 261.8 kB Wifi plugin for NetworkManager
(dependency) acl 2.3.1-1.eln110 ppc64le 320.5 kB Access control list utilities
(dependency) adwaita-cursor-theme 40.1.1-1.eln110 noarch 11.5 MB Adwaita cursor theme
(dependency) adwaita-icon-theme 40.1.1-1.eln110 noarch 11.0 MB Adwaita icon theme
(dependency) alsa-lib 1.2.4-5.eln109 ppc64le 1.8 MB The Advanced Linux Sound Architecture (ALSA) library
(dependency) alternatives 1.15-2.eln109 ppc64le 89.6 kB A tool to maintain symbolic links determining default commands
(dependency) anaconda 35.14-1.eln110 ppc64le 0.0 B Graphical system installer
(dependency) anaconda-core 35.14-1.eln110 ppc64le 11.2 MB Core of the Anaconda installer
(dependency) anaconda-gui 35.14-1.eln110 ppc64le 2.5 MB Graphical user interface for the Anaconda installer
(dependency) anaconda-tui 35.14-1.eln110 ppc64le 371.0 kB Textual user interface for the Anaconda installer
(dependency) anaconda-user-help 26.1-13.eln109 noarch 574.4 kB Content for the Anaconda built-in help system
(dependency) anaconda-widgets 35.14-1.eln110 ppc64le 145.6 kB A set of custom GTK+ widgets for use with anaconda
(dependency) at-spi2-atk 2.38.0-2.eln109 ppc64le 426.8 kB A GTK+ module that bridges ATK to D-Bus at-spi
(dependency) at-spi2-core 2.40.1-1.eln110 ppc64le 686.9 kB Protocol definitions and daemon for D-Bus at-spi
(dependency) atk 2.36.0-3.eln109 ppc64le 1.3 MB Interfaces for accessibility support
(dependency) audit-libs 3.0.1-2.eln110 ppc64le 419.5 kB Dynamic library for libaudit
(dependency) augeas-libs 1.12.0-6.eln110 ppc64le 1.4 MB Libraries for augeas
(dependency) avahi-libs 0.8-12.eln110 ppc64le 294.3 kB Libraries for avahi run-time use
(dependency) basesystem 11-11.eln109 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.1.4-1.eln110 ppc64le 7.8 MB The GNU Bourne Again shell
(dependency) binutils 2.36.1-10.eln110 ppc64le 37.3 MB A GNU collection of binary utilities
(dependency) binutils-gold 2.36.1-10.eln110 ppc64le 3.7 MB The GOLD linker, a faster alternative to the BFD linker
(dependency) blivet-data 1:3.3.3-1.eln110 noarch 400.7 kB Data for the blivet python module.
(dependency) bubblewrap 0.4.1-3.eln109 ppc64le 161.6 kB Core execution tool for unprivileged containers
(dependency) bzip2 1.0.8-6.eln109 ppc64le 173.4 kB A file compression utility
(dependency) bzip2-libs 1.0.8-6.eln109 ppc64le 136.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2020.2.41-7.eln109 noarch 936.5 kB The Mozilla CA root certificate bundle
(dependency) cairo 1.17.4-3.eln110 ppc64le 2.0 MB A 2D graphics library
(dependency) cairo-gobject 1.17.4-3.eln110 ppc64le 67.2 kB GObject bindings for cairo
(dependency) cdparanoia-libs 10.2-36.eln109 ppc64le 200.5 kB Libraries for libcdda_paranoia (Paranoia III)
(dependency) chrony 4.1-1.eln110 ppc64le 757.4 kB An NTP client/server
(dependency) colord-libs 1.4.5-2.eln109 ppc64le 1.0 MB Color daemon library
(dependency) coreutils 8.32-24.eln110 ppc64le 10.2 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 8.32-24.eln110 ppc64le 10.4 MB coreutils common optional components
(dependency) cpio 2.13-10.eln110 ppc64le 1.1 MB A GNU archiving program
(dependency) cracklib 2.9.6-25.eln109 ppc64le 420.9 kB A password-checking library
(dependency) cracklib-dicts 2.9.6-25.eln109 ppc64le 9.4 MB The standard CrackLib dictionaries
(dependency) crypto-policies 20210213-1.git5c710c0.eln110 noarch 83.3 kB System-wide crypto policies
(dependency) crypto-policies-scripts 20210213-1.git5c710c0.eln110 noarch 158.2 kB Tool to switch between crypto policies
(dependency) cryptsetup-libs 2.3.5-2.eln110 ppc64le 2.2 MB Cryptsetup shared library
(dependency) cups-libs 1:2.3.3op2-7.eln110 ppc64le 986.0 kB CUPS printing system - libraries
(dependency) curl 7.76.1-2.eln110 ppc64le 745.1 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl-lib 2.1.27-10.eln110 ppc64le 970.1 kB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.12.20-3.eln109 ppc64le 0.0 B D-BUS message bus
(dependency) dbus-broker 28-3.eln110 ppc64le 548.1 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.12.20-3.eln109 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-daemon 1:1.12.20-3.eln109 ppc64le 795.4 kB D-BUS message bus
(dependency) dbus-libs 1:1.12.20-3.eln109 ppc64le 484.5 kB Libraries for accessing D-BUS
(dependency) dbus-tools 1:1.12.20-3.eln109 ppc64le 306.9 kB D-BUS Tools and Utilities
(dependency) dbus-x11 1:1.12.20-3.eln109 ppc64le 72.0 kB X11-requiring add-ons for D-BUS
(dependency) dconf 0.40.0-3.eln110 ppc64le 499.9 kB A configuration system
(dependency) dejavu-sans-fonts 2.37-16.eln109 noarch 5.7 MB DejaVu Sans, a variable-width sans-serif font family
(dependency) device-mapper 10:1.02.175-4.eln110 ppc64le 434.9 kB Device mapper utility
(dependency) device-mapper-libs 10:1.02.175-4.eln110 ppc64le 511.5 kB Device-mapper shared library
(dependency) diffutils 3.7-9.eln110 ppc64le 1.5 MB GNU collection of diff utilities
(dependency) dnf 4.7.0-1.eln110 noarch 2.0 MB Package manager
(dependency) dnf-data 4.7.0-1.eln110 noarch 37.5 kB Common data and configuration files for DNF
(dependency) dracut 053-5.eln110 ppc64le 1.1 MB Initramfs generator using udev
(dependency) dwz 0.14-1.eln110 ppc64le 321.8 kB DWARF optimization and duplicate removal tool
(dependency) ed 1.14.2-10.eln109 ppc64le 142.8 kB The GNU line editor
(dependency) efi-srpm-macros 5-2.eln110 noarch 40.2 kB Common SRPM Macros for building EFI-related packages
(dependency) elfutils 0.184-4.eln110 ppc64le 3.5 MB A collection of utilities and DSOs to handle ELF files and DWARF data
(dependency) elfutils-debuginfod-client 0.184-4.eln110 ppc64le 138.0 kB Library and command line client for build-id HTTP ELF/DWARF server
(dependency) elfutils-default-yama-scope 0.184-4.eln110 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.184-4.eln110 ppc64le 1.0 MB Library to read and write ELF files
(dependency) elfutils-libs 0.184-4.eln110 ppc64le 875.8 kB Libraries to handle compiled objects
(dependency) emacs-filesystem 1:27.2-3.eln110 noarch 0.0 B Emacs filesystem layout
(dependency) enchant2 2.2.15-5.eln110 ppc64le 310.7 kB An Enchanting Spell Checking Library
(dependency) expat 2.3.0-1.eln110 ppc64le 378.6 kB An XML parser library
(dependency) fakeroot 1.25.3-2.eln110 ppc64le 224.1 kB Gives a fake root environment
(dependency) fakeroot-libs 1.25.3-2.eln110 ppc64le 269.0 kB Gives a fake root environment (libraries)
(env) fedora-gpg-keys 35-0.4.eln110 noarch 113.8 kB Fedora RPM keys
(dependency) fedora-logos 34.0.3-1.eln110 noarch 1.4 MB Fedora-related icons and pictures
(env) fedora-release-common 35-0.7.eln110 noarch 16.1 kB Fedora release files
(env) fedora-release-eln 35-0.7.eln110 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 35-0.7.eln110 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos 35-0.4.eln110 noarch 4.5 kB Fedora package repositories
(env) fedora-repos-eln 35-0.4.eln110 noarch 3.3 kB ELN repo definitions
(env) fedora-repos-rawhide 35-0.4.eln110 noarch 2.2 kB Rawhide repo definitions
(dependency) file 5.40-6.eln110 ppc64le 141.3 kB Utility for determining file types
(dependency) file-libs 5.40-6.eln110 ppc64le 8.2 MB Libraries for applications using libmagic
(dependency) filesystem 3.14-5.eln109 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.8.0-2.eln109 ppc64le 1.9 MB The GNU versions of find utilities (find and xargs)
(dependency) flatpak-libs 1.11.1-1.eln110 ppc64le 1.5 MB Libraries for flatpak
(dependency) fontconfig 2.13.93-6.eln110 ppc64le 1.4 MB Font configuration and customization library
(dependency) fonts-filesystem 1:2.0.5-5.eln109 noarch 0.0 B Directories used by font packages
(dependency) fonts-srpm-macros 1:2.0.5-5.eln109 noarch 55.2 kB Source-stage rpm automation for fonts packages
(dependency) fpc-srpm-macros 1.3-3.eln109 noarch 144.0 B RPM macros needed by packages built with Free Pascal Compiler
(dependency) freetype 2.10.4-3.eln109 ppc64le 1.0 MB A free and portable font rendering engine
(dependency) fribidi 1.0.10-4.eln109 ppc64le 394.7 kB Library implementing the Unicode Bidirectional Algorithm
(dependency) fsverity-utils 1.3-3.eln110 ppc64le 144.0 kB fsverity utilities
(dependency) fuse-libs 2.9.9-11.eln109 ppc64le 421.2 kB File System in Userspace (FUSE) v2 libraries
(dependency) gawk 5.1.0-3.eln109 ppc64le 2.5 MB The GNU version of the AWK text processing utility
(dependency) gcr-base 3.40.0-1.eln110 ppc64le 1.1 MB Library files for gcr
(dependency) gdb-minimal 10.1-18.eln110 ppc64le 11.6 MB A GNU source-level debugger for C, C++, Fortran, Go and other languages (minimal version)
(dependency) gdbm-libs 1:1.19-2.eln109 ppc64le 233.1 kB Libraries files for gdbm
(dependency) gdk-pixbuf2 2.42.6-1.eln110 ppc64le 2.7 MB An image loading library
(dependency) gdk-pixbuf2-modules 2.42.6-1.eln110 ppc64le 744.2 kB Additional image modules for gdk-pixbuf2
(dependency) ghc-srpm-macros 1.5.0-4.eln109 noarch 535.0 B RPM macros for building Haskell source packages
(dependency) glib-networking 2.68.1-1.eln110 ppc64le 829.2 kB Networking support for GLib
(dependency) glib2 2.68.1-3.eln110 ppc64le 14.2 MB A library of handy utility functions
(dependency) glibc 2.33.9000-2.eln110 ppc64le 34.5 MB The GNU libc libraries
(dependency) glibc-all-langpacks 2.33.9000-2.eln110 ppc64le 217.3 MB All language packs for glibc.
(dependency) glibc-common 2.33.9000-2.eln110 ppc64le 8.2 MB Common binaries and locale data for glibc
(dependency) gmp 1:6.2.0-6.eln109 ppc64le 785.6 kB A GNU arbitrary precision library
(dependency) gnat-srpm-macros 4-13.eln109 noarch 725.0 B RPM macros needed when source packages that need GNAT are built
(dependency) gnupg2 2.3.1-1.eln110 ppc64le 10.4 MB Utility for secure communication and data storage
(dependency) gnutls 3.7.1-2.eln110 ppc64le 3.3 MB A TLS protocol implementation
(dependency) go-srpm-macros 3.0.10-1.eln110 noarch 58.7 kB Source-stage rpm automation for Go packages
(dependency) gobject-introspection 1.68.0-3.eln110 ppc64le 909.7 kB Introspection system for GObject-based libraries
(dependency) gpgme 1.15.1-2.eln109 ppc64le 726.8 kB GnuPG Made Easy - high level crypto API
(dependency) graphene 1.10.6-1.eln110 ppc64le 370.1 kB Thin layer of types for graphic libraries
(dependency) graphite2 1.3.14-7.eln109 ppc64le 303.7 kB Font rendering capabilities for complex non-Roman writing systems
(dependency) grep 3.6-2.eln109 ppc64le 880.9 kB Pattern matching utilities
(dependency) gsettings-desktop-schemas 40.0-1.eln110 ppc64le 4.5 MB A collection of GSettings schemas
(dependency) gstreamer1 1.18.4-2.eln110 ppc64le 5.7 MB GStreamer streaming media framework runtime
(dependency) gstreamer1-plugins-base 1.18.4-1.eln110 ppc64le 8.7 MB GStreamer streaming media framework base plugins
(dependency) gtk-update-icon-cache 3.24.29-1.eln110 ppc64le 94.2 kB Icon theme caching utility
(dependency) gtk3 3.24.29-1.eln110 ppc64le 21.2 MB GTK+ graphical user interface library
(dependency) gzip 1.10-4.eln109 ppc64le 388.7 kB The GNU data compression program
(dependency) harfbuzz 2.8.1-1.eln110 ppc64le 2.1 MB Text shaping library
(dependency) harfbuzz-icu 2.8.1-1.eln110 ppc64le 67.3 kB Harfbuzz ICU support library
(dependency) hicolor-icon-theme 0.17-10.eln109 noarch 72.2 kB Basic requirement for icon themes
(dependency) hunspell 1.7.0-10.eln110 ppc64le 843.2 kB A spell checker and morphological analyzer library
(dependency) hunspell-en-US 0.20140811.1-19.eln110 noarch 543.7 kB US English hunspell dictionaries
(dependency) hunspell-filesystem 1.7.0-10.eln110 ppc64le 0.0 B Hunspell filesystem layout
(dependency) hyphen 2.8.8-15.eln109 ppc64le 91.2 kB A text hyphenation library
(dependency) ima-evm-utils 1.3.2-2.eln109 ppc64le 245.6 kB IMA/EVM support utilities
(dependency) info 6.7-10.eln109 ppc64le 678.4 kB A stand-alone TTY-based reader for GNU texinfo documentation
(dependency) iptables-legacy-libs 1.8.7-8.eln110 ppc64le 154.6 kB iptables legacy libraries
(dependency) iso-codes 4.6.0-1.eln110 noarch 18.7 MB ISO code lists and translations
(dependency) iw 5.9-2.eln109 ppc64le 404.2 kB A nl80211 based wireless configuration tool
(dependency) jansson 2.13.1-2.eln109 ppc64le 156.4 kB C library for encoding, decoding and manipulating JSON data
(dependency) jbigkit-libs 2.1-21.eln109 ppc64le 181.4 kB JBIG1 lossless image compression library
(dependency) json-c 0.14-8.eln109 ppc64le 136.4 kB JSON implementation in C
(dependency) json-glib 1.6.2-1.eln110 ppc64le 623.8 kB Library for JavaScript Object Notation format
(dependency) kbd 2.4.0-4.eln110 ppc64le 2.4 MB Tools for configuring the console (keyboard, virtual terminals, etc.)
(dependency) kbd-misc 2.4.0-4.eln110 noarch 2.4 MB Data for kbd package
(dependency) kernel-srpm-macros 1.0-4.eln109 noarch 109.0 B RPM macros that list arches the full kernel is built on
(dependency) keybinder3 0.3.2-11.eln109 ppc64le 75.6 kB A library for registering global keyboard shortcuts
(dependency) keyutils-libs 1.6.1-2.eln109 ppc64le 98.0 kB Key utilities library
(dependency) kmod 28-2.eln109 ppc64le 344.4 kB Linux kernel module management utilities
(dependency) kmod-libs 28-2.eln109 ppc64le 158.0 kB Libraries to handle kernel module loading and unloading
(dependency) krb5-libs 1.19.1-5.eln110 ppc64le 2.7 MB The non-admin shared libraries used by Kerberos 5
(dependency) langpacks-core-font-en 3.0-14.eln110 noarch 351.0 B English core font meta-package
(dependency) langtable 0.0.54-2.eln109 noarch 172.3 kB Guessing reasonable defaults for locale, keyboard layout, territory, and language.
(dependency) lcms2 2.12-1.eln109 ppc64le 534.8 kB Color Management Engine
(dependency) libX11 1.7.0-3.eln109 ppc64le 1.6 MB Core X11 protocol client library
(dependency) libX11-common 1.7.0-3.eln109 noarch 1.3 MB Common data for libX11
(dependency) libX11-xcb 1.7.0-3.eln109 ppc64le 66.9 kB XCB interop for libX11
(dependency) libXau 1.0.9-6.eln109 ppc64le 111.0 kB Sample Authorization Protocol for X
(dependency) libXcomposite 0.4.5-5.eln109 ppc64le 93.1 kB X Composite Extension library
(dependency) libXcursor 1.2.0-5.eln109 ppc64le 69.4 kB Cursor management library
(dependency) libXdamage 1.1.5-5.eln109 ppc64le 88.1 kB X Damage extension library
(dependency) libXdmcp 1.1.3-6.eln109 ppc64le 113.7 kB X Display Manager Control Protocol library
(dependency) libXext 1.3.4-6.eln109 ppc64le 145.3 kB X.Org X11 libXext runtime library
(dependency) libXfixes 6.0.0-1.eln110 ppc64le 70.3 kB X Fixes library
(dependency) libXfont2 2.0.3-10.eln109 ppc64le 338.6 kB X.Org X11 libXfont2 runtime library
(dependency) libXft 2.3.3-6.eln109 ppc64le 168.7 kB X.Org X11 libXft runtime library
(dependency) libXi 1.7.10-6.eln109 ppc64le 136.7 kB X.Org X11 libXi runtime library
(dependency) libXinerama 1.1.4-8.eln109 ppc64le 71.1 kB X.Org X11 libXinerama runtime library
(dependency) libXrandr 1.5.2-6.eln109 ppc64le 71.8 kB X.Org X11 libXrandr runtime library
(dependency) libXrender 0.9.10-14.eln109 ppc64le 70.1 kB X.Org X11 libXrender runtime library
(dependency) libXtst 1.2.3-14.eln109 ppc64le 73.6 kB X.Org X11 libXtst runtime library
(dependency) libXv 1.0.11-14.eln109 ppc64le 70.1 kB X.Org X11 libXv runtime library
(dependency) libXxf86vm 1.1.4-16.eln109 ppc64le 69.5 kB X.Org X11 libXxf86vm runtime library
(dependency) libacl 2.3.1-1.eln110 ppc64le 67.9 kB Dynamic library for access control list support
(dependency) libarchive 3.5.1-2.eln109 ppc64le 1.2 MB A library for handling streaming archive formats
(dependency) libargon2 20171227-6.eln109 ppc64le 85.0 kB The password-hashing library
(dependency) libassuan 2.5.5-2.eln110 ppc64le 215.0 kB GnuPG IPC library
(dependency) libattr 2.5.1-1.eln110 ppc64le 68.4 kB Dynamic library for extended attribute support
(dependency) libblkid 2.37-0.1.eln110 ppc64le 329.1 kB Block device ID library
(dependency) libblockdev 2.25-2.eln109 ppc64le 370.4 kB A library for low-level manipulation with block devices
(dependency) libblockdev-utils 2.25-2.eln109 ppc64le 134.7 kB A library with utility functions for the libblockdev library
(dependency) libbrotli 1.0.9-4.eln109 ppc64le 908.6 kB Library for brotli lossless compression algorithm
(dependency) libbytesize 2.5-1.eln109 ppc64le 121.3 kB A library for working with sizes in bytes
(dependency) libcap 2.48-2.eln110 ppc64le 499.1 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.2-4.eln109 ppc64le 160.6 kB Alternate posix capabilities library
(dependency) libcloudproviders 0.3.1-3.eln110 ppc64le 156.0 kB Library for integration of cloud storage providers
(dependency) libcom_err 1.46.2-2.eln110 ppc64le 110.7 kB Common error description library
(dependency) libcomps 0.1.15-6.eln109 ppc64le 284.3 kB Comps XML file manipulation library
(dependency) libcurl 7.76.1-2.eln110 ppc64le 789.4 kB A library for getting files from web servers
(dependency) libdaemon 0.14-21.eln109 ppc64le 100.1 kB Library for writing UNIX daemons
(dependency) libdatrie 0.2.13-1.eln109 ppc64le 93.7 kB Implementation of Double-Array structure for representing trie
(dependency) libdb 5.3.28-46.eln109 ppc64le 2.2 MB The Berkeley DB database library for C
(dependency) libdnf 0.62.0-1.eln110 ppc64le 2.2 MB Library providing simplified C and Python API to libsolv
(dependency) libdnf-plugin-subscription-manager 1.29.10-1.eln110 ppc64le 67.4 kB Subscription Manager plugin for libdnf
(dependency) libdrm 2.4.105-1.eln110 ppc64le 414.8 kB Direct Rendering Manager runtime library
(dependency) libeconf 0.3.8-5.eln109 ppc64le 71.7 kB Enhanced config file parser library
(dependency) libedit 3.1-36.20210419cvs.eln110 ppc64le 342.3 kB The NetBSD Editline library
(dependency) libepoxy 1.5.7-1.eln110 ppc64le 1.7 MB epoxy runtime library
(dependency) libevent 2.1.12-3.eln109 ppc64le 1.2 MB Abstract asynchronous event notification library
(dependency) libfdisk 2.37-0.1.eln110 ppc64le 492.2 kB Partitioning library for fdisk-like programs.
(dependency) libffi 3.1-28.eln109 ppc64le 83.5 kB A portable foreign function interface library
(dependency) libfontenc 1.1.3-15.eln109 ppc64le 98.4 kB X.Org X11 libfontenc runtime library
(dependency) libgcc 11.1.1-1.eln110 ppc64le 221.7 kB GCC version 11 shared support library
(dependency) libgcrypt 1.9.3-2.eln110 ppc64le 1.3 MB A general-purpose cryptography library
(dependency) libglvnd 1:1.3.3-1.eln110 ppc64le 1.1 MB The GL Vendor-Neutral Dispatch library
(dependency) libglvnd-egl 1:1.3.3-1.eln110 ppc64le 133.5 kB EGL support for libglvnd
(dependency) libglvnd-glx 1:1.3.3-1.eln110 ppc64le 1.0 MB GLX support for libglvnd
(dependency) libgnomekbd 3.26.1-5.eln109 ppc64le 740.9 kB A keyboard configuration library
(dependency) libgomp 11.1.1-1.eln110 ppc64le 519.6 kB GCC OpenMP v4.5 shared support library
(dependency) libgpg-error 1.42-2.eln110 ppc64le 896.9 kB Library for error values used by GnuPG components
(dependency) libgusb 0.3.6-1.eln110 ppc64le 185.0 kB GLib wrapper around libusb1
(dependency) libibverbs 35.0-1.eln110 ppc64le 1.6 MB A library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
(dependency) libicu 67.1-6.eln110 ppc64le 33.9 MB International Components for Unicode - libraries
(dependency) libidn2 2.3.1-1.eln110 ppc64le 269.3 kB Library to support IDNA2008 internationalized domain names
(dependency) libjpeg-turbo 2.1.0-1.eln110 ppc64le 575.0 kB A MMX/SSE2/SIMD accelerated library for manipulating JPEG image files
(dependency) libkcapi 1.2.1-1.eln110 ppc64le 98.4 kB User space interface to the Linux Kernel Crypto API
(dependency) libkcapi-hmaccalc 1.2.1-1.eln110 ppc64le 68.5 kB Drop-in replacements for hmaccalc provided by the libkcapi package
(dependency) libksba 1.5.1-2.eln110 ppc64le 513.3 kB CMS and X.509 library
(dependency) libmetalink 0.1.3-14.eln109 ppc64le 133.2 kB Metalink library written in C
(dependency) libmodulemd 2.12.1-1.eln110 ppc64le 907.0 kB Module metadata manipulation library
(dependency) libmount 2.37-0.1.eln110 ppc64le 419.9 kB Device mounting library
(dependency) libndp 1.7-7.eln109 ppc64le 161.5 kB Library for Neighbor Discovery Protocol
(dependency) libnghttp2 1.43.0-2.eln110 ppc64le 198.4 kB A library implementing the HTTP/2 protocol
(dependency) libnl3 3.5.0-6.eln109 ppc64le 1.3 MB Convenience library for kernel netlink sockets
(dependency) libnl3-cli 3.5.0-6.eln109 ppc64le 3.9 MB Command line interface utils for libnl3
(dependency) libnma 1.8.30-1.eln109.3 ppc64le 1.3 MB NetworkManager GUI library
(dependency) libnotify 0.7.9-4.eln109 ppc64le 174.7 kB Desktop notification library
(dependency) libnsl2 1.3.0-2.eln109 ppc64le 158.9 kB Public client interface library for NIS(YP) and NIS+
(dependency) libogg 2:1.3.4-4.eln109 ppc64le 76.7 kB The Ogg bitstream file format library
(dependency) libpcap 14:1.10.0-1.eln110 ppc64le 472.6 kB A system-independent interface for user-level packet capture
(dependency) libpkgconf 1.7.3-5.eln107 ppc64le 134.1 kB Backend library for pkgconf
(dependency) libpng 2:1.6.37-10.eln110 ppc64le 334.3 kB A library of functions for manipulating PNG image format files
(dependency) libproxy 0.4.15-30.eln109 ppc64le 224.5 kB A library handling all the details of proxy configuration
(dependency) libpsl 0.21.1-3.eln109 ppc64le 132.4 kB C library for the Publix Suffix List
(dependency) libpwquality 1.4.4-3.eln110 ppc64le 596.8 kB A library for password generation and password quality checking
(dependency) librepo 1.14.0-1.eln110 ppc64le 291.6 kB Repodata downloading library
(dependency) libreport 2.14.0-17.eln109 ppc64le 2.5 MB Generic library for reporting various problems
(dependency) libreport-anaconda 2.14.0-17.eln109 ppc64le 18.8 kB Default configuration for reporting anaconda bugs
(dependency) libreport-cli 2.14.0-17.eln109 ppc64le 69.0 kB libreport's command line interface
(dependency) libreport-filesystem 2.14.0-17.eln109 noarch 0.0 B Filesystem layout for libreport
(dependency) libreport-gtk 2.14.0-17.eln109 ppc64le 331.8 kB GTK front-end for libreport
(dependency) libreport-plugin-bugzilla 2.14.0-17.eln109 ppc64le 177.8 kB libreport's bugzilla plugin
(dependency) libreport-plugin-reportuploader 2.14.0-17.eln109 ppc64le 143.5 kB libreport's reportuploader plugin
(dependency) libreport-web 2.14.0-17.eln109 ppc64le 68.1 kB Library providing network API for libreport
(dependency) librhsm 0.0.3-3.eln109 ppc64le 93.8 kB Red Hat Subscription Manager library
(dependency) librsvg2 2.50.5-1.eln110 ppc64le 12.6 MB An SVG library based on cairo
(dependency) librtas 2.0.2-10.eln110 ppc64le 245.7 kB Libraries to provide access to RTAS calls and RTAS events
(dependency) libseccomp 2.5.0-4.eln109 ppc64le 241.8 kB Enhanced seccomp library
(dependency) libsecret 0.20.4-2.eln109 ppc64le 599.2 kB Library for storing and retrieving passwords and other secrets
(dependency) libselinux 3.2-1.eln110 ppc64le 263.8 kB SELinux library and simple utilities
(dependency) libsemanage 3.2-1.eln110 ppc64le 361.6 kB SELinux binary policy manipulation library
(dependency) libsepol 3.2-1.eln110 ppc64le 937.5 kB SELinux binary policy manipulation library
(dependency) libsigsegv 2.13-2.eln109 ppc64le 97.0 kB Library for handling page faults in user mode
(dependency) libsmartcols 2.37-0.1.eln110 ppc64le 160.1 kB Formatting library for ls-like programs.
(dependency) libsolv 0.7.17-3.eln109 ppc64le 1.1 MB Package dependency solver
(dependency) libsoup 2.72.0-6.eln110 ppc64le 1.5 MB Soup, an HTTP library implementation
(dependency) libssh 0.9.5-2.eln109 ppc64le 641.6 kB A library implementing the SSH protocol
(dependency) libssh-config 0.9.5-2.eln109 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 11.1.1-1.eln110 ppc64le 3.2 MB GNU Standard C++ Library
(dependency) libtar 1.2.20-21.eln109 ppc64le 156.2 kB Tar file manipulation API
(dependency) libtasn1 4.16.0-5.eln110 ppc64le 219.3 kB The ASN.1 library used in GNUTLS
(dependency) libteam 1.31-3.eln109 ppc64le 161.6 kB Library for controlling team network device
(dependency) libthai 0.1.28-6.eln109 ppc64le 788.2 kB Thai language support routines
(dependency) libtheora 1:1.1.1-29.eln109 ppc64le 596.7 kB Theora Video Compression Codec
(dependency) libtiff 4.3.0-1.eln110 ppc64le 722.1 kB Library of functions for manipulating TIFF format image files
(dependency) libtimezonemap 0.4.5.1-9.eln109 ppc64le 6.7 MB Time zone map widget for Gtk+
(dependency) libtirpc 1.3.1-1.rc2.eln110 ppc64le 274.9 kB Transport Independent RPC Library
(dependency) libtool-ltdl 2.4.6-40.eln109 ppc64le 94.2 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libunistring 0.9.10-10.eln109 ppc64le 1.6 MB GNU Unicode string library
(dependency) libusb1 1.0.24-3.eln110 ppc64le 239.4 kB Library for accessing USB devices
(dependency) libuser 0.63-1.eln110 ppc64le 2.5 MB A user and group account administration library
(dependency) libutempter 1.2.1-4.eln109 ppc64le 161.0 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.37-0.1.eln110 ppc64le 69.4 kB Universally unique ID library
(dependency) libverto 0.3.2-1.eln110 ppc64le 69.3 kB Main loop abstraction library
(dependency) libvisual 1:0.4.0-32.eln109 ppc64le 530.7 kB Abstraction library for audio visualisation plugins
(dependency) libvorbis 1:1.3.7-3.eln109 ppc64le 974.1 kB The Vorbis General Audio Compression Codec
(dependency) libwayland-client 1.19.0-1.eln109 ppc64le 70.1 kB Wayland client library
(dependency) libwayland-cursor 1.19.0-1.eln109 ppc64le 81.0 kB Wayland cursor library
(dependency) libwayland-egl 1.19.0-1.eln109 ppc64le 68.3 kB Wayland egl library
(dependency) libwayland-server 1.19.0-1.eln109 ppc64le 134.6 kB Wayland server library
(dependency) libwebp 1.2.0-1.eln109 ppc64le 836.2 kB Library and tools for the WebP graphics format
(dependency) libwpe 1.10.0-1.eln110 ppc64le 72.6 kB General-purpose library for the WPE-flavored port of WebKit
(dependency) libxcb 1.13.1-7.eln109 ppc64le 2.1 MB A C binding to the X11 protocol
(dependency) libxcrypt 4.4.20-2.eln110 ppc64le 328.6 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxkbcommon 1.3.0-1.eln110 ppc64le 404.0 kB X.Org X11 XKB parsing library
(dependency) libxkbfile 1.1.0-6.eln109 ppc64le 292.6 kB X.Org X11 libxkbfile runtime library
(dependency) libxklavier 5.4-18.eln109 ppc64le 173.9 kB High-level API for X Keyboard Extension
(dependency) libxml2 2.9.12-1.eln110 ppc64le 2.4 MB Library providing XML and HTML support
(dependency) libxshmfence 1.3-8.eln109 ppc64le 67.2 kB X11 shared memory fences
(dependency) libxslt 1.1.34-5.eln109 ppc64le 947.8 kB Library providing the Gnome XSLT engine
(dependency) libyaml 0.2.5-5.eln109 ppc64le 198.7 kB YAML 1.1 parser and emitter written in C
(dependency) libzstd 1.5.0-1.eln110 ppc64le 1.2 MB Zstd shared library
(dependency) llvm-libs 12.0.0-5.eln110 ppc64le 92.7 MB LLVM shared libraries
(dependency) lsof 4.94.0-1.eln109 ppc64le 710.7 kB A utility which lists open files on a Linux/UNIX system
(dependency) lua-libs 5.4.3-1.eln110 ppc64le 785.4 kB Libraries for lua
(dependency) lua-srpm-macros 1-4.eln109 noarch 1.3 kB RPM macros for building Lua source packages
(dependency) lz4-libs 1.9.3-2.eln109 ppc64le 197.3 kB Libaries for lz4
(dependency) mesa-dri-drivers 21.1.0-1.eln110 ppc64le 30.6 MB Mesa-based DRI drivers
(dependency) mesa-filesystem 21.1.0-1.eln110 ppc64le 3.6 kB Mesa driver filesystem
(dependency) mesa-libEGL 21.1.0-1.eln110 ppc64le 394.5 kB Mesa libEGL runtime libraries
(dependency) mesa-libGL 21.1.0-1.eln110 ppc64le 660.9 kB Mesa libGL runtime libraries
(dependency) mesa-libgbm 21.1.0-1.eln110 ppc64le 132.9 kB Mesa gbm runtime library
(dependency) mesa-libglapi 21.1.0-1.eln110 ppc64le 333.1 kB Mesa shared glapi
(dependency) mobile-broadband-provider-info 20201225-2.eln109 noarch 494.2 kB Mobile broadband provider database
(dependency) mpfr 4.1.0-6.eln110 ppc64le 852.9 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.2-7.20210508.eln110 noarch 300.1 kB Descriptions of common terminals
(dependency) ncurses-libs 6.2-7.20210508.eln110 ppc64le 1.5 MB Ncurses libraries
(dependency) nettle 3.7.2-1.eln110 ppc64le 871.6 kB A low-level cryptographic library
(dependency) nim-srpm-macros 3-4.eln109 noarch 1.1 kB RPM macros for building Nimble source packages
(dependency) nm-connection-editor 1.22.0-1.eln110 ppc64le 4.7 MB A network connection configuration editor for NetworkManager
(dependency) npth 1.6-6.eln109 ppc64le 93.0 kB The New GNU Portable Threads library
(dependency) ocaml-srpm-macros 6-4.eln109 noarch 745.0 B OCaml architecture macros
(dependency) openblas-srpm-macros 2-9.eln109 noarch 104.0 B OpenBLAS architecture macros
(dependency) openjpeg2 2.4.0-2.eln109 ppc64le 472.6 kB C-Library for JPEG 2000
(dependency) openldap 2.4.58-2.eln110 ppc64le 976.5 kB LDAP support libraries
(dependency) openscap 1:1.3.5-2.eln110 ppc64le 66.1 MB Set of open source libraries enabling integration of the SCAP line of standards
(dependency) openscap-python3 1:1.3.5-2.eln110 ppc64le 2.7 MB Python 3 bindings for openscap
(required) openscap-scanner 1:1.3.5-2.eln110 ppc64le 216.2 kB OpenSCAP Scanner Tool (oscap)
(dependency) openscap-utils 1:1.3.5-2.eln110 ppc64le 45.2 kB OpenSCAP Utilities
(dependency) openssl-libs 1:1.1.1k-1.eln110 ppc64le 4.4 MB A general purpose cryptography library with TLS implementation
(dependency) opus 1.3.1-8.eln109 ppc64le 390.7 kB An audio codec for use in low-delay speech and audio communication
(dependency) orc 0.4.31-4.eln109 ppc64le 809.1 kB The Oil Run-time Compiler
(required) oscap-anaconda-addon 1.0-8.eln109 noarch 372.3 kB Anaconda addon integrating OpenSCAP to the installation process
(dependency) ostree 2021.2-3.eln110 ppc64le 810.5 kB Tool for managing bootable, immutable filesystem trees
(dependency) ostree-libs 2021.2-3.eln110 ppc64le 1.2 MB Development headers for ostree
(dependency) p11-kit 0.23.22-3.eln109 ppc64le 2.1 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.23.22-3.eln109 ppc64le 591.9 kB System trust module from p11-kit
(dependency) pam 1.5.1-5.eln110 ppc64le 4.5 MB An extensible library which provides authentication for applications
(dependency) pango 1.48.4-1.eln110 ppc64le 1.1 MB System for layout and rendering of internationalized text
(dependency) parted 3.4-3.eln110 ppc64le 2.6 MB The GNU disk partition manipulation program
(dependency) passwd 0.80-10.eln109 ppc64le 467.1 kB An utility for setting or changing passwords using PAM
(dependency) patch 2.7.6-14.eln109 ppc64le 326.5 kB Utility for modifying/upgrading files
(dependency) pcre 8.44-3.eln109.1 ppc64le 681.3 kB Perl-compatible regular expression library
(dependency) pcre2 10.36-4.eln110 ppc64le 714.0 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.36-4.eln110 noarch 214.5 kB Documentation for PCRE2 regular expressions
(dependency) perl-srpm-macros 1-39.eln109 noarch 862.0 B RPM macros for building Perl source package from source repository
(dependency) pixman 0.40.0-3.eln109 ppc64le 653.1 kB Pixel manipulation library
(dependency) pkgconf 1.7.3-5.eln107 ppc64le 100.9 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 1.7.3-5.eln107 noarch 13.9 kB m4 macros for pkgconf
(dependency) pkgconf-pkg-config 1.7.3-5.eln107 ppc64le 1.2 kB pkgconf shim to provide /usr/bin/pkg-config
(dependency) polkit-libs 0.118-1.eln110 ppc64le 286.9 kB Libraries for polkit
(dependency) popt 1.18-4.eln110 ppc64le 139.1 kB C library for parsing command line parameters
(dependency) procps-ng 3.3.17-2.eln110 ppc64le 1.8 MB System and process monitoring utilities
(dependency) publicsuffix-list-dafsa 20190417-5.eln109 noarch 63.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) python-pip-wheel 21.0-1.eln109 noarch 1.3 MB The pip wheel
(dependency) python-setuptools-wheel 53.0.0-1.eln109 noarch 549.0 kB The setuptools wheel
(dependency) python-srpm-macros 3.9-34.eln110 noarch 33.0 kB RPM macros for building Python source packages
(dependency) python3 3.9.1-5.eln109 ppc64le 83.8 kB Python 3.9 interpreter
(dependency) python3-argcomplete 1.12.0-3.eln109 noarch 219.2 kB Bash tab completion for argparse
(dependency) python3-blivet 1:3.3.3-1.eln110 noarch 3.3 MB A python3 package for examining and modifying storage configuration.
(dependency) python3-blockdev 2.25-2.eln109 ppc64le 86.0 kB Python3 gobject-introspection bindings for libblockdev
(dependency) python3-bytesize 2.5-1.eln109 ppc64le 39.9 kB Python 3 bindings for libbytesize
(dependency) python3-cairo 1.20.0-2.eln109 ppc64le 465.5 kB Python 3 bindings for the cairo library
(dependency) python3-chardet 4.0.0-1.eln109 noarch 1.4 MB Character encoding auto-detection in Python
(dependency) python3-cpio 0.1-39.eln109 noarch 38.2 kB A Python module for accessing cpio archives
(dependency) python3-dasbus 1.4-3.eln109 noarch 329.2 kB DBus library in Python 3
(dependency) python3-dateutil 1:2.8.1-3.eln109 noarch 719.3 kB Powerful extensions to the standard datetime module
(dependency) python3-dbus 1.2.16-4.eln109 ppc64le 583.8 kB D-Bus bindings for python3
(dependency) python3-decorator 4.4.2-4.eln109 noarch 61.3 kB Module to simplify usage of decorators in python3
(dependency) python3-dnf 4.7.0-1.eln110 noarch 1.8 MB Python 3 interface to DNF
(dependency) python3-dnf-plugins-core 4.0.21-1.eln110 noarch 744.2 kB Core Plugins for DNF
(dependency) python3-ethtool 0.14-9.eln109 ppc64le 121.3 kB Python module to interface with ethtool
(dependency) python3-gobject 3.40.1-2.eln110 ppc64le 67.8 kB Python 3 bindings for GObject Introspection
(dependency) python3-gobject-base 3.40.1-2.eln110 ppc64le 1.3 MB Python 3 bindings for GObject Introspection base package
(dependency) python3-gpg 1.15.1-2.eln109 ppc64le 1.6 MB gpgme bindings for Python 3
(dependency) python3-hawkey 0.62.0-1.eln110 ppc64le 372.4 kB Python 3 bindings for the hawkey library
(dependency) python3-idna 2.10-3.eln109 noarch 458.9 kB Internationalized Domain Names in Applications (IDNA)
(dependency) python3-iniparse 0.4-43.eln109 noarch 106.4 kB Python Module for Accessing and Modifying Configuration Data in INI files
(dependency) python3-inotify 0.9.6-23.eln109 noarch 243.6 kB Monitor filesystem events with Python under Linux
(dependency) python3-kickstart 3.32-2.eln109 noarch 2.4 MB Python 3 library for manipulating kickstart files.
(dependency) python3-langtable 0.0.54-2.eln109 noarch 1.3 MB Python module to query the langtable-data
(dependency) python3-libcomps 0.1.15-6.eln109 ppc64le 215.5 kB Python 3 bindings for libcomps library
(dependency) python3-libdnf 0.62.0-1.eln110 ppc64le 4.5 MB Python 3 bindings for the libdnf library.
(dependency) python3-librepo 1.14.0-1.eln110 ppc64le 243.0 kB Python 3 bindings for the librepo library
(dependency) python3-libreport 2.14.0-17.eln109 ppc64le 202.4 kB Python 3 bindings for report-libs
(dependency) python3-libs 3.9.1-5.eln109 ppc64le 34.1 MB Python runtime libraries
(dependency) python3-libselinux 3.2-1.eln110 ppc64le 763.7 kB SELinux python 3 bindings for libselinux
(dependency) python3-meh 0.50-2.eln109 noarch 287.8 kB A python 3 library for handling exceptions
(dependency) python3-meh-gui 0.50-2.eln109 noarch 24.5 kB Graphical user interface for the python3-meh library
(dependency) python3-pid 2.2.3-9.eln109 noarch 35.2 kB PID file management library
(dependency) python3-productmd 1.31-1.eln109 noarch 255.3 kB Library providing parsers for metadata related to OS installation
(dependency) python3-progressbar2 3.52.1-2.eln109 noarch 205.5 kB A Progressbar library to provide visual progress to long running operations
(dependency) python3-pwquality 1.4.4-3.eln110 ppc64le 69.3 kB Python bindings for the libpwquality library
(dependency) python3-pyparted 1:3.11.7-2.eln109 ppc64le 458.2 kB Python 3 module for GNU parted
(dependency) python3-pysocks 1.7.1-8.eln109 noarch 88.4 kB A Python SOCKS client module
(dependency) python3-pytz 2021.1-2.eln110 noarch 176.1 kB World Timezone Definitions for Python
(dependency) python3-pyudev 0.22.0-4.eln109 noarch 315.9 kB A libudev binding
(dependency) python3-requests 2.25.1-1.eln109 noarch 389.5 kB HTTP library, written in Python, for human beings
(dependency) python3-requests-file 1.5.1-2.eln109 noarch 9.9 kB Transport adapter for using file:// URLs with python3-requests
(dependency) python3-requests-ftp 0.3.1-21.eln109 noarch 37.0 kB FTP transport adapter for python3-requests
(dependency) python3-rpm 4.16.90-0.git15395.6.eln110 ppc64le 457.9 kB Python 3 bindings for apps which will manipulate RPM packages
(dependency) python3-setuptools 53.0.0-1.eln109 noarch 4.1 MB Easily build and distribute Python 3 packages
(dependency) python3-simpleline 1.7-3.eln109 noarch 407.3 kB A Python3 library for creating text UI
(dependency) python3-six 1.15.0-4.eln109 noarch 104.3 kB Python 2 and 3 compatibility utilities
(dependency) python3-subscription-manager-rhsm 1.29.10-1.eln110 ppc64le 451.6 kB A Python library to communicate with a Red Hat Unified Entitlement Platform
(dependency) python3-systemd 234-16.eln109 ppc64le 481.3 kB Python module wrapping systemd functionality
(dependency) python3-urllib3 1.25.10-4.eln109 noarch 658.3 kB Python3 HTTP library with thread-safe connection pooling and file post
(dependency) python3-utils 2.4.0-3.eln109 noarch 996.6 kB Python Utils is a module with some convenient utilities
(dependency) qt5-srpm-macros 5.15.2-2.eln109 noarch 492.0 B RPM macros for source Qt5 packages
(dependency) readline 8.1-2.eln109 ppc64le 624.5 kB A library for editing typed command lines
(dependency) redhat-rpm-config 184-1.eln110 noarch 174.8 kB Red Hat specific rpm configuration files
(dependency) rest 0.8.1-9.eln109 ppc64le 249.8 kB A library for access to RESTful web services
(dependency) rpm 4.16.90-0.git15395.6.eln110 ppc64le 3.9 MB The RPM package management system
(dependency) rpm-build 4.16.90-0.git15395.6.eln110 ppc64le 481.1 kB Scripts and executable programs used to build packages
(dependency) rpm-build-libs 4.16.90-0.git15395.6.eln110 ppc64le 262.5 kB Libraries for building RPM packages
(dependency) rpm-libs 4.16.90-0.git15395.6.eln110 ppc64le 1.0 MB Libraries for manipulating RPM packages
(dependency) rpm-sign-libs 4.16.90-0.git15395.6.eln110 ppc64le 67.3 kB Libraries for signing RPM packages
(dependency) rpmdevtools 9.3-5.eln110 noarch 217.1 kB RPM Development Tools
(dependency) rust-srpm-macros 17-2.eln109 noarch 2.4 kB RPM macros for building Rust source packages
(dependency) satyr 0.36-2.eln109 ppc64le 486.7 kB Tools to create anonymous, machine-friendly problem reports
(required) scap-security-guide 0.1.55-2.eln110 noarch 155.5 MB Security guidance and baselines in SCAP formats
(dependency) sed 4.8-7.eln109 ppc64le 813.8 kB A GNU stream text editor
(dependency) setup 2.13.8-1.eln110 noarch 709.5 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.8.1-10.eln110 ppc64le 4.5 MB Utilities for managing accounts and shadow password files
(dependency) shared-mime-info 2.1-2.eln109 ppc64le 5.0 MB Shared MIME information database
(dependency) sqlite-libs 3.35.5-1.eln110 ppc64le 1.6 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) subscription-manager 1.29.10-1.eln110 ppc64le 4.4 MB Tools and libraries for subscription and repository management
(dependency) subscription-manager-rhsm-certificates 1.29.10-1.eln110 ppc64le 9.5 kB Certificates required to communicate with a Red Hat Unified Entitlement Platform
(dependency) systemd 248.3-1.eln110 ppc64le 17.8 MB System and Service Manager
(dependency) systemd-libs 248.3-1.eln110 ppc64le 2.1 MB systemd libraries
(dependency) systemd-pam 248.3-1.eln110 ppc64le 1.2 MB systemd PAM module
(dependency) systemd-rpm-macros 248.3-1.eln110 noarch 8.6 kB Macros that define paths and scriptlets related to systemd
(dependency) systemd-udev 248.3-1.eln110 ppc64le 10.1 MB Rule-based device node and kernel event manager
(dependency) tar 2:1.34-1.eln110 ppc64le 3.2 MB GNU file archiving program
(dependency) teamd 1.31-3.eln109 ppc64le 370.9 kB Team network device control daemon
(dependency) tigervnc-license 1.11.0-10.eln109 noarch 17.6 kB License of TigerVNC suite
(dependency) tigervnc-server-minimal 1.11.0-10.eln109 ppc64le 3.7 MB A minimal installation of TigerVNC server
(dependency) tpm2-tss 3.0.3-2.eln109 ppc64le 2.5 MB TPM2.0 Software Stack
(dependency) tzdata 2021a-1.eln109 noarch 1.7 MB Timezone data
(dependency) unzip 6.0-52.eln110 ppc64le 532.9 kB A utility for unpacking zip files
(dependency) usermode 1.114-1.eln110 ppc64le 911.4 kB Tools for certain user account management tasks
(dependency) util-linux 2.37-0.1.eln110 ppc64le 15.6 MB Collection of basic system utilities
(dependency) virt-what 1.21-1.eln110 ppc64le 106.4 kB Detect if we are running in a virtual machine
(dependency) vulkan-loader 1.2.162.0-2.eln109 ppc64le 610.8 kB Vulkan ICD desktop loader
(dependency) webkit2gtk3 2.32.1-1.eln110 ppc64le 71.5 MB GTK Web content engine library
(dependency) webkit2gtk3-jsc 2.32.1-1.eln110 ppc64le 15.3 MB JavaScript engine from webkit2gtk3
(dependency) which 2.21-26.eln110 ppc64le 120.2 kB Displays where a particular program in your path is located
(dependency) wireless-regdb 2021.04.21-1.eln110 noarch 10.5 kB Regulatory database for 802.11 wireless networking
(dependency) woff2 1.0.2-11.eln110 ppc64le 269.4 kB Web Open Font Format 2.0 library
(dependency) wpa_supplicant 1:2.9-11.eln110 ppc64le 6.5 MB WPA/WPA2/IEEE 802.1X Supplicant
(dependency) wpebackend-fdo 1.9.92-1.eln110 ppc64le 140.3 kB A WPE backend designed for Linux desktop systems
(dependency) xdg-dbus-proxy 0.1.2-4.eln109 ppc64le 97.0 kB Filtering proxy for D-Bus connections
(dependency) xkbcomp 1.4.5-1.eln110 ppc64le 273.2 kB XKB keymap compiler
(dependency) xkeyboard-config 2.32-3.eln110 noarch 5.8 MB X Keyboard Extension configuration data
(dependency) xml-common 0.6.3-56.eln109 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xmlrpc-c 1.51.0-12.eln109 ppc64le 1007.4 kB Lightweight RPC library based on XML and HTTP
(dependency) xmlrpc-c-client 1.51.0-12.eln109 ppc64le 67.9 kB C client libraries for xmlrpc-c
(dependency) xmlsec1 1.2.29-3.eln109 ppc64le 731.9 kB Library providing support for "XML Signature" and "XML Encryption" standards
(dependency) xmlsec1-openssl 1.2.29-3.eln109 ppc64le 325.0 kB OpenSSL crypto plugin for XML Security Library
(dependency) xz 5.2.5-5.eln109 ppc64le 769.0 kB LZMA compression utilities
(dependency) xz-libs 5.2.5-5.eln109 ppc64le 263.8 kB Libraries for decoding LZMA compression
(dependency) yelp 2:40.0-1.eln110 ppc64le 2.3 MB Help browser for the GNOME desktop
(dependency) yelp-libs 2:40.0-1.eln110 ppc64le 460.1 kB Libraries for yelp
(dependency) yelp-xsl 40.0-1.eln110 noarch 1.4 MB XSL stylesheets for the yelp help browser
(dependency) zchunk-libs 1.1.11-1.eln110 ppc64le 136.6 kB Zchunk library
(dependency) zip 3.0-28.eln109 ppc64le 825.7 kB A file compression and packaging utility compatible with PKZIP
(dependency) zlib 1.2.11-26.eln110 ppc64le 230.8 kB Compression and decompression library
(dependency) zstd 1.5.0-1.eln110 ppc64le 1.2 MB Zstd compression library
Page refreshed at 12 June 2021 20:30 UTC.