Package Manager - development packages workload
in CentOS Stream 9 Environment from CentOS Stream 9 for aarch64



Size History

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.20-2.el9 aarch64 90.1 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 3.0.7-103.el9 aarch64 291.9 kB Dynamic library for libaudit
(dependency) basesystem 11-13.el9 noarch 0.0 B The skeleton package which defines a simple Red Hat Enterprise Linux 9 system
(dependency) bash 5.1.8-4.el9 aarch64 7.4 MB The GNU Bourne Again shell
(dependency) bzip2-libs 1.0.8-8.el9 aarch64 72.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2020.2.50-94.el9 noarch 917.5 kB The Mozilla CA root certificate bundle
(env) centos-gpg-keys 9.0-11.el9 noarch 3.8 kB CentOS RPM keys
(env) centos-stream-release 9.0-11.el9 noarch 28.0 kB CentOS Stream release files
(env) centos-stream-repos 9.0-11.el9 noarch 6.7 kB CentOS Stream package repositories
(dependency) cmake-filesystem 3.20.2-7.el9 aarch64 0.0 B Directories used by CMake modules
(dependency) coreutils 8.32-32.el9 aarch64 8.2 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 8.32-32.el9 aarch64 10.4 MB coreutils common optional components
(dependency) crypto-policies 20220427-1.gitb2323a1.el9 noarch 82.5 kB System-wide crypto policies
(dependency) curl 7.76.1-18.el9 aarch64 681.6 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl-lib 2.1.27-20.el9 aarch64 2.3 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dnf-data 4.12.0-2.el9 noarch 37.9 kB Common data and configuration files for DNF
(dependency) elfutils-default-yama-scope 0.187-5.el9 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.187-5.el9 aarch64 1.0 MB Library to read and write ELF files
(dependency) elfutils-libs 0.187-5.el9 aarch64 682.5 kB Libraries to handle compiled objects
(dependency) expat 2.4.7-1.el9 aarch64 330.0 kB An XML parser library
(dependency) file-libs 5.39-8.el9 aarch64 7.7 MB Libraries for applications using libmagic
(dependency) filesystem 3.16-2.el9 aarch64 106.0 B The basic directory layout for a Linux system
(dependency) gawk 5.1.0-6.el9 aarch64 2.3 MB The GNU version of the AWK text processing utility
(dependency) gdbm-libs 1:1.19-4.el9 aarch64 169.3 kB Libraries files for gdbm
(dependency) glib2 2.68.4-5.el9 aarch64 13.2 MB A library of handy utility functions
(dependency) glib2-devel 2.68.4-5.el9 aarch64 3.1 MB A library of handy utility functions
(dependency) glibc 2.34-32.el9 aarch64 6.1 MB The GNU libc libraries
(dependency) glibc-common 2.34-32.el9 aarch64 1.3 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.34-32.el9 aarch64 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.2.0-10.el9 aarch64 657.3 kB A GNU arbitrary precision library
(dependency) gnupg2 2.3.3-1.el9 aarch64 9.3 MB Utility for secure communication and data storage
(dependency) gnutls 3.7.3-10.el9 aarch64 2.8 MB A TLS protocol implementation
(dependency) gpgme 1.15.1-6.el9 aarch64 601.7 kB GnuPG Made Easy - high level crypto API
(dependency) grep 3.6-5.el9 aarch64 817.4 kB Pattern matching utilities
(dependency) ima-evm-utils 1.4-4.el9 aarch64 183.1 kB IMA/EVM support utilities
(dependency) json-c 0.14-11.el9 aarch64 73.2 kB JSON implementation in C
(dependency) keyutils-libs 1.6.1-4.el9 aarch64 98.4 kB Key utilities library
(dependency) krb5-libs 1.19.1-21.el9 aarch64 2.3 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.1-3.el9 aarch64 68.0 kB Dynamic library for access control list support
(dependency) libarchive 3.5.3-2.el9 aarch64 909.9 kB A library for handling streaming archive formats
(dependency) libassuan 2.5.5-3.el9 aarch64 214.9 kB GnuPG IPC library
(dependency) libattr 2.5.1-3.el9 aarch64 68.6 kB Dynamic library for extended attribute support
(dependency) libblkid 2.37.4-3.el9 aarch64 265.6 kB Block device ID library
(dependency) libblkid-devel 2.37.4-3.el9 aarch64 17.7 kB Block device ID library
(dependency) libbrotli 1.0.9-6.el9 aarch64 781.5 kB Library for brotli lossless compression algorithm
(dependency) libcap 2.48-8.el9 aarch64 500.4 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.2-7.el9 aarch64 161.1 kB Alternate posix capabilities library
(dependency) libcom_err 1.46.5-3.el9 aarch64 111.3 kB Common error description library
(dependency) libcomps 0.1.18-1.el9 aarch64 221.8 kB Comps XML file manipulation library
(dependency) libcurl 7.76.1-18.el9 aarch64 596.8 kB A library for getting files from web servers
(dependency) libcurl-devel 7.76.1-18.el9 aarch64 1.4 MB Files needed for building applications with libcurl
(dependency) libdnf 0.67.0-1.el9 aarch64 1.9 MB Library providing simplified C and Python API to libsolv
(required) libdnf-devel 0.67.0-1.el9 aarch64 210.0 kB Development files for libdnf
(dependency) libevent 2.1.12-6.el9 aarch64 1.1 MB Abstract asynchronous event notification library
(dependency) libffi 3.4.2-7.el9 aarch64 88.6 kB A portable foreign function interface library
(dependency) libffi-devel 3.4.2-7.el9 aarch64 30.0 kB Development files for libffi
(dependency) libgcc 11.3.1-2.el9 aarch64 221.4 kB GCC version 11 shared support library
(dependency) libgcrypt 1.10.0-4.el9 aarch64 1016.3 kB A general-purpose cryptography library
(dependency) libgomp 11.3.1-2.el9 aarch64 391.1 kB GCC OpenMP v4.5 shared support library
(dependency) libgpg-error 1.42-5.el9 aarch64 897.0 kB Library for error values used by GnuPG components
(dependency) libidn2 2.3.0-7.el9 aarch64 251.3 kB Library to support IDNA2008 internationalized domain names
(dependency) libksba 1.5.1-4.el9 aarch64 385.2 kB CMS and X.509 library
(dependency) libmodulemd 2.13.0-2.el9 aarch64 718.7 kB Module metadata manipulation library
(dependency) libmount 2.37.4-3.el9 aarch64 356.1 kB Device mounting library
(dependency) libmount-devel 2.37.4-3.el9 aarch64 36.4 kB Device mounting library
(dependency) libnghttp2 1.43.0-5.el9 aarch64 198.6 kB A library implementing the HTTP/2 protocol
(dependency) libpkgconf 1.7.3-9.el9 aarch64 69.9 kB Backend library for pkgconf
(dependency) libpsl 0.21.1-5.el9 aarch64 132.6 kB C library for the Publix Suffix List
(dependency) librepo 1.14.2-1.el9 aarch64 227.5 kB Repodata downloading library
(dependency) librepo-devel 1.14.2-1.el9 aarch64 121.5 kB Repodata downloading library
(dependency) libreport-filesystem 2.15.2-6.el9 noarch 0.0 B Filesystem layout for libreport
(dependency) libselinux 3.4-2.el9 aarch64 201.0 kB SELinux library and simple utilities
(dependency) libselinux-devel 3.4-2.el9 aarch64 125.3 kB Header files and libraries used to build SELinux
(dependency) libsemanage 3.4-1.el9 aarch64 300.7 kB SELinux binary policy manipulation library
(dependency) libsepol 3.4-1.1.el9 aarch64 746.3 kB SELinux binary policy manipulation library
(dependency) libsepol-devel 3.4-1.1.el9 aarch64 120.6 kB Header files and libraries used to build policy manipulation tools
(dependency) libsigsegv 2.13-4.el9 aarch64 97.0 kB Library for handling page faults in user mode
(dependency) libsmartcols 2.37.4-3.el9 aarch64 160.6 kB Formatting library for ls-like programs.
(dependency) libsolv 0.7.22-1.el9 aarch64 860.6 kB Package dependency solver
(dependency) libsolv-devel 0.7.22-1.el9 aarch64 182.0 kB Development files for libsolv
(dependency) libssh 0.9.6-3.el9 aarch64 516.9 kB A library implementing the SSH protocol
(dependency) libssh-config 0.9.6-3.el9 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 11.3.1-2.el9 aarch64 2.4 MB GNU Standard C++ Library
(dependency) libtasn1 4.16.0-7.el9 aarch64 219.5 kB The ASN.1 library used in GNUTLS
(dependency) libunistring 0.9.10-15.el9 aarch64 1.6 MB GNU Unicode string library
(dependency) libuuid 2.37.4-3.el9 aarch64 69.6 kB Universally unique ID library
(dependency) libverto 0.3.2-3.el9 aarch64 69.5 kB Main loop abstraction library
(dependency) libxcrypt 4.4.18-3.el9 aarch64 264.2 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxml2 2.9.13-2.el9 aarch64 1.9 MB Library providing XML and HTML support
(dependency) libxml2-devel 2.9.13-2.el9 aarch64 8.8 MB Libraries, includes, etc. to develop XML and HTML applications
(dependency) libyaml 0.2.5-7.el9 aarch64 134.5 kB YAML 1.1 parser and emitter written in C
(dependency) libzstd 1.5.1-2.el9 aarch64 732.8 kB Zstd shared library
(dependency) libzstd-devel 1.5.1-2.el9 aarch64 174.4 kB Header files for Zstd library
(dependency) lua-libs 5.4.2-4.el9 aarch64 594.2 kB Libraries for lua
(dependency) lz4-libs 1.9.3-5.el9 aarch64 133.9 kB Libaries for lz4
(dependency) mpfr 4.1.0-7.el9 aarch64 594.2 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.2-8.20210508.el9 noarch 300.1 kB Descriptions of common terminals
(dependency) ncurses-libs 6.2-8.20210508.el9 aarch64 1.2 MB Ncurses libraries
(dependency) nettle 3.7.3-2.el9 aarch64 744.8 kB A low-level cryptographic library
(dependency) npth 1.6-8.el9 aarch64 93.3 kB The New GNU Portable Threads library
(dependency) openldap 2.6.2-2.el9 aarch64 1020.7 kB LDAP support libraries
(dependency) openldap-compat 2.6.2-2.el9 aarch64 266.8 kB Package providing legacy non-threaded libldap
(dependency) openssl-devel 1:3.0.1-36.el9 aarch64 4.6 MB Files for development of applications which will use OpenSSL
(dependency) openssl-libs 1:3.0.1-36.el9 aarch64 6.0 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.24.1-2.el9 aarch64 1.7 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.24.1-2.el9 aarch64 528.7 kB System trust module from p11-kit
(dependency) pcre 8.44-3.el9.3 aarch64 554.0 kB Perl-compatible regular expression library
(dependency) pcre-cpp 8.44-3.el9.3 aarch64 67.9 kB C++ bindings for PCRE
(dependency) pcre-devel 8.44-3.el9.3 aarch64 1.7 MB Development files for pcre
(dependency) pcre-utf16 8.44-3.el9.3 aarch64 422.5 kB UTF-16 variant of PCRE
(dependency) pcre-utf32 8.44-3.el9.3 aarch64 422.5 kB UTF-32 variant of PCRE
(dependency) pcre2 10.40-2.el9 aarch64 650.1 kB Perl-compatible regular expression library
(dependency) pcre2-devel 10.40-2.el9 aarch64 1.9 MB Development files for pcre2
(dependency) pcre2-syntax 10.40-2.el9 noarch 228.8 kB Documentation for PCRE2 regular expressions
(dependency) pcre2-utf16 10.40-2.el9 aarch64 518.6 kB UTF-16 variant of PCRE2
(dependency) pcre2-utf32 10.40-2.el9 aarch64 518.5 kB UTF-32 variant of PCRE2
(dependency) pkgconf 1.7.3-9.el9 aarch64 100.5 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 1.7.3-9.el9 noarch 13.9 kB m4 macros for pkgconf
(dependency) pkgconf-pkg-config 1.7.3-9.el9 aarch64 1.2 kB pkgconf shim to provide /usr/bin/pkg-config
(dependency) popt 1.18-8.el9 aarch64 139.1 kB C library for parsing command line parameters
(required) popt-devel 1.18-8.el9 aarch64 29.1 kB Development files for the popt library
(dependency) publicsuffix-list-dafsa 20210518-3.el9 noarch 67.2 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) python3 3.9.13-2.el9 aarch64 84.2 kB Python 3.9 interpreter
(required) python3-dnf 4.12.0-2.el9 noarch 1.8 MB Python 3 interface to DNF
(dependency) python3-gpg 1.15.1-6.el9 aarch64 1.4 MB gpgme bindings for Python 3
(dependency) python3-hawkey 0.67.0-1.el9 aarch64 373.3 kB Python 3 bindings for the hawkey library
(dependency) python3-libcomps 0.1.18-1.el9 aarch64 151.5 kB Python 3 bindings for libcomps library
(required) python3-libdnf 0.67.0-1.el9 aarch64 3.8 MB Python 3 bindings for the libdnf library.
(dependency) python3-libs 3.9.13-2.el9 aarch64 32.9 MB Python runtime libraries
(dependency) python3-pip-wheel 21.2.3-6.el9 noarch 1.2 MB The pip wheel
(required) python3-rpm 4.16.1.3-15.el9 aarch64 457.6 kB Python 3 bindings for apps which will manipulate RPM packages
(dependency) python3-setuptools-wheel 53.0.0-10.el9 noarch 549.4 kB The setuptools wheel
(dependency) readline 8.1-4.el9 aarch64 496.9 kB A library for editing typed command lines
(dependency) rpm 4.16.1.3-15.el9 aarch64 3.7 MB The RPM package management system
(dependency) rpm-build-libs 4.16.1.3-15.el9 aarch64 198.8 kB Libraries for building RPM packages
(required) rpm-devel 4.16.1.3-15.el9 aarch64 334.6 kB Development files for manipulating RPM packages
(dependency) rpm-libs 4.16.1.3-15.el9 aarch64 800.8 kB Libraries for manipulating RPM packages
(dependency) rpm-sign-libs 4.16.1.3-15.el9 aarch64 67.5 kB Libraries for signing RPM packages
(dependency) sed 4.8-9.el9 aarch64 814.2 kB A GNU stream text editor
(dependency) setup 2.13.7-6.el9 noarch 709.5 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.9-4.el9 aarch64 4.1 MB Utilities for managing accounts and shadow password files
(dependency) sqlite 3.34.1-5.el9 aarch64 1.5 MB Library that implements an embeddable SQL database engine
(dependency) sqlite-devel 3.34.1-5.el9 aarch64 604.4 kB Development tools for the sqlite3 embeddable SQL database engine
(dependency) sqlite-libs 3.34.1-5.el9 aarch64 1.2 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) sysprof-capture-devel 3.40.1-3.el9 aarch64 361.0 kB Development files for sysprof-capture static library
(dependency) tpm2-tss 3.0.3-7.el9 aarch64 2.2 MB TPM2.0 Software Stack
(dependency) tzdata 2022a-1.el9 noarch 1.7 MB Timezone data
(dependency) xz-devel 5.2.5-8.el9 aarch64 201.8 kB Devel libraries & headers for liblzma
(dependency) xz-libs 5.2.5-8.el9 aarch64 201.0 kB Libraries for decoding LZMA compression
(dependency) zlib 1.2.11-33.el9 aarch64 230.7 kB Compression and decompression library
(dependency) zlib-devel 1.2.11-33.el9 aarch64 137.8 kB Header files and libraries for Zlib development
Page refreshed at 6 July 2022 22:00 UTC.